<!DOCTYPE html>
<html lang="en" dir="ltr">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content="701615173985056" />
<link href="https://aldianews.com/articles/politics/new-studies-aapi-hate-emerge-biden-reinstates-white-house-initiative-and-asian" rel="alternate" hreflang="en" />
<link rel="shortcut icon" href="https://aldianews.com/sites/default/files/aldiafavicon_09192019.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "As new studies on AAPI hate emerge, Biden reinstates White House Initiative and Asian-Americans and Pacific Islanders",
            "name": "As new studies on AAPI hate emerge, Biden reinstates White House Initiative and Asian-Americans and Pacific Islanders",
            "description": "The initiative was first established during the Clinton administration to increase resources and economic opportunities to the AAPI community.",
            "author": {
                "@type": "Person",
                "@id": "20042",
                "name": "Brittany Valentine",
                "url": "https://aldianews.com/authors/brittany-valentine/20042"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://aldianews.com/",
                "name": "AL DÍA News",
                "url": "https://aldianews.com/",
                "sameAs": [
                    "https://www.facebook.com/ALDIANews",
                    "https://www.instagram.com/aldianews/",
                    "https://twitter.com/aldianews",
                    "https://www.youtube.com/user/pontealdiatv",
                    "https://www.linkedin.com/company/aldia-news-media/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://aldianews.com/sites/default/files/aldialogo_11182019.png"
                }
            },
            "datePublished": "Wed, 03/31/2021 - 11:29am",
            "dateModified": "Wed, 03/31/2021 - 11:47am",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://aldianews.com/sites/default/files/articles/210326-asian-hate-crimes-getty-773.jpg"
            },
            "mainEntityOfPage": "https://aldianews.com/articles/politics/new-studies-aapi-hate-emerge-biden-reinstates-white-house-initiative-and-asian",
            "about": [
                "Asian Americans",
                "Biden Administration",
                "Rep. Judy Chu"
            ]
        }
    ]
}</script>
<meta name="description" content="The initiative was first established during the Clinton administration to increase resources and economic opportunities to the AAPI community." />
<meta name="keywords" content="Asian Americans, Biden Administration, Rep. Judy Chu" />
<meta name="abstract" content="The initiative was first established during the Clinton administration to increase resources and economic opportunities to the AAPI community." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="Asian Americans, Biden Administration, Rep. Judy Chu" />
<meta name="rating" content="general" />
<meta name="rights" content="© AL DÍA News" />
<link rel="image_src" href="https://aldianews.com/sites/default/files/articles/210326-asian-hate-crimes-getty-773.jpg" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://aldianews.com/articles/politics/new-studies-aapi-hate-emerge-biden-reinstates-white-house-initiative-and-asian" />
<link rel="shortlink" href="https://aldianews.com/node/63735" />
<meta name="original-source" content="aldianews.com" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="AL DÍA News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://aldianews.com/articles/politics/new-studies-aapi-hate-emerge-biden-reinstates-white-house-initiative-and-asian" />
<meta property="og:title" content="As new studies on AAPI hate emerge, Biden reinstates White House Initiative and Asian-Americans and Pacific Islanders" />
<meta property="og:description" content="The initiative was first established during the Clinton administration to increase resources and economic opportunities to the AAPI community." />
<meta property="og:updated_time" content="2021-03-31T11:47:26-04:00" />
<meta property="og:image" content="https://aldianews.com/sites/default/files/articles/210326-asian-hate-crimes-getty-773.jpg" />
<meta property="og:image:url" content="https://aldianews.com/sites/default/files/articles/210326-asian-hate-crimes-getty-773.jpg" />
<meta property="og:image:secure_url" content="https://aldianews.com/sites/default/files/articles/210326-asian-hate-crimes-getty-773.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ALDIANews" />
<meta name="twitter:url" content="https://aldianews.com/articles/politics/new-studies-aapi-hate-emerge-biden-reinstates-white-house-initiative-and-asian" />
<meta name="twitter:title" content="As new studies on AAPI hate emerge, Biden reinstates White House" />
<meta name="twitter:image" content="https://aldianews.com/sites/default/files/articles/210326-asian-hate-crimes-getty-773.jpg" />
<meta property="article:author" content="Brittany Valentine" />
<meta name="twitter:image:alt" content="Photo: Alex Wong/Getty Images" />
<meta property="article:section" content="Politics" />
<meta property="article:tag" content="Asian Americans" />
<meta property="article:tag" content="Biden Administration" />
<meta property="article:tag" content="Rep. Judy Chu" />
<meta property="article:published_time" content="2021-03-31T11:29:22-04:00" />
<meta property="article:modified_time" content="2021-03-31T11:47:26-04:00" />
<head>
  <title>As new studies on AAPI hate emerge, Biden reinstates White House Initiative and Asian-Americans and Pacific Islanders | AL DÍA News</title>  
  <link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_BP_cb1IXIQidNqUf7vdkGQoeup5dB6-liZqiy7y5Jic.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_ZVJ-eCs-ZIoAZjaa5GqGF4-X5r_scBeCFC59IYlvpwA.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
@media screen and (min-width:960px){.responsive-menu-block-wrapper.responsive-menu-block{display:block;}#block-responsive-menu-toggle{display:none;}}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_Fgs9ajKnKYWaoh3U_IBQPfPYrEeFCB6j4j2eqRj91HE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_QL4bOQStFGkxPt3r0ScBksTnBIK65xjBA8SJ5wH-LUI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/all/themes/reader/css/red-style.css?qqumn1" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_BPiP-TJ3upMOvjCncKHAWlBRbzTFOlQNLuV7-ePy-5M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_vVMqcfKK4nC8TvqH234hxGb-HAlKTPBJsdAKOI0r4NE.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_b_eA8tBcsVBEUYhQGpOuPkNFjL62Gvp_aQHKJKMDO5s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-746191-7";
//--><!]]>
</script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_5NnSuCSvtii_E_v252aLYniRSxFtaE-cwIgZz_NgLcQ.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_El7rbgxqEB1obFlskDzmf9AMiz7L8r7yqJEwV22k00M.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_CSWL0q5De9QLTbFU5XnOYhoQd2x_-iCqha3eUuPF0zg.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_yk2t3s2aAmTPGUTGYZcEccJC2YRArIflSUdWFgXDL7o.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-746191-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Brittany Valentine");ga("set", "dimension2", "Politics");ga("set", "dimension5", "Wed, 03\/31\/2021 - 11:29am");ga("set", "dimension9", "Asian Americans, Biden Administration, Rep. Judy Chu");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_h-VhB47aG_zBugtatrr3_33Kow9_pZsnUP65Sb1lcJg.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_qZ1jlGRtpg0_Z918er6_kmLUQ0RuqpQLWpwQ1Qigwos.js"></script>
<script type="text/javascript">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</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/309686595/leaderboard', [[970, 90], [728, 90], [320, 50]], 'div-gpt-ad-1524246860813-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/first_break', [[728, 90], [320, 50]], 'div-gpt-ad-1570113330815-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/content_bottom', [728, 90], 'div-gpt-ad-1524247046711-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/footer', [[970, 90], [728, 90], [320, 50]], 'div-gpt-ad-1560969197571-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/sidebar', [[300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1524248048622-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/sidebar_house', [[300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1524248095208-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58e049bb11d0a70011b391e5&product=inline-share-buttons"></script>
<!-- BEGIN PRIVY WIDGET CODE -->
<script type='text/javascript'> var _d_site = _d_site || '5E2108CEF8D0F073426F8ABF'; </script>
<script src='https://widget.privy.com/assets/widget.js'></script>
<!-- END PRIVY WIDGET CODE -->
<script type="text/javascript" data-cfasync="false">
  (function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){
  (W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),
  p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)
  })(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=hIhxW3M37A','wisepops');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9898940624011872",
          enable_page_level_ads: true
     });
</script>
  <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
  <![endif]-->
  <!--[if IE 8]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie8-fixes.css" />
  <![endif]-->
  <!--[if IE 7]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie7-fixes.css" />
  <![endif]-->
  <!--[if IE]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie-fixes.css" />
  <![endif]-->
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
<script src="https://use.typekit.net/bnn5vhh.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-63735 node-type-article i18n-en context-articles">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top"><div class="region-inner region-page-top-inner"> <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV5RTNW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript></div></div>  <div class="page clearfix" id="page"> <header id="section-header" class="section section-header"><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix"><div id="zone-branding" class="zone zone-branding clearfix container-16"><div class="grid-4 region region-branding" id="region-branding"><div class="region-inner region-branding-inner"></div></div><div class="grid-12 region region-menu" id="region-menu"><div class="region-inner region-menu-inner"><div class="region region-blockgroup-logo-and-breadcrumb blockgroup" id="region-blockgroup-logo-and-breadcrumb"><div class="region-inner region-blockgroup-logo-and-breadcrumb-inner"><div class="block block-blockify block-blockify-logo block-blockify-blockify-logo odd block-without-title" id="block-blockify-blockify-logo"><div class="block-inner clearfix"><div class="content clearfix"> <a href="/" id="logo" rel="home" title="Return to the AL DÍA News home page"><img src="https://aldianews.com/sites/default/files/aldialogo_11182019.png" alt="AL DÍA News logo" /></a></div></div></div><div class="block block-views block-taxonomy-breadcrumb-block-1 block-views-taxonomy-breadcrumb-block-1 even block-without-title" id="block-views-taxonomy-breadcrumb-block-1"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_1 view-dom-id-4a0e39d4897d558002b3d9f1f4b9de7f"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb"><a href="/topics/politics/2">Politics</a></div></div></div></div></div></div></div></div></div></div></div><div class="region region-blockgroup-header-menu-group blockgroup" id="region-blockgroup-header-menu-group"><div class="region-inner region-blockgroup-header-menu-group-inner"><div class="block block-locale block-language block-locale-language odd block-without-title" id="block-locale-language"><div class="block-inner clearfix"><div class="content clearfix"><ul class="language-switcher-locale-url"><li class="en first active"><a href="/articles/politics/new-studies-aapi-hate-emerge-biden-reinstates-white-house-initiative-and-asian" class="language-link active" xml:lang="en" hreflang="en" title="As new studies on AAPI hate emerge, Biden reinstates White House Initiative and Asian-Americans and Pacific Islanders">ENG</a></li><li class="es last"><span class="language-link locale-untranslated" xml:lang="es" hreflang="es">ESP</span></li></ul></div></div></div><div class="block block-nice-menus block-1 block-nice-menus-1 even block-without-title" id="block-nice-menus-1"><div class="block-inner clearfix"><div class="content clearfix"><ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-1"><li class="menu-2836 menuparent menu-path-nolink first odd "><span title="" class="nolink">S</span><ul><li class="menu-2761 menu-path-view first odd last menu-views"><div class="view view-search-block view-id-search_block view-display-id-page_1 view-dom-id-11e06813a3790491a04c37e935ea9510"><div class="view-filters"><form action="/search-results/" method="get" id="views-exposed-form-search-block-page-1" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-combine-wrapper" class="views-exposed-widget views-widget-filter-combine"><div class="views-widget"><div class="form-item form-type-textfield form-item-combine"> <input type="text" id="edit-combine" name="combine" value="" size="30" maxlength="128" class="form-text" /></div></div></div><div class="views-exposed-widget views-submit-button"> <input type="submit" id="edit-submit-search-block" name="" value="Search" class="form-submit" /></div></div></div></div></form></div></div></li></ul></li><li class="menu-5170 menu-path-taxonomy-term-2 even "><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="menu-7359 menu-path-taxonomy-term-3 odd "><a href="/topics/culture/3" title="">Culture</a></li><li class="menu-7358 menu-path-taxonomy-term-13579 even "><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="menu-7361 menuparent menu-path-nolink odd "><span title="" class="nolink">Media</span><ul><li class="menu-7362 menu-path-videos first odd "><a href="/videos" title="">Videos</a></li><li class="menu-7363 menu-path-taxonomy-term-13258 even last"><a href="/tags/podcast/13258" title="">Podcasts</a></li></ul></li><li class="menu-7354 menuparent menu-path-nolink even "><span title="" class="nolink">Live</span><ul><li class="menu-7356 menu-path-events first odd last"><a href="/events" title="">Event Listings</a></li></ul></li><li class="menu-7348 menuparent menu-path-nolink odd "><span title="" class="nolink">Jobs</span><ul><li class="menu-7351 menu-path-aldiajobs first odd "><a href="/aldiajobs" title="">Job Listings</a></li><li class="menu-7350 menu-path-aldiajobs-contact even "><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="menu-7434 menu-path-aldiajobs-more odd last"><a href="/aldiajobs/more" title="AL DIA Jobs recruiting solutions for organizations and brands">Recruiting Solutions</a></li></ul></li><li class="menu-838 menuparent menu-path-nolink even "><span title="" class="nolink">MORE</span><ul><li class="menu-2741 menu-path-about first odd "><a href="/about" title="">About us</a></li><li class="menu-5297 menu-path-advertise even "><a href="/advertise" title="">Advertise</a></li><li class="menu-7181 menu-path-print-edition-pricing-page odd "><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="menu-5299 menu-path-node-34548 even "><a href="/careers" title="">Careers at AL DÍA</a></li><li class="menu-5300 menu-path-tips odd "><a href="/tips" title="">Share a News Tip</a></li><li class="menu-7320 menu-path-saldianewsfoundorg even last"><a href="https://aldianewsfound.org" title="">AL DÍA Foundation</a></li></ul></li><li class="menu-2307 menuparent menu-path-nolink odd last"><span title="" class="nolink">CONNECT</span><ul><li class="menu-2749 menu-path-sfacebookcom-aldianews first odd "><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="menu-2753 menu-path-instagramcom-aldianews even "><a href="https://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="menu-2750 menu-path-stwittercom-aldianews odd "><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="menu-7367 menu-path-slinkedincom-company-aldia-news-media even last"><a href="https://www.linkedin.com/company/aldia-news-media" title="" class="menu_icon menu-7367">LinkedIn</a></li></ul></li></ul></div></div></div><div class="block block-responsive-menu block-horizontal-menu block-responsive-menu-horizontal-menu odd block-without-title" id="block-responsive-menu-horizontal-menu"><div class="block-inner clearfix"><div class="content clearfix"> <nav class="responsive-menu-block-wrapper responsive-menu-block menu-name-main-menu"><ul id="horizontal-menu" class="horizontal-menu"><li class="first expanded menu-mlid-2836"><span title="" class="nolink">S</span><ul class="sub-nav menu-tree-mlid-2836"><li class="first last leaf menu-mlid-2761"><a href="/%3Cview%3E" title="">SEARCH</a></li></ul></li><li class="leaf menu-mlid-5170"><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="leaf menu-mlid-7359"><a href="/topics/culture/3" title="">Culture</a></li><li class="leaf menu-mlid-7358"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="expanded menu-mlid-7361"><span title="" class="nolink">Media</span><ul class="sub-nav menu-tree-mlid-7361"><li class="first leaf menu-mlid-7362"><a href="/videos" title="">Videos</a></li><li class="last leaf menu-mlid-7363"><a href="/tags/podcast/13258" title="">Podcasts</a></li></ul></li><li class="expanded menu-mlid-7354"><span title="" class="nolink">Live</span><ul class="sub-nav menu-tree-mlid-7354"><li class="first last leaf menu-mlid-7356"><a href="/events" title="">Event Listings</a></li></ul></li><li class="expanded menu-mlid-7348"><span title="" class="nolink">Jobs</span><ul class="sub-nav menu-tree-mlid-7348"><li class="first leaf menu-mlid-7351"><a href="/aldiajobs" title="">Job Listings</a></li><li class="leaf menu-mlid-7350"><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="last leaf menu-mlid-7434"><a href="/aldiajobs/more" title="AL DIA Jobs recruiting solutions for organizations and brands">Recruiting Solutions</a></li></ul></li><li class="expanded menu-mlid-838"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-838"><li class="first leaf menu-mlid-2741"><a href="/about" title="">About us</a></li><li class="leaf menu-mlid-5297"><a href="/advertise" title="">Advertise</a></li><li class="leaf menu-mlid-7181"><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="leaf menu-mlid-5299"><a href="/careers" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-5300"><a href="/tips" title="">Share a News Tip</a></li><li class="last leaf menu-mlid-7320"><a href="https://aldianewsfound.org" title="">AL DÍA Foundation</a></li></ul></li><li class="last expanded menu-mlid-2307"><span title="" class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-2307"><li class="first leaf menu-mlid-2749"><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="leaf menu-mlid-2753"><a href="https://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="leaf menu-mlid-2750"><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="last leaf menu-mlid-7367"><a href="https://www.linkedin.com/company/aldia-news-media" title="" class="menu_icon menu-7367">LinkedIn</a></li></ul></li></ul></nav></div></div></div><div class="block block-responsive-menu block-toggle block-responsive-menu-toggle even block-without-title" id="block-responsive-menu-toggle"><div class="block-inner clearfix"><div class="content clearfix"> <a id="toggle-icon" class="toggle responsive-menu-toggle-icon" title="Menu" href="#off-canvas"> <span class="icon"></span><span class="label">Menu</span></a></div></div></div></div></div></div></div></div></div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix"><div id="zone-header" class="zone zone-header clearfix container-16"><div class="grid-16 region region-header-first" id="region-header-first"><div class="region-inner region-header-first-inner"><div class="block block-views block-taxonomy-breadcrumb-block-2 block-views-taxonomy-breadcrumb-block-2 odd block-without-title" id="block-views-taxonomy-breadcrumb-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_2 view-dom-id-ac9b4d013f902569b552608a77227099"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb-mobile"><a href="/topics/politics/2">Politics</a></div></div></div></div></div></div></div></div></div><section class="block block-block block-63 block-block-63 even" id="block-block-63"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1524246860813-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524246860813-0'); });
//--><!]]>
</script></div></div></div></section></div></div></div></div></header> <section id="section-content" class="section section-content"><div id="zone-content" class="zone zone-content clearfix container-16"><div class="grid-12 region region-content" id="region-content"><div class="region-inner region-content-inner"> <a id="main-content"></a><h1 class="title" id="page-title">As new studies on AAPI hate emerge, Biden reinstates White House Initiative and Asian-Americans and Pacific Islanders</h1><div class="block block-views block-e27a93476888f27b59cfebfd4917afaf block-views-e27a93476888f27b59cfebfd4917afaf odd block-without-title" id="block-views-e27a93476888f27b59cfebfd4917afaf"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_1 node-related-terms view-dom-id-bcc98b28fb01e6afdda7b9bab6dcd305"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><a href="https://aldianews.com/sites/default/files/articles/210326-asian-hate-crimes-getty-773.jpg"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/210326-asian-hate-crimes-getty-773.jpg?itok=FMPkh72O" width="1131" height="645" alt="Photo: Alex Wong/Getty Images" title="Photo: Alex Wong/Getty Images" /></a><div id="header-image-caption"><p>Awareness around AAPI hate crime is at an all-time high. Photo: Alex Wong/Getty Images</p></div></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-2 block-views-language-switcher-block-block-2 even block-without-title" id="block-views-language-switcher-block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_2 view-dom-id-c27b160bc52295b805acb76a9e1f7f83"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="https://aldianews.com/es/node/63735"><div class="language-switcher-div"><div class="language-switcher-views-esp">Lea en Español</div></div></a></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-4 block-views-language-switcher-block-block-4 odd block-without-title" id="block-views-language-switcher-block-block-4"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_4 view-dom-id-76e713082a0bcc09d4a39f7dfc9f262b"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="https://aldianews.com/es/node/63735"><div class="language-switcher-views-esp">Lea en Español</div></a></span></div></div></div></div></div></div></div><div class="block block-views block-e26715d7f5c4f271f31155b68f5bd0b3 block-views-e26715d7f5c4f271f31155b68f5bd0b3 even block-without-title" id="block-views-e26715d7f5c4f271f31155b68f5bd0b3"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_29 node-related-terms view-dom-id-8dd58fb539b5a4542d5b7aafa0f879db"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"></div></div></div></div></div></div><div class="block block-views block-2042cc38207a84de535c48bd808d3e2a block-views-2042cc38207a84de535c48bd808d3e2a odd block-without-title" id="block-views-2042cc38207a84de535c48bd808d3e2a"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_2 node-related-terms view-dom-id-bfaa8c62d8a96d8062055b205b670620"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><div id="page-title">As new studies on AAPI hate emerge, Biden reinstates White House Initiative and Asian-Americans and Pacific Islanders</div><div id="node-summary"><p>The initiative was first established during the Clinton administration to increase resources and economic opportunities to the AAPI community.</p></div><div class="div-border-bottom"></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19 even block-without-title" id="block-block-19"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div><div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main"><div class="block-inner clearfix"><div class="content clearfix"> <article id="node-63735" class="node node-article node-promoted node-sticky en node-top_story clearfix" class="node node-article node-promoted node-sticky en node-top_story node-published author-nigelt odd clearfix" id="node-article-63735"> <header> </header><div class="header-info"><div class="article-author"><span>by </span> <span class="author-name">nigelt</span></div><div class="article-create-date"><i class="fa fa-clock-o themecolor-text"></i> &nbsp;03/31/2021 - 11:29</div><div class="article-category"><span>in </span></div></div><div class="image-region"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/210326-asian-hate-crimes-getty-773.jpg?itok=FMPkh72O" width="1131" height="645" alt="Photo: Alex Wong/Getty Images" title="Photo: Alex Wong/Getty Images" /></div></div></div></div><div class="content" class="content clearfix"><div class="content-inner"></div></div><div id="block-views-author-block" class="block-author-block block-views-author-block"><div class="block-inner clearfix"><div class="content"></div></div></div> <footer> </footer> </article></div></div></div><div class="region region-blockgroup-sticky-nav-group blockgroup" id="region-blockgroup-sticky-nav-group"><div class="region-inner region-blockgroup-sticky-nav-group-inner"><div class="block block-views block-2960f5125fe192cc37a61e8b784a2515 block-views-2960f5125fe192cc37a61e8b784a2515 odd block-without-title" id="block-views-2960f5125fe192cc37a61e8b784a2515"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-sticky-navigation-views-block view-id-sticky_navigation_views_block view-display-id-block_2 view-dom-id-997d18e71ee57990ce15b4a728cfe595"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing-1"> <span class="field-content"><div id="stickynavviewsblock2"><span class="logoinblock2"><a href="/"><img src="https://aldianews.com/sites/default/files/images/logo2b.png"></a></span><span class="titlecontainer"><span class="titleinsticky2">As new studies on AAPI hate emerge, Biden...</span></span></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19--2 even block-without-title" id="block-block-19--2"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div></div></div><div class="block block-views block-b027e00ff21656aa666b2e04beda6469 block-views-b027e00ff21656aa666b2e04beda6469 even block-without-title" id="block-views-b027e00ff21656aa666b2e04beda6469"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_25 node-related-terms view-dom-id-6f8cc3ace8172e35e71af2f841c4cefe"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-image-1"><div class="field-content"><div id="hidden-node-image"><a href="/articles/politics/new-studies-aapi-hate-emerge-biden-reinstates-white-house-initiative-and-asian" class="active"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/210326-asian-hate-crimes-getty-773.jpg?itok=FMPkh72O" width="1131" height="645" alt="Photo: Alex Wong/Getty Images" title="Photo: Alex Wong/Getty Images" /></a></div></div></div><div class="views-field views-field-nothing-1"> <span class="field-content"><div class="full-node-content-container"><div class="left-side-element"><a href="/authors/brittany-valentine/20042"><img src="https://aldianews.com/sites/default/files/styles/media_thumbnail/public/field/authorimage/brittany_bn_web1.jpg?itok=FwvHZyia" width="100" height="100" alt="" /></a><br><div class="node-author-name-leftside">By <a href="/authors/brittany-valentine/20042">Brittany Valentine</a></div><div class="small-date">March 31, 2021</div></div><div class="right-side-element"><div class="node-body"><p>On Tuesday, March 30, the National Asian Pacific American Women’s Forum (NAPAWF) released new data detailing how Asian-American and Pacific Islander (AAPI) women have been significantly impacted by anti-Asian racism and xenophobia in the United States.</p><p>This new research was conducted just two weeks before the <a href="https://aldianews.com/articles/politics/mass-shootings-atlanta-spas-anti-asian-american-hate-boiling-point/63440">killing of six Asian-American women</a> in Atlanta, Georgia.</p><p>The poll, which was conducted by The Harris Poll on behalf of NAPAWF, is one of the largest surveys of AAPI women so far. Interviews were conducted online and via telephone from Feb. 1 to March 2, 2021, and over 3,537 adult AAPI women were involved in the study.</p><div><blockquote class="twitter-tweet"><p dir="ltr" lang="en" xml:lang="en">We just released new polling data on how AAPI women have been significantly affected by racism and xenophobia. More than half (55%) of AAPI women had personally encountered specific incidences of racism. Press Release: <a href="https://t.co/cS37D5Q1z3">https://t.co/cS37D5Q1z3</a> <a href="https://t.co/D3uXdajjZQ">pic.twitter.com/D3uXdajjZQ</a></p><p>— NAPAWF (@NAPAWF) <a href="https://twitter.com/NAPAWF/status/1376968911955054594?ref_src=twsrc%5Etfw">March 30, 2021</a></p></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p><a href="https://static1.squarespace.com/static/5ad64e52ec4eb7f94e7bd82d/t/6063679df8348c4be5b7fd56/1617127325408/NAPAWF-polling-memo.pdf">NAPAWF’S poll</a> found that 78% of AAPI women had been affected by anti-Asian racism in the past two years, and 55% of them had personally encountered specific incidents of racism.</p><p>Most notably, the data revealed that the racism that AAPI women face on a regular basis directly correlates to their policy priorities. For example, nearly seven-in-ten AAPI women (69%) feel that protections for immigrants from violence is a top priority.</p><p>Nearly two-thirds (66%) of AAPI women in the state of Georgia reported experiencing a racist encounter in recent years, and were also more likely to report violence or discrimination in the housing market due to their race or gender.</p><p><a href="https://twitter.com/schoimorrow">Sung Yeon Choimorrow</a>, executive director of NAPAWF, issued a statement on the study, emphasizing that many Asian women across the country felt the deaths of the Atlanta shootings very deeply, as they saw themselves in the victims.</p><p>“It’s no surprise that more than half of AAPI women have been affected by anti-Asian racism in the past two years,” Choimorrow said. “Even before the pandemic and the racist scapegoating that was perpetuated by President Trump and his supporters, AAPI women have long been the <a href="https://aldianews.com/articles/politics/atlanta-spa-shootings-bring-decriminalization-sex-work-table/63501">targets of ugly racial misogyny</a> and fetishization.”</p><div><blockquote class="twitter-tweet"><p dir="ltr" lang="en" xml:lang="en">‘He was trying to ‘eliminate temptation.’ That plays right into the stereotypes about Asian American women being temptresses’ — <a href="https://twitter.com/schoimorrow?ref_src=twsrc%5Etfw">@schoimorrow</a> of <a href="https://twitter.com/NAPAWF?ref_src=twsrc%5Etfw">@napawf</a> sounds off on how race and gender are linked in the recent Atlanta shootings <a href="https://t.co/ZxzKu1S01K">pic.twitter.com/ZxzKu1S01K</a></p><p>— NowThis (@nowthisnews) <a href="https://twitter.com/nowthisnews/status/1376741723691495426?ref_src=twsrc%5Etfw">March 30, 2021</a></p></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p>Adult AAPI women are facing a unique burden during this time of increased racism and xenophobia due to the intersection of race and gender, but they are not the only ones being impacted.</p><p>Asian-Americans, along with all other ethnic minority groups in the U.S. have long been walking around with targets on their back, and are often perceived as “perpetual foreigners.”</p><p> </p><div><iframe allowfullscreen="" frameborder="0" src="//players.brightcove.net/1155968404/r1WF6V0Pl_default/index.html?videoId=6241614331001"></iframe></div><div> </div><p>These narrow-minded and prejudiced attitudes are not new in any way, but the coronavirus pandemic has led to racial scapegoating that has made Asian-Americans a target for more <a href="https://aldianews.com/articles/politics/how-asian-americans-across-us-have-fought-back-against-anti-asian-hate/63144">overt forms of racism</a>, such as violent robberies, targeted verbal harassment, assaults and now, fatal attacks</p><p>Community members, Asian-American legislators, <a href="https://aldianews.com/articles/politics/nypd-increase-patrols-and-outreach-asian-communities-amid-increased-aapi-hate">local police departments</a>, celebrities of all backgrounds, and even corporations such as Fashion Nova and Verizon, have taken a firm stand against the rise in hatred and violence through many avenues.</p><p>On Friday, March 19, President Joe Biden addressed the crisis, stating that “our silence is complicity,” and that in order for the hate crimes to stop, everyone has to speak out and action needs to be taken.</p><div><blockquote class="twitter-tweet"><p dir="ltr" lang="en" xml:lang="en">WATCH: <a href="https://twitter.com/RepJudyChu?ref_src=twsrc%5Etfw">@RepJudyChu</a> says reported hate crimes against the Asian American community is "just the tip of the iceberg." <a href="https://twitter.com/hashtag/MTP?src=hash&amp;ref_src=twsrc%5Etfw">#MTP</a><br /><br />Chu: "We know that there is underreporting going on because of the fear that our Asian American community has." <a href="https://t.co/Jsr3uFEVRw">pic.twitter.com/Jsr3uFEVRw</a></p><p>— Meet the Press (@MeetThePress) <a href="https://twitter.com/MeetThePress/status/1376169154068250626?ref_src=twsrc%5Etfw">March 28, 2021</a></p></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p>Words alone are never enough, and Biden is aware of this. On Tuesday, March 30, the White House announced several initiatives to address anti-Asian violence.</p><p>Biden will be reinstating and expanding the range of the <a href="https://www.commerce.gov/bureaus-and-offices/os/whiaapi">White House Initiative on Asian Americans and Pacific Islanders</a>. This initiative, which was first established during the Clinton administration, works to expand access to economic resources and opportunities for the AAPI community to raise the standards of living for their families and communities.</p><p>The Department of Health and Human Services will provide $49.5 million to programs that serve AAPI survivors of domestic violence and sexual assault, and the National Science Foundation will use $33 million in funds to deeply study bias and xenophobia. </p><p>Additionally, the Justice Department will establish a cross-agency initiative to better respond to anti-Asian violence that will include an online tool allowing for deeper study and distribution of national hate crime data.</p><p>The department will also provide brand new training for state and local law enforcement agencies to promote accurate reporting of hate crimes. </p><p>Biden’s move has garnered praise and support from Asian-American lawmakers as well as prominent organizations. </p><p>Congressional Asian Pacific American Caucus Chair Judy Chu said that her group commends Biden for “his leadership to ensure that the safety and well-being of the AAPI community is prioritized.” </p><div><blockquote class="twitter-tweet"><p dir="ltr" lang="en" xml:lang="en">Thank you President Biden! I look forward to working with <a href="https://twitter.com/POTUS?ref_src=twsrc%5Etfw">@POTUS</a> on how to implement his historic commitment to protecting and uplifting AAPI communities. <a href="https://twitter.com/hashtag/StopAsianHate?src=hash&amp;ref_src=twsrc%5Etfw">#StopAsianHate</a>" <a href="https://t.co/SB2Z2TIg1c">https://t.co/SB2Z2TIg1c</a></p><p>— Judy Chu (@RepJudyChu) <a href="https://twitter.com/RepJudyChu/status/1376968634170552324?ref_src=twsrc%5Etfw">March 30, 2021</a></p></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p>The executive director of Asian Americans Advancing Justice, John Yang, said that his organization truly appreciated the Biden administration’s “continued focus” on these issues, saying that the efforts will help address “racial equity in the long-term.” </p><p><a href="https://stopaapihate.org/">Stop AAPI Hate</a>, one of the nation’s leading coalitions that documents and addresses anti-Asian hate and discrimination, released a statement in response to Biden’s announcement.</p><p>“The credit for these new policies belongs to the Asian American community, whose continued efforts to stand up and advocate during this time of tragedy is bringing about real change. We look forward to working closely with the Biden administration to ensure that the Asian American community can enjoy the equal rights and access to opportunities that it deserves,” the organization said. </p></div><div class="space-between-divs"></div><div class="print-subscribe-text"><a href="https://aldianews.com/print-edition-pricing-page">To get <strong>AL DÍA Print Edition</strong> at the comfort of your home, please click here</a></div><div class="also-listed-in-header">TAGS</div><div class="related-topics-item"><a href="/tags/asian-americans/21835">Asian Americans</a></div><div class="related-topics-item"><a href="/tags/biden-administration/21372">Biden Administration</a></div><div class="related-topics-item"><a href="/tags/rep-judy-chu/22391">Rep. Judy Chu</a></div></div></div></span></div></div></div></div></div></div></div><section class="block block-facebook-comments block-facebook-comments block-facebook-comments-facebook-comments odd" id="block-facebook-comments-facebook-comments"><div class="block-inner clearfix"><h2 class="block-title"><span>Please tell us what you think about this story</span></h2><div class="content clearfix"><div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="https://aldianews.com/articles/politics/new-studies-aapi-hate-emerge-biden-reinstates-white-house-initiative-and-asian" data-num-posts="20" data-width="620" data-colorscheme="light"></div></div></div></section><section class="block block-views block-dee88b93bff5b49fba8d21eda84afd59 block-views-dee88b93bff5b49fba8d21eda84afd59 even" id="block-views-dee88b93bff5b49fba8d21eda84afd59"><div class="block-inner clearfix"><h2 class="block-title"><span>More in Politics</span></h2><div class="content clearfix"><div class="view view-nodes-related-to-current-node-clone-of-taxonomy-page-view view-id-nodes_related_to_current_node_clone_of_taxonomy_page_view view-display-id-block_19 taxonomy-views-page-display view-dom-id-297d5fae8912bf9293ce70c193b84d72"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/new-mexico-may-add-another-latina-congress-antoinette-sedillo-lopez/63753"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/whatsapp_image_2021-03-31_at_4.23.22_pm.jpeg?itok=dzTZRMeJ" alt="New Mexico voters may add another Latina in Congress. Courtesy: Antoinette Sedillo López for Congress" title="New Mexico voters may add another Latina in Congress. Courtesy: Antoinette Sedillo López for Congress" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/new-mexico-may-add-another-latina-congress-antoinette-sedillo-lopez/63753">New Mexico may add another Latina in Congress: Antoinette Sedillo López</a></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/grassroots-activists-show-out-senator-pat-toomeys-office-over-american-rescue-plan"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/nkz_1208_dxo.jpg?itok=HCH57RW5" alt="Pennsylvania Rep. Brian Sims speaks at the protest in front of U.S. Senator Pat Toomey&#039;s Philadelphia Office over the senator&#039;s vote on the American Rescue Plan Act. Photo: Neil Kohl
" title="Pennsylvania Rep. Brian Sims speaks at the protest in front of U.S. Senator Pat Toomey&#039;s Philadelphia Office over the senator&#039;s vote on the American Rescue Plan Act. Photo: Neil Kohl
" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/grassroots-activists-show-out-senator-pat-toomeys-office-over-american-rescue-plan">Grassroots activists show out at Senator Pat Toomey’s office over American Rescue Plan vote</a></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/new-york-legalizes-recreational-marijuana-major-step-towards-racial-equity/63749"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/16x9_m.jpg?itok=5Gs9OT1E" alt="Photo: Gabriele Holtermann-Gordon via AP Images" title="Photo: Gabriele Holtermann-Gordon via AP Images" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/new-york-legalizes-recreational-marijuana-major-step-towards-racial-equity/63749">New York legalizes recreational marijuana in a major step towards racial equity</a></span></div></div><div class="views-row views-row-4 views-row-even views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/kensington-community-organizers-release-guide-trauma-informed-community-engagement"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/2021-03-30.jpg?itok=qD2qv3QR" alt="Pictured: Dr. Bill McKinney, Executive Director of NKCDC at a demonstration in Kensington, protesting against the closure of Somerset station. Photo: Nigel Thompson, AL DÍA News" title="Pictured: Dr. Bill McKinney, Executive Director of NKCDC at a demonstration in Kensington, protesting against the closure of Somerset station. Photo: Nigel Thompson, AL DÍA News" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/kensington-community-organizers-release-guide-trauma-informed-community-engagement">Kensington community organizers release a guide for trauma-informed community engagement</a></span></div></div></div></div></div></div></section><div class="block block-views block-2c78c42e068949c811c07e03af897b45 block-views-2c78c42e068949c811c07e03af897b45 odd block-without-title" id="block-views-2c78c42e068949c811c07e03af897b45"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-frontpage-page-view-clone-of-taxonomy-block-articles view-id-frontpage_page_view_clone_of_taxonomy_block_articles view-display-id-block_21 view-articles-grid-3 view-list-articles-grid-large-video view-dom-id-a5c9906638762f257fa696decef106a6"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-views-ifempty-1"> <span class="field-content"><script type="text/javascript" src="//services.brid.tv/player/build/brid.min.js"></script><div id="Brid_14790397" class="brid" style="width:849;height:478;"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
$bp("Brid_14790397", {"id":"12509","width":"849","height":"478","playlist":"10535"});
//--><!]]>
</script></span></div><div class="views-field views-field-field-al-dia-video-check"><div class="field-content"><div id="aldia-video-original">AL DIA News</div></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div id="video-author-name">AL DIA News</div></span></div></div></div></div></div></div></div></div></div><aside class="grid-4 region region-sidebar-second" id="region-sidebar-second"><div class="region-inner region-sidebar-second-inner"> <section class="block block-views block-list-articles-block-3 block-views-list-articles-block-3 odd" id="block-views-list-articles-block-3"><div class="block-inner clearfix"><h2 class="block-title"><span>Related Stories</span></h2><div class="content clearfix"><div class="view view-list-articles view-id-list_articles view-display-id-block_3 block-most-view-articles view-dom-id-357897da3c5de6e401b639615475d57f"><div class="view-empty"><div class="view view-list-articles view-id-list_articles view-display-id-block_7 block-most-view-articles view-dom-id-a803173e7708a24a0606e8f618035385"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/rep-ted-lieu-breaks-down-history-and-future-fight-against-aapi-hate/63676"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/screen_shot_2021-03-26_at_3.01.55_pm.png?itok=qphUQR-B" width="280" height="220" alt="Jeffrey Abrams, Profesor Jerry Kang, Jihee Huh and Rep. Ted Lieu. Photo: Facebook Live" title="Jeffrey Abrams, Profesor Jerry Kang, Jihee Huh and Rep. Ted Lieu. Photo: Facebook Live" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/rep-ted-lieu-breaks-down-history-and-future-fight-against-aapi-hate/63676"><span class="latest-news-block-title">Rep. Ted Lieu breaks down the history and future of the fight against AAPI hate </span></a></div></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/us-rallies-coast-coast-against-aapi-hate/63536"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/ew4ulynxiaaiifp.jpg?itok=CCF3ubUA" width="280" height="220" alt="Photo: Twitter" title="Photo: Twitter" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/us-rallies-coast-coast-against-aapi-hate/63536"><span class="latest-news-block-title">The U.S. rallies coast to coast against AAPI hate</span></a></div></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/social/biden-admins-expulsion-all-new-asylum-seekers-creating-migrant-child-crisis"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/border-crisis_aldianews.jpg?itok=AGWO-ixB" width="280" height="220" alt="Children at the border. Reuters." title="Children at the border. Reuters." /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/culture/social/biden-admins-expulsion-all-new-asylum-seekers-creating-migrant-child-crisis"><span class="latest-news-block-title">The Biden admin&#039;s expulsion of all new asylum seekers is creating the migrant child crisis </span></a></div></span></div></div><div class="views-row views-row-4 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/philadelphia-and-country-holds-vigils-honor-asian-american-victims-atlantas-spa"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/screen_shot_2021-03-18_at_9.47.59_am.png?itok=XULCQrRM" width="280" height="220" alt="Photo: Alex Wong/Getty Images" title="Photo: Alex Wong/Getty Images" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/philadelphia-and-country-holds-vigils-honor-asian-american-victims-atlantas-spa"><span class="latest-news-block-title">Philadelphia and the country holds vigils to honor the Asian American victims of Atlanta’s spa attacks</span></a></div></span></div></div><div class="views-row views-row-5 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/mass-shootings-atlanta-spas-anti-asian-american-hate-boiling-point/63440"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/main_pic.png?itok=-o0Cnc6T" width="280" height="220" alt="Photo: Dia Dipasupil/Getty Images" title="Photo: Dia Dipasupil/Getty Images" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/mass-shootings-atlanta-spas-anti-asian-american-hate-boiling-point/63440"><span class="latest-news-block-title">The mass shootings at Atlanta spas is anti-Asian American hate at a boiling point</span></a></div></span></div></div><div class="views-row views-row-6 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/how-asian-americans-across-us-have-fought-back-against-anti-asian-hate/63144"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/0_4.jpg?itok=brLmIdku" width="280" height="220" alt="Protesters in NYC. Photo: Getty Images" title="Protesters in NYC. Photo: Getty Images" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/how-asian-americans-across-us-have-fought-back-against-anti-asian-hate/63144"><span class="latest-news-block-title">How Asian-Americans across the U.S. have fought back against anti-Asian hate</span></a></div></span></div></div><div class="views-row views-row-7 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/shut-down-berks-joins-detention-watch-network-first-ten-communities-not-cages"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/my_post-15_0.png?itok=xROctJ4D" width="280" height="220" alt="Protesters outside of Etowah County Jail in Alabama. Photo: Fernando Lopez" title="Protesters outside of Etowah County Jail in Alabama. Photo: Fernando Lopez" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/shut-down-berks-joins-detention-watch-network-first-ten-communities-not-cages"><span class="latest-news-block-title">Shut Down Berks joins the Detention Watch Network for the “First Ten to Communities Not Cages” effort to shut down migrant detention centers</span></a></div></span></div></div><div class="views-row views-row-8 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/california-give-14-million-track-anti-asian-hate/63003"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/my_post-5_0.png?itok=Fkyl_oLj" width="280" height="220" alt="Grocery store in Oakland&#039;s Chinatown. Photo: Stephen Lam/San Francisco Chronicle" title="Grocery store in Oakland&#039;s Chinatown. Photo: Stephen Lam/San Francisco Chronicle" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/california-give-14-million-track-anti-asian-hate/63003"><span class="latest-news-block-title">California to give $1.4 million to track anti-Asian hate</span></a></div></span></div></div><div class="views-row views-row-9 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/uscis-reverses-last-minute-citizenship-test-changes-back-2008-version/62974"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/download_4.jpeg?itok=-KS-LVKm" width="280" height="220" alt=" On Dec. 1 2020, the USCIS unveiled a new version of the citizenship test, which was met with widespread criticism. Photo: John Moore/Getty Images" title=" On Dec. 1 2020, the USCIS unveiled a new version of the citizenship test, which was met with widespread criticism. Photo: John Moore/Getty Images" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/uscis-reverses-last-minute-citizenship-test-changes-back-2008-version/62974"><span class="latest-news-block-title">USCIS reverses last-minute citizenship test changes, back to 2008 version</span></a></div></span></div></div><div class="views-row views-row-10 views-row-even views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/planned-new-york-city-rally-unites-black-latinx-and-asian-communities-against-anti"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/my_post-150_0.png?itok=lUVBuWjc" width="280" height="220" alt="Digital drawings of Ee Lee and Christian Hall. Photos: Jonathan D. Chang" title="Digital drawings of Ee Lee and Christian Hall. Photos: Jonathan D. Chang" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/planned-new-york-city-rally-unites-black-latinx-and-asian-communities-against-anti"><span class="latest-news-block-title">Planned New York City rally unites Black, Latinx and Asian communities against anti-Asian hate</span></a></div></span></div></div></div></div></div><div class="view-footer"><div class="view view-list-articles view-id-list_articles view-display-id-block_6 block-most-view-articles view-dom-id-0de1f09aa6be437bcfc0bc268507616d"></div></div></div></div></div></section><section class="block block-block block-67 block-block-67 even" id="block-block-67"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1524248048622-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524248048622-0'); });
//--><!]]>
</script></div></div></div></section><div class="block block-block block-68 block-block-68 odd block-without-title" id="block-block-68"><div class="block-inner clearfix"><div class="content clearfix"><div id="div-gpt-ad-1524248095208-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524248095208-0'); });
//--><!]]>
</script></div></div></div></div><div class="block block-block block-39 block-block-39 even block-without-title" id="block-block-39"><div class="block-inner clearfix"><div class="content clearfix">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
<!--//--><![CDATA[// ><!--
(adsbygoogle = window.adsbygoogle || []).push({});
//--><!]]>
</script>
</div></div></div><div class="block block-block block-86 block-block-86 odd block-without-title" id="block-block-86"><div class="block-inner clearfix"><div class="content clearfix"><p></p><center><br /><div class="privy-embed-form" data-campaign="1436690"> </div><p></p></center></div></div></div></div></aside></div></section> <footer id="section-footer" class="section section-footer"><div id="zone-postscript" class="zone zone-postscript clearfix container-16"><div class="grid-4 region region-postscript-second" id="region-postscript-second"><div class="region-inner region-postscript-second-inner"> <section class="block block-block block-66 block-block-66 odd" id="block-block-66"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1560969197571-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560969197571-0'); });
//--><!]]>
</script></div></div></div></section></div></div></div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix"><div id="zone-footer" class="zone zone-footer clearfix container-16"><div class="grid-24 region region-footer-first" id="region-footer-first"><div class="region-inner region-footer-first-inner"><div class="block block-block block-2 block-block-2 odd block-without-title" id="block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="footer1">© 2019 AL DÍA NEWS Media.</div><div class="footer2"><ul><li><a href="/about">ABOUT US</a></li><li><a href="/advertise">ADVERTISE</a></li><li><a href="/pages/contact-us/34560">CONTACT US</a></li><li><a href="https://aldianews.com/archive">NEWS ARCHIVE</a></li><li><a href="https://aldianews.com/pages/privacy/34559">PRIVACY</a></li><li><a href="/pages/terms-service/34543">TERMS OF SERVICE</a></li></ul></div></div></div></div></div></div></div></div></footer></div>  <div class="region region-page-bottom" id="region-page-bottom"><div class="region-inner region-page-bottom-inner"><div class="off-canvas-wrapper"><div id="off-canvas"><ul id="off-canvas-menu"><li class="first leaf menu-mlid-5172"><a href="/topics/politics/2" title="">Politics</a></li><li class="expanded menu-mlid-7327"><a href="/topics/culture/3" title="">Culture</a><ul class="sub-nav menu-tree-mlid-7327"><li class="first leaf menu-mlid-7331"><a href="/cuentame-tellme" title="">Cuéntame/Tell Me</a></li><li class="leaf menu-mlid-7329"><a href="/topics/politics/education/11" title="">Education</a></li><li class="last leaf menu-mlid-7330"><a href="/topics/culture/health/218" title="">Health</a></li></ul></li><li class="leaf menu-mlid-7328"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="expanded menu-mlid-7440"><span title="" class="nolink">Media</span><ul class="sub-nav menu-tree-mlid-7440"><li class="first leaf menu-mlid-7323"><a href="/videos" title="">Videos</a></li><li class="last leaf menu-mlid-7324"><a href="/tags/podcast/13258" title="">Podcasts</a></li></ul></li><li class="expanded menu-mlid-7325"><a href="/events" title="">AL DIA Live</a><ul class="sub-nav menu-tree-mlid-7325"><li class="first last leaf menu-mlid-7439"><a href="/events" title="">Event Listings</a></li></ul></li><li class="expanded menu-mlid-7335"><a href="/aldiajobs" title="">AL DIA Jobs</a><ul class="sub-nav menu-tree-mlid-7335"><li class="first leaf menu-mlid-7436"><a href="/aldiajobs" title="">Job Listings</a></li><li class="leaf menu-mlid-7437"><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="last leaf menu-mlid-7438"><a href="/aldiajobs/more" title="">Recruiting Solutions</a></li></ul></li><li class="leaf menu-mlid-7435"><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="leaf menu-mlid-7338"><a href="/pages/more/contact-us/34560" title="">Contact us</a></li><li class="expanded menu-mlid-7343"><span title="" class="nolink">Connect</span><ul class="sub-nav menu-tree-mlid-7343"><li class="first leaf menu-mlid-7344"><a href="https://www.facebook.com/ALDIANews" title="">Facebook</a></li><li class="leaf menu-mlid-7345"><a href="https://instagram.com/aldianews" title="">Instagram</a></li><li class="leaf menu-mlid-7346"><a href="https://twitter.com/aldianews" title="">Twitter</a></li><li class="last leaf menu-mlid-7347"><a href="https://www.youtube.com/user/pontealdiatv" title="">YouTube</a></li></ul></li><li class="last expanded menu-mlid-7333"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-7333"><li class="first leaf menu-mlid-7334"><a href="https://aldianewsfound.org/" title="">AL DÍA Foundation</a></li><li class="leaf menu-mlid-7337"><a href="/about" title="">About us</a></li><li class="leaf menu-mlid-7336"><a href="/advertise" title="">Advertise</a></li><li class="leaf menu-mlid-7339"><a href="/careers" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-7340"><a href="/tips" title="">Share a News Tip</a></li><li class="last leaf menu-mlid-7342"><a href="/print-edition-pricing-page" title="">Subscribe</a></li></ul></li></ul></div></div></div></div><script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_y87IfEGKC8Mbw2BJvP4PaLFYG-ob9ts4ucDSUmCEojU.js"></script>
</body>
</html>