<!DOCTYPE html>
<html lang="en" dir="ltr">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="https://aldianews.com/es/articles/cultura/health/la-dra-ana-nunez-crea-puentes-en-la-medicina-en-drexel/56561" rel="alternate" hreflang="es" />
<link rel="shortcut icon" href="https://aldianews.com/sites/default/files/aldiafavicon_09192019.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link href="https://aldianews.com/articles/culture/health/dr-ana-nunez-bridges-gaps-medicine-drexel/56540" rel="alternate" hreflang="en" />
<meta name="description" content="The Drexel professor and physician focuses on developing diversity, equity and inclusion among providers and within the field as a whole to improve the quality of medical care." />
<meta name="keywords" content="Ana Núñez, Medicine, equity in medicine, Drexel College of Medicine" />
<meta name="abstract" content="The Drexel professor and physician focuses on developing diversity, equity and inclusion among providers and within the field as a whole to improve the quality of medical care." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="Ana Núñez, Medicine, equity in medicine, Drexel College of Medicine" />
<meta name="rating" content="general" />
<meta name="rights" content="© AL DÍA News" />
<link rel="image_src" href="https://aldianews.com/sites/default/files/articles/pg12-1131-02.jpg" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://aldianews.com/articles/culture/health/dr-ana-nunez-bridges-gaps-medicine-drexel/56540" />
<link rel="shortlink" href="https://aldianews.com/node/56540" />
<meta name="original-source" content="aldianews.com" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="AL DÍA News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://aldianews.com/articles/culture/health/dr-ana-nunez-bridges-gaps-medicine-drexel/56540" />
<meta property="og:title" content="Dr. Ana Núñez bridges gaps in medicine at Drexel" />
<meta property="og:description" content="The Drexel professor and physician focuses on developing diversity, equity and inclusion among providers and within the field as a whole to improve the quality of medical care." />
<meta property="og:updated_time" content="2019-10-10T15:39:11-04:00" />
<meta property="og:image" content="https://aldianews.com/sites/default/files/articles/pg12-1131-02.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ALDIANews" />
<meta name="twitter:url" content="https://aldianews.com/articles/culture/health/dr-ana-nunez-bridges-gaps-medicine-drexel/56540" />
<meta name="twitter:title" content="Dr. Ana Núñez bridges gaps in medicine at Drexel" />
<meta name="twitter:image" content="https://aldianews.com/sites/default/files/articles/pg12-1131-02.jpg" />
<meta property="article:author" content="Emily Neil" />
<meta name="twitter:image:alt" content="Dr. Ana Núñez stands outside of Drexel College of Medicine in East Falls, PA, where she is the associate dean of diversity, equity and inclusion. Photo: Emily Neil / AL DÍA News" />
<meta property="article:section" content="Health" />
<meta property="article:tag" content="Ana Núñez" />
<meta property="article:tag" content="Medicine" />
<meta property="article:tag" content="equity in medicine" />
<meta property="article:tag" content="Drexel College of Medicine" />
<meta property="article:published_time" content="2019-10-10T11:32:34-04:00" />
<meta property="article:modified_time" content="2019-10-10T15:39:11-04:00" />
<head>
  <title>Dr. Ana Núñez bridges gaps in medicine at Drexel | AL DÍA News</title>  
  <link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_BP_cb1IXIQidNqUf7vdkGQoeup5dB6-liZqiy7y5Jic.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_WD54dcK6FUzDXJ3AUAyuqpWfiCACvVtrtDyRRE0q4M4.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_xvW_bBqOzt8Z8bTYMj8zZqDc-EPf3Wn6v57nDbpg4c8.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
@media screen and (min-width:960px){.responsive-menu-block-wrapper.responsive-menu-block{display:block;}#block-responsive-menu-toggle{display:none;}}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_Fgs9ajKnKYWaoh3U_IBQPfPYrEeFCB6j4j2eqRj91HE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_BzUY9S9hAo8oeLfpH6GE5unRI5Gmhd4-4TQRMtoREJo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/all/themes/reader/css/red-style.css?pz6tua" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_BPiP-TJ3upMOvjCncKHAWlBRbzTFOlQNLuV7-ePy-5M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_vVMqcfKK4nC8TvqH234hxGb-HAlKTPBJsdAKOI0r4NE.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_b_eA8tBcsVBEUYhQGpOuPkNFjL62Gvp_aQHKJKMDO5s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-746191-7";
//--><!]]>
</script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_FWWq6F9TaM-9jjOG4ycZi9MPtwu4pB_GU-EQpQV-eBo.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_El7rbgxqEB1obFlskDzmf9AMiz7L8r7yqJEwV22k00M.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_CSWL0q5De9QLTbFU5XnOYhoQd2x_-iCqha3eUuPF0zg.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_yk2t3s2aAmTPGUTGYZcEccJC2YRArIflSUdWFgXDL7o.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-746191-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Emily Neil");ga("set", "dimension2", "Health");ga("set", "dimension5", "Thu, 10\/10\/2019 - 11:32am");ga("set", "dimension9", "Ana N\u00fa\u00f1ez, Medicine, equity in medicine, Drexel College of Medicine");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_orY_Nt9h49YDq4Eprm8W2K0uquYoNWQwljkEHF0QsIw.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_qZ1jlGRtpg0_Z918er6_kmLUQ0RuqpQLWpwQ1Qigwos.js"></script>
<script type="text/javascript">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</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/309686595/leaderboard', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1524246860813-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/first_break', [[728, 90], [320, 50]], 'div-gpt-ad-1570113330815-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/content_bottom', [728, 90], 'div-gpt-ad-1524247046711-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/footer', [[728, 90], [320, 50], [970, 90]], 'div-gpt-ad-1560969197571-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/sidebar', [[120, 600], [300, 600], [160, 600], [250, 250], [300, 250]], 'div-gpt-ad-1524248048622-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/sidebar_house', [[120, 600], [160, 600], [250, 250], [300, 250], [300, 600]], 'div-gpt-ad-1524248095208-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58e049bb11d0a70011b391e5&product=inline-share-buttons"></script>
<!-- BEGIN PRIVY WIDGET CODE -->
<script type='text/javascript'> var _d_site = _d_site || '5E2108CEF8D0F073426F8ABF'; </script>
<script src='https://widget.privy.com/assets/widget.js'></script>
<!-- END PRIVY WIDGET CODE -->
<script type="text/javascript" data-cfasync="false">
  (function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){
  (W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),
  p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)
  })(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=hIhxW3M37A','wisepops');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9898940624011872",
          enable_page_level_ads: true
     });
</script>
  <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
  <![endif]-->
  <!--[if IE 8]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie8-fixes.css" />
  <![endif]-->
  <!--[if IE 7]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie7-fixes.css" />
  <![endif]-->
  <!--[if IE]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie-fixes.css" />
  <![endif]-->
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
<script src="https://use.typekit.net/bnn5vhh.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-56540 node-type-article i18n-en context-articles">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top"><div class="region-inner region-page-top-inner"> <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV5RTNW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript></div></div>  <div class="page clearfix" id="page"> <header id="section-header" class="section section-header"><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix"><div id="zone-branding" class="zone zone-branding clearfix container-16"><div class="grid-4 region region-branding" id="region-branding"><div class="region-inner region-branding-inner"></div></div><div class="grid-12 region region-menu" id="region-menu"><div class="region-inner region-menu-inner"><div class="region region-blockgroup-logo-and-breadcrumb blockgroup" id="region-blockgroup-logo-and-breadcrumb"><div class="region-inner region-blockgroup-logo-and-breadcrumb-inner"><div class="block block-blockify block-blockify-logo block-blockify-blockify-logo odd block-without-title" id="block-blockify-blockify-logo"><div class="block-inner clearfix"><div class="content clearfix"> <a href="/" id="logo" rel="home" title="Return to the AL DÍA News home page"><img src="https://aldianews.com/sites/default/files/aldialogo_09192019.png" alt="AL DÍA News logo" /></a></div></div></div><div class="block block-views block-taxonomy-breadcrumb-block-1 block-views-taxonomy-breadcrumb-block-1 even block-without-title" id="block-views-taxonomy-breadcrumb-block-1"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_1 view-dom-id-77aff02347e5d3c7d34eb5cbcc30c82b"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb"><a href="/topics/culture/health/218">Health</a></div></div></div></div></div></div></div></div></div></div></div><div class="region region-blockgroup-header-menu-group blockgroup" id="region-blockgroup-header-menu-group"><div class="region-inner region-blockgroup-header-menu-group-inner"><div class="block block-locale block-language block-locale-language odd block-without-title" id="block-locale-language"><div class="block-inner clearfix"><div class="content clearfix"><ul class="language-switcher-locale-url"><li class="en first active"><a href="/articles/culture/health/dr-ana-nunez-bridges-gaps-medicine-drexel/56540" class="language-link active" xml:lang="en" hreflang="en" title="Dr. Ana Núñez bridges gaps in medicine at Drexel">ENG</a></li><li class="es last"><a href="/es/articles/cultura/health/la-dra-ana-nunez-crea-puentes-en-la-medicina-en-drexel/56561" class="language-link" xml:lang="es" hreflang="es" title="La Dra. Ana Núñez crea puentes en la medicina en Drexel">ESP</a></li></ul></div></div></div><div class="block block-nice-menus block-1 block-nice-menus-1 even block-without-title" id="block-nice-menus-1"><div class="block-inner clearfix"><div class="content clearfix"><ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-1"><li class="menu-2836 menuparent menu-path-nolink first odd "><span title="" class="nolink">S</span><ul><li class="menu-2761 menu-path-view first odd last menu-views"><div class="view view-search-block view-id-search_block view-display-id-page_1 view-dom-id-11d07db12ff0331438681063026772a6"><div class="view-filters"><form action="/search-results/" method="get" id="views-exposed-form-search-block-page-1" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-combine-wrapper" class="views-exposed-widget views-widget-filter-combine"><div class="views-widget"><div class="form-item form-type-textfield form-item-combine"> <input type="text" id="edit-combine" name="combine" value="" size="30" maxlength="128" class="form-text" /></div></div></div><div class="views-exposed-widget views-submit-button"> <input type="submit" id="edit-submit-search-block" name="" value="Search" class="form-submit" /></div></div></div></div></form></div></div></li></ul></li><li class="menu-5170 menu-path-taxonomy-term-2 even "><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="menu-7359 menuparent menu-path-taxonomy-term-3 odd "><a href="/topics/culture/3" title="">Culture</a><ul><li class="menu-7364 menu-path-cuentame-tellme first odd "><a href="/cuentame-tellme" title="">Cuéntame/Tell Me</a></li><li class="menu-7365 menu-path-taxonomy-term-11 even "><a href="/topics/politics/education/11" title="">Education</a></li><li class="menu-7366 menu-path-taxonomy-term-218 odd last"><a href="/topics/culture/health/218" title="">Health</a></li></ul></li><li class="menu-7358 menu-path-taxonomy-term-13579 even "><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="menu-7354 menuparent menu-path-nolink odd "><span title="" class="nolink">Live</span><ul><li class="menu-7356 menu-path-events first odd last"><a href="/events" title="">Event Listings</a></li></ul></li><li class="menu-7348 menuparent menu-path-nolink even "><span title="" class="nolink">Jobs</span><ul><li class="menu-7351 menu-path-aldiajobs first odd "><a href="/aldiajobs" title="">Job Listings</a></li><li class="menu-7350 menu-path-aldiajobs-contact even last"><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li></ul></li><li class="menu-838 menuparent menu-path-nolink odd "><span title="" class="nolink">MORE</span><ul><li class="menu-7181 menu-path-print-edition-pricing-page first odd "><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="menu-5300 menu-path-tips even "><a href="/tips" title="">Share a News Tip</a></li><li class="menu-5297 menu-path-node-34546 odd "><a href="/pages/more/about-us/34546" title="">Advertise</a></li><li class="menu-2741 menu-path-node-34546 even "><a href="/pages/more/about-us/34546">About us</a></li><li class="menu-5299 menu-path-node-34548 odd "><a href="/careers" title="">Careers at AL DÍA</a></li><li class="menu-7320 menu-path-saldianewsfoundorg even last"><a href="https://aldianewsfound.org" title="">AL DÍA Foundation</a></li></ul></li><li class="menu-2307 menuparent menu-path-nolink even last"><span title="" class="nolink">CONNECT</span><ul><li class="menu-2749 menu-path-sfacebookcom-aldianews first odd "><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="menu-2753 menu-path-instagramcom-aldianews even "><a href="https://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="menu-2750 menu-path-stwittercom-aldianews odd "><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="menu-7367 menu-path-slinkedincom-company-aldia-news-media even last"><a href="https://www.linkedin.com/company/aldia-news-media" title="" class="menu_icon menu-7367">LinkedIn</a></li></ul></li></ul></div></div></div><div class="block block-responsive-menu block-horizontal-menu block-responsive-menu-horizontal-menu odd block-without-title" id="block-responsive-menu-horizontal-menu"><div class="block-inner clearfix"><div class="content clearfix"> <nav class="responsive-menu-block-wrapper responsive-menu-block menu-name-menu-mobile-menu"><ul id="horizontal-menu" class="horizontal-menu"><li class="first leaf menu-mlid-7325"><a href="/events" title="">AL DIA Live</a></li><li class="leaf menu-mlid-7327"><a href="/topics/culture/3" title="">Culture</a></li><li class="leaf menu-mlid-7331"><a href="/cuentame-tellme" title="">Cuéntame/Tell Me</a></li><li class="leaf menu-mlid-7329"><a href="/topics/politics/education/11" title="">Education</a></li><li class="leaf menu-mlid-5175"><a href="/topics/leaders/entrepreneurs/4" title="">Entrepreneurs</a></li><li class="leaf menu-mlid-7330"><a href="/topics/culture/health/218" title="">Health</a></li><li class="leaf menu-mlid-7328"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="leaf menu-mlid-7324"><a href="/tags/podcast/13258" title="">Podcasts</a></li><li class="leaf menu-mlid-5172"><a href="/topics/politics/2" title="">Politics</a></li><li class="leaf menu-mlid-7326"><a href="/tags/puerto-rico/314" title="">Puerto Rico</a></li><li class="leaf menu-mlid-7323"><a href="/videos" title="">Videos</a></li><li class="leaf menu-mlid-7332"><a href="/women-summit" title="">Women</a></li><li class="expanded menu-mlid-7333"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-7333"><li class="first leaf menu-mlid-7335"><a href="/aldiajobs" title="">AL DIA Jobs</a></li><li class="leaf menu-mlid-7334"><a href="https://aldianewsfound.org/" title="">AL DÍA Foundation</a></li><li class="leaf menu-mlid-7337"><a href="/pages/more/about-us/34546" title="">About us</a></li><li class="leaf menu-mlid-7336"><a href="/pages/more/about-us/34546" title="">Advertise</a></li><li class="leaf menu-mlid-7339"><a href="/careers" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-7338"><a href="/pages/contact-us/34560" title="">Contact us</a></li><li class="leaf menu-mlid-7340"><a href="/tips" title="">Share a News Tip</a></li><li class="last leaf menu-mlid-7342"><a href="/print-edition-pricing-page" title="">Subscribe</a></li></ul></li><li class="last expanded menu-mlid-7343"><span title="" class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-7343"><li class="first leaf menu-mlid-7344"><a href="https://www.facebook.com/ALDIANews" title="">Facebook</a></li><li class="leaf menu-mlid-7345"><a href="https://instagram.com/aldianews" title="">Instagram</a></li><li class="leaf menu-mlid-7346"><a href="https://twitter.com/aldianews" title="">Twitter</a></li><li class="last leaf menu-mlid-7347"><a href="https://www.youtube.com/user/pontealdiatv" title="">YouTube</a></li></ul></li></ul></nav></div></div></div><div class="block block-responsive-menu block-toggle block-responsive-menu-toggle even block-without-title" id="block-responsive-menu-toggle"><div class="block-inner clearfix"><div class="content clearfix"> <a id="toggle-icon" class="toggle responsive-menu-toggle-icon" title="Menu" href="#off-canvas"> <span class="icon"></span><span class="label">Menu</span></a></div></div></div></div></div></div></div></div></div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix"><div id="zone-header" class="zone zone-header clearfix container-16"><div class="grid-16 region region-header-first" id="region-header-first"><div class="region-inner region-header-first-inner"><div class="block block-views block-taxonomy-breadcrumb-block-2 block-views-taxonomy-breadcrumb-block-2 odd block-without-title" id="block-views-taxonomy-breadcrumb-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_2 view-dom-id-0f2d79b2c2f0ff2a24a5bb164935499f"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb-mobile"><a href="/topics/culture/health/218">Health</a></div></div></div></div></div></div></div></div></div><section class="block block-block block-63 block-block-63 even" id="block-block-63"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1524246860813-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524246860813-0'); });
//--><!]]>
</script></div></div></div></section></div></div></div></div></header> <section id="section-content" class="section section-content"><div id="zone-content" class="zone zone-content clearfix container-16"><div class="grid-12 region region-content" id="region-content"><div class="region-inner region-content-inner"> <a id="main-content"></a><h1 class="title" id="page-title">Dr. Ana Núñez bridges gaps in medicine at Drexel</h1><div class="block block-views block-e27a93476888f27b59cfebfd4917afaf block-views-e27a93476888f27b59cfebfd4917afaf odd block-without-title" id="block-views-e27a93476888f27b59cfebfd4917afaf"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_1 node-related-terms view-dom-id-0d6e2a2ee16369c02adb5413090695a9"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/pg12-1131-02.jpg?itok=WxYQ2PSt" width="1131" height="645" alt="Dr. Ana Núñez stands outside of Drexel College of Medicine in East Falls, PA, where she is the associate dean of diversity, equity and inclusion. Photo: Emily Neil / AL DÍA News" title="Dr. Ana Núñez stands outside of Drexel College of Medicine in East Falls, PA, where she is the associate dean of diversity, equity and inclusion. Photo: Emily Neil / AL DÍA News" /><div id="header-image-caption"><p>Dr. Ana Núñez stands outside of Drexel College of Medicine in East Falls, PA, where she is the associate dean of diversity, equity and inclusion. Photo: Emily Neil / AL DÍA News</p></div></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-2 block-views-language-switcher-block-block-2 even block-without-title" id="block-views-language-switcher-block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_2 view-dom-id-854393003a1716be03e96853eaedd020"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="https://aldianews.com/es/node/56540"><div class="language-switcher-div"><div class="language-switcher-views-esp">Lea en Español</div></div></a></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-4 block-views-language-switcher-block-block-4 odd block-without-title" id="block-views-language-switcher-block-block-4"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_4 view-dom-id-ca91e86f9ff4730c9ff2b04aa88a3425"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="https://aldianews.com/es/node/56540"><div class="language-switcher-views-esp">Lea en Español</div></a></span></div></div></div></div></div></div></div><div class="block block-views block-e26715d7f5c4f271f31155b68f5bd0b3 block-views-e26715d7f5c4f271f31155b68f5bd0b3 even block-without-title" id="block-views-e26715d7f5c4f271f31155b68f5bd0b3"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_29 node-related-terms view-dom-id-fd5efc0e7370099d9fb56a74e75184fe"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"></div></div></div></div></div></div><div class="block block-views block-2042cc38207a84de535c48bd808d3e2a block-views-2042cc38207a84de535c48bd808d3e2a odd block-without-title" id="block-views-2042cc38207a84de535c48bd808d3e2a"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_2 node-related-terms view-dom-id-3968d1d9e034a74c08a910ac56a31490"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><div id="page-title">Dr. Ana Núñez bridges gaps in medicine at Drexel</div><div id="node-summary"><p>The Drexel professor and physician focuses on developing diversity, equity and inclusion among providers and within the field as a whole to improve the quality of medical care.&nbsp;</p></div><div class="div-border-bottom"></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19 even block-without-title" id="block-block-19"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div><div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main"><div class="block-inner clearfix"><div class="content clearfix"> <article id="node-56540" class="node node-article node-promoted node-sticky en node-top_story clearfix" class="node node-article node-promoted node-sticky en node-top_story node-published author-emily-neil odd clearfix" id="node-article-56540"> <header> </header><div class="header-info"><div class="article-author"><span>by </span> <span class="author-name">Emily Neil</span></div><div class="article-create-date"><i class="fa fa-clock-o themecolor-text"></i> &nbsp;10/10/2019 - 11:32</div><div class="article-category"><span>in </span></div></div><div class="image-region"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/pg12-1131-02.jpg?itok=WxYQ2PSt" width="1131" height="645" alt="Dr. Ana Núñez stands outside of Drexel College of Medicine in East Falls, PA, where she is the associate dean of diversity, equity and inclusion. Photo: Emily Neil / AL DÍA News" title="Dr. Ana Núñez stands outside of Drexel College of Medicine in East Falls, PA, where she is the associate dean of diversity, equity and inclusion. Photo: Emily Neil / AL DÍA News" /></div></div></div></div><div class="content" class="content clearfix"><div class="content-inner"></div></div><div id="block-views-author-block" class="block-author-block block-views-author-block"><div class="block-inner clearfix"><div class="content"></div></div></div> <footer> </footer> </article></div></div></div><div class="region region-blockgroup-sticky-nav-group blockgroup" id="region-blockgroup-sticky-nav-group"><div class="region-inner region-blockgroup-sticky-nav-group-inner"><div class="block block-views block-2960f5125fe192cc37a61e8b784a2515 block-views-2960f5125fe192cc37a61e8b784a2515 odd block-without-title" id="block-views-2960f5125fe192cc37a61e8b784a2515"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-sticky-navigation-views-block view-id-sticky_navigation_views_block view-display-id-block_2 view-dom-id-7a55c6052e2ce99209d4706ed8c48320"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing-1"> <span class="field-content"><div id="stickynavviewsblock2"><span class="logoinblock2"><a href="/"><img src="https://aldianews.com/sites/default/files/images/logo2b.png"></a></span><span class="titlecontainer"><span class="titleinsticky2">Dr. Ana Núñez bridges gaps in medicine at...</span></span></div></span></div></div></div></div></div></div></div><div class="block block-block block-79 block-block-79 even block-without-title" id="block-block-79"><div class="block-inner clearfix"><div class="content clearfix"><div class="blue-button-print-subscribe"><a href="https://aldianews.com/print-edition-pricing-page">Subscribe</a></div></div></div></div><div class="block block-block block-19 block-block-19--2 odd block-without-title" id="block-block-19--2"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div></div></div><div class="block block-views block-b027e00ff21656aa666b2e04beda6469 block-views-b027e00ff21656aa666b2e04beda6469 even block-without-title" id="block-views-b027e00ff21656aa666b2e04beda6469"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_25 node-related-terms view-dom-id-71e07e58c747b1891e7a17e67c2eddf8"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-image-1"><div class="field-content"><div id="hidden-node-image"><a href="/articles/culture/health/dr-ana-nunez-bridges-gaps-medicine-drexel/56540" class="active"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/pg12-1131-02.jpg?itok=WxYQ2PSt" width="1131" height="645" alt="Dr. Ana Núñez stands outside of Drexel College of Medicine in East Falls, PA, where she is the associate dean of diversity, equity and inclusion. Photo: Emily Neil / AL DÍA News" title="Dr. Ana Núñez stands outside of Drexel College of Medicine in East Falls, PA, where she is the associate dean of diversity, equity and inclusion. Photo: Emily Neil / AL DÍA News" /></a></div></div></div><div class="views-field views-field-nothing-1"> <span class="field-content"><div class="full-node-content-container"><div class="left-side-element"><a href="/authors/emily-neil/14898"><img src="https://aldianews.com/sites/default/files/styles/220x220scale_and_crop/public/field/authorimage/emily_neil_180124_sl_2.jpg?itok=VbBBBx5X" width="220" height="220" alt="" /></a><br><div class="node-author-name-leftside">By <a href="/authors/emily-neil/14898">Emily Neil</a></div><div class="small-date">October 10, 2019</div></div><div class="right-side-element"><div class="node-body"><p>When as a nine-year-old girl, Ana Núñez announced at the dinner table that she wanted to become a doctor, her family quickly corrected her.</p><p>She could become a nurse, they said. But women aren’t doctors.</p><p>Growing up “Spanglish” in Altoona, PA, Núñez didn’t have many role models around her that would indicate anything other than that as the extent of her possibilities. But she persisted in her vision.</p><p>Later, as an undergraduate student at Wilkes University in Wilkes-Barre, PA, Núñez faced yet another barrier of disbelief at the idea that she could achieve her dream of becoming a doctor.</p><p>As a chemistry major and an excellent student on the pre-health track, Núñez began receiving solicitations from Harvard Medical School and other prestigious programs during her junior year. But in addition to her academic success, she was also president of the student government. Nowadays, what would have been a point in her favor meant that her advisers and professors thought that she wasn’t serious enough about academics to do well in medical school.</p><p>When she presented her pre-health advisor with the recruitment letters from Harvard and other schools, he said simply: “Throw them away.”</p><p>“What?” she replied.</p><p>“Throw them away, you’ll never get in,” he told her.</p><p>Núñez was shocked, and disappointed. But once again, Núñez didn’t listen.</p><p>She had done well on her MCATs, and decided to still apply. She eventually got into four schools, and chose to attend Hahnemann, later to merge with Drexel University College of Medicine, because it was only four hours away from her parents, and gave her good financial aid.</p><p>Now, as the Associate Dean of Diversity, Equity and Inclusion at Drexel University College of Medicine, Núñez makes it her business to send a different message to those intent on pursuing the medical vocation. She tells all students, of all backgrounds, that not only do they belong in the profession, but their unique experiences, backgrounds, and skills are, in fact, vital to the betterment and growth of medicine.</p><div class="red-text" style="color:#e82e2f;">‘We have to do better’</div><p>On an unseasonably hot day in early October, Núñez walks the hallways of the Drexel Medicine campus in East Falls. Around every corner she sees a student whom she knows by name, greeting them, asking them how their studies are going as she continues on her way.</p><p>Núñez knows pretty much all of the nearly 500 first and second-year students on campus, not to mention many of the third and fourth-year students, who are busy doing rotations, and the many students who have since graduated and started practicing medicine in the field at Drexel.   </p><p>The kind of personal attention she offers her students is indicative of the respect and support that she has cultivated in her practice as a doctor, researcher, and advocate for better, more accessible healthcare.</p><p></p><div class="media media-element-container media-default"><div id="file-89188--3" class="file file-image file-image-jpeg"><h2 class="element-invisible"><a href="/file/pg12-1920jpg-1">pg12-1920.jpg</a></h2><div class="content"> <img title="Dr. Ana Núñez is the associate dean of diversity, equity and inclusion at Drexel University College of Medicine. Photo: Emily Neil / AL DÍA News " class="media-element file-default" data-delta="1" src="https://aldianews.com/sites/default/files/mediafiles/pg12-1920.jpg" width="1920" height="665" alt="" /></div></div></div><p>Núñez was born and raised in the town of Altoona, in Central Pennsylvania - “not where a lot of Latinos are.” Her dad was born in Ponce, Puerto Rico, and her mom had immigrated to New York City as a child from Valencia, Spain. Núñez’s parents met in New York City and eventually moved to the small city in Central Pennsylvania so that their children could have access to good educational opportunities, and enjoy playing outside, surrounded by grass and trees.</p><p>Though there were many immigrants in the city, most were from Europe, and had been there for several generations. The Núñez family did face discrimination because there wasn’t really anyone like them, Núñez said.</p><p>But because there was no wider community context for her Latinidad, Núñez said that she didn’t really feel “Latina” until she came to study at Hahnemann University in the 1980s.</p><p>She discovered that though it presented some barriers in how people perceived her, her identity as a Latina and her knowledge of Spanish shaped her experience as a medical student and beyond.</p><p>Her knowledge and unique identity also became something she learned to value, Núñez said. She witnessed early on in her medical career how the lack of doctors and nurses with different backgrounds and cultural competency and knowledge can cause serious problems.</p><p>At some point in training, she was called in to speak to a 25-year-old Puerto Rican woman, who had given birth to her sixth child three days before. The baby had a fever, though, and had been separated from the mom so that the baby could receive proper care.</p><p>But the mother was, in the words of some of the other doctors, being “a pain in the butt.” They didn’t understand why she was upset and asked Núñez to speak with her.</p><p>“She looks me in the eye and she says, you people killed my baby,” recalled Núñez.</p><p>She responded in disbelief. “What?!”</p><p>The woman said that she had had five other babies in the same hospital, and they had always been given to her as soon as they were born. This one, though, had been taken away.</p><p>Núñez realized that no one had attempted to explain to the mother where her child was, nor had they taken her to go see the baby in the nursery. The mother had assumed that the child had been killed, or had died.</p><p>“How can this be ok”? Núñez recalled wondering at the time. “We have to do better than this.”</p><div class="red-text" style="color:#e82e2f;">Bridging the gap</div><p>Spurred by the disconnects Núñez saw in medicine that exacerbated health disparities, she decided to focus on medical education training and health services research in the course of two fellowships she completed after graduating medical school as a general internal medicine practitioner.</p><p>She examined how providers can do better in terms of cultural competency and quality of care, developing a curriculum centered on how interventions could be utilized in the healthcare process, from people in the community to health care providers - and how, from there, people could be empowered to care and advocate for their own health.</p><p>This ultimately led Núñez to found Philadelphia Ujima in 2007, an initiative which grew to include more than 30 different local organizations and partners in supporting community members in developing healthier habits and aided in distributing vital medical education in a variety of ways. </p><p>“I have forever been the holistic, complex, how-do-you-approach-the-whole-system-kind of person,” Núñez said of her approach as a doctor.</p><p></p><div class="media media-element-container media-default"><div id="file-89192--3" class="file file-image file-image-jpeg"><h2 class="element-invisible"><a href="/file/pg12-1131-03jpg">pg12-1131-03.jpg</a></h2><div class="content"> <img title="With Philadelphia Ujima, Dr. Núñez worked with community leaders to improve health in communities throughout the city. Photo: Emily Neil / AL DÍA News" class="media-element file-default" data-delta="2" src="https://aldianews.com/sites/default/files/mediafiles/pg12-1131-03.jpg" width="1131" height="645" alt="" /></div></div></div><p>Núñez acknowledged that it is an outlook which runs counter to a <a href="https://www.wsj.com/articles/take-two-aspirin-and-call-me-by-my-pronouns-11568325291">controversial op-ed</a> recently published in the Wall Street Journal by a former associate dean of curriculum from the University of Pennsylvania, who argued that there was too much focus on “social justice” at the expense of technical medical expertise at medical schools today.</p><p>The need for consideration of lived environments and experiences is vital, and to illustrate her point Núñez pointed to something she discovered while working with Philadelphia Ujima. She explained that in the course of her work with the initiative, she discovered that some people do not have refrigerators in their homes. If they have diabetes, this means that their insulin will go bad if it is not refrigerated, and even if they are taking it faithfully, it will not work for them.</p><p>“The whole idea that you have to choose between medical care and attending to socio-cultural determinants of health, is a really sort of false dichotomy,” Núñez said. Medical students and doctors, she said, “can do both.”</p><p>In this context, a focus on women’s health equity has been a vital part of Núñez’s work. In addition to her role as associate dean, Núñez is also the director of the National Center of Excellence in Women’s Health, and the Women’s Health Education Program at Drexel.</p><p>Núñez is particularly proud of her contributions to heart health and awareness for women. In the early 1990s, she helped create a dissemination campaign that informed not just consumers, but also doctors and providers about the varying symptoms of heart attacks in women.</p><p>She believes that better research and funding options for how medications affect women is a necessary step towards addressing gaps in care. Núñez noted that once the field of obstetrics and gynecology was established, there was a view by medical providers that “oh good, we don’t have to do women’s things.”</p><p>“But that’s also just implying that you are your gonads,” Núñez observed. She said that many studies even today are still conducted with male mice and rats, which are cheaper for laboratories to purchase, and skew the results of drug trials so that most of what is known about how the drug operates is in relation to its effect on men.</p><p>“The things that we say are true were done on half the population” in many cases, Núñez said. </p><div class="red-text" style="color:#e82e2f;">Full circle</div><p>Though Núñez said she faced barriers in her journey through medicine, she is now in a position, and in an environment, where the focus is on expanding access to the medical field for people of more diverse backgrounds, and also enhancing the quality of care for all people.</p><p>Núñez said former Dean Daniel Schidlow and current Dean Charles Cairns of the Drexel University College of Medicine, along with the president of the university, John Fry, have helped continue and enhance the heritage of both Hahnemann Medical College, founded in 1848, and Woman’s Medical College of Pennsylvania, founded in 1850. The two colleges merged in 1996 to become Allegheny University of the Health Sciences, and then became Drexel University College of Medicine in 2002.</p><p></p><div class="media media-element-container media-default"><div id="file-89193--3" class="file file-image file-image-jpeg"><h2 class="element-invisible"><a href="/file/pg12-1131jpg">pg12-1131.jpg</a></h2><div class="content"> <img title="Dr. Núñez (left) meets with the Latino Medical Students Association at Drexel University. Photo: Emily Neil / AL DÍA News" class="media-element file-default" data-delta="3" src="https://aldianews.com/sites/default/files/mediafiles/pg12-1131.jpg" width="1131" height="645" alt="" /></div></div></div><p>Both institutions historically looked to give underrepresented groups in medicine — women as well as immigrants and African-Americans — an opportunity to study in the field that had long been closed to them. It is a tradition which the school, under its new name, continues to uphold today, Núñez said.</p><p>Having providers that come from different backgrounds is essential for the quality of healthcare as a whole, she noted.</p><p>“The experiences and perspectives that you bring into the space flavors your antenna, in terms of what are the nuances, how do you understand what’s going on, and how can you best serve using your talents,” she said.</p><p>Though there are many obstacles that remain in establishing greater equity in healthcare, Núñez is as intent as ever on tackling every challenge she can find.</p><p>“I usually try to do not easy things,” she admitted with a laugh. </p></div><div class="space-between-divs"></div><div class="also-listed-in-header">TAGS</div><div class="related-topics-item"><a href="/tags/ana-nunez/18858">Ana Núñez</a></div><div class="related-topics-item"><a href="/tags/medicine/939">Medicine</a></div><div class="related-topics-item"><a href="/tags/equity-medicine/18859">equity in medicine</a></div><div class="related-topics-item"><a href="/tags/drexel-college-medicine/15972">Drexel College of Medicine</a></div></div></div></span></div></div></div></div></div></div></div><section class="block block-facebook-comments block-facebook-comments block-facebook-comments-facebook-comments odd" id="block-facebook-comments-facebook-comments"><div class="block-inner clearfix"><h2 class="block-title"><span>Please tell us what you think about this story</span></h2><div class="content clearfix"><div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="https://aldianews.com/articles/culture/health/dr-ana-nunez-bridges-gaps-medicine-drexel/56540" data-num-posts="20" data-width="620" data-colorscheme="light"></div></div></div></section><section class="block block-views block-dee88b93bff5b49fba8d21eda84afd59 block-views-dee88b93bff5b49fba8d21eda84afd59 even" id="block-views-dee88b93bff5b49fba8d21eda84afd59"><div class="block-inner clearfix"><h2 class="block-title"><span>More in Health</span></h2><div class="content clearfix"><div class="view view-nodes-related-to-current-node-clone-of-taxonomy-page-view view-id-nodes_related_to_current_node_clone_of_taxonomy_page_view view-display-id-block_19 taxonomy-views-page-display view-dom-id-98903969727f9e89149515429d376b6f"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/health/planned-parenthood-launches-its-spanish-awareness-campaign-right-sexual-and"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/pp_0.jpg?itok=gnamIou4" alt="Planned Parenthood activists demonstrate outside of the Department of Health and Human Services on Oct. 20. (J. Scott Applewhite/AP)" title="Planned Parenthood activists demonstrate outside of the Department of Health and Human Services on Oct. 20. (J. Scott Applewhite/AP)" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/culture/health/planned-parenthood-launches-its-spanish-awareness-campaign-right-sexual-and">Planned Parenthood launches its Spanish awareness campaign for the right to sexual and reproductive health</a></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/health/gun-control-vs-e-cigarettes-health-paradox-united-states/56395"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/armasvapeo_1131.jpg?itok=xy1c7xoe" alt="During the last week of August, there were reports of a fatality apparently caused by the habitual use of electronic cigarettes. After this alert, at least 450 hospitalizations of patients with respiratory diseases were reported throughout the country." title="During the last week of August, there were reports of a fatality apparently caused by the habitual use of electronic cigarettes. After this alert, at least 450 hospitalizations of patients with respiratory diseases were reported throughout the country." /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/culture/health/gun-control-vs-e-cigarettes-health-paradox-united-states/56395">Gun Control vs. e-cigarettes: the health paradox in the United States</a></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/health/mass-shootings-mental-illness-or-hate-crimes/56331"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/odessams.jpg?itok=okUZL8eU" alt="ODESSA, TX - SEPTEMBER 1: A mural on a wall outside a gun range following a deadly shooting spree on September 1, 2019 in Odessa, Texas. Seven people had been killed, in addition to the gunman and at least 21 others were wounded, including three law enforcement officers after a gunman went on a rampage. (Photo by Cengiz Yar/Getty Images)" title="ODESSA, TX - SEPTEMBER 1: A mural on a wall outside a gun range following a deadly shooting spree on September 1, 2019 in Odessa, Texas. Seven people had been killed, in addition to the gunman and at least 21 others were wounded, including three law enforcement officers after a gunman went on a rampage. (Photo by Cengiz Yar/Getty Images)" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/culture/health/mass-shootings-mental-illness-or-hate-crimes/56331">Mass shootings: Mental illness or hate crimes?</a></span></div></div><div class="views-row views-row-4 views-row-even views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/health/entrepreneur-creates-platform-provide-mental-healthcare-all-communities"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/pg-018-1131-01.jpg?itok=51irh_-p" alt="Eric Coly, founder of Ayana Therapy, started company in response to the lack of access to mental healthcare for marginalized communities in the United States. Photo: Courtesy of Ayana Therapy
" title="Eric Coly, founder of Ayana Therapy, started company in response to the lack of access to mental healthcare for marginalized communities in the United States. Photo: Courtesy of Ayana Therapy
" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/culture/health/entrepreneur-creates-platform-provide-mental-healthcare-all-communities">Entrepreneur creates platform to provide mental healthcare for all communities</a></span></div></div></div></div></div></div></section></div></div><aside class="grid-4 region region-sidebar-second" id="region-sidebar-second"><div class="region-inner region-sidebar-second-inner"> <section class="block block-views block-list-articles-block-3 block-views-list-articles-block-3 odd" id="block-views-list-articles-block-3"><div class="block-inner clearfix"><h2 class="block-title"><span>Related Stories</span></h2><div class="content clearfix"><div class="view view-list-articles view-id-list_articles view-display-id-block_3 block-most-view-articles view-dom-id-e5f74e00ad653be660d512e655bb68f8"><div class="view-empty"><div class="view view-list-articles view-id-list_articles view-display-id-block_7 block-most-view-articles view-dom-id-c2b77a54a020b9e378a75137d1ebefde"></div></div><div class="view-footer"><div class="view view-list-articles view-id-list_articles view-display-id-block_6 block-most-view-articles view-dom-id-cae580d4563e851921789003235d5c80"></div></div></div></div></div></section><section class="block block-block block-67 block-block-67 even" id="block-block-67"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1524248048622-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524248048622-0'); });
//--><!]]>
</script></div></div></div></section><section class="block block-simpleads block-ad-groups-14341 block-simpleads-ad-groups-14341 odd" id="block-simpleads-ad-groups-14341"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div class="header"><div class="ad-link"></div></div><div class="adslist">
<script type="text/javascript">
_simpelads_load('.simpleads-14341', 14341, 1);
</script>
<div class="simpleads-14341"></div></div></div></div></section><div class="block block-block block-39 block-block-39 even block-without-title" id="block-block-39"><div class="block-inner clearfix"><div class="content clearfix">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
<!--//--><![CDATA[// ><!--
(adsbygoogle = window.adsbygoogle || []).push({});
//--><!]]>
</script>
</div></div></div></div></aside></div></section> <footer id="section-footer" class="section section-footer"><div id="zone-postscript" class="zone zone-postscript clearfix container-16"><div class="grid-4 region region-postscript-second" id="region-postscript-second"><div class="region-inner region-postscript-second-inner"> <section class="block block-block block-66 block-block-66 odd" id="block-block-66"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1560969197571-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560969197571-0'); });
//--><!]]>
</script></div></div></div></section></div></div></div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix"><div id="zone-footer" class="zone zone-footer clearfix container-16"><div class="grid-24 region region-footer-first" id="region-footer-first"><div class="region-inner region-footer-first-inner"><div class="block block-block block-2 block-block-2 odd block-without-title" id="block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="footer1">© 2017 AL DÍA NEWS Media.</div><div class="footer2"><ul><li><a href="/pages/more/about-us/34546">ABOUT US</a></li><li><a href="/pages/more/about-us/34546">ADVERTISE</a></li><li><a href="/pages/contact-us/34560">CONTACT US</a></li><li><a href="https://aldianews.com/archive">NEWS ARCHIVE</a></li><li><a href="https://aldianews.com/pages/privacy/34559">PRIVACY</a></li><li><a href="/pages/terms-service/34543">TERMS OF SERVICE</a></li></ul></div></div></div></div></div></div></div></div></footer></div>  <div class="region region-page-bottom" id="region-page-bottom"><div class="region-inner region-page-bottom-inner"><div class="off-canvas-wrapper"><div id="off-canvas"><ul id="off-canvas-menu"><li class="first leaf menu-mlid-7325"><a href="/events" title="">AL DIA Live</a></li><li class="leaf menu-mlid-7327"><a href="/topics/culture/3" title="">Culture</a></li><li class="leaf menu-mlid-7331"><a href="/cuentame-tellme" title="">Cuéntame/Tell Me</a></li><li class="leaf menu-mlid-7329"><a href="/topics/politics/education/11" title="">Education</a></li><li class="leaf menu-mlid-5175"><a href="/topics/leaders/entrepreneurs/4" title="">Entrepreneurs</a></li><li class="leaf menu-mlid-7330"><a href="/topics/culture/health/218" title="">Health</a></li><li class="leaf menu-mlid-7328"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="leaf menu-mlid-7324"><a href="/tags/podcast/13258" title="">Podcasts</a></li><li class="leaf menu-mlid-5172"><a href="/topics/politics/2" title="">Politics</a></li><li class="leaf menu-mlid-7326"><a href="/tags/puerto-rico/314" title="">Puerto Rico</a></li><li class="leaf menu-mlid-7323"><a href="/videos" title="">Videos</a></li><li class="leaf menu-mlid-7332"><a href="/women-summit" title="">Women</a></li><li class="expanded menu-mlid-7333"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-7333"><li class="first leaf menu-mlid-7335"><a href="/aldiajobs" title="">AL DIA Jobs</a></li><li class="leaf menu-mlid-7334"><a href="https://aldianewsfound.org/" title="">AL DÍA Foundation</a></li><li class="leaf menu-mlid-7337"><a href="/pages/more/about-us/34546" title="">About us</a></li><li class="leaf menu-mlid-7336"><a href="/pages/more/about-us/34546" title="">Advertise</a></li><li class="leaf menu-mlid-7339"><a href="/careers" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-7338"><a href="/pages/contact-us/34560" title="">Contact us</a></li><li class="leaf menu-mlid-7340"><a href="/tips" title="">Share a News Tip</a></li><li class="last leaf menu-mlid-7342"><a href="/print-edition-pricing-page" title="">Subscribe</a></li></ul></li><li class="last expanded menu-mlid-7343"><span title="" class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-7343"><li class="first leaf menu-mlid-7344"><a href="https://www.facebook.com/ALDIANews" title="">Facebook</a></li><li class="leaf menu-mlid-7345"><a href="https://instagram.com/aldianews" title="">Instagram</a></li><li class="leaf menu-mlid-7346"><a href="https://twitter.com/aldianews" title="">Twitter</a></li><li class="last leaf menu-mlid-7347"><a href="https://www.youtube.com/user/pontealdiatv" title="">YouTube</a></li></ul></li></ul></div></div></div></div><script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_y87IfEGKC8Mbw2BJvP4PaLFYG-ob9ts4ucDSUmCEojU.js"></script>
</body>
</html>