<!DOCTYPE html>
<html lang="en" dir="ltr">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="https://aldianews.com/es/articles/lideres/business/lattitude-2020-el-poderoso-impacto-de-los-hispanos-en-la-industria" rel="alternate" hreflang="es" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="https://aldianews.com/sites/default/files/aldiafavicon_09192019.png" type="image/png" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "L’Attitude 2020: The powerful impact of Hispanics on the real estate industry",
            "name": "L’Attitude 2020: The powerful impact of Hispanics on the real estate industry",
            "description": "A new survey released during the virtual event shows Hispanics are investing at surprisingly high rates.",
            "author": {
                "@type": "Person",
                "@id": "17770",
                "name": "Michael Volpe",
                "url": "https://aldianews.com/authors/michael-volpe/17770"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://aldianews.com/",
                "name": "AL DÍA News",
                "url": "https://aldianews.com/",
                "sameAs": [
                    "https://www.facebook.com/ALDIANews",
                    "https://www.instagram.com/aldianews/",
                    "https://twitter.com/aldianews",
                    "https://www.youtube.com/user/pontealdiatv",
                    "https://www.linkedin.com/company/aldia-news-media/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://aldianews.com/sites/default/files/aldialogo_11182019.png"
                }
            },
            "datePublished": "Sun, 09/27/2020 - 5:07pm",
            "dateModified": "Sun, 09/27/2020 - 5:07pm",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://aldianews.com/sites/default/files/articles/mvolpe6.jpg"
            },
            "mainEntityOfPage": "https://aldianews.com/articles/leaders/business/lattitude-2020-powerful-impact-hispanics-real-estate-industry/60645",
            "about": [
                "#lattitude2020",
                "#TheLatinoFactor"
            ]
        }
    ]
}</script>
<link href="https://aldianews.com/articles/leaders/business/lattitude-2020-powerful-impact-hispanics-real-estate-industry/60645" rel="alternate" hreflang="en" />
<meta property="fb:app_id" content="701615173985056" />
<meta name="description" content="A new survey released during the virtual event shows Hispanics are investing at surprisingly high rates." />
<meta name="keywords" content="#lattitude2020, #TheLatinoFactor" />
<meta name="abstract" content="A new survey released during the virtual event shows Hispanics are investing at surprisingly high rates." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="#lattitude2020, #TheLatinoFactor" />
<meta name="rating" content="general" />
<meta name="rights" content="© AL DÍA News" />
<link rel="image_src" href="https://aldianews.com/sites/default/files/articles/mvolpe6.jpg" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://aldianews.com/articles/leaders/business/lattitude-2020-powerful-impact-hispanics-real-estate-industry/60645" />
<link rel="shortlink" href="https://aldianews.com/node/60645" />
<meta name="original-source" content="aldianews.com" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="AL DÍA News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://aldianews.com/articles/leaders/business/lattitude-2020-powerful-impact-hispanics-real-estate-industry/60645" />
<meta property="og:title" content="L’Attitude 2020: The powerful impact of Hispanics on the real estate industry" />
<meta property="og:description" content="A new survey released during the virtual event shows Hispanics are investing at surprisingly high rates." />
<meta property="og:updated_time" content="2020-09-27T17:07:15-04:00" />
<meta property="og:image" content="https://aldianews.com/sites/default/files/articles/mvolpe6.jpg" />
<meta property="og:image:url" content="https://aldianews.com/sites/default/files/articles/mvolpe6.jpg" />
<meta property="og:image:secure_url" content="https://aldianews.com/sites/default/files/articles/mvolpe6.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ALDIANews" />
<meta name="twitter:url" content="https://aldianews.com/articles/leaders/business/lattitude-2020-powerful-impact-hispanics-real-estate-industry/60645" />
<meta name="twitter:title" content="L’Attitude 2020: The powerful impact of Hispanics on the real estate" />
<meta name="twitter:image" content="https://aldianews.com/sites/default/files/articles/mvolpe6.jpg" />
<meta property="article:author" content="Michael Volpe" />
<meta name="twitter:image:alt" content="Noerena Limón (Left) is the Senior Vice President of Public Policy and Industry Relations and the National Association of Hispanic Real Estate Professionals (NAHREP). Gary Acosta (Right) is a co-founder of L’Attitude. He has also founded or co-founded several mortgage, real estate and technology companies." />
<meta property="article:section" content="Business" />
<meta property="article:tag" content="#lattitude2020" />
<meta property="article:tag" content="#TheLatinoFactor" />
<meta property="article:published_time" content="2020-09-27T17:07:15-04:00" />
<meta property="article:modified_time" content="2020-09-27T17:07:15-04:00" />
<head>
  <title>L’Attitude 2020: The powerful impact of Hispanics on the real estate industry | AL DÍA News</title>  
  <link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_BP_cb1IXIQidNqUf7vdkGQoeup5dB6-liZqiy7y5Jic.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_WD54dcK6FUzDXJ3AUAyuqpWfiCACvVtrtDyRRE0q4M4.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_xvW_bBqOzt8Z8bTYMj8zZqDc-EPf3Wn6v57nDbpg4c8.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
@media screen and (min-width:960px){.responsive-menu-block-wrapper.responsive-menu-block{display:block;}#block-responsive-menu-toggle{display:none;}}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_Fgs9ajKnKYWaoh3U_IBQPfPYrEeFCB6j4j2eqRj91HE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_QL4bOQStFGkxPt3r0ScBksTnBIK65xjBA8SJ5wH-LUI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/all/themes/reader/css/red-style.css?qhdenc" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_BPiP-TJ3upMOvjCncKHAWlBRbzTFOlQNLuV7-ePy-5M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_vVMqcfKK4nC8TvqH234hxGb-HAlKTPBJsdAKOI0r4NE.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_b_eA8tBcsVBEUYhQGpOuPkNFjL62Gvp_aQHKJKMDO5s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-746191-7";
//--><!]]>
</script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_5NnSuCSvtii_E_v252aLYniRSxFtaE-cwIgZz_NgLcQ.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_El7rbgxqEB1obFlskDzmf9AMiz7L8r7yqJEwV22k00M.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_CSWL0q5De9QLTbFU5XnOYhoQd2x_-iCqha3eUuPF0zg.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_yk2t3s2aAmTPGUTGYZcEccJC2YRArIflSUdWFgXDL7o.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-746191-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Michael Volpe");ga("set", "dimension2", "Business");ga("set", "dimension5", "Sun, 09\/27\/2020 - 5:07pm");ga("set", "dimension9", "#lattitude2020, #TheLatinoFactor");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_h-VhB47aG_zBugtatrr3_33Kow9_pZsnUP65Sb1lcJg.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_qZ1jlGRtpg0_Z918er6_kmLUQ0RuqpQLWpwQ1Qigwos.js"></script>
<script type="text/javascript">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</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/309686595/leaderboard', [[970, 90], [728, 90], [320, 50]], 'div-gpt-ad-1524246860813-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/first_break', [[728, 90], [320, 50]], 'div-gpt-ad-1570113330815-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/content_bottom', [728, 90], 'div-gpt-ad-1524247046711-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/footer', [[970, 90], [728, 90], [320, 50]], 'div-gpt-ad-1560969197571-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/sidebar', [[300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1524248048622-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/sidebar_house', [[300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1524248095208-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58e049bb11d0a70011b391e5&product=inline-share-buttons"></script>
<!-- BEGIN PRIVY WIDGET CODE -->
<script type='text/javascript'> var _d_site = _d_site || '5E2108CEF8D0F073426F8ABF'; </script>
<script src='https://widget.privy.com/assets/widget.js'></script>
<!-- END PRIVY WIDGET CODE -->
<script type="text/javascript" data-cfasync="false">
  (function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){
  (W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),
  p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)
  })(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=hIhxW3M37A','wisepops');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9898940624011872",
          enable_page_level_ads: true
     });
</script>
  <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
  <![endif]-->
  <!--[if IE 8]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie8-fixes.css" />
  <![endif]-->
  <!--[if IE 7]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie7-fixes.css" />
  <![endif]-->
  <!--[if IE]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie-fixes.css" />
  <![endif]-->
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
<script src="https://use.typekit.net/bnn5vhh.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-60645 node-type-article i18n-en context-articles">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top"><div class="region-inner region-page-top-inner"> <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV5RTNW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript></div></div>  <div class="page clearfix" id="page"> <header id="section-header" class="section section-header"><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix"><div id="zone-branding" class="zone zone-branding clearfix container-16"><div class="grid-4 region region-branding" id="region-branding"><div class="region-inner region-branding-inner"></div></div><div class="grid-12 region region-menu" id="region-menu"><div class="region-inner region-menu-inner"><div class="region region-blockgroup-logo-and-breadcrumb blockgroup" id="region-blockgroup-logo-and-breadcrumb"><div class="region-inner region-blockgroup-logo-and-breadcrumb-inner"><div class="block block-blockify block-blockify-logo block-blockify-blockify-logo odd block-without-title" id="block-blockify-blockify-logo"><div class="block-inner clearfix"><div class="content clearfix"> <a href="/" id="logo" rel="home" title="Return to the AL DÍA News home page"><img src="https://aldianews.com/sites/default/files/aldialogo_11182019.png" alt="AL DÍA News logo" /></a></div></div></div><div class="block block-views block-taxonomy-breadcrumb-block-1 block-views-taxonomy-breadcrumb-block-1 even block-without-title" id="block-views-taxonomy-breadcrumb-block-1"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_1 view-dom-id-e56649207f1ac0e94fe64c8f30955ee6"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb"><a href="/topics/leaders/business/18605">Business</a></div></div></div></div></div></div></div></div></div></div></div><div class="region region-blockgroup-header-menu-group blockgroup" id="region-blockgroup-header-menu-group"><div class="region-inner region-blockgroup-header-menu-group-inner"><div class="block block-locale block-language block-locale-language odd block-without-title" id="block-locale-language"><div class="block-inner clearfix"><div class="content clearfix"><ul class="language-switcher-locale-url"><li class="en first active"><a href="/articles/leaders/business/lattitude-2020-powerful-impact-hispanics-real-estate-industry/60645" class="language-link active" xml:lang="en" hreflang="en" title="L’Attitude 2020: The powerful impact of Hispanics on the real estate industry">ENG</a></li><li class="es last"><a href="/es/articles/lideres/business/lattitude-2020-el-poderoso-impacto-de-los-hispanos-en-la-industria" class="language-link" xml:lang="es" hreflang="es" title="L&#039;Attitude 2020: El poderoso impacto de los hispanos en la industria inmobiliaria">ESP</a></li></ul></div></div></div><div class="block block-nice-menus block-1 block-nice-menus-1 even block-without-title" id="block-nice-menus-1"><div class="block-inner clearfix"><div class="content clearfix"><ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-1"><li class="menu-2836 menuparent menu-path-nolink first odd "><span title="" class="nolink">S</span><ul><li class="menu-2761 menu-path-view first odd last menu-views"><div class="view view-search-block view-id-search_block view-display-id-page_1 view-dom-id-39ae7a88f9f4a6b67ea0b1be9f511e92"><div class="view-filters"><form action="/search-results/" method="get" id="views-exposed-form-search-block-page-1" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-combine-wrapper" class="views-exposed-widget views-widget-filter-combine"><div class="views-widget"><div class="form-item form-type-textfield form-item-combine"> <input type="text" id="edit-combine" name="combine" value="" size="30" maxlength="128" class="form-text" /></div></div></div><div class="views-exposed-widget views-submit-button"> <input type="submit" id="edit-submit-search-block" name="" value="Search" class="form-submit" /></div></div></div></div></form></div></div></li></ul></li><li class="menu-5170 menu-path-taxonomy-term-2 even "><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="menu-7359 menu-path-taxonomy-term-3 odd "><a href="/topics/culture/3" title="">Culture</a></li><li class="menu-7358 menu-path-taxonomy-term-13579 even "><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="menu-7361 menuparent menu-path-nolink odd "><span title="" class="nolink">Media</span><ul><li class="menu-7362 menu-path-videos first odd "><a href="/videos" title="">Videos</a></li><li class="menu-7363 menu-path-taxonomy-term-13258 even last"><a href="/tags/podcast/13258" title="">Podcasts</a></li></ul></li><li class="menu-7354 menuparent menu-path-nolink even "><span title="" class="nolink">Live</span><ul><li class="menu-7356 menu-path-events first odd last"><a href="/events" title="">Event Listings</a></li></ul></li><li class="menu-7348 menuparent menu-path-nolink odd "><span title="" class="nolink">Jobs</span><ul><li class="menu-7351 menu-path-aldiajobs first odd "><a href="/aldiajobs" title="">Job Listings</a></li><li class="menu-7350 menu-path-aldiajobs-contact even "><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="menu-7434 menu-path-aldiajobs-more odd last"><a href="/aldiajobs/more" title="AL DIA Jobs recruiting solutions for organizations and brands">Recruiting Solutions</a></li></ul></li><li class="menu-838 menuparent menu-path-nolink even "><span title="" class="nolink">MORE</span><ul><li class="menu-2741 menu-path-about first odd "><a href="/about" title="">About us</a></li><li class="menu-5297 menu-path-advertise even "><a href="/advertise" title="">Advertise</a></li><li class="menu-7181 menu-path-print-edition-pricing-page odd "><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="menu-5299 menu-path-node-34548 even "><a href="/careers" title="">Careers at AL DÍA</a></li><li class="menu-5300 menu-path-tips odd "><a href="/tips" title="">Share a News Tip</a></li><li class="menu-7320 menu-path-saldianewsfoundorg even last"><a href="https://aldianewsfound.org" title="">AL DÍA Foundation</a></li></ul></li><li class="menu-2307 menuparent menu-path-nolink odd last"><span title="" class="nolink">CONNECT</span><ul><li class="menu-2749 menu-path-sfacebookcom-aldianews first odd "><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="menu-2753 menu-path-instagramcom-aldianews even "><a href="https://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="menu-2750 menu-path-stwittercom-aldianews odd "><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="menu-7367 menu-path-slinkedincom-company-aldia-news-media even last"><a href="https://www.linkedin.com/company/aldia-news-media" title="" class="menu_icon menu-7367">LinkedIn</a></li></ul></li></ul></div></div></div><div class="block block-responsive-menu block-horizontal-menu block-responsive-menu-horizontal-menu odd block-without-title" id="block-responsive-menu-horizontal-menu"><div class="block-inner clearfix"><div class="content clearfix"> <nav class="responsive-menu-block-wrapper responsive-menu-block menu-name-main-menu"><ul id="horizontal-menu" class="horizontal-menu"><li class="first expanded menu-mlid-2836"><span title="" class="nolink">S</span><ul class="sub-nav menu-tree-mlid-2836"><li class="first last leaf menu-mlid-2761"><a href="/%3Cview%3E" title="">SEARCH</a></li></ul></li><li class="leaf menu-mlid-5170"><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="leaf menu-mlid-7359"><a href="/topics/culture/3" title="">Culture</a></li><li class="leaf menu-mlid-7358"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="expanded menu-mlid-7361"><span title="" class="nolink">Media</span><ul class="sub-nav menu-tree-mlid-7361"><li class="first leaf menu-mlid-7362"><a href="/videos" title="">Videos</a></li><li class="last leaf menu-mlid-7363"><a href="/tags/podcast/13258" title="">Podcasts</a></li></ul></li><li class="expanded menu-mlid-7354"><span title="" class="nolink">Live</span><ul class="sub-nav menu-tree-mlid-7354"><li class="first last leaf menu-mlid-7356"><a href="/events" title="">Event Listings</a></li></ul></li><li class="expanded menu-mlid-7348"><span title="" class="nolink">Jobs</span><ul class="sub-nav menu-tree-mlid-7348"><li class="first leaf menu-mlid-7351"><a href="/aldiajobs" title="">Job Listings</a></li><li class="leaf menu-mlid-7350"><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="last leaf menu-mlid-7434"><a href="/aldiajobs/more" title="AL DIA Jobs recruiting solutions for organizations and brands">Recruiting Solutions</a></li></ul></li><li class="expanded menu-mlid-838"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-838"><li class="first leaf menu-mlid-2741"><a href="/about" title="">About us</a></li><li class="leaf menu-mlid-5297"><a href="/advertise" title="">Advertise</a></li><li class="leaf menu-mlid-7181"><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="leaf menu-mlid-5299"><a href="/careers" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-5300"><a href="/tips" title="">Share a News Tip</a></li><li class="last leaf menu-mlid-7320"><a href="https://aldianewsfound.org" title="">AL DÍA Foundation</a></li></ul></li><li class="last expanded menu-mlid-2307"><span title="" class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-2307"><li class="first leaf menu-mlid-2749"><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="leaf menu-mlid-2753"><a href="https://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="leaf menu-mlid-2750"><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="last leaf menu-mlid-7367"><a href="https://www.linkedin.com/company/aldia-news-media" title="" class="menu_icon menu-7367">LinkedIn</a></li></ul></li></ul></nav></div></div></div><div class="block block-responsive-menu block-toggle block-responsive-menu-toggle even block-without-title" id="block-responsive-menu-toggle"><div class="block-inner clearfix"><div class="content clearfix"> <a id="toggle-icon" class="toggle responsive-menu-toggle-icon" title="Menu" href="#off-canvas"> <span class="icon"></span><span class="label">Menu</span></a></div></div></div></div></div></div></div></div></div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix"><div id="zone-header" class="zone zone-header clearfix container-16"><div class="grid-16 region region-header-first" id="region-header-first"><div class="region-inner region-header-first-inner"><div class="block block-views block-taxonomy-breadcrumb-block-2 block-views-taxonomy-breadcrumb-block-2 odd block-without-title" id="block-views-taxonomy-breadcrumb-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_2 view-dom-id-85bf663c973bd39c4cd8cd6befff3a74"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb-mobile"><a href="/topics/leaders/business/18605">Business</a></div></div></div></div></div></div></div></div></div><section class="block block-block block-63 block-block-63 even" id="block-block-63"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1524246860813-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524246860813-0'); });
//--><!]]>
</script></div></div></div></section></div></div></div></div></header> <section id="section-content" class="section section-content"><div id="zone-content" class="zone zone-content clearfix container-16"><div class="grid-12 region region-content" id="region-content"><div class="region-inner region-content-inner"> <a id="main-content"></a><h1 class="title" id="page-title">L’Attitude 2020: The powerful impact of Hispanics on the real estate industry</h1><div class="block block-views block-e27a93476888f27b59cfebfd4917afaf block-views-e27a93476888f27b59cfebfd4917afaf odd block-without-title" id="block-views-e27a93476888f27b59cfebfd4917afaf"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_1 node-related-terms view-dom-id-c954a0441a11db6dbbf5e6c7364ee1d3"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><a href="https://aldianews.com/sites/default/files/articles/mvolpe6.jpg"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/mvolpe6.jpg?itok=DJFsuva-" width="1131" height="645" alt="Noerena Limón (Left) is the Senior Vice President of Public Policy and Industry Relations and the National Association of Hispanic Real Estate Professionals (NAHREP). Gary Acosta (Right) is a co-founder of L’Attitude. He has also founded or co-founded several mortgage, real estate and technology companies." title="Noerena Limón (Left) is the Senior Vice President of Public Policy and Industry Relations and the National Association of Hispanic Real Estate Professionals (NAHREP). Gary Acosta (Right) is a co-founder of L’Attitude. He has also founded or co-founded several mortgage, real estate and technology companies." /></a><div id="header-image-caption"><p>Noerena Limón (Left) is the Senior Vice President of Public Policy and Industry Relations and the National Association of Hispanic Real Estate Professionals (NAHREP). Gary Acosta (Right) is a co-founder of L’Attitude. He has also founded or co-founded several mortgage, real estate, and technology companies.</p></div></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-2 block-views-language-switcher-block-block-2 even block-without-title" id="block-views-language-switcher-block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_2 view-dom-id-7a8893d570da318e482390e27de9ea22"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="https://aldianews.com/es/node/60645"><div class="language-switcher-div"><div class="language-switcher-views-esp">Lea en Español</div></div></a></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-4 block-views-language-switcher-block-block-4 odd block-without-title" id="block-views-language-switcher-block-block-4"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_4 view-dom-id-ff7ab60cab6ec544d2736903c34bbbe6"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="https://aldianews.com/es/node/60645"><div class="language-switcher-views-esp">Lea en Español</div></a></span></div></div></div></div></div></div></div><div class="block block-views block-e26715d7f5c4f271f31155b68f5bd0b3 block-views-e26715d7f5c4f271f31155b68f5bd0b3 even block-without-title" id="block-views-e26715d7f5c4f271f31155b68f5bd0b3"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_29 node-related-terms view-dom-id-b3e07b7eadb6b28cf6fcf342df8de348"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"></div></div></div></div></div></div><div class="block block-views block-2042cc38207a84de535c48bd808d3e2a block-views-2042cc38207a84de535c48bd808d3e2a odd block-without-title" id="block-views-2042cc38207a84de535c48bd808d3e2a"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_2 node-related-terms view-dom-id-858be749666a1759a7d195f42037812d"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><div id="page-title">L’Attitude 2020: The powerful impact of Hispanics on the real estate industry</div><div id="node-summary"><p>A new survey released during the virtual event shows Hispanics are investing at surprisingly high rates.</p></div><div class="div-border-bottom"></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19 even block-without-title" id="block-block-19"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div><div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main"><div class="block-inner clearfix"><div class="content clearfix"> <article id="node-60645" class="node node-article node-promoted node-sticky en node-top_story clearfix" class="node node-article node-promoted node-sticky en node-top_story node-published author-yamily-habib odd clearfix" id="node-article-60645"> <header> </header><div class="header-info"><div class="article-author"><span>by </span> <span class="author-name">Yamily Habib</span></div><div class="article-create-date"><i class="fa fa-clock-o themecolor-text"></i> &nbsp;09/27/2020 - 17:07</div><div class="article-category"><span>in </span></div></div><div class="image-region"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/mvolpe6.jpg?itok=DJFsuva-" width="1131" height="645" alt="Noerena Limón (Left) is the Senior Vice President of Public Policy and Industry Relations and the National Association of Hispanic Real Estate Professionals (NAHREP). Gary Acosta (Right) is a co-founder of L’Attitude. He has also founded or co-founded several mortgage, real estate and technology companies." title="Noerena Limón (Left) is the Senior Vice President of Public Policy and Industry Relations and the National Association of Hispanic Real Estate Professionals (NAHREP). Gary Acosta (Right) is a co-founder of L’Attitude. He has also founded or co-founded several mortgage, real estate and technology companies." /></div></div></div></div><div class="content" class="content clearfix"><div class="content-inner"></div></div><div id="block-views-author-block" class="block-author-block block-views-author-block"><div class="block-inner clearfix"><div class="content"></div></div></div> <footer> </footer> </article></div></div></div><div class="region region-blockgroup-sticky-nav-group blockgroup" id="region-blockgroup-sticky-nav-group"><div class="region-inner region-blockgroup-sticky-nav-group-inner"><div class="block block-views block-2960f5125fe192cc37a61e8b784a2515 block-views-2960f5125fe192cc37a61e8b784a2515 odd block-without-title" id="block-views-2960f5125fe192cc37a61e8b784a2515"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-sticky-navigation-views-block view-id-sticky_navigation_views_block view-display-id-block_2 view-dom-id-287693934bac938053e4a1cb0351fde2"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing-1"> <span class="field-content"><div id="stickynavviewsblock2"><span class="logoinblock2"><a href="/"><img src="https://aldianews.com/sites/default/files/images/logo2b.png"></a></span><span class="titlecontainer"><span class="titleinsticky2">L’Attitude 2020: The powerful impact of...</span></span></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19--2 even block-without-title" id="block-block-19--2"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div></div></div><div class="block block-views block-b027e00ff21656aa666b2e04beda6469 block-views-b027e00ff21656aa666b2e04beda6469 even block-without-title" id="block-views-b027e00ff21656aa666b2e04beda6469"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_25 node-related-terms view-dom-id-d7107632b02c51b06d31f9d550cfa494"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-image-1"><div class="field-content"><div id="hidden-node-image"><a href="/articles/leaders/business/lattitude-2020-powerful-impact-hispanics-real-estate-industry/60645" class="active"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/mvolpe6.jpg?itok=DJFsuva-" width="1131" height="645" alt="Noerena Limón (Left) is the Senior Vice President of Public Policy and Industry Relations and the National Association of Hispanic Real Estate Professionals (NAHREP). Gary Acosta (Right) is a co-founder of L’Attitude. He has also founded or co-founded several mortgage, real estate and technology companies." title="Noerena Limón (Left) is the Senior Vice President of Public Policy and Industry Relations and the National Association of Hispanic Real Estate Professionals (NAHREP). Gary Acosta (Right) is a co-founder of L’Attitude. He has also founded or co-founded several mortgage, real estate and technology companies." /></a></div></div></div><div class="views-field views-field-nothing-1"> <span class="field-content"><div class="full-node-content-container"><div class="left-side-element"><br><div class="node-author-name-leftside">By <a href="/authors/michael-volpe/17770">Michael Volpe</a></div><div class="small-date">September 27, 2020</div></div><div class="right-side-element"><div class="node-body"><p>The digital event of the year, L'Attitude 2020, continues to put the numbers on the table when it comes to the growth and impact of Hispanics in the U.S.</p><p>During its second day of virtual sessions, Gary Acosta, Co-Founder and CEO of the National Association of Hispanic Real Estate Professionals (NAHREP), and Noerena Limón, SVP of Public Policy and Industry Relations and NAHREP, discussed the State of Hispanic Wealth Survey, and its impactful findings.</p><p>Among them, the survey found Latinos were 25% more likely to own an investment property outside their primary residence than their non-Hispanic white counterparts.</p><p>“That’s astonishing to me,” Acosta said, “I know that Latinos were investing in real estate in a disproportionate manner, but I didn’t expect this.”</p><p>Limón also added, “We also saw they were also twice as likely as non-Hispanic white households to report using extra money- when they have extra money to invest- to invest in real estate. So, it’s a big deal.”</p><p>Acosta and Limón reflected on the importance of home equity and its direct correlation with wealth in the Hispanic market.</p><p>“Home equity is the largest source of wealth for most families in this country, but especially in the Latino community,” Acosta said.</p><p>“You look deeper into the data; you recognize the census tracks that have large Latino populations are actually outperforming those sectors themselves which is really emphasizing the point that Latinos are all in when it comes to real estate,” he continued.</p><div><blockquote class="twitter-tweet"><p dir="ltr" lang="en" xml:lang="en"><a href="https://twitter.com/garynahrep?ref_src=twsrc%5Etfw">@garynahrep</a> + <a href="https://twitter.com/NoerenaLimon?ref_src=twsrc%5Etfw">@NoerenaLimon</a> discussing the State of Hispanic Wealth Report. Hispanics have suffered from the effects of COVID-19, yet this new study demonstrates the remarkable resilience of America’s youngest and most entrepreneurial demographic. <a href="https://twitter.com/hashtag/TheLatinoFactor?src=hash&amp;ref_src=twsrc%5Etfw">#TheLatinoFactor</a> <a href="https://t.co/HmhrxsWX7i">pic.twitter.com/HmhrxsWX7i</a></p><p>— L'ATTITUDE (@LATTITUDEevent) <a href="https://twitter.com/LATTITUDEevent/status/1309490315691134977?ref_src=twsrc%5Etfw">September 25, 2020</a></p></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p>The survey also found significant investment in the Hispanic business, which, for Acosta, it’s not so surprising.</p><p>“I’ve always known that Latinos tend to invest in things like small businesses. So, if they have extra money, they don’t ten to put it into stock investments, they tend to find another business to invest into. Now, we know that they’re investing in investment real estate in a way that outperforms what I thought was happening out there, which I think is really positive,” Acosta said.</p><p>However, it’s not all good news for Hispanics vis a vis real estate.</p><p>Limón noted that the survey also found that Hispanics were twice as likely to be behind on their mortgage due to COVID-19.</p><p>“That is something that we have yet to see what the effect will be,” she said.</p><p>The survey also found higher levels of student loan and automobile debt in the Hispanic demographic, which could impact their economic growth in the years to come.</p></div><div class="space-between-divs"></div><div class="print-subscribe-text"><a href="https://aldianews.com/print-edition-pricing-page">To get <strong>AL DÍA Print Edition</strong> at the comfort of your home, please click here</a></div><div class="also-listed-in-header">TAGS</div><div class="related-topics-item"><a href="/tags/lattitude2020/20933">#lattitude2020</a></div><div class="related-topics-item"><a href="/tags/thelatinofactor/20948">#TheLatinoFactor</a></div></div></div></span></div></div></div></div></div></div></div><section class="block block-facebook-comments block-facebook-comments block-facebook-comments-facebook-comments odd" id="block-facebook-comments-facebook-comments"><div class="block-inner clearfix"><h2 class="block-title"><span>Please tell us what you think about this story</span></h2><div class="content clearfix"><div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="https://aldianews.com/articles/leaders/business/lattitude-2020-powerful-impact-hispanics-real-estate-industry/60645" data-num-posts="20" data-width="620" data-colorscheme="light"></div></div></div></section><section class="block block-views block-dee88b93bff5b49fba8d21eda84afd59 block-views-dee88b93bff5b49fba8d21eda84afd59 even" id="block-views-dee88b93bff5b49fba8d21eda84afd59"><div class="block-inner clearfix"><h2 class="block-title"><span>More in Business</span></h2><div class="content clearfix"><div class="view view-nodes-related-to-current-node-clone-of-taxonomy-page-view view-id-nodes_related_to_current_node_clone_of_taxonomy_page_view view-display-id-block_19 taxonomy-views-page-display view-dom-id-d6fee4c322c0cd61ba9b2a245f83eb6a"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/business/sol-trujillos-untold-story-american-economy/60653"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/soltrujillo.jpg?itok=TzmHGp92" alt="A new report details the growing economic contributions of Latinos living in the United States. Sol Trujillo, co-chairman of Trujillo Group Investments and co-founder of L’ATTITUDE, broke the numbers during the 2020 digital edition of the event." title="A new report details the growing economic contributions of Latinos living in the United States. Sol Trujillo, co-chairman of Trujillo Group Investments and co-founder of L’ATTITUDE, broke the numbers during the 2020 digital edition of the event." /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/leaders/business/sol-trujillos-untold-story-american-economy/60653">Sol Trujillo’s Untold Story of the American Economy</a></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/business/joe-biden-latinos-you-are-driving-force/60651"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/mvolpebiden2.jpg?itok=0MfCMDIc" alt="Screenshot of Democrat presidential candidate Joe Biden at the virtual L’Attitude conference in San Diego. He was interviewed by Stephanie Ruhle, a senior business reporter at MSNBC. (Screenshot from L’Attitude website)" title="Screenshot of Democrat presidential candidate Joe Biden at the virtual L’Attitude conference in San Diego. He was interviewed by Stephanie Ruhle, a senior business reporter at MSNBC. (Screenshot from L’Attitude website)" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/leaders/business/joe-biden-latinos-you-are-driving-force/60651">Joe Biden to Latinos: ‘You are the driving force’</a></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/business/latinos-arent-just-home-buyers-real-estate-investors-and-builders/60649"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/mvolpe8.jpeg?itok=c6F0bhjE" alt="Panelists in the digital edition of L&#039;Attitude 2020, including Diana Olick, Ryan Marshall, Ryan Schneider and Gary Acosta. Courtesy of L&#039;Attitude 2020." title="Panelists in the digital edition of L&#039;Attitude 2020, including Diana Olick, Ryan Marshall, Ryan Schneider and Gary Acosta. Courtesy of L&#039;Attitude 2020." /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/leaders/business/latinos-arent-just-home-buyers-real-estate-investors-and-builders/60649">Latinos Aren’t Just Home Buyers, but Real Estate Investors and Builders</a></span></div></div><div class="views-row views-row-4 views-row-even views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/business/lattitude-2020-when-access-capital-becomes-financial-civil-rights-movement"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/mvolpe7.jpeg?itok=bnS8LGJV" alt="Panel L&#039;Attitude 2020 &quot;Making Capitalism Work in the 21st Century&quot;, with Larry Fink, CEO of Black Rock, Brian Moynihan, CEO of Bank of America, and Jose Minaya, CEO of Nuveen. Courtesy of L&#039;Attitude 2020. " title="Panel L&#039;Attitude 2020 &quot;Making Capitalism Work in the 21st Century&quot;, with Larry Fink, CEO of Black Rock, Brian Moynihan, CEO of Bank of America, and Jose Minaya, CEO of Nuveen. Courtesy of L&#039;Attitude 2020. " /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/leaders/business/lattitude-2020-when-access-capital-becomes-financial-civil-rights-movement">L’Attitude 2020: When Access to Capital Becomes A Financial Civil Rights Movement</a></span></div></div></div></div></div></div></section><div class="block block-views block-2c78c42e068949c811c07e03af897b45 block-views-2c78c42e068949c811c07e03af897b45 odd block-without-title" id="block-views-2c78c42e068949c811c07e03af897b45"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-frontpage-page-view-clone-of-taxonomy-block-articles view-id-frontpage_page_view_clone_of_taxonomy_block_articles view-display-id-block_21 view-articles-grid-3 view-list-articles-grid-large-video view-dom-id-d29f9242991d9e64f498cad2ad44368e"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-views-ifempty-1"> <span class="field-content"><script type="text/javascript" src="//services.brid.tv/player/build/brid.min.js"></script><div id="Brid_00786965" class="brid" style="width:849;height:478;"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
$bp("Brid_00786965", {"id":"12509","width":"849","height":"478","playlist":"10535"});
//--><!]]>
</script></span></div><div class="views-field views-field-field-al-dia-video-check"><div class="field-content"><div id="aldia-video-original">AL DIA News</div></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div id="video-author-name">AL DIA News</div></span></div></div></div></div></div></div></div></div></div><aside class="grid-4 region region-sidebar-second" id="region-sidebar-second"><div class="region-inner region-sidebar-second-inner"> <section class="block block-views block-list-articles-block-3 block-views-list-articles-block-3 odd" id="block-views-list-articles-block-3"><div class="block-inner clearfix"><h2 class="block-title"><span>Related Stories</span></h2><div class="content clearfix"><div class="view view-list-articles view-id-list_articles view-display-id-block_3 block-most-view-articles view-dom-id-bf8efcfe436d20d3b138a890e5ff9734"><div class="view-empty"><div class="view view-list-articles view-id-list_articles view-display-id-block_7 block-most-view-articles view-dom-id-19ad4caf41a7a680abfc0efadffc0a98"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/business/sol-trujillos-untold-story-american-economy/60653"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/soltrujillo.jpg?itok=gNLRCY2H" width="280" height="220" alt="A new report details the growing economic contributions of Latinos living in the United States. Sol Trujillo, co-chairman of Trujillo Group Investments and co-founder of L’ATTITUDE, broke the numbers during the 2020 digital edition of the event." title="A new report details the growing economic contributions of Latinos living in the United States. Sol Trujillo, co-chairman of Trujillo Group Investments and co-founder of L’ATTITUDE, broke the numbers during the 2020 digital edition of the event." /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/leaders/business/sol-trujillos-untold-story-american-economy/60653"><span class="latest-news-block-title">Sol Trujillo’s Untold Story of the American Economy</span></a></div></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/business/joe-biden-latinos-you-are-driving-force/60651"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/mvolpebiden2.jpg?itok=Cx0uD0TU" width="280" height="220" alt="Screenshot of Democrat presidential candidate Joe Biden at the virtual L’Attitude conference in San Diego. He was interviewed by Stephanie Ruhle, a senior business reporter at MSNBC. (Screenshot from L’Attitude website)" title="Screenshot of Democrat presidential candidate Joe Biden at the virtual L’Attitude conference in San Diego. He was interviewed by Stephanie Ruhle, a senior business reporter at MSNBC. (Screenshot from L’Attitude website)" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/leaders/business/joe-biden-latinos-you-are-driving-force/60651"><span class="latest-news-block-title">Joe Biden to Latinos: ‘You are the driving force’</span></a></div></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/business/latinos-arent-just-home-buyers-real-estate-investors-and-builders/60649"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/mvolpe8.jpeg?itok=NGIV8nOd" width="280" height="220" alt="Panelists in the digital edition of L&#039;Attitude 2020, including Diana Olick, Ryan Marshall, Ryan Schneider and Gary Acosta. Courtesy of L&#039;Attitude 2020." title="Panelists in the digital edition of L&#039;Attitude 2020, including Diana Olick, Ryan Marshall, Ryan Schneider and Gary Acosta. Courtesy of L&#039;Attitude 2020." /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/leaders/business/latinos-arent-just-home-buyers-real-estate-investors-and-builders/60649"><span class="latest-news-block-title">Latinos Aren’t Just Home Buyers, but Real Estate Investors and Builders</span></a></div></span></div></div><div class="views-row views-row-4 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/business/lattitude-2020-when-access-capital-becomes-financial-civil-rights-movement"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/mvolpe7.jpeg?itok=Kpg0KRlY" width="280" height="220" alt="Panel L&#039;Attitude 2020 &quot;Making Capitalism Work in the 21st Century&quot;, with Larry Fink, CEO of Black Rock, Brian Moynihan, CEO of Bank of America, and Jose Minaya, CEO of Nuveen. Courtesy of L&#039;Attitude 2020. " title="Panel L&#039;Attitude 2020 &quot;Making Capitalism Work in the 21st Century&quot;, with Larry Fink, CEO of Black Rock, Brian Moynihan, CEO of Bank of America, and Jose Minaya, CEO of Nuveen. Courtesy of L&#039;Attitude 2020. " /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/leaders/business/lattitude-2020-when-access-capital-becomes-financial-civil-rights-movement"><span class="latest-news-block-title">L’Attitude 2020: When Access to Capital Becomes A Financial Civil Rights Movement</span></a></div></span></div></div><div class="views-row views-row-5 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/business/latino-millionaires-mcdonalds-claim-have-many-them/60633"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/volpe41131.jpg?itok=2K4NmhXs" width="280" height="220" alt="Sol Trujillo (right) is the Chair and Co-founder of the Latino Donor Collaborative (LDC), and co-founder of L’ATTITUDE. José E. Cil (left) is Chief Executive Officer (CEO) of Restaurant Brands International Inc. (RBI)." title="Sol Trujillo (right) is the Chair and Co-founder of the Latino Donor Collaborative (LDC), and co-founder of L’ATTITUDE. José E. Cil (left) is Chief Executive Officer (CEO) of Restaurant Brands International Inc. (RBI)." /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/leaders/business/latino-millionaires-mcdonalds-claim-have-many-them/60633"><span class="latest-news-block-title">Latino Millionaires? McDonald’s claim to have many of them</span></a></div></span></div></div><div class="views-row views-row-6 views-row-even views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/business/why-latinos-will-jump-start-economy/60626"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/maintreamecon.jpg?itok=9bCIakod" width="280" height="220" alt="The New Mainstream Economy CEO Townhall was part of the 2020 L&#039;Attitude digital event, and opened with an insightful fireside chat with Sol Trujillo and Fortune 20 CEO, Hans Vestberg, discussing the Latino demographic and its importance to the New Mainstream Economy. Source: L&#039;Attitude." title="The New Mainstream Economy CEO Townhall was part of the 2020 L&#039;Attitude digital event, and opened with an insightful fireside chat with Sol Trujillo and Fortune 20 CEO, Hans Vestberg, discussing the Latino demographic and its importance to the New Mainstream Economy. Source: L&#039;Attitude." /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/leaders/business/why-latinos-will-jump-start-economy/60626"><span class="latest-news-block-title">Why Latinos will jump-start the economy</span></a></div></span></div></div></div></div></div><div class="view-footer"><div class="view view-list-articles view-id-list_articles view-display-id-block_6 block-most-view-articles view-dom-id-59e7879babeee3a3da5f4dd859bef04f"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/business/latinos-arent-just-home-buyers-real-estate-investors-and-builders/60649"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/mvolpe8.jpeg?itok=NGIV8nOd" width="280" height="220" alt="Panelists in the digital edition of L&#039;Attitude 2020, including Diana Olick, Ryan Marshall, Ryan Schneider and Gary Acosta. Courtesy of L&#039;Attitude 2020." title="Panelists in the digital edition of L&#039;Attitude 2020, including Diana Olick, Ryan Marshall, Ryan Schneider and Gary Acosta. Courtesy of L&#039;Attitude 2020." /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/leaders/business/latinos-arent-just-home-buyers-real-estate-investors-and-builders/60649"><span class="latest-news-block-title">Latinos Aren’t Just Home Buyers, but Real Estate Investors and Builders</span></a></div></span></div></div></div></div></div></div></div></div></section><section class="block block-block block-67 block-block-67 even" id="block-block-67"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1524248048622-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524248048622-0'); });
//--><!]]>
</script></div></div></div></section><div class="block block-block block-68 block-block-68 odd block-without-title" id="block-block-68"><div class="block-inner clearfix"><div class="content clearfix"><div id="div-gpt-ad-1524248095208-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524248095208-0'); });
//--><!]]>
</script></div></div></div></div><div class="block block-block block-39 block-block-39 even block-without-title" id="block-block-39"><div class="block-inner clearfix"><div class="content clearfix">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
<!--//--><![CDATA[// ><!--
(adsbygoogle = window.adsbygoogle || []).push({});
//--><!]]>
</script>
</div></div></div><div class="block block-block block-86 block-block-86 odd block-without-title" id="block-block-86"><div class="block-inner clearfix"><div class="content clearfix"><p></p><center><br /><div class="privy-embed-form" data-campaign="1436690"> </div><p></p></center></div></div></div></div></aside></div></section> <footer id="section-footer" class="section section-footer"><div id="zone-postscript" class="zone zone-postscript clearfix container-16"><div class="grid-4 region region-postscript-second" id="region-postscript-second"><div class="region-inner region-postscript-second-inner"> <section class="block block-block block-66 block-block-66 odd" id="block-block-66"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1560969197571-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560969197571-0'); });
//--><!]]>
</script></div></div></div></section></div></div></div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix"><div id="zone-footer" class="zone zone-footer clearfix container-16"><div class="grid-24 region region-footer-first" id="region-footer-first"><div class="region-inner region-footer-first-inner"><div class="block block-block block-2 block-block-2 odd block-without-title" id="block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="footer1">© 2019 AL DÍA NEWS Media.</div><div class="footer2"><ul><li><a href="/about">ABOUT US</a></li><li><a href="/advertise">ADVERTISE</a></li><li><a href="/pages/contact-us/34560">CONTACT US</a></li><li><a href="https://aldianews.com/archive">NEWS ARCHIVE</a></li><li><a href="https://aldianews.com/pages/privacy/34559">PRIVACY</a></li><li><a href="/pages/terms-service/34543">TERMS OF SERVICE</a></li></ul></div></div></div></div></div></div></div></div></footer></div>  <div class="region region-page-bottom" id="region-page-bottom"><div class="region-inner region-page-bottom-inner"><div class="off-canvas-wrapper"><div id="off-canvas"><ul id="off-canvas-menu"><li class="first leaf menu-mlid-5172"><a href="/topics/politics/2" title="">Politics</a></li><li class="expanded menu-mlid-7327"><a href="/topics/culture/3" title="">Culture</a><ul class="sub-nav menu-tree-mlid-7327"><li class="first leaf menu-mlid-7331"><a href="/cuentame-tellme" title="">Cuéntame/Tell Me</a></li><li class="leaf menu-mlid-7329"><a href="/topics/politics/education/11" title="">Education</a></li><li class="last leaf menu-mlid-7330"><a href="/topics/culture/health/218" title="">Health</a></li></ul></li><li class="leaf menu-mlid-7328"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="expanded menu-mlid-7440"><span title="" class="nolink">Media</span><ul class="sub-nav menu-tree-mlid-7440"><li class="first leaf menu-mlid-7323"><a href="/videos" title="">Videos</a></li><li class="last leaf menu-mlid-7324"><a href="/tags/podcast/13258" title="">Podcasts</a></li></ul></li><li class="expanded menu-mlid-7325"><a href="/events" title="">AL DIA Live</a><ul class="sub-nav menu-tree-mlid-7325"><li class="first last leaf menu-mlid-7439"><a href="/events" title="">Event Listings</a></li></ul></li><li class="expanded menu-mlid-7335"><a href="/aldiajobs" title="">AL DIA Jobs</a><ul class="sub-nav menu-tree-mlid-7335"><li class="first leaf menu-mlid-7436"><a href="/aldiajobs" title="">Job Listings</a></li><li class="leaf menu-mlid-7437"><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="last leaf menu-mlid-7438"><a href="/aldiajobs/more" title="">Recruiting Solutions</a></li></ul></li><li class="leaf menu-mlid-7435"><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="leaf menu-mlid-7338"><a href="/pages/more/contact-us/34560" title="">Contact us</a></li><li class="expanded menu-mlid-7343"><span title="" class="nolink">Connect</span><ul class="sub-nav menu-tree-mlid-7343"><li class="first leaf menu-mlid-7344"><a href="https://www.facebook.com/ALDIANews" title="">Facebook</a></li><li class="leaf menu-mlid-7345"><a href="https://instagram.com/aldianews" title="">Instagram</a></li><li class="leaf menu-mlid-7346"><a href="https://twitter.com/aldianews" title="">Twitter</a></li><li class="last leaf menu-mlid-7347"><a href="https://www.youtube.com/user/pontealdiatv" title="">YouTube</a></li></ul></li><li class="last expanded menu-mlid-7333"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-7333"><li class="first leaf menu-mlid-7334"><a href="https://aldianewsfound.org/" title="">AL DÍA Foundation</a></li><li class="leaf menu-mlid-7337"><a href="/about" title="">About us</a></li><li class="leaf menu-mlid-7336"><a href="/advertise" title="">Advertise</a></li><li class="leaf menu-mlid-7339"><a href="/careers" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-7340"><a href="/tips" title="">Share a News Tip</a></li><li class="last leaf menu-mlid-7342"><a href="/print-edition-pricing-page" title="">Subscribe</a></li></ul></li></ul></div></div></div></div><script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_y87IfEGKC8Mbw2BJvP4PaLFYG-ob9ts4ucDSUmCEojU.js"></script>
</body>
</html>