<!DOCTYPE html><html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# schema: http://schema.org/ sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# "><head><meta charset="utf-8" /><noscript><style>form.antibot * :not(.antibot-message) { display: none !important; }</style></noscript><script>window.dataLayer = window.dataLayer || []; window.dataLayer.push({"drupalLanguage":"en","drupalCountry":"","siteName":"Al D\u00eda News","entityCreated":"1667855734","entityLangcode":"en","entityStatus":"1","entityUid":"371","entityUuid":"f3a57401-d898-473d-a9b7-2f8ad83e3dc9","entityVid":"122235","entityName":"Manuel Herrera","entityType":"node","entityBundle":"news","entityId":"111244","entityTitle":"TAMACC uses social media to promote the Hispanic vote in Texas","entityTaxonomy":{"categories":{"7":"Policy"},"tags":{"641":"Texas","2766":"Latino Vote","2765":"midterm elections"},"type_of_content":{"161":"Article"}},"userUid":0});</script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-746191-7"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("set", "developer_id.dMDhkMT", true);gtag("config", "UA-746191-7", {"groups":"default","anonymize_ip":true,"page_placeholder":"PLACEHOLDER_page_path"});</script><style>.js img.lazyload:not([src]) { visibility: hidden; }.js img.lazyloaded[data-sizes=auto] { display: block; width: 100%; }</style><link rel="canonical" href="https://aldianews.com/en/politics/policy/reaching-latino-voters" /><meta name="description" content="According to the latest Census, the Latino population in this state is larger, for the first time, than the non-Hispanic population." /><meta name="abstract" content="THE BEST OF THE AMERICAN LATINO EXPERIENCE" /><meta name="keywords" content="TAMACC uses social media to promote the Hispanic vote in Texas" /><meta property="fb:pages" content="ALDIANews" /><meta property="og:determiner" content="Automatic" /><meta property="og:site_name" content="Al Día News" /><meta property="og:type" content="News" /><meta property="og:url" content="https://aldianews.com/en/politics/policy/reaching-latino-voters" /><meta property="og:title" content="TAMACC uses social media to promote the Hispanic vote in Texas" /><meta property="og:description" content="According to the latest Census, the Latino population in this state is larger, for the first time, than the non-Hispanic population." /><meta property="og:image" content="https://aldianews.com/sites/default/files/2022-11/Texas%20flag.jpg" /><meta property="og:image:url" content="https://aldianews.com/sites/default/files/2022-11/Texas%20flag.jpg" /><meta property="og:image:secure_url" content="https://aldianews.com/sites/default/files/2022-11/Texas%20flag.jpg" /><meta property="og:image:alt" content="Texas&#039; flag." /><meta name="twitter:card" content="photo" /><meta name="twitter:description" content="According to the latest Census, the Latino population in this state is larger, for the first time, than the non-Hispanic population." /><meta name="twitter:site" content="@ALDIANews" /><meta name="twitter:url" content="https://aldianews.com/en/politics/policy/reaching-latino-voters" /><meta name="twitter:image" content="https://aldianews.com/sites/default/files/2022-11/Texas%20flag.jpg" /><meta name="MobileOptimized" content="width" /><meta name="HandheldFriendly" content="true" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><script type="application/ld+json">{
"@context": "https://schema.org",
"@graph": [
{
"@type": "NewsArticle",
"headline": "TAMACC uses social media to promote the Hispanic vote in Texas",
"name": "TAMACC uses social media to promote the Hispanic vote in Texas",
"about": "\u003Ca href=\u0022/en/politics/policy\u0022 hreflang=\u0022en\u0022\u003EPolicy\u003C/a\u003E",
"description": "It is time to become the majority.",
"image": {
"@type": "ImageObject",
"representativeOfPage": "True",
"url": "https://aldianews.com/sites/default/files/2022-11/Texas%20flag.jpg",
"width": "1280",
"height": "730"
},
"datePublished": "2022-11-07T16:15:34-0500",
"dateModified": "2022-11-07T16:28:33-0500",
"author": {
"@type": "Person",
"@id": "125",
"name": "Manuel Herrera",
"url": "/en/authors/manuel-herrera"
},
"publisher": {
"@type": "Organization",
"name": "Al Día News",
"url": "https://aldianews.com/en",
"logo": {
"@type": "Barcode",
"representativeOfPage": "True",
"url": "https://aldianews.com/enthemes/custom/al_dia_news/assets/img/ADNL.png"
}
}
}
]
}</script><link rel="shortcut icon" href="/themes/custom/al_dia_news/assets/img/favicon-aldianews.png" type="image/png" /><link rel="alternate" hreflang="en" href="https://aldianews.com/en/politics/policy/reaching-latino-voters" /><link rel="alternate" hreflang="es" href="https://aldianews.com/es/politics/politicas/buscando-el-voto-latino" /><link rel="revision" href="https://aldianews.com/en/politics/policy/reaching-latino-voters" /><script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script><title>TAMACC uses social media to promote the Hispanic vote in Texas | Al Día News</title><link rel="stylesheet" media="all" href="/sites/default/files/css/css_Vyzw7mxifAOic82Dh7Tt2Hl87-wP54z4QWJLW7H_3h8.css" /><link rel="stylesheet" media="all" href="/sites/default/files/css/css_xk9wP0mU5kGN33MuCyRQHkBLpcr1jWgK2WzzIvdGDNM.css" /><link rel="stylesheet" media="print" href="/sites/default/files/css/css_Z5jMg7P_bjcW9iUzujI7oaechMyxQTUqZhHJ_aYSq04.css" /><link rel="stylesheet" media="all" href="/sites/default/files/css/css__fxrhoPIsOzbDV0CY70qU-ImsG8Ov4v3D2QnOt2-v6Y.css" /><script src="//connect.facebook.net/fr_FR/sdk.js#xfbml=1&amp;version=v3.2" defer async crossorigin="anonymous"></script></head><body class="layout-no-sidebars page-node-111244 path-politics-policy-reaching-latino-voters path-node page-node-type-news"> <a href="#main-content" class="visually-hidden focusable skip-link"> Skip to main content </a><div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas><div id="page-wrapper"><div id="page"> <header id="header" class="header" role="banner"><div class="section layout-container clearfix"><div class="region region-secondary-menu"><div id="block-subscribeblockheader-2" class="settings-tray-editable block block-block-content block-block-content0ae47bf7-7bf7-43a0-959d-d1e01a49406f" data-drupal-settingstray="editable"><div class="content"><div class="field field--name-field-link field--type-link field--label-hidden field__item"><a href="/en/subscribe">Subscribe</a></div></div></div><div id="block-loginformpopup-2" class="settings-tray-editable block block-login-popup block-login-form-popup" data-drupal-settingstray="editable"><div class="content"><div class="Login-popup-link"><a href="/en/user/login" class="use-ajax login-popup-form" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">Log in</a></div></div></div><nav role="navigation" aria-labelledby="block-al-dia-news-account-menu-menu" id="block-al-dia-news-account-menu" class="settings-tray-editable block block-menu navigation menu--account" data-drupal-settingstray="editable"><h2 class="visually-hidden" id="block-al-dia-news-account-menu-menu">User account menu</h2><div class="content"><div class="menu-toggle-target menu-toggle-target-show" id="show-block-al-dia-news-account-menu"></div><div class="menu-toggle-target" id="hide-block-al-dia-news-account-menu"></div> <a class="menu-toggle" href="#show-block-al-dia-news-account-menu">Show &mdash; User account menu</a> <a class="menu-toggle menu-toggle--hide" href="#hide-block-al-dia-news-account-menu">Hide &mdash; User account menu</a><ul class="clearfix menu"><li class="menu-item"> <a href="/en/user/login" data-drupal-link-system-path="user/login" class="use-ajax" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">Log in</a></li></ul></div> </nav><div class="user-account-menu settings-tray-editable block block-al-dia-news-general block-menu-user-item" id="block-menuuseritem-2" data-drupal-settingstray="editable"><div class="content"><div class="item-list"><ul><li><a href="/en/user/login" class="use-ajax log-in" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">LOG IN</a></li></ul></div></div></div><nav role="navigation" aria-labelledby="block-al-dia-news-main-menu-menu" id="block-al-dia-news-main-menu" class="settings-tray-editable block block-menu navigation menu--main" data-drupal-settingstray="editable"><h2 class="visually-hidden" id="block-al-dia-news-main-menu-menu">Main navigation</h2><div class="content"><div class="menu-toggle-target menu-toggle-target-show" id="show-block-al-dia-news-main-menu"></div><div class="menu-toggle-target" id="hide-block-al-dia-news-main-menu"></div> <a class="menu-toggle" href="#show-block-al-dia-news-main-menu">Show &mdash; Main navigation</a> <a class="menu-toggle menu-toggle--hide" href="#hide-block-al-dia-news-main-menu">Hide &mdash; Main navigation</a><ul class="clearfix menu"><li class="menu-item"> <a href="/en" data-drupal-link-system-path="&lt;front&gt;">Home</a></li><li class="menu-item"> <a href="/en/leadership" data-drupal-link-system-path="taxonomy/term/125">Leadership</a></li><li class="menu-item"> <a href="/en/culture" data-drupal-link-system-path="taxonomy/term/126">Culture</a></li><li class="menu-item"> <a href="/en/politics" data-drupal-link-system-path="taxonomy/term/4">Politics</a></li><li class="menu-item"> <a href="/en/local/philadelphia" data-drupal-link-system-path="taxonomy/term/22803">Local</a></li><li class="menu-item"> <a href="/en/education" data-drupal-link-system-path="taxonomy/term/22804">Education</a></li><li class="menu-item"> <a href="/en/videos" data-drupal-link-system-path="videos">Videos</a></li><li class="menu-item"> <a href="/en/podcast" data-drupal-link-system-path="podcast">Podcasts</a></li><li class="menu-item"> <a href="/en/about-al-dia-live/al-dia-live" data-drupal-link-system-path="about-al-dia-live/al-dia-live">AL DÍA Live</a></li><li class="menu-item"> <a href="/en/sponsored-content" data-drupal-link-system-path="taxonomy/term/158">Brand Studio</a></li><li class="menu-item"> <a href="/en/jobs" data-drupal-link-system-path="jobs">Jobs</a></li></ul></div> </nav><nav role="navigation" aria-labelledby="block-socialmedia-menu" id="block-socialmedia" class="settings-tray-editable block block-menu navigation menu--social-media" data-drupal-settingstray="editable"><h2 class="visually-hidden" id="block-socialmedia-menu">Social media</h2><div class="content"><div class="menu-toggle-target menu-toggle-target-show" id="show-block-socialmedia"></div><div class="menu-toggle-target" id="hide-block-socialmedia"></div> <a class="menu-toggle" href="#show-block-socialmedia">Show &mdash; Social media</a> <a class="menu-toggle menu-toggle--hide" href="#hide-block-socialmedia">Hide &mdash; Social media</a><ul class="menu menu-level-0"><li class="menu-item"> <a href="https://www.facebook.com/ALDIANews" target="_blank">Facebook</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-facebook-f"></i></div></div></div></li><li class="menu-item"> <a href="https://twitter.com/aldianews" target="_blank">Twitter</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-twitter"></i></div></div></div></li><li class="menu-item"> <a href="https://www.instagram.com/aldianews/" target="_blank">Instagram</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-instagram"></i></div></div></div></li><li class="menu-item"> <a href="https://www.linkedin.com/company/aldia-news-media/" target="_blank">Linkedin</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-linkedin-in"></i></div></div></div></li><li class="menu-item"> <a href="https://www.youtube.com/user/pontealdiatv" target="_blank">YouTube</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-youtube"></i></div></div></div></li></ul></div> </nav><div id="block-blockpreheader" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentblock-preheader" data-drupal-settingstray="editable"><div class="content"></div></div></div><div class="clearfix region region-header"><div id="block-sitedescription" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentsite-description" data-drupal-settingstray="editable"><div class="content"><div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>THE BEST OF THE AMERICAN <strong>MULTICULTURAL</strong> EXPERIENCE</p></div></div></div><div id="block-magnifierheader" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentmagnifier-header" data-drupal-settingstray="editable"><div class="content"><div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="block-search"><div class="form-actions"><input type="button" /></div></div></div></div></div><div class="views-exposed-form bef-exposed-form settings-tray-editable block block-views block-views-exposed-filter-blocksearch-results-al-dia-solr-page-1" data-drupal-selector="views-exposed-form-search-results-al-dia-solr-page-1" id="block-exposedformsearch-results-al-dia-solrpage-1-2" data-drupal-settingstray="editable"><div class="content"><form action="/en/search-results" method="get" id="views-exposed-form-search-results-al-dia-solr-page-1" accept-charset="UTF-8"><div class="form--inline clearfix"><div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-token form-item-token"> <label for="edit-token">Keywords</label> <input data-drupal-selector="edit-token" type="text" id="edit-token" name="token" value="" size="30" maxlength="128" class="form-text" /></div><div class="js-form-item form-item js-form-type-select form-type-select js-form-item-field-category form-item-field-category"> <label for="edit-field-category">Category</label> <select data-drupal-selector="edit-field-category" id="edit-field-category" name="field_category" class="form-select"><option value="All" selected="selected">Select</option><option value="125">LEADERSHIP</option><option value="135">-Corporate</option><option value="136">-Entrepreneurs</option><option value="137">-Advocacy</option><option value="126">CULTURE</option><option value="133">-Books and Authors</option><option value="132">-On screen</option><option value="131">-Music</option><option value="134">-Heritage and History</option><option value="223">-Destinations</option><option value="4">POLITICS</option><option value="5">-Elected officials</option><option value="6">-Women in politics</option><option value="7">-Policy</option><option value="22802">LOCAL</option><option value="22803">-Philadelphia</option><option value="22804">EDUCATION</option><option value="22808">-Education</option><option value="158">SPONSORED CONTENT</option><option value="187">-Leadership</option><option value="188">-Culture</option><option value="189">-Politics</option><option value="22805">-Health</option><option value="22806">-Education</option><option value="122">JOBS ARTICLE</option><option value="123">-Career News</option><option value="190">THOUGHT LEADERS</option><option value="22807">-Thought Leaders</option><option value="205">Old Content</option><option value="206">-Archives</option></select></div><div class="js-form-item form-item js-form-type-select form-type-select js-form-item-field-type-of-content form-item-field-type-of-content"> <label for="edit-field-type-of-content">Type of content</label> <select data-drupal-selector="edit-field-type-of-content" id="edit-field-type-of-content" name="field_type_of_content" class="form-select"><option value="All" selected="selected">Select</option><option value="1">Articles</option><option value="2">Only articles with video</option><option value="3">Podcasts</option></select></div><div class="js-form-item form-item js-form-type-select form-type-select js-form-item-sort-bef-combine form-item-sort-bef-combine"> <label for="edit-sort-bef-combine">Sort by</label> <select data-drupal-selector="edit-sort-bef-combine" id="edit-sort-bef-combine" name="sort_bef_combine" class="form-select"><option value="created_ASC">Oldest</option><option value="created_DESC" selected="selected">Newest</option><option value="search_api_relevance_ASC">Relevance Oldest</option><option value="search_api_relevance_DESC">Relevance</option></select></div><div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions--3"><input data-drupal-selector="edit-submit-search-results-al-dia-solr" type="submit" id="edit-submit-search-results-al-dia-solr" value="SEARCH" class="button js-form-submit form-submit" /></div></div></form></div> <button name="close" type="button">X</button></div><div class="language-switcher-language-url settings-tray-editable block block-language block-language-blocklanguage-interface" id="block-languageswitcher" role="navigation" data-drupal-settingstray="editable"><div class="content"><ul class="links"><li hreflang="en" data-drupal-link-system-path="node/111244" class="en is-active"><a href="/en/politics/policy/reaching-latino-voters" class="language-link is-active" hreflang="en" data-drupal-link-system-path="node/111244">Eng</a></li><li hreflang="es" data-drupal-link-system-path="node/111244" class="es"><a href="/es/politics/politicas/buscando-el-voto-latino" class="language-link" hreflang="es" data-drupal-link-system-path="node/111244">Esp</a></li></ul></div></div><div class="views-element-container settings-tray-editable block block-views block-views-blockcurrent-edition-header-and-footer-block-1" id="block-views-block-current-edition-header-and-footer-block-1" data-drupal-settingstray="editable"><div class="content"><div><div class="view view-current-edition-header-and-footer view-id-current_edition_header_and_footer view-display-id-block_1 js-view-dom-id-b0f9a3124c20de5ecf05b54aeb637634d157b5b624c8cf58efde3f0697f91214"><div class="view-content"><div class="views-row"><div class="views-field views-field-field-cover-page"><div class="field-content"> <a href="/en/more-covers/communications-equity" hreflang="en"><img src="/sites/default/files/2022-11/ALD_48pg_11_02_01.jpg" width="720" height="792" alt="Communications for Equity" loading="lazy" typeof="foaf:Image" /></a></div></div></div></div></div></div></div></div><div id="block-subscribeblockheader" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentsubscribe-block-header" data-drupal-settingstray="editable"><div class="content"><div class="field field--name-field-link field--type-link field--label-hidden field__item"><a href="/en/subscribe">Subscribe</a></div></div></div><div id="block-loginformpopup" class="settings-tray-editable block block-login-popup block-login-form-popup" data-drupal-settingstray="editable"><div class="content"><div class="Login-popup-link"><a href="/en/user/login" class="use-ajax login-popup-form" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">Log in</a></div></div></div><div class="user-account-menu settings-tray-editable block block-al-dia-news-general block-menu-user-item" id="block-menuuseritem" data-drupal-settingstray="editable"><h2>Menu User Item</h2><div class="content"><div class="item-list"><ul><li><a href="/en/user/login" class="use-ajax log-in" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">LOG IN</a></li></ul></div></div></div><div id="block-blockheader" class="settings-tray-editable block block-field-blockheader block-fixed-block-content block-fixed-block-contentblock-header" data-drupal-settingstray="editable"><div class="content"></div></div><div id="block-al-dia-news-branding" class="settings-tray-editable clearfix site-branding block block-system block-system-branding-block" data-drupal-settingstray="editable"><h1><a href="/en" rel="home" class="site-branding__logo"> <img src="/themes/custom/al_dia_news/assets/img/ADNL-x2.png" alt="AlDiaNews" /> </a></h1><div class="site-branding__text"><div class="site-branding__name"> <a href="/en" rel="home">Al Día News</a></div><div class="site-branding__slogan">THE BEST OF THE AMERICAN LATINO EXPERIENCE</div></div></div></div></div><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping()
.addSize([1024,0], [[728, 90]])
.addSize([769,0], [[300, 250]])
.addSize([0,0], [[300,250]])
.build();
googletag.defineSlot('/309686595/internal-section-body', [[728, 90], [300, 250]], 'div-gpt-ad-1644009767547-0')
.defineSizeMapping(mapping)
.addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script></header><div class="highlighted"> <aside class="layout-container section clearfix" role="complementary"><div class="region region-highlighted"><div data-drupal-messages-fallback class="hidden"></div></div> </aside></div><div id="main-wrapper" class="layout-main-wrapper layout-container clearfix"><div id="main" class="layout-main clearfix"><div class="region region-breadcrumb"><div id="block-watchlive" class="settings-tray-editable block watch-live block-fixed-block-content block-fixed-block-contentwatch-live" data-drupal-settingstray="editable"><button class="watch-live-button" name="watch-live" type="button">WATCH LIVE</button><div class="watch-live-video stuck"><div class="video-watch"><button class="close-modal" name="close" type="button">X</button><div class="text-watch-live">LIVE STREAMING</div><div class="field field--name-field-url-video field--type-video-embed-field field--label-hidden field__item"><div class="video-embed-field-provider-youtube video-embed-field-responsive-video"><iframe width="854" height="480" frameborder="0" allowfullscreen="allowfullscreen" src="https://www.youtube.com/embed/x42JzPFx20A?autoplay=1&amp;start=0&amp;rel=0"></iframe></div></div></div></div></div><div id="block-al-dia-news-breadcrumbs" class="settings-tray-editable block padd15 section1310 block-system block-system-breadcrumb-block" data-drupal-settingstray="editable"><div class="content"> <nav class="breadcrumb" role="navigation" aria-labelledby="system-breadcrumb"><h2 id="system-breadcrumb" class="visually-hidden">Breadcrumb</h2><ol><li> <a href="/en">Home</a></li><li> <a href="/en/politics">Politics</a></li><li> <a href="/en/politics/policy">Policy</a></li><li> Reaching latino voters</li></ol> </nav></div></div></div> <main id="content" class="column main-content" role="main"> <section class="section"> <a id="main-content" tabindex="-1"></a><div class="region region-content"><div id="block-al-dia-news-content" class="block block-content-form block-system block-system-main-block"><div class="content"><article data-history-node-id="111244" role="article" class="node_has_image node node--type-news node--promoted node--sticky node--view-mode-full clearfix" about="/en/politics/policy/reaching-latino-voters"> <header> </header><div class="node__content clearfix"><div class="container-content content-page-node"><div class="content-advertising"><div class="block block-gamw"><div class="content"><div id="gamw_50728ec2-136e-4189-951f-eaf8fe039ef3" data-uuid="50728ec2-136e-4189-951f-eaf8fe039ef3" data-ad-unit="header-top-banner"></div></div> <button class="close-gamw" name="close" type="button" >X</button></div></div><div class="content-news-internal-first"><div class="block block-layout-builder block-field-blocknodenewsfield-image"><div class="content"><div class="field field--name-field-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/2022-11/Texas%20flag.jpg" width="1280" height="730" alt="Texas&#039; flag." loading="lazy" typeof="foaf:Image" /></div></div></div><div class="block block-layout-builder block-field-blocknodenewsfield-caption"><div class="content"><div class="field field--name-field-caption field--type-string field--label-hidden field__item">The Lone Star State will have a good number of Hispanic voters. Photo: Pixabay.</div></div></div><h1 class="main-title">TAMACC uses social media to promote the Hispanic vote in Texas</h1><div class="views-element-container"><div class="view view--summary-news-intern view-id-_summary_news_intern view-display-id-block_1 js-view-dom-id-4f294f09979a6d55adb2c89a2de8edfb539131741c932433019020473644d2eb"><div class="view-content"><p class="summary-news">According to the latest Census, the Latino population in this state is larger, for the first time, than the non-Hispanic population.</p></div></div></div></div><div class="container-right"><div class="margin-bottom ads non-desktop"></div><div class="block block-views block-views-blockmore-in-this-section-news-block-1"><h2><span>MORE IN THIS SECTION</span></h2><div class="content"><div class="views-element-container"><div class="view-more view-more-news card-more view view-more-in-this-section-news view-id-more_in_this_section_news view-display-id-block_1 js-view-dom-id-b3b53b2b8968fe5ba7146df9dd75c57daaf2b73b0d5a0540524ccaa040bb2559"><div class="view-content"><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/en/politics/policy/when-will-we-know-who-wins"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/DSC03740.webp?itok=Ss6OUj33 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/DSC03740.webp?itok=Ss6OUj33 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/DSC03740.webp?itok=hmt7Ys5D 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/DSC03740.webp?itok=hmt7Ys5D 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/DSC03740.webp?itok=M3aOSgDG 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/DSC03740.webp?itok=M3aOSgDG 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/DSC03740.JPG?itok=Ss6OUj33 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/DSC03740.JPG?itok=Ss6OUj33 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/DSC03740.JPG?itok=hmt7Ys5D 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/DSC03740.JPG?itok=hmt7Ys5D 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/DSC03740.JPG?itok=M3aOSgDG 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/DSC03740.JPG?itok=M3aOSgDG 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-11/DSC03740.JPG" alt="Pictured: Table with two signs (sign 1: &quot;El tiempo es ahora&quot;) (sign 2: &quot;The time is now. Vote.&quot;)" typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/en/politics/policy/when-will-we-know-who-wins">When will we know who wins?</a></h3> <span class="date-more-content">November 7th, 2022</span></div></span></div></div></span></div></div><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/en/politics/policy/cop27-climate-fight"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/COP27%20at%20Egypt%20%281%29%20%281%29.webp?itok=6AgssdP_ 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/COP27%20at%20Egypt%20%281%29%20%281%29.webp?itok=6AgssdP_ 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/COP27%20at%20Egypt%20%281%29%20%281%29.webp?itok=_2FfzUdC 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/COP27%20at%20Egypt%20%281%29%20%281%29.webp?itok=_2FfzUdC 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/COP27%20at%20Egypt%20%281%29%20%281%29.webp?itok=kjaD7lQN 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/COP27%20at%20Egypt%20%281%29%20%281%29.webp?itok=kjaD7lQN 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/COP27%20at%20Egypt%20%281%29%20%281%29.jpeg?itok=6AgssdP_ 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/COP27%20at%20Egypt%20%281%29%20%281%29.jpeg?itok=6AgssdP_ 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/COP27%20at%20Egypt%20%281%29%20%281%29.jpeg?itok=_2FfzUdC 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/COP27%20at%20Egypt%20%281%29%20%281%29.jpeg?itok=_2FfzUdC 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/COP27%20at%20Egypt%20%281%29%20%281%29.jpeg?itok=kjaD7lQN 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/COP27%20at%20Egypt%20%281%29%20%281%29.jpeg?itok=kjaD7lQN 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-11/COP27%20at%20Egypt%20%281%29%20%281%29.jpeg" alt="COP27 at Egypt." typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/en/politics/policy/cop27-climate-fight">COP27: Climate Fight</a></h3> <span class="date-more-content">November 7th, 2022</span></div></span></div></div></span></div></div><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/en/politics/policy/dying-border"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/border%20river%20%281%29.webp?itok=vq05HG5K 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/border%20river%20%281%29.webp?itok=vq05HG5K 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/border%20river%20%281%29.webp?itok=DVL9qpOF 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/border%20river%20%281%29.webp?itok=DVL9qpOF 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/border%20river%20%281%29.webp?itok=F01vMXS_ 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/border%20river%20%281%29.webp?itok=F01vMXS_ 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/border%20river%20%281%29.jpg?itok=vq05HG5K 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/border%20river%20%281%29.jpg?itok=vq05HG5K 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/border%20river%20%281%29.jpg?itok=DVL9qpOF 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/border%20river%20%281%29.jpg?itok=DVL9qpOF 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/border%20river%20%281%29.jpg?itok=F01vMXS_ 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/border%20river%20%281%29.jpg?itok=F01vMXS_ 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-11/border%20river%20%281%29.jpg" alt="Border river." typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/en/politics/policy/dying-border">Dying on the Border</a></h3> <span class="date-more-content">November 7th, 2022</span></div></span></div></div></span></div></div><span class="margin ads"><div id="block-gamwadvertisement-13" class="settings-tray-editable block block-gamw" data-drupal-settingstray="editable"><div class="content"><div id="gamw_19d8622e-89f6-4c10-b1c4-84f713e7e29a" data-uuid="19d8622e-89f6-4c10-b1c4-84f713e7e29a" data-ad-unit="internal-side-section-top-block"></div></div> <button class="close-gamw" name="close" type="button" >X</button></div></span><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/en/politics/policy/cop27-egypt"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/COP27%20in%20Egypt%20%281%29%20%281%29.webp?itok=cH9iTbXZ 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/COP27%20in%20Egypt%20%281%29%20%281%29.webp?itok=cH9iTbXZ 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/COP27%20in%20Egypt%20%281%29%20%281%29.webp?itok=hf2AtKiu 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/COP27%20in%20Egypt%20%281%29%20%281%29.webp?itok=hf2AtKiu 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/COP27%20in%20Egypt%20%281%29%20%281%29.webp?itok=koxmnNF9 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/COP27%20in%20Egypt%20%281%29%20%281%29.webp?itok=koxmnNF9 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/COP27%20in%20Egypt%20%281%29%20%281%29.jpeg?itok=cH9iTbXZ 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/COP27%20in%20Egypt%20%281%29%20%281%29.jpeg?itok=cH9iTbXZ 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/COP27%20in%20Egypt%20%281%29%20%281%29.jpeg?itok=hf2AtKiu 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/COP27%20in%20Egypt%20%281%29%20%281%29.jpeg?itok=hf2AtKiu 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/COP27%20in%20Egypt%20%281%29%20%281%29.jpeg?itok=koxmnNF9 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/COP27%20in%20Egypt%20%281%29%20%281%29.jpeg?itok=koxmnNF9 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-11/COP27%20in%20Egypt%20%281%29%20%281%29.jpeg" alt="COP27 presentation in Egypt. " typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/en/politics/policy/cop27-egypt">COP27 in Egypt is On</a></h3> <span class="date-more-content">November 7th, 2022</span></div></span></div></div></span></div></div><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/en/politics/policy/midterm-elections-2022"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/USA%20flag%20%281%29.webp?itok=6apsmEol 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/USA%20flag%20%281%29.webp?itok=6apsmEol 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/USA%20flag%20%281%29.webp?itok=CKs23GLe 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/USA%20flag%20%281%29.webp?itok=CKs23GLe 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/USA%20flag%20%281%29.webp?itok=kYzh79Au 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/USA%20flag%20%281%29.webp?itok=kYzh79Au 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/USA%20flag%20%281%29.jpg?itok=6apsmEol 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/USA%20flag%20%281%29.jpg?itok=6apsmEol 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/USA%20flag%20%281%29.jpg?itok=CKs23GLe 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/USA%20flag%20%281%29.jpg?itok=CKs23GLe 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/USA%20flag%20%281%29.jpg?itok=kYzh79Au 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/USA%20flag%20%281%29.jpg?itok=kYzh79Au 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-11/USA%20flag%20%281%29.jpg" alt="U.S. flag." typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/en/politics/policy/midterm-elections-2022">Midterm Elections 2022</a></h3> <span class="date-more-content">November 7th, 2022</span></div></span></div></div></span></div></div><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/en/politics/policy/more-latino-vote"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/CBSNewsLatinoCoverage.webp?itok=r3W5zSQK 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/CBSNewsLatinoCoverage.webp?itok=r3W5zSQK 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/CBSNewsLatinoCoverage.webp?itok=POkfZpE8 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/CBSNewsLatinoCoverage.webp?itok=POkfZpE8 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/CBSNewsLatinoCoverage.webp?itok=I9FQRYHa 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/CBSNewsLatinoCoverage.webp?itok=I9FQRYHa 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/CBSNewsLatinoCoverage.jpg?itok=r3W5zSQK 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/CBSNewsLatinoCoverage.jpg?itok=r3W5zSQK 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/CBSNewsLatinoCoverage.jpg?itok=POkfZpE8 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/CBSNewsLatinoCoverage.jpg?itok=POkfZpE8 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/CBSNewsLatinoCoverage.jpg?itok=I9FQRYHa 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/CBSNewsLatinoCoverage.jpg?itok=I9FQRYHa 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-11/CBSNewsLatinoCoverage.jpg" alt="Al Día News spoke with members of CBS&#039; team about their coverage of the 2022 midterms and the Latino communities important role. " typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/en/politics/policy/more-latino-vote">More than the “Latino vote”</a></h3> <span class="date-more-content">November 4th, 2022</span></div></span></div></div></span></div></div><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/en/politics/policy/win-york-latinos"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/YorkSpanish-LanguageVoting.webp?itok=OneTquMw 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/YorkSpanish-LanguageVoting.webp?itok=OneTquMw 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/YorkSpanish-LanguageVoting.webp?itok=9ZywxLfi 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/YorkSpanish-LanguageVoting.webp?itok=9ZywxLfi 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/YorkSpanish-LanguageVoting.webp?itok=WTppZRHK 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/YorkSpanish-LanguageVoting.webp?itok=WTppZRHK 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/YorkSpanish-LanguageVoting.jpg?itok=OneTquMw 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/YorkSpanish-LanguageVoting.jpg?itok=OneTquMw 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/YorkSpanish-LanguageVoting.jpg?itok=9ZywxLfi 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/YorkSpanish-LanguageVoting.jpg?itok=9ZywxLfi 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/YorkSpanish-LanguageVoting.jpg?itok=WTppZRHK 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/YorkSpanish-LanguageVoting.jpg?itok=WTppZRHK 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-11/YorkSpanish-LanguageVoting.jpg" alt="Pictured: Man stands amid a crowd holding American flag on his shoulder. Photo: John Moore/Getty Images." typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/en/politics/policy/win-york-latinos">A win for York Latinos</a></h3> <span class="date-more-content">November 3rd, 2022</span></div></span></div></div></span></div></div><div class="card-more card-more-news card-more-category views-row"><div class="views-field views-field-fieldset-1"><span class="field-content"><div class="container-content"><div class="views-field views-field-fieldset"><span class="field-content"><div class="related-content one-content-subcategory-four"><div class="views-field views-field-field-type-of-content block-field-blocknodenewsfield-type-of-content"><div class="field-content field--name-field-type-of-content">Article</div></div><div class="views-field views-field-field-image"><div class="field-content"> <a href="/en/politics/policy/healthcare-matters-most"> <picture> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/homage%20to%20medicare%20and%20medicaid%20%281%29.webp?itok=hqwGjQwh 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/homage%20to%20medicare%20and%20medicaid%20%281%29.webp?itok=hqwGjQwh 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/homage%20to%20medicare%20and%20medicaid%20%281%29.webp?itok=p5ikPvu4 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/homage%20to%20medicare%20and%20medicaid%20%281%29.webp?itok=p5ikPvu4 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/homage%20to%20medicare%20and%20medicaid%20%281%29.webp?itok=QZPWX28j 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/homage%20to%20medicare%20and%20medicaid%20%281%29.webp?itok=QZPWX28j 1x" media="all and (max-width: 500px)" type="image/webp"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/homage%20to%20medicare%20and%20medicaid%20%281%29.jpg?itok=hqwGjQwh 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_desktop/public/2022-11/homage%20to%20medicare%20and%20medicaid%20%281%29.jpg?itok=hqwGjQwh 1x" media="all and (min-width: 993px) and (max-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/homage%20to%20medicare%20and%20medicaid%20%281%29.jpg?itok=p5ikPvu4 1x" media="all and (min-width: 931px) and (max-width: 992px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_tablet/public/2022-11/homage%20to%20medicare%20and%20medicaid%20%281%29.jpg?itok=p5ikPvu4 1x" media="all and (min-width: 768px) and (max-width: 930px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/homage%20to%20medicare%20and%20medicaid%20%281%29.jpg?itok=QZPWX28j 1x" media="all and (min-width: 501px) and (max-width: 767px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/more_content_mobile/public/2022-11/homage%20to%20medicare%20and%20medicaid%20%281%29.jpg?itok=QZPWX28j 1x" media="all and (max-width: 500px)" type="image/jpeg"/> <img src="/sites/default/files/2022-11/homage%20to%20medicare%20and%20medicaid%20%281%29.jpg" alt="Statue that pays tribute to Medicare and Medicaid." typeof="foaf:Image" /> </picture></a></div></div></div></span></div><div class="views-field views-field-nothing"><span class="field-content"><div class="short-title-date"><h3 class="card-title-more"><a href="/en/politics/policy/healthcare-matters-most">Healthcare Matters Most</a></h3> <span class="date-more-content">November 2nd, 2022</span></div></span></div></div></span></div></div><span class="margin-top ads"><div id="block-gamwadvertisement-12" class="settings-tray-editable block block-gamw" data-drupal-settingstray="editable"><div class="content"><div id="gamw_e9f359b6-8046-4d6d-a5d9-10ed9cdf4b1b" data-uuid="e9f359b6-8046-4d6d-a5d9-10ed9cdf4b1b" data-ad-unit="internal-side-section-bottom-skyscraper"></div></div> <button class="close-gamw" name="close" type="button" >X</button></div></span></div></div></div></div></div></div><div class="content-news-internal-left"><div class="block block-views block-views-blockcontent-authors-block-1"><div class="content"><div class="views-element-container"><div class="view view-content-authors view-id-content_authors view-display-id-block_1 js-view-dom-id-a396f9ee666bb4cc377d78a672543f5bc0e6e66d9a654749af635cf7fde4a28a"><div class="view-content"><div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="author-information"><div class="photo"> <a href="/en/authors/manuel-herrera" hreflang="en"><img src="/sites/default/files/2022-01/manuel-herrera.jpeg" width="320" height="320" alt="Manuel Herrera" loading="lazy" typeof="Image" /></a></div><div class="by-author-information">By</div><div class="name-date"><div class="author-name"><a href="/en/authors/manuel-herrera" hreflang="en">Manuel Herrera</a></div><div class="date-authored-on">November 07, 2022</div></div></div></span></div></div></div></div></div></div></div><div class="block block-extra-field-blocknodenewsaddtoany block-layout-builder"><h2>SHARE THIS CONTENT:</h2><div class="content"> <span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://aldianews.com/en/politics/policy/reaching-latino-voters" data-a2a-title="TAMACC uses social media to promote the Hispanic vote in Texas"><a class="a2a_button_email"></a><a class="a2a_button_whatsapp"></a><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a><a class="a2a_button_linkedin"></a><a class="a2a_button_reddit"></a></span></div></div><div class="block block-layout-builder block-field-blocknodenewsbody"><div class="content"><div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><p>The Association of American-Mexican Chambers of Commerce (TAMACC) recently partnered with Hispanic influencers to increase the turnout of young Latinos, who are traditionally the least active, in midterm elections.</p><p>Through this initiative, the organization seeks to involve Latinos between the ages of 18 and 35 in these elections, a participation that could be historic if one takes into account that, according to the latest demographic data, two out of five Texans are part of Hispanic communities.</p><p>At 40% of the population, Texas has the third highest percentage of Hispanic voters in the U.S., after New Mexico and California.</p><p></p><div id="div-gpt-ad-1644009767547-0" style="min-width: 320px; min-height: 140px;"><script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1644009767547-0'); });
//--><!]]>
</script></div><p><a href="https://www.noticiasnewswire.com/es/tamacc-busca-promover-el-voto-hispano/" title="TAMACC uses social media to promote the Hispanic vote in Texas">J.R. Gonzales</a>, Executive Vice President of TAMACC, noted: </p><blockquote>&#13;<p>The voice of Hispanic social influencers and popular personalities is a strategy that TAMACC is using to attract the younger voter. We are taking the message to social media platforms, where they spend from two to three hours or more a day.</p>&#13;</blockquote><h1>Investment in the Latino vote</h1><p>While the two gubernatorial candidates in Texas have spent close to $10 million on advertising to seduce Hispanics through the Spanish-language media, the National Association of Latino Elected and Appointed Officials (NALEO) projects that nearly 2 million of Hispanic voters will vote in the Lone Star State.</p><p></p><div data-embed-button="related_content"><h2>RELATED CONTENT</h2><div class="view view-related-content view-id-related_content view-display-id-block_1"><div class="view-content"><div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="related-content-news"><a href="/en/culture/heritage-and-history/la-borinquena-says-vote" hreflang="en">Actress Madison Reyes joins La Borinqueña to promote the Latino vote among youths </a><div>November 7th, 2022</div></div></span></div></div><div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="related-content-news"><a href="/en/politics/policy/midterm-elections-2022" hreflang="en">Midterm elections: This is how Latinos have voted in the last 10 years</a><div>November 7th, 2022</div></div></span></div></div><div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><div class="related-content-news"><a href="/en/local/philadelphia/latinos-its-time-vote" hreflang="en">Latino advocacy groups across Pennsylvania and U.S. urge voters in last midterm stretch</a><div>November 4th, 2022</div></div></span></div></div></div></div></div><p>With a special focus on the San Antonio and Rio Grande Valley areas, which have been identified as areas with the lowest Hispanic participation, TAMACC partnered with San Antonio-based comedy team <a href="https://www.youtube.com/shorts/DvtFad7QTMM" title="TAMACC uses social media to promote the Hispanic vote in Texas">Bean and Chisme</a>, whose podcast is gaining popularity throughout the state.</p><h1>Influencing the vote</h1><p>“The Bean and Chisme team recognizes the importance of the Latino vote, especially in Texas. As social media influencers, we have a responsibility to spread important messages. In this election, we are using our platforms to encourage Latinos to vote. It is imperative that our community becomes more involved in the electoral process. If more Latinos voted in federal, state, and local elections, it would affect the outcome. By voting, we have a voice in determining our own future and quality of life,” said Samantha Najera, co-creator of Bean and Chisme.</p><p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/REBz2nFKYo4" title="YouTube video player" width="560"></iframe></p><p>For its part, an advertisement features actress April Hernández Castillo, from the film Freedom Writers, states: “We are the backbone of the strong economy of Texas. You have the power to change the future. Your vote is your voice.”</p></div></div></div><div class="block block-views block-views-blocknews-tags-block-1"><div class="content"><div class="views-element-container"><div class="view view-news-tags view-id-news_tags view-display-id-block_1 js-view-dom-id-beba189f4b80fa597fa7dd627677eb05212284755b72f5dc47dcbffde4894406"><div class="view-content"><div class="views-row"><div class="views-field views-field-field-tags"><span class="views-label views-label-field-tags">TAGS</span><div class="field-content"><div class="item-list"><ul><li><a href="/en/texas?node=111244">Texas</a></li><li><a href="/en/latino-vote?node=111244">Latino Vote</a></li><li><a href="/en/midterm-elections?node=111244">midterm elections</a></li></ul></div></div></div></div></div></div></div></div></div><div class="block block-layout-builder block-field-blocknodenewsfield-comments"><div class="block-comments-anonymous settings-tray-editable block block-al-dia-news-general block-anonymous-comments" id="block-anonymouscomments" data-drupal-settingstray="editable"><div class="content"><div class="item-list"><ul><li><div class="fake-form"><h3 class="fake-form-title">LEAVE A COMMENT:</h3><form class="form"><textarea class="fake-form-textarea" id="comment" name="commentanonymous" rows="4" cols="50" disabled>
        </textarea><input class="fake-form-submit" type="submit" value="POST COMMENT" disabled></form></div></li><li><p class="text-anonymous-comment">Join the discussion! Leave a comment.</p></li><li><a href="/en/user/login" class="use-ajax login-anonymous-comment" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">LOG IN</a></li><li><span class="text-anonymous-comment">or</span></li><li><a href="/en/user/register" class="use-ajax register-anonymous-comment" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--register&quot;}">REGISTER</a></li><li><span class="text-anonymous-comment">to comment.</span></li></ul></div></div></div><div class="content"><section class="field field--name-field-comments field--type-comment field--label-hidden comment-wrapper"></section></div></div></div></div></div></article></div></div><div id="block-loginandregistrationformpopup" class="settings-tray-editable block block-login-popup block-login-register-form-popup" data-drupal-settingstray="editable"><div class="content"><div class="Login-Register-popup-link"><span><a href="/en/user/login" class="use-ajax login-popup-form" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">Log in</a></span> | <span><a href="/en/user/register" class="use-ajax login-popup-form" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--register&quot;}">Register</a></span></div></div></div><div id="block-blockcommentanonymous" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentblock-comment-anonymous" data-drupal-settingstray="editable"><div class="content"></div></div><div id="block-gamwadvertisement-4" class="banner-horizontal ads settings-tray-editable block block-gamw" data-drupal-settingstray="editable"><div class="content"><div id="gamw_5d6d7a2e-6402-4740-a600-21bd161b0e2b" data-uuid="5d6d7a2e-6402-4740-a600-21bd161b0e2b" data-ad-unit="internal-news-thought-banner-prefooter"></div></div></div><div class="block-comments-anonymous settings-tray-editable block block-al-dia-news-general block-anonymous-comments" id="block-anonymouscomments--2" data-drupal-settingstray="editable"><div class="content"><div class="item-list"><ul><li><div class="fake-form"><h3 class="fake-form-title">LEAVE A COMMENT:</h3><form class="form"><textarea class="fake-form-textarea" id="comment" name="commentanonymous" rows="4" cols="50" disabled>
        </textarea><input class="fake-form-submit" type="submit" value="POST COMMENT" disabled></form></div></li><li><p class="text-anonymous-comment">Join the discussion! Leave a comment.</p></li><li><a href="/en/user/login" class="use-ajax login-anonymous-comment" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--login&quot;}">LOG IN</a></li><li><span class="text-anonymous-comment">or</span></li><li><a href="/en/user/register" class="use-ajax register-anonymous-comment" data-dialog-type="modal" data-dialog-options="{&quot;width&quot;:&quot;480&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;dialogClass&quot;:&quot;account-modal account-modal--register&quot;}">REGISTER</a></li><li><span class="text-anonymous-comment">to comment.</span></li></ul></div></div></div></div> </section> </main></div></div> <footer class="site-footer"><div class="layout-container"><div class="site-footer__top clearfix"><div class="region region-footer-first"><div id="block-webform-2" class="settings-tray-editable block newsletter block-webform block-webform-block" data-drupal-settingstray="editable"><div class="container"><button class="close-modal" name="close" type="button">X</button><form class="webform-submission-form webform-submission-add-form webform-submission-newsletters-form webform-submission-newsletters-add-form webform-submission-newsletters-node-111244-form webform-submission-newsletters-node-111244-add-form js-webform-details-toggle webform-details-toggle" data-drupal-selector="webform-submission-newsletters-node-111244-add-form" action="/en/politics/policy/reaching-latino-voters" method="post" id="webform-submission-newsletters-node-111244-add-form" accept-charset="UTF-8"><div id="edit-markup" class="js-form-item form-item js-form-type-webform-markup form-type-webform-markup js-form-item-markup form-item-markup form-no-label"> Sign up for our Daily Newsletter.</div><div class="js-form-item form-item js-form-type-email form-type-email js-form-item-email form-item-email"> <label for="edit-email" class="js-form-required form-required">Email</label> <input data-webform-required-error="This field is required" data-drupal-selector="edit-email" type="email" id="edit-email" name="email" value="" size="60" maxlength="254" placeholder="Enter email" class="form-email required" required="required" aria-required="true" /></div><div data-drupal-selector="edit-actions" class="form-actions webform-actions js-form-wrapper form-wrapper" id="edit-actions"><input class="webform-button--submit button button--primary js-form-submit form-submit" data-drupal-selector="edit-actions-submit" type="submit" id="edit-actions-submit" name="op" value="SIGN UP" /></div><input autocomplete="off" data-drupal-selector="form-m9nqxltubumeg2jv6hldklv22lx59useovnoz6kf3we" type="hidden" name="form_build_id" value="form-M9NQxLtUBUMeg2jV6hldkLv22LX59USEOvNOz6kf3wE" /><input data-drupal-selector="edit-webform-submission-newsletters-node-111244-add-form" type="hidden" name="form_id" value="webform_submission_newsletters_node_111244_add_form" /></form></div></div></div></div><div class="site-footer__bottom"><div class="region region-footer-fifth"><div class="views-element-container settings-tray-editable block block-views block-views-blockcurrent-edition-header-and-footer-block-1" id="block-views-block-current-edition-header-and-footer-block-1-2" data-drupal-settingstray="editable"><div class="content"><div><div class="view view-current-edition-header-and-footer view-id-current_edition_header_and_footer view-display-id-block_1 js-view-dom-id-8182fda8fa47838b8dc8340224108442e8142c8e438ebd765326a953eef71c2d"><div class="view-content"><div class="views-row"><div class="views-field views-field-field-cover-page"><div class="field-content"> <a href="/en/more-covers/communications-equity" hreflang="en"><img src="/sites/default/files/2022-11/ALD_48pg_11_02_01.jpg" width="720" height="792" alt="Communications for Equity" loading="lazy" typeof="foaf:Image" /></a></div></div></div></div></div></div></div></div><div id="block-subscribeblockfooter" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentsubscribe-block-footer" data-drupal-settingstray="editable"><div class="content"><div class="field field--name-field-link field--type-link field--label-hidden field__item"><a href="/en/subscribe">SUBSCRIBE</a></div></div></div><div id="block-footerlogo" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentfooter-logo" data-drupal-settingstray="editable"><div class="content"><div class="field field--name-field-image-block field--type-image field--label-hidden field__item"> <img src="/sites/default/files/2022-02/ADNL-x2.png" width="484" height="154" alt="img" loading="lazy" typeof="foaf:Image" /></div><div class="field main-news-body field--name-body field--type-text-with-summary field--label-hidden field__item"><p>THE BEST OF THE AMERICAN <strong>MULTICULTURAL</strong> EXPERIENCE</p></div></div></div><div id="block-location" class="settings-tray-editable block block-fixed-block-content block-fixed-block-contentlocation" data-drupal-settingstray="editable"><div class="content"><div class="field field--name-field-image-block field--type-image field--label-hidden field__item"> <img src="/sites/default/files/2021-03/Location%20icon.png" width="120" height="120" alt="Location" loading="lazy" typeof="foaf:Image" /></div><div class="field main-news-body field--name-body field--type-text-with-summary field--label-hidden field__item"><p>1835 Market Street, 4th Floor</p><p>Philadelphia, PA 19103</p></div></div></div><nav role="navigation" aria-labelledby="block-socialmedia-2-menu" id="block-socialmedia-2" class="settings-tray-editable block block-menu navigation menu--social-media" data-drupal-settingstray="editable"><h2 class="visually-hidden" id="block-socialmedia-2-menu">Social media</h2><div class="content"><div class="menu-toggle-target menu-toggle-target-show" id="show-block-socialmedia-2"></div><div class="menu-toggle-target" id="hide-block-socialmedia-2"></div> <a class="menu-toggle" href="#show-block-socialmedia-2">Show &mdash; Social media</a> <a class="menu-toggle menu-toggle--hide" href="#hide-block-socialmedia-2">Hide &mdash; Social media</a><ul class="menu menu-level-0"><li class="menu-item"> <a href="https://www.facebook.com/ALDIANews" target="_blank">Facebook</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-facebook-f"></i></div></div></div></li><li class="menu-item"> <a href="https://twitter.com/aldianews" target="_blank">Twitter</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-twitter"></i></div></div></div></li><li class="menu-item"> <a href="https://www.instagram.com/aldianews/" target="_blank">Instagram</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-instagram"></i></div></div></div></li><li class="menu-item"> <a href="https://www.linkedin.com/company/aldia-news-media/" target="_blank">Linkedin</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-linkedin-in"></i></div></div></div></li><li class="menu-item"> <a href="https://www.youtube.com/user/pontealdiatv" target="_blank">YouTube</a><div class="menu_link_content menu-link-contentsocial-media view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><div class="field field--name-field-icon-name field--type-string field--label-hidden field__item"><div class="service-icon"><i class="icon fab fa-youtube"></i></div></div></div></li></ul></div> </nav><nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer" class="settings-tray-editable block block-menu navigation menu--footer" data-drupal-settingstray="editable"><h2 class="visually-hidden" id="block-footer-menu">Footer</h2><div class="content"><div class="menu-toggle-target menu-toggle-target-show" id="show-block-footer"></div><div class="menu-toggle-target" id="hide-block-footer"></div> <a class="menu-toggle" href="#show-block-footer">Show &mdash; Footer</a> <a class="menu-toggle menu-toggle--hide" href="#hide-block-footer">Hide &mdash; Footer</a><ul class="menu menu-level-0"><li class="menu-item menu-item--expanded"> <span>Column 1</span><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><ul class="menu menu-level-1"><li class="menu-item"> <a href="/en/about-us" data-drupal-link-system-path="node/20">About Us</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li><li class="menu-item"> <a href="/en/contact-us" data-drupal-link-system-path="node/19">Contact Us</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li><li class="menu-item"> <a href="/en/advertising" data-drupal-link-system-path="advertising">Advertising</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li><li class="menu-item"> <a href="/en/work-with-al-dia" data-drupal-link-system-path="node/34">Work with Us</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li><li class="menu-item"> <a href="/en/share-a-news-tip" data-drupal-link-system-path="node/35">Share a News Tip</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li><li class="menu-item"> <a href="/en/about-al-dia-live" data-drupal-link-system-path="about-al-dia-live">About AL DÍA Live</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li></ul></div></li><li class="menu-item menu-item--expanded"> <span>Column 2</span><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-0 menu-type-default"><ul class="menu menu-level-1"><li class="menu-item"> <a href="https://aldianewsfound.org/">Foundation</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"><div class="field field--name-field-image field--type-image field--label-hidden field__item"> <img src="/sites/default/files/2021-12/LOGO%20-%20FOUNDATION%20-%20DESKTOP.png" width="180" height="220" alt="Foundation" loading="lazy" typeof="foaf:Image" /></div><div class="field field--name-field-image-footer-mobile field--type-image field--label-hidden field__item"> <img src="/sites/default/files/2021-12/LOGO%20-%20FOUNDATION%20-%20MOBILE.png" width="200" height="220" alt="Foundation" loading="lazy" typeof="foaf:Image" /></div></div></li><li class="menu-item"> <a href="/en/terms-of-service" data-drupal-link-system-path="node/18">Terms of Service</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li><li class="menu-item"> <a href="/en/privacy-policy" data-drupal-link-system-path="node/12">Privacy</a><div class="menu_link_content menu-link-contentfooter view-mode-default menu-dropdown menu-dropdown-1 menu-type-default"></div></li></ul></div></li></ul><li class="copyr"><p>2022</p><div class="logo">AL DIA</div><p>NEWS Media.</p><p></p></li><li class="powerd"><p>Powered by</p><a href="https://www.seedem.co/es" target="_blank"></a></li></div> </nav></div></div></div> </footer></div></div><div id="video-container" class="muted"><video id="video-element"></video><div id="ad-container"></div><div id="ads-main-controls"><button id="play-previous" class="disabled" disabled>Previous</button><button id="play-switch">Play</button><button id="play-next">Next</button></div><div id="ads-secundary-controls"><div id="ads-progress-container"><div id="ads-progress"><span class="bar"></span></div></div><div id="ads-sound-container"><button id="ads-sound">Unmuted</button></div><div id="ads-time-container"><span class="ads-time-left">00:00</span> / <span class="ads-time-total">00:00</span></div><div id="ads-fullscreen-container"><button id="ads-fullscreen">Fullscreen</button></div></div><a class="ads-destiny-link" target="_blank">Ads destiny link</a><button id="btn-close-preroll">Close ads video</button><button id="play-button" style="display:none">Play</button></div></div><script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"en\/","currentPath":"node\/111244","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"account_modal\/account_modal,addtoany\/addtoany,al_dia_news\/global,al_dia_news\/scrollmagic,al_dia_news\/slick,al_dia_news\/sumoselect,al_dia_news_general\/custom_css,bartik\/classy.base,bartik\/classy.messages,bartik\/classy.node,bartik\/global-styling,better_exposed_filters\/general,ckeditor_images_gallery\/images_gallery_style,ckeditor_oembed\/providers-footer,ckeditor_oembed\/providers-header,core\/drupal.dialog.ajax,core\/normalize,core\/picturefill,datalayer\/behaviors,gamw\/ad,google_analytics\/google_analytics,lazy\/lazy,system\/base,video_embed_field\/responsive-video,views\/views.module,webform\/webform.element.details.save,webform\/webform.element.details.toggle,webform\/webform.element.message,webform\/webform.form,webform\/webform.theme.bartik","theme":"al_dia_news","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/en\/search-results":true},"dataLayer":{"defaultLang":"en","languages":{"en":{"id":"en","name":"Eng","direction":"ltr","weight":0},"es":{"id":"es","name":"Esp","direction":"ltr","weight":1}}},"google_analytics":{"account":{},"trackOutbound":true,"trackMailto":true,"trackTel":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"lazy":{"lazysizes":{"lazyClass":"lazyload","loadedClass":"lazyloaded","loadingClass":"lazyloading","preloadClass":"lazypreload","errorClass":"lazyerror","autosizesClass":"lazyautosizes","srcAttr":"data-src","srcsetAttr":"data-srcset","sizesAttr":"data-sizes","minSize":40,"customMedia":[],"init":true,"expFactor":1.5,"hFac":0.8000000000000000444089209850062616169452667236328125,"loadMode":2,"loadHidden":true,"ricTimeout":0,"throttleDelay":125,"plugins":[]},"placeholderSrc":"\/themes\/custom\/al_dia_news\/assets\/img\/svg\/placeholder-image.svg","preferNative":false,"minified":true,"libraryPath":"\/libraries\/lazysizes"},"gamw":{"blocks":{"header-top-banner":{"50728ec2-136e-4189-951f-eaf8fe039ef3":{"uuid":"50728ec2-136e-4189-951f-eaf8fe039ef3","ad_unit":"header-top-banner","sizes":{"0":{"320x100":[320,100]},"769":{"728x90":[728,90]},"1024":{"728x90":[728,90]}},"dev_mode":0,"collapsed":1,"gamw_id":"309686595"}},"internal-news-thought-banner-prefooter":{"5d6d7a2e-6402-4740-a600-21bd161b0e2b":{"uuid":"5d6d7a2e-6402-4740-a600-21bd161b0e2b","ad_unit":"internal-news-thought-banner-prefooter","sizes":{"769":{"728x90":[728,90]},"1024":{"728x90":[728,90]}},"dev_mode":0,"collapsed":1,"gamw_id":"309686595"}},"internal-side-section-bottom-skyscraper":{"e9f359b6-8046-4d6d-a5d9-10ed9cdf4b1b":{"uuid":"e9f359b6-8046-4d6d-a5d9-10ed9cdf4b1b","ad_unit":"internal-side-section-bottom-skyscraper","sizes":{"0":{"160x600":[160,600]},"769":{"300x601":[300,601]},"1024":{"300x601":[300,601]}},"dev_mode":0,"collapsed":1,"gamw_id":"309686595"}},"internal-side-section-top-block":{"19d8622e-89f6-4c10-b1c4-84f713e7e29a":{"uuid":"19d8622e-89f6-4c10-b1c4-84f713e7e29a","ad_unit":"internal-side-section-top-block","sizes":{"0":{"300x250":[300,250]},"769":{"300x251":[300,251]},"1024":{"300x251":[300,251]}},"dev_mode":0,"collapsed":1,"gamw_id":"309686595"}}}},"campaigns":[{"randomOrder":0,"posCampaign":"1","vast":[{"path_vast":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?iu=\/309686595\/KKSPREROLL\u0026description_url=http%3A%2F%2Faldianews.com\u0026tfcd=0\u0026npa=0\u0026sz=640x480\u0026gdfp_req=1\u0026output=vast\u0026unviewed_position_start=1\u0026env=vp\u0026impl=s\u0026correlator=","pos_vast":"1"}]},{"randomOrder":0,"posCampaign":"2","vast":[{"path_vast":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?iu=\/309686595\/SEPTAABORDOPREROLL\u0026description_url=http%3A%2F%2Faldianews.com\u0026tfcd=0\u0026npa=0\u0026sz=640x480\u0026gdfp_req=1\u0026output=vast\u0026unviewed_position_start=1\u0026env=vp\u0026impl=s\u0026correlator=","pos_vast":"1"}]},{"randomOrder":0,"posCampaign":"3","vast":[{"path_vast":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?iu=\/309686595\/test-block-q4-comcast\u0026description_url=[placeholder]\u0026tfcd=0\u0026npa=0\u0026sz=640x480\u0026gdfp_req=1\u0026output=vast\u0026unviewed_position_start=1\u0026env=vp\u0026impl=s\u0026correlator=","pos_vast":"3"}]}],"user":{"uid":0,"permissionsHash":"d10f05035a058795a76c04ba4b63d0eadda819b54ca9edf932bd0111f18cb2af"}}</script><script src="/sites/default/files/js/js_GqPpb8TWtqGeCU-Mnm5vN8r6pYYeIr2MoTDeAQuwrdo.js"></script><script src="//static.addtoany.com/menu/page.js" async></script><script src="/sites/default/files/js/js__Hldo88Cg5H710XmDEX2z0sZq28ifXGqKNZoYMovKvA.js"></script><script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script><script src="/themes/custom/al_dia_news/assets/js/scripts.js?v=9.2.0" defer></script><script src="/sites/default/files/js/js_oX4Fcv1GC0SfHW7kE6bb9z8WD1ofjhyerfTjuJaQj40.js"></script></body></html>