<!DOCTYPE html>
<html lang="en" dir="ltr">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="https://aldianews.com/es/articles/cultura/film-television/oscars-2020-parasitos-colonizan-la-alfombra-roja/57328" rel="alternate" hreflang="es" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="https://aldianews.com/sites/default/files/aldiafavicon_09192019.png" type="image/png" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Oscars 2020: Parasites colonize the red carpet",
            "name": "Oscars 2020: Parasites colonize the red carpet",
            "description": "Although Joker won in the number of nominations, the South Korean thriller has snuck in as a favorite in Hollywood\u0027s belly button. Will diversity win out or will it be fumigated?",
            "author": {
                "@type": "Person",
                "@id": "18811",
                "name": "Beatriz García",
                "url": "https://aldianews.com/authors/beatriz-garcia/18811"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://aldianews.com/",
                "name": "AL DÍA News",
                "url": "https://aldianews.com/",
                "sameAs": [
                    "https://www.facebook.com/ALDIANews",
                    "https://www.instagram.com/aldianews/",
                    "https://twitter.com/aldianews",
                    "https://www.youtube.com/user/pontealdiatv",
                    "https://www.linkedin.com/company/aldia-news-media/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://aldianews.com/sites/default/files/aldialogo_11182019.png"
                }
            },
            "datePublished": "Tue, 01/14/2020 - 5:56am",
            "dateModified": "Tue, 01/14/2020 - 9:01am",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://aldianews.com/sites/default/files/articles/parasitos.jpg"
            },
            "mainEntityOfPage": "https://aldianews.com/articles/culture/film-television/oscars-2020-parasites-colonize-red-carpet/57329",
            "about": [
                "oscars 2020",
                "foreign movie",
                "parasites"
            ]
        }
    ]
}</script>
<link href="https://aldianews.com/articles/culture/film-television/oscars-2020-parasites-colonize-red-carpet/57329" rel="alternate" hreflang="en" />
<meta name="keywords" content="oscars 2020, foreign movie, parasites" />
<meta name="description" content="Although Joker won in the number of nominations, the South Korean thriller has snuck in as a favorite in Hollywood&#039;s belly button. Will diversity win out or will it be fumigated?" />
<meta name="robots" content="follow, index" />
<meta name="abstract" content="Although Joker won in the number of nominations, the South Korean thriller has snuck in as a favorite in Hollywood&#039;s belly button. Will diversity win out or will it be fumigated?" />
<meta name="news_keywords" content="oscars 2020, foreign movie, parasites" />
<meta name="rating" content="general" />
<meta name="rights" content="© AL DÍA News" />
<link rel="image_src" href="https://aldianews.com/sites/default/files/articles/parasitos.jpg" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://aldianews.com/articles/culture/film-television/oscars-2020-parasites-colonize-red-carpet/57329" />
<link rel="shortlink" href="https://aldianews.com/node/57329" />
<meta name="original-source" content="aldianews.com" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="AL DÍA News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://aldianews.com/articles/culture/film-television/oscars-2020-parasites-colonize-red-carpet/57329" />
<meta property="og:title" content="Oscars 2020: Parasites colonize the red carpet" />
<meta property="og:description" content="Although Joker won in the number of nominations, the South Korean thriller has snuck in as a favorite in Hollywood&#039;s belly button. Will diversity win out or will it be fumigated?" />
<meta property="og:see_also" content="Oscars 2018: &quot;Coco&quot;&#039;s Great Adventure" />
<meta property="og:see_also" content="Yalitza Aparicio" />
<meta property="og:see_also" content="from the nanny in &#039;Rome&#039; to the next Rigoberta Menchú" />
<meta property="og:updated_time" content="2020-01-14T09:01:51-05:00" />
<meta property="og:image" content="https://aldianews.com/sites/default/files/articles/parasitos.jpg" />
<meta property="og:image:url" content="https://aldianews.com/sites/default/files/articles/parasitos.jpg" />
<meta property="og:image:secure_url" content="https://aldianews.com/sites/default/files/articles/parasitos.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ALDIANews" />
<meta name="twitter:url" content="https://aldianews.com/articles/culture/film-television/oscars-2020-parasites-colonize-red-carpet/57329" />
<meta name="twitter:title" content="Oscars 2020: Parasites colonize the red carpet" />
<meta name="twitter:image" content="https://aldianews.com/sites/default/files/articles/parasitos.jpg" />
<meta property="article:author" content="Beatriz García" />
<meta name="twitter:image:alt" content="A unique social satire has crept into the traditional battle between Scorseses and Tarantinos." />
<meta property="article:section" content="Film &amp; Television" />
<meta property="article:tag" content="oscars 2020" />
<meta property="article:tag" content="foreign movie" />
<meta property="article:tag" content="parasites" />
<meta property="article:published_time" content="2020-01-14T05:56:43-05:00" />
<meta property="article:modified_time" content="2020-01-14T09:01:51-05:00" />
<head>
  <title>Oscars 2020: Parasites colonize the red carpet | AL DÍA News</title>  
  <link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_BP_cb1IXIQidNqUf7vdkGQoeup5dB6-liZqiy7y5Jic.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_ZVJ-eCs-ZIoAZjaa5GqGF4-X5r_scBeCFC59IYlvpwA.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
@media screen and (min-width:960px){.responsive-menu-block-wrapper.responsive-menu-block{display:block;}#block-responsive-menu-toggle{display:none;}}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_Fgs9ajKnKYWaoh3U_IBQPfPYrEeFCB6j4j2eqRj91HE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_nRKyYIUdTZukz3MV2V9nih4UrgIvg0iMJ7GCi4kI4HE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/all/themes/reader/css/red-style.css?q44s73" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_BPiP-TJ3upMOvjCncKHAWlBRbzTFOlQNLuV7-ePy-5M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_vVMqcfKK4nC8TvqH234hxGb-HAlKTPBJsdAKOI0r4NE.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_b_eA8tBcsVBEUYhQGpOuPkNFjL62Gvp_aQHKJKMDO5s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-746191-7";
//--><!]]>
</script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_FWWq6F9TaM-9jjOG4ycZi9MPtwu4pB_GU-EQpQV-eBo.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_El7rbgxqEB1obFlskDzmf9AMiz7L8r7yqJEwV22k00M.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_CSWL0q5De9QLTbFU5XnOYhoQd2x_-iCqha3eUuPF0zg.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_yk2t3s2aAmTPGUTGYZcEccJC2YRArIflSUdWFgXDL7o.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-746191-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Beatriz Garc\u00eda");ga("set", "dimension2", "Film \u0026amp; Television");ga("set", "dimension5", "Tue, 01\/14\/2020 - 5:56am");ga("set", "dimension9", "oscars 2020, foreign movie, parasites");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_orY_Nt9h49YDq4Eprm8W2K0uquYoNWQwljkEHF0QsIw.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_qZ1jlGRtpg0_Z918er6_kmLUQ0RuqpQLWpwQ1Qigwos.js"></script>
<script type="text/javascript">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</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/309686595/leaderboard', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1524246860813-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/first_break', [[728, 90], [320, 50]], 'div-gpt-ad-1570113330815-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/content_bottom', [728, 90], 'div-gpt-ad-1524247046711-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/footer', [[728, 90], [320, 50], [970, 90]], 'div-gpt-ad-1560969197571-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/sidebar', [[120, 600], [300, 600], [160, 600], [250, 250], [300, 250]], 'div-gpt-ad-1524248048622-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/sidebar_house', [[120, 600], [160, 600], [250, 250], [300, 250], [300, 600]], 'div-gpt-ad-1524248095208-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58e049bb11d0a70011b391e5&product=inline-share-buttons"></script>
<!-- BEGIN PRIVY WIDGET CODE -->
<script type='text/javascript'> var _d_site = _d_site || '5E2108CEF8D0F073426F8ABF'; </script>
<script src='https://widget.privy.com/assets/widget.js'></script>
<!-- END PRIVY WIDGET CODE -->
<script type="text/javascript" data-cfasync="false">
  (function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){
  (W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),
  p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)
  })(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=hIhxW3M37A','wisepops');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9898940624011872",
          enable_page_level_ads: true
     });
</script>
  <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
  <![endif]-->
  <!--[if IE 8]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie8-fixes.css" />
  <![endif]-->
  <!--[if IE 7]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie7-fixes.css" />
  <![endif]-->
  <!--[if IE]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie-fixes.css" />
  <![endif]-->
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
<script src="https://use.typekit.net/bnn5vhh.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-57329 node-type-article i18n-en context-articles">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top"><div class="region-inner region-page-top-inner"> <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV5RTNW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript></div></div>  <div class="page clearfix" id="page"> <header id="section-header" class="section section-header"><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix"><div id="zone-branding" class="zone zone-branding clearfix container-16"><div class="grid-4 region region-branding" id="region-branding"><div class="region-inner region-branding-inner"></div></div><div class="grid-12 region region-menu" id="region-menu"><div class="region-inner region-menu-inner"><div class="region region-blockgroup-logo-and-breadcrumb blockgroup" id="region-blockgroup-logo-and-breadcrumb"><div class="region-inner region-blockgroup-logo-and-breadcrumb-inner"><div class="block block-blockify block-blockify-logo block-blockify-blockify-logo odd block-without-title" id="block-blockify-blockify-logo"><div class="block-inner clearfix"><div class="content clearfix"> <a href="/" id="logo" rel="home" title="Return to the AL DÍA News home page"><img src="https://aldianews.com/sites/default/files/aldialogo_11182019.png" alt="AL DÍA News logo" /></a></div></div></div><div class="block block-views block-taxonomy-breadcrumb-block-1 block-views-taxonomy-breadcrumb-block-1 even block-without-title" id="block-views-taxonomy-breadcrumb-block-1"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_1 view-dom-id-ff7be7bad3d49f3fa5688e68bfc46dce"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb"><a href="/topics/culture/film-television/512">Film &amp; Television</a></div></div></div></div></div></div></div></div></div></div></div><div class="region region-blockgroup-header-menu-group blockgroup" id="region-blockgroup-header-menu-group"><div class="region-inner region-blockgroup-header-menu-group-inner"><div class="block block-locale block-language block-locale-language odd block-without-title" id="block-locale-language"><div class="block-inner clearfix"><div class="content clearfix"><ul class="language-switcher-locale-url"><li class="en first active"><a href="/articles/culture/film-television/oscars-2020-parasites-colonize-red-carpet/57329" class="language-link active" xml:lang="en" hreflang="en" title="Oscars 2020: Parasites colonize the red carpet">ENG</a></li><li class="es last"><a href="/es/articles/cultura/film-television/oscars-2020-parasitos-colonizan-la-alfombra-roja/57328" class="language-link" xml:lang="es" hreflang="es" title="Oscars 2020: Parásitos colonizan la alfombra roja">ESP</a></li></ul></div></div></div><div class="block block-nice-menus block-1 block-nice-menus-1 even block-without-title" id="block-nice-menus-1"><div class="block-inner clearfix"><div class="content clearfix"><ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-1"><li class="menu-2836 menuparent menu-path-nolink first odd "><span title="" class="nolink">S</span><ul><li class="menu-2761 menu-path-view first odd last menu-views"><div class="view view-search-block view-id-search_block view-display-id-page_1 view-dom-id-748cdd1693e0b3beeaf5553e60d093a1"><div class="view-filters"><form action="/search-results/" method="get" id="views-exposed-form-search-block-page-1" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-combine-wrapper" class="views-exposed-widget views-widget-filter-combine"><div class="views-widget"><div class="form-item form-type-textfield form-item-combine"> <input type="text" id="edit-combine" name="combine" value="" size="30" maxlength="128" class="form-text" /></div></div></div><div class="views-exposed-widget views-submit-button"> <input type="submit" id="edit-submit-search-block" name="" value="Search" class="form-submit" /></div></div></div></div></form></div></div></li></ul></li><li class="menu-5170 menu-path-taxonomy-term-2 even "><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="menu-7359 menuparent menu-path-taxonomy-term-3 odd "><a href="/topics/culture/3" title="">Culture</a><ul><li class="menu-7364 menu-path-cuentame-tellme first odd "><a href="/cuentame-tellme" title="">Cuéntame/Tell Me</a></li><li class="menu-7365 menu-path-taxonomy-term-11 even "><a href="/topics/politics/education/11" title="">Education</a></li><li class="menu-7366 menu-path-taxonomy-term-218 odd last"><a href="/topics/culture/health/218" title="">Health</a></li></ul></li><li class="menu-7358 menu-path-taxonomy-term-13579 even "><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="menu-7354 menuparent menu-path-nolink odd "><span title="" class="nolink">Live</span><ul><li class="menu-7356 menu-path-events first odd last"><a href="/events" title="">Event Listings</a></li></ul></li><li class="menu-7348 menuparent menu-path-nolink even "><span title="" class="nolink">Jobs</span><ul><li class="menu-7351 menu-path-aldiajobs first odd "><a href="/aldiajobs" title="">Job Listings</a></li><li class="menu-7350 menu-path-aldiajobs-contact even "><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="menu-7434 menu-path-aldiajobs-more odd last"><a href="/aldiajobs/more" title="AL DIA Jobs recruiting solutions for organizations and brands">Recruiting Solutions</a></li></ul></li><li class="menu-838 menuparent menu-path-nolink odd "><span title="" class="nolink">MORE</span><ul><li class="menu-7181 menu-path-print-edition-pricing-page first odd "><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="menu-5300 menu-path-tips even "><a href="/tips" title="">Share a News Tip</a></li><li class="menu-5297 menu-path-advertise odd "><a href="/advertise" title="">Advertise</a></li><li class="menu-2741 menu-path-about even "><a href="/about" title="">About us</a></li><li class="menu-5299 menu-path-node-34548 odd "><a href="/careers" title="">Careers at AL DÍA</a></li><li class="menu-7320 menu-path-saldianewsfoundorg even last"><a href="https://aldianewsfound.org" title="">AL DÍA Foundation</a></li></ul></li><li class="menu-2307 menuparent menu-path-nolink even last"><span title="" class="nolink">CONNECT</span><ul><li class="menu-2749 menu-path-sfacebookcom-aldianews first odd "><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="menu-2753 menu-path-instagramcom-aldianews even "><a href="https://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="menu-2750 menu-path-stwittercom-aldianews odd "><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="menu-7367 menu-path-slinkedincom-company-aldia-news-media even last"><a href="https://www.linkedin.com/company/aldia-news-media" title="" class="menu_icon menu-7367">LinkedIn</a></li></ul></li></ul></div></div></div><div class="block block-responsive-menu block-horizontal-menu block-responsive-menu-horizontal-menu odd block-without-title" id="block-responsive-menu-horizontal-menu"><div class="block-inner clearfix"><div class="content clearfix"> <nav class="responsive-menu-block-wrapper responsive-menu-block menu-name-main-menu"><ul id="horizontal-menu" class="horizontal-menu"><li class="first expanded menu-mlid-2836"><span title="" class="nolink">S</span><ul class="sub-nav menu-tree-mlid-2836"><li class="first last leaf menu-mlid-2761"><a href="/%3Cview%3E" title="">SEARCH</a></li></ul></li><li class="leaf menu-mlid-5170"><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="expanded menu-mlid-7359"><a href="/topics/culture/3" title="">Culture</a><ul class="sub-nav menu-tree-mlid-7359"><li class="first leaf menu-mlid-7364"><a href="/cuentame-tellme" title="">Cuéntame/Tell Me</a></li><li class="leaf menu-mlid-7365"><a href="/topics/politics/education/11" title="">Education</a></li><li class="last leaf menu-mlid-7366"><a href="/topics/culture/health/218" title="">Health</a></li></ul></li><li class="leaf menu-mlid-7358"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="expanded menu-mlid-7354"><span title="" class="nolink">Live</span><ul class="sub-nav menu-tree-mlid-7354"><li class="first last leaf menu-mlid-7356"><a href="/events" title="">Event Listings</a></li></ul></li><li class="expanded menu-mlid-7348"><span title="" class="nolink">Jobs</span><ul class="sub-nav menu-tree-mlid-7348"><li class="first leaf menu-mlid-7351"><a href="/aldiajobs" title="">Job Listings</a></li><li class="leaf menu-mlid-7350"><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="last leaf menu-mlid-7434"><a href="/aldiajobs/more" title="AL DIA Jobs recruiting solutions for organizations and brands">Recruiting Solutions</a></li></ul></li><li class="expanded menu-mlid-838"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-838"><li class="first leaf menu-mlid-7181"><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="leaf menu-mlid-5300"><a href="/tips" title="">Share a News Tip</a></li><li class="leaf menu-mlid-5297"><a href="/advertise" title="">Advertise</a></li><li class="leaf menu-mlid-2741"><a href="/about" title="">About us</a></li><li class="leaf menu-mlid-5299"><a href="/careers" title="">Careers at AL DÍA</a></li><li class="last leaf menu-mlid-7320"><a href="https://aldianewsfound.org" title="">AL DÍA Foundation</a></li></ul></li><li class="last expanded menu-mlid-2307"><span title="" class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-2307"><li class="first leaf menu-mlid-2749"><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="leaf menu-mlid-2753"><a href="https://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="leaf menu-mlid-2750"><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="last leaf menu-mlid-7367"><a href="https://www.linkedin.com/company/aldia-news-media" title="" class="menu_icon menu-7367">LinkedIn</a></li></ul></li></ul></nav></div></div></div><div class="block block-responsive-menu block-toggle block-responsive-menu-toggle even block-without-title" id="block-responsive-menu-toggle"><div class="block-inner clearfix"><div class="content clearfix"> <a id="toggle-icon" class="toggle responsive-menu-toggle-icon" title="Menu" href="#off-canvas"> <span class="icon"></span><span class="label">Menu</span></a></div></div></div></div></div></div></div></div></div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix"><div id="zone-header" class="zone zone-header clearfix container-16"><div class="grid-16 region region-header-first" id="region-header-first"><div class="region-inner region-header-first-inner"><div class="block block-views block-taxonomy-breadcrumb-block-2 block-views-taxonomy-breadcrumb-block-2 odd block-without-title" id="block-views-taxonomy-breadcrumb-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_2 view-dom-id-6bd8769dec294fd4f79f4f29b036f66d"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb-mobile"><a href="/topics/culture/film-television/512">Film &amp; Television</a></div></div></div></div></div></div></div></div></div><section class="block block-block block-63 block-block-63 even" id="block-block-63"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1524246860813-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524246860813-0'); });
//--><!]]>
</script></div></div></div></section></div></div></div></div></header> <section id="section-content" class="section section-content"><div id="zone-content" class="zone zone-content clearfix container-16"><div class="grid-12 region region-content" id="region-content"><div class="region-inner region-content-inner"> <a id="main-content"></a><h1 class="title" id="page-title">Oscars 2020: Parasites colonize the red carpet</h1><div class="block block-views block-e27a93476888f27b59cfebfd4917afaf block-views-e27a93476888f27b59cfebfd4917afaf odd block-without-title" id="block-views-e27a93476888f27b59cfebfd4917afaf"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_1 node-related-terms view-dom-id-821f9063b1e031b1c6690dda132fbbab"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/parasitos.jpg?itok=8GaKK8vB" width="1131" height="645" alt="A unique social satire has crept into the traditional battle between Scorseses and Tarantinos." title="A unique social satire has crept into the traditional battle between Scorseses and Tarantinos." /><div id="header-image-caption"><p>A unique social satire has crept into the traditional battle between the Scorseses and Tarantinos.</p></div></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-2 block-views-language-switcher-block-block-2 even block-without-title" id="block-views-language-switcher-block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_2 view-dom-id-4f231f310856aeab7eb401f1c373eb66"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="https://aldianews.com/es/node/57328"><div class="language-switcher-div"><div class="language-switcher-views-esp">Lea en Español</div></div></a></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-4 block-views-language-switcher-block-block-4 odd block-without-title" id="block-views-language-switcher-block-block-4"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_4 view-dom-id-5235da4b7511bb617646e31c6c66c21f"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="https://aldianews.com/es/node/57328"><div class="language-switcher-views-esp">Lea en Español</div></a></span></div></div></div></div></div></div></div><div class="block block-views block-e26715d7f5c4f271f31155b68f5bd0b3 block-views-e26715d7f5c4f271f31155b68f5bd0b3 even block-without-title" id="block-views-e26715d7f5c4f271f31155b68f5bd0b3"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_29 node-related-terms view-dom-id-de8cee7acf536b5443156efb3ffc9d59"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"></div></div></div></div></div></div><div class="block block-views block-2042cc38207a84de535c48bd808d3e2a block-views-2042cc38207a84de535c48bd808d3e2a odd block-without-title" id="block-views-2042cc38207a84de535c48bd808d3e2a"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_2 node-related-terms view-dom-id-5f56d527d6ead1769982fab2a7137bd9"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><div id="page-title">Oscars 2020: Parasites colonize the red carpet</div><div id="node-summary"><p>Although Joker&nbsp;won in&nbsp;the number of nominations, the South Korean thriller has snuck in as a favorite in Hollywood's belly button. Will diversity win out or will it be fumigated?</p></div><div class="div-border-bottom"></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19 even block-without-title" id="block-block-19"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div><div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main"><div class="block-inner clearfix"><div class="content clearfix"> <article id="node-57329" class="node node-article node-promoted node-sticky en node-top_story clearfix" class="node node-article node-promoted node-sticky en node-top_story node-published author-beatriceg odd clearfix" id="node-article-57329"> <header> </header><div class="header-info"><div class="article-author"><span>by </span> <span class="author-name">beatriceg</span></div><div class="article-create-date"><i class="fa fa-clock-o themecolor-text"></i> &nbsp;01/14/2020 - 05:56</div><div class="article-category"><span>in </span></div></div><div class="image-region"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/parasitos.jpg?itok=8GaKK8vB" width="1131" height="645" alt="A unique social satire has crept into the traditional battle between Scorseses and Tarantinos." title="A unique social satire has crept into the traditional battle between Scorseses and Tarantinos." /></div></div></div></div><div class="content" class="content clearfix"><div class="content-inner"></div></div><div id="block-views-author-block" class="block-author-block block-views-author-block"><div class="block-inner clearfix"><div class="content"></div></div></div> <footer> </footer> </article></div></div></div><div class="region region-blockgroup-sticky-nav-group blockgroup" id="region-blockgroup-sticky-nav-group"><div class="region-inner region-blockgroup-sticky-nav-group-inner"><div class="block block-views block-2960f5125fe192cc37a61e8b784a2515 block-views-2960f5125fe192cc37a61e8b784a2515 odd block-without-title" id="block-views-2960f5125fe192cc37a61e8b784a2515"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-sticky-navigation-views-block view-id-sticky_navigation_views_block view-display-id-block_2 view-dom-id-a9579549cadbf47c6f3b74781b5b4861"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing-1"> <span class="field-content"><div id="stickynavviewsblock2"><span class="logoinblock2"><a href="/"><img src="https://aldianews.com/sites/default/files/images/logo2b.png"></a></span><span class="titlecontainer"><span class="titleinsticky2">Oscars 2020: Parasites colonize the red carpet</span></span></div></span></div></div></div></div></div></div></div><div class="block block-block block-79 block-block-79 even block-without-title" id="block-block-79"><div class="block-inner clearfix"><div class="content clearfix"><div class="blue-button-print-subscribe"><a href="https://aldianews.com/print-edition-pricing-page">Subscribe</a></div></div></div></div><div class="block block-block block-19 block-block-19--2 odd block-without-title" id="block-block-19--2"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div></div></div><div class="block block-views block-b027e00ff21656aa666b2e04beda6469 block-views-b027e00ff21656aa666b2e04beda6469 even block-without-title" id="block-views-b027e00ff21656aa666b2e04beda6469"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_25 node-related-terms view-dom-id-98aa0c487c9ffa24d61ad77782a46d91"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-image-1"><div class="field-content"><div id="hidden-node-image"><a href="/articles/culture/film-television/oscars-2020-parasites-colonize-red-carpet/57329" class="active"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/parasitos.jpg?itok=8GaKK8vB" width="1131" height="645" alt="A unique social satire has crept into the traditional battle between Scorseses and Tarantinos." title="A unique social satire has crept into the traditional battle between Scorseses and Tarantinos." /></a></div></div></div><div class="views-field views-field-nothing-1"> <span class="field-content"><div class="full-node-content-container"><div class="left-side-element"><a href="/authors/beatriz-garcia/18811"><img src="https://aldianews.com/sites/default/files/styles/media_thumbnail/public/field/authorimage/beatrice-garcia-graystyle_0.jpg?itok=G9cEpVX9" width="100" height="100" alt="" /></a><br><div class="node-author-name-leftside">By <a href="/authors/beatriz-garcia/18811">Beatriz García</a></div><div class="small-date">January 14, 2020</div></div><div class="right-side-element"><div class="node-body"><p>If diversity was the star of the last Oscars –with an award for <strong>the Mexican Alfonso Cuarón's "Roma"</strong> and 15 women among the nominees, including the indigenous<a href="https://aldianews.com/es/articles/cultura/film-television/yalitza-aparicio-de-ninera-en-roma-ser-la-proxima-rigoberta-menchu" target="_blank"> Yalitza Aparicio</a>– the film industry still has surprises in store.</p><p>A unique social satire has crept into <strong>the traditional Scorsese and Tarantino rivalry</strong>. We are referring to South Korea's "Parasites", by director Bong Joon Ho, which after winning a Palme d'Or at Cannes and a Golden Globe for Best Foreign Language Film, has earned no less than six Oscar nominations: Best Film, Best Director, Best Screenplay, Best Foreign Language Film, Best Production Design and Best Editing.</p><p>Hardly anything for a thriller that tackles social inequalities through the story of a poor family that infiltrates another family from a much higher social class as domestic servants and "parasitizes" it. <strong>But who is the parasite, really? </strong></p><div><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/5xH0HfJHsaY" width="560"></iframe></div><p>The originality of the film and the director's ability to convey well rounded characters, without making value judgments or falling into clichés, makes "Parasites" the best portrait of where social inequalities and lack of employment lead us. It is also almost a <strong>"synaesthetic" work </strong>in the sense that "the smell of poverty" — the smell of people living in the underground — gets up your nose to the point of empathizing and hating each other. </p><p>Nevertheless, and even at the risk of becoming doomsayers, it is quite probable that this year - with the same ambition of diversity, but losing steam to the previous one - <strong>it will be "Joker", with its eleven nominations, followed by "The Irishman" and "Once upon a time in Hollywood" with ten</strong>, being the ones with the most statuettes. It will be, some predict, a tug-of-war between its last directors, Martin Scorsese and Quentin Tarantino, who already had their first duel at the Golden Globes. Many did not believe that the long farewell wink from the "Reservoir Dogs" director would pass the hand over the face of "The Irishman" and his cast of legendary Mafiosi, but in the end Sam Mendes' "1917" knocked them both out. </p><p><strong>Can you imagine Bong Joon Ho picking up the Oscar for Best Director</strong> just like Cuaron did last year? Or Parasites taking the award for Best Film? Or Best Foreign Film -almost a given- where he competes with Pedro Almodóvar's "Dolor y Gloria."</p><p></p><div class="media media-element-container media-default"><div id="file-90977--3" class="file file-image file-image-jpeg"><h2 class="element-invisible"><a href="/file/cuaronjpg-1578998470">cuaron.jpg</a></h2><div class="content"> <img alt="&quot;Roma&quot;, de Alfonso Cuarón, es una de las películas extranjeras más nominadas de la historia. Vía Televisa." title="&quot;Roma&quot;, de Alfonso Cuarón, es una de las películas extranjeras más nominadas de la historia. Vía Televisa." class="media-element file-default" data-delta="1" src="https://aldianews.com/sites/default/files/mediafiles/cuaron.jpg" width="1131" height="645" /></div></div></div><p>Proud of these parasites that put an end to heartburn and Hollywood inbreeding, we look back at other great foreign films that have colonized the red carpet:</p><div class="red-text" style="color:#e82e2f;">Roma (2019)</div><p>Dedicated to the women who raised him, Mexican Alfonso Cuarón won the Oscar for Best Director with "Roma" and Yalitza Aparicio, its protagonist, became the first indigenous woman to be nominated for an Oscar for Best Actress by playing a domestic worker in Mexico's violent Roma colony. </p><div class="red-text" style="color:#e82e2f;">The Artist (2013)</div><p>In black and white and directed by Michel Hazanavicius, this French comedy-drama won the Oscar for Best Film. A story of Hollywood and its transition from mute cinema to sound cinema that was highly praised by critics, although it once again, brings us back to the usual nostalgia that the industry feels for its past. </p><div class="red-text" style="color:#e82e2f;">Love (2012)</div><p>Austrian director Michael Haneke's colossal and very sad film about death, love, and old age was nominated for five Oscars and ended up winning the Best Foreign Film Award. It was the great film of the year, with a very favorable review and acclaimed in many festivals. </p><div class="red-text" style="color:#e82e2f;">Slumdog Millionaire (2008)</div><p>Indian garbage cans and a TV contest are the stars of this Indian-British film that won no less than eight Oscars, including Best Picture and Best Director for Danny Boyle. </p><div class="red-text" style="color:#e82e2f;">Tiger and Dragon (2000)</div><p>Nominated for Best Film and Best Foreign Film, as well as "Love" and "Parasites", among others, Ang Lee's film received ten nominations, being one of the most successful non-US films at the Oscars, along with the already legendary "Life is Beautiful" (1998) and "Roma."</p><div class="red-text" style="color:#e82e2f;">Fanny and Alexander (1983)</div><p>Directed by legendary Swedish filmmaker Ingmar Bergman, the film won four Oscars at the time, but until 2018 it had the honor of being the most successful foreign film in the history of the ceremony.</p><p>Cheer up: will these Oscars be a brief culmination of last year's edition, or its echoes?</p></div><div class="space-between-divs"></div><div class="also-listed-in-header">TAGS</div><div class="related-topics-item"><a href="/tags/oscars-2020/19192">oscars 2020</a></div><div class="related-topics-item"><a href="/tags/foreign-movie/19345">foreign movie</a></div><div class="related-topics-item"><a href="/tags/parasites/19346">parasites</a></div></div></div></span></div></div></div></div></div></div></div><section class="block block-facebook-comments block-facebook-comments block-facebook-comments-facebook-comments odd" id="block-facebook-comments-facebook-comments"><div class="block-inner clearfix"><h2 class="block-title"><span>Please tell us what you think about this story</span></h2><div class="content clearfix"><div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="https://aldianews.com/articles/culture/film-television/oscars-2020-parasites-colonize-red-carpet/57329" data-num-posts="20" data-width="620" data-colorscheme="light"></div></div></div></section><section class="block block-views block-dee88b93bff5b49fba8d21eda84afd59 block-views-dee88b93bff5b49fba8d21eda84afd59 even" id="block-views-dee88b93bff5b49fba8d21eda84afd59"><div class="block-inner clearfix"><h2 class="block-title"><span>More in Film &amp; Television</span></h2><div class="content clearfix"><div class="view view-nodes-related-to-current-node-clone-of-taxonomy-page-view view-id-nodes_related_to_current_node_clone_of_taxonomy_page_view view-display-id-block_19 taxonomy-views-page-display view-dom-id-5097ddcd269775cbe4ecab5b220b91c8"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/film-television/venezuelan-telenovela-stars-find-refuge-miami/57265"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/monica_spear.jpg?itok=fQjmzep1" alt="It&#039;s been six years since the murder of former beauty queen and TV actress Monica Spear. Via Univision." title="It&#039;s been six years since the murder of former beauty queen and TV actress Monica Spear. Via Univision." /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/culture/film-television/venezuelan-telenovela-stars-find-refuge-miami/57265">Venezuelan telenovela stars find refuge in Miami</a></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/film-television/fake-shot-longest-tarantino-nostalgia-haunts-golden-globes-2020"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/globos_oro2.jpg?itok=XGYYGg2c" alt="&quot;Once upon a time... in Hollywood&quot;, &quot;1917&quot; and Joaquin Phoenix&#039;s performance in &quot;Joker&quot;, the Golden Globe winners. Photo: Paul Drinkwater/NBCUniversal Media, LLC via Getty Images." title="&quot;Once upon a time... in Hollywood&quot;, &quot;1917&quot; and Joaquin Phoenix&#039;s performance in &quot;Joker&quot;, the Golden Globe winners. Photo: Paul Drinkwater/NBCUniversal Media, LLC via Getty Images." /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/culture/film-television/fake-shot-longest-tarantino-nostalgia-haunts-golden-globes-2020">A fake shot? The &quot;longest&quot; Tarantino nostalgia haunts the Golden Globes 2020</a></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/cultura/film-television/enemy-territory-resistance-peace-community-san-jose-de-apartado"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/1569635096_701149_1569635297_noticia_normal_recorte1-2.png?itok=FhxXraUq" alt="Comunidad de Paz de San José de Apartadó. Tomado de caracol.com.co" title="Comunidad de Paz de San José de Apartadó. Tomado de caracol.com.co" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/cultura/film-television/enemy-territory-resistance-peace-community-san-jose-de-apartado">In enemy territory: the resistance of the Peace Community of San José de Apartadó</a></span></div></div><div class="views-row views-row-4 views-row-even views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/film-television/latino-representation-jumanji-why-next-level-bonus-track-we-need"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/dania.jpg?itok=1ddJSRSU" alt="Dania Ramírez also surprised us in &#039;X-Men: The Last Stand&#039;, where she played Callisto. " title="Dania Ramírez also surprised us in &#039;X-Men: The Last Stand&#039;, where she played Callisto. " /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/culture/film-television/latino-representation-jumanji-why-next-level-bonus-track-we-need">Latino Representation in Jumanji: Why &#039;The Next Level&#039; is the bonus track we need</a></span></div></div></div></div></div></div></section></div></div><aside class="grid-4 region region-sidebar-second" id="region-sidebar-second"><div class="region-inner region-sidebar-second-inner"> <section class="block block-views block-list-articles-block-3 block-views-list-articles-block-3 odd" id="block-views-list-articles-block-3"><div class="block-inner clearfix"><h2 class="block-title"><span>Related Stories</span></h2><div class="content clearfix"><div class="view view-list-articles view-id-list_articles view-display-id-block_3 block-most-view-articles view-dom-id-efa3d74cd273693f6baf261c9412699d"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/film-television/yalitza-aparicio-nanny-rome-next-rigoberta-menchu/56522"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/yalitza.jpg?itok=V5pHhqRu" width="280" height="220" alt="The Mexican actress Yalitza Aparicio at her nomination ceremony as Embassador of Godwill for UNESCO. Photo: UNESCO" title="The Mexican actress Yalitza Aparicio at her nomination ceremony as Embassador of Godwill for UNESCO. Photo: UNESCO" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/culture/film-television/yalitza-aparicio-nanny-rome-next-rigoberta-menchu/56522"><span class="latest-news-block-title">Yalitza Aparicio, from the nanny in &#039;Rome&#039; to the next Rigoberta Menchú</span></a></div></span></div></div></div><div class="view-footer"><div class="view view-list-articles view-id-list_articles view-display-id-block_6 block-most-view-articles view-dom-id-c436f7d9613cb9e281416f337c05b3c1"></div></div></div></div></div></section><section class="block block-block block-67 block-block-67 even" id="block-block-67"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1524248048622-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524248048622-0'); });
//--><!]]>
</script></div></div></div></section><section class="block block-simpleads block-ad-groups-14341 block-simpleads-ad-groups-14341 odd" id="block-simpleads-ad-groups-14341"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div class="header"><div class="ad-link"></div></div><div class="adslist">
<script type="text/javascript">
_simpelads_load('.simpleads-14341', 14341, 1);
</script>
<div class="simpleads-14341"></div></div></div></div></section><div class="block block-block block-39 block-block-39 even block-without-title" id="block-block-39"><div class="block-inner clearfix"><div class="content clearfix">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
<!--//--><![CDATA[// ><!--
(adsbygoogle = window.adsbygoogle || []).push({});
//--><!]]>
</script>
</div></div></div></div></aside></div></section> <footer id="section-footer" class="section section-footer"><div id="zone-postscript" class="zone zone-postscript clearfix container-16"><div class="grid-4 region region-postscript-second" id="region-postscript-second"><div class="region-inner region-postscript-second-inner"> <section class="block block-block block-66 block-block-66 odd" id="block-block-66"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1560969197571-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560969197571-0'); });
//--><!]]>
</script></div></div></div></section></div></div></div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix"><div id="zone-footer" class="zone zone-footer clearfix container-16"><div class="grid-24 region region-footer-first" id="region-footer-first"><div class="region-inner region-footer-first-inner"><div class="block block-block block-2 block-block-2 odd block-without-title" id="block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="footer1">© 2019 AL DÍA NEWS Media.</div><div class="footer2"><ul><li><a href="/about">ABOUT US</a></li><li><a href="/advertise">ADVERTISE</a></li><li><a href="/pages/contact-us/34560">CONTACT US</a></li><li><a href="https://aldianews.com/archive">NEWS ARCHIVE</a></li><li><a href="https://aldianews.com/pages/privacy/34559">PRIVACY</a></li><li><a href="/pages/terms-service/34543">TERMS OF SERVICE</a></li></ul></div></div></div></div></div></div></div></div></footer></div>  <div class="region region-page-bottom" id="region-page-bottom"><div class="region-inner region-page-bottom-inner"><div class="off-canvas-wrapper"><div id="off-canvas"><ul id="off-canvas-menu"><li class="first leaf menu-mlid-5172"><a href="/topics/politics/2" title="">Politics</a></li><li class="expanded menu-mlid-7327"><a href="/topics/culture/3" title="">Culture</a><ul class="sub-nav menu-tree-mlid-7327"><li class="first leaf menu-mlid-7331"><a href="/cuentame-tellme" title="">Cuéntame/Tell Me</a></li><li class="leaf menu-mlid-7329"><a href="/topics/politics/education/11" title="">Education</a></li><li class="last leaf menu-mlid-7330"><a href="/topics/culture/health/218" title="">Health</a></li></ul></li><li class="leaf menu-mlid-7328"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="expanded menu-mlid-7440"><span title="" class="nolink">Media</span><ul class="sub-nav menu-tree-mlid-7440"><li class="first leaf menu-mlid-7323"><a href="/videos" title="">Videos</a></li><li class="last leaf menu-mlid-7324"><a href="/tags/podcast/13258" title="">Podcasts</a></li></ul></li><li class="expanded menu-mlid-7325"><a href="/events" title="">AL DIA Live</a><ul class="sub-nav menu-tree-mlid-7325"><li class="first last leaf menu-mlid-7439"><a href="/events" title="">Event Listings</a></li></ul></li><li class="expanded menu-mlid-7335"><a href="/aldiajobs" title="">AL DIA Jobs</a><ul class="sub-nav menu-tree-mlid-7335"><li class="first leaf menu-mlid-7436"><a href="/aldiajobs" title="">Job Listings</a></li><li class="leaf menu-mlid-7437"><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="last leaf menu-mlid-7438"><a href="/aldiajobs/more" title="">Recruiting Solutions</a></li></ul></li><li class="leaf menu-mlid-7435"><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="leaf menu-mlid-7338"><a href="/pages/contact-us/34560" title="">Contact us</a></li><li class="expanded menu-mlid-7343"><span title="" class="nolink">Connect</span><ul class="sub-nav menu-tree-mlid-7343"><li class="first leaf menu-mlid-7344"><a href="https://www.facebook.com/ALDIANews" title="">Facebook</a></li><li class="leaf menu-mlid-7345"><a href="https://instagram.com/aldianews" title="">Instagram</a></li><li class="leaf menu-mlid-7346"><a href="https://twitter.com/aldianews" title="">Twitter</a></li><li class="last leaf menu-mlid-7347"><a href="https://www.youtube.com/user/pontealdiatv" title="">YouTube</a></li></ul></li><li class="last expanded menu-mlid-7333"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-7333"><li class="first leaf menu-mlid-7334"><a href="https://aldianewsfound.org/" title="">AL DÍA Foundation</a></li><li class="leaf menu-mlid-7337"><a href="/about" title="">About us</a></li><li class="leaf menu-mlid-7336"><a href="/advertise" title="">Advertise</a></li><li class="leaf menu-mlid-7339"><a href="/careers" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-7340"><a href="/tips" title="">Share a News Tip</a></li><li class="last leaf menu-mlid-7342"><a href="/print-edition-pricing-page" title="">Subscribe</a></li></ul></li></ul></div></div></div></div><script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_y87IfEGKC8Mbw2BJvP4PaLFYG-ob9ts4ucDSUmCEojU.js"></script>
</body>
</html>