<!DOCTYPE html>
<html lang="en" dir="ltr">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content="701615173985056" />
<link href="https://aldianews.com/articles/politics/predominantly-latino-town-near-denver-facing-brunt-one-energy-companys-ignorance" rel="alternate" hreflang="en" />
<link rel="shortcut icon" href="https://aldianews.com/sites/default/files/aldiafavicon_09192019.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "The predominantly Latino town near Denver facing the brunt of one energy company’s ignorance",
            "name": "The predominantly Latino town near Denver facing the brunt of one energy company’s ignorance",
            "description": "Suncor Energy masqueraded its support for Black Lives Matter while also poisoning a community near one of its refineries.",
            "author": {
                "@type": "Person",
                "@id": "20042",
                "name": "Brittany Valentine",
                "url": "https://aldianews.com/authors/brittany-valentine/20042"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://aldianews.com/",
                "name": "AL DÍA News",
                "url": "https://aldianews.com/",
                "sameAs": [
                    "https://www.facebook.com/ALDIANews",
                    "https://www.instagram.com/aldianews/",
                    "https://twitter.com/aldianews",
                    "https://www.youtube.com/user/pontealdiatv",
                    "https://www.linkedin.com/company/aldia-news-media/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://aldianews.com/sites/default/files/aldialogo_11182019.png"
                }
            },
            "datePublished": "Mon, 05/17/2021 - 4:55pm",
            "dateModified": "Mon, 05/17/2021 - 5:17pm",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://aldianews.com/sites/default/files/articles/detail-climatejustice-shutterstock.jpg"
            },
            "mainEntityOfPage": "https://aldianews.com/articles/politics/predominantly-latino-town-near-denver-facing-brunt-one-energy-companys-ignorance",
            "about": [
                "air pollution",
                "environmental racism",
                "Latino communities"
            ]
        }
    ]
}</script>
<meta name="description" content="Suncor Energy masqueraded its support for Black Lives Matter while also poisoning a community near one of its refineries." />
<meta name="keywords" content="air pollution, environmental racism, Latino communities" />
<meta name="abstract" content="Suncor Energy masqueraded its support for Black Lives Matter while also poisoning a community near one of its refineries." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="air pollution, environmental racism, Latino communities" />
<meta name="rating" content="general" />
<meta name="rights" content="© AL DÍA News" />
<link rel="image_src" href="https://aldianews.com/sites/default/files/articles/detail-climatejustice-shutterstock.jpg" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://aldianews.com/articles/politics/predominantly-latino-town-near-denver-facing-brunt-one-energy-companys-ignorance" />
<link rel="shortlink" href="https://aldianews.com/node/64704" />
<meta name="original-source" content="aldianews.com" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="AL DÍA News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://aldianews.com/articles/politics/predominantly-latino-town-near-denver-facing-brunt-one-energy-companys-ignorance" />
<meta property="og:title" content="The predominantly Latino town near Denver facing the brunt of one energy company’s ignorance" />
<meta property="og:description" content="Suncor Energy masqueraded its support for Black Lives Matter while also poisoning a community near one of its refineries." />
<meta property="og:updated_time" content="2021-05-17T17:17:59-04:00" />
<meta property="og:image" content="https://aldianews.com/sites/default/files/articles/detail-climatejustice-shutterstock.jpg" />
<meta property="og:image:url" content="https://aldianews.com/sites/default/files/articles/detail-climatejustice-shutterstock.jpg" />
<meta property="og:image:secure_url" content="https://aldianews.com/sites/default/files/articles/detail-climatejustice-shutterstock.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ALDIANews" />
<meta name="twitter:url" content="https://aldianews.com/articles/politics/predominantly-latino-town-near-denver-facing-brunt-one-energy-companys-ignorance" />
<meta name="twitter:title" content="The predominantly Latino town near Denver facing the brunt of one" />
<meta name="twitter:image" content="https://aldianews.com/sites/default/files/articles/detail-climatejustice-shutterstock.jpg" />
<meta property="article:author" content="Brittany Valentine" />
<meta name="twitter:image:alt" content="Climate justice is racial justice. Photo: Shutterstock" />
<meta property="article:section" content="Politics" />
<meta property="article:tag" content="air pollution" />
<meta property="article:tag" content="environmental racism" />
<meta property="article:tag" content="Latino communities" />
<meta property="article:published_time" content="2021-05-17T16:55:31-04:00" />
<meta property="article:modified_time" content="2021-05-17T17:17:59-04:00" />
<head>
  <title>The predominantly Latino town near Denver facing the brunt of one energy company’s ignorance | AL DÍA News</title>  
  <link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_BP_cb1IXIQidNqUf7vdkGQoeup5dB6-liZqiy7y5Jic.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_WD54dcK6FUzDXJ3AUAyuqpWfiCACvVtrtDyRRE0q4M4.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_xvW_bBqOzt8Z8bTYMj8zZqDc-EPf3Wn6v57nDbpg4c8.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
@media screen and (min-width:960px){.responsive-menu-block-wrapper.responsive-menu-block{display:block;}#block-responsive-menu-toggle{display:none;}}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_Fgs9ajKnKYWaoh3U_IBQPfPYrEeFCB6j4j2eqRj91HE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_QL4bOQStFGkxPt3r0ScBksTnBIK65xjBA8SJ5wH-LUI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/all/themes/reader/css/red-style.css?qtb62q" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_BPiP-TJ3upMOvjCncKHAWlBRbzTFOlQNLuV7-ePy-5M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_vVMqcfKK4nC8TvqH234hxGb-HAlKTPBJsdAKOI0r4NE.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_b_eA8tBcsVBEUYhQGpOuPkNFjL62Gvp_aQHKJKMDO5s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-746191-7";
//--><!]]>
</script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_5NnSuCSvtii_E_v252aLYniRSxFtaE-cwIgZz_NgLcQ.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_El7rbgxqEB1obFlskDzmf9AMiz7L8r7yqJEwV22k00M.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_CSWL0q5De9QLTbFU5XnOYhoQd2x_-iCqha3eUuPF0zg.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_yk2t3s2aAmTPGUTGYZcEccJC2YRArIflSUdWFgXDL7o.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-746191-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Brittany Valentine");ga("set", "dimension2", "Politics");ga("set", "dimension5", "Mon, 05\/17\/2021 - 4:55pm");ga("set", "dimension9", "air pollution, environmental racism, Latino communities");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_h-VhB47aG_zBugtatrr3_33Kow9_pZsnUP65Sb1lcJg.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_qZ1jlGRtpg0_Z918er6_kmLUQ0RuqpQLWpwQ1Qigwos.js"></script>
<script type="text/javascript">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</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/309686595/leaderboard', [[970, 90], [728, 90], [320, 50]], 'div-gpt-ad-1524246860813-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/first_break', [[728, 90], [320, 50]], 'div-gpt-ad-1570113330815-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/content_bottom', [728, 90], 'div-gpt-ad-1524247046711-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/footer', [[970, 90], [728, 90], [320, 50]], 'div-gpt-ad-1560969197571-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/sidebar', [[300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1524248048622-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/sidebar_house', [[300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1524248095208-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58e049bb11d0a70011b391e5&product=inline-share-buttons"></script>
<!-- BEGIN PRIVY WIDGET CODE -->
<script type='text/javascript'> var _d_site = _d_site || '5E2108CEF8D0F073426F8ABF'; </script>
<script src='https://widget.privy.com/assets/widget.js'></script>
<!-- END PRIVY WIDGET CODE -->
<script type="text/javascript" data-cfasync="false">
  (function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){
  (W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),
  p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)
  })(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=hIhxW3M37A','wisepops');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9898940624011872",
          enable_page_level_ads: true
     });
</script>
  <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
  <![endif]-->
  <!--[if IE 8]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie8-fixes.css" />
  <![endif]-->
  <!--[if IE 7]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie7-fixes.css" />
  <![endif]-->
  <!--[if IE]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie-fixes.css" />
  <![endif]-->
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
<script src="https://use.typekit.net/bnn5vhh.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-64704 node-type-article i18n-en context-articles">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top"><div class="region-inner region-page-top-inner"> <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV5RTNW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript></div></div>  <div class="page clearfix" id="page"> <header id="section-header" class="section section-header"><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix"><div id="zone-branding" class="zone zone-branding clearfix container-16"><div class="grid-4 region region-branding" id="region-branding"><div class="region-inner region-branding-inner"></div></div><div class="grid-12 region region-menu" id="region-menu"><div class="region-inner region-menu-inner"><div class="region region-blockgroup-logo-and-breadcrumb blockgroup" id="region-blockgroup-logo-and-breadcrumb"><div class="region-inner region-blockgroup-logo-and-breadcrumb-inner"><div class="block block-blockify block-blockify-logo block-blockify-blockify-logo odd block-without-title" id="block-blockify-blockify-logo"><div class="block-inner clearfix"><div class="content clearfix"> <a href="/" id="logo" rel="home" title="Return to the AL DÍA News home page"><img src="https://aldianews.com/sites/default/files/aldialogo_11182019.png" alt="AL DÍA News logo" /></a></div></div></div><div class="block block-views block-taxonomy-breadcrumb-block-1 block-views-taxonomy-breadcrumb-block-1 even block-without-title" id="block-views-taxonomy-breadcrumb-block-1"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_1 view-dom-id-7d16e31cc6beaccd5a7c5ad1ccf846e0"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb"><a href="/topics/politics/2">Politics</a></div></div></div></div></div></div></div></div></div></div></div><div class="region region-blockgroup-header-menu-group blockgroup" id="region-blockgroup-header-menu-group"><div class="region-inner region-blockgroup-header-menu-group-inner"><div class="block block-locale block-language block-locale-language odd block-without-title" id="block-locale-language"><div class="block-inner clearfix"><div class="content clearfix"><ul class="language-switcher-locale-url"><li class="en first active"><a href="/articles/politics/predominantly-latino-town-near-denver-facing-brunt-one-energy-companys-ignorance" class="language-link active" xml:lang="en" hreflang="en">ENG</a></li><li class="es last"><span class="language-link locale-untranslated" xml:lang="es" hreflang="es">ESP</span></li></ul></div></div></div><div class="block block-nice-menus block-1 block-nice-menus-1 even block-without-title" id="block-nice-menus-1"><div class="block-inner clearfix"><div class="content clearfix"><ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-1"><li class="menu-2836 menuparent menu-path-nolink first odd "><span title="" class="nolink">S</span><ul><li class="menu-2761 menu-path-view first odd last menu-views"><div class="view view-search-block view-id-search_block view-display-id-page_1 view-dom-id-97265458b98feb14289c0d99c2cd412c"><div class="view-filters"><form action="/search-results/" method="get" id="views-exposed-form-search-block-page-1" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-combine-wrapper" class="views-exposed-widget views-widget-filter-combine"><div class="views-widget"><div class="form-item form-type-textfield form-item-combine"> <input type="text" id="edit-combine" name="combine" value="" size="30" maxlength="128" class="form-text" /></div></div></div><div class="views-exposed-widget views-submit-button"> <input type="submit" id="edit-submit-search-block" name="" value="Search" class="form-submit" /></div></div></div></div></form></div></div></li></ul></li><li class="menu-5170 menu-path-taxonomy-term-2 even "><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="menu-7359 menu-path-taxonomy-term-3 odd "><a href="/topics/culture/3" title="">Culture</a></li><li class="menu-7358 menu-path-taxonomy-term-13579 even "><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="menu-7361 menuparent menu-path-nolink odd "><span title="" class="nolink">Media</span><ul><li class="menu-7362 menu-path-videos first odd "><a href="/videos" title="">Videos</a></li><li class="menu-7363 menu-path-taxonomy-term-13258 even last"><a href="/tags/podcast/13258" title="">Podcasts</a></li></ul></li><li class="menu-7354 menuparent menu-path-nolink even "><span title="" class="nolink">Live</span><ul><li class="menu-7356 menu-path-events first odd last"><a href="/events" title="">Event Listings</a></li></ul></li><li class="menu-7348 menuparent menu-path-nolink odd "><span title="" class="nolink">Jobs</span><ul><li class="menu-7351 menu-path-aldiajobs first odd "><a href="/aldiajobs" title="">Job Listings</a></li><li class="menu-7350 menu-path-aldiajobs-contact even "><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="menu-7434 menu-path-aldiajobs-more odd last"><a href="/aldiajobs/more" title="AL DIA Jobs recruiting solutions for organizations and brands">Recruiting Solutions</a></li></ul></li><li class="menu-838 menuparent menu-path-nolink even "><span title="" class="nolink">MORE</span><ul><li class="menu-2741 menu-path-about first odd "><a href="/about" title="">About us</a></li><li class="menu-5297 menu-path-advertise even "><a href="/advertise" title="">Advertise</a></li><li class="menu-7181 menu-path-print-edition-pricing-page odd "><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="menu-5299 menu-path-node-34548 even "><a href="/careers" title="">Careers at AL DÍA</a></li><li class="menu-5300 menu-path-tips odd "><a href="/tips" title="">Share a News Tip</a></li><li class="menu-7320 menu-path-saldianewsfoundorg even last"><a href="https://aldianewsfound.org" title="">AL DÍA Foundation</a></li></ul></li><li class="menu-2307 menuparent menu-path-nolink odd last"><span title="" class="nolink">CONNECT</span><ul><li class="menu-2749 menu-path-sfacebookcom-aldianews first odd "><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="menu-2753 menu-path-instagramcom-aldianews even "><a href="https://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="menu-2750 menu-path-stwittercom-aldianews odd "><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="menu-7367 menu-path-slinkedincom-company-aldia-news-media even last"><a href="https://www.linkedin.com/company/aldia-news-media" title="" class="menu_icon menu-7367">LinkedIn</a></li></ul></li></ul></div></div></div><div class="block block-responsive-menu block-horizontal-menu block-responsive-menu-horizontal-menu odd block-without-title" id="block-responsive-menu-horizontal-menu"><div class="block-inner clearfix"><div class="content clearfix"> <nav class="responsive-menu-block-wrapper responsive-menu-block menu-name-main-menu"><ul id="horizontal-menu" class="horizontal-menu"><li class="first expanded menu-mlid-2836"><span title="" class="nolink">S</span><ul class="sub-nav menu-tree-mlid-2836"><li class="first last leaf menu-mlid-2761"><a href="/%3Cview%3E" title="">SEARCH</a></li></ul></li><li class="leaf menu-mlid-5170"><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="leaf menu-mlid-7359"><a href="/topics/culture/3" title="">Culture</a></li><li class="leaf menu-mlid-7358"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="expanded menu-mlid-7361"><span title="" class="nolink">Media</span><ul class="sub-nav menu-tree-mlid-7361"><li class="first leaf menu-mlid-7362"><a href="/videos" title="">Videos</a></li><li class="last leaf menu-mlid-7363"><a href="/tags/podcast/13258" title="">Podcasts</a></li></ul></li><li class="expanded menu-mlid-7354"><span title="" class="nolink">Live</span><ul class="sub-nav menu-tree-mlid-7354"><li class="first last leaf menu-mlid-7356"><a href="/events" title="">Event Listings</a></li></ul></li><li class="expanded menu-mlid-7348"><span title="" class="nolink">Jobs</span><ul class="sub-nav menu-tree-mlid-7348"><li class="first leaf menu-mlid-7351"><a href="/aldiajobs" title="">Job Listings</a></li><li class="leaf menu-mlid-7350"><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="last leaf menu-mlid-7434"><a href="/aldiajobs/more" title="AL DIA Jobs recruiting solutions for organizations and brands">Recruiting Solutions</a></li></ul></li><li class="expanded menu-mlid-838"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-838"><li class="first leaf menu-mlid-2741"><a href="/about" title="">About us</a></li><li class="leaf menu-mlid-5297"><a href="/advertise" title="">Advertise</a></li><li class="leaf menu-mlid-7181"><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="leaf menu-mlid-5299"><a href="/careers" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-5300"><a href="/tips" title="">Share a News Tip</a></li><li class="last leaf menu-mlid-7320"><a href="https://aldianewsfound.org" title="">AL DÍA Foundation</a></li></ul></li><li class="last expanded menu-mlid-2307"><span title="" class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-2307"><li class="first leaf menu-mlid-2749"><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="leaf menu-mlid-2753"><a href="https://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="leaf menu-mlid-2750"><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="last leaf menu-mlid-7367"><a href="https://www.linkedin.com/company/aldia-news-media" title="" class="menu_icon menu-7367">LinkedIn</a></li></ul></li></ul></nav></div></div></div><div class="block block-responsive-menu block-toggle block-responsive-menu-toggle even block-without-title" id="block-responsive-menu-toggle"><div class="block-inner clearfix"><div class="content clearfix"> <a id="toggle-icon" class="toggle responsive-menu-toggle-icon" title="Menu" href="#off-canvas"> <span class="icon"></span><span class="label">Menu</span></a></div></div></div></div></div></div></div></div></div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix"><div id="zone-header" class="zone zone-header clearfix container-16"><div class="grid-16 region region-header-first" id="region-header-first"><div class="region-inner region-header-first-inner"><div class="block block-views block-taxonomy-breadcrumb-block-2 block-views-taxonomy-breadcrumb-block-2 odd block-without-title" id="block-views-taxonomy-breadcrumb-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_2 view-dom-id-6e72b1786c4b605376eee8b28a7b07dd"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb-mobile"><a href="/topics/politics/2">Politics</a></div></div></div></div></div></div></div></div></div><section class="block block-block block-63 block-block-63 even" id="block-block-63"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1524246860813-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524246860813-0'); });
//--><!]]>
</script></div></div></div></section></div></div></div></div></header> <section id="section-content" class="section section-content"><div id="zone-content" class="zone zone-content clearfix container-16"><div class="grid-12 region region-content" id="region-content"><div class="region-inner region-content-inner"> <a id="main-content"></a><h1 class="title" id="page-title">The predominantly Latino town near Denver facing the brunt of one energy company’s ignorance</h1><div class="block block-views block-e27a93476888f27b59cfebfd4917afaf block-views-e27a93476888f27b59cfebfd4917afaf odd block-without-title" id="block-views-e27a93476888f27b59cfebfd4917afaf"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_1 node-related-terms view-dom-id-b45d55450bdf1febc128e7c1792834ac"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><a href="https://aldianews.com/sites/default/files/articles/detail-climatejustice-shutterstock.jpg"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/detail-climatejustice-shutterstock.jpg?itok=EbF5P3LR" width="1131" height="645" alt="Climate justice is racial justice. Photo: Shutterstock" title="Climate justice is racial justice. Photo: Shutterstock" /></a><div id="header-image-caption"><p>Climate justice is racial justice. Photo: Shutterstock</p></div></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-2 block-views-language-switcher-block-block-2 even block-without-title" id="block-views-language-switcher-block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_2 view-dom-id-9a3bc2c23fb4641441ca63b9c9de639d"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-4 block-views-language-switcher-block-block-4 odd block-without-title" id="block-views-language-switcher-block-block-4"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_4 view-dom-id-50489f98483082c970ad49785430d01c"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"></div></div></div></div></div></div><div class="block block-views block-e26715d7f5c4f271f31155b68f5bd0b3 block-views-e26715d7f5c4f271f31155b68f5bd0b3 even block-without-title" id="block-views-e26715d7f5c4f271f31155b68f5bd0b3"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_29 node-related-terms view-dom-id-f71ab8d4465061b18cab873c0a8c5081"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"></div></div></div></div></div></div><div class="block block-views block-2042cc38207a84de535c48bd808d3e2a block-views-2042cc38207a84de535c48bd808d3e2a odd block-without-title" id="block-views-2042cc38207a84de535c48bd808d3e2a"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_2 node-related-terms view-dom-id-354fe034322afcca402fc256b971aedc"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><div id="page-title">The predominantly Latino town near Denver facing the brunt of one energy company’s ignorance</div><div id="node-summary"><p>Suncor Energy masqueraded its support for Black Lives Matter while also poisoning a community near one of its refineries.</p></div><div class="div-border-bottom"></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19 even block-without-title" id="block-block-19"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div><div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main"><div class="block-inner clearfix"><div class="content clearfix"> <article id="node-64704" class="node node-article node-promoted node-sticky en node-top_story clearfix" class="node node-article node-promoted node-sticky en node-top_story node-published author-brittanyv odd clearfix" id="node-article-64704"> <header> </header><div class="header-info"><div class="article-author"><span>by </span> <span class="author-name">brittanyv</span></div><div class="article-create-date"><i class="fa fa-clock-o themecolor-text"></i> &nbsp;05/17/2021 - 16:55</div><div class="article-category"><span>in </span></div></div><div class="image-region"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/detail-climatejustice-shutterstock.jpg?itok=EbF5P3LR" width="1131" height="645" alt="Climate justice is racial justice. Photo: Shutterstock" title="Climate justice is racial justice. Photo: Shutterstock" /></div></div></div></div><div class="content" class="content clearfix"><div class="content-inner"></div></div><div id="block-views-author-block" class="block-author-block block-views-author-block"><div class="block-inner clearfix"><div class="content"></div></div></div> <footer> </footer> </article></div></div></div><div class="region region-blockgroup-sticky-nav-group blockgroup" id="region-blockgroup-sticky-nav-group"><div class="region-inner region-blockgroup-sticky-nav-group-inner"><div class="block block-views block-2960f5125fe192cc37a61e8b784a2515 block-views-2960f5125fe192cc37a61e8b784a2515 odd block-without-title" id="block-views-2960f5125fe192cc37a61e8b784a2515"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-sticky-navigation-views-block view-id-sticky_navigation_views_block view-display-id-block_2 view-dom-id-a84d7cc5b8f9a0df8da038d915b889cd"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing-1"> <span class="field-content"><div id="stickynavviewsblock2"><span class="logoinblock2"><a href="/"><img src="https://aldianews.com/sites/default/files/images/logo2b.png"></a></span><span class="titlecontainer"><span class="titleinsticky2">The predominantly Latino town near Denver...</span></span></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19--2 even block-without-title" id="block-block-19--2"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div></div></div><div class="block block-views block-b027e00ff21656aa666b2e04beda6469 block-views-b027e00ff21656aa666b2e04beda6469 even block-without-title" id="block-views-b027e00ff21656aa666b2e04beda6469"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_25 node-related-terms view-dom-id-6a49dee5a182b8743ef7ea3dc1284b96"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-image-1"><div class="field-content"><div id="hidden-node-image"><a href="/articles/politics/predominantly-latino-town-near-denver-facing-brunt-one-energy-companys-ignorance" class="active"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/detail-climatejustice-shutterstock.jpg?itok=EbF5P3LR" width="1131" height="645" alt="Climate justice is racial justice. Photo: Shutterstock" title="Climate justice is racial justice. Photo: Shutterstock" /></a></div></div></div><div class="views-field views-field-nothing-1"> <span class="field-content"><div class="full-node-content-container"><div class="left-side-element"><a href="/authors/brittany-valentine/20042"><img src="https://aldianews.com/sites/default/files/styles/media_thumbnail/public/field/authorimage/brittany_bn_web1.jpg?itok=FwvHZyia" width="100" height="100" alt="" /></a><br><div class="node-author-name-leftside">By <a href="/authors/brittany-valentine/20042">Brittany Valentine</a></div><div class="small-date">May 17, 2021</div></div><div class="right-side-element"><div class="node-body"><p>In recent years, Colorado’s only major oil refinery, which is owned by the Canadian oil company, Suncor, has released illegally high levels of sulfur dioxide, hydrogen sulfide, hydrogen cyanide, nitrogen oxides, carbon monoxide, and particulate matter, <a href="https://kdvr.com/news/local/report-suncor-refinery-in-commerce-city-underestimated-risk-leading-to-pollution-violations/">according to</a> state health authorities.</p><p>According to a new report by the Colorado Department of Public Health and Environment (CDPHE), Suncor has violated emission limits for these volatile organic compounds since 2017.</p><p>This includes an incident when a catalyst substance from the refinery rained on the neighboring community in the form of white ash, resulting in a record $9 million settlement.</p><p>CDPHE hired a third-party investigator to establish the root causes behind the failures. The firm concluded that there were no “deliberate or negligent actions” in funding or staffing that caused the incidents, but the report highlighted areas for improvement.</p><p>It was published on April 13, 2021 and Suncor is allegedly already implementing new initiatives, such as enhanced air monitoring and communication with the communities surrounding the refinery.</p><p>The company also promised to upgrade its automatic shutdown systems at a cost of $12 million, which they said will “significantly reduce the potential and severity of future catalyst releases.”</p><p>Despite these new initiatives and promises, major damage has been done, and Suncor has not truly been held accountable for it.</p><p>Lucy Molina, a resident of Commerce City, has instructed her teenage kids how to drive so that if there’s an emergency, they could transport her to the hospital. This is just one of the precautions that her family must take because they live within a mile of Suncor refinery.</p><p>Researchers <a href="https://www.pnas.org/content/116/13/6001">have determined</a> that particulate matter is one of the largest environmental causes of premature death in the U.S., and even thresholds currently deemed safe by the Environmental Protection Agency (EPA) still have the potential to be lethal. </p><p>The neighborhood of Adam Heights in Commerce City has <a href="https://www.city-data.com/neighborhood/Adams-Heights-Commerce-City-CO.html">a Latino population</a> of about 73%, and the income of most residents is lower than the state average. </p><p>Ever since moving to the area seven years ago, Molina told <a href="https://www.vice.com/en/section/news"><em>VICE News</em></a> that her children have experienced nosebleeds and headaches so severe that it’s sometimes difficult for them to make it to school. Molina herself has developed migraines and vertigo. </p><p>When she did seek medical help for these issues, a doctor told her that the refinery could be a factor, and suggested that she read a report by the <a href="https://www.psr.org/wp-content/uploads/2020/12/fracking-science-compendium-7.pdf">Physicians for Social Responsibility</a>. </p><p>The report said exposure to oil and gas infrastructure can “induce cancers, asthma, respiratory distress, rashes, heart problems and mental health problems.” </p><p>After reading CDPHE’s report, Molina began preparing her children for worst case scenarios. She explained that they may need to drive her to get medical help because often her dizziness can make it hard for her to get behind the wheel. </p><p>“These are the plans that we make,” Molina told VICE News. “When other communities are planning their summer, their vacation to Hawaii or Mexico, our kids are planning how to take care of their parents in case they get sick.”</p><p>Molina was one of more than 150 residents of the metro Denver region who participated in public hearings this month over whether a key air permit for the refinery should be renewed. </p><p>If the state health and environment officials deny the permit in the weeks or months ahead, it could possibly lead to a shutdown. </p><div><blockquote class="twitter-tweet"><p dir="ltr" lang="en" xml:lang="en">“<a href="https://twitter.com/GovofCO?ref_src=twsrc%5Etfw">@GovofCO</a> &amp; <a href="https://twitter.com/CDPHE?ref_src=twsrc%5Etfw">@CDPHE</a> need to hear from those most impacted. We need to raise the bar on <a href="https://twitter.com/Suncor?ref_src=twsrc%5Etfw">@Suncor</a> until we can be assured that our safety and health are protected. Because if we can’t rely on our partner... then we need to dissolve the partnership.” - <a href="https://twitter.com/CommerceNoble?ref_src=twsrc%5Etfw">@CommerceNoble</a></p><p>— b buckley  (@pupilindenial) <a href="https://twitter.com/pupilindenial/status/1387482003755323392?ref_src=twsrc%5Etfw">April 28, 2021</a></p></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p>The oil processing facility has exceeded pollution limits for hydrogen sulfide, carbon monoxide, and sulfur dioxide 15 times between March 27 and April 22 alone, according to a review of state data by the <a href="https://www.denverpost.com/"><em>Denver Post</em></a>.  </p><p>If the permit is approved, the Commerce City refinery would continue operating adjacent to a zip code that has been determined to be <a href="https://www.realtytrac.com/">the most polluted</a> in the country, according to RealtyTrac. </p><p>According to the EPA, it’s also an area where 55% of the residents earn incomes below the poverty level, and 75% are people of color. </p><p>Those living in the predominantly Hispanic neighborhoods of Globeville and Elyria Swansea, which lie just south of the refinery, experience <a href="https://www.denvergov.org/content/dam/denvergov/Portals/771/documents/hia/HIA_Section%202.pdf">higher levels of asthma</a> than other parts of Denver, according to a report from the Denver Department of Environmental Health. </p><p>“The children and youth of Globeville and Elyria Swansea visit emergency rooms for asthma-related treatment more often than their counterparts in Denver as a whole,” the report states. </p><p>During the summer of 2020, rather than focusing on the health and safety of these neighboring communities, Suncor decided to remain in good graces by portraying itself as a fighter for racial justice.</p><p>In the wake of the deaths of George Floyd, Ahmaud Arbery and Breonna Taylor, its president and CEO, Mark Little, published a statement in support of the Black Lives Matter movement. </p><p>Since then, Suncor reportedly had “three company-wide conversations about racism and discrimination.” </p><p>“We need to acknowledge racism because we cannot address what we are not willing to face,” Suncor’s manager of Inclusion &amp; Diversity, Charlene Waugh, <a href="https://www.suncor.com/en-ca/about-us/our-purpose-and-values/living-our-purpose/finding-our-blind-spots">said in March</a>. </p><p>Colorado activists, however, don’t buy the activism act, seeing as how the company pollutes a low-income community of color, directly contributing to environmental racism. </p><p>“What they need to face isn’t ‘racism’ in the abstract; it’s the real children who don’t have clean air to breathe because of Suncor,” said Kate Merlin, a climate and energy attorney with WildEarth Guardians. </p><div><blockquote class="twitter-tweet"><p dir="ltr" lang="en" xml:lang="en">Suncor wants to be a "friendly" Canadian company, and has announced it opposes racism. At the same time it is the largest polluter in the most heavily polluted zip code in the US, which is 75% non-white. Save the air. Shut it down.<a href="https://t.co/PHfi0fkKwX">https://t.co/PHfi0fkKwX</a></p><p>— Kate Merlin (@wild_merlin) <a href="https://twitter.com/wild_merlin/status/1394314039585509389?ref_src=twsrc%5Etfw">May 17, 2021</a></p></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p>WildEarth Guardians is currently suing Colorado air and health authorities to enforce stricter limits on the refinery’s pollution. </p><p>Yet Suncor is aiming to pollute even more. It has requested permission from state air pollution control officials to increase the amount of hydrogen cyanide it is allowed to release each year from 12.8 tons to 19.9 tons. </p><p>Exposure to this byproduct of processing crude oil can cause headaches, nausea, weakness, dizziness, and at high-enough levels, it can lead to death. </p><p>Despite this, Suncor told <em>VICE News</em> that the Commerce City refinery is getting safer all the time, citing that new improvements continue to be made. </p><p>“We’ve installed automatic shutdown systems to prevent releases, a pipeline that has reduced the number of trucks accessing the refinery by 150 trucks each day, and we’ve added equipment to improve the quality of our fuels and reduce their environmental impacts,” a spokesperson said. </p><p>But community members are far from reassured that the company is being transparent or that public health will improve. </p><div><blockquote class="twitter-tweet"><p dir="ltr" lang="en" xml:lang="en">“Suncor is a poster child facility for environmental racism and the kind of mega-polluter that should have been dismantled and cleaned up years ago." – Kate Merlin, WildEarth Guardians<br /><br />Help us <a href="https://twitter.com/hashtag/ShutDownSuncor?src=hash&amp;ref_src=twsrc%5Etfw">#ShutDownSuncor</a>: <a href="https://t.co/eLCynEcCA5">https://t.co/eLCynEcCA5</a><a href="https://t.co/DDP9aNLfDN">https://t.co/DDP9aNLfDN</a></p><p>— WildEarth Guardians (@wildearthguard) <a href="https://twitter.com/wildearthguard/status/1389286356296237056?ref_src=twsrc%5Etfw">May 3, 2021</a></p></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p>In 2019, when an operational problem at the refinery caused a yellow clay-like ash to start raining down on the nearby community, two schools had to go into lockdown. </p><p>“My child was in that school,” Molina said. “We were freaked out.” </p><p>Darci Martinez spoke to <em>VICE News</em> about her experience working as a nurse practitioner at a school not far from the refinery last summer. On the way to work, she had to roll her car windows up to prevent foul-smelling air from coming in. </p><div><blockquote class="twitter-tweet"><p dir="ltr" lang="en" xml:lang="en">Suncor incident causes white ash material to fall from the sky in Commerce City <a href="https://t.co/uZvQraJHqd">https://t.co/uZvQraJHqd</a> <a href="https://t.co/JxSY1GEyek">pic.twitter.com/JxSY1GEyek</a></p><p>— Channel 2 KWGN (@channel2kwgn) <a href="https://twitter.com/channel2kwgn/status/1205099366563713025?ref_src=twsrc%5Etfw">December 12, 2019</a></p></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p>Many of the students at the school have asthma, and also came from Latino areas hit disproportionately hard by the coronavirus. This might not be a coincidence, as Harvard researchers did find a link between exposure to air pollution and COVID-19 mortality.  </p><p>Martinez also said that catastrophic wildfires hit the state around this time, filling the area with a dangerous smoky haze. </p><p>Suncor said that it scaled back operations during this period, but Martinez said it didn’t make a difference. In her opinion, the only option that would have sufficed is a complete closure. </p><p>“Suncor couldn’t even shut down the stacks for two days to allow us to breathe,” Martinez said. </p></div><div class="space-between-divs"></div><div class="print-subscribe-text"><a href="https://aldianews.com/print-edition-pricing-page">To get <strong>AL DÍA Print Edition</strong> at the comfort of your home, please click here</a></div><div class="also-listed-in-header">TAGS</div><div class="related-topics-item"><a href="/tags/air-pollution/16625">air pollution</a></div><div class="related-topics-item"><a href="/tags/environmental-racism/19330">environmental racism</a></div><div class="related-topics-item"><a href="/tags/latino-communities/21389">Latino communities</a></div></div></div></span></div></div></div></div></div></div></div><section class="block block-facebook-comments block-facebook-comments block-facebook-comments-facebook-comments odd" id="block-facebook-comments-facebook-comments"><div class="block-inner clearfix"><h2 class="block-title"><span>Please tell us what you think about this story</span></h2><div class="content clearfix"><div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="https://aldianews.com/articles/politics/predominantly-latino-town-near-denver-facing-brunt-one-energy-companys-ignorance" data-num-posts="20" data-width="620" data-colorscheme="light"></div></div></div></section><section class="block block-views block-dee88b93bff5b49fba8d21eda84afd59 block-views-dee88b93bff5b49fba8d21eda84afd59 even" id="block-views-dee88b93bff5b49fba8d21eda84afd59"><div class="block-inner clearfix"><h2 class="block-title"><span>More in Politics</span></h2><div class="content clearfix"><div class="view view-nodes-related-to-current-node-clone-of-taxonomy-page-view view-id-nodes_related_to_current_node_clone_of_taxonomy_page_view view-display-id-block_19 taxonomy-views-page-display view-dom-id-45fb8bd32e281d079c45760e9839e9d9"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/mark-your-calendars-july-15-when-bidens-child-tax-credit-becomes-reality/64720"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/gettyimages-1231520536.jpg?itok=syzgNxcB" alt="The child tax credit part of Biden&#039;s American Rescue Plan Act will begin making payments to families on July 15. Photo: Getty Images.
" title="The child tax credit part of Biden&#039;s American Rescue Plan Act will begin making payments to families on July 15. Photo: Getty Images.
" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/mark-your-calendars-july-15-when-bidens-child-tax-credit-becomes-reality/64720">Mark your calendars: July 15 is when Biden’s child tax credit becomes a reality</a></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/statehood-push-puerto-rico-gets-messy-shadow-congress-elected-4-vote/64707"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/download_10.jpeg?itok=bPhn0cpd" alt="The implications raise questions of the power Puerto Rico’s citizens hold in upcoming decisions that could further change the trajectory of the territory, if any. Photo: Getty Images" title="The implications raise questions of the power Puerto Rico’s citizens hold in upcoming decisions that could further change the trajectory of the territory, if any. Photo: Getty Images" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/statehood-push-puerto-rico-gets-messy-shadow-congress-elected-4-vote/64707">The statehood push in Puerto Rico gets messy: a ‘Shadow Congress’ is elected by 4% of vote</a></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/supreme-court-hear-its-first-potential-challenge-roe-v-wade/64703"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/gettyimages-1232480746.jpg?itok=dpc7EUJA" alt="Members of the Supreme Court pose for a group photo at the Supreme Court in Washington, DC on April 23, 2021. Photo: Getty Images.
" title="Members of the Supreme Court pose for a group photo at the Supreme Court in Washington, DC on April 23, 2021. Photo: Getty Images.
" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/supreme-court-hear-its-first-potential-challenge-roe-v-wade/64703">The Supreme Court to hear its first potential challenge of Roe v. Wade</a></span></div></div><div class="views-row views-row-4 views-row-even views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/meet-latina-special-ed-educator-named-national-teacher-year/64698"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/e0tdqleviag9yl7.jpg?itok=WMLV8gTK" alt="First Lady Jill Biden surprises Juliana Urtubey, National Teacher of the Year 2021, at her classroom in Las Vegas. Photo: Twitter
" title="First Lady Jill Biden surprises Juliana Urtubey, National Teacher of the Year 2021, at her classroom in Las Vegas. Photo: Twitter
" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/meet-latina-special-ed-educator-named-national-teacher-year/64698">Meet the Latina Special Ed educator named National Teacher of the Year </a></span></div></div></div></div></div></div></section><div class="block block-views block-2c78c42e068949c811c07e03af897b45 block-views-2c78c42e068949c811c07e03af897b45 odd block-without-title" id="block-views-2c78c42e068949c811c07e03af897b45"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-frontpage-page-view-clone-of-taxonomy-block-articles view-id-frontpage_page_view_clone_of_taxonomy_block_articles view-display-id-block_21 view-articles-grid-3 view-list-articles-grid-large-video view-dom-id-24d101c1b030870988c193f276b2cf44"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-views-ifempty-1"> <span class="field-content"><script type="text/javascript" src="//services.brid.tv/player/build/brid.min.js"></script><div id="Brid_20684627" class="brid" style="width:849;height:478;"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
$bp("Brid_20684627", {"id":"12509","width":"849","height":"478","playlist":"14129"});
//--><!]]>
</script></span></div><div class="views-field views-field-field-al-dia-video-check"><div class="field-content"><div id="aldia-video-original">AL DIA News</div></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div id="video-author-name">AL DIA News</div></span></div></div></div></div></div></div></div></div></div><aside class="grid-4 region region-sidebar-second" id="region-sidebar-second"><div class="region-inner region-sidebar-second-inner"> <section class="block block-views block-list-articles-block-3 block-views-list-articles-block-3 odd" id="block-views-list-articles-block-3"><div class="block-inner clearfix"><h2 class="block-title"><span>Related Stories</span></h2><div class="content clearfix"><div class="view view-list-articles view-id-list_articles view-display-id-block_3 block-most-view-articles view-dom-id-c41c07bd7ab1b3dd26ff82ffc088b809"><div class="view-empty"><div class="view view-list-articles view-id-list_articles view-display-id-block_7 block-most-view-articles view-dom-id-a2c56709812c85f320c3575cb2b0b85b"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/abandoned-oil-and-gas-wells-pose-some-biggest-us-environmental-hazards-here-are"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/gettyimages-1211427608_0.jpg?itok=YsyFRBAX" width="280" height="220" alt="There are over 1,100 producing oil wells in the McKittrick oil field, just north of the town of McKittrick on Cal. State Route 33. Photo: Carolyn Cole/Los Angeles Times via Getty Images.  " title="There are over 1,100 producing oil wells in the McKittrick oil field, just north of the town of McKittrick on Cal. State Route 33. Photo: Carolyn Cole/Los Angeles Times via Getty Images.  " /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/abandoned-oil-and-gas-wells-pose-some-biggest-us-environmental-hazards-here-are"><span class="latest-news-block-title">Abandoned oil and gas wells pose some of the biggest U.S. environmental hazards: Here are the Latinos pushing for cleanup</span></a></div></span></div></div></div></div></div><div class="view-footer"><div class="view view-list-articles view-id-list_articles view-display-id-block_6 block-most-view-articles view-dom-id-22d37ab9ba3869d21e5490d24272677a"></div></div></div></div></div></section><section class="block block-block block-67 block-block-67 even" id="block-block-67"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1524248048622-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524248048622-0'); });
//--><!]]>
</script></div></div></div></section><div class="block block-block block-68 block-block-68 odd block-without-title" id="block-block-68"><div class="block-inner clearfix"><div class="content clearfix"><div id="div-gpt-ad-1524248095208-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524248095208-0'); });
//--><!]]>
</script></div></div></div></div><div class="block block-block block-39 block-block-39 even block-without-title" id="block-block-39"><div class="block-inner clearfix"><div class="content clearfix">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
<!--//--><![CDATA[// ><!--
(adsbygoogle = window.adsbygoogle || []).push({});
//--><!]]>
</script>
</div></div></div><div class="block block-block block-86 block-block-86 odd block-without-title" id="block-block-86"><div class="block-inner clearfix"><div class="content clearfix"><p></p><center><br /><div class="privy-embed-form" data-campaign="1436690"> </div><p></p></center></div></div></div></div></aside></div></section> <footer id="section-footer" class="section section-footer"><div id="zone-postscript" class="zone zone-postscript clearfix container-16"><div class="grid-4 region region-postscript-second" id="region-postscript-second"><div class="region-inner region-postscript-second-inner"> <section class="block block-block block-66 block-block-66 odd" id="block-block-66"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1560969197571-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560969197571-0'); });
//--><!]]>
</script></div></div></div></section></div></div></div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix"><div id="zone-footer" class="zone zone-footer clearfix container-16"><div class="grid-24 region region-footer-first" id="region-footer-first"><div class="region-inner region-footer-first-inner"><div class="block block-block block-2 block-block-2 odd block-without-title" id="block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="footer1">© 2019 AL DÍA NEWS Media.</div><div class="footer2"><ul><li><a href="/about">ABOUT US</a></li><li><a href="/advertise">ADVERTISE</a></li><li><a href="/pages/contact-us/34560">CONTACT US</a></li><li><a href="https://aldianews.com/archive">NEWS ARCHIVE</a></li><li><a href="https://aldianews.com/pages/privacy/34559">PRIVACY</a></li><li><a href="/pages/terms-service/34543">TERMS OF SERVICE</a></li></ul></div></div></div></div></div></div></div></div></footer></div>  <div class="region region-page-bottom" id="region-page-bottom"><div class="region-inner region-page-bottom-inner"><div class="off-canvas-wrapper"><div id="off-canvas"><ul id="off-canvas-menu"><li class="first leaf menu-mlid-5172"><a href="/topics/politics/2" title="">Politics</a></li><li class="expanded menu-mlid-7327"><a href="/topics/culture/3" title="">Culture</a><ul class="sub-nav menu-tree-mlid-7327"><li class="first leaf menu-mlid-7331"><a href="/cuentame-tellme" title="">Cuéntame/Tell Me</a></li><li class="leaf menu-mlid-7329"><a href="/topics/politics/education/11" title="">Education</a></li><li class="last leaf menu-mlid-7330"><a href="/topics/culture/health/218" title="">Health</a></li></ul></li><li class="leaf menu-mlid-7328"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="expanded menu-mlid-7440"><span title="" class="nolink">Media</span><ul class="sub-nav menu-tree-mlid-7440"><li class="first leaf menu-mlid-7323"><a href="/videos" title="">Videos</a></li><li class="last leaf menu-mlid-7324"><a href="/tags/podcast/13258" title="">Podcasts</a></li></ul></li><li class="expanded menu-mlid-7325"><a href="/events" title="">AL DIA Live</a><ul class="sub-nav menu-tree-mlid-7325"><li class="first last leaf menu-mlid-7439"><a href="/events" title="">Event Listings</a></li></ul></li><li class="expanded menu-mlid-7335"><a href="/aldiajobs" title="">AL DIA Jobs</a><ul class="sub-nav menu-tree-mlid-7335"><li class="first leaf menu-mlid-7436"><a href="/aldiajobs" title="">Job Listings</a></li><li class="leaf menu-mlid-7437"><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="last leaf menu-mlid-7438"><a href="/aldiajobs/more" title="">Recruiting Solutions</a></li></ul></li><li class="leaf menu-mlid-7435"><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="leaf menu-mlid-7338"><a href="/pages/more/contact-us/34560" title="">Contact us</a></li><li class="expanded menu-mlid-7343"><span title="" class="nolink">Connect</span><ul class="sub-nav menu-tree-mlid-7343"><li class="first leaf menu-mlid-7344"><a href="https://www.facebook.com/ALDIANews" title="">Facebook</a></li><li class="leaf menu-mlid-7345"><a href="https://instagram.com/aldianews" title="">Instagram</a></li><li class="leaf menu-mlid-7346"><a href="https://twitter.com/aldianews" title="">Twitter</a></li><li class="last leaf menu-mlid-7347"><a href="https://www.youtube.com/user/pontealdiatv" title="">YouTube</a></li></ul></li><li class="last expanded menu-mlid-7333"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-7333"><li class="first leaf menu-mlid-7334"><a href="https://aldianewsfound.org/" title="">AL DÍA Foundation</a></li><li class="leaf menu-mlid-7337"><a href="/about" title="">About us</a></li><li class="leaf menu-mlid-7336"><a href="/advertise" title="">Advertise</a></li><li class="leaf menu-mlid-7339"><a href="/careers" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-7340"><a href="/tips" title="">Share a News Tip</a></li><li class="last leaf menu-mlid-7342"><a href="/print-edition-pricing-page" title="">Subscribe</a></li></ul></li></ul></div></div></div></div><script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_y87IfEGKC8Mbw2BJvP4PaLFYG-ob9ts4ucDSUmCEojU.js"></script>
</body>
</html>