<!DOCTYPE html>
<html lang="en" dir="ltr">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://aldianews.com/sites/default/files/ts8178znqj3awke3f0u4_400x400_1.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="description" content="Amy Eusebio, Philadelphia’s Municipal ID program director, was announced as Enriquez’s replacement." />
<meta name="keywords" content="Philadelphia Office of Immigrant Affairs, Immigrant Affairs, Miriam Enriquez, Amy Eusebio, immigration, Welcoming city, Philadelphia Mayor&#039;s Office" />
<meta name="abstract" content="Amy Eusebio, Philadelphia’s Municipal ID program director, was announced as Enriquez’s replacement." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="Philadelphia Office of Immigrant Affairs, Immigrant Affairs, Miriam Enriquez, Amy Eusebio, immigration, Welcoming city, Philadelphia Mayor&#039;s Office" />
<meta name="rating" content="general" />
<meta name="rights" content="© AL DÍA News" />
<link rel="image_src" href="https://aldianews.com/sites/default/files/articles/enriquezeusebio.jpg" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://aldianews.com/articles/politics/state-and-local/miriam-enriquez-leaves-phillys-office-immigrant-affairs/56386" />
<link rel="shortlink" href="https://aldianews.com/node/56386" />
<meta name="original-source" content="aldianews.com" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="AL DÍA News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://aldianews.com/articles/politics/state-and-local/miriam-enriquez-leaves-phillys-office-immigrant-affairs/56386" />
<meta property="og:title" content="Miriam Enriquez leaves Philly&#039;s Office of Immigrant Affairs" />
<meta property="og:description" content="Amy Eusebio, Philadelphia’s Municipal ID program director, was announced as Enriquez’s replacement." />
<meta property="og:updated_time" content="2019-09-16T16:37:47-04:00" />
<meta property="og:image" content="https://aldianews.com/sites/default/files/articles/enriquezeusebio.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ALDIANews" />
<meta name="twitter:url" content="https://aldianews.com/articles/politics/state-and-local/miriam-enriquez-leaves-phillys-office-immigrant-affairs/56386" />
<meta name="twitter:title" content="Miriam Enriquez leaves Philly&#039;s Office of Immigrant Affairs" />
<meta name="twitter:image" content="https://aldianews.com/sites/default/files/articles/enriquezeusebio.jpg" />
<meta property="article:author" content="Nigel Thompson" />
<meta property="article:section" content="State and Local" />
<meta name="twitter:image:alt" content="Amy Eusebio (right) officially takes over from Miriam Enriquez (left) as Executive Director of the Office of Immigrant Affairs on September 30. Photos: Mayor&#039;s Office of Philadelphia." />
<meta property="article:tag" content="Philadelphia Office of Immigrant Affairs" />
<meta property="article:tag" content="Immigrant Affairs" />
<meta property="article:tag" content="Miriam Enriquez" />
<meta property="article:tag" content="Amy Eusebio" />
<meta property="article:tag" content="immigration" />
<meta property="article:tag" content="Welcoming city" />
<meta property="article:tag" content="Philadelphia Mayor&#039;s Office" />
<meta property="article:published_time" content="2019-09-16T16:31:51-04:00" />
<meta property="article:modified_time" content="2019-09-16T16:37:47-04:00" />
<head>
  <title>Miriam Enriquez leaves Philly's Office of Immigrant Affairs | AL DÍA News</title>  
  <link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_BP_cb1IXIQidNqUf7vdkGQoeup5dB6-liZqiy7y5Jic.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_ooyXlYEks918iAvyNDjK_96x9aaMrts3RG_iO9SBRmU.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_xvW_bBqOzt8Z8bTYMj8zZqDc-EPf3Wn6v57nDbpg4c8.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
@media screen and (min-width:960px){.responsive-menu-block-wrapper.responsive-menu-block{display:block;}#block-responsive-menu-toggle{display:none;}}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_Fgs9ajKnKYWaoh3U_IBQPfPYrEeFCB6j4j2eqRj91HE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_H2swD4Y3figOquQO3rZhIVXT1B3Y8Bp-HHQOfsQPOvE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/all/themes/reader/css/red-style.css?pxzux0" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_BPiP-TJ3upMOvjCncKHAWlBRbzTFOlQNLuV7-ePy-5M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_vVMqcfKK4nC8TvqH234hxGb-HAlKTPBJsdAKOI0r4NE.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_b_eA8tBcsVBEUYhQGpOuPkNFjL62Gvp_aQHKJKMDO5s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-746191-7";
//--><!]]>
</script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_FWWq6F9TaM-9jjOG4ycZi9MPtwu4pB_GU-EQpQV-eBo.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_El7rbgxqEB1obFlskDzmf9AMiz7L8r7yqJEwV22k00M.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_CSWL0q5De9QLTbFU5XnOYhoQd2x_-iCqha3eUuPF0zg.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_yk2t3s2aAmTPGUTGYZcEccJC2YRArIflSUdWFgXDL7o.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-746191-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Nigel Thompson");ga("set", "dimension2", "State and Local");ga("set", "dimension5", "Mon, 09\/16\/2019 - 4:31pm");ga("set", "dimension9", "Philadelphia Office of Immigrant Affairs, Immigrant Affairs, Miriam Enriquez, Amy Eusebio, immigration, Welcoming city, Philadelphia Mayor\u0026#039;s Offi");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_orY_Nt9h49YDq4Eprm8W2K0uquYoNWQwljkEHF0QsIw.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_qZ1jlGRtpg0_Z918er6_kmLUQ0RuqpQLWpwQ1Qigwos.js"></script>
<script type="text/javascript">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</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/309686595/leaderboard', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1524246860813-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/first_break', [728, 90], 'div-gpt-ad-1524246972932-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/content_bottom', [728, 90], 'div-gpt-ad-1524247046711-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/footer', [[728, 90], [320, 50], [970, 90]], 'div-gpt-ad-1560969197571-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/sidebar', [[120, 600], [300, 600], [160, 600], [250, 250], [300, 250]], 'div-gpt-ad-1524248048622-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/sidebar_house', [[120, 600], [160, 600], [250, 250], [300, 250], [300, 600]], 'div-gpt-ad-1524248095208-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58e049bb11d0a70011b391e5&product=inline-share-buttons"></script>
<!-- BEGIN PRIVY WIDGET CODE -->
<script type='text/javascript'> var _d_site = _d_site || '5E2108CEF8D0F073426F8ABF'; </script>
<script src='https://widget.privy.com/assets/widget.js'></script>
<!-- END PRIVY WIDGET CODE -->
<script type="text/javascript" data-cfasync="false">
  (function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){
  (W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),
  p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)
  })(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=hIhxW3M37A','wisepops');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9898940624011872",
          enable_page_level_ads: true
     });
</script>
  <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
  <![endif]-->
  <!--[if IE 8]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie8-fixes.css" />
  <![endif]-->
  <!--[if IE 7]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie7-fixes.css" />
  <![endif]-->
  <!--[if IE]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie-fixes.css" />
  <![endif]-->
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
<script src="https://use.typekit.net/bnn5vhh.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-56386 node-type-article i18n-en context-articles">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top"><div class="region-inner region-page-top-inner"> <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV5RTNW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript></div></div>  <div class="page clearfix" id="page"> <header id="section-header" class="section section-header"><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix"><div id="zone-branding" class="zone zone-branding clearfix container-16"><div class="grid-4 region region-branding" id="region-branding"><div class="region-inner region-branding-inner"></div></div><div class="grid-12 region region-menu" id="region-menu"><div class="region-inner region-menu-inner"><div class="region region-blockgroup-logo-and-breadcrumb blockgroup" id="region-blockgroup-logo-and-breadcrumb"><div class="region-inner region-blockgroup-logo-and-breadcrumb-inner"><div class="block block-blockify block-blockify-logo block-blockify-blockify-logo odd block-without-title" id="block-blockify-blockify-logo"><div class="block-inner clearfix"><div class="content clearfix"> <a href="/" id="logo" rel="home" title="Return to the AL DÍA News home page"><img src="http://64.64.1.144/logo2b_0.png" alt="AL DÍA News logo" /></a></div></div></div><div class="block block-views block-taxonomy-breadcrumb-block-1 block-views-taxonomy-breadcrumb-block-1 even block-without-title" id="block-views-taxonomy-breadcrumb-block-1"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_1 view-dom-id-a96e4fbdb2f14c524cb50808e275ed86"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb"><a href="/topics/politics/state-and-local/15517">State and Local</a></div></div></div></div></div></div></div></div></div></div></div><div class="region region-blockgroup-header-menu-group blockgroup" id="region-blockgroup-header-menu-group"><div class="region-inner region-blockgroup-header-menu-group-inner"><div class="block block-locale block-language block-locale-language odd block-without-title" id="block-locale-language"><div class="block-inner clearfix"><div class="content clearfix"><ul class="language-switcher-locale-url"><li class="en first active"><a href="/articles/politics/state-and-local/miriam-enriquez-leaves-phillys-office-immigrant-affairs/56386" class="language-link active" xml:lang="en">ENG</a></li><li class="es last"><span class="language-link locale-untranslated" xml:lang="es">ESP</span></li></ul></div></div></div><div class="block block-nice-menus block-1 block-nice-menus-1 even block-without-title" id="block-nice-menus-1"><div class="block-inner clearfix"><div class="content clearfix"><ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-1"><li class="menu-2836 menuparent menu-path-nolink first odd "><span title="" class="nolink">S</span><ul><li class="menu-2761 menu-path-view first odd last menu-views"><div class="view view-search-block view-id-search_block view-display-id-page_1 view-dom-id-8a82703f18b4ed0dc524806664446de8"><div class="view-filters"><form action="/search-results/" method="get" id="views-exposed-form-search-block-page-1" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-combine-wrapper" class="views-exposed-widget views-widget-filter-combine"><div class="views-widget"><div class="form-item form-type-textfield form-item-combine"> <input type="text" id="edit-combine" name="combine" value="" size="30" maxlength="128" class="form-text" /></div></div></div><div class="views-exposed-widget views-submit-button"> <input type="submit" id="edit-submit-search-block" name="" value="Search" class="form-submit" /></div></div></div></div></form></div></div></li></ul></li><li class="menu-218 menuparent menu-path-nolink even "><span title="" class="nolink">☰ SECTIONS</span><ul><li class="menu-5303 menu-path-videos first odd "><a href="/videos" title="">Videos</a></li><li class="menu-6792 menu-path-taxonomy-term-13258 even "><a href="/tags/podcast/13258" title="">Podcasts</a></li><li class="menu-5302 menu-path-events odd "><a href="/events" title="">AL DíA Live</a></li><li class="menu-3914 menu-path-taxonomy-term-2 even "><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="menu-3924 menu-path-taxonomy-term-3 odd "><a href="/topics/culture/3" title="Culture">Culture</a></li><li class="menu-5257 menu-path-taxonomy-term-13579 even "><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="menu-3917 menu-path-taxonomy-term-11 odd "><a href="/topics/politics/education/11" title="Education">Education</a></li><li class="menu-5258 menu-path-taxonomy-term-218 even "><a href="/topics/culture/health/218" title="">Health</a></li><li class="menu-6647 menu-path-cuentame-tellme odd last"><a href="/cuentame-tellme" title="Real Life Stories of Latinos in the US">Cuéntame / Tell Me</a></li></ul></li><li class="menu-7354 menuparent menu-path-nolink odd "><span title="" class="nolink">Live</span><ul><li class="menu-7356 menu-path-events first odd last"><a href="/events" title="">Event Listings</a></li></ul></li><li class="menu-7348 menuparent menu-path-nolink even "><span title="" class="nolink">Jobs</span><ul><li class="menu-7351 menu-path-aldiajobs first odd "><a href="/aldiajobs" title="">Job Listings</a></li><li class="menu-7350 menu-path-aldiajobs-contact even last"><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li></ul></li><li class="menu-838 menuparent menu-path-nolink odd last"><span title="" class="nolink">MORE</span><ul><li class="menu-7320 menu-path-saldianewsfoundorg first odd "><a href="https://aldianewsfound.org" title="">AL DÍA Foundation</a></li><li class="menu-6642 menu-path-aldiajobs even "><a href="/aldiajobs" title="">AL DIA Jobs</a></li><li class="menu-5297 menu-path-node-34546 odd "><a href="/pages/more/about-us/34546" title="">Advertise</a></li><li class="menu-2741 menu-path-node-34546 even "><a href="/pages/more/about-us/34546">About us</a></li><li class="menu-5298 menu-path-node-34560 odd "><a href="/pages/contact-us/34560" title="">Contact us</a></li><li class="menu-5299 menu-path-node-34548 even "><a href="/careers" title="">Careers at AL DÍA</a></li><li class="menu-5300 menu-path-tips odd "><a href="/tips" title="">Share a News Tip</a></li><li class="menu-6646 menu-path-aldianewscom-authors-hernc3a1n-guaracao-394 even "><a href="https://aldianews.com/authors/hern%C3%A1n-guaracao/394" title="">Editor In Chief&#039;s Page</a></li><li class="menu-7181 menu-path-print-edition-pricing-page odd last"><a href="/print-edition-pricing-page" title="">Subscribe</a></li></ul></li></ul></div></div></div><div class="block block-responsive-menu block-horizontal-menu block-responsive-menu-horizontal-menu odd block-without-title" id="block-responsive-menu-horizontal-menu"><div class="block-inner clearfix"><div class="content clearfix"> <nav class="responsive-menu-block-wrapper responsive-menu-block menu-name-menu-mobile-menu"><ul id="horizontal-menu" class="horizontal-menu"><li class="first leaf menu-mlid-7325"><a href="/events" title="">AL DIA Live</a></li><li class="leaf menu-mlid-7327"><a href="/topics/culture/3" title="">Culture</a></li><li class="leaf menu-mlid-7331"><a href="/cuentame-tellme" title="">Cuéntame/Tell Me</a></li><li class="leaf menu-mlid-7329"><a href="/topics/politics/education/11" title="">Education</a></li><li class="leaf menu-mlid-5175"><a href="/topics/leaders/entrepreneurs/4" title="">Entrepreneurs</a></li><li class="leaf menu-mlid-7330"><a href="/topics/culture/health/218" title="">Health</a></li><li class="leaf menu-mlid-7328"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="leaf menu-mlid-7324"><a href="/tags/podcast/13258" title="">Podcasts</a></li><li class="leaf menu-mlid-5172"><a href="/topics/politics/2" title="">Politics</a></li><li class="leaf menu-mlid-7326"><a href="/tags/puerto-rico/314" title="">Puerto Rico</a></li><li class="leaf menu-mlid-7323"><a href="/videos" title="">Videos</a></li><li class="leaf menu-mlid-7332"><a href="/women-summit" title="">Women</a></li><li class="expanded menu-mlid-7333"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-7333"><li class="first leaf menu-mlid-7335"><a href="/aldiajobs" title="">AL DIA Jobs</a></li><li class="leaf menu-mlid-7334"><a href="https://aldianewsfound.org/" title="">AL DÍA Foundation</a></li><li class="leaf menu-mlid-7337"><a href="/pages/more/about-us/34546" title="">About us</a></li><li class="leaf menu-mlid-7336"><a href="/pages/more/about-us/34546" title="">Advertise</a></li><li class="leaf menu-mlid-7339"><a href="/careers" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-7338"><a href="/pages/contact-us/34560" title="">Contact us</a></li><li class="leaf menu-mlid-7340"><a href="/tips" title="">Share a News Tip</a></li><li class="last leaf menu-mlid-7342"><a href="/print-edition-pricing-page" title="">Subscribe</a></li></ul></li><li class="last expanded menu-mlid-7343"><span title="" class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-7343"><li class="first leaf menu-mlid-7344"><a href="https://www.facebook.com/ALDIANews" title="">Facebook</a></li><li class="leaf menu-mlid-7345"><a href="https://instagram.com/aldianews" title="">Instagram</a></li><li class="leaf menu-mlid-7346"><a href="https://twitter.com/aldianews" title="">Twitter</a></li><li class="last leaf menu-mlid-7347"><a href="https://www.youtube.com/user/pontealdiatv" title="">YouTube</a></li></ul></li></ul></nav></div></div></div><div class="block block-responsive-menu block-toggle block-responsive-menu-toggle even block-without-title" id="block-responsive-menu-toggle"><div class="block-inner clearfix"><div class="content clearfix"> <a id="toggle-icon" class="toggle responsive-menu-toggle-icon" title="Menu" href="#off-canvas"> <span class="icon"></span><span class="label">Menu</span></a></div></div></div></div></div></div></div></div></div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix"><div id="zone-header" class="zone zone-header clearfix container-16"><div class="grid-16 region region-header-first" id="region-header-first"><div class="region-inner region-header-first-inner"><div class="block block-views block-taxonomy-breadcrumb-block-2 block-views-taxonomy-breadcrumb-block-2 odd block-without-title" id="block-views-taxonomy-breadcrumb-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_2 view-dom-id-283a16c8ead684778b844e363f0d42d7"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb-mobile"><a href="/topics/politics/state-and-local/15517">State and Local</a></div></div></div></div></div></div></div></div></div><section class="block block-block block-63 block-block-63 even" id="block-block-63"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1524246860813-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524246860813-0'); });
//--><!]]>
</script></div></div></div></section></div></div></div></div></header> <section id="section-content" class="section section-content"><div id="zone-content" class="zone zone-content clearfix container-16"><div class="grid-12 region region-content" id="region-content"><div class="region-inner region-content-inner"> <a id="main-content"></a><h1 class="title" id="page-title">Miriam Enriquez leaves Philly&#039;s Office of Immigrant Affairs</h1><div class="block block-views block-e27a93476888f27b59cfebfd4917afaf block-views-e27a93476888f27b59cfebfd4917afaf odd block-without-title" id="block-views-e27a93476888f27b59cfebfd4917afaf"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_1 node-related-terms view-dom-id-1b0827018421de56d35b5c9a0bafd653"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/enriquezeusebio.jpg?itok=JHsKwanI" width="1131" height="645" alt="Amy Eusebio (right) officially takes over from Miriam Enriquez (left) as Executive Director of the Office of Immigrant Affairs on September 30. Photos: Mayor&#039;s Office of Philadelphia." title="Amy Eusebio (right) officially takes over from Miriam Enriquez (left) as Executive Director of the Office of Immigrant Affairs on September 30. Photos: Mayor&#039;s Office of Philadelphia." /><div id="header-image-caption"><p>Amy Eusebio (right) officially takes over from Miriam Enriquez (left) as Executive Director of the Office of Immigrant Affairs on September 30. Photos: Mayor's Office of Philadelphia.</p></div></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-2 block-views-language-switcher-block-block-2 even block-without-title" id="block-views-language-switcher-block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_2 view-dom-id-7c64b552874e7b24631366fbe63a7c45"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-4 block-views-language-switcher-block-block-4 odd block-without-title" id="block-views-language-switcher-block-block-4"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_4 view-dom-id-a94a2f601ca05a36752788f3692a01ec"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"></div></div></div></div></div></div><div class="block block-views block-e26715d7f5c4f271f31155b68f5bd0b3 block-views-e26715d7f5c4f271f31155b68f5bd0b3 even block-without-title" id="block-views-e26715d7f5c4f271f31155b68f5bd0b3"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_29 node-related-terms view-dom-id-a94d3afe4d68f524b3c5d38bcbe1f6d8"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"></div></div></div></div></div></div><div class="block block-views block-2042cc38207a84de535c48bd808d3e2a block-views-2042cc38207a84de535c48bd808d3e2a odd block-without-title" id="block-views-2042cc38207a84de535c48bd808d3e2a"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_2 node-related-terms view-dom-id-6fd1d5ee695f8b9b5499367a9b788259"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><div id="page-title">Miriam Enriquez leaves Philly&#039;s Office of Immigrant Affairs</div><div id="node-summary"><p>Amy Eusebio, Philadelphia’s Municipal ID program director, was announced as Enriquez’s replacement.</p></div><div class="div-border-bottom"></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19 even block-without-title" id="block-block-19"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div><div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main"><div class="block-inner clearfix"><div class="content clearfix"> <article id="node-56386" class="node node-article node-promoted node-sticky en node-top_story clearfix" class="node node-article node-promoted node-sticky en node-top_story node-published author-nigelt odd clearfix" id="node-article-56386"> <header> </header><div class="header-info"><div class="article-author"><span>by </span> <span class="author-name">nigelt</span></div><div class="article-create-date"><i class="fa fa-clock-o themecolor-text"></i> &nbsp;09/16/2019 - 16:31</div><div class="article-category"><span>in </span></div></div><div class="image-region"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/enriquezeusebio.jpg?itok=JHsKwanI" width="1131" height="645" alt="Amy Eusebio (right) officially takes over from Miriam Enriquez (left) as Executive Director of the Office of Immigrant Affairs on September 30. Photos: Mayor&#039;s Office of Philadelphia." title="Amy Eusebio (right) officially takes over from Miriam Enriquez (left) as Executive Director of the Office of Immigrant Affairs on September 30. Photos: Mayor&#039;s Office of Philadelphia." /></div></div></div></div><div class="content" class="content clearfix"><div class="content-inner"></div></div><div id="block-views-author-block" class="block-author-block block-views-author-block"><div class="block-inner clearfix"><div class="content"><div class="view view-author view-id-author view-display-id-block view-dom-id-bfc95bbf670c4de9f2cd88d96d0245e4"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-picture"><div class="field-content"></div></div><div class="views-field views-field-field-full-name"><div class="field-content">Nigel Thompson</div></div><div class="views-field views-field-field-about"><div class="field-content"></div></div><div class="views-field views-field-field-personal-blog"><div class="field-content"></div></div></div></div></div></div></div></div> <footer> </footer> </article></div></div></div><div class="region region-blockgroup-sticky-nav-group blockgroup" id="region-blockgroup-sticky-nav-group"><div class="region-inner region-blockgroup-sticky-nav-group-inner"><div class="block block-views block-2960f5125fe192cc37a61e8b784a2515 block-views-2960f5125fe192cc37a61e8b784a2515 odd block-without-title" id="block-views-2960f5125fe192cc37a61e8b784a2515"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-sticky-navigation-views-block view-id-sticky_navigation_views_block view-display-id-block_2 view-dom-id-0389a9469c6303abf90e0aafc176750f"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing-1"> <span class="field-content"><div id="stickynavviewsblock2"><span class="logoinblock2"><a href="/"><img src="https://aldianews.com/sites/default/files/images/logo2b.png"></a></span><span class="titlecontainer"><span class="titleinsticky2">Miriam Enriquez leaves Philly&#039;s Office of...</span></span></div></span></div></div></div></div></div></div></div><div class="block block-block block-79 block-block-79 even block-without-title" id="block-block-79"><div class="block-inner clearfix"><div class="content clearfix"><div class="blue-button-print-subscribe"><a href="https://aldianews.com/print-edition-pricing-page">Subscribe</a></div></div></div></div><div class="block block-block block-19 block-block-19--2 odd block-without-title" id="block-block-19--2"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div></div></div><div class="block block-views block-b027e00ff21656aa666b2e04beda6469 block-views-b027e00ff21656aa666b2e04beda6469 even block-without-title" id="block-views-b027e00ff21656aa666b2e04beda6469"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_25 node-related-terms view-dom-id-29185178974198d8554304aa0251ec86"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-image-1"><div class="field-content"><div id="hidden-node-image"><a href="/articles/politics/state-and-local/miriam-enriquez-leaves-phillys-office-immigrant-affairs/56386" class="active"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/enriquezeusebio.jpg?itok=JHsKwanI" width="1131" height="645" alt="Amy Eusebio (right) officially takes over from Miriam Enriquez (left) as Executive Director of the Office of Immigrant Affairs on September 30. Photos: Mayor&#039;s Office of Philadelphia." title="Amy Eusebio (right) officially takes over from Miriam Enriquez (left) as Executive Director of the Office of Immigrant Affairs on September 30. Photos: Mayor&#039;s Office of Philadelphia." /></a></div></div></div><div class="views-field views-field-nothing-1"> <span class="field-content"><div class="full-node-content-container"><div class="left-side-element"><a href="/authors/nigel-thompson/17672"><img src="https://aldianews.com/sites/default/files/styles/220x220scale_and_crop/public/field/authorimage/nigel-profile-headshot600x600.jpg?itok=Vc3VMjLA" width="220" height="220" alt="" /></a><br><div class="node-author-name-leftside">By <a href="/authors/nigel-thompson/17672">Nigel Thompson</a></div><div class="small-date">September 16, 2019</div></div><div class="right-side-element"><div class="node-body"><p>After three and a half years leading Philadelphia’s Office of Immigrant Affairs (OIA), Mayor Jim Kenney announced the departure of Miriam Enriquez as executive director of the office in a press release Monday afternoon.</p><p>Enriquez came on board when Kenney was inaugurated in January 2016. Before taking leadership at the OIA, she worked both in City Council and the District Attorney’s Office.</p><p>As executive director of the OIA, Enriquez played an integral role in Philadelphia’s ongoing fight against the federal government to protect the city’s vulnerable immigrant population. </p><p>“I was lucky to have Miriam’s dedication and passion leading this fight everyday,” said Kenney in a statement. “The groundwork she has laid within the Office of Immigrant Affairs has guided our city for the past several years and will continue to do so for years to come.”</p><p>In addition to winning voter approval for legislation that has made the OIA a permanent part of city government, Enriquez also helped end the city’s preliminary arraignment reporting system (PARS) agreement with ICE, implemented Philly’s language access program, and started a deportation defense pilot to provide legal representation for immigrants who can’t afford an attorney.</p><p>“I am proud of the courage we have shown in putting Philadelphia on the frontline in the national conversation about immigration policy,” said Enriquez in a statement.</p><p>Taking Enriquez’s place at the helm of the OIA is Amy Eusebio, the program director for Philadelphia’s Municipal ID program. The initiative provides a city-issued ID to those who otherwise have no form of identification and grants them entrance to municipal buildings within the boundaries of Philadelphia.</p><p>Eusebio’s said in a statement that her 15 years of nonprofit work and experience with the city-ID program prepared her well for taking on the executive director role at the OIA. </p><p>“I have learned a great deal about the current challenges facing Philadelphia’s immigrant communities and am excited to work with our partners to forge solutions,” she said.</p><p>The position is also one that strikes close to home for Eusebio.</p><p>“As a first-generation American, Afro-Latina, and daughter of Dominican immigrants, this role is deeply personal to me,” she said. “Not only have I spent my entire career working to advance communities of color, but I have also experienced many of the challenges these communities face first-hand.”</p><p>Eusebio will officially begin her new role on September 30.</p></div><div class="space-between-divs"></div><div class="also-listed-in-header">TAGS</div><div class="related-topics-item"><a href="/tags/philadelphia-office-immigrant-affairs/18503">Philadelphia Office of Immigrant Affairs</a></div><div class="related-topics-item"><a href="/tags/immigrant-affairs/18728">Immigrant Affairs</a></div><div class="related-topics-item"><a href="/tags/miriam-enriquez/8237">Miriam Enriquez</a></div><div class="related-topics-item"><a href="/tags/amy-eusebio/18729">Amy Eusebio</a></div><div class="related-topics-item"><a href="/tags/immigration/320">immigration</a></div><div class="related-topics-item"><a href="/tags/welcoming-city/16188">Welcoming city</a></div><div class="related-topics-item"><a href="/tags/philadelphia-mayors-office/18730">Philadelphia Mayor&#039;s Office</a></div></div></div></span></div></div></div></div></div></div></div><section class="block block-facebook-comments block-facebook-comments block-facebook-comments-facebook-comments odd" id="block-facebook-comments-facebook-comments"><div class="block-inner clearfix"><h2 class="block-title"><span>Please tell us what you think about this story</span></h2><div class="content clearfix"><div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="https://aldianews.com/articles/politics/state-and-local/miriam-enriquez-leaves-phillys-office-immigrant-affairs/56386" data-num-posts="20" data-width="620" data-colorscheme="light"></div></div></div></section><div class="block block-block block-81 block-block-81 even block-without-title" id="block-block-81"><div class="block-inner clearfix"><div class="content clearfix"><p><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
<!--//--><![CDATA[// ><!--
(adsbygoogle = window.adsbygoogle || []).push({});
//--><!]]>
</script></p></div></div></div><section class="block block-views block-dee88b93bff5b49fba8d21eda84afd59 block-views-dee88b93bff5b49fba8d21eda84afd59 odd" id="block-views-dee88b93bff5b49fba8d21eda84afd59"><div class="block-inner clearfix"><h2 class="block-title"><span>More in State and Local</span></h2><div class="content clearfix"><div class="view view-nodes-related-to-current-node-clone-of-taxonomy-page-view view-id-nodes_related_to_current_node_clone_of_taxonomy_page_view view-display-id-block_19 taxonomy-views-page-display view-dom-id-ed9d84716bb36d0f182fd3cd3610783a"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/state-and-local/city-hall-changes-policy-local-publication/56355"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/gettyimages-103737700.jpg?itok=-VFt4egn" alt="Benjamin Franklin Parkway, Philadelphia. Photo: Hisham Ibrahim/Getty Images." title="Benjamin Franklin Parkway, Philadelphia. Photo: Hisham Ibrahim/Getty Images." /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/state-and-local/city-hall-changes-policy-local-publication/56355">City Hall changes policy on a local publication</a></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/state-and-local/philly-counts-2020-stephanie-reid-breaks-down-citys-preparation"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/img_5978.jpg?itok=As9QEZuN" alt="Reid visited the AL DÍA newsroom on July 18 to talk everything census in Philadelphia going into 2020. Photo: Jensen Toussaint/AL DÍA News." title="Reid visited the AL DÍA newsroom on July 18 to talk everything census in Philadelphia going into 2020. Photo: Jensen Toussaint/AL DÍA News." /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/state-and-local/philly-counts-2020-stephanie-reid-breaks-down-citys-preparation">Philly Counts 2020: Stephanie Reid breaks down the city’s preparation for the upcoming census</a></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/state-and-local/americas-best-resigned-week-mayor-kenney-explains-richard-ross"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/img_9383.jpg?itok=PmiUFlYq" alt="Mayor Kenney addresses the media on Wednesday in City Hall regarding Police Commissioner Richard Ross&#039; resignation. Photo: Nigel Thompson/AL DÍA News.
" title="Mayor Kenney addresses the media on Wednesday in City Hall regarding Police Commissioner Richard Ross&#039; resignation. Photo: Nigel Thompson/AL DÍA News.
" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/state-and-local/americas-best-resigned-week-mayor-kenney-explains-richard-ross">America’s best to resigned in a week: Mayor Kenney explains Richard Ross’ surprise departure</a></span></div></div><div class="views-row views-row-4 views-row-even views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/state-and-local/gov-wolf-signs-executive-order-reduce-gun-violence-pennsylvania"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/tom_wolf_0_2.jpg?itok=6l867dU0" alt="Pennsylvania Governor Tom Wolf. Photo: AL DÍA Archives." title="Pennsylvania Governor Tom Wolf. Photo: AL DÍA Archives." /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/state-and-local/gov-wolf-signs-executive-order-reduce-gun-violence-pennsylvania">Gov. Wolf signs executive order to reduce gun violence in Pennsylvania</a></span></div></div></div></div></div></div></section></div></div><aside class="grid-4 region region-sidebar-second" id="region-sidebar-second"><div class="region-inner region-sidebar-second-inner"> <section class="block block-views block-list-articles-block-3 block-views-list-articles-block-3 odd" id="block-views-list-articles-block-3"><div class="block-inner clearfix"><h2 class="block-title"><span>Related Stories</span></h2><div class="content clearfix"><div class="view view-list-articles view-id-list_articles view-display-id-block_3 block-most-view-articles view-dom-id-9c8d833b4e57f11019e0b47d003ff005"><div class="view-empty"><div class="view view-list-articles view-id-list_articles view-display-id-block_7 block-most-view-articles view-dom-id-53b1b0f461499abe8029c098b289fc68"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/immigration/what-moral-consequence-supreme-court-decision-favor-trumps-asylum-ban"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/asilo_0.jpg?itok=6YmtyRoT" width="280" height="220" alt="LOS EBANOS, TEXAS - SEPTEMBER 10: Families, mostly from Central America, wait to be transported to a U.S. Customs and Border Protection processing center after they crossed the Rio Grande from Mexico and presented themselves to border agents on September 10, 2019, in Los Ebanos, Texas. (Photo by John Moore/Getty Images)" title="LOS EBANOS, TEXAS - SEPTEMBER 10: Families, mostly from Central America, wait to be transported to a U.S. Customs and Border Protection processing center after they crossed the Rio Grande from Mexico and presented themselves to border agents on September 10, 2019, in Los Ebanos, Texas. (Photo by John Moore/Getty Images)" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/immigration/what-moral-consequence-supreme-court-decision-favor-trumps-asylum-ban"><span class="latest-news-block-title">What is the moral consequence of the Supreme Court decision in favor of Trump’s asylum ban?</span></a></div></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/social/sanctuary-city-sanctuary-neighborhood-mural-unveiled-fairhill/56321"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/possible.16_0.jpg?itok=ClfB6Vsx" width="280" height="220" alt="Jane Golden, executive director of Mural Arts Philadelphia, speaks at the dedication ceremony of the &quot;Sanctuary City, Sanctuary Neighborhood&quot; mural on the wall of the Providence Center at Fifth and Huntingdon streets in Fairhill. Photo: Emily Neil / AL DÍA News" title="Jane Golden, executive director of Mural Arts Philadelphia, speaks at the dedication ceremony of the &quot;Sanctuary City, Sanctuary Neighborhood&quot; mural on the wall of the Providence Center at Fifth and Huntingdon streets in Fairhill. Photo: Emily Neil / AL DÍA News" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/culture/social/sanctuary-city-sanctuary-neighborhood-mural-unveiled-fairhill/56321"><span class="latest-news-block-title">&#039;Sanctuary City, Sanctuary Neighborhood&#039; mural unveiled in Fairhill</span></a></div></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/opinion/latin-sound-its-just-example/56220"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/pg12-1131-05.jpg?itok=V8XqWzPL" width="280" height="220" alt="Machito and his Afro Cubans." title="Machito and his Afro Cubans." /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/opinion/latin-sound-its-just-example/56220"><span class="latest-news-block-title">The Latin Sound It’s just an example</span></a></div></span></div></div><div class="views-row views-row-4 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/immigration/donald-trump-against-poor-immigrants/56211"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/uscis_3.jpg?itok=OkaY4Bn0" width="280" height="220" alt="WASHINGTON, DC - AUGUST 12: Acting Director of U.S. Citizenship and Immigration Services Ken Cuccinelli speaks about immigration policy at the White House during a briefing August 12, 2019 in Washington, DC. (Photo by Win McNamee/Getty Images)" title="WASHINGTON, DC - AUGUST 12: Acting Director of U.S. Citizenship and Immigration Services Ken Cuccinelli speaks about immigration policy at the White House during a briefing August 12, 2019 in Washington, DC. (Photo by Win McNamee/Getty Images)" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/immigration/donald-trump-against-poor-immigrants/56211"><span class="latest-news-block-title">Donald Trump against &quot;poor&quot; immigrants</span></a></div></span></div></div><div class="views-row views-row-5 views-row-odd views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/immigration/trying-fix-whats-broken-immigration/56168"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/img_4629.jpg?itok=86jrPOEh" width="280" height="220" alt="A wall in the Aquinas Center details the journey of immigrants to the U.S. Photo: Nigel Thompson/AL DÍA News." title="A wall in the Aquinas Center details the journey of immigrants to the U.S. Photo: Nigel Thompson/AL DÍA News." /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/immigration/trying-fix-whats-broken-immigration/56168"><span class="latest-news-block-title">Trying to Fix What&#039;s Broken with Immigration</span></a></div></span></div></div></div></div></div><div class="view-footer"><div class="view view-list-articles view-id-list_articles view-display-id-block_6 block-most-view-articles view-dom-id-b34d841589bcaea1f4082af3ea77309e"></div></div></div></div></div></section><section class="block block-block block-67 block-block-67 even" id="block-block-67"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1524248048622-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524248048622-0'); });
//--><!]]>
</script></div></div></div></section><section class="block block-simpleads block-ad-groups-14341 block-simpleads-ad-groups-14341 odd" id="block-simpleads-ad-groups-14341"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div class="header"><div class="ad-link"></div></div><div class="adslist">
<script type="text/javascript">
_simpelads_load('.simpleads-14341', 14341, 1);
</script>
<div class="simpleads-14341"></div></div></div></div></section><div class="block block-block block-39 block-block-39 even block-without-title" id="block-block-39"><div class="block-inner clearfix"><div class="content clearfix">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
<!--//--><![CDATA[// ><!--
(adsbygoogle = window.adsbygoogle || []).push({});
//--><!]]>
</script>
</div></div></div></div></aside></div></section> <footer id="section-footer" class="section section-footer"><div id="zone-postscript" class="zone zone-postscript clearfix container-16"><div class="grid-4 region region-postscript-second" id="region-postscript-second"><div class="region-inner region-postscript-second-inner"> <section class="block block-block block-66 block-block-66 odd" id="block-block-66"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1560969197571-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560969197571-0'); });
//--><!]]>
</script></div></div></div></section></div></div></div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix"><div id="zone-footer" class="zone zone-footer clearfix container-16"><div class="grid-24 region region-footer-first" id="region-footer-first"><div class="region-inner region-footer-first-inner"><div class="block block-block block-2 block-block-2 odd block-without-title" id="block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="footer1">© 2017 AL DÍA NEWS Media.</div><div class="footer2"><ul><li><a href="/pages/more/about-us/34546">ABOUT US</a></li><li><a href="/pages/more/about-us/34546">ADVERTISE</a></li><li><a href="/pages/contact-us/34560">CONTACT US</a></li><li><a href="https://aldianews.com/archive">NEWS ARCHIVE</a></li><li><a href="https://aldianews.com/pages/privacy/34559">PRIVACY</a></li><li><a href="/pages/terms-service/34543">TERMS OF SERVICE</a></li></ul></div></div></div></div></div></div></div></div></footer></div>  <div class="region region-page-bottom" id="region-page-bottom"><div class="region-inner region-page-bottom-inner"><div class="off-canvas-wrapper"><div id="off-canvas"><ul id="off-canvas-menu"><li class="first leaf menu-mlid-7325"><a href="/events" title="">AL DIA Live</a></li><li class="leaf menu-mlid-7327"><a href="/topics/culture/3" title="">Culture</a></li><li class="leaf menu-mlid-7331"><a href="/cuentame-tellme" title="">Cuéntame/Tell Me</a></li><li class="leaf menu-mlid-7329"><a href="/topics/politics/education/11" title="">Education</a></li><li class="leaf menu-mlid-5175"><a href="/topics/leaders/entrepreneurs/4" title="">Entrepreneurs</a></li><li class="leaf menu-mlid-7330"><a href="/topics/culture/health/218" title="">Health</a></li><li class="leaf menu-mlid-7328"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="leaf menu-mlid-7324"><a href="/tags/podcast/13258" title="">Podcasts</a></li><li class="leaf menu-mlid-5172"><a href="/topics/politics/2" title="">Politics</a></li><li class="leaf menu-mlid-7326"><a href="/tags/puerto-rico/314" title="">Puerto Rico</a></li><li class="leaf menu-mlid-7323"><a href="/videos" title="">Videos</a></li><li class="leaf menu-mlid-7332"><a href="/women-summit" title="">Women</a></li><li class="expanded menu-mlid-7333"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-7333"><li class="first leaf menu-mlid-7335"><a href="/aldiajobs" title="">AL DIA Jobs</a></li><li class="leaf menu-mlid-7334"><a href="https://aldianewsfound.org/" title="">AL DÍA Foundation</a></li><li class="leaf menu-mlid-7337"><a href="/pages/more/about-us/34546" title="">About us</a></li><li class="leaf menu-mlid-7336"><a href="/pages/more/about-us/34546" title="">Advertise</a></li><li class="leaf menu-mlid-7339"><a href="/careers" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-7338"><a href="/pages/contact-us/34560" title="">Contact us</a></li><li class="leaf menu-mlid-7340"><a href="/tips" title="">Share a News Tip</a></li><li class="last leaf menu-mlid-7342"><a href="/print-edition-pricing-page" title="">Subscribe</a></li></ul></li><li class="last expanded menu-mlid-7343"><span title="" class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-7343"><li class="first leaf menu-mlid-7344"><a href="https://www.facebook.com/ALDIANews" title="">Facebook</a></li><li class="leaf menu-mlid-7345"><a href="https://instagram.com/aldianews" title="">Instagram</a></li><li class="leaf menu-mlid-7346"><a href="https://twitter.com/aldianews" title="">Twitter</a></li><li class="last leaf menu-mlid-7347"><a href="https://www.youtube.com/user/pontealdiatv" title="">YouTube</a></li></ul></li></ul></div></div></div></div><script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_y87IfEGKC8Mbw2BJvP4PaLFYG-ob9ts4ucDSUmCEojU.js"></script>
</body>
</html>