<!DOCTYPE html>
<html lang="en" dir="ltr">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="https://aldianews.com/es/articles/politics/diplomacia-absurda-un-jaque-duque-y-guaido/57562" rel="alternate" hreflang="es" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="https://aldianews.com/sites/default/files/aldiafavicon_09192019.png" type="image/png" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Absurd diplomacy: a check to Duque and Guaidó",
            "name": "Absurd diplomacy: a check to Duque and Guaidó",
            "description": "The capture of a former Colombian congresswoman in Venezuela brings a new chapter to diplomatic relations between the two countries and exposes the nullity of Juan Guaidó\u0027s governance.",
            "author": {
                "@type": "Person",
                "@id": "17879",
                "name": "Ana María Enciso Noguera",
                "url": "https://aldianews.com/authors/ana-maria-enciso-noguera/17879"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://aldianews.com/",
                "name": "AL DÍA News",
                "url": "https://aldianews.com/",
                "sameAs": [
                    "https://www.facebook.com/ALDIANews",
                    "https://www.instagram.com/aldianews/",
                    "https://twitter.com/aldianews",
                    "https://www.youtube.com/user/pontealdiatv",
                    "https://www.linkedin.com/company/aldia-news-media/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://aldianews.com/sites/default/files/aldialogo_11182019.png"
                }
            },
            "datePublished": "Wed, 02/05/2020 - 5:09pm",
            "dateModified": "Wed, 02/05/2020 - 5:09pm",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://aldianews.com/sites/default/files/articles/befunky-collage-7-3.png"
            },
            "mainEntityOfPage": "https://aldianews.com/articles/politics/absurd-diplomacy-check-duque-and-guaido/57563",
            "about": [
                "Juan Guaido",
                "Nicolás Maduro",
                "Ivan Duque"
            ]
        }
    ]
}</script>
<link href="https://aldianews.com/articles/politics/absurd-diplomacy-check-duque-and-guaido/57563" rel="alternate" hreflang="en" />
<meta name="description" content="The capture of a former Colombian congresswoman in Venezuela brings a new chapter to diplomatic relations between the two countries and exposes the nullity of Juan Guaidó&#039;s governance." />
<meta name="keywords" content="Juan Guaido, Nicolás Maduro, Ivan Duque" />
<meta name="abstract" content="The capture of a former Colombian congresswoman in Venezuela brings a new chapter to diplomatic relations between the two countries and exposes the nullity of Juan Guaidó&#039;s governance." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="Juan Guaido, Nicolás Maduro, Ivan Duque" />
<meta name="rating" content="general" />
<meta name="rights" content="© AL DÍA News" />
<link rel="image_src" href="https://aldianews.com/sites/default/files/articles/befunky-collage-7-3.png" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://aldianews.com/articles/politics/absurd-diplomacy-check-duque-and-guaido/57563" />
<link rel="shortlink" href="https://aldianews.com/node/57563" />
<meta name="original-source" content="aldianews.com" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="AL DÍA News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://aldianews.com/articles/politics/absurd-diplomacy-check-duque-and-guaido/57563" />
<meta property="og:title" content="Absurd diplomacy: a check to Duque and Guaidó" />
<meta property="og:description" content="The capture of a former Colombian congresswoman in Venezuela brings a new chapter to diplomatic relations between the two countries and exposes the nullity of Juan Guaidó&#039;s governance." />
<meta property="og:see_also" content="Juan Guaidó se juramenta como presidente encargado de Venezuela" />
<meta property="og:updated_time" content="2020-02-05T17:09:57-05:00" />
<meta property="og:image" content="https://aldianews.com/sites/default/files/articles/befunky-collage-7-3.png" />
<meta property="og:image:url" content="https://aldianews.com/sites/default/files/articles/befunky-collage-7-3.png" />
<meta property="og:image:secure_url" content="https://aldianews.com/sites/default/files/articles/befunky-collage-7-3.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ALDIANews" />
<meta name="twitter:url" content="https://aldianews.com/articles/politics/absurd-diplomacy-check-duque-and-guaido/57563" />
<meta name="twitter:title" content="Absurd diplomacy: a check to Duque and Guaidó" />
<meta name="twitter:image" content="https://aldianews.com/sites/default/files/articles/befunky-collage-7-3.png" />
<meta property="article:author" content="Ana María Enciso Noguera" />
<meta name="twitter:image:alt" content="Imágenes: Getty Images." />
<meta property="article:section" content="Politics" />
<meta property="article:tag" content="Juan Guaido" />
<meta property="article:tag" content="Nicolás Maduro" />
<meta property="article:tag" content="Ivan Duque" />
<meta property="article:published_time" content="2020-02-05T17:09:57-05:00" />
<meta property="article:modified_time" content="2020-02-05T17:09:57-05:00" />
<head>
  <title>Absurd diplomacy: a check to Duque and Guaidó | AL DÍA News</title>  
  <link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_BP_cb1IXIQidNqUf7vdkGQoeup5dB6-liZqiy7y5Jic.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_WD54dcK6FUzDXJ3AUAyuqpWfiCACvVtrtDyRRE0q4M4.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_xvW_bBqOzt8Z8bTYMj8zZqDc-EPf3Wn6v57nDbpg4c8.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
@media screen and (min-width:960px){.responsive-menu-block-wrapper.responsive-menu-block{display:block;}#block-responsive-menu-toggle{display:none;}}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_Fgs9ajKnKYWaoh3U_IBQPfPYrEeFCB6j4j2eqRj91HE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_AlIe_FrGHmYYhjXSPCis62CQ9iTIVCdxcmIV4RIuvb0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/all/themes/reader/css/red-style.css?q59889" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_BPiP-TJ3upMOvjCncKHAWlBRbzTFOlQNLuV7-ePy-5M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_vVMqcfKK4nC8TvqH234hxGb-HAlKTPBJsdAKOI0r4NE.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_b_eA8tBcsVBEUYhQGpOuPkNFjL62Gvp_aQHKJKMDO5s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-746191-7";
//--><!]]>
</script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_FWWq6F9TaM-9jjOG4ycZi9MPtwu4pB_GU-EQpQV-eBo.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_El7rbgxqEB1obFlskDzmf9AMiz7L8r7yqJEwV22k00M.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_CSWL0q5De9QLTbFU5XnOYhoQd2x_-iCqha3eUuPF0zg.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_yk2t3s2aAmTPGUTGYZcEccJC2YRArIflSUdWFgXDL7o.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-746191-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Ana Mar\u00eda Enciso Noguera");ga("set", "dimension2", "Politics");ga("set", "dimension5", "Wed, 02\/05\/2020 - 5:09pm");ga("set", "dimension9", "Juan Guaido, Nicol\u00e1s Maduro, Ivan Duque");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_orY_Nt9h49YDq4Eprm8W2K0uquYoNWQwljkEHF0QsIw.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_qZ1jlGRtpg0_Z918er6_kmLUQ0RuqpQLWpwQ1Qigwos.js"></script>
<script type="text/javascript">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</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/309686595/leaderboard', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1524246860813-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/first_break', [[728, 90], [320, 50]], 'div-gpt-ad-1570113330815-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/content_bottom', [728, 90], 'div-gpt-ad-1524247046711-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/footer', [[728, 90], [320, 50], [970, 90]], 'div-gpt-ad-1560969197571-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/sidebar', [[120, 600], [300, 600], [160, 600], [250, 250], [300, 250]], 'div-gpt-ad-1524248048622-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/sidebar_house', [[120, 600], [160, 600], [250, 250], [300, 250], [300, 600]], 'div-gpt-ad-1524248095208-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58e049bb11d0a70011b391e5&product=inline-share-buttons"></script>
<!-- BEGIN PRIVY WIDGET CODE -->
<script type='text/javascript'> var _d_site = _d_site || '5E2108CEF8D0F073426F8ABF'; </script>
<script src='https://widget.privy.com/assets/widget.js'></script>
<!-- END PRIVY WIDGET CODE -->
<script type="text/javascript" data-cfasync="false">
  (function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){
  (W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),
  p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)
  })(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=hIhxW3M37A','wisepops');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9898940624011872",
          enable_page_level_ads: true
     });
</script>
  <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
  <![endif]-->
  <!--[if IE 8]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie8-fixes.css" />
  <![endif]-->
  <!--[if IE 7]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie7-fixes.css" />
  <![endif]-->
  <!--[if IE]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie-fixes.css" />
  <![endif]-->
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
<script src="https://use.typekit.net/bnn5vhh.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-57563 node-type-article i18n-en context-articles">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top"><div class="region-inner region-page-top-inner"> <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV5RTNW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript></div></div>  <div class="page clearfix" id="page"> <header id="section-header" class="section section-header"><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix"><div id="zone-branding" class="zone zone-branding clearfix container-16"><div class="grid-4 region region-branding" id="region-branding"><div class="region-inner region-branding-inner"></div></div><div class="grid-12 region region-menu" id="region-menu"><div class="region-inner region-menu-inner"><div class="region region-blockgroup-logo-and-breadcrumb blockgroup" id="region-blockgroup-logo-and-breadcrumb"><div class="region-inner region-blockgroup-logo-and-breadcrumb-inner"><div class="block block-blockify block-blockify-logo block-blockify-blockify-logo odd block-without-title" id="block-blockify-blockify-logo"><div class="block-inner clearfix"><div class="content clearfix"> <a href="/" id="logo" rel="home" title="Return to the AL DÍA News home page" class="active"><img src="https://aldianews.com/sites/default/files/aldialogo_11182019.png" alt="AL DÍA News logo" /></a></div></div></div><div class="block block-views block-taxonomy-breadcrumb-block-1 block-views-taxonomy-breadcrumb-block-1 even block-without-title" id="block-views-taxonomy-breadcrumb-block-1"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_1 view-dom-id-b57538b40b5dc15f07edf4368e26dfcf"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb"><a href="/topics/politics/2">Politics</a></div></div></div></div></div></div></div></div></div></div></div><div class="region region-blockgroup-header-menu-group blockgroup" id="region-blockgroup-header-menu-group"><div class="region-inner region-blockgroup-header-menu-group-inner"><div class="block block-locale block-language block-locale-language odd block-without-title" id="block-locale-language"><div class="block-inner clearfix"><div class="content clearfix"><ul class="language-switcher-locale-url"><li class="en first active"><a href="/articles/politics/absurd-diplomacy-check-duque-and-guaido/57563" class="language-link active" xml:lang="en" hreflang="en" title="Absurd diplomacy: a check to Duque and Guaidó">ENG</a></li><li class="es last"><a href="/es/articles/politics/diplomacia-absurda-un-jaque-duque-y-guaido/57562" class="language-link" xml:lang="es" hreflang="es" title="Diplomacia absurda: un jaque a Duque y Guaidó">ESP</a></li></ul></div></div></div><div class="block block-nice-menus block-1 block-nice-menus-1 even block-without-title" id="block-nice-menus-1"><div class="block-inner clearfix"><div class="content clearfix"><ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-1"><li class="menu-2836 menuparent menu-path-nolink first odd "><span title="" class="nolink">S</span><ul><li class="menu-2761 menu-path-view first odd last menu-views"><div class="view view-search-block view-id-search_block view-display-id-page_1 view-dom-id-428c80be2e454af5d37eb32b1dae3b83"><div class="view-filters"><form action="/search-results/" method="get" id="views-exposed-form-search-block-page-1" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-combine-wrapper" class="views-exposed-widget views-widget-filter-combine"><div class="views-widget"><div class="form-item form-type-textfield form-item-combine"> <input type="text" id="edit-combine" name="combine" value="" size="30" maxlength="128" class="form-text" /></div></div></div><div class="views-exposed-widget views-submit-button"> <input type="submit" id="edit-submit-search-block" name="" value="Search" class="form-submit" /></div></div></div></div></form></div></div></li></ul></li><li class="menu-5170 menu-path-taxonomy-term-2 even "><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="menu-7359 menu-path-taxonomy-term-3 odd "><a href="/topics/culture/3" title="">Culture</a></li><li class="menu-7358 menu-path-taxonomy-term-13579 even "><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="menu-7354 menuparent menu-path-nolink odd "><span title="" class="nolink">Live</span><ul><li class="menu-7356 menu-path-events first odd last"><a href="/events" title="">Event Listings</a></li></ul></li><li class="menu-7348 menuparent menu-path-nolink even "><span title="" class="nolink">Jobs</span><ul><li class="menu-7351 menu-path-aldiajobs first odd "><a href="/aldiajobs" title="">Job Listings</a></li><li class="menu-7350 menu-path-aldiajobs-contact even "><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="menu-7434 menu-path-aldiajobs-more odd last"><a href="/aldiajobs/more" title="AL DIA Jobs recruiting solutions for organizations and brands">Recruiting Solutions</a></li></ul></li><li class="menu-838 menuparent menu-path-nolink odd "><span title="" class="nolink">MORE</span><ul><li class="menu-2741 menu-path-about first odd "><a href="/about" title="">About us</a></li><li class="menu-5297 menu-path-advertise even "><a href="/advertise" title="">Advertise</a></li><li class="menu-7181 menu-path-print-edition-pricing-page odd "><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="menu-5299 menu-path-node-34548 even "><a href="/careers" title="">Careers at AL DÍA</a></li><li class="menu-5300 menu-path-tips odd "><a href="/tips" title="">Share a News Tip</a></li><li class="menu-7320 menu-path-saldianewsfoundorg even last"><a href="https://aldianewsfound.org" title="">AL DÍA Foundation</a></li></ul></li><li class="menu-2307 menuparent menu-path-nolink even last"><span title="" class="nolink">CONNECT</span><ul><li class="menu-2749 menu-path-sfacebookcom-aldianews first odd "><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="menu-2753 menu-path-instagramcom-aldianews even "><a href="https://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="menu-2750 menu-path-stwittercom-aldianews odd "><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="menu-7367 menu-path-slinkedincom-company-aldia-news-media even last"><a href="https://www.linkedin.com/company/aldia-news-media" title="" class="menu_icon menu-7367">LinkedIn</a></li></ul></li></ul></div></div></div><div class="block block-responsive-menu block-horizontal-menu block-responsive-menu-horizontal-menu odd block-without-title" id="block-responsive-menu-horizontal-menu"><div class="block-inner clearfix"><div class="content clearfix"> <nav class="responsive-menu-block-wrapper responsive-menu-block menu-name-main-menu"><ul id="horizontal-menu" class="horizontal-menu"><li class="first expanded menu-mlid-2836"><span title="" class="nolink">S</span><ul class="sub-nav menu-tree-mlid-2836"><li class="first last leaf menu-mlid-2761"><a href="/%3Cview%3E" title="">SEARCH</a></li></ul></li><li class="leaf menu-mlid-5170"><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="leaf menu-mlid-7359"><a href="/topics/culture/3" title="">Culture</a></li><li class="leaf menu-mlid-7358"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="expanded menu-mlid-7354"><span title="" class="nolink">Live</span><ul class="sub-nav menu-tree-mlid-7354"><li class="first last leaf menu-mlid-7356"><a href="/events" title="">Event Listings</a></li></ul></li><li class="expanded menu-mlid-7348"><span title="" class="nolink">Jobs</span><ul class="sub-nav menu-tree-mlid-7348"><li class="first leaf menu-mlid-7351"><a href="/aldiajobs" title="">Job Listings</a></li><li class="leaf menu-mlid-7350"><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="last leaf menu-mlid-7434"><a href="/aldiajobs/more" title="AL DIA Jobs recruiting solutions for organizations and brands">Recruiting Solutions</a></li></ul></li><li class="expanded menu-mlid-838"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-838"><li class="first leaf menu-mlid-2741"><a href="/about" title="">About us</a></li><li class="leaf menu-mlid-5297"><a href="/advertise" title="">Advertise</a></li><li class="leaf menu-mlid-7181"><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="leaf menu-mlid-5299"><a href="/careers" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-5300"><a href="/tips" title="">Share a News Tip</a></li><li class="last leaf menu-mlid-7320"><a href="https://aldianewsfound.org" title="">AL DÍA Foundation</a></li></ul></li><li class="last expanded menu-mlid-2307"><span title="" class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-2307"><li class="first leaf menu-mlid-2749"><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="leaf menu-mlid-2753"><a href="https://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="leaf menu-mlid-2750"><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="last leaf menu-mlid-7367"><a href="https://www.linkedin.com/company/aldia-news-media" title="" class="menu_icon menu-7367">LinkedIn</a></li></ul></li></ul></nav></div></div></div><div class="block block-responsive-menu block-toggle block-responsive-menu-toggle even block-without-title" id="block-responsive-menu-toggle"><div class="block-inner clearfix"><div class="content clearfix"> <a id="toggle-icon" class="toggle responsive-menu-toggle-icon" title="Menu" href="#off-canvas"> <span class="icon"></span><span class="label">Menu</span></a></div></div></div></div></div></div></div></div></div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix"><div id="zone-header" class="zone zone-header clearfix container-16"><div class="grid-16 region region-header-first" id="region-header-first"><div class="region-inner region-header-first-inner"><div class="block block-views block-taxonomy-breadcrumb-block-2 block-views-taxonomy-breadcrumb-block-2 odd block-without-title" id="block-views-taxonomy-breadcrumb-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_2 view-dom-id-5a7d01ed1d9e9cb585acf37806cd4ee5"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb-mobile"><a href="/topics/politics/2">Politics</a></div></div></div></div></div></div></div></div></div><section class="block block-block block-63 block-block-63 even" id="block-block-63"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1524246860813-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524246860813-0'); });
//--><!]]>
</script></div></div></div></section></div></div></div></div></header> <section id="section-content" class="section section-content"><div id="zone-content" class="zone zone-content clearfix container-16"><div class="grid-12 region region-content" id="region-content"><div class="region-inner region-content-inner"> <a id="main-content"></a><h1 class="title" id="page-title">Absurd diplomacy: a check to Duque and Guaidó</h1><div class="block block-views block-e27a93476888f27b59cfebfd4917afaf block-views-e27a93476888f27b59cfebfd4917afaf odd block-without-title" id="block-views-e27a93476888f27b59cfebfd4917afaf"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_1 node-related-terms view-dom-id-2e7c4eee858748e8445a1d064cedfdb2"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/befunky-collage-7-3.png?itok=KasS4a0F" width="1131" height="645" alt="Imágenes: Getty Images." title="Imágenes: Getty Images." /><div id="header-image-caption"><p>Imágenes: Getty Images.</p></div></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-2 block-views-language-switcher-block-block-2 even block-without-title" id="block-views-language-switcher-block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_2 view-dom-id-082b4e02796b0fb875a07e42b0593489"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="https://aldianews.com/es/node/57562"><div class="language-switcher-div"><div class="language-switcher-views-esp">Lea en Español</div></div></a></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-4 block-views-language-switcher-block-block-4 odd block-without-title" id="block-views-language-switcher-block-block-4"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_4 view-dom-id-be9f4b4f082a41fd1ff59d8aea9a7172"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="https://aldianews.com/es/node/57562"><div class="language-switcher-views-esp">Lea en Español</div></a></span></div></div></div></div></div></div></div><div class="block block-views block-e26715d7f5c4f271f31155b68f5bd0b3 block-views-e26715d7f5c4f271f31155b68f5bd0b3 even block-without-title" id="block-views-e26715d7f5c4f271f31155b68f5bd0b3"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_29 node-related-terms view-dom-id-002289e76d86e7eb0f84e63a70273f4d"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"></div></div></div></div></div></div><div class="block block-views block-2042cc38207a84de535c48bd808d3e2a block-views-2042cc38207a84de535c48bd808d3e2a odd block-without-title" id="block-views-2042cc38207a84de535c48bd808d3e2a"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_2 node-related-terms view-dom-id-41c87a0f042ed5c5148581c08e0a6056"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><div id="page-title">Absurd diplomacy: a check to Duque and Guaidó</div><div id="node-summary"><p>The capture of a former Colombian congresswoman in Venezuela brings a new chapter to diplomatic relations between the two countries and exposes the nullity of Juan Guaidó's governance.</p></div><div class="div-border-bottom"></div></span></div></div></div></div></div></div></div><div class="block block-system block-main block-system-main even block-without-title" id="block-system-main"><div class="block-inner clearfix"><div class="content clearfix"> <article id="node-57563" class="node node-article node-promoted node-sticky en node-top_story clearfix" class="node node-article node-promoted node-sticky en node-top_story node-published author-anamariae odd clearfix" id="node-article-57563"> <header> </header><div class="header-info"><div class="article-author"><span>by </span> <span class="author-name">anamariae</span></div><div class="article-create-date"><i class="fa fa-clock-o themecolor-text"></i> &nbsp;02/05/2020 - 17:09</div><div class="article-category"><span>in </span></div></div><div class="image-region"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/befunky-collage-7-3.png?itok=KasS4a0F" width="1131" height="645" alt="Imágenes: Getty Images." title="Imágenes: Getty Images." /></div></div></div></div><div class="content" class="content clearfix"><div class="content-inner"></div></div><div id="block-views-author-block" class="block-author-block block-views-author-block"><div class="block-inner clearfix"><div class="content"></div></div></div> <footer> </footer> </article></div></div></div><div class="block block-block block-19 block-block-19 odd block-without-title" id="block-block-19"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div><div class="region region-blockgroup-sticky-nav-group blockgroup" id="region-blockgroup-sticky-nav-group"><div class="region-inner region-blockgroup-sticky-nav-group-inner"><div class="block block-views block-2960f5125fe192cc37a61e8b784a2515 block-views-2960f5125fe192cc37a61e8b784a2515 odd block-without-title" id="block-views-2960f5125fe192cc37a61e8b784a2515"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-sticky-navigation-views-block view-id-sticky_navigation_views_block view-display-id-block_2 view-dom-id-b565e0061c55fe556f990ee2d26f74e4"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing-1"> <span class="field-content"><div id="stickynavviewsblock2"><span class="logoinblock2"><a href="/"><img src="https://aldianews.com/sites/default/files/images/logo2b.png"></a></span><span class="titlecontainer"><span class="titleinsticky2">Absurd diplomacy: a check to Duque and Guaidó</span></span></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19--2 even block-without-title" id="block-block-19--2"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div></div></div><div class="block block-views block-b027e00ff21656aa666b2e04beda6469 block-views-b027e00ff21656aa666b2e04beda6469 even block-without-title" id="block-views-b027e00ff21656aa666b2e04beda6469"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_25 node-related-terms view-dom-id-b79251c58315c7bbf437b349e9b4e011"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-image-1"><div class="field-content"><div id="hidden-node-image"><a href="/articles/politics/absurd-diplomacy-check-duque-and-guaido/57563" class="active"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/befunky-collage-7-3.png?itok=KasS4a0F" width="1131" height="645" alt="Imágenes: Getty Images." title="Imágenes: Getty Images." /></a></div></div></div><div class="views-field views-field-nothing-1"> <span class="field-content"><div class="full-node-content-container"><div class="left-side-element"><a href="/authors/ana-maria-enciso-noguera/17879"><img src="https://aldianews.com/sites/default/files/styles/media_thumbnail/public/field/authorimage/rsz_1rsz_dsc5398b.jpg?itok=Xuvpjbki" width="100" height="100" alt="" /></a><br><div class="node-author-name-leftside">By <a href="/authors/ana-maria-enciso-noguera/17879">Ana María Enciso Noguera</a></div><div class="small-date">February 05, 2020</div></div><div class="right-side-element"><div class="node-body"><p>Una mujer entra esposada un elegante consultorio odontológico, la liberan y le hacen un tratamiento estético. Al final del tratamiento entra su hija con una bolsa de ropa blanca, conversan un rato, se despiden. La mujer queda sola en el consultorio, se cambia el uniforme penitenciario por la nueva muda. Del fondo de la bolsa saca una soga que amarra a un mueble del consultorio y agarrada a ella, sale por la ventana.</p><p>Se resbala, se quema las manos con la fricción de la cuerda y cae de nalgas ante la mirada atónita de los transeúntes, que se acercan a preguntarle si está bien, a falta de mejor respuesta. Ninguno se acerca a ayudarle a levantarse.</p><p>A woman walks into an elegant dental office in handcuffs, is released and gets a cosmetic treatment. At the end of the treatment, her daughter enters with a bag of white clothes, they talk for a while and say goodbye. The woman is left alone in the office, she changes her prison uniform for the new change of clothes. From the bottom of the bag, she takes a rope that she ties to a piece of furniture in the office and, clinging to it, goes out the window.</p><p>She slips, burns her hands with the friction of the rope and falls on her bottom to the astonished gaze of passers-by, who come up to her and ask if she is all right, for lack of a better answer. No one comes to help her get up.</p><p>The woman, a little dazed by the blow and perhaps also by the adrenaline of her own actions, gets up without answering and walks clumsily to a motorbike, a couple of metres further on.</p><p>The bike has one of Rappi's refrigerators, the Colombian app for home delivery services. It looks as if he had ordered her means of escape through her cell phone.</p><p>Hugging her delivery-man, the woman escapes.</p><p>This scene is not part of a new comedy film, but the escape of a Colombian ex-congresswoman, Aida Merlano, who is now at the centre of a new turn in diplomatic relations between Colombia and the two Venezuelas: Maduro's and Guaidó's.</p><p>Aida Merlano was sentenced to 15 years in prison by the Colombian Supreme Court after being found guilty of aggravated corruption and the illegal manufacture, trafficking or carrying of firearms. Crimes that led to her election to Congress for the 2018-2022 period.</p><div><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" src="https://www.youtube.com/embed/tJ-uYjhbN_0" width="560" height="315" frameborder="0"></iframe></div><p>The day her lawyer asked for her sentence to be reduced in exchange for giving additional information about the big corruption case involving her, was the film-like escape.</p><p>On Monday, January 27, Aida Merlano was captured by the Venezuelan Special Action Forces (FAE) for the crimes of impersonation, use of false documents and association to commit crimes.</p><p>Since the ex-congresswoman was escaping from prison, requesting her extradition is a regular occurrence. However, the Colombian government has not had diplomatic relations with Nicolás Maduro's regime since the latter broke them off in February of last year, given Colombian President Iván Duque's support for Juan Guaidó.</p><p>Iván Duque announced that the extradition request would be processed through the "legitimate government of Juan Guaidó". But he, even if he has the international support he wants, does not have governance in the country.</p><p>"Asking Juan Guaidó to extradite Aida Merlano is like asking the Holy Spirit to extradite her," said Rodolfo Hernández, a former mayor of Bucaramanga. This interpretation has coincided with that of other critics of the government of Iván Duque, the most prominent of whom, Nicolás Maduro, called it <a href="https://www.elespectador.com/noticias/el-mundo/maduro-es-una-ridiculez-que-duque-le-pida-guaido-extradicion-de-merlano-articulo-901990">"true ridicule."  </a></p><p>"Send your letter, Duque, to Guaidó, commit another imbecility, to see who Guaidó sends you," said Maduro.</p><p>Tarek William Saab, the Venezuelan prosecutor, <a href="https://www.bluradio.com/mundo/aida-merlano-ha-cantado-mas-que-pavarotti-fiscal-general-de-venezuela-240589-ie435">told Blu Radio</a> that Duque had asked for the extradition "of a ghost of Venezuelan politics, something like a nothing that goes around here, around there..."</p><p>The diplomacy of the absurd continues to escalate because, faced with Guaidó's evident inability to process the extradition, Iván Duque declared that the procedure would be done through Interpol (since Merlano has a red notice) but, even so, "it is up to that dictatorship to apply the deportation, simply because there is an Interpol red notice, and Interpol procedures must also be complied with in this case."</p><p>It is at least striking that logic according to which a regime is unknown because it is considered dictatorial and, at the same time, is expected to participate in the mechanisms of international collaboration of all other governments that do not recognize its validity.</p><p>Tarek William Saab, in the same interview in which he called Guaidó a "ghost of Venezuelan politics" said that the government of Nicolás Maduro was willing to collaborate with Colombian justice, but it was the counterpart that did not open the way for diplomatic dialogue.</p><p>According to him, while in prison at the Helicoid, "Aida Merlano has sung more than Pavaroti," which would suggest that the Colombian has additional information that could compromise <a href="https://www.elespectador.com/noticias/politica/quien-beneficia-la-fuga-de-aida-merlano-articulo-883961">several other politicians who breathed when she fled</a>.</p><p>The circumstance could hardly be more laughable, but it could still lead to a change in the relationship between the two countries.</p><p>Of all the countries, Colombia was the only one that could not completely break relations with Venezuela: because of the porous nature of their more than 2,000 kilometers of their common border, because of the millions of migrants that the countries share (both Venezuelans in Colombia and Colombians in Venezuela), because of the armed groups that take advantage of the lack of coordination between the governments to go back and forth, and because of the commercial ties that unite the two countries simply because of their proximity.</p><p><a href="https://www.semana.com/nacion/articulo/la-diplomacia-del-absurdo-el-caso-de-aida-merlano-capturada-en-venezuela/650365">According to the Colombian magazine Semana</a>, the lack of communication between the Colombian and Venezuelan governments is greater than that which existed between the United States and the Soviet Union during the harshest periods of the Cold War.</p><p>Regardless of the opinion one may have concerning Nicolás Maduro and his regime, the truth is that he still has the support of the Venezuelan military, he controls the country and Aida Merlano has been imprisoned by his government, so it seems that a new episode in the history of the relationship between the two countries is about to be written.</p></div><div class="space-between-divs"></div><div class="also-listed-in-header">TAGS</div><div class="related-topics-item"><a href="/tags/juan-guaido/17562">Juan Guaido</a></div><div class="related-topics-item"><a href="/tags/nicol%C3%A1s-maduro/10518">Nicolás Maduro</a></div><div class="related-topics-item"><a href="/tags/ivan-duque/16279">Ivan Duque</a></div></div></div></span></div></div></div></div></div></div></div><section class="block block-facebook-comments block-facebook-comments block-facebook-comments-facebook-comments odd" id="block-facebook-comments-facebook-comments"><div class="block-inner clearfix"><h2 class="block-title"><span>Please tell us what you think about this story</span></h2><div class="content clearfix"><div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="https://aldianews.com/articles/politics/absurd-diplomacy-check-duque-and-guaido/57563" data-num-posts="20" data-width="620" data-colorscheme="light"></div></div></div></section><section class="block block-views block-dee88b93bff5b49fba8d21eda84afd59 block-views-dee88b93bff5b49fba8d21eda84afd59 even" id="block-views-dee88b93bff5b49fba8d21eda84afd59"><div class="block-inner clearfix"><h2 class="block-title"><span>More in Politics</span></h2><div class="content clearfix"><div class="view view-nodes-related-to-current-node-clone-of-taxonomy-page-view view-id-nodes_related_to_current_node_clone_of_taxonomy_page_view view-display-id-block_19 taxonomy-views-page-display view-dom-id-df5eae068ef5058e962ccef8590ed73e"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/three-times-rush-limbaugh-attacked-latino-community/57564"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/gettyimages-1204092103.jpg?itok=XylI7WAZ" alt="Radio personality Rush Limbaugh reacts after First Lady Melania Trump gives him the Presidential Medal of Freedom during the State of the Union address in the chamber of the U.S. House of Representatives on February 04, 2020 in Washington, DC. Photo: Drew Angerer/Getty Images." title="Radio personality Rush Limbaugh reacts after First Lady Melania Trump gives him the Presidential Medal of Freedom during the State of the Union address in the chamber of the U.S. House of Representatives on February 04, 2020 in Washington, DC. Photo: Drew Angerer/Getty Images." /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/three-times-rush-limbaugh-attacked-latino-community/57564">Three times Rush Limbaugh attacked the Latino community</a></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/another-state-union-address-undermined-gestures-and-conflicts/57561"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/sotu_0.jpg?itok=tEocs0o1" alt="WASHINGTON, DC - FEBRUARY 04: House Representative Nancy Pelosi (D-CA) tears out pages from the State of the Union address after U.S. President Donald Trump finishes his State of the Union address in the U.S. House of Representatives on February 4, 2020 in Washington, DC. (Photo by Mark Wilson/Getty Images)" title="WASHINGTON, DC - FEBRUARY 04: House Representative Nancy Pelosi (D-CA) tears out pages from the State of the Union address after U.S. President Donald Trump finishes his State of the Union address in the U.S. House of Representatives on February 4, 2020 in Washington, DC. (Photo by Mark Wilson/Getty Images)" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/another-state-union-address-undermined-gestures-and-conflicts/57561">Another State of the Union Address Undermined by Gestures and Conflicts</a></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/colombias-national-center-historical-memory-no-longer-recognized-site-conscience"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/dario_acevedo_02.png?itok=z5nZPIh5" alt="Rubén Darío Acevedo. Ilustración: Pacifista.tv" title="Rubén Darío Acevedo. Ilustración: Pacifista.tv" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/colombias-national-center-historical-memory-no-longer-recognized-site-conscience">Colombia&#039;s National Center of Historical Memory no longer recognized as a Site of Conscience</a></span></div></div><div class="views-row views-row-4 views-row-even views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/end-impeachment-what-real-outcome/57550"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/trumpimpeachment.jpg?itok=dr-Wyou1" alt="WASHINGTON, DC - JANUARY 24: U.S. President Donald Trump speaks in the East Room of the White House during an event with U.S. mayors on January 24, 2020 in Washington, DC. (Photo by Drew Angerer/Getty Images)" title="WASHINGTON, DC - JANUARY 24: U.S. President Donald Trump speaks in the East Room of the White House during an event with U.S. mayors on January 24, 2020 in Washington, DC. (Photo by Drew Angerer/Getty Images)" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/end-impeachment-what-real-outcome/57550">The end of Impeachment: What is the real outcome?</a></span></div></div></div></div></div></div></section></div></div><aside class="grid-4 region region-sidebar-second" id="region-sidebar-second"><div class="region-inner region-sidebar-second-inner"> <section class="block block-views block-list-articles-block-3 block-views-list-articles-block-3 odd" id="block-views-list-articles-block-3"><div class="block-inner clearfix"><h2 class="block-title"><span>Related Stories</span></h2><div class="content clearfix"><div class="view view-list-articles view-id-list_articles view-display-id-block_3 block-most-view-articles view-dom-id-98b8fdc613b5b7c5bf78f621ab09f147"><div class="view-empty"><div class="view view-list-articles view-id-list_articles view-display-id-block_7 block-most-view-articles view-dom-id-89f889812755483a5903d96f757d00dc"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/strike-colombia-wont-stop/56972"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/colombia_1.jpg?itok=wWG5Ie73" width="280" height="220" alt="BOGOTÁ, COLOMBIA - NOVEMBER 28: Demonstrators gather and make noise with pots as musicians perform in a plaza north of Bogotá during a protest against the government of Colombian President Ivan Duque on Nov. 28, 2019 in Bogotá, Colombia.  (Photo by Guillermo Legaria/Getty Images)" title="BOGOTÁ, COLOMBIA - NOVEMBER 28: Demonstrators gather and make noise with pots as musicians perform in a plaza north of Bogotá during a protest against the government of Colombian President Ivan Duque on Nov. 28, 2019 in Bogotá, Colombia.  (Photo by Guillermo Legaria/Getty Images)" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/strike-colombia-wont-stop/56972"><span class="latest-news-block-title">The strike in Colombia won’t stop</span></a></div></span></div></div></div></div></div><div class="view-footer"><div class="view view-list-articles view-id-list_articles view-display-id-block_6 block-most-view-articles view-dom-id-bbf2d74ef51485fb4628f701cecdc74e"></div></div></div></div></div></section><section class="block block-block block-67 block-block-67 even" id="block-block-67"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1524248048622-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524248048622-0'); });
//--><!]]>
</script></div></div></div></section><section class="block block-simpleads block-ad-groups-14341 block-simpleads-ad-groups-14341 odd" id="block-simpleads-ad-groups-14341"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div class="header"><div class="ad-link"></div></div><div class="adslist">
<script type="text/javascript">
_simpelads_load('.simpleads-14341', 14341, 1);
</script>
<div class="simpleads-14341"></div></div></div></div></section><div class="block block-block block-39 block-block-39 even block-without-title" id="block-block-39"><div class="block-inner clearfix"><div class="content clearfix">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
<!--//--><![CDATA[// ><!--
(adsbygoogle = window.adsbygoogle || []).push({});
//--><!]]>
</script>
</div></div></div></div></aside></div></section> <footer id="section-footer" class="section section-footer"><div id="zone-postscript" class="zone zone-postscript clearfix container-16"><div class="grid-4 region region-postscript-second" id="region-postscript-second"><div class="region-inner region-postscript-second-inner"> <section class="block block-block block-66 block-block-66 odd" id="block-block-66"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1560969197571-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560969197571-0'); });
//--><!]]>
</script></div></div></div></section></div></div></div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix"><div id="zone-footer" class="zone zone-footer clearfix container-16"><div class="grid-24 region region-footer-first" id="region-footer-first"><div class="region-inner region-footer-first-inner"><div class="block block-block block-2 block-block-2 odd block-without-title" id="block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="footer1">© 2019 AL DÍA NEWS Media.</div><div class="footer2"><ul><li><a href="/about">ABOUT US</a></li><li><a href="/advertise">ADVERTISE</a></li><li><a href="/pages/contact-us/34560">CONTACT US</a></li><li><a href="https://aldianews.com/archive">NEWS ARCHIVE</a></li><li><a href="https://aldianews.com/pages/privacy/34559">PRIVACY</a></li><li><a href="/pages/terms-service/34543">TERMS OF SERVICE</a></li></ul></div></div></div></div></div></div></div></div></footer></div>  <div class="region region-page-bottom" id="region-page-bottom"><div class="region-inner region-page-bottom-inner"><div class="off-canvas-wrapper"><div id="off-canvas"><ul id="off-canvas-menu"><li class="first leaf menu-mlid-5172"><a href="/topics/politics/2" title="">Politics</a></li><li class="expanded menu-mlid-7327"><a href="/topics/culture/3" title="">Culture</a><ul class="sub-nav menu-tree-mlid-7327"><li class="first leaf menu-mlid-7331"><a href="/cuentame-tellme" title="">Cuéntame/Tell Me</a></li><li class="leaf menu-mlid-7329"><a href="/topics/politics/education/11" title="">Education</a></li><li class="last leaf menu-mlid-7330"><a href="/topics/culture/health/218" title="">Health</a></li></ul></li><li class="leaf menu-mlid-7328"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="expanded menu-mlid-7440"><span title="" class="nolink">Media</span><ul class="sub-nav menu-tree-mlid-7440"><li class="first leaf menu-mlid-7323"><a href="/videos" title="">Videos</a></li><li class="last leaf menu-mlid-7324"><a href="/tags/podcast/13258" title="">Podcasts</a></li></ul></li><li class="expanded menu-mlid-7325"><a href="/events" title="">AL DIA Live</a><ul class="sub-nav menu-tree-mlid-7325"><li class="first last leaf menu-mlid-7439"><a href="/events" title="">Event Listings</a></li></ul></li><li class="expanded menu-mlid-7335"><a href="/aldiajobs" title="">AL DIA Jobs</a><ul class="sub-nav menu-tree-mlid-7335"><li class="first leaf menu-mlid-7436"><a href="/aldiajobs" title="">Job Listings</a></li><li class="leaf menu-mlid-7437"><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="last leaf menu-mlid-7438"><a href="/aldiajobs/more" title="">Recruiting Solutions</a></li></ul></li><li class="leaf menu-mlid-7435"><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="leaf menu-mlid-7338"><a href="/pages/contact-us/34560" title="">Contact us</a></li><li class="expanded menu-mlid-7343"><span title="" class="nolink">Connect</span><ul class="sub-nav menu-tree-mlid-7343"><li class="first leaf menu-mlid-7344"><a href="https://www.facebook.com/ALDIANews" title="">Facebook</a></li><li class="leaf menu-mlid-7345"><a href="https://instagram.com/aldianews" title="">Instagram</a></li><li class="leaf menu-mlid-7346"><a href="https://twitter.com/aldianews" title="">Twitter</a></li><li class="last leaf menu-mlid-7347"><a href="https://www.youtube.com/user/pontealdiatv" title="">YouTube</a></li></ul></li><li class="last expanded menu-mlid-7333"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-7333"><li class="first leaf menu-mlid-7334"><a href="https://aldianewsfound.org/" title="">AL DÍA Foundation</a></li><li class="leaf menu-mlid-7337"><a href="/about" title="">About us</a></li><li class="leaf menu-mlid-7336"><a href="/advertise" title="">Advertise</a></li><li class="leaf menu-mlid-7339"><a href="/careers" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-7340"><a href="/tips" title="">Share a News Tip</a></li><li class="last leaf menu-mlid-7342"><a href="/print-edition-pricing-page" title="">Subscribe</a></li></ul></li></ul></div></div></div></div><script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_y87IfEGKC8Mbw2BJvP4PaLFYG-ob9ts4ucDSUmCEojU.js"></script>
</body>
</html>