<!DOCTYPE html>
<html lang="en" dir="ltr">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content="701615173985056" />
<link href="https://aldianews.com/articles/leaders/entrepreneurs/how-latina-entrepreneur-offering-tools-promote-bilingualism-home" rel="alternate" hreflang="en" />
<link rel="shortcut icon" href="https://aldianews.com/sites/default/files/aldiafavicon_09192019.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "How a Latina entrepreneur is offering tools to promote bilingualism at home",
            "name": "How a Latina entrepreneur is offering tools to promote bilingualism at home",
            "description": "Lelu is a new subscription education service that teaches children about a multitude of different topics in Spanish.",
            "author": {
                "@type": "Person",
                "@id": "22059",
                "name": "Tiffany Rivera",
                "url": "https://aldianews.com/authors/tiffany-rivera/22059"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://aldianews.com/",
                "name": "AL DÍA News",
                "url": "https://aldianews.com/",
                "sameAs": [
                    "https://www.facebook.com/ALDIANews",
                    "https://www.instagram.com/aldianews/",
                    "https://twitter.com/aldianews",
                    "https://www.youtube.com/user/pontealdiatv",
                    "https://www.linkedin.com/company/aldia-news-media/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://aldianews.com/sites/default/files/aldialogo_11182019.png"
                }
            },
            "datePublished": "Thu, 06/17/2021 - 1:20pm",
            "dateModified": "Thu, 06/17/2021 - 1:20pm",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://aldianews.com/sites/default/files/articles/1131-lelu_ana.jpg"
            },
            "mainEntityOfPage": "https://aldianews.com/articles/leaders/entrepreneurs/how-latina-entrepreneur-offering-tools-promote-bilingualism-home",
            "about": [
                "entrepreneurs",
                "bilingualism",
                "bilingual education"
            ]
        }
    ]
}</script>
<meta name="description" content="Lelu is a new subscription education service that teaches children about a multitude of different topics in Spanish." />
<meta name="keywords" content="entrepreneurs, bilingualism, bilingual education" />
<meta name="abstract" content="Lelu is a new subscription education service that teaches children about a multitude of different topics in Spanish." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="entrepreneurs, bilingualism, bilingual education" />
<meta name="rating" content="general" />
<meta name="rights" content="© AL DÍA News" />
<link rel="image_src" href="https://aldianews.com/sites/default/files/articles/1131-lelu_ana.jpg" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://aldianews.com/articles/leaders/entrepreneurs/how-latina-entrepreneur-offering-tools-promote-bilingualism-home" />
<link rel="shortlink" href="https://aldianews.com/node/65177" />
<meta name="original-source" content="aldianews.com" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="AL DÍA News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://aldianews.com/articles/leaders/entrepreneurs/how-latina-entrepreneur-offering-tools-promote-bilingualism-home" />
<meta property="og:title" content="How a Latina entrepreneur is offering tools to promote bilingualism at home" />
<meta property="og:description" content="Lelu is a new subscription education service that teaches children about a multitude of different topics in Spanish." />
<meta property="og:updated_time" content="2021-06-17T13:20:41-04:00" />
<meta property="og:image" content="https://aldianews.com/sites/default/files/articles/1131-lelu_ana.jpg" />
<meta property="og:image:url" content="https://aldianews.com/sites/default/files/articles/1131-lelu_ana.jpg" />
<meta property="og:image:secure_url" content="https://aldianews.com/sites/default/files/articles/1131-lelu_ana.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ALDIANews" />
<meta name="twitter:url" content="https://aldianews.com/articles/leaders/entrepreneurs/how-latina-entrepreneur-offering-tools-promote-bilingualism-home" />
<meta name="twitter:title" content="How a Latina entrepreneur is offering tools to promote bilingualism" />
<meta name="twitter:image" content="https://aldianews.com/sites/default/files/articles/1131-lelu_ana.jpg" />
<meta property="article:author" content="Tiffany Rivera" />
<meta name="twitter:image:alt" content="Ana Leyva decided to create her own business to help children learn Spanish. Photo: lelu-usa.com" />
<meta property="article:section" content="Entrepreneurs" />
<meta property="article:tag" content="entrepreneurs" />
<meta property="article:tag" content="bilingualism" />
<meta property="article:tag" content="bilingual education" />
<meta property="article:published_time" content="2021-06-17T13:20:41-04:00" />
<meta property="article:modified_time" content="2021-06-17T13:20:41-04:00" />
<head>
  <title>How a Latina entrepreneur is offering tools to promote bilingualism at home | AL DÍA News</title>  
  <link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_BP_cb1IXIQidNqUf7vdkGQoeup5dB6-liZqiy7y5Jic.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_ZVJ-eCs-ZIoAZjaa5GqGF4-X5r_scBeCFC59IYlvpwA.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
@media screen and (min-width:960px){.responsive-menu-block-wrapper.responsive-menu-block{display:block;}#block-responsive-menu-toggle{display:none;}}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_Fgs9ajKnKYWaoh3U_IBQPfPYrEeFCB6j4j2eqRj91HE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_QL4bOQStFGkxPt3r0ScBksTnBIK65xjBA8SJ5wH-LUI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/all/themes/reader/css/red-style.css?quv884" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_BPiP-TJ3upMOvjCncKHAWlBRbzTFOlQNLuV7-ePy-5M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_vVMqcfKK4nC8TvqH234hxGb-HAlKTPBJsdAKOI0r4NE.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_b_eA8tBcsVBEUYhQGpOuPkNFjL62Gvp_aQHKJKMDO5s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-746191-7";
//--><!]]>
</script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_5NnSuCSvtii_E_v252aLYniRSxFtaE-cwIgZz_NgLcQ.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_El7rbgxqEB1obFlskDzmf9AMiz7L8r7yqJEwV22k00M.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_CSWL0q5De9QLTbFU5XnOYhoQd2x_-iCqha3eUuPF0zg.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_yk2t3s2aAmTPGUTGYZcEccJC2YRArIflSUdWFgXDL7o.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-746191-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Tiffany Rivera");ga("set", "dimension2", "Entrepreneurs");ga("set", "dimension5", "Thu, 06\/17\/2021 - 1:20pm");ga("set", "dimension9", "entrepreneurs, bilingualism, bilingual education");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_h-VhB47aG_zBugtatrr3_33Kow9_pZsnUP65Sb1lcJg.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_qZ1jlGRtpg0_Z918er6_kmLUQ0RuqpQLWpwQ1Qigwos.js"></script>
<script type="text/javascript">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</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/309686595/leaderboard', [[970, 90], [728, 90], [320, 50]], 'div-gpt-ad-1524246860813-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/first_break', [[728, 90], [320, 50]], 'div-gpt-ad-1570113330815-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/content_bottom', [728, 90], 'div-gpt-ad-1524247046711-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/footer', [[970, 90], [728, 90], [320, 50]], 'div-gpt-ad-1560969197571-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/sidebar', [[300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1524248048622-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/sidebar_house', [[300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1524248095208-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58e049bb11d0a70011b391e5&product=inline-share-buttons"></script>
<!-- BEGIN PRIVY WIDGET CODE -->
<script type='text/javascript'> var _d_site = _d_site || '5E2108CEF8D0F073426F8ABF'; </script>
<script src='https://widget.privy.com/assets/widget.js'></script>
<!-- END PRIVY WIDGET CODE -->
<script type="text/javascript" data-cfasync="false">
  (function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){
  (W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),
  p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)
  })(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=hIhxW3M37A','wisepops');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9898940624011872",
          enable_page_level_ads: true
     });
</script>
  <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
  <![endif]-->
  <!--[if IE 8]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie8-fixes.css" />
  <![endif]-->
  <!--[if IE 7]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie7-fixes.css" />
  <![endif]-->
  <!--[if IE]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie-fixes.css" />
  <![endif]-->
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
<script src="https://use.typekit.net/bnn5vhh.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-65177 node-type-article i18n-en context-articles">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top"><div class="region-inner region-page-top-inner"> <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV5RTNW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript></div></div>  <div class="page clearfix" id="page"> <header id="section-header" class="section section-header"><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix"><div id="zone-branding" class="zone zone-branding clearfix container-16"><div class="grid-4 region region-branding" id="region-branding"><div class="region-inner region-branding-inner"></div></div><div class="grid-12 region region-menu" id="region-menu"><div class="region-inner region-menu-inner"><div class="region region-blockgroup-logo-and-breadcrumb blockgroup" id="region-blockgroup-logo-and-breadcrumb"><div class="region-inner region-blockgroup-logo-and-breadcrumb-inner"><div class="block block-blockify block-blockify-logo block-blockify-blockify-logo odd block-without-title" id="block-blockify-blockify-logo"><div class="block-inner clearfix"><div class="content clearfix"> <a href="/" id="logo" rel="home" title="Return to the AL DÍA News home page"><img src="http://64.64.1.145/sites/default/files/aldialogo_11182019.png" alt="AL DÍA News logo" /></a></div></div></div><div class="block block-views block-taxonomy-breadcrumb-block-1 block-views-taxonomy-breadcrumb-block-1 even block-without-title" id="block-views-taxonomy-breadcrumb-block-1"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_1 view-dom-id-098538ec84d42e23aef31c2877d53f52"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb"><a href="/topics/leaders/entrepreneurs/4">Entrepreneurs</a></div></div></div></div></div></div></div></div></div></div></div><div class="region region-blockgroup-header-menu-group blockgroup" id="region-blockgroup-header-menu-group"><div class="region-inner region-blockgroup-header-menu-group-inner"><div class="block block-locale block-language block-locale-language odd block-without-title" id="block-locale-language"><div class="block-inner clearfix"><div class="content clearfix"><ul class="language-switcher-locale-url"><li class="en first active"><a href="/articles/leaders/entrepreneurs/how-latina-entrepreneur-offering-tools-promote-bilingualism-home" class="language-link active" xml:lang="en" hreflang="en">ENG</a></li><li class="es last"><span class="language-link locale-untranslated" xml:lang="es" hreflang="es">ESP</span></li></ul></div></div></div><div class="block block-nice-menus block-1 block-nice-menus-1 even block-without-title" id="block-nice-menus-1"><div class="block-inner clearfix"><div class="content clearfix"><ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-1"><li class="menu-2836 menuparent menu-path-nolink first odd "><span title="" class="nolink">S</span><ul><li class="menu-2761 menu-path-view first odd last menu-views"><div class="view view-search-block view-id-search_block view-display-id-page_1 view-dom-id-78e4c4d51133608f4e543c4bfc7f878f"><div class="view-filters"><form action="/search-results/" method="get" id="views-exposed-form-search-block-page-1" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-combine-wrapper" class="views-exposed-widget views-widget-filter-combine"><div class="views-widget"><div class="form-item form-type-textfield form-item-combine"> <input type="text" id="edit-combine" name="combine" value="" size="30" maxlength="128" class="form-text" /></div></div></div><div class="views-exposed-widget views-submit-button"> <input type="submit" id="edit-submit-search-block" name="" value="Search" class="form-submit" /></div></div></div></div></form></div></div></li></ul></li><li class="menu-5170 menu-path-taxonomy-term-2 even "><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="menu-7359 menu-path-taxonomy-term-3 odd "><a href="/topics/culture/3" title="">Culture</a></li><li class="menu-7358 menu-path-taxonomy-term-13579 even "><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="menu-7361 menuparent menu-path-nolink odd "><span title="" class="nolink">Media</span><ul><li class="menu-7362 menu-path-videos first odd "><a href="/videos" title="">Videos</a></li><li class="menu-7363 menu-path-taxonomy-term-13258 even last"><a href="/tags/podcast/13258" title="">Podcasts</a></li></ul></li><li class="menu-7354 menuparent menu-path-nolink even "><span title="" class="nolink">Live</span><ul><li class="menu-7356 menu-path-events first odd last"><a href="/events" title="">Event Listings</a></li></ul></li><li class="menu-7348 menuparent menu-path-nolink odd "><span title="" class="nolink">Jobs</span><ul><li class="menu-7351 menu-path-aldiajobs first odd "><a href="/aldiajobs" title="">Job Listings</a></li><li class="menu-7350 menu-path-aldiajobs-contact even "><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="menu-7434 menu-path-aldiajobs-more odd last"><a href="/aldiajobs/more" title="AL DIA Jobs recruiting solutions for organizations and brands">Recruiting Solutions</a></li></ul></li><li class="menu-838 menuparent menu-path-nolink even "><span title="" class="nolink">MORE</span><ul><li class="menu-2741 menu-path-about first odd "><a href="/about" title="">About us</a></li><li class="menu-5297 menu-path-advertise even "><a href="/advertise" title="">Advertise</a></li><li class="menu-7181 menu-path-print-edition-pricing-page odd "><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="menu-5299 menu-path-node-34548 even "><a href="/careers" title="">Careers at AL DÍA</a></li><li class="menu-5300 menu-path-tips odd "><a href="/tips" title="">Share a News Tip</a></li><li class="menu-7320 menu-path-saldianewsfoundorg even last"><a href="https://aldianewsfound.org" title="">AL DÍA Foundation</a></li></ul></li><li class="menu-2307 menuparent menu-path-nolink odd last"><span title="" class="nolink">CONNECT</span><ul><li class="menu-2749 menu-path-sfacebookcom-aldianews first odd "><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="menu-2753 menu-path-instagramcom-aldianews even "><a href="https://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="menu-2750 menu-path-stwittercom-aldianews odd "><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="menu-7367 menu-path-slinkedincom-company-aldia-news-media even last"><a href="https://www.linkedin.com/company/aldia-news-media" title="" class="menu_icon menu-7367">LinkedIn</a></li></ul></li></ul></div></div></div><div class="block block-responsive-menu block-horizontal-menu block-responsive-menu-horizontal-menu odd block-without-title" id="block-responsive-menu-horizontal-menu"><div class="block-inner clearfix"><div class="content clearfix"> <nav class="responsive-menu-block-wrapper responsive-menu-block menu-name-main-menu"><ul id="horizontal-menu" class="horizontal-menu"><li class="first expanded menu-mlid-2836"><span title="" class="nolink">S</span><ul class="sub-nav menu-tree-mlid-2836"><li class="first last leaf menu-mlid-2761"><a href="/%3Cview%3E" title="">SEARCH</a></li></ul></li><li class="leaf menu-mlid-5170"><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="leaf menu-mlid-7359"><a href="/topics/culture/3" title="">Culture</a></li><li class="leaf menu-mlid-7358"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="expanded menu-mlid-7361"><span title="" class="nolink">Media</span><ul class="sub-nav menu-tree-mlid-7361"><li class="first leaf menu-mlid-7362"><a href="/videos" title="">Videos</a></li><li class="last leaf menu-mlid-7363"><a href="/tags/podcast/13258" title="">Podcasts</a></li></ul></li><li class="expanded menu-mlid-7354"><span title="" class="nolink">Live</span><ul class="sub-nav menu-tree-mlid-7354"><li class="first last leaf menu-mlid-7356"><a href="/events" title="">Event Listings</a></li></ul></li><li class="expanded menu-mlid-7348"><span title="" class="nolink">Jobs</span><ul class="sub-nav menu-tree-mlid-7348"><li class="first leaf menu-mlid-7351"><a href="/aldiajobs" title="">Job Listings</a></li><li class="leaf menu-mlid-7350"><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="last leaf menu-mlid-7434"><a href="/aldiajobs/more" title="AL DIA Jobs recruiting solutions for organizations and brands">Recruiting Solutions</a></li></ul></li><li class="expanded menu-mlid-838"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-838"><li class="first leaf menu-mlid-2741"><a href="/about" title="">About us</a></li><li class="leaf menu-mlid-5297"><a href="/advertise" title="">Advertise</a></li><li class="leaf menu-mlid-7181"><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="leaf menu-mlid-5299"><a href="/careers" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-5300"><a href="/tips" title="">Share a News Tip</a></li><li class="last leaf menu-mlid-7320"><a href="https://aldianewsfound.org" title="">AL DÍA Foundation</a></li></ul></li><li class="last expanded menu-mlid-2307"><span title="" class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-2307"><li class="first leaf menu-mlid-2749"><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="leaf menu-mlid-2753"><a href="https://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="leaf menu-mlid-2750"><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="last leaf menu-mlid-7367"><a href="https://www.linkedin.com/company/aldia-news-media" title="" class="menu_icon menu-7367">LinkedIn</a></li></ul></li></ul></nav></div></div></div><div class="block block-responsive-menu block-toggle block-responsive-menu-toggle even block-without-title" id="block-responsive-menu-toggle"><div class="block-inner clearfix"><div class="content clearfix"> <a id="toggle-icon" class="toggle responsive-menu-toggle-icon" title="Menu" href="#off-canvas"> <span class="icon"></span><span class="label">Menu</span></a></div></div></div></div></div></div></div></div></div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix"><div id="zone-header" class="zone zone-header clearfix container-16"><div class="grid-16 region region-header-first" id="region-header-first"><div class="region-inner region-header-first-inner"><div class="block block-views block-taxonomy-breadcrumb-block-2 block-views-taxonomy-breadcrumb-block-2 odd block-without-title" id="block-views-taxonomy-breadcrumb-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_2 view-dom-id-47f84224251b8df29690522f4f2f40b1"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb-mobile"><a href="/topics/leaders/entrepreneurs/4">Entrepreneurs</a></div></div></div></div></div></div></div></div></div><section class="block block-block block-63 block-block-63 even" id="block-block-63"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1524246860813-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524246860813-0'); });
//--><!]]>
</script></div></div></div></section></div></div></div></div></header> <section id="section-content" class="section section-content"><div id="zone-content" class="zone zone-content clearfix container-16"><div class="grid-12 region region-content" id="region-content"><div class="region-inner region-content-inner"> <a id="main-content"></a><h1 class="title" id="page-title">How a Latina entrepreneur is offering tools to promote bilingualism at home</h1><div class="block block-views block-e27a93476888f27b59cfebfd4917afaf block-views-e27a93476888f27b59cfebfd4917afaf odd block-without-title" id="block-views-e27a93476888f27b59cfebfd4917afaf"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_1 node-related-terms view-dom-id-0154e8dca5a807b5cfffc7ef6b9288d7"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><a href="https://aldianews.com/sites/default/files/articles/1131-lelu_ana.jpg"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/1131-lelu_ana.jpg?itok=A582Az6b" width="1131" height="645" alt="Ana Leyva decided to create her own business to help children learn Spanish. Photo: lelu-usa.com
" title="Ana Leyva decided to create her own business to help children learn Spanish. Photo: lelu-usa.com
" /></a><div id="header-image-caption"><p>Ana Leyva decided to create her own business to help children learn Spanish. Photo: lelu-usa.com</p></div></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-2 block-views-language-switcher-block-block-2 even block-without-title" id="block-views-language-switcher-block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_2 view-dom-id-a6b025c9714493c8c34564165b5171c8"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-4 block-views-language-switcher-block-block-4 odd block-without-title" id="block-views-language-switcher-block-block-4"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_4 view-dom-id-a1a970a1130d15250bddf409397399df"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"></div></div></div></div></div></div><div class="block block-views block-e26715d7f5c4f271f31155b68f5bd0b3 block-views-e26715d7f5c4f271f31155b68f5bd0b3 even block-without-title" id="block-views-e26715d7f5c4f271f31155b68f5bd0b3"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_29 node-related-terms view-dom-id-652ebe534a1b5a812fa9995385c6e980"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"></div></div></div></div></div></div><div class="block block-views block-2042cc38207a84de535c48bd808d3e2a block-views-2042cc38207a84de535c48bd808d3e2a odd block-without-title" id="block-views-2042cc38207a84de535c48bd808d3e2a"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_2 node-related-terms view-dom-id-9657b420f41ab28257975c5d495cc160"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><div id="page-title">How a Latina entrepreneur is offering tools to promote bilingualism at home</div><div id="node-summary"><p>Lelu is a new subscription education service that teaches children about a multitude of different topics in Spanish.</p></div><div class="div-border-bottom"></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19 even block-without-title" id="block-block-19"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div><div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main"><div class="block-inner clearfix"><div class="content clearfix"> <article id="node-65177" class="node node-article node-promoted node-sticky en node-top_story clearfix" class="node node-article node-promoted node-sticky en node-top_story node-published author-tiffany-rivera odd clearfix" id="node-article-65177"> <header> </header><div class="header-info"><div class="article-author"><span>by </span> <span class="author-name">Tiffany Rivera</span></div><div class="article-create-date"><i class="fa fa-clock-o themecolor-text"></i> &nbsp;06/17/2021 - 13:20</div><div class="article-category"><span>in </span></div></div><div class="image-region"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/1131-lelu_ana.jpg?itok=A582Az6b" width="1131" height="645" alt="Ana Leyva decided to create her own business to help children learn Spanish. Photo: lelu-usa.com
" title="Ana Leyva decided to create her own business to help children learn Spanish. Photo: lelu-usa.com
" /></div></div></div></div><div class="content" class="content clearfix"><div class="content-inner"></div></div><div id="block-views-author-block" class="block-author-block block-views-author-block"><div class="block-inner clearfix"><div class="content"></div></div></div> <footer> </footer> </article></div></div></div><div class="region region-blockgroup-sticky-nav-group blockgroup" id="region-blockgroup-sticky-nav-group"><div class="region-inner region-blockgroup-sticky-nav-group-inner"><div class="block block-views block-2960f5125fe192cc37a61e8b784a2515 block-views-2960f5125fe192cc37a61e8b784a2515 odd block-without-title" id="block-views-2960f5125fe192cc37a61e8b784a2515"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-sticky-navigation-views-block view-id-sticky_navigation_views_block view-display-id-block_2 view-dom-id-41c7ce2f38f90d83c59dfc73275059d5"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing-1"> <span class="field-content"><div id="stickynavviewsblock2"><span class="logoinblock2"><a href="/"><img src="https://aldianews.com/sites/default/files/images/logo2b.png"></a></span><span class="titlecontainer"><span class="titleinsticky2">How a Latina entrepreneur is offering tools to...</span></span></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19--2 even block-without-title" id="block-block-19--2"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div></div></div><div class="block block-views block-b027e00ff21656aa666b2e04beda6469 block-views-b027e00ff21656aa666b2e04beda6469 even block-without-title" id="block-views-b027e00ff21656aa666b2e04beda6469"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_25 node-related-terms view-dom-id-e8268098f305740f3a56aea9138f13d5"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-image-1"><div class="field-content"><div id="hidden-node-image"><a href="/articles/leaders/entrepreneurs/how-latina-entrepreneur-offering-tools-promote-bilingualism-home" class="active"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/1131-lelu_ana.jpg?itok=A582Az6b" width="1131" height="645" alt="Ana Leyva decided to create her own business to help children learn Spanish. Photo: lelu-usa.com
" title="Ana Leyva decided to create her own business to help children learn Spanish. Photo: lelu-usa.com
" /></a></div></div></div><div class="views-field views-field-nothing-1"> <span class="field-content"><div class="full-node-content-container"><div class="left-side-element"><a href="/authors/tiffany-rivera/22059"><img src="https://aldianews.com/sites/default/files/styles/media_thumbnail/public/field/authorimage/img_3369.-web.jpg?itok=Iu5Zz__w" width="100" height="100" alt="" /></a><br><div class="node-author-name-leftside">By <a href="/authors/tiffany-rivera/22059">Tiffany Rivera</a></div><div class="small-date">June 17, 2021</div></div><div class="right-side-element"><div class="node-body"><p>Ana Leyva’s parents came to the U.S. from Mexico and Nicaragua before she was born.</p><p>They settled in California, where Leyva and her two siblings were raised. </p><p>Years later, when Leyva married her college sweetheart and became a mother, she knew she wanted to teach Spanish to her children as a way to maintain their Latino culture.</p><p>With that in mind, Leyva created <a href="https://lelu-usa.com/">Lelu</a>, a monthly subscription service that teaches kids various Science, Technology, Engineering, Arts, and Math (STEAM) topics in Spanish.</p><p>“Languages are inherently social,” Levya told the <a href="https://paw.princeton.edu/article/ana-leyva-11-helps-families-teach-spanish-next-generation"><em>Princeton Alumni Weekly.</em></a> “They are meant to be shared.”</p><p>Some topics covered through Lelu’s subscription are space exploration, the human body, and the Olympics.</p><p>Despite its marketing as a tool for children, Leyva also wants parents to get parents involved in the learning process, whether families are Latino or not.</p><p>“We want to give parents the resources to share their bilingualism with their kids, so it can really thrive,” she said.</p><p>The monthly offering teaches children how to write, read, and speak Spanish with materials like games, songs, a calendar with daily activities, and educational videos.</p><p>On top of what’s provided in the subscription box, the company also offers one-on-one tutoring with teachers based in Latin countries.</p><p>Leyva’s husband, whose grandparents came to the U.S. from Mexico and Nicaragua, did not speak Spanish at home.</p><p>“I saw in him what my kids might be — they could lose their Spanish,” said Leyva. “Language skills often do not get passed on to the third generation.” </p><p>So far, Lelu has been a vital resource for parents who feel the same way about their children losing their Latino identity, or those who want their kids to learn a second language such as Spanish.</p><p>It is up to the parents to maintain their children’s learning of the second language, and to use it everyday so they won't forget it.</p><p>The business offers several different programs from age three to 11 years-old.</p><p>Leyva believes bilingualism is not a skill, but a lived experience that should be used frequently to engage families with other cultures and customs.</p><p>“If you want to acquire a language, you have to use it in daily life,” she said. “You need to give the language a job and put it into action for it to stick.”</p><p>A year after creating her own subscription business, Lelu is being offered all over the U.S.</p><p>Since the COVID-19 pandemic has left many children at home, it has provided children a fun way to learn a second language.</p><p>It only offers Spanish for now, but Leyva is hoping to expand to other languages such as French, Mandarin, Korean, and Greek in the near future.</p><p>To learn more about Lelu, check out its <a href="https://lelu-usa.com/">website</a>.</p></div><div class="space-between-divs"></div><div class="print-subscribe-text"><a href="https://aldianews.com/print-edition-pricing-page">To get <strong>AL DÍA Print Edition</strong> at the comfort of your home, please click here</a></div><div class="also-listed-in-header">TAGS</div><div class="related-topics-item"><a href="/tags/entrepreneurs/18869">entrepreneurs</a></div><div class="related-topics-item"><a href="/tags/bilingualism/19008">bilingualism</a></div><div class="related-topics-item"><a href="/tags/bilingual-education/1364">bilingual education</a></div></div></div></span></div></div></div></div></div></div></div><section class="block block-facebook-comments block-facebook-comments block-facebook-comments-facebook-comments odd" id="block-facebook-comments-facebook-comments"><div class="block-inner clearfix"><h2 class="block-title"><span>Please tell us what you think about this story</span></h2><div class="content clearfix"><div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="https://aldianews.com/articles/leaders/entrepreneurs/how-latina-entrepreneur-offering-tools-promote-bilingualism-home" data-num-posts="20" data-width="620" data-colorscheme="light"></div></div></div></section><section class="block block-views block-dee88b93bff5b49fba8d21eda84afd59 block-views-dee88b93bff5b49fba8d21eda84afd59 even" id="block-views-dee88b93bff5b49fba8d21eda84afd59"><div class="block-inner clearfix"><h2 class="block-title"><span>More in Entrepreneurs</span></h2><div class="content clearfix"><div class="view view-nodes-related-to-current-node-clone-of-taxonomy-page-view view-id-nodes_related_to_current_node_clone_of_taxonomy_page_view view-display-id-block_19 taxonomy-views-page-display view-dom-id-e04e10be2d36aed3958b13132789c8f9"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/entrepreneurs/new-app-highlight-safe-spaces-black-lgbtq-individuals/64721"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/1131-black-lgbtq-protest.jpg?itok=yPPFnJK5" alt="The new app will give consumers landmarks that are LGBTQ-friendly. Photo: Getty Images." title="The new app will give consumers landmarks that are LGBTQ-friendly. Photo: Getty Images." /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/leaders/entrepreneurs/new-app-highlight-safe-spaces-black-lgbtq-individuals/64721">A new app to highlight safe spaces for Black LGBTQ individuals</a></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/entrepreneurs/woman-behind-center-city-philadelphias-premiere-notary-company/64650"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/new-judi-scaled.jpeg?itok=u4BgY1vZ" alt="Judith Lawrence is the founder of Center City Notary, LLC. Photo Courtesy of Judith Lawrence. " title="Judith Lawrence is the founder of Center City Notary, LLC. Photo Courtesy of Judith Lawrence. " /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/leaders/entrepreneurs/woman-behind-center-city-philadelphias-premiere-notary-company/64650">The woman behind Center City Philadelphia’s premiere notary company</a></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/entrepreneurs/al-dia-top-restaurateurs-2021-javier-rios/64565"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/screen_shot_2021-05-10_at_3.44.25_pm_0.png?itok=yacQfjkX" alt="Javier Rios banded together with his fellow Mexican restaurateurs to see out the COVID-19 pandemic. Screenshot: Harrison Brink/AL DÍA News." title="Javier Rios banded together with his fellow Mexican restaurateurs to see out the COVID-19 pandemic. Screenshot: Harrison Brink/AL DÍA News." /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/leaders/entrepreneurs/al-dia-top-restaurateurs-2021-javier-rios/64565">AL DÍA Top Restaurateurs 2021: Javier Rios</a></span></div></div><div class="views-row views-row-4 views-row-even views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/entrepreneurs/al-dia-top-restaurateurs-2021-gisselle-poveda/64564"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/screen_shot_2021-05-07_at_4.05.46_pm.png?itok=YOm65_S8" alt="Gisselle Poveda has been running Cafe Tinto since 2016, when she took over her family business. Screenshot: Harrison Brink/AL DÍA News." title="Gisselle Poveda has been running Cafe Tinto since 2016, when she took over her family business. Screenshot: Harrison Brink/AL DÍA News." /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/leaders/entrepreneurs/al-dia-top-restaurateurs-2021-gisselle-poveda/64564">AL DÍA Top Restaurateurs 2021: Gisselle Poveda</a></span></div></div></div></div></div></div></section><div class="block block-views block-2c78c42e068949c811c07e03af897b45 block-views-2c78c42e068949c811c07e03af897b45 odd block-without-title" id="block-views-2c78c42e068949c811c07e03af897b45"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-frontpage-page-view-clone-of-taxonomy-block-articles view-id-frontpage_page_view_clone_of_taxonomy_block_articles view-display-id-block_21 view-articles-grid-3 view-list-articles-grid-large-video view-dom-id-8c21e2514ee6e6011c3d2e639a1c9398"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-views-ifempty-1"> <span class="field-content"><script type="text/javascript" src="//services.brid.tv/player/build/brid.min.js"></script><div id="Brid_20684627" class="brid" style="width:849;height:478;"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
$bp("Brid_20684627", {"id":"12509","width":"849","height":"478","playlist":"14129"});
//--><!]]>
</script></span></div><div class="views-field views-field-field-al-dia-video-check"><div class="field-content"><div id="aldia-video-original">AL DIA News</div></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div id="video-author-name">AL DIA News</div></span></div></div></div></div></div></div></div></div></div><aside class="grid-4 region region-sidebar-second" id="region-sidebar-second"><div class="region-inner region-sidebar-second-inner"> <section class="block block-views block-list-articles-block-3 block-views-list-articles-block-3 odd" id="block-views-list-articles-block-3"><div class="block-inner clearfix"><h2 class="block-title"><span>Related Stories</span></h2><div class="content clearfix"><div class="view view-list-articles view-id-list_articles view-display-id-block_3 block-most-view-articles view-dom-id-e1424f7480348aabb7421cee180a631d"><div class="view-empty"><div class="view view-list-articles view-id-list_articles view-display-id-block_7 block-most-view-articles view-dom-id-955407af4284ccd22c79493a38a8af69"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/women/iris-carrasco-daca-recipient-out-inspire-latinx-students-reach-stars/65064"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/1131-daca-fs-img.jpg?itok=P5lV9dt8" width="280" height="220" alt="Carrasco recently graduated from Fresno State University with a master&#039;s degree in Education Photo: http://cdn.abcotvs.com/
" title="Carrasco recently graduated from Fresno State University with a master&#039;s degree in Education Photo: http://cdn.abcotvs.com/
" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/leaders/women/iris-carrasco-daca-recipient-out-inspire-latinx-students-reach-stars/65064"><span class="latest-news-block-title">Iris Carrasco, the DACA recipient out to inspire Latinx students to reach for the stars</span></a></div></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/non-profits/ttf-watershed-gets-community-engaged-through-free-bilingual-bird-guides"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/1131-ttf-watershed.jpg?itok=TnbZuk5X" width="280" height="220" alt="TTF Watershed will be providing bilingual activities for the community. Photo: https://ttfwatershed.org/" title="TTF Watershed will be providing bilingual activities for the community. Photo: https://ttfwatershed.org/" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/leaders/non-profits/ttf-watershed-gets-community-engaged-through-free-bilingual-bird-guides"><span class="latest-news-block-title">TTF Watershed gets the community engaged through free bilingual bird guides and fitness programs</span></a></div></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/diversidad/la-lucha-latinx-organization-offering-virtual-events-students-color"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/1131-la-lucha.jpg?itok=iH3A-0s0" width="280" height="220" alt=" 
 The student organization developed in 1994. Photo: Adriana Lobol.
" title=" 
 The student organization developed in 1994. Photo: Adriana Lobol.
" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/leaders/diversidad/la-lucha-latinx-organization-offering-virtual-events-students-color"><span class="latest-news-block-title">La L.U.C.H.A, the Latinx organization offering virtual events for students of color at Syracuse University</span></a></div></span></div></div><div class="views-row views-row-4 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/women/story-silvia-tenezaca-ecuador-critical-care-technician-cooper-university"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/1920tenezaca-silvia_0.jpg?itok=UPdt-7D6" width="280" height="220" alt="Tenezaca is a full-time mother and a full-time student. Photo: Silvia Tenezaca.
" title="Tenezaca is a full-time mother and a full-time student. Photo: Silvia Tenezaca.
" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/leaders/women/story-silvia-tenezaca-ecuador-critical-care-technician-cooper-university"><span class="latest-news-block-title">The story of Silvia Tenezaca: From Ecuador to critical care technician at Cooper University Hospital</span></a></div></span></div></div><div class="views-row views-row-5 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/somos-latinx-high-school-student-club-baltimore-making-real-change-city/64439"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/1131-evb2qsauuaesk8e.jpg?itok=WGf5D1R9" width="280" height="220" alt="SOMOS was started in May 2014. Photo:@Zeke_Cohen-Twitter." title="SOMOS was started in May 2014. Photo:@Zeke_Cohen-Twitter." /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/leaders/somos-latinx-high-school-student-club-baltimore-making-real-change-city/64439"><span class="latest-news-block-title">SOMOS the Latinx high school student club in Baltimore making real change in the city</span></a></div></span></div></div><div class="views-row views-row-6 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/entrepreneurs/chris-bossio-latino-entrepreneur-who-started-his-business-making"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/1131latino-barber-1.jpg?itok=hi32zu8i" width="280" height="220" alt="Before his success flourished, Bossio would only have about five clients per week. Photo: Chris Bossio.
" title="Before his success flourished, Bossio would only have about five clients per week. Photo: Chris Bossio.
" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/leaders/entrepreneurs/chris-bossio-latino-entrepreneur-who-started-his-business-making"><span class="latest-news-block-title">Chris Bossio, the Latino Entrepreneur who started his business by making video tutorials on YouTube</span></a></div></span></div></div><div class="views-row views-row-7 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/cafe-con-leche-safe-space-latinx-students-william-paterson-university/64148"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/1131-cafe-con-leche.jpg?itok=5ArSzxU6" width="280" height="220" alt="The program was created in the fall of 2019. Photo: Facebook/Northjersey.com" title="The program was created in the fall of 2019. Photo: Facebook/Northjersey.com" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/leaders/cafe-con-leche-safe-space-latinx-students-william-paterson-university/64148"><span class="latest-news-block-title">Café Con Leche, the safe space for Latinx students at William Paterson University </span></a></div></span></div></div><div class="views-row views-row-8 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/entrepreneurs/al-dia-recognize-restaurateurs-assets-philadelphia-reopening/63914"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/web_-_top_restaurateurs_-_social_media_con_foto.jpg?itok=q_AyUT_D" width="280" height="220" alt="The AL DÍA Top Restaurateurs Annual ediition and virtual event will take place April 28. Graphic: AL DÍA News." title="The AL DÍA Top Restaurateurs annual edition will come out on April 28. The virtual event will be on the same day.Graphic: AL DÍA News." /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/leaders/entrepreneurs/al-dia-recognize-restaurateurs-assets-philadelphia-reopening/63914"><span class="latest-news-block-title">AL DÍA to recognize restaurateurs as assets to Philadelphia reopening</span></a></div></span></div></div><div class="views-row views-row-9 views-row-odd views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/business/op-ed-restaurateurs-are-key-summer-philadelphias-comeback/63832"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/1131-resaturant2_1.jpg?itok=BcvbV3_7" width="280" height="220" alt="Restauranteurs are the lifeblood of Philadelphia. Photo: VISIT Philadelphia/Depositphotos" title="Restauranteurs are the lifeblood of Philadelphia. Photo: VISIT Philadelphia/Depositphotos" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/leaders/business/op-ed-restaurateurs-are-key-summer-philadelphias-comeback/63832"><span class="latest-news-block-title">[OP-Ed] Restaurateurs are key to this Summer Philadelphia&#039;s comeback</span></a></div></span></div></div></div></div></div><div class="view-footer"><div class="view view-list-articles view-id-list_articles view-display-id-block_6 block-most-view-articles view-dom-id-63e54410e83f4c6cab8492bddf24c44c"></div></div></div></div></div></section><section class="block block-block block-67 block-block-67 even" id="block-block-67"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1524248048622-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524248048622-0'); });
//--><!]]>
</script></div></div></div></section><div class="block block-block block-68 block-block-68 odd block-without-title" id="block-block-68"><div class="block-inner clearfix"><div class="content clearfix"><div id="div-gpt-ad-1524248095208-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524248095208-0'); });
//--><!]]>
</script></div></div></div></div><div class="block block-block block-39 block-block-39 even block-without-title" id="block-block-39"><div class="block-inner clearfix"><div class="content clearfix">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
<!--//--><![CDATA[// ><!--
(adsbygoogle = window.adsbygoogle || []).push({});
//--><!]]>
</script>
</div></div></div><div class="block block-block block-86 block-block-86 odd block-without-title" id="block-block-86"><div class="block-inner clearfix"><div class="content clearfix"><p></p><center><br /><div class="privy-embed-form" data-campaign="1436690"> </div><p></p></center></div></div></div></div></aside></div></section> <footer id="section-footer" class="section section-footer"><div id="zone-postscript" class="zone zone-postscript clearfix container-16"><div class="grid-4 region region-postscript-second" id="region-postscript-second"><div class="region-inner region-postscript-second-inner"> <section class="block block-block block-66 block-block-66 odd" id="block-block-66"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1560969197571-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560969197571-0'); });
//--><!]]>
</script></div></div></div></section></div></div></div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix"><div id="zone-footer" class="zone zone-footer clearfix container-16"><div class="grid-24 region region-footer-first" id="region-footer-first"><div class="region-inner region-footer-first-inner"><div class="block block-block block-2 block-block-2 odd block-without-title" id="block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="footer1">© 2019 AL DÍA NEWS Media.</div><div class="footer2"><ul><li><a href="/about">ABOUT US</a></li><li><a href="/advertise">ADVERTISE</a></li><li><a href="/pages/contact-us/34560">CONTACT US</a></li><li><a href="https://aldianews.com/archive">NEWS ARCHIVE</a></li><li><a href="https://aldianews.com/pages/privacy/34559">PRIVACY</a></li><li><a href="/pages/terms-service/34543">TERMS OF SERVICE</a></li></ul></div></div></div></div></div></div></div></div></footer></div>  <div class="region region-page-bottom" id="region-page-bottom"><div class="region-inner region-page-bottom-inner"><div class="off-canvas-wrapper"><div id="off-canvas"><ul id="off-canvas-menu"><li class="first leaf menu-mlid-5172"><a href="/topics/politics/2" title="">Politics</a></li><li class="expanded menu-mlid-7327"><a href="/topics/culture/3" title="">Culture</a><ul class="sub-nav menu-tree-mlid-7327"><li class="first leaf menu-mlid-7331"><a href="/cuentame-tellme" title="">Cuéntame/Tell Me</a></li><li class="leaf menu-mlid-7329"><a href="/topics/politics/education/11" title="">Education</a></li><li class="last leaf menu-mlid-7330"><a href="/topics/culture/health/218" title="">Health</a></li></ul></li><li class="leaf menu-mlid-7328"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="expanded menu-mlid-7440"><span title="" class="nolink">Media</span><ul class="sub-nav menu-tree-mlid-7440"><li class="first leaf menu-mlid-7323"><a href="/videos" title="">Videos</a></li><li class="last leaf menu-mlid-7324"><a href="/tags/podcast/13258" title="">Podcasts</a></li></ul></li><li class="expanded menu-mlid-7325"><a href="/events" title="">AL DIA Live</a><ul class="sub-nav menu-tree-mlid-7325"><li class="first last leaf menu-mlid-7439"><a href="/events" title="">Event Listings</a></li></ul></li><li class="expanded menu-mlid-7335"><a href="/aldiajobs" title="">AL DIA Jobs</a><ul class="sub-nav menu-tree-mlid-7335"><li class="first leaf menu-mlid-7436"><a href="/aldiajobs" title="">Job Listings</a></li><li class="leaf menu-mlid-7437"><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="last leaf menu-mlid-7438"><a href="/aldiajobs/more" title="">Recruiting Solutions</a></li></ul></li><li class="leaf menu-mlid-7435"><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="leaf menu-mlid-7338"><a href="/pages/more/contact-us/34560" title="">Contact us</a></li><li class="expanded menu-mlid-7343"><span title="" class="nolink">Connect</span><ul class="sub-nav menu-tree-mlid-7343"><li class="first leaf menu-mlid-7344"><a href="https://www.facebook.com/ALDIANews" title="">Facebook</a></li><li class="leaf menu-mlid-7345"><a href="https://instagram.com/aldianews" title="">Instagram</a></li><li class="leaf menu-mlid-7346"><a href="https://twitter.com/aldianews" title="">Twitter</a></li><li class="last leaf menu-mlid-7347"><a href="https://www.youtube.com/user/pontealdiatv" title="">YouTube</a></li></ul></li><li class="last expanded menu-mlid-7333"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-7333"><li class="first leaf menu-mlid-7334"><a href="https://aldianewsfound.org/" title="">AL DÍA Foundation</a></li><li class="leaf menu-mlid-7337"><a href="/about" title="">About us</a></li><li class="leaf menu-mlid-7336"><a href="/advertise" title="">Advertise</a></li><li class="leaf menu-mlid-7339"><a href="/careers" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-7340"><a href="/tips" title="">Share a News Tip</a></li><li class="last leaf menu-mlid-7342"><a href="/print-edition-pricing-page" title="">Subscribe</a></li></ul></li></ul></div></div></div></div><script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_y87IfEGKC8Mbw2BJvP4PaLFYG-ob9ts4ucDSUmCEojU.js"></script>
</body>
</html>