<!DOCTYPE html>
<html lang="en" dir="ltr">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content="701615173985056" />
<link href="https://aldianews.com/articles/culture/theater/finding-hope-amid-grief-inside-extreme-home-makeover-new-play-south-phillys" rel="alternate" hreflang="en" />
<link href="https://aldianews.com/es/articles/cultura/theater/encontrar-la-esperanza-en-medio-del-dolor-dentro-de-extreme-home-makeover" rel="alternate" hreflang="es" />
<link rel="shortcut icon" href="https://aldianews.com/sites/default/files/aldiafavicon_09192019.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Finding hope amid grief: Inside ‘Extreme Home Makeover,’ the new play at South Philly’s Theatre Exile",
            "name": "Finding hope amid grief: Inside ‘Extreme Home Makeover,’ the new play at South Philly’s Theatre Exile",
            "description": "The new play from playwright Makasha Copeland opened at the theater on Nov. 3, 2021. AL DÍA recently got the chance to talk to the cast and creator",
            "author": {
                "@type": "Person",
                "@id": "23091",
                "name": "Andrew Kolba",
                "url": "https://aldianews.com/authors/andrew-kolba/23091"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://aldianews.com/",
                "name": "AL DÍA News",
                "url": "https://aldianews.com/",
                "sameAs": [
                    "https://www.facebook.com/ALDIANews",
                    "https://www.instagram.com/aldianews/",
                    "https://twitter.com/aldianews",
                    "https://www.youtube.com/user/pontealdiatv",
                    "https://www.linkedin.com/company/aldia-news-media/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://aldianews.com/sites/default/files/aldialogo_11182019.png"
                }
            },
            "datePublished": "Wed, 11/10/2021 - 5:15pm",
            "dateModified": "Wed, 11/10/2021 - 5:19pm",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://aldianews.com/sites/default/files/articles/extreme_home_makeover_7_l_to_r_yajaira_paredes_jessy_gruver_angel_sigala_and_krystal_rosa.jpeg"
            },
            "mainEntityOfPage": "https://aldianews.com/articles/culture/theater/finding-hope-amid-grief-inside-extreme-home-makeover-new-play-south-phillys",
            "about": [
                "Philadelphia",
                "theater",
                "performance"
            ]
        }
    ]
}</script>
<meta name="description" content="The new play from playwright Makasha Copeland opened at the theater on Nov. 3, 2021. AL DÍA recently got the chance to talk to the cast and creator" />
<meta name="keywords" content="Philadelphia, theater, performance" />
<meta name="abstract" content="The new play from playwright Makasha Copeland opened at the theater on Nov. 3, 2021. AL DÍA recently got the chance to talk to the cast and creator" />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="Philadelphia, theater, performance" />
<meta name="rating" content="general" />
<meta name="rights" content="© AL DÍA News" />
<link rel="image_src" href="https://aldianews.com/sites/default/files/articles/extreme_home_makeover_7_l_to_r_yajaira_paredes_jessy_gruver_angel_sigala_and_krystal_rosa.jpeg" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://aldianews.com/articles/culture/theater/finding-hope-amid-grief-inside-extreme-home-makeover-new-play-south-phillys" />
<link rel="shortlink" href="https://aldianews.com/node/67932" />
<meta name="original-source" content="aldianews.com" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="AL DÍA News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://aldianews.com/articles/culture/theater/finding-hope-amid-grief-inside-extreme-home-makeover-new-play-south-phillys" />
<meta property="og:title" content="Finding hope amid grief: Inside ‘Extreme Home Makeover,’ the new play at South Philly’s Theatre Exile" />
<meta property="og:description" content="The new play from playwright Makasha Copeland opened at the theater on Nov. 3, 2021. AL DÍA recently got the chance to talk to the cast and creator" />
<meta property="og:updated_time" content="2021-11-10T17:19:52-05:00" />
<meta property="og:image" content="https://aldianews.com/sites/default/files/articles/extreme_home_makeover_7_l_to_r_yajaira_paredes_jessy_gruver_angel_sigala_and_krystal_rosa.jpeg" />
<meta property="og:image:url" content="https://aldianews.com/sites/default/files/articles/extreme_home_makeover_7_l_to_r_yajaira_paredes_jessy_gruver_angel_sigala_and_krystal_rosa.jpeg" />
<meta property="og:image:secure_url" content="https://aldianews.com/sites/default/files/articles/extreme_home_makeover_7_l_to_r_yajaira_paredes_jessy_gruver_angel_sigala_and_krystal_rosa.jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ALDIANews" />
<meta name="twitter:url" content="https://aldianews.com/articles/culture/theater/finding-hope-amid-grief-inside-extreme-home-makeover-new-play-south-phillys" />
<meta name="twitter:title" content="Finding hope amid grief: Inside ‘Extreme Home Makeover,’ the new play" />
<meta name="twitter:image" content="https://aldianews.com/sites/default/files/articles/extreme_home_makeover_7_l_to_r_yajaira_paredes_jessy_gruver_angel_sigala_and_krystal_rosa.jpeg" />
<meta property="article:author" content="Andrew Kolba" />
<meta name="twitter:image:alt" content="Extreme Home Makeover cast, from left to right, Jessy Gruver, Yajaira Paredes, Angel Sigala, and Krystal Rosa. Photo: Paola Nogueras" />
<meta property="article:section" content="Theater" />
<meta property="article:tag" content="Philadelphia" />
<meta property="article:tag" content="theater" />
<meta property="article:tag" content="performance" />
<meta property="article:published_time" content="2021-11-10T17:15:37-05:00" />
<meta property="article:modified_time" content="2021-11-10T17:19:52-05:00" />
<head>
  <title>Finding hope amid grief: Inside ‘Extreme Home Makeover,’ the new play at South Philly’s Theatre Exile | AL DÍA News</title>  
  <link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_BP_cb1IXIQidNqUf7vdkGQoeup5dB6-liZqiy7y5Jic.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_WD54dcK6FUzDXJ3AUAyuqpWfiCACvVtrtDyRRE0q4M4.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_xvW_bBqOzt8Z8bTYMj8zZqDc-EPf3Wn6v57nDbpg4c8.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
@media screen and (min-width:960px){.responsive-menu-block-wrapper.responsive-menu-block{display:block;}#block-responsive-menu-toggle{display:none;}}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_Fgs9ajKnKYWaoh3U_IBQPfPYrEeFCB6j4j2eqRj91HE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_QL4bOQStFGkxPt3r0ScBksTnBIK65xjBA8SJ5wH-LUI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/all/themes/reader/css/red-style.css?r2e470" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_BPiP-TJ3upMOvjCncKHAWlBRbzTFOlQNLuV7-ePy-5M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_vVMqcfKK4nC8TvqH234hxGb-HAlKTPBJsdAKOI0r4NE.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_b_eA8tBcsVBEUYhQGpOuPkNFjL62Gvp_aQHKJKMDO5s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-746191-7";
//--><!]]>
</script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_5NnSuCSvtii_E_v252aLYniRSxFtaE-cwIgZz_NgLcQ.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_El7rbgxqEB1obFlskDzmf9AMiz7L8r7yqJEwV22k00M.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_CSWL0q5De9QLTbFU5XnOYhoQd2x_-iCqha3eUuPF0zg.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_yk2t3s2aAmTPGUTGYZcEccJC2YRArIflSUdWFgXDL7o.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-746191-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Andrew Kolba");ga("set", "dimension2", "Theater");ga("set", "dimension5", "Wed, 11\/10\/2021 - 5:15pm");ga("set", "dimension9", "Philadelphia, theater, performance");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_h-VhB47aG_zBugtatrr3_33Kow9_pZsnUP65Sb1lcJg.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_qZ1jlGRtpg0_Z918er6_kmLUQ0RuqpQLWpwQ1Qigwos.js"></script>
<script type="text/javascript">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</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/309686595/leaderboard', [[970, 90], [728, 90], [320, 50]], 'div-gpt-ad-1524246860813-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/first_break', [[728, 90], [320, 50]], 'div-gpt-ad-1570113330815-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/content_bottom', [728, 90], 'div-gpt-ad-1524247046711-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/footer', [[970, 90], [728, 90], [320, 50]], 'div-gpt-ad-1560969197571-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/sidebar', [[300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1524248048622-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/sidebar_house', [[300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1524248095208-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58e049bb11d0a70011b391e5&product=inline-share-buttons"></script>
<!-- BEGIN PRIVY WIDGET CODE -->
<script type='text/javascript'> var _d_site = _d_site || '5E2108CEF8D0F073426F8ABF'; </script>
<script src='https://widget.privy.com/assets/widget.js'></script>
<!-- END PRIVY WIDGET CODE -->
<script type="text/javascript" data-cfasync="false">
  (function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){
  (W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),
  p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)
  })(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=hIhxW3M37A','wisepops');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9898940624011872",
          enable_page_level_ads: true
     });
</script>
  <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
  <![endif]-->
  <!--[if IE 8]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie8-fixes.css" />
  <![endif]-->
  <!--[if IE 7]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie7-fixes.css" />
  <![endif]-->
  <!--[if IE]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie-fixes.css" />
  <![endif]-->
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
<script src="https://use.typekit.net/bnn5vhh.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-67932 node-type-article i18n-en context-articles">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top"><div class="region-inner region-page-top-inner"> <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV5RTNW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript></div></div>  <div class="page clearfix" id="page"> <header id="section-header" class="section section-header"><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix"><div id="zone-branding" class="zone zone-branding clearfix container-16"><div class="grid-4 region region-branding" id="region-branding"><div class="region-inner region-branding-inner"></div></div><div class="grid-12 region region-menu" id="region-menu"><div class="region-inner region-menu-inner"><div class="region region-blockgroup-logo-and-breadcrumb blockgroup" id="region-blockgroup-logo-and-breadcrumb"><div class="region-inner region-blockgroup-logo-and-breadcrumb-inner"><div class="block block-blockify block-blockify-logo block-blockify-blockify-logo odd block-without-title" id="block-blockify-blockify-logo"><div class="block-inner clearfix"><div class="content clearfix"> <a href="/" id="logo" rel="home" title="Return to the AL DÍA News home page"><img src="https://aldianews.com/sites/default/files/aldialogo_11182019.png" alt="AL DÍA News logo" /></a></div></div></div><div class="block block-views block-taxonomy-breadcrumb-block-1 block-views-taxonomy-breadcrumb-block-1 even block-without-title" id="block-views-taxonomy-breadcrumb-block-1"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_1 view-dom-id-ba3190f59acf588a6352d0db1cac7aeb"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb"><a href="/topics/culture/theater/208">Theater</a></div></div></div></div></div></div></div></div></div></div></div><div class="region region-blockgroup-header-menu-group blockgroup" id="region-blockgroup-header-menu-group"><div class="region-inner region-blockgroup-header-menu-group-inner"><div class="block block-locale block-language block-locale-language odd block-without-title" id="block-locale-language"><div class="block-inner clearfix"><div class="content clearfix"><ul class="language-switcher-locale-url"><li class="en first active"><a href="/articles/culture/theater/finding-hope-amid-grief-inside-extreme-home-makeover-new-play-south-phillys" class="language-link active" xml:lang="en" hreflang="en" title="Finding hope amid grief: Inside ‘Extreme Home Makeover,’ the new play at South Philly’s Theatre Exile">ENG</a></li><li class="es last"><a href="/es/articles/cultura/theater/encontrar-la-esperanza-en-medio-del-dolor-dentro-de-extreme-home-makeover" class="language-link" xml:lang="es" hreflang="es" title="Encontrar la esperanza en medio del dolor: Dentro de &#039;Extreme Home Makeover&#039;, la nueva obra en el Theatre Exile de South Philly">ESP</a></li></ul></div></div></div><div class="block block-nice-menus block-1 block-nice-menus-1 even block-without-title" id="block-nice-menus-1"><div class="block-inner clearfix"><div class="content clearfix"><ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-1"><li class="menu-2836 menuparent menu-path-nolink first odd "><span title="" class="nolink">S</span><ul><li class="menu-2761 menu-path-view first odd last menu-views"><div class="view view-search-block view-id-search_block view-display-id-page_1 view-dom-id-a18f556452db4f6935c4e8ba434a199f"><div class="view-filters"><form action="/search-results/" method="get" id="views-exposed-form-search-block-page-1" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-combine-wrapper" class="views-exposed-widget views-widget-filter-combine"><div class="views-widget"><div class="form-item form-type-textfield form-item-combine"> <input type="text" id="edit-combine" name="combine" value="" size="30" maxlength="128" class="form-text" /></div></div></div><div class="views-exposed-widget views-submit-button"> <input type="submit" id="edit-submit-search-block" name="" value="Search" class="form-submit" /></div></div></div></div></form></div></div></li></ul></li><li class="menu-5170 menu-path-taxonomy-term-2 even "><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="menu-7359 menu-path-taxonomy-term-3 odd "><a href="/topics/culture/3" title="">Culture</a></li><li class="menu-7358 menu-path-taxonomy-term-13579 even "><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="menu-7361 menuparent menu-path-nolink odd "><span title="" class="nolink">Media</span><ul><li class="menu-7362 menu-path-videos first odd "><a href="/videos" title="">Videos</a></li><li class="menu-7363 menu-path-taxonomy-term-13258 even last"><a href="/tags/podcast/13258" title="">Podcasts</a></li></ul></li><li class="menu-7354 menuparent menu-path-nolink even "><span title="" class="nolink">Live</span><ul><li class="menu-7356 menu-path-events first odd last"><a href="/events" title="">Event Listings</a></li></ul></li><li class="menu-7348 menuparent menu-path-nolink odd "><span title="" class="nolink">Jobs</span><ul><li class="menu-7351 menu-path-aldiajobs first odd "><a href="/aldiajobs" title="">Job Listings</a></li><li class="menu-7350 menu-path-aldiajobs-contact even "><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="menu-7434 menu-path-aldiajobs-more odd last"><a href="/aldiajobs/more" title="AL DIA Jobs recruiting solutions for organizations and brands">Recruiting Solutions</a></li></ul></li><li class="menu-838 menuparent menu-path-nolink even "><span title="" class="nolink">MORE</span><ul><li class="menu-2741 menu-path-about first odd "><a href="/about" title="">About us</a></li><li class="menu-5297 menu-path-advertise even "><a href="/advertise" title="">Advertise</a></li><li class="menu-7181 menu-path-print-edition-pricing-page odd "><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="menu-5299 menu-path-node-34548 even "><a href="/careers" title="">Careers at AL DÍA</a></li><li class="menu-5300 menu-path-tips odd "><a href="/tips" title="">Share a News Tip</a></li><li class="menu-7320 menu-path-saldianewsfoundorg even last"><a href="https://aldianewsfound.org" title="">AL DÍA Foundation</a></li></ul></li><li class="menu-2307 menuparent menu-path-nolink odd last"><span title="" class="nolink">CONNECT</span><ul><li class="menu-2749 menu-path-sfacebookcom-aldianews first odd "><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="menu-2753 menu-path-instagramcom-aldianews even "><a href="https://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="menu-2750 menu-path-stwittercom-aldianews odd "><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="menu-7367 menu-path-slinkedincom-company-aldia-news-media even last"><a href="https://www.linkedin.com/company/aldia-news-media" title="" class="menu_icon menu-7367">LinkedIn</a></li></ul></li></ul></div></div></div><div class="block block-responsive-menu block-horizontal-menu block-responsive-menu-horizontal-menu odd block-without-title" id="block-responsive-menu-horizontal-menu"><div class="block-inner clearfix"><div class="content clearfix"> <nav class="responsive-menu-block-wrapper responsive-menu-block menu-name-main-menu"><ul id="horizontal-menu" class="horizontal-menu"><li class="first expanded menu-mlid-2836"><span title="" class="nolink">S</span><ul class="sub-nav menu-tree-mlid-2836"><li class="first last leaf menu-mlid-2761"><a href="/%3Cview%3E" title="">SEARCH</a></li></ul></li><li class="leaf menu-mlid-5170"><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="leaf menu-mlid-7359"><a href="/topics/culture/3" title="">Culture</a></li><li class="leaf menu-mlid-7358"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="expanded menu-mlid-7361"><span title="" class="nolink">Media</span><ul class="sub-nav menu-tree-mlid-7361"><li class="first leaf menu-mlid-7362"><a href="/videos" title="">Videos</a></li><li class="last leaf menu-mlid-7363"><a href="/tags/podcast/13258" title="">Podcasts</a></li></ul></li><li class="expanded menu-mlid-7354"><span title="" class="nolink">Live</span><ul class="sub-nav menu-tree-mlid-7354"><li class="first last leaf menu-mlid-7356"><a href="/events" title="">Event Listings</a></li></ul></li><li class="expanded menu-mlid-7348"><span title="" class="nolink">Jobs</span><ul class="sub-nav menu-tree-mlid-7348"><li class="first leaf menu-mlid-7351"><a href="/aldiajobs" title="">Job Listings</a></li><li class="leaf menu-mlid-7350"><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="last leaf menu-mlid-7434"><a href="/aldiajobs/more" title="AL DIA Jobs recruiting solutions for organizations and brands">Recruiting Solutions</a></li></ul></li><li class="expanded menu-mlid-838"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-838"><li class="first leaf menu-mlid-2741"><a href="/about" title="">About us</a></li><li class="leaf menu-mlid-5297"><a href="/advertise" title="">Advertise</a></li><li class="leaf menu-mlid-7181"><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="leaf menu-mlid-5299"><a href="/careers" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-5300"><a href="/tips" title="">Share a News Tip</a></li><li class="last leaf menu-mlid-7320"><a href="https://aldianewsfound.org" title="">AL DÍA Foundation</a></li></ul></li><li class="last expanded menu-mlid-2307"><span title="" class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-2307"><li class="first leaf menu-mlid-2749"><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="leaf menu-mlid-2753"><a href="https://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="leaf menu-mlid-2750"><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="last leaf menu-mlid-7367"><a href="https://www.linkedin.com/company/aldia-news-media" title="" class="menu_icon menu-7367">LinkedIn</a></li></ul></li></ul></nav></div></div></div><div class="block block-responsive-menu block-toggle block-responsive-menu-toggle even block-without-title" id="block-responsive-menu-toggle"><div class="block-inner clearfix"><div class="content clearfix"> <a id="toggle-icon" class="toggle responsive-menu-toggle-icon" title="Menu" href="#off-canvas"> <span class="icon"></span><span class="label">Menu</span></a></div></div></div></div></div></div></div></div></div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix"><div id="zone-header" class="zone zone-header clearfix container-16"><div class="grid-16 region region-header-first" id="region-header-first"><div class="region-inner region-header-first-inner"><div class="block block-views block-taxonomy-breadcrumb-block-2 block-views-taxonomy-breadcrumb-block-2 odd block-without-title" id="block-views-taxonomy-breadcrumb-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_2 view-dom-id-1aa73259e2d4a351cb3cbaf16b1fdf89"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb-mobile"><a href="/topics/culture/theater/208">Theater</a></div></div></div></div></div></div></div></div></div><section class="block block-block block-63 block-block-63 even" id="block-block-63"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1524246860813-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524246860813-0'); });
//--><!]]>
</script></div></div></div></section></div></div></div></div></header> <section id="section-content" class="section section-content"><div id="zone-content" class="zone zone-content clearfix container-16"><div class="grid-12 region region-content" id="region-content"><div class="region-inner region-content-inner"> <a id="main-content"></a><h1 class="title" id="page-title">Finding hope amid grief: Inside ‘Extreme Home Makeover,’ the new play at South Philly’s Theatre Exile</h1><div class="block block-views block-e27a93476888f27b59cfebfd4917afaf block-views-e27a93476888f27b59cfebfd4917afaf odd block-without-title" id="block-views-e27a93476888f27b59cfebfd4917afaf"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_1 node-related-terms view-dom-id-da5273185e7185be36db893c29b061ab"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><a href="https://aldianews.com/sites/default/files/articles/extreme_home_makeover_7_l_to_r_yajaira_paredes_jessy_gruver_angel_sigala_and_krystal_rosa.jpeg"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/extreme_home_makeover_7_l_to_r_yajaira_paredes_jessy_gruver_angel_sigala_and_krystal_rosa.jpeg?itok=3hgsN8ch" width="1131" height="645" alt="Extreme Home Makeover cast, from left to right, Jessy Gruver, Yajaira Paredes, Angel Sigala, and Krystal Rosa. Photo: Paola Nogueras" title="Extreme Home Makeover cast, from left to right, Jessy Gruver, Yajaira Paredes, Angel Sigala, and Krystal Rosa. Photo: Paola Nogueras" /></a><div id="header-image-caption"><p><em>Extreme Home Makeover </em>cast, from left to right, Jessy Gruver, Yajaira Paredes, Angel Sigala, and Krystal Rosa. Photo: Paola Nogueras</p></div></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-2 block-views-language-switcher-block-block-2 even block-without-title" id="block-views-language-switcher-block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_2 view-dom-id-a53127b4416f8356649d4685fe61b0ad"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="https://aldianews.com/es/node/67932"><div class="language-switcher-div"><div class="language-switcher-views-esp">Lea en Español</div></div></a></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-4 block-views-language-switcher-block-block-4 odd block-without-title" id="block-views-language-switcher-block-block-4"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_4 view-dom-id-fceaf4c910952082398021bb304ae4f4"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="https://aldianews.com/es/node/67932"><div class="language-switcher-views-esp">Lea en Español</div></a></span></div></div></div></div></div></div></div><div class="block block-views block-e26715d7f5c4f271f31155b68f5bd0b3 block-views-e26715d7f5c4f271f31155b68f5bd0b3 even block-without-title" id="block-views-e26715d7f5c4f271f31155b68f5bd0b3"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_29 node-related-terms view-dom-id-7cf102355bc7f0ff606a8789c1b9093d"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"></div></div></div></div></div></div><div class="block block-views block-2042cc38207a84de535c48bd808d3e2a block-views-2042cc38207a84de535c48bd808d3e2a odd block-without-title" id="block-views-2042cc38207a84de535c48bd808d3e2a"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_2 node-related-terms view-dom-id-53c2b607cd5b14f8c7c1fbac5ffee1bb"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><div id="page-title">Finding hope amid grief: Inside ‘Extreme Home Makeover,’ the new play at South Philly’s Theatre Exile</div><div id="node-summary"><p>The new play from playwright Makasha Copeland opened at the theater on Nov. 3, 2021. <em>AL DÍA</em> recently got the chance to talk to the cast and creator</p></div><div class="div-border-bottom"></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19 even block-without-title" id="block-block-19"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div><div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main"><div class="block-inner clearfix"><div class="content clearfix"> <article id="node-67932" class="node node-article node-promoted node-sticky en node-top_story clearfix" class="node node-article node-promoted node-sticky en node-top_story node-published author-nigelt odd clearfix" id="node-article-67932"> <header> </header><div class="header-info"><div class="article-author"><span>by </span> <span class="author-name">nigelt</span></div><div class="article-create-date"><i class="fa fa-clock-o themecolor-text"></i> &nbsp;11/10/2021 - 17:15</div><div class="article-category"><span>in </span></div></div><div class="image-region"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/extreme_home_makeover_7_l_to_r_yajaira_paredes_jessy_gruver_angel_sigala_and_krystal_rosa.jpeg?itok=3hgsN8ch" width="1131" height="645" alt="Extreme Home Makeover cast, from left to right, Jessy Gruver, Yajaira Paredes, Angel Sigala, and Krystal Rosa. Photo: Paola Nogueras" title="Extreme Home Makeover cast, from left to right, Jessy Gruver, Yajaira Paredes, Angel Sigala, and Krystal Rosa. Photo: Paola Nogueras" /></div></div></div></div><div class="content" class="content clearfix"><div class="content-inner"></div></div><div id="block-views-author-block" class="block-author-block block-views-author-block"><div class="block-inner clearfix"><div class="content"></div></div></div> <footer> </footer> </article></div></div></div><div class="region region-blockgroup-sticky-nav-group blockgroup" id="region-blockgroup-sticky-nav-group"><div class="region-inner region-blockgroup-sticky-nav-group-inner"><div class="block block-views block-2960f5125fe192cc37a61e8b784a2515 block-views-2960f5125fe192cc37a61e8b784a2515 odd block-without-title" id="block-views-2960f5125fe192cc37a61e8b784a2515"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-sticky-navigation-views-block view-id-sticky_navigation_views_block view-display-id-block_2 view-dom-id-276821340de8f758101bfc9007684535"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing-1"> <span class="field-content"><div id="stickynavviewsblock2"><span class="logoinblock2"><a href="/"><img src="https://aldianews.com/sites/default/files/images/logo2b.png"></a></span><span class="titlecontainer"><span class="titleinsticky2">Finding hope amid grief: Inside ‘Extreme Home...</span></span></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19--2 even block-without-title" id="block-block-19--2"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div></div></div><div class="block block-views block-b027e00ff21656aa666b2e04beda6469 block-views-b027e00ff21656aa666b2e04beda6469 even block-without-title" id="block-views-b027e00ff21656aa666b2e04beda6469"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_25 node-related-terms view-dom-id-13b7a6de2a9e2a7ccc76ba1d57e59f23"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-image-1"><div class="field-content"><div id="hidden-node-image"><a href="/articles/culture/theater/finding-hope-amid-grief-inside-extreme-home-makeover-new-play-south-phillys" class="active"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/extreme_home_makeover_7_l_to_r_yajaira_paredes_jessy_gruver_angel_sigala_and_krystal_rosa.jpeg?itok=3hgsN8ch" width="1131" height="645" alt="Extreme Home Makeover cast, from left to right, Jessy Gruver, Yajaira Paredes, Angel Sigala, and Krystal Rosa. Photo: Paola Nogueras" title="Extreme Home Makeover cast, from left to right, Jessy Gruver, Yajaira Paredes, Angel Sigala, and Krystal Rosa. Photo: Paola Nogueras" /></a></div></div></div><div class="views-field views-field-nothing-1"> <span class="field-content"><div class="full-node-content-container"><div class="left-side-element"><a href="/authors/andrew-kolba/23091"><img src="https://aldianews.com/sites/default/files/styles/media_thumbnail/public/field/authorimage/kolba.jpg?itok=orF5RTPQ" width="100" height="100" alt="" /></a><br><div class="node-author-name-leftside">By <a href="/authors/andrew-kolba/23091">Andrew Kolba</a></div><div class="small-date">November 10, 2021</div></div><div class="right-side-element"><div class="node-body"><p><a href="https://theatreexile.org/shows/extreme-home-makeover/"><em>Extreme Home Makeover</em></a> is a challenging and sometimes satirical new piece from Texas-born playwright Makasha Copeland. The play premiered at South Philadelphia’s <a href="https://theatreexile.org/">Theatre Exile</a> on Nov. 3, 2021.</p><p>The play details a Tejano family’s experience living in the Borderlands of Texas around the Summer of 2007, while reeling from the untimely passing of one of the group’s leading adult figures.</p><p>Throughout the play, each member of the family — the Vega’s: mother Valentina, son Marco, daughter Lupe, and grandmother Guadalupe — handle the death of their husband, father, and son-in-law differently.</p><p>The cast of four is assembled by local Philadelphia actors Jessy Gruver as Valentina, Angel Sigala as Marco, Krystal Rosa as Lupe, and Yajaira Paredes as Guadalupe. </p><p>The play was directed by Deborah Block, Theatre Exile’s Producing Artistic Director. </p><p>The premier of <em>Extreme Home Makeover</em> welcomed Theatre Exile’s first live production since March 2020. The premiere also rang in Theatre Exile’s 25th overall season.</p><p>Tickets for <em>Extreme Home Makeover</em> are <a href="https://theatreexile.secure.force.com/ticket/#/events/a0S6e00000ef8D0EAI">available now</a>. Twelve nights of the play remain, and they will be held at Theatre Exile between Nov 10 and Nov 21, 2021.</p><div class="red-text" style="color:#e82e2f;">Makasha Copeland’s <em>Extreme Home Makeover</em></div><p>Copeland’s <em>Extreme Home Makeover</em> was inspired by their own childhood. </p><p>The Vega's story pulls similarities from Copeland’s childhood, and the fact that <em>Extreme Makeover</em>: Home Edition was a childhood favorite show for the playwright. </p><p></p><div class="media media-element-container media-default"><div id="file-119094--3" class="file file-image file-image-jpeg"><h2 class="element-invisible"><a href="/file/extremehomemakeover2ltorangelsigalajessygruverkrystalrosaandyajairaparedesjpeg-1636582358">extreme_home_makeover_2_l_to_r_angel_sigala_jessy_gruver_krystal_rosa_and_yajaira_paredes.jpeg</a></h2><div class="content"> <img alt="extreme_home_makeover_2_l_to_r_angel_sigala_jessy_gruver_krystal_rosa_and_yajaira_paredes.jpeg" title="(From left to right) Sigala, Gruver, Rosa, and Paredes. Photo: Paola Nogueras" class="media-element file-default" data-delta="1" src="https://aldianews.com/sites/default/files/mediafiles/extreme_home_makeover_2_l_to_r_angel_sigala_jessy_gruver_krystal_rosa_and_yajaira_paredes.jpeg" width="1131" height="754" /></div></div></div><p>In the play, during a period motioning through grief’s stages, the Vega family find themselves auditioning for a fictionalized version of <em>Extreme Makeover: Home Edition</em>.</p><p>Copeland had returned to the original series later in life, with adult eyes, and picked up on the absurdity and saviourism embedded within the show.</p><p>“With this play, I wanted to laugh through experiences from three generations of my family’s childhoods, the intersection of generational poverty and grief, and the pressure to commodify ones suffering in order to get access to life-affirming opportunities and resources,” said Copeland.</p><p>In the play, the fictionalized <em>Extreme Home Makeover</em> is perceived by Valentina as the answer to all the family’s problems: financial insecurity, worsening health, and a house with failing infrastructure.</p><p>When Valentina involves the whole family in her unconventional grieving method, the Vega’s start to face additional hardship spurred from the ongoing creation of their audition tape.</p><p>As Valentina’s pursuit of a winning audition tape develops, she loses herself in the attempted capsulation of their expanding grief.</p><p>In conversation, Copeland posed the question: “How do you heal wounds that those in power would rather watch you pick?”</p><p>The play is filmed as if the audience are watching the Vega’s audition tape, allowing for a layered depiction of the family, who may or may not be putting on a guise for potential ABC representatives. </p><p>Throughout, the family develops an almost parasocial relationship with the fictionalized ABC network, to the point that the television station feels like a character itself, and perhaps the story’s antagonist.</p><div class="red-text" style="color:#e82e2f;">Getting into character</div><p>When it came to depicting a contemporary Tejano family, cast members trusted the writing while pulling from Latin backgrounds.</p><p>Some cast members also reached out to friends with similar backgrounds as the characters to create an informed portrayal.</p><p>When getting into the role of a grieving mother, cast member Jessy Gruver pulled from stories and experiences of loss.</p><p>“Valentina is trying her best to push ahead and deal with her family and financial obligations and isn’t ready to deal with the loss of her husband,” said Gruver. “She is exhausted, overworked, and overwhelmed but trying to put on a happy face.”</p><p>On playing grieving children trying to be strong for their mother, Angel Sigala shared that he had a connection to Marco and Lupe, and hoped for them to have a happy ending. </p><p>“I wanted so badly for these kids to have an easy grieving process and have a happy ending. But that wouldn’t be truthful to this family. It is in their struggles and their love for each other...  that we find the hope to keep moving forward,” he said.</p><p>On the other hand, Rosa felt a personal connection to the grief Lupe experienced, and inserted this into her performance.</p><p>She tapped into the feelings she felt when her grandmother passed, and how she had wanted to remain strong for her own mother.</p><p>“I have dealt with the loss of my grandmother a few years back so tapping into that feeling of not seeing a close loved one anymore was easy to get into,” shared Rosa.</p><p></p><div class="media media-element-container media-default"><div id="file-119095--3" class="file file-image file-image-jpeg"><h2 class="element-invisible"><a href="/file/extremehomemakeover4ltorkrystalrosaandyajairaparedesjpeg-1636582489">extreme_home_makeover_4_l_to_r_krystal_rosa_and_yajaira_paredes.jpeg</a></h2><div class="content"> <img alt="extreme_home_makeover_4_l_to_r_krystal_rosa_and_yajaira_paredes.jpeg" title="Guadalupe speaking to Lupe. Photo: Paola Nogueras" class="media-element file-default" data-delta="2" src="https://aldianews.com/sites/default/files/mediafiles/extreme_home_makeover_4_l_to_r_krystal_rosa_and_yajaira_paredes.jpeg" width="1131" height="754" /></div></div></div><p>Unlike the characters Lupe and Marco, Guadalupe is the most disapproving of Valentina’s grieving methods in the play.</p><p>Yajaira Paredes shared some thoughts on Guadalupe’s careful but stern approach to walking Valentina through her grief:</p><p>“It was very interesting to discover Guadalupe through the words written by Makasha. Her love for her family, her support, constancy, positivity, and hope that everything will work out,” said Paredes. </p><p>"I love the moments in which Guadalupe imposes herself, but, at the same time, she doubles down with love without forgetting that the union in the family is the most important thing,” she continued.</p><div class="red-text" style="color:#e82e2f;">Theatre Exile’s return to in-person theatre</div><p>The cast members also relished the opportunity to finally go back in front of a live audience as performers.</p><p>Each found themselves in a place of gratitude for the audience that showed up to support the production, and shared that a connection was felt in the return.</p><p>The opportunity to put on a naturally unique version of a production for a number of days is a rewarding experience, and one the cast of <em>Extreme Home Makeover</em> values.</p><p>As <em>Extreme Home Makeover</em>’s open celebrated Theatre Exile’s return to in-person productions, the theatre is hoping to keep the magic of opening night going.</p><p>This can be achieved through continued support of the local South Philly theatre.</p><p>Tickets for the 12 remaining productions of <em>Extreme Home Makeover</em> are <a href="https://theatreexile.secure.force.com/ticket/#/events/a0S6e00000ef8D0EAI">available now</a>, with shows taking place between Nov 10-21.</p></div><div class="space-between-divs"></div><div class="print-subscribe-text"><a href="https://aldianews.com/print-edition-pricing-page">To get <strong>AL DÍA Print Edition</strong> at the comfort of your home, please click here</a></div><div class="also-listed-in-header">TAGS</div><div class="related-topics-item"><a href="/tags/philadelphia/203">Philadelphia</a></div><div class="related-topics-item"><a href="/tags/theater/19436">theater</a></div><div class="related-topics-item"><a href="/tags/performance/7754">performance</a></div></div></div></span></div></div></div></div></div></div></div><section class="block block-facebook-comments block-facebook-comments block-facebook-comments-facebook-comments odd" id="block-facebook-comments-facebook-comments"><div class="block-inner clearfix"><h2 class="block-title"><span>Please tell us what you think about this story</span></h2><div class="content clearfix"><div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="https://aldianews.com/articles/culture/theater/finding-hope-amid-grief-inside-extreme-home-makeover-new-play-south-phillys" data-num-posts="20" data-width="620" data-colorscheme="light"></div></div></div></section><section class="block block-views block-dee88b93bff5b49fba8d21eda84afd59 block-views-dee88b93bff5b49fba8d21eda84afd59 even" id="block-views-dee88b93bff5b49fba8d21eda84afd59"><div class="block-inner clearfix"><h2 class="block-title"><span>More in Theater</span></h2><div class="content clearfix"><div class="view view-nodes-related-to-current-node-clone-of-taxonomy-page-view view-id-nodes_related_to_current_node_clone_of_taxonomy_page_view view-display-id-block_19 taxonomy-views-page-display view-dom-id-05349e477263a2a80416bd2dd9e85f0d"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/theater/extreme-home-makeover-marks-opening-theatre-exiles-25th-season/67673"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/extreme_home_makeover_-_robert_hakalski_4.jpg?itok=8hopQHTf" alt="The Vegas film their audition for Extreme Makeover: Home Edition. Photo: Theatre Exile" title="The Vegas film their audition for Extreme Makeover: Home Edition. Photo: Theatre Exile" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/culture/theater/extreme-home-makeover-marks-opening-theatre-exiles-25th-season/67673">‘Extreme Home Makeover’ marks the opening of Theatre Exile’s 25th season</a></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/theater/azuka-theatre-returns-live-and-person-erlina-ortizs-young-money/67667"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/azuka_young_money_promo_01.jpg?itok=J5xifDT0" alt="Angela Bey as Tomasina, AKA &#039;Killa-T.&#039; Photo: Azuka Theatre" title="Angela Bey as Tomasina, AKA &#039;Killa-T.&#039; Photo: Azuka Theatre" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/culture/theater/azuka-theatre-returns-live-and-person-erlina-ortizs-young-money/67667">Azuka Theatre returns live and in-person with Erlina Ortiz’s ‘Young Money’</a></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/theater/que-lo-que-pandemic-audio-adventure-coming-whatsapp/67583"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/gettyimages-1235838944_copy.jpg?itok=hQzvEWjc" alt="Get a front row seat to how a group of cousins experienced separation during COVID-19. Photo: Kirill Kudryavtsev/AFP via Getty Images." title="Get a front row seat to how a group of cousins experienced separation during COVID-19. Photo: Kirill Kudryavtsev/AFP via Getty Images." /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/culture/theater/que-lo-que-pandemic-audio-adventure-coming-whatsapp/67583">‘¿Que lo Que?’ A pandemic audio adventure coming to WhatsApp</a></span></div></div><div class="views-row views-row-4 views-row-even views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/theater/opera-philadelphia-graduate-rene-orth-unveil-new-short-film-taktakshoo"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/taktakshoo5.jpg?itok=M4CHVZC2" alt="Credit: Four/Ten Media
" title="Credit: Four/Ten Media
" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/culture/theater/opera-philadelphia-graduate-rene-orth-unveil-new-short-film-taktakshoo">Opera Philadelphia graduate Rene Orth to unveil new short film, ‘TakTakShoo’ </a></span></div></div></div></div></div></div></section><div class="block block-views block-2c78c42e068949c811c07e03af897b45 block-views-2c78c42e068949c811c07e03af897b45 odd block-without-title" id="block-views-2c78c42e068949c811c07e03af897b45"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-frontpage-page-view-clone-of-taxonomy-block-articles view-id-frontpage_page_view_clone_of_taxonomy_block_articles view-display-id-block_21 view-articles-grid-3 view-list-articles-grid-large-video view-dom-id-38c1fb972702665aa64f35daf058aa0f"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-views-ifempty-1"> <span class="field-content"><script type="text/javascript" src="//services.brid.tv/player/build/brid.min.js"></script><div id="Brid_35779042" class="brid" style="width:849;height:478;"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
$bp("Brid_35779042", {"id":"12509","width":"849","height":"478","playlist":"15537"});
//--><!]]>
</script></span></div><div class="views-field views-field-field-al-dia-video-check"><div class="field-content"><div id="aldia-video-original">AL DIA News</div></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div id="video-author-name">AL DIA News</div></span></div></div></div></div></div></div></div></div></div><aside class="grid-4 region region-sidebar-second" id="region-sidebar-second"><div class="region-inner region-sidebar-second-inner"> <section class="block block-views block-list-articles-block-3 block-views-list-articles-block-3 odd" id="block-views-list-articles-block-3"><div class="block-inner clearfix"><h2 class="block-title"><span>Related Stories</span></h2><div class="content clearfix"><div class="view view-list-articles view-id-list_articles view-display-id-block_3 block-most-view-articles view-dom-id-9295810078c5a4d751250e141ff52cb6"><div class="view-empty"><div class="view view-list-articles view-id-list_articles view-display-id-block_7 block-most-view-articles view-dom-id-d65aeb175a13765e3612a887c77039ed"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/environment/philly-tree-plan-philadelphia-parks-rec-opens-final-public-comment"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/treeplan_neighborhoodambassadorwalkshop_strawberrymansion03_sahar_coston-hardy.jpg?itok=i8Pt4nQJ" width="280" height="220" alt="The Philly Tree Plan is planning to have a final draft completed by 2022. Photo: Sahar Coston / Philly Tree Plan" title="The Philly Tree Plan is planning to have a final draft completed by 2022. Photo: Sahar Coston / Philly Tree Plan" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/culture/environment/philly-tree-plan-philadelphia-parks-rec-opens-final-public-comment"><span class="latest-news-block-title">Philly Tree Plan: Philadelphia Parks &amp; Rec opens final public comment period</span></a></div></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/visit-philadelphia-holiday-parade-new-celebration-coming-philly-holiday-season"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/51657877825_e57b44646c_o.jpg?itok=zkVkWMKT" width="280" height="220" alt="Philadelphia Mayor Jim Kenney rings in the Philadelphia holiday experience in 2021. Photo: Albert Lee/City of Philadelphia" title="Philadelphia Mayor Jim Kenney rings in the Philadelphia holiday experience in 2021. Photo: Albert Lee/City of Philadelphia" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/culture/visit-philadelphia-holiday-parade-new-celebration-coming-philly-holiday-season"><span class="latest-news-block-title">The Visit Philadelphia Holiday Parade: A new celebration coming to Philly this holiday season</span></a></div></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/music/exploring-berklee-college-musics-two-track-series-sheila-del-bosque-and-alice"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/sheilaandaliceberklee.jpg?itok=ZTjrylzJ" width="280" height="220" alt="Sheila del Bosque (left) and Alice Macedo (right) pose with their instruments. Photo: Sheila del Bosque and Alice Macedo" title="Sheila del Bosque (left) and Alice Macedo (right) pose with their instruments. Photo: Sheila del Bosque and Alice Macedo" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/culture/music/exploring-berklee-college-musics-two-track-series-sheila-del-bosque-and-alice"><span class="latest-news-block-title">Exploring Berklee College of Music’s ‘Two Track’ series with Sheila del Bosque and Alice Macedo</span></a></div></span></div></div><div class="views-row views-row-4 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/philadelphia-voters-approve-statewide-marijuana-decriminalization-pennsylvania"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/marijuana-pennsylvania_0.jpg?itok=YAOes7NI" width="280" height="220" alt="Philly voters want legal weed." title="Philly voted to decriminalize weed across PA. Photo: Pixabay" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/philadelphia-voters-approve-statewide-marijuana-decriminalization-pennsylvania"><span class="latest-news-block-title">Philadelphia voters approve of statewide marijuana decriminalization in Pennsylvania</span></a></div></span></div></div><div class="views-row views-row-5 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/non-profits/sending-dr-carmen-febo-san-miguel-tallers-future-mind/67813"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/taller_puertorriqueno_pf20170120_0908_1131_0_2.jpg?itok=U5kyuzgM" width="280" height="220" alt="Photo: AL DÍA Archives" title="Photo: AL DÍA Archives" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/leaders/non-profits/sending-dr-carmen-febo-san-miguel-tallers-future-mind/67813"><span class="latest-news-block-title">Sending off Dr. Carmen Febo San Miguel with Taller&#039;s future in mind</span></a></div></span></div></div><div class="views-row views-row-6 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/deja-lynn-alvarez-ready-fight-all-way-pa-state-capital/67742"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/20211028-dejaalvarez_4350.jpg?itok=y-si9q7s" width="280" height="220" alt="Deja Lynn Alvarez is running to represent PA’s 182nd district in Harrisburg.   Harrison Brink/ALDía News" title="Deja Lynn Alvarez is running to represent PA’s 182nd district in Harrisburg.   Harrison Brink/ALDía News" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/deja-lynn-alvarez-ready-fight-all-way-pa-state-capital/67742"><span class="latest-news-block-title">Deja Lynn Alvarez is ready to fight all the way to the PA state capital</span></a></div></span></div></div><div class="views-row views-row-7 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/theater/extreme-home-makeover-marks-opening-theatre-exiles-25th-season/67673"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/extreme_home_makeover_-_robert_hakalski_4.jpg?itok=q5QBKd3E" width="280" height="220" alt="The Vegas film their audition for Extreme Makeover: Home Edition. Photo: Theatre Exile" title="The Vegas film their audition for Extreme Makeover: Home Edition. Photo: Theatre Exile" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/culture/theater/extreme-home-makeover-marks-opening-theatre-exiles-25th-season/67673"><span class="latest-news-block-title">‘Extreme Home Makeover’ marks the opening of Theatre Exile’s 25th season</span></a></div></span></div></div><div class="views-row views-row-8 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/women/holy-familys-dr-anne-prisco-out-embrace-transforming-diversity-philly/67649"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/20210920-anneprisco_6035.jpg?itok=YICTvhtc" width="280" height="220" alt="Dr. Anne Prisco took the helm at Holy Family University on July 12, 2021. Photo: Harrison Brink/AL DÍA News." title="Dr. Anne Prisco took the helm at Holy Family University on July 12, 2021. Photo: Harrison Brink/AL DÍA News." /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/leaders/women/holy-familys-dr-anne-prisco-out-embrace-transforming-diversity-philly/67649"><span class="latest-news-block-title">Holy Family’s Dr. Anne Prisco is out to embrace the transforming diversity of Philly</span></a></div></span></div></div><div class="views-row views-row-9 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/social/quiara-alegria-hudes-speaks-germantown-friends-school-students-creativity"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/fcufv6kwyamahlg_0.jpg?itok=ZL1CHIBA" width="280" height="220" alt="Photo: Twitter- @GFSchool" title="Photo: Twitter- @GFSchool" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/culture/social/quiara-alegria-hudes-speaks-germantown-friends-school-students-creativity"><span class="latest-news-block-title">Quiara Alegría Hudes speaks to Germantown Friends School students on creativity and the arts </span></a></div></span></div></div><div class="views-row views-row-10 views-row-even views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/social/mural-arts-philadelphia-close-out-october-strong-number-mural-arts-month"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/2019-048-dcclaration-redaction-1.jpg?itok=Jf-MDtaN" width="280" height="220" alt="Declaration Redaction. Photo: © 2021 City of Philadelphia Mural Arts Program / Dwayne Betts &amp; Titus Kaphar, 150 North Broad Street. Photo by Steve Weinik." title="Declaration Redaction. Photo: © 2021 City of Philadelphia Mural Arts Program / Dwayne Betts &amp; Titus Kaphar, 150 North Broad Street. Photo by Steve Weinik." /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/culture/social/mural-arts-philadelphia-close-out-october-strong-number-mural-arts-month"><span class="latest-news-block-title">Mural Arts Philadelphia to close out October strong with a number of Mural Arts Month events</span></a></div></span></div></div></div></div></div><div class="view-footer"><div class="view view-list-articles view-id-list_articles view-display-id-block_6 block-most-view-articles view-dom-id-4e159bde80903f8cd795df79ef4cca6f"></div></div></div></div></div></section><section class="block block-block block-67 block-block-67 even" id="block-block-67"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1524248048622-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524248048622-0'); });
//--><!]]>
</script></div></div></div></section><div class="block block-block block-68 block-block-68 odd block-without-title" id="block-block-68"><div class="block-inner clearfix"><div class="content clearfix"><div id="div-gpt-ad-1524248095208-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524248095208-0'); });
//--><!]]>
</script></div></div></div></div><div class="block block-block block-39 block-block-39 even block-without-title" id="block-block-39"><div class="block-inner clearfix"><div class="content clearfix">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
<!--//--><![CDATA[// ><!--
(adsbygoogle = window.adsbygoogle || []).push({});
//--><!]]>
</script>
</div></div></div><div class="block block-block block-86 block-block-86 odd block-without-title" id="block-block-86"><div class="block-inner clearfix"><div class="content clearfix"><p></p><center><br /><div class="privy-embed-form" data-campaign="1436690"> </div><p></p></center></div></div></div></div></aside></div></section> <footer id="section-footer" class="section section-footer"><div id="zone-postscript" class="zone zone-postscript clearfix container-16"><div class="grid-4 region region-postscript-second" id="region-postscript-second"><div class="region-inner region-postscript-second-inner"> <section class="block block-block block-66 block-block-66 odd" id="block-block-66"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1560969197571-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560969197571-0'); });
//--><!]]>
</script></div></div></div></section></div></div></div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix"><div id="zone-footer" class="zone zone-footer clearfix container-16"><div class="grid-24 region region-footer-first" id="region-footer-first"><div class="region-inner region-footer-first-inner"><div class="block block-block block-2 block-block-2 odd block-without-title" id="block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="footer1">© 2019 AL DÍA NEWS Media.</div><div class="footer2"><ul><li><a href="/about">ABOUT US</a></li><li><a href="/advertise">ADVERTISE</a></li><li><a href="/pages/contact-us/34560">CONTACT US</a></li><li><a href="https://aldianews.com/archive">NEWS ARCHIVE</a></li><li><a href="https://aldianews.com/pages/privacy/34559">PRIVACY</a></li><li><a href="/pages/terms-service/34543">TERMS OF SERVICE</a></li></ul></div></div></div></div></div></div></div></div></footer></div>  <div class="region region-page-bottom" id="region-page-bottom"><div class="region-inner region-page-bottom-inner"><div class="off-canvas-wrapper"><div id="off-canvas"><ul id="off-canvas-menu"><li class="first leaf menu-mlid-5172"><a href="/topics/politics/2" title="">Politics</a></li><li class="expanded menu-mlid-7327"><a href="/topics/culture/3" title="">Culture</a><ul class="sub-nav menu-tree-mlid-7327"><li class="first leaf menu-mlid-7331"><a href="/cuentame-tellme" title="">Cuéntame/Tell Me</a></li><li class="leaf menu-mlid-7329"><a href="/topics/politics/education/11" title="">Education</a></li><li class="last leaf menu-mlid-7330"><a href="/topics/culture/health/218" title="">Health</a></li></ul></li><li class="leaf menu-mlid-7328"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="expanded menu-mlid-7440"><span title="" class="nolink">Media</span><ul class="sub-nav menu-tree-mlid-7440"><li class="first leaf menu-mlid-7323"><a href="/videos" title="">Videos</a></li><li class="last leaf menu-mlid-7324"><a href="/tags/podcast/13258" title="">Podcasts</a></li></ul></li><li class="expanded menu-mlid-7325"><a href="/events" title="">AL DIA Live</a><ul class="sub-nav menu-tree-mlid-7325"><li class="first last leaf menu-mlid-7439"><a href="/events" title="">Event Listings</a></li></ul></li><li class="expanded menu-mlid-7335"><a href="/aldiajobs" title="">AL DIA Jobs</a><ul class="sub-nav menu-tree-mlid-7335"><li class="first leaf menu-mlid-7436"><a href="/aldiajobs" title="">Job Listings</a></li><li class="leaf menu-mlid-7437"><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="last leaf menu-mlid-7438"><a href="/aldiajobs/more" title="">Recruiting Solutions</a></li></ul></li><li class="leaf menu-mlid-7435"><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="leaf menu-mlid-7338"><a href="/pages/more/contact-us/34560" title="">Contact us</a></li><li class="expanded menu-mlid-7343"><span title="" class="nolink">Connect</span><ul class="sub-nav menu-tree-mlid-7343"><li class="first leaf menu-mlid-7344"><a href="https://www.facebook.com/ALDIANews" title="">Facebook</a></li><li class="leaf menu-mlid-7345"><a href="https://instagram.com/aldianews" title="">Instagram</a></li><li class="leaf menu-mlid-7346"><a href="https://twitter.com/aldianews" title="">Twitter</a></li><li class="last leaf menu-mlid-7347"><a href="https://www.youtube.com/user/pontealdiatv" title="">YouTube</a></li></ul></li><li class="last expanded menu-mlid-7333"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-7333"><li class="first leaf menu-mlid-7334"><a href="https://aldianewsfound.org/" title="">AL DÍA Foundation</a></li><li class="leaf menu-mlid-7337"><a href="/about" title="">About us</a></li><li class="leaf menu-mlid-7336"><a href="/advertise" title="">Advertise</a></li><li class="leaf menu-mlid-7339"><a href="/careers" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-7340"><a href="/tips" title="">Share a News Tip</a></li><li class="last leaf menu-mlid-7342"><a href="/print-edition-pricing-page" title="">Subscribe</a></li></ul></li></ul></div></div></div></div><script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_y87IfEGKC8Mbw2BJvP4PaLFYG-ob9ts4ucDSUmCEojU.js"></script>
</body>
</html>