<!DOCTYPE html>
<html lang="en" dir="ltr">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content="701615173985056" />
<link href="https://aldianews.com/articles/culture/social/pandemial-generation-how-covid-already-beginning-shape-our-future/64132" rel="alternate" hreflang="en" />
<link href="https://aldianews.com/es/articles/cultura/social/la-generacion-pandemial-asi-es-como-la-covid-ya-empieza-marcar-nuestro" rel="alternate" hreflang="es" />
<link rel="shortcut icon" href="https://aldianews.com/sites/default/files/aldiafavicon_09192019.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "The \u0027Pandemial Generation\u0027: How COVID is already beginning to shape our future",
            "name": "The \u0027Pandemial Generation\u0027: How COVID is already beginning to shape our future",
            "description": "Globalisation, millennials, post-modernity... Labels with which we order our world in the light of social changes. Now we face yet another twist: are we pandemials?",
            "author": {
                "@type": "Person",
                "@id": "18811",
                "name": "Beatriz García",
                "url": "https://aldianews.com/authors/beatriz-garcia/18811"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://aldianews.com/",
                "name": "AL DÍA News",
                "url": "https://aldianews.com/",
                "sameAs": [
                    "https://www.facebook.com/ALDIANews",
                    "https://www.instagram.com/aldianews/",
                    "https://twitter.com/aldianews",
                    "https://www.youtube.com/user/pontealdiatv",
                    "https://www.linkedin.com/company/aldia-news-media/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://aldianews.com/sites/default/files/aldialogo_11182019.png"
                }
            },
            "datePublished": "Tue, 04/20/2021 - 1:39am",
            "dateModified": "Tue, 04/20/2021 - 9:12am",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://aldianews.com/sites/default/files/articles/pandemials.jpg"
            },
            "mainEntityOfPage": "https://aldianews.com/articles/culture/social/pandemial-generation-how-covid-already-beginning-shape-our-future/64132",
            "about": [
                "la rebelion de los pandemials",
                "Coronavirus",
                "social changes"
            ]
        }
    ]
}</script>
<meta name="description" content="Globalisation, millennials, post-modernity... Labels with which we order our world in the light of social changes. Now we face yet another twist: are we pandemials?" />
<meta name="keywords" content="la rebelion de los pandemials, Coronavirus, social changes" />
<meta name="abstract" content="Globalisation, millennials, post-modernity... Labels with which we order our world in the light of social changes. Now we face yet another twist: are we pandemials?" />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="la rebelion de los pandemials, Coronavirus, social changes" />
<meta name="rating" content="general" />
<meta name="rights" content="© AL DÍA News" />
<link rel="image_src" href="https://aldianews.com/sites/default/files/articles/pandemials.jpg" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://aldianews.com/articles/culture/social/pandemial-generation-how-covid-already-beginning-shape-our-future/64132" />
<link rel="shortlink" href="https://aldianews.com/node/64132" />
<meta name="original-source" content="aldianews.com" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="AL DÍA News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://aldianews.com/articles/culture/social/pandemial-generation-how-covid-already-beginning-shape-our-future/64132" />
<meta property="og:title" content="The &#039;Pandemial Generation&#039;: How COVID is already beginning to shape our future" />
<meta property="og:description" content="Globalisation, millennials, post-modernity... Labels with which we order our world in the light of social changes. Now we face yet another twist: are we pandemials?" />
<meta property="og:see_also" content="Los líderes continúan ignorando los efectos del coronavirus en latinos y negros" />
<meta property="og:updated_time" content="2021-04-20T09:12:57-04:00" />
<meta property="og:image" content="https://aldianews.com/sites/default/files/articles/pandemials.jpg" />
<meta property="og:image:url" content="https://aldianews.com/sites/default/files/articles/pandemials.jpg" />
<meta property="og:image:secure_url" content="https://aldianews.com/sites/default/files/articles/pandemials.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ALDIANews" />
<meta name="twitter:url" content="https://aldianews.com/articles/culture/social/pandemial-generation-how-covid-already-beginning-shape-our-future/64132" />
<meta name="twitter:title" content="The &#039;Pandemial Generation&#039;: How COVID is already beginning to shape" />
<meta name="twitter:image" content="https://aldianews.com/sites/default/files/articles/pandemials.jpg" />
<meta property="article:author" content="Beatriz García" />
<meta name="twitter:image:alt" content="La &quot;Década de las Turbulencias&quot; ha llegado. Photo: Diálogo Político" />
<meta property="article:section" content="Social" />
<meta property="article:tag" content="la rebelion de los pandemials" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="social changes" />
<meta property="article:published_time" content="2021-04-20T01:39:34-04:00" />
<meta property="article:modified_time" content="2021-04-20T09:12:57-04:00" />
<head>
  <title>The 'Pandemial Generation': How COVID is already beginning to shape our future | AL DÍA News</title>  
  <link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_BP_cb1IXIQidNqUf7vdkGQoeup5dB6-liZqiy7y5Jic.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_ZVJ-eCs-ZIoAZjaa5GqGF4-X5r_scBeCFC59IYlvpwA.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
@media screen and (min-width:960px){.responsive-menu-block-wrapper.responsive-menu-block{display:block;}#block-responsive-menu-toggle{display:none;}}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_Fgs9ajKnKYWaoh3U_IBQPfPYrEeFCB6j4j2eqRj91HE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_QL4bOQStFGkxPt3r0ScBksTnBIK65xjBA8SJ5wH-LUI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/all/themes/reader/css/red-style.css?qrv8bi" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_BPiP-TJ3upMOvjCncKHAWlBRbzTFOlQNLuV7-ePy-5M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_vVMqcfKK4nC8TvqH234hxGb-HAlKTPBJsdAKOI0r4NE.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_b_eA8tBcsVBEUYhQGpOuPkNFjL62Gvp_aQHKJKMDO5s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-746191-7";
//--><!]]>
</script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_5NnSuCSvtii_E_v252aLYniRSxFtaE-cwIgZz_NgLcQ.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_El7rbgxqEB1obFlskDzmf9AMiz7L8r7yqJEwV22k00M.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_CSWL0q5De9QLTbFU5XnOYhoQd2x_-iCqha3eUuPF0zg.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_yk2t3s2aAmTPGUTGYZcEccJC2YRArIflSUdWFgXDL7o.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-746191-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Beatriz Garc\u00eda");ga("set", "dimension2", "Social");ga("set", "dimension5", "Tue, 04\/20\/2021 - 1:39am");ga("set", "dimension9", "la rebelion de los pandemials, Coronavirus, social changes");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_h-VhB47aG_zBugtatrr3_33Kow9_pZsnUP65Sb1lcJg.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_qZ1jlGRtpg0_Z918er6_kmLUQ0RuqpQLWpwQ1Qigwos.js"></script>
<script type="text/javascript">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</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/309686595/leaderboard', [[970, 90], [728, 90], [320, 50]], 'div-gpt-ad-1524246860813-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/first_break', [[728, 90], [320, 50]], 'div-gpt-ad-1570113330815-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/content_bottom', [728, 90], 'div-gpt-ad-1524247046711-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/footer', [[970, 90], [728, 90], [320, 50]], 'div-gpt-ad-1560969197571-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/sidebar', [[300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1524248048622-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/sidebar_house', [[300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1524248095208-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58e049bb11d0a70011b391e5&product=inline-share-buttons"></script>
<!-- BEGIN PRIVY WIDGET CODE -->
<script type='text/javascript'> var _d_site = _d_site || '5E2108CEF8D0F073426F8ABF'; </script>
<script src='https://widget.privy.com/assets/widget.js'></script>
<!-- END PRIVY WIDGET CODE -->
<script type="text/javascript" data-cfasync="false">
  (function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){
  (W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),
  p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)
  })(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=hIhxW3M37A','wisepops');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9898940624011872",
          enable_page_level_ads: true
     });
</script>
  <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
  <![endif]-->
  <!--[if IE 8]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie8-fixes.css" />
  <![endif]-->
  <!--[if IE 7]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie7-fixes.css" />
  <![endif]-->
  <!--[if IE]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie-fixes.css" />
  <![endif]-->
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
<script src="https://use.typekit.net/bnn5vhh.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-64132 node-type-article i18n-en context-articles">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top"><div class="region-inner region-page-top-inner"> <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV5RTNW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript></div></div>  <div class="page clearfix" id="page"> <header id="section-header" class="section section-header"><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix"><div id="zone-branding" class="zone zone-branding clearfix container-16"><div class="grid-4 region region-branding" id="region-branding"><div class="region-inner region-branding-inner"></div></div><div class="grid-12 region region-menu" id="region-menu"><div class="region-inner region-menu-inner"><div class="region region-blockgroup-logo-and-breadcrumb blockgroup" id="region-blockgroup-logo-and-breadcrumb"><div class="region-inner region-blockgroup-logo-and-breadcrumb-inner"><div class="block block-blockify block-blockify-logo block-blockify-blockify-logo odd block-without-title" id="block-blockify-blockify-logo"><div class="block-inner clearfix"><div class="content clearfix"> <a href="/" id="logo" rel="home" title="Return to the AL DÍA News home page" class="active"><img src="https://aldianews.com/sites/default/files/aldialogo_11182019.png" alt="AL DÍA News logo" /></a></div></div></div><div class="block block-views block-taxonomy-breadcrumb-block-1 block-views-taxonomy-breadcrumb-block-1 even block-without-title" id="block-views-taxonomy-breadcrumb-block-1"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_1 view-dom-id-d07014100e754a1ac2ab4dca358c5947"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb"><a href="/topics/culture/social/10320">Social</a></div></div></div></div></div></div></div></div></div></div></div><div class="region region-blockgroup-header-menu-group blockgroup" id="region-blockgroup-header-menu-group"><div class="region-inner region-blockgroup-header-menu-group-inner"><div class="block block-locale block-language block-locale-language odd block-without-title" id="block-locale-language"><div class="block-inner clearfix"><div class="content clearfix"><ul class="language-switcher-locale-url"><li class="en first active"><a href="/articles/culture/social/pandemial-generation-how-covid-already-beginning-shape-our-future/64132" class="language-link active" xml:lang="en" hreflang="en" title="The &#039;Pandemial Generation&#039;: How COVID is already beginning to shape our future ">ENG</a></li><li class="es last"><a href="/es/articles/cultura/social/la-generacion-pandemial-asi-es-como-la-covid-ya-empieza-marcar-nuestro" class="language-link" xml:lang="es" hreflang="es" title="La ‘Generación pandemial’: Así es cómo la COVID ya empieza a marcar nuestro futuro ">ESP</a></li></ul></div></div></div><div class="block block-nice-menus block-1 block-nice-menus-1 even block-without-title" id="block-nice-menus-1"><div class="block-inner clearfix"><div class="content clearfix"><ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-1"><li class="menu-2836 menuparent menu-path-nolink first odd "><span title="" class="nolink">S</span><ul><li class="menu-2761 menu-path-view first odd last menu-views"><div class="view view-search-block view-id-search_block view-display-id-page_1 view-dom-id-11650f6191728bc8f8b991dba1dc1ac2"><div class="view-filters"><form action="/search-results/" method="get" id="views-exposed-form-search-block-page-1" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-combine-wrapper" class="views-exposed-widget views-widget-filter-combine"><div class="views-widget"><div class="form-item form-type-textfield form-item-combine"> <input type="text" id="edit-combine" name="combine" value="" size="30" maxlength="128" class="form-text" /></div></div></div><div class="views-exposed-widget views-submit-button"> <input type="submit" id="edit-submit-search-block" name="" value="Search" class="form-submit" /></div></div></div></div></form></div></div></li></ul></li><li class="menu-5170 menu-path-taxonomy-term-2 even "><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="menu-7359 menu-path-taxonomy-term-3 odd "><a href="/topics/culture/3" title="">Culture</a></li><li class="menu-7358 menu-path-taxonomy-term-13579 even "><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="menu-7361 menuparent menu-path-nolink odd "><span title="" class="nolink">Media</span><ul><li class="menu-7362 menu-path-videos first odd "><a href="/videos" title="">Videos</a></li><li class="menu-7363 menu-path-taxonomy-term-13258 even last"><a href="/tags/podcast/13258" title="">Podcasts</a></li></ul></li><li class="menu-7354 menuparent menu-path-nolink even "><span title="" class="nolink">Live</span><ul><li class="menu-7356 menu-path-events first odd last"><a href="/events" title="">Event Listings</a></li></ul></li><li class="menu-7348 menuparent menu-path-nolink odd "><span title="" class="nolink">Jobs</span><ul><li class="menu-7351 menu-path-aldiajobs first odd "><a href="/aldiajobs" title="">Job Listings</a></li><li class="menu-7350 menu-path-aldiajobs-contact even "><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="menu-7434 menu-path-aldiajobs-more odd last"><a href="/aldiajobs/more" title="AL DIA Jobs recruiting solutions for organizations and brands">Recruiting Solutions</a></li></ul></li><li class="menu-838 menuparent menu-path-nolink even "><span title="" class="nolink">MORE</span><ul><li class="menu-2741 menu-path-about first odd "><a href="/about" title="">About us</a></li><li class="menu-5297 menu-path-advertise even "><a href="/advertise" title="">Advertise</a></li><li class="menu-7181 menu-path-print-edition-pricing-page odd "><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="menu-5299 menu-path-node-34548 even "><a href="/careers" title="">Careers at AL DÍA</a></li><li class="menu-5300 menu-path-tips odd "><a href="/tips" title="">Share a News Tip</a></li><li class="menu-7320 menu-path-saldianewsfoundorg even last"><a href="https://aldianewsfound.org" title="">AL DÍA Foundation</a></li></ul></li><li class="menu-2307 menuparent menu-path-nolink odd last"><span title="" class="nolink">CONNECT</span><ul><li class="menu-2749 menu-path-sfacebookcom-aldianews first odd "><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="menu-2753 menu-path-instagramcom-aldianews even "><a href="https://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="menu-2750 menu-path-stwittercom-aldianews odd "><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="menu-7367 menu-path-slinkedincom-company-aldia-news-media even last"><a href="https://www.linkedin.com/company/aldia-news-media" title="" class="menu_icon menu-7367">LinkedIn</a></li></ul></li></ul></div></div></div><div class="block block-responsive-menu block-horizontal-menu block-responsive-menu-horizontal-menu odd block-without-title" id="block-responsive-menu-horizontal-menu"><div class="block-inner clearfix"><div class="content clearfix"> <nav class="responsive-menu-block-wrapper responsive-menu-block menu-name-main-menu"><ul id="horizontal-menu" class="horizontal-menu"><li class="first expanded menu-mlid-2836"><span title="" class="nolink">S</span><ul class="sub-nav menu-tree-mlid-2836"><li class="first last leaf menu-mlid-2761"><a href="/%3Cview%3E" title="">SEARCH</a></li></ul></li><li class="leaf menu-mlid-5170"><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="leaf menu-mlid-7359"><a href="/topics/culture/3" title="">Culture</a></li><li class="leaf menu-mlid-7358"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="expanded menu-mlid-7361"><span title="" class="nolink">Media</span><ul class="sub-nav menu-tree-mlid-7361"><li class="first leaf menu-mlid-7362"><a href="/videos" title="">Videos</a></li><li class="last leaf menu-mlid-7363"><a href="/tags/podcast/13258" title="">Podcasts</a></li></ul></li><li class="expanded menu-mlid-7354"><span title="" class="nolink">Live</span><ul class="sub-nav menu-tree-mlid-7354"><li class="first last leaf menu-mlid-7356"><a href="/events" title="">Event Listings</a></li></ul></li><li class="expanded menu-mlid-7348"><span title="" class="nolink">Jobs</span><ul class="sub-nav menu-tree-mlid-7348"><li class="first leaf menu-mlid-7351"><a href="/aldiajobs" title="">Job Listings</a></li><li class="leaf menu-mlid-7350"><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="last leaf menu-mlid-7434"><a href="/aldiajobs/more" title="AL DIA Jobs recruiting solutions for organizations and brands">Recruiting Solutions</a></li></ul></li><li class="expanded menu-mlid-838"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-838"><li class="first leaf menu-mlid-2741"><a href="/about" title="">About us</a></li><li class="leaf menu-mlid-5297"><a href="/advertise" title="">Advertise</a></li><li class="leaf menu-mlid-7181"><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="leaf menu-mlid-5299"><a href="/careers" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-5300"><a href="/tips" title="">Share a News Tip</a></li><li class="last leaf menu-mlid-7320"><a href="https://aldianewsfound.org" title="">AL DÍA Foundation</a></li></ul></li><li class="last expanded menu-mlid-2307"><span title="" class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-2307"><li class="first leaf menu-mlid-2749"><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="leaf menu-mlid-2753"><a href="https://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="leaf menu-mlid-2750"><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="last leaf menu-mlid-7367"><a href="https://www.linkedin.com/company/aldia-news-media" title="" class="menu_icon menu-7367">LinkedIn</a></li></ul></li></ul></nav></div></div></div><div class="block block-responsive-menu block-toggle block-responsive-menu-toggle even block-without-title" id="block-responsive-menu-toggle"><div class="block-inner clearfix"><div class="content clearfix"> <a id="toggle-icon" class="toggle responsive-menu-toggle-icon" title="Menu" href="#off-canvas"> <span class="icon"></span><span class="label">Menu</span></a></div></div></div></div></div></div></div></div></div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix"><div id="zone-header" class="zone zone-header clearfix container-16"><div class="grid-16 region region-header-first" id="region-header-first"><div class="region-inner region-header-first-inner"><div class="block block-views block-taxonomy-breadcrumb-block-2 block-views-taxonomy-breadcrumb-block-2 odd block-without-title" id="block-views-taxonomy-breadcrumb-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_2 view-dom-id-715c2a286aa99dc09960f5e49eb39ecd"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb-mobile"><a href="/topics/culture/social/10320">Social</a></div></div></div></div></div></div></div></div></div><section class="block block-block block-63 block-block-63 even" id="block-block-63"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1524246860813-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524246860813-0'); });
//--><!]]>
</script></div></div></div></section></div></div></div></div></header> <section id="section-content" class="section section-content"><div id="zone-content" class="zone zone-content clearfix container-16"><div class="grid-12 region region-content" id="region-content"><div class="region-inner region-content-inner"> <a id="main-content"></a><h1 class="title" id="page-title">The &#039;Pandemial Generation&#039;: How COVID is already beginning to shape our future</h1><div class="block block-views block-e27a93476888f27b59cfebfd4917afaf block-views-e27a93476888f27b59cfebfd4917afaf odd block-without-title" id="block-views-e27a93476888f27b59cfebfd4917afaf"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_1 node-related-terms view-dom-id-00302e6b11bdb9dae625ad84ade8c483"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><a href="https://aldianews.com/sites/default/files/articles/pandemials.jpg"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/pandemials.jpg?itok=Ti8PzjG_" width="1131" height="645" alt="La &quot;Década de las Turbulencias&quot; ha llegado. Photo: Diálogo Político" title="La &quot;Década de las Turbulencias&quot; ha llegado. Photo: Diálogo Político" /></a><div id="header-image-caption"><p>The "Decade of Turbulence" has arrived. Photo: Diálogo Político.</p></div></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-2 block-views-language-switcher-block-block-2 even block-without-title" id="block-views-language-switcher-block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_2 view-dom-id-39e4888a4d03c05b34b4fd6e728fdd38"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="https://aldianews.com/es/node/64131"><div class="language-switcher-div"><div class="language-switcher-views-esp">Lea en Español</div></div></a></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-4 block-views-language-switcher-block-block-4 odd block-without-title" id="block-views-language-switcher-block-block-4"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_4 view-dom-id-a9f491319a9e8ba32ca48f8398a7350b"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="https://aldianews.com/es/node/64131"><div class="language-switcher-views-esp">Lea en Español</div></a></span></div></div></div></div></div></div></div><div class="block block-views block-e26715d7f5c4f271f31155b68f5bd0b3 block-views-e26715d7f5c4f271f31155b68f5bd0b3 even block-without-title" id="block-views-e26715d7f5c4f271f31155b68f5bd0b3"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_29 node-related-terms view-dom-id-3c2774771e5f8d1ece18214394f6c04d"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"></div></div></div></div></div></div><div class="block block-views block-2042cc38207a84de535c48bd808d3e2a block-views-2042cc38207a84de535c48bd808d3e2a odd block-without-title" id="block-views-2042cc38207a84de535c48bd808d3e2a"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_2 node-related-terms view-dom-id-8bbb50533b3c4ae9d73c5351cb6b1f69"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><div id="page-title">The &#039;Pandemial Generation&#039;: How COVID is already beginning to shape our future</div><div id="node-summary"><p>Globalisation, millennials, post-modernity... Labels with which we order our world in the light of social changes. Now we face yet another twist: are we pandemials?</p></div><div class="div-border-bottom"></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19 even block-without-title" id="block-block-19"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div><div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main"><div class="block-inner clearfix"><div class="content clearfix"> <article id="node-64132" class="node node-article node-promoted node-sticky en node-top_story clearfix" class="node node-article node-promoted node-sticky en node-top_story node-published author-beatriceg odd clearfix" id="node-article-64132"> <header> </header><div class="header-info"><div class="article-author"><span>by </span> <span class="author-name">beatriceg</span></div><div class="article-create-date"><i class="fa fa-clock-o themecolor-text"></i> &nbsp;04/20/2021 - 01:39</div><div class="article-category"><span>in </span></div></div><div class="image-region"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/pandemials.jpg?itok=Ti8PzjG_" width="1131" height="645" alt="La &quot;Década de las Turbulencias&quot; ha llegado. Photo: Diálogo Político" title="La &quot;Década de las Turbulencias&quot; ha llegado. Photo: Diálogo Político" /></div></div></div></div><div class="content" class="content clearfix"><div class="content-inner"></div></div><div id="block-views-author-block" class="block-author-block block-views-author-block"><div class="block-inner clearfix"><div class="content"></div></div></div> <footer> </footer> </article></div></div></div><div class="region region-blockgroup-sticky-nav-group blockgroup" id="region-blockgroup-sticky-nav-group"><div class="region-inner region-blockgroup-sticky-nav-group-inner"><div class="block block-views block-2960f5125fe192cc37a61e8b784a2515 block-views-2960f5125fe192cc37a61e8b784a2515 odd block-without-title" id="block-views-2960f5125fe192cc37a61e8b784a2515"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-sticky-navigation-views-block view-id-sticky_navigation_views_block view-display-id-block_2 view-dom-id-e173e979de5e8e3d439c452881f1ac9f"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing-1"> <span class="field-content"><div id="stickynavviewsblock2"><span class="logoinblock2"><a href="/"><img src="https://aldianews.com/sites/default/files/images/logo2b.png"></a></span><span class="titlecontainer"><span class="titleinsticky2">The &#039;Pandemial Generation&#039;: How...</span></span></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19--2 even block-without-title" id="block-block-19--2"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div></div></div><div class="block block-views block-b027e00ff21656aa666b2e04beda6469 block-views-b027e00ff21656aa666b2e04beda6469 even block-without-title" id="block-views-b027e00ff21656aa666b2e04beda6469"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_25 node-related-terms view-dom-id-0c54292a73efb6f5abccde8c90af050f"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-image-1"><div class="field-content"><div id="hidden-node-image"><a href="/articles/culture/social/pandemial-generation-how-covid-already-beginning-shape-our-future/64132" class="active"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/pandemials.jpg?itok=Ti8PzjG_" width="1131" height="645" alt="La &quot;Década de las Turbulencias&quot; ha llegado. Photo: Diálogo Político" title="La &quot;Década de las Turbulencias&quot; ha llegado. Photo: Diálogo Político" /></a></div></div></div><div class="views-field views-field-nothing-1"> <span class="field-content"><div class="full-node-content-container"><div class="left-side-element"><a href="/authors/beatriz-garcia/18811"><img src="https://aldianews.com/sites/default/files/styles/media_thumbnail/public/field/authorimage/beatrice-garcia-graystyle_0.jpg?itok=G9cEpVX9" width="100" height="100" alt="" /></a><br><div class="node-author-name-leftside">By <a href="/authors/beatriz-garcia/18811">Beatriz García</a></div><div class="small-date">April 20, 2021</div></div><div class="right-side-element"><div class="node-body"><p>We live in pandemic times that are provoking social changes that are not at all gradual: teleworking has become a reality for a majority of workers who used to go to offices, we have become accustomed to talking about family "bubbles," social distance and reduced our activities in public or greeting each other with our elbows. And there are even those who have been dreaming of wearing a mask for the past year. </p><p>As has happened with other phenomena in our history — neoliberalism, post-modernity, globalization, the emergence of the millennial and Z generations... — media and academia have been trying to find a way to deal with these phenomena. </p><p>Because, somehow, only what is named can exist. And this is a reality for everyone. </p><p>Last week, the Argentine newspaper <em><a href="http://www.clarin.com/cultura/economista-analiza-pandemials-predice-futuro-liberal_0_lnas7dXG7.html" target="_blank">Clarín</a> </em>published an interview with the economist Federico Domínguez, who has just published a book in which he reflects on the new generation of these times, the "pandemials," and the political, social and economic challenges they face. As well as the new philosophy of life that is being born around them.</p><p>In <em><a href="https://www.amazon.es/rebeli%C3%B3n-los-pandemials-humanos-turbulencias/dp/9879586786" target="_blank">La Rebelión de los Pandemials</a> </em>(Editores Argentinos), Domínguez narrows down the term to remind us that not all of us are pandemials. </p><p>"Pandemials are those young people who are entering the world of work along with the <a href="https://aldianews.com/es/tags/coronavirus/19386" target="_blank">COVID-19</a> crisis," he says. </p><p>The economist describes this new generation in an optimistic way, as people with "strong ethical values and ecological awareness because they were born knowing that the planet is at risk."</p><p>Pandemials, in short, go out into the world to find themselves in societies where uncertainty, loneliness, resource depletion, the digital bubble and the end of meritocracy are our daily bread. Many of them, in search of a model with which to face these new times, are looking for the key in the past: in utopias of the 20th century and old systems. </p><p>For Federico Domínguez, the future will be even more liberal than the present, and he asserts this by analyzing the Human Cycles — the Cycle of Inequity, the Cycle of Nature, the Cycle of Technologies and the Cycle of the Human Spirit — and points out that while liberalism seemed to be the ideology for all, it has ended up being "a cruise ship company managed by its own elite." </p><p>In other words, very little of the essence of the original liberalism remains, and even the concept of "meritocracy" has been blurred and is almost a euphemism these days. </p><div class="red-text" style="color:#e82e2f;">The Decade of Turbulence</div><p>Although the book postulates that new approaches are needed to confront the political and economic problems of this situation brought about by the pandemic - to which we must add the other problems we were already facing, such as climate change - and it is urgent to create a new global political agenda that seeks to democratize knowledge (how strange that in the digital era it is still a commodity in the hands of a few, "banned" and controlled) and lower taxes, liberalism will remain, and with greater force.</p><p>That is Domínguez's thesis in<em> La Rebelión de los Pandemials</em>, because the lifestyle based on hedonism and individualism will remain in place. This is his prediction: </p><p> "The Decade of Turbulence" — that of 2020-2029 — will be complex, intense and transformative. At times it will seem that authoritarians will prevail, that liberalism will seem to be relegated and that young people will march in the name of some populism to set cities on fire in different parts of the planet. But in the end, as has happened time and again throughout its 250-plus year history, liberalism will triumph. It will do so because of the economic, technological and social superiority that emerges from its formulations, institutions and the freedoms it offers. And it will do so because the citizens who live under the benefits of this system will not want to go back".</p><p>But don't be fooled by the word "rebellion" — although it seems more a wish than a future trend — because the society that Domínguez draws is characterised by the suppression of freedoms, especially in light of the social networks that have become the landscape and refuge of the pandemials and the attempts of the platforms to extend their control by investing in AI. </p><p>A political-economic landscape that is like the carrot and the horse and where no one can leave the fold. A fortress or an invisible megastructure of containment of dissent. </p><p>The question is whether the pandemials can really bring about a revolution that will dynamite the toxicities of extreme liberalism for a more humane world, or whether they will continue to thumb their cyber-thumbs and share in a bubble of viral threats and uncertainty.</p></div><div class="space-between-divs"></div><div class="print-subscribe-text"><a href="https://aldianews.com/print-edition-pricing-page">To get <strong>AL DÍA Print Edition</strong> at the comfort of your home, please click here</a></div><div class="also-listed-in-header">TAGS</div><div class="related-topics-item"><a href="/tags/la-rebelion-de-los-pandemials/22498">la rebelion de los pandemials</a></div><div class="related-topics-item"><a href="/tags/coronavirus/19386">Coronavirus</a></div><div class="related-topics-item"><a href="/tags/social-changes/22500">social changes</a></div></div></div></span></div></div></div></div></div></div></div><section class="block block-facebook-comments block-facebook-comments block-facebook-comments-facebook-comments odd" id="block-facebook-comments-facebook-comments"><div class="block-inner clearfix"><h2 class="block-title"><span>Please tell us what you think about this story</span></h2><div class="content clearfix"><div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="https://aldianews.com/articles/culture/social/pandemial-generation-how-covid-already-beginning-shape-our-future/64132" data-num-posts="20" data-width="620" data-colorscheme="light"></div></div></div></section><section class="block block-views block-dee88b93bff5b49fba8d21eda84afd59 block-views-dee88b93bff5b49fba8d21eda84afd59 even" id="block-views-dee88b93bff5b49fba8d21eda84afd59"><div class="block-inner clearfix"><h2 class="block-title"><span>More in Social</span></h2><div class="content clearfix"><div class="view view-nodes-related-to-current-node-clone-of-taxonomy-page-view view-id-nodes_related_to_current_node_clone_of_taxonomy_page_view view-display-id-block_19 taxonomy-views-page-display view-dom-id-bcf2c8a7d1f248a36b9ebe05a8388018"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/social/hilda-kruger-nazi-spy-who-romanced-mexican-elites/64134"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/kruger_2.jpg?itok=zoq-Hqr4" alt="Hilda Krüger pudo haber sido una Marlene Dietrich, pero la vida la llevó a encarnar a Mata Hari. Photo: Infobae." title="Hilda Krüger pudo haber sido una Marlene Dietrich, pero la vida la llevó a encarnar a Mata Hari. Photo: Infobae." /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/culture/social/hilda-kruger-nazi-spy-who-romanced-mexican-elites/64134">Hilda Krüger, the Nazi spy who romanced Mexican elites</a></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/social/lupita-jones-beauty-queens-have-capabilities/64117"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/lupitajonesaldianews.jpg?itok=EiDcaOCj" alt="Lupita Jones. File image." title="Lupita Jones. File image." /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/culture/social/lupita-jones-beauty-queens-have-capabilities/64117">Lupita Jones: &quot;Beauty queens have capabilities&quot;</a></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/social/mario-vargas-llosa-urged-peruvians-vote-keiko-fujimori/64116"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/vargasllosaaldianews.jpg?itok=RrgsTGqe" alt="Mario Vargas Llosa, rival of former president Alberto Fujimori in the 90&#039;s urges to vote for Keiko Fujimori. Photo: Getty Images." title="Mario Vargas Llosa, rival of former president Alberto Fujimori in the 90&#039;s urges to vote for Keiko Fujimori. Photo: Getty Images." /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/culture/social/mario-vargas-llosa-urged-peruvians-vote-keiko-fujimori/64116">Mario Vargas Llosa urged Peruvians to vote for Keiko Fujimori </a></span></div></div><div class="views-row views-row-4 views-row-even views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/social/cia-against-fidel-castro-case-poisoned-milkshake-and-other-failed-murders"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/fidel_el_pais.jpg?itok=lPU9qgH_" alt="The documents were released to coincide with the opening of the 8th Congress of the Cuban Communist Party. Photo: Getty Images." title="The documents were released to coincide with the opening of the 8th Congress of the Cuban Communist Party. Photo: Getty Images." /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/culture/social/cia-against-fidel-castro-case-poisoned-milkshake-and-other-failed-murders">The CIA against Fidel Castro: The case of the poisoned milkshake and other failed murders</a></span></div></div></div></div></div></div></section><div class="block block-views block-2c78c42e068949c811c07e03af897b45 block-views-2c78c42e068949c811c07e03af897b45 odd block-without-title" id="block-views-2c78c42e068949c811c07e03af897b45"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-frontpage-page-view-clone-of-taxonomy-block-articles view-id-frontpage_page_view_clone_of_taxonomy_block_articles view-display-id-block_21 view-articles-grid-3 view-list-articles-grid-large-video view-dom-id-a3f54d644f30bfbb26fb7a3166d13eb0"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-views-ifempty-1"> <span class="field-content"><script type="text/javascript" src="//services.brid.tv/player/build/brid.min.js"></script><div id="Brid_14790397" class="brid" style="width:849;height:478;"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
$bp("Brid_14790397", {"id":"12509","width":"849","height":"478","playlist":"10535"});
//--><!]]>
</script></span></div><div class="views-field views-field-field-al-dia-video-check"><div class="field-content"><div id="aldia-video-original">AL DIA News</div></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div id="video-author-name">AL DIA News</div></span></div></div></div></div></div></div></div></div></div><aside class="grid-4 region region-sidebar-second" id="region-sidebar-second"><div class="region-inner region-sidebar-second-inner"> <section class="block block-views block-list-articles-block-3 block-views-list-articles-block-3 odd" id="block-views-list-articles-block-3"><div class="block-inner clearfix"><h2 class="block-title"><span>Related Stories</span></h2><div class="content clearfix"><div class="view view-list-articles view-id-list_articles view-display-id-block_3 block-most-view-articles view-dom-id-cf926bcc0e64bff298aceb8253aab0f2"><div class="view-empty"><div class="view view-list-articles view-id-list_articles view-display-id-block_7 block-most-view-articles view-dom-id-f1c8de84b37a0c82e1d4799c03642179"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/social/danger-creating-historical-archives-covid-19/63950"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/archives_2.jpg?itok=UHs2vFew" width="280" height="220" alt="Photo: InQuinte." title="Photo: InQuinte." /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/culture/social/danger-creating-historical-archives-covid-19/63950"><span class="latest-news-block-title">The danger of creating &quot;historical&quot; archives on COVID-19 </span></a></div></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/city-philadelphia-holds-first-latino-roundtable-covid-19-vaccine-four-months"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/screen_shot_2021-04-07_at_4.33.57_pm.jpeg?itok=nZyH0n-b" width="280" height="220" alt="Philadelphia&#039;s roundtable discussion on the COVID-19 vaccine for the Latino community took place on April 6, 2021. Screenshot: Ericka Conant/AL DÍA News." title="Philadelphia&#039;s roundtable discussion on the COVID-19 vaccine for the Latino community took place on April 6, 2021. Screenshot: Ericka Conant/AL DÍA News." /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/leaders/city-philadelphia-holds-first-latino-roundtable-covid-19-vaccine-four-months"><span class="latest-news-block-title">City of Philadelphia holds first Latino roundtable on Covid-19 vaccine, four months into rollout</span></a></div></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/breaking-down-trust-barriers-surrounding-covid-19-vaccine/63894"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/163646224_3719243451462525_834875116971119481_n.jpg?itok=6-kEsOAo" width="280" height="220" alt="AL DÍA&#039;s Vaccine Education RoundTable took place on March 30, 2021. Graphic: AL DÍA News." title="AL DÍA&#039;s Vaccine Education RoundTable took place on March 30, 2021. Graphic: AL DÍA News." /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/leaders/breaking-down-trust-barriers-surrounding-covid-19-vaccine/63894"><span class="latest-news-block-title">Breaking down the trust barriers surrounding the COVID-19 vaccine</span></a></div></span></div></div><div class="views-row views-row-4 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/sec-miguel-cardona-comes-north-philly-hope-reopening-schools/63891"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/gettyimages-1230952226.jpg?itok=gvAch3uC" width="280" height="220" alt="Cardona came to Philly and Upper Darby as stops on his &quot;Help is Here&quot; tour of U.S. schools. Photo: Getty Images.
" title="Cardona came to Philly and Upper Darby as stops on his &quot;Help is Here&quot; tour of U.S. schools. Photo: Getty Images.
" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/sec-miguel-cardona-comes-north-philly-hope-reopening-schools/63891"><span class="latest-news-block-title">Sec. Miguel Cardona comes to North Philly with hope for reopening schools</span></a></div></span></div></div><div class="views-row views-row-5 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/social/project-s-pilot-city-study-impact-covid-vaccines-world/63725"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/experimento_brasil_2.jpg?itok=-DROIQvl" width="280" height="220" alt="El experimento del Instituto Butantan utilizando la ciudad de Serrana como piloto es el primer estudio de este tipo a nivel mundial. Photo: Jonne Roriz/Bloomberg" title="El experimento del Instituto Butantan utilizando la ciudad de Serrana como piloto es el primer estudio de este tipo a nivel mundial. Photo: Jonne Roriz/Bloomberg" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/culture/social/project-s-pilot-city-study-impact-covid-vaccines-world/63725"><span class="latest-news-block-title">Project S: A &quot;pilot city&quot; to study the impact of COVID vaccines on the world</span></a></div></span></div></div><div class="views-row views-row-6 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/house-confirms-19-trillion-covid-relief-bill-now-it-heads-bidens-desk/63287"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/gettyimages-1284330478.jpg?itok=eV2-yaZk" width="280" height="220" alt="President Joe Biden&#039;s administration has scored a major first victory with the full passage of its $1.9 trillion COVID-19 relief package. Photo: Getty Images." title="President Joe Biden&#039;s administration has scored a major first victory with the full passage of its $1.9 trillion COVID-19 relief package. Photo: Getty Images." /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/house-confirms-19-trillion-covid-relief-bill-now-it-heads-bidens-desk/63287"><span class="latest-news-block-title">The House confirms $1.9 trillion COVID relief bill, now it heads to Biden’s desk</span></a></div></span></div></div><div class="views-row views-row-7 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/we-have-deal-senate-passes-bidens-19-trillion-coronavirus-relief-bill/63199"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/static.politico-1.jpg?itok=lhrVoEoJ" width="280" height="220" alt="The Senate version of the American Rescue Plan Act now goes back to the House for final passage before going to the president&#039;s desk. Photo: Susan Walsh/AP" title="The Senate version of the American Rescue Plan Act now goes back to the House for final passage before going to the president&#039;s desk. Photo: Susan Walsh/AP" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/we-have-deal-senate-passes-bidens-19-trillion-coronavirus-relief-bill/63199"><span class="latest-news-block-title">We have a deal: Senate passes Biden’s $1.9 trillion coronavirus relief bill</span></a></div></span></div></div><div class="views-row views-row-8 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/immigration/biden-admin-faces-crush-us-mexico-border/63198"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/gettyimages-1204802549-1000x682.jpg?itok=z1JmhePt" width="280" height="220" alt="The U.S. Department of Health and Human Services is only operating at a little more than 50% amid the COVID-19 pandemic at the Southern border. Photo: Sandy Huffaker/Getty Images
" title="The U.S. Department of Health and Human Services is only operating at a little more than 50% amid the COVID-19 pandemic at the Southern border. Photo: Sandy Huffaker/Getty Images
" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/immigration/biden-admin-faces-crush-us-mexico-border/63198"><span class="latest-news-block-title">The Biden admin faces a crush at the U.S.-Mexico border</span></a></div></span></div></div><div class="views-row views-row-9 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/health/what-know-about-getting-covid-19-vaccine-philadelphia/63170"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/img_0584.jpg?itok=idLRl18E" width="280" height="220" alt="A patient recieves a dose of the COVID-19 vaccine at the FEMA-run vaccine site at the Pennsylvania Convention Center on March 2, 2021. Photo: Nigel Thompson/ AL DÍA News." title="A patient recieves a dose of the COVID-19 vaccine at the FEMA-run vaccine site at the Pennsylvania Convention Center on March 2, 2021. Photo: Nigel Thompson/ AL DÍA News." /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/culture/health/what-know-about-getting-covid-19-vaccine-philadelphia/63170"><span class="latest-news-block-title">What to know about getting a COVID-19 vaccine in Philadelphia</span></a></div></span></div></div><div class="views-row views-row-10 views-row-even views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/health/fda-approves-johnson-johnsons-one-shot-covid-19-vaccine-emergency-use/63066"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/gettyimages-1230762120.jpg?itok=MI-YuL3Y" width="280" height="220" alt="Johnson &amp; Johnson&#039;s one-shot COVID-19 vaccine was developed by the company&#039;s pharmaceutical arm, Janssen. Photo: TIME." title="Johnson &amp; Johnson&#039;s one-shot COVID-19 vaccine was developed by the company&#039;s pharmaceutical arm, Janssen. Photo: TIME." /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/culture/health/fda-approves-johnson-johnsons-one-shot-covid-19-vaccine-emergency-use/63066"><span class="latest-news-block-title">FDA approves Johnson &amp; Johnson’s one-shot COVID-19 vaccine for emergency use</span></a></div></span></div></div></div></div></div><div class="view-footer"><div class="view view-list-articles view-id-list_articles view-display-id-block_6 block-most-view-articles view-dom-id-0088786037982773340ef92695a4fc92"></div></div></div></div></div></section><section class="block block-block block-67 block-block-67 even" id="block-block-67"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1524248048622-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524248048622-0'); });
//--><!]]>
</script></div></div></div></section><div class="block block-block block-68 block-block-68 odd block-without-title" id="block-block-68"><div class="block-inner clearfix"><div class="content clearfix"><div id="div-gpt-ad-1524248095208-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524248095208-0'); });
//--><!]]>
</script></div></div></div></div><div class="block block-block block-39 block-block-39 even block-without-title" id="block-block-39"><div class="block-inner clearfix"><div class="content clearfix">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
<!--//--><![CDATA[// ><!--
(adsbygoogle = window.adsbygoogle || []).push({});
//--><!]]>
</script>
</div></div></div><div class="block block-block block-86 block-block-86 odd block-without-title" id="block-block-86"><div class="block-inner clearfix"><div class="content clearfix"><p></p><center><br /><div class="privy-embed-form" data-campaign="1436690"> </div><p></p></center></div></div></div></div></aside></div></section> <footer id="section-footer" class="section section-footer"><div id="zone-postscript" class="zone zone-postscript clearfix container-16"><div class="grid-4 region region-postscript-second" id="region-postscript-second"><div class="region-inner region-postscript-second-inner"> <section class="block block-block block-66 block-block-66 odd" id="block-block-66"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1560969197571-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560969197571-0'); });
//--><!]]>
</script></div></div></div></section></div></div></div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix"><div id="zone-footer" class="zone zone-footer clearfix container-16"><div class="grid-24 region region-footer-first" id="region-footer-first"><div class="region-inner region-footer-first-inner"><div class="block block-block block-2 block-block-2 odd block-without-title" id="block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="footer1">© 2019 AL DÍA NEWS Media.</div><div class="footer2"><ul><li><a href="/about">ABOUT US</a></li><li><a href="/advertise">ADVERTISE</a></li><li><a href="/pages/contact-us/34560">CONTACT US</a></li><li><a href="https://aldianews.com/archive">NEWS ARCHIVE</a></li><li><a href="https://aldianews.com/pages/privacy/34559">PRIVACY</a></li><li><a href="/pages/terms-service/34543">TERMS OF SERVICE</a></li></ul></div></div></div></div></div></div></div></div></footer></div>  <div class="region region-page-bottom" id="region-page-bottom"><div class="region-inner region-page-bottom-inner"><div class="off-canvas-wrapper"><div id="off-canvas"><ul id="off-canvas-menu"><li class="first leaf menu-mlid-5172"><a href="/topics/politics/2" title="">Politics</a></li><li class="expanded menu-mlid-7327"><a href="/topics/culture/3" title="">Culture</a><ul class="sub-nav menu-tree-mlid-7327"><li class="first leaf menu-mlid-7331"><a href="/cuentame-tellme" title="">Cuéntame/Tell Me</a></li><li class="leaf menu-mlid-7329"><a href="/topics/politics/education/11" title="">Education</a></li><li class="last leaf menu-mlid-7330"><a href="/topics/culture/health/218" title="">Health</a></li></ul></li><li class="leaf menu-mlid-7328"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="expanded menu-mlid-7440"><span title="" class="nolink">Media</span><ul class="sub-nav menu-tree-mlid-7440"><li class="first leaf menu-mlid-7323"><a href="/videos" title="">Videos</a></li><li class="last leaf menu-mlid-7324"><a href="/tags/podcast/13258" title="">Podcasts</a></li></ul></li><li class="expanded menu-mlid-7325"><a href="/events" title="">AL DIA Live</a><ul class="sub-nav menu-tree-mlid-7325"><li class="first last leaf menu-mlid-7439"><a href="/events" title="">Event Listings</a></li></ul></li><li class="expanded menu-mlid-7335"><a href="/aldiajobs" title="">AL DIA Jobs</a><ul class="sub-nav menu-tree-mlid-7335"><li class="first leaf menu-mlid-7436"><a href="/aldiajobs" title="">Job Listings</a></li><li class="leaf menu-mlid-7437"><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="last leaf menu-mlid-7438"><a href="/aldiajobs/more" title="">Recruiting Solutions</a></li></ul></li><li class="leaf menu-mlid-7435"><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="leaf menu-mlid-7338"><a href="/pages/more/contact-us/34560" title="">Contact us</a></li><li class="expanded menu-mlid-7343"><span title="" class="nolink">Connect</span><ul class="sub-nav menu-tree-mlid-7343"><li class="first leaf menu-mlid-7344"><a href="https://www.facebook.com/ALDIANews" title="">Facebook</a></li><li class="leaf menu-mlid-7345"><a href="https://instagram.com/aldianews" title="">Instagram</a></li><li class="leaf menu-mlid-7346"><a href="https://twitter.com/aldianews" title="">Twitter</a></li><li class="last leaf menu-mlid-7347"><a href="https://www.youtube.com/user/pontealdiatv" title="">YouTube</a></li></ul></li><li class="last expanded menu-mlid-7333"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-7333"><li class="first leaf menu-mlid-7334"><a href="https://aldianewsfound.org/" title="">AL DÍA Foundation</a></li><li class="leaf menu-mlid-7337"><a href="/about" title="">About us</a></li><li class="leaf menu-mlid-7336"><a href="/advertise" title="">Advertise</a></li><li class="leaf menu-mlid-7339"><a href="/careers" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-7340"><a href="/tips" title="">Share a News Tip</a></li><li class="last leaf menu-mlid-7342"><a href="/print-edition-pricing-page" title="">Subscribe</a></li></ul></li></ul></div></div></div></div><script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_y87IfEGKC8Mbw2BJvP4PaLFYG-ob9ts4ucDSUmCEojU.js"></script>
</body>
</html>