<!DOCTYPE html>
<html lang="en" dir="ltr">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="https://aldianews.com/articles/culture/phillys-la-mega-named-hispanic-radio-station-year-us/61639" rel="alternate" hreflang="en" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="https://aldianews.com/sites/default/files/aldiafavicon_09192019.png" type="image/png" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Philly’s La Mega named ‘Hispanic Radio Station of the Year’ in the U.S.",
            "name": "Philly’s La Mega named ‘Hispanic Radio Station of the Year’ in the U.S.",
            "description": "The designation was granted by Radio Ink, the premier trade publication in the radio industry.",
            "author": {
                "@type": "Person",
                "@id": "17672",
                "name": "Nigel Thompson",
                "url": "https://aldianews.com/authors/nigel-thompson/17672"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://aldianews.com/",
                "name": "AL DÍA News",
                "url": "https://aldianews.com/",
                "sameAs": [
                    "https://www.facebook.com/ALDIANews",
                    "https://www.instagram.com/aldianews/",
                    "https://twitter.com/aldianews",
                    "https://www.youtube.com/user/pontealdiatv",
                    "https://www.linkedin.com/company/aldia-news-media/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://aldianews.com/sites/default/files/aldialogo_11182019.png"
                }
            },
            "datePublished": "Tue, 12/15/2020 - 8:58pm",
            "dateModified": "Tue, 12/15/2020 - 9:02pm",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://aldianews.com/sites/default/files/articles/maria2_0.jpg"
            },
            "mainEntityOfPage": "https://aldianews.com/articles/culture/phillys-la-mega-named-hispanic-radio-station-year-us/61639",
            "about": [
                "La Mega",
                "Philadelphia",
                "Spanish Radio"
            ]
        }
    ]
}</script>
<meta property="fb:app_id" content="701615173985056" />
<meta name="description" content="The designation was granted by Radio Ink, the premier trade publication in the radio industry." />
<meta name="keywords" content="La Mega, Philadelphia, Spanish Radio" />
<meta name="abstract" content="The designation was granted by Radio Ink, the premier trade publication in the radio industry." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="La Mega, Philadelphia, Spanish Radio" />
<meta name="rating" content="general" />
<meta name="rights" content="© AL DÍA News" />
<link rel="image_src" href="https://aldianews.com/sites/default/files/articles/maria2_0.jpg" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://aldianews.com/articles/culture/phillys-la-mega-named-hispanic-radio-station-year-us/61639" />
<link rel="shortlink" href="https://aldianews.com/node/61639" />
<meta name="original-source" content="aldianews.com" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="AL DÍA News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://aldianews.com/articles/culture/phillys-la-mega-named-hispanic-radio-station-year-us/61639" />
<meta property="og:title" content="Philly’s La Mega named ‘Hispanic Radio Station of the Year’ in the U.S." />
<meta property="og:description" content="The designation was granted by Radio Ink, the premier trade publication in the radio industry." />
<meta property="og:updated_time" content="2020-12-15T21:02:26-05:00" />
<meta property="og:image" content="https://aldianews.com/sites/default/files/articles/maria2_0.jpg" />
<meta property="og:image:url" content="https://aldianews.com/sites/default/files/articles/maria2_0.jpg" />
<meta property="og:image:secure_url" content="https://aldianews.com/sites/default/files/articles/maria2_0.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ALDIANews" />
<meta name="twitter:url" content="https://aldianews.com/articles/culture/phillys-la-mega-named-hispanic-radio-station-year-us/61639" />
<meta name="twitter:title" content="Philly’s La Mega named ‘Hispanic Radio Station of the Year’ in the" />
<meta name="twitter:image" content="https://aldianews.com/sites/default/files/articles/maria2_0.jpg" />
<meta property="article:author" content="Nigel Thompson" />
<meta name="twitter:image:alt" content="Host Maria Del Pilar live in the studio. Photo: La Mega" />
<meta property="article:section" content="Culture" />
<meta property="article:tag" content="La Mega" />
<meta property="article:tag" content="Philadelphia" />
<meta property="article:tag" content="Spanish Radio" />
<meta property="article:published_time" content="2020-12-15T20:58:12-05:00" />
<meta property="article:modified_time" content="2020-12-15T21:02:26-05:00" />
<head>
  <title>Philly’s La Mega named ‘Hispanic Radio Station of the Year’ in the U.S. | AL DÍA News</title>  
  <link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_BP_cb1IXIQidNqUf7vdkGQoeup5dB6-liZqiy7y5Jic.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_WD54dcK6FUzDXJ3AUAyuqpWfiCACvVtrtDyRRE0q4M4.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_xvW_bBqOzt8Z8bTYMj8zZqDc-EPf3Wn6v57nDbpg4c8.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
@media screen and (min-width:960px){.responsive-menu-block-wrapper.responsive-menu-block{display:block;}#block-responsive-menu-toggle{display:none;}}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_Fgs9ajKnKYWaoh3U_IBQPfPYrEeFCB6j4j2eqRj91HE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_QL4bOQStFGkxPt3r0ScBksTnBIK65xjBA8SJ5wH-LUI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/all/themes/reader/css/red-style.css?qlfbk8" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_BPiP-TJ3upMOvjCncKHAWlBRbzTFOlQNLuV7-ePy-5M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_vVMqcfKK4nC8TvqH234hxGb-HAlKTPBJsdAKOI0r4NE.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_b_eA8tBcsVBEUYhQGpOuPkNFjL62Gvp_aQHKJKMDO5s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-746191-7";
//--><!]]>
</script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_5NnSuCSvtii_E_v252aLYniRSxFtaE-cwIgZz_NgLcQ.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_El7rbgxqEB1obFlskDzmf9AMiz7L8r7yqJEwV22k00M.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_CSWL0q5De9QLTbFU5XnOYhoQd2x_-iCqha3eUuPF0zg.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_yk2t3s2aAmTPGUTGYZcEccJC2YRArIflSUdWFgXDL7o.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-746191-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Nigel Thompson");ga("set", "dimension2", "Culture");ga("set", "dimension5", "Tue, 12\/15\/2020 - 8:58pm");ga("set", "dimension9", "La Mega, Philadelphia, Spanish Radio");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_h-VhB47aG_zBugtatrr3_33Kow9_pZsnUP65Sb1lcJg.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_qZ1jlGRtpg0_Z918er6_kmLUQ0RuqpQLWpwQ1Qigwos.js"></script>
<script type="text/javascript">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</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/309686595/leaderboard', [[970, 90], [728, 90], [320, 50]], 'div-gpt-ad-1524246860813-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/first_break', [[728, 90], [320, 50]], 'div-gpt-ad-1570113330815-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/content_bottom', [728, 90], 'div-gpt-ad-1524247046711-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/footer', [[970, 90], [728, 90], [320, 50]], 'div-gpt-ad-1560969197571-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/sidebar', [[300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1524248048622-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/sidebar_house', [[300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1524248095208-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58e049bb11d0a70011b391e5&product=inline-share-buttons"></script>
<!-- BEGIN PRIVY WIDGET CODE -->
<script type='text/javascript'> var _d_site = _d_site || '5E2108CEF8D0F073426F8ABF'; </script>
<script src='https://widget.privy.com/assets/widget.js'></script>
<!-- END PRIVY WIDGET CODE -->
<script type="text/javascript" data-cfasync="false">
  (function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){
  (W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),
  p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)
  })(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=hIhxW3M37A','wisepops');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9898940624011872",
          enable_page_level_ads: true
     });
</script>
  <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
  <![endif]-->
  <!--[if IE 8]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie8-fixes.css" />
  <![endif]-->
  <!--[if IE 7]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie7-fixes.css" />
  <![endif]-->
  <!--[if IE]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie-fixes.css" />
  <![endif]-->
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
<script src="https://use.typekit.net/bnn5vhh.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-61639 node-type-article i18n-en context-articles">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top"><div class="region-inner region-page-top-inner"> <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV5RTNW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript></div></div>  <div class="page clearfix" id="page"> <header id="section-header" class="section section-header"><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix"><div id="zone-branding" class="zone zone-branding clearfix container-16"><div class="grid-4 region region-branding" id="region-branding"><div class="region-inner region-branding-inner"></div></div><div class="grid-12 region region-menu" id="region-menu"><div class="region-inner region-menu-inner"><div class="region region-blockgroup-logo-and-breadcrumb blockgroup" id="region-blockgroup-logo-and-breadcrumb"><div class="region-inner region-blockgroup-logo-and-breadcrumb-inner"><div class="block block-blockify block-blockify-logo block-blockify-blockify-logo odd block-without-title" id="block-blockify-blockify-logo"><div class="block-inner clearfix"><div class="content clearfix"> <a href="/" id="logo" rel="home" title="Return to the AL DÍA News home page"><img src="https://aldianews.com/sites/default/files/aldialogo_11182019.png" alt="AL DÍA News logo" /></a></div></div></div><div class="block block-views block-taxonomy-breadcrumb-block-1 block-views-taxonomy-breadcrumb-block-1 even block-without-title" id="block-views-taxonomy-breadcrumb-block-1"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_1 view-dom-id-020bb9cd1bd47dce8f4facaa34132357"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb"><a href="/topics/culture/3">Culture</a></div></div></div></div></div></div></div></div></div></div></div><div class="region region-blockgroup-header-menu-group blockgroup" id="region-blockgroup-header-menu-group"><div class="region-inner region-blockgroup-header-menu-group-inner"><div class="block block-locale block-language block-locale-language odd block-without-title" id="block-locale-language"><div class="block-inner clearfix"><div class="content clearfix"><ul class="language-switcher-locale-url"><li class="en first active"><a href="/articles/culture/phillys-la-mega-named-hispanic-radio-station-year-us/61639" class="language-link active" xml:lang="en" hreflang="en" title="Philly’s La Mega named ‘Hispanic Radio Station of the Year’ in the U.S.">ENG</a></li><li class="es last"><span class="language-link locale-untranslated" xml:lang="es" hreflang="es">ESP</span></li></ul></div></div></div><div class="block block-nice-menus block-1 block-nice-menus-1 even block-without-title" id="block-nice-menus-1"><div class="block-inner clearfix"><div class="content clearfix"><ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-1"><li class="menu-2836 menuparent menu-path-nolink first odd "><span title="" class="nolink">S</span><ul><li class="menu-2761 menu-path-view first odd last menu-views"><div class="view view-search-block view-id-search_block view-display-id-page_1 view-dom-id-a880113735f1ddd53cfd39577d5fde17"><div class="view-filters"><form action="/search-results/" method="get" id="views-exposed-form-search-block-page-1" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-combine-wrapper" class="views-exposed-widget views-widget-filter-combine"><div class="views-widget"><div class="form-item form-type-textfield form-item-combine"> <input type="text" id="edit-combine" name="combine" value="" size="30" maxlength="128" class="form-text" /></div></div></div><div class="views-exposed-widget views-submit-button"> <input type="submit" id="edit-submit-search-block" name="" value="Search" class="form-submit" /></div></div></div></div></form></div></div></li></ul></li><li class="menu-5170 menu-path-taxonomy-term-2 even "><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="menu-7359 menu-path-taxonomy-term-3 odd "><a href="/topics/culture/3" title="">Culture</a></li><li class="menu-7358 menu-path-taxonomy-term-13579 even "><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="menu-7361 menuparent menu-path-nolink odd "><span title="" class="nolink">Media</span><ul><li class="menu-7362 menu-path-videos first odd "><a href="/videos" title="">Videos</a></li><li class="menu-7363 menu-path-taxonomy-term-13258 even last"><a href="/tags/podcast/13258" title="">Podcasts</a></li></ul></li><li class="menu-7354 menuparent menu-path-nolink even "><span title="" class="nolink">Live</span><ul><li class="menu-7356 menu-path-events first odd last"><a href="/events" title="">Event Listings</a></li></ul></li><li class="menu-7348 menuparent menu-path-nolink odd "><span title="" class="nolink">Jobs</span><ul><li class="menu-7351 menu-path-aldiajobs first odd "><a href="/aldiajobs" title="">Job Listings</a></li><li class="menu-7350 menu-path-aldiajobs-contact even "><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="menu-7434 menu-path-aldiajobs-more odd last"><a href="/aldiajobs/more" title="AL DIA Jobs recruiting solutions for organizations and brands">Recruiting Solutions</a></li></ul></li><li class="menu-838 menuparent menu-path-nolink even "><span title="" class="nolink">MORE</span><ul><li class="menu-2741 menu-path-about first odd "><a href="/about" title="">About us</a></li><li class="menu-5297 menu-path-advertise even "><a href="/advertise" title="">Advertise</a></li><li class="menu-7181 menu-path-print-edition-pricing-page odd "><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="menu-5299 menu-path-node-34548 even "><a href="/careers" title="">Careers at AL DÍA</a></li><li class="menu-5300 menu-path-tips odd "><a href="/tips" title="">Share a News Tip</a></li><li class="menu-7320 menu-path-saldianewsfoundorg even last"><a href="https://aldianewsfound.org" title="">AL DÍA Foundation</a></li></ul></li><li class="menu-2307 menuparent menu-path-nolink odd last"><span title="" class="nolink">CONNECT</span><ul><li class="menu-2749 menu-path-sfacebookcom-aldianews first odd "><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="menu-2753 menu-path-instagramcom-aldianews even "><a href="https://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="menu-2750 menu-path-stwittercom-aldianews odd "><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="menu-7367 menu-path-slinkedincom-company-aldia-news-media even last"><a href="https://www.linkedin.com/company/aldia-news-media" title="" class="menu_icon menu-7367">LinkedIn</a></li></ul></li></ul></div></div></div><div class="block block-responsive-menu block-horizontal-menu block-responsive-menu-horizontal-menu odd block-without-title" id="block-responsive-menu-horizontal-menu"><div class="block-inner clearfix"><div class="content clearfix"> <nav class="responsive-menu-block-wrapper responsive-menu-block menu-name-main-menu"><ul id="horizontal-menu" class="horizontal-menu"><li class="first expanded menu-mlid-2836"><span title="" class="nolink">S</span><ul class="sub-nav menu-tree-mlid-2836"><li class="first last leaf menu-mlid-2761"><a href="/%3Cview%3E" title="">SEARCH</a></li></ul></li><li class="leaf menu-mlid-5170"><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="leaf menu-mlid-7359"><a href="/topics/culture/3" title="">Culture</a></li><li class="leaf menu-mlid-7358"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="expanded menu-mlid-7361"><span title="" class="nolink">Media</span><ul class="sub-nav menu-tree-mlid-7361"><li class="first leaf menu-mlid-7362"><a href="/videos" title="">Videos</a></li><li class="last leaf menu-mlid-7363"><a href="/tags/podcast/13258" title="">Podcasts</a></li></ul></li><li class="expanded menu-mlid-7354"><span title="" class="nolink">Live</span><ul class="sub-nav menu-tree-mlid-7354"><li class="first last leaf menu-mlid-7356"><a href="/events" title="">Event Listings</a></li></ul></li><li class="expanded menu-mlid-7348"><span title="" class="nolink">Jobs</span><ul class="sub-nav menu-tree-mlid-7348"><li class="first leaf menu-mlid-7351"><a href="/aldiajobs" title="">Job Listings</a></li><li class="leaf menu-mlid-7350"><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="last leaf menu-mlid-7434"><a href="/aldiajobs/more" title="AL DIA Jobs recruiting solutions for organizations and brands">Recruiting Solutions</a></li></ul></li><li class="expanded menu-mlid-838"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-838"><li class="first leaf menu-mlid-2741"><a href="/about" title="">About us</a></li><li class="leaf menu-mlid-5297"><a href="/advertise" title="">Advertise</a></li><li class="leaf menu-mlid-7181"><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="leaf menu-mlid-5299"><a href="/careers" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-5300"><a href="/tips" title="">Share a News Tip</a></li><li class="last leaf menu-mlid-7320"><a href="https://aldianewsfound.org" title="">AL DÍA Foundation</a></li></ul></li><li class="last expanded menu-mlid-2307"><span title="" class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-2307"><li class="first leaf menu-mlid-2749"><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="leaf menu-mlid-2753"><a href="https://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="leaf menu-mlid-2750"><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="last leaf menu-mlid-7367"><a href="https://www.linkedin.com/company/aldia-news-media" title="" class="menu_icon menu-7367">LinkedIn</a></li></ul></li></ul></nav></div></div></div><div class="block block-responsive-menu block-toggle block-responsive-menu-toggle even block-without-title" id="block-responsive-menu-toggle"><div class="block-inner clearfix"><div class="content clearfix"> <a id="toggle-icon" class="toggle responsive-menu-toggle-icon" title="Menu" href="#off-canvas"> <span class="icon"></span><span class="label">Menu</span></a></div></div></div></div></div></div></div></div></div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix"><div id="zone-header" class="zone zone-header clearfix container-16"><div class="grid-16 region region-header-first" id="region-header-first"><div class="region-inner region-header-first-inner"><div class="block block-views block-taxonomy-breadcrumb-block-2 block-views-taxonomy-breadcrumb-block-2 odd block-without-title" id="block-views-taxonomy-breadcrumb-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_2 view-dom-id-ade3f83f4db278064d43bfc2a8b5af7c"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb-mobile"><a href="/topics/culture/3">Culture</a></div></div></div></div></div></div></div></div></div><section class="block block-block block-63 block-block-63 even" id="block-block-63"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1524246860813-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524246860813-0'); });
//--><!]]>
</script></div></div></div></section></div></div></div></div></header> <section id="section-content" class="section section-content"><div id="zone-content" class="zone zone-content clearfix container-16"><div class="grid-12 region region-content" id="region-content"><div class="region-inner region-content-inner"> <a id="main-content"></a><h1 class="title" id="page-title">Philly’s La Mega named ‘Hispanic Radio Station of the Year’ in the U.S.</h1><div class="block block-views block-e27a93476888f27b59cfebfd4917afaf block-views-e27a93476888f27b59cfebfd4917afaf odd block-without-title" id="block-views-e27a93476888f27b59cfebfd4917afaf"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_1 node-related-terms view-dom-id-6c0c9be80e118f93f43212cc143849ed"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><a href="https://aldianews.com/sites/default/files/articles/maria2_0.jpg"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/maria2_0.jpg?itok=OU_koGBU" width="1131" height="645" alt="Host Maria Del Pilar live in the studio. Photo: La Mega" title="Host Maria Del Pilar live in the studio. Photo: La Mega" /></a><div id="header-image-caption"><p>Host Maria Del Pilar live in the studio. Photo: <em>La Mega</em></p></div></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-2 block-views-language-switcher-block-block-2 even block-without-title" id="block-views-language-switcher-block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_2 view-dom-id-76ad06da9a0578ccdaa01e9593bd75f2"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="https://aldianews.com/es/node/61639"><div class="language-switcher-div"><div class="language-switcher-views-esp">Lea en Español</div></div></a></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-4 block-views-language-switcher-block-block-4 odd block-without-title" id="block-views-language-switcher-block-block-4"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_4 view-dom-id-d0fbd58cf7fec640d4f4ad8110281079"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="https://aldianews.com/es/node/61639"><div class="language-switcher-views-esp">Lea en Español</div></a></span></div></div></div></div></div></div></div><div class="block block-views block-e26715d7f5c4f271f31155b68f5bd0b3 block-views-e26715d7f5c4f271f31155b68f5bd0b3 even block-without-title" id="block-views-e26715d7f5c4f271f31155b68f5bd0b3"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_29 node-related-terms view-dom-id-f59595c337433645f0f59358d93ab420"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"></div></div></div></div></div></div><div class="block block-views block-2042cc38207a84de535c48bd808d3e2a block-views-2042cc38207a84de535c48bd808d3e2a odd block-without-title" id="block-views-2042cc38207a84de535c48bd808d3e2a"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_2 node-related-terms view-dom-id-cb2fcec2a2b101106a5d7cd2aa4b4d43"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><div id="page-title">Philly’s La Mega named ‘Hispanic Radio Station of the Year’ in the U.S.</div><div id="node-summary"><p>The designation was granted by <em>Radio Ink</em>, the premier trade publication in the radio industry.</p></div><div class="div-border-bottom"></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19 even block-without-title" id="block-block-19"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div><div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main"><div class="block-inner clearfix"><div class="content clearfix"> <article id="node-61639" class="node node-article node-promoted node-sticky en node-top_story clearfix" class="node node-article node-promoted node-sticky en node-top_story node-published author-nigelt odd clearfix" id="node-article-61639"> <header> </header><div class="header-info"><div class="article-author"><span>by </span> <span class="author-name">nigelt</span></div><div class="article-create-date"><i class="fa fa-clock-o themecolor-text"></i> &nbsp;12/15/2020 - 20:58</div><div class="article-category"><span>in </span></div></div><div class="image-region"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/maria2_0.jpg?itok=OU_koGBU" width="1131" height="645" alt="Host Maria Del Pilar live in the studio. Photo: La Mega" title="Host Maria Del Pilar live in the studio. Photo: La Mega" /></div></div></div></div><div class="content" class="content clearfix"><div class="content-inner"></div></div><div id="block-views-author-block" class="block-author-block block-views-author-block"><div class="block-inner clearfix"><div class="content"></div></div></div> <footer> </footer> </article></div></div></div><div class="region region-blockgroup-sticky-nav-group blockgroup" id="region-blockgroup-sticky-nav-group"><div class="region-inner region-blockgroup-sticky-nav-group-inner"><div class="block block-views block-2960f5125fe192cc37a61e8b784a2515 block-views-2960f5125fe192cc37a61e8b784a2515 odd block-without-title" id="block-views-2960f5125fe192cc37a61e8b784a2515"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-sticky-navigation-views-block view-id-sticky_navigation_views_block view-display-id-block_2 view-dom-id-e8577453867b9815874499ee8575ba8f"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing-1"> <span class="field-content"><div id="stickynavviewsblock2"><span class="logoinblock2"><a href="/"><img src="https://aldianews.com/sites/default/files/images/logo2b.png"></a></span><span class="titlecontainer"><span class="titleinsticky2">Philly’s La Mega named ‘Hispanic Radio Station...</span></span></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19--2 even block-without-title" id="block-block-19--2"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div></div></div><div class="block block-views block-b027e00ff21656aa666b2e04beda6469 block-views-b027e00ff21656aa666b2e04beda6469 even block-without-title" id="block-views-b027e00ff21656aa666b2e04beda6469"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_25 node-related-terms view-dom-id-71ba4b560bf5bf54300e3eafe734af66"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-image-1"><div class="field-content"><div id="hidden-node-image"><a href="/articles/culture/phillys-la-mega-named-hispanic-radio-station-year-us/61639" class="active"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/maria2_0.jpg?itok=OU_koGBU" width="1131" height="645" alt="Host Maria Del Pilar live in the studio. Photo: La Mega" title="Host Maria Del Pilar live in the studio. Photo: La Mega" /></a></div></div></div><div class="views-field views-field-nothing-1"> <span class="field-content"><div class="full-node-content-container"><div class="left-side-element"><a href="/authors/nigel-thompson/17672"><img src="https://aldianews.com/sites/default/files/styles/media_thumbnail/public/field/authorimage/nigel-profile-headshot600x600.jpg?itok=e0RwtOPw" width="100" height="100" alt="" /></a><br><div class="node-author-name-leftside">By <a href="/authors/nigel-thompson/17672">Nigel Thompson</a></div><div class="small-date">December 15, 2020</div></div><div class="right-side-element"><div class="node-body"><p>For the last two decades, <em>La Mega</em> on 107.5FM has been the number one Spanish-language radio station in the Philadelphia region for music, news and more.</p><p>Recently, the station was named “Hispanic Station of the Year” in 2020 by <em>Radio Ink</em>, the premier trade publication for the radio industry.</p><p>The recognition comes amid a year when more people than ever relied on the radio, television, and the internet to get information about the ongoing COVID-19 pandemic.</p><p>When accepting the award from Radio Ink, Mark Guralnick, vice president and regional manager of <em>La Mega</em>, called the year “challenging,” but also said the station experienced some of the largest ratings it’s ever had.</p><p>“The Spanish-speaking population of Greater Philadelphia relies heavily on <em>La Mega</em> to keep them informed, comforted, and entertained,” he said. “Our listeners trust us and depend on us.”</p><p>In addition to general and entertainment news updates, the station is also home to a wide selection of Salsa, Latin pop, Bachata, Merengue, and Reggaeton.</p><p>It is also home to the live radio broadcasts of Philadelphia Eagles games in Spanish every Sunday in the Fall. The host is Rickie Ricardo, who is also the Spanish play-by-play radio announcer for the New York Yankees, and a sports radio talk show host on <em>Sportsradio 94.1 WIP</em> in Philadelphia.</p><p>The other radio talents that fill out <em>La Mega</em>’s roster and who Guralnick also credited for the “Station of the Year” honor include Maria Del Pilar, host of Mega En Tus Mañanas with Maria Del Pilar, DJ Bad Boy, Rudy Rudisimo, and Jay Serrano.</p><p>On the air in 2020, <em>La Mega</em> also hosted a radiothon in October that raised $58,000 for St. Jude Children’s Research Hospital. </p><p>In an effort to keep listeners entertained at home during the pandemic, it also hosted a “Safer-at-Home” virtual concert in August that featured artists like Grupo Manía and Philadelphia’s own Luis Figueroa.</p><p>Beyond Philadelphia, the station is also simulcast in Vineland, New Jersey at 103.3FM and Atlantic City, New Jersey at 101.3FM.</p></div><div class="space-between-divs"></div><div class="print-subscribe-text"><a href="https://aldianews.com/print-edition-pricing-page">To get <strong>AL DÍA Print Edition</strong> at the comfort of your home, please click here</a></div><div class="also-listed-in-header">TAGS</div><div class="related-topics-item"><a href="/tags/la-mega/21514">La Mega</a></div><div class="related-topics-item"><a href="/tags/philadelphia/203">Philadelphia</a></div><div class="related-topics-item"><a href="/tags/spanish-radio/21515">Spanish Radio</a></div></div></div></span></div></div></div></div></div></div></div><section class="block block-facebook-comments block-facebook-comments block-facebook-comments-facebook-comments odd" id="block-facebook-comments-facebook-comments"><div class="block-inner clearfix"><h2 class="block-title"><span>Please tell us what you think about this story</span></h2><div class="content clearfix"><div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="https://aldianews.com/articles/culture/phillys-la-mega-named-hispanic-radio-station-year-us/61639" data-num-posts="20" data-width="620" data-colorscheme="light"></div></div></div></section><section class="block block-views block-dee88b93bff5b49fba8d21eda84afd59 block-views-dee88b93bff5b49fba8d21eda84afd59 even" id="block-views-dee88b93bff5b49fba8d21eda84afd59"><div class="block-inner clearfix"><h2 class="block-title"><span>More in Culture</span></h2><div class="content clearfix"><div class="view view-nodes-related-to-current-node-clone-of-taxonomy-page-view view-id-nodes_related_to_current_node_clone_of_taxonomy_page_view view-display-id-block_19 taxonomy-views-page-display view-dom-id-574fa21cb7d43ba7e4b3e4b6aa2e409a"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/lizzo-every-body-love/61636"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/lizzo-performs-on-stage-during-day-2-of-lovebox-2019-at-news-photo-1576790305.jpg?itok=tcjTGvKX" alt="Lizzo clapped back at her detox critics on Instagram. Photo: Burak Cingi/Getty Images.
" title="Lizzo clapped back at her detox critics on Instagram. Photo: Burak Cingi/Getty Images.
" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/culture/lizzo-every-body-love/61636"> Lizzo: To Every Body, With Love</a></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/imreallyblack-trend-highlights-black-graphic-designers-cartoonists-twitter/61635"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/img_5605.jpg?itok=yhYETK0y" alt="A recent Twitter trends has amplified Black creativesPhoto: @abellehayford twitter" title="A recent Twitter trends has amplified Black creativesPhoto: @abellehayford twitter" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/culture/imreallyblack-trend-highlights-black-graphic-designers-cartoonists-twitter/61635">#ImReallyBlack trend highlights Black graphic designers, cartoonists on Twitter</a></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/philadelphia-kicks-phlconnected-week-expands-program-eligibility-more-families"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/1131-portatil-kids.jpg?itok=Q9Qs3_-y" alt="PHLConnectED has expanded its eligbility requirements to get more families hotspots as virtual school continues. Photo: Depositphotos" title="PHLConnectED has expanded its eligbility requirements to get more families hotspots as virtual school continues. Photo: Depositphotos" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/culture/philadelphia-kicks-phlconnected-week-expands-program-eligibility-more-families">Philadelphia kicks off ‘PHLConnectED week,’ expands program eligibility for more families</a></span></div></div><div class="views-row views-row-4 views-row-even views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/j-balvins-jordans-sell-out-and-make-history/61605"><img src="https://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/jbalbin.jpg?itok=jb1DhKSG" alt="Nike’s collaboration is with J Balvin this time around.Photo: Forbes.co" title="Nike’s collaboration is with J Balvin this time around.Photo: Forbes.co" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/culture/j-balvins-jordans-sell-out-and-make-history/61605">J Balvin&#039;s Jordans sell out and make history</a></span></div></div></div></div></div></div></section><div class="block block-views block-2c78c42e068949c811c07e03af897b45 block-views-2c78c42e068949c811c07e03af897b45 odd block-without-title" id="block-views-2c78c42e068949c811c07e03af897b45"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-frontpage-page-view-clone-of-taxonomy-block-articles view-id-frontpage_page_view_clone_of_taxonomy_block_articles view-display-id-block_21 view-articles-grid-3 view-list-articles-grid-large-video view-dom-id-a492e170a56ce70adc2180e3aec2b393"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-views-ifempty-1"> <span class="field-content"><script type="text/javascript" src="//services.brid.tv/player/build/brid.min.js"></script><div id="Brid_06833872" class="brid" style="width:849;height:478;"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
$bp("Brid_06833872", {"id":"12509","width":"849","height":"478","playlist":"10535"});
//--><!]]>
</script></span></div><div class="views-field views-field-field-al-dia-video-check"><div class="field-content"><div id="aldia-video-original">AL DIA News</div></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div id="video-author-name">AL DIA News</div></span></div></div></div></div></div></div></div></div></div><aside class="grid-4 region region-sidebar-second" id="region-sidebar-second"><div class="region-inner region-sidebar-second-inner"> <section class="block block-views block-list-articles-block-3 block-views-list-articles-block-3 odd" id="block-views-list-articles-block-3"><div class="block-inner clearfix"><h2 class="block-title"><span>Related Stories</span></h2><div class="content clearfix"><div class="view view-list-articles view-id-list_articles view-display-id-block_3 block-most-view-articles view-dom-id-37bd1efab7f8374cf5c793220b6472b5"><div class="view-empty"><div class="view view-list-articles view-id-list_articles view-display-id-block_7 block-most-view-articles view-dom-id-7318b95ff8a7cc93746bedf40e60eb77"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/concilio-and-telemundo-give-out-free-laptops-and-wifi-support-virtual-learning"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/concilio16.jpg?itok=JJbmP2pQ" width="280" height="220" alt="A student receives his laptop on Friday, Dec. 11. Photo: Telemundo 62
" title="A student receives his laptop on Friday, Dec. 11. Photo: Telemundo 62
" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/leaders/concilio-and-telemundo-give-out-free-laptops-and-wifi-support-virtual-learning"><span class="latest-news-block-title">Concilio and Telemundo give out free laptops and WiFi to support virtual learning in Philly</span></a></div></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/entrepreneurs/rise-philly-local-entrepreneur-competition-10000-prizes/61603"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/1131-rise-up-philly.jpg?itok=kYhhoK4P" width="280" height="220" alt="There are still two days left of Rise-up Philly&#039;s Entrepreneurship Hackathon. Photo: eventbrite.com" title="There are still two days left of Rise-up Philly&#039;s Entrepreneurship Hackathon. Photo: eventbrite.com" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/leaders/entrepreneurs/rise-philly-local-entrepreneur-competition-10000-prizes/61603"><span class="latest-news-block-title">Rise-up Philly: A local entrepreneur competition for up to $10,000 in prizes</span></a></div></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/shape-future-philadelphias-budget-part-re-imagine-philadelphia/61491"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/1131-philadelphia_0.jpg?itok=jS9dOhBK" width="280" height="220" alt="Philadelphia is taking diversity seriously as it develops its next 10-year plan for the city. Photo: Getty Images." title="Philadelphia is taking diversity seriously as it develops its next 10-year plan for the city. Photo: Getty Images." /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/shape-future-philadelphias-budget-part-re-imagine-philadelphia/61491"><span class="latest-news-block-title">Shape the future of Philadelphia’s budget as part of Re-Imagine Philadelphia</span></a></div></span></div></div><div class="views-row views-row-4 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/taller-puertorriquenos-annual-parranda-celebration-goes-virtual-recognizes"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/1131-parrandas20121216_0088_edit.jpg?itok=qjE77wEC" width="280" height="220" alt="While in past years, Taller&#039;s Parranda was celebrated in person. This year, it will be virtual. Photo: AL DÍA News. 
" title="While in past years, Taller&#039;s Parranda was celebrated in person. This year, it will be virtual. Photo: AL DÍA News. 
" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/culture/taller-puertorriquenos-annual-parranda-celebration-goes-virtual-recognizes"><span class="latest-news-block-title">Taller Puertorriqueño’s annual Parranda celebration goes virtual, recognizes resilience</span></a></div></span></div></div><div class="views-row views-row-5 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/ice-skating-rink-and-christmas-village-amid-pandemic-shutdown/61367"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/iceskate.jpg?itok=6qp9vHzi" width="280" height="220" alt="Winter fun returns to Center City’s Dilworth ParkPhoto: visitephilly.com" title="Winter fun returns to Center City’s Dilworth ParkPhoto: visitephilly.com" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/culture/ice-skating-rink-and-christmas-village-amid-pandemic-shutdown/61367"><span class="latest-news-block-title">An Ice-Skating Rink and Christmas Village Amid a Pandemic Shutdown?</span></a></div></span></div></div><div class="views-row views-row-6 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/maria-quinones-sanchez-pha-designate-240-affordable-housing-units-combat"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/1131-img_1031.jpg?itok=RyJjIBXq" width="280" height="220" alt="Councilwoman Maria Quiñones Sánchez announced the units at a press conference on Nov. 18. Photo: Al Día News" title="Councilwoman Maria Quiñones Sánchez announced the units at a press conference on Nov. 18. Photo: Al Día News" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/maria-quinones-sanchez-pha-designate-240-affordable-housing-units-combat"><span class="latest-news-block-title">Maria Quiñones-Sánchez, PHA designate 240 affordable housing units to combat Philadelphia’s housing crisis </span></a></div></span></div></div><div class="views-row views-row-7 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/leaders/women/al-dia-40-under-forty-honoree-diana-cortes-named-acting-philadelphia-city"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/1131-diana.cortes1_0.jpg?itok=ty_rQn7z" width="280" height="220" alt="Diana Cortes will be Acting City Solicitor of Philadelphia starting on Dec. 10, 2020. Photo: City of Philadelphia.
" title="Diana Cortes will be Acting City Solicitor of Philadelphia starting on Dec. 10, 2020. Photo: City of Philadelphia.
" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/leaders/women/al-dia-40-under-forty-honoree-diana-cortes-named-acting-philadelphia-city"><span class="latest-news-block-title">AL DÍA 40 Under Forty Honoree Diana Cortes named Acting Philadelphia City Solicitor</span></a></div></span></div></div><div class="views-row views-row-8 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/thirty-five-years-after-move-bombing-philadelphia-city-council-apologizes/61241"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/philly_6.jpg?itok=sKazPosa" width="280" height="220" alt="Apologies were finally issued by the city for its role in the MOVE Bombing of 1985.Row houses in Philadelphia burn after policed dropped a bomb on the Move house in May 1985. Photograph: AP" title="Apologies were finally issued by the city for its role in the MOVE Bombing of 1985.Row houses in Philadelphia burn after policed dropped a bomb on the Move house in May 1985. Photograph: AP" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/culture/thirty-five-years-after-move-bombing-philadelphia-city-council-apologizes/61241"><span class="latest-news-block-title">Thirty-five years after MOVE bombing, Philadelphia City Council apologizes</span></a></div></span></div></div><div class="views-row views-row-9 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/philadelphia-ccp-partner-scholarship-make-tuition-free/61217"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/1131ccp-community-college-of-philadelphia-stephens-6-1b053d95-7de4-4b5d-a763-37e7c1327d09.jpg?itok=NmuhdUrB" width="280" height="220" alt="The Octavius Catto scholarship will be available to students in Spring 2021. Photo: CCP
" title="The Octavius Catto scholarship will be available to students in Spring 2021. Photo: CCP
" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/culture/philadelphia-ccp-partner-scholarship-make-tuition-free/61217"><span class="latest-news-block-title">Philadelphia, CCP partner for a scholarship to make tuition free</span></a></div></span></div></div><div class="views-row views-row-10 views-row-even views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/social/philly-becomes-countrys-celebration-center-joe-biden-wins/61187"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/1131-img_4939.jpg?itok=9MHOkp9w" width="280" height="220" alt="The world watched Philly during Election Week. Photo: Maritza Zuluaga/AL DÍA News." title="The world watched Philly during Election Week. Photo: Maritza Zuluaga/AL DÍA News." /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/culture/social/philly-becomes-countrys-celebration-center-joe-biden-wins/61187"><span class="latest-news-block-title">Philly becomes the country&#039;s celebration center as Joe Biden wins</span></a></div></span></div></div></div></div></div><div class="view-footer"><div class="view view-list-articles view-id-list_articles view-display-id-block_6 block-most-view-articles view-dom-id-e67f1765d2de0ef06e7c0aa40cc84a0c"></div></div></div></div></div></section><section class="block block-block block-67 block-block-67 even" id="block-block-67"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1524248048622-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524248048622-0'); });
//--><!]]>
</script></div></div></div></section><div class="block block-block block-68 block-block-68 odd block-without-title" id="block-block-68"><div class="block-inner clearfix"><div class="content clearfix"><div id="div-gpt-ad-1524248095208-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524248095208-0'); });
//--><!]]>
</script></div></div></div></div><div class="block block-block block-39 block-block-39 even block-without-title" id="block-block-39"><div class="block-inner clearfix"><div class="content clearfix">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
<!--//--><![CDATA[// ><!--
(adsbygoogle = window.adsbygoogle || []).push({});
//--><!]]>
</script>
</div></div></div><div class="block block-block block-86 block-block-86 odd block-without-title" id="block-block-86"><div class="block-inner clearfix"><div class="content clearfix"><p></p><center><br /><div class="privy-embed-form" data-campaign="1436690"> </div><p></p></center></div></div></div></div></aside></div></section> <footer id="section-footer" class="section section-footer"><div id="zone-postscript" class="zone zone-postscript clearfix container-16"><div class="grid-4 region region-postscript-second" id="region-postscript-second"><div class="region-inner region-postscript-second-inner"> <section class="block block-block block-66 block-block-66 odd" id="block-block-66"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1560969197571-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560969197571-0'); });
//--><!]]>
</script></div></div></div></section></div></div></div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix"><div id="zone-footer" class="zone zone-footer clearfix container-16"><div class="grid-24 region region-footer-first" id="region-footer-first"><div class="region-inner region-footer-first-inner"><div class="block block-block block-2 block-block-2 odd block-without-title" id="block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="footer1">© 2019 AL DÍA NEWS Media.</div><div class="footer2"><ul><li><a href="/about">ABOUT US</a></li><li><a href="/advertise">ADVERTISE</a></li><li><a href="/pages/contact-us/34560">CONTACT US</a></li><li><a href="https://aldianews.com/archive">NEWS ARCHIVE</a></li><li><a href="https://aldianews.com/pages/privacy/34559">PRIVACY</a></li><li><a href="/pages/terms-service/34543">TERMS OF SERVICE</a></li></ul></div></div></div></div></div></div></div></div></footer></div>  <div class="region region-page-bottom" id="region-page-bottom"><div class="region-inner region-page-bottom-inner"><div class="off-canvas-wrapper"><div id="off-canvas"><ul id="off-canvas-menu"><li class="first leaf menu-mlid-5172"><a href="/topics/politics/2" title="">Politics</a></li><li class="expanded menu-mlid-7327"><a href="/topics/culture/3" title="">Culture</a><ul class="sub-nav menu-tree-mlid-7327"><li class="first leaf menu-mlid-7331"><a href="/cuentame-tellme" title="">Cuéntame/Tell Me</a></li><li class="leaf menu-mlid-7329"><a href="/topics/politics/education/11" title="">Education</a></li><li class="last leaf menu-mlid-7330"><a href="/topics/culture/health/218" title="">Health</a></li></ul></li><li class="leaf menu-mlid-7328"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="expanded menu-mlid-7440"><span title="" class="nolink">Media</span><ul class="sub-nav menu-tree-mlid-7440"><li class="first leaf menu-mlid-7323"><a href="/videos" title="">Videos</a></li><li class="last leaf menu-mlid-7324"><a href="/tags/podcast/13258" title="">Podcasts</a></li></ul></li><li class="expanded menu-mlid-7325"><a href="/events" title="">AL DIA Live</a><ul class="sub-nav menu-tree-mlid-7325"><li class="first last leaf menu-mlid-7439"><a href="/events" title="">Event Listings</a></li></ul></li><li class="expanded menu-mlid-7335"><a href="/aldiajobs" title="">AL DIA Jobs</a><ul class="sub-nav menu-tree-mlid-7335"><li class="first leaf menu-mlid-7436"><a href="/aldiajobs" title="">Job Listings</a></li><li class="leaf menu-mlid-7437"><a href="/aldiajobs/contact" title="">Post A Job Opening</a></li><li class="last leaf menu-mlid-7438"><a href="/aldiajobs/more" title="">Recruiting Solutions</a></li></ul></li><li class="leaf menu-mlid-7435"><a href="/print-edition-pricing-page" title="">Subscribe</a></li><li class="leaf menu-mlid-7338"><a href="/pages/more/contact-us/34560" title="">Contact us</a></li><li class="expanded menu-mlid-7343"><span title="" class="nolink">Connect</span><ul class="sub-nav menu-tree-mlid-7343"><li class="first leaf menu-mlid-7344"><a href="https://www.facebook.com/ALDIANews" title="">Facebook</a></li><li class="leaf menu-mlid-7345"><a href="https://instagram.com/aldianews" title="">Instagram</a></li><li class="leaf menu-mlid-7346"><a href="https://twitter.com/aldianews" title="">Twitter</a></li><li class="last leaf menu-mlid-7347"><a href="https://www.youtube.com/user/pontealdiatv" title="">YouTube</a></li></ul></li><li class="last expanded menu-mlid-7333"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-7333"><li class="first leaf menu-mlid-7334"><a href="https://aldianewsfound.org/" title="">AL DÍA Foundation</a></li><li class="leaf menu-mlid-7337"><a href="/about" title="">About us</a></li><li class="leaf menu-mlid-7336"><a href="/advertise" title="">Advertise</a></li><li class="leaf menu-mlid-7339"><a href="/careers" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-7340"><a href="/tips" title="">Share a News Tip</a></li><li class="last leaf menu-mlid-7342"><a href="/print-edition-pricing-page" title="">Subscribe</a></li></ul></li></ul></div></div></div></div><script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_y87IfEGKC8Mbw2BJvP4PaLFYG-ob9ts4ucDSUmCEojU.js"></script>
</body>
</html>