<!DOCTYPE html>
<html lang="en" dir="ltr">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://aldianews.com/sites/default/files/ts8178znqj3awke3f0u4_400x400_1.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="description" content="Our hearts are aching. The last series of the golden age of television is over." />
<meta name="keywords" content="game of thrones, Finale" />
<meta name="abstract" content="Our hearts are aching. The last series of the golden age of television is over." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="game of thrones, Finale" />
<meta name="rating" content="general" />
<meta name="rights" content="© AL DÍA News" />
<link rel="image_src" href="https://aldianews.com/sites/default/files/articles/got.jpg" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://aldianews.com/articles/culture/game-thrones-last-series-will-unite-us-streaming-global-community/55627" />
<link rel="shortlink" href="https://aldianews.com/node/55627" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="AL DÍA News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://aldianews.com/articles/culture/game-thrones-last-series-will-unite-us-streaming-global-community/55627" />
<meta property="og:title" content="Game of Thrones, the last series that will unite us &quot;in streaming&quot; as a global community" />
<meta property="og:description" content="Our hearts are aching. The last series of the golden age of television is over." />
<meta property="og:see_also" content="The path of the ‘Game of Thrones’ director with Argentine roots" />
<meta property="og:updated_time" content="2019-05-20T07:12:54-04:00" />
<meta property="og:image" content="https://aldianews.com/sites/default/files/articles/got.jpg" />
<meta property="og:image:url" content="https://aldianews.com/sites/default/files/articles/got.jpg" />
<meta property="og:image:secure_url" content="https://aldianews.com/sites/default/files/articles/got.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ALDIANews" />
<meta name="twitter:url" content="https://aldianews.com/articles/culture/game-thrones-last-series-will-unite-us-streaming-global-community/55627" />
<meta name="twitter:title" content="Game of Thrones, the last series that will unite us &quot;in streaming&quot; as" />
<meta name="twitter:image" content="https://aldianews.com/sites/default/files/articles/got.jpg" />
<meta name="twitter:image:alt" content="NEW YORK, NEW YORK - APRIL 03: A view of atmosphere the &quot;Game Of Thrones&quot; Season 8 Premiere After Party on April 03, 2019 in New York City. (Photo by Dimitrios Kambouris/Getty Images)" />
<meta property="article:section" content="Culture" />
<meta property="article:tag" content="game of thrones" />
<meta property="article:tag" content="Finale" />
<meta property="article:published_time" content="2019-05-20T07:12:54-04:00" />
<meta property="article:modified_time" content="2019-05-20T07:12:54-04:00" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/309686595/leaderboard', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1524246860813-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/first_break', [728, 90], 'div-gpt-ad-1524246972932-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/content_bottom', [728, 90], 'div-gpt-ad-1524247046711-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/footer', [[728, 90], [970, 250], [970, 90]], 'div-gpt-ad-1524247101507-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/sidebar', [[120, 600], [300, 600], [160, 600], [250, 250], [300, 250]], 'div-gpt-ad-1524248048622-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/sidebar_house', [[120, 600], [160, 600], [250, 250], [300, 250], [300, 600]], 'div-gpt-ad-1524248095208-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/sidebar_top', [[250, 250], [300, 250]], 'div-gpt-ad-1524489401966-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58e049bb11d0a70011b391e5&product=inline-share-buttons"></script>
<!-- BEGIN PRIVY WIDGET CODE -->
<script type='text/javascript'> var _d_site = _d_site || '5E2108CEF8D0F073426F8ABF'; </script>
<script src='https://widget.privy.com/assets/widget.js'></script>
<!-- END PRIVY WIDGET CODE -->
<script type="text/javascript" data-cfasync="false">
  (function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){
  (W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),
  p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)
  })(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=hIhxW3M37A','wisepops');
</script>
<head>
  <title>Game of Thrones, the last series that will unite us "in streaming" as a global community | AL DÍA News</title>  
  <link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_BP_cb1IXIQidNqUf7vdkGQoeup5dB6-liZqiy7y5Jic.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_ooyXlYEks918iAvyNDjK_96x9aaMrts3RG_iO9SBRmU.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_9iVsGlA5vyI9j4_nIkvpHw9fqoWYgDFFfi1EGf1FkEs.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
@media screen and (min-width:960px){.responsive-menu-block-wrapper.responsive-menu-block{display:block;}#block-responsive-menu-toggle{display:none;}}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_Fgs9ajKnKYWaoh3U_IBQPfPYrEeFCB6j4j2eqRj91HE.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#sliding-popup.sliding-popup-bottom,#sliding-popup.sliding-popup-bottom .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#055c92;}#sliding-popup.sliding-popup-bottom.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#fff !important;}.eu-cookie-withdraw-tab{border-color:#fff;}.eu-cookie-compliance-more-button{color:#fff !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_9K6M2CZIA6OLNNC4IbwiDKyo3Ik0utsjPzFTIMRJmXc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/all/themes/reader/css/red-style.css?prtsfw" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_BPiP-TJ3upMOvjCncKHAWlBRbzTFOlQNLuV7-ePy-5M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://aldianews.com/sites/default/files/css/css_vVMqcfKK4nC8TvqH234hxGb-HAlKTPBJsdAKOI0r4NE.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_AjYd6-hmmEYSIWnjq5OhjLx6tHMw7tT5AV9QZTYTRQw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-746191-7";
//--><!]]>
</script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_pjDHsQXbkxe4jnjVeXL7zsEt7TjqMldkSU726SqgL00.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_xNRocOv7S7JP224n0ZZ2ztWChKItR6xURL8S8otNS6Y.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_jJZKH0vl8oDdSR2ZoOxNVPDcAORJBjCAgu1pbxgBvq4.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_bFLsVxDG-wLab9OxkYEsns8pyaJjlgX5xzHcNTnlACU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-746191-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Ariana Basciani");ga("set", "dimension2", "Culture");ga("set", "dimension5", "Mon, 05\/20\/2019 - 7:12am");ga("set", "dimension9", "game of thrones, Finale");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_kgpU9wc4jTk4VOvrC1KfCCrhxZufR704m_rk0Mxnyvs.js"></script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_diWL3aQY3h6RRBatVIE0RJfaXsBie-hoJ861ArHzvB0.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <!--[if IE 8]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie8-fixes.css" />
  <![endif]-->
  <!--[if IE 7]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie7-fixes.css" />
  <![endif]-->
  <!--[if IE]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie-fixes.css" />
  <![endif]-->
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
<script src="https://use.typekit.net/bnn5vhh.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-55627 node-type-article i18n-en context-articles">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top"><div class="region-inner region-page-top-inner"> <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV5RTNW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript></div></div>  <div class="page clearfix" id="page"> <header id="section-header" class="section section-header"><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix"><div id="zone-branding" class="zone zone-branding clearfix container-16"><div class="grid-4 region region-branding" id="region-branding"><div class="region-inner region-branding-inner"></div></div><div class="grid-12 region region-menu" id="region-menu"><div class="region-inner region-menu-inner"><div class="region region-blockgroup-logo-and-breadcrumb blockgroup" id="region-blockgroup-logo-and-breadcrumb"><div class="region-inner region-blockgroup-logo-and-breadcrumb-inner"><div class="block block-blockify block-blockify-logo block-blockify-blockify-logo odd block-without-title" id="block-blockify-blockify-logo"><div class="block-inner clearfix"><div class="content clearfix"> <a href="/" id="logo" rel="home" title="Return to the AL DÍA News home page" class="active"><img src="https://www.aldianews.com/sites/default/files/logo2b_0.png" alt="AL DÍA News logo" /></a></div></div></div><div class="block block-views block-taxonomy-breadcrumb-block-1 block-views-taxonomy-breadcrumb-block-1 even block-without-title" id="block-views-taxonomy-breadcrumb-block-1"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_1 view-dom-id-62653735618cc2158f31d35b57179554"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb"><a href="/topics/culture/3">Culture</a></div></div></div></div></div></div></div></div></div></div></div><div class="region region-blockgroup-header-menu-group blockgroup" id="region-blockgroup-header-menu-group"><div class="region-inner region-blockgroup-header-menu-group-inner"><div class="block block-locale block-language block-locale-language odd block-without-title" id="block-locale-language"><div class="block-inner clearfix"><div class="content clearfix"><ul class="language-switcher-locale-url"><li class="en first active"><a href="/articles/culture/game-thrones-last-series-will-unite-us-streaming-global-community/55627" class="language-link active" xml:lang="en" title="Game of Thrones, the last series that will unite us &quot;in streaming&quot; as a global community">ENG</a></li><li class="es last"><a href="/es/articles/culture/juego-de-tronos-la-ultima-serie-que-nos-unira-en-comunidad-global-desde-el" class="language-link" xml:lang="es" title="Juego de Tronos, la última serie que nos unirá en comunidad global desde el streaming">ESP</a></li></ul></div></div></div><div class="block block-nice-menus block-1 block-nice-menus-1 even block-without-title" id="block-nice-menus-1"><div class="block-inner clearfix"><div class="content clearfix"><ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-1"><li class="menu-2836 menuparent menu-path-nolink first odd "><span title="" class="nolink">S</span><ul><li class="menu-2761 menu-path-view first odd last menu-views"><div class="view view-search-block view-id-search_block view-display-id-page_1 view-dom-id-81b3d15f49b732651b1082b16d63a72d"><div class="view-filters"><form action="/search-results/" method="get" id="views-exposed-form-search-block-page-1" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-combine-wrapper" class="views-exposed-widget views-widget-filter-combine"><div class="views-widget"><div class="form-item form-type-textfield form-item-combine"> <input type="text" id="edit-combine" name="combine" value="" size="30" maxlength="128" class="form-text" /></div></div></div><div class="views-exposed-widget views-submit-button"> <input type="submit" id="edit-submit-search-block" name="" value="Search" class="form-submit" /></div></div></div></div></form></div></div></li></ul></li><li class="menu-218 menuparent menu-path-nolink even "><span title="" class="nolink">☰ SECTIONS</span><ul><li class="menu-5303 menu-path-videos first odd "><a href="/videos" title="">Videos</a></li><li class="menu-6792 menu-path-taxonomy-term-13258 even "><a href="/tags/podcast/13258" title="">Podcasts</a></li><li class="menu-5302 menu-path-events odd "><a href="/events" title="">AL DíA Live</a></li><li class="menu-3914 menu-path-taxonomy-term-2 even "><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="menu-3924 menu-path-taxonomy-term-3 odd "><a href="/topics/culture/3" title="Culture">Culture</a></li><li class="menu-5257 menu-path-taxonomy-term-13579 even "><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="menu-3917 menu-path-taxonomy-term-11 odd "><a href="/topics/politics/education/11" title="Education">Education</a></li><li class="menu-5258 menu-path-taxonomy-term-218 even "><a href="/topics/culture/health/218" title="">Health</a></li><li class="menu-6647 menu-path-cuentame-tellme odd "><a href="/cuentame-tellme" title="Real Life Stories of Latinos in the US">Cuéntame / Tell Me</a></li><li class="menu-6652 menu-path-aldianewscom-women-summit even "><a href="https://aldianews.com/women-summit" title="">Women</a></li><li class="menu-5296 menu-path-american-immigrants odd last"><a href="/american-immigrants" title="American Immigrant project Highlights Latino immigrant​s ​who ​are​ making ​Philadelphia a better place for all.">American Immigrants</a></li></ul></li><li class="menu-838 menuparent menu-path-nolink odd "><span title="" class="nolink">MORE</span><ul><li class="menu-6642 menu-path-aldiajobs first odd "><a href="/aldiajobs" title="">AL DIA Jobs</a></li><li class="menu-5297 menu-path-node-34546 even "><a href="/pages/more/about-us/34546" title="">Advertise</a></li><li class="menu-2741 menu-path-node-34546 odd "><a href="/pages/more/about-us/34546">About us</a></li><li class="menu-5298 menu-path-node-34560 even "><a href="/pages/contact-us/34560" title="">Contact us</a></li><li class="menu-5299 menu-path-node-34548 odd "><a href="/pages/more/careers/34548" title="">Careers at AL DÍA</a></li><li class="menu-5300 menu-path-tips even "><a href="/tips" title="">Share a News Tip</a></li><li class="menu-6646 menu-path-aldianewscom-authors-hernc3a1n-guaracao-394 odd last"><a href="https://aldianews.com/authors/hern%C3%A1n-guaracao/394" title="">Editor In Chief&#039;s Page</a></li></ul></li><li class="menu-2307 menuparent menu-path-nolink even last"><span title="" class="nolink">CONNECT</span><ul><li class="menu-2749 menu-path-sfacebookcom-aldianews first odd "><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="menu-2753 menu-path-instagramcom-aldianews even "><a href="https://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="menu-2750 menu-path-stwittercom-aldianews odd "><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="menu-2755 menu-path-syoutubecom-user-pontealdiatv even last"><a href="https://www.youtube.com/user/pontealdiatv" class="menu_icon menu-2755">Youtube</a></li></ul></li></ul></div></div></div><div class="block block-responsive-menu block-horizontal-menu block-responsive-menu-horizontal-menu odd block-without-title" id="block-responsive-menu-horizontal-menu"><div class="block-inner clearfix"><div class="content clearfix"> <nav class="responsive-menu-block-wrapper responsive-menu-block menu-name-main-menu"><ul id="horizontal-menu" class="horizontal-menu"><li class="first expanded menu-mlid-2836"><span title="" class="nolink">S</span><ul class="sub-nav menu-tree-mlid-2836"><li class="first last leaf menu-mlid-2761"><a href="/%3Cview%3E" title="">SEARCH</a></li></ul></li><li class="expanded menu-mlid-218"><span title="" class="nolink">☰ SECTIONS</span><ul class="sub-nav menu-tree-mlid-218"><li class="first leaf menu-mlid-5303"><a href="/videos" title="">Videos</a></li><li class="leaf menu-mlid-6792"><a href="/tags/podcast/13258" title="">Podcasts</a></li><li class="leaf menu-mlid-5302"><a href="/events" title="">AL DíA Live</a></li><li class="leaf menu-mlid-3914"><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="leaf menu-mlid-3924"><a href="/topics/culture/3" title="Culture">Culture</a></li><li class="leaf menu-mlid-5257"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="leaf menu-mlid-3917"><a href="/topics/politics/education/11" title="Education">Education</a></li><li class="leaf menu-mlid-5258"><a href="/topics/culture/health/218" title="">Health</a></li><li class="leaf menu-mlid-6647"><a href="/cuentame-tellme" title="Real Life Stories of Latinos in the US">Cuéntame / Tell Me</a></li><li class="leaf menu-mlid-6652"><a href="https://aldianews.com/women-summit" title="">Women</a></li><li class="last leaf menu-mlid-5296"><a href="/american-immigrants" title="American Immigrant project Highlights Latino immigrant​s ​who ​are​ making ​Philadelphia a better place for all.">American Immigrants</a></li></ul></li><li class="expanded menu-mlid-838"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-838"><li class="first leaf menu-mlid-6642"><a href="/aldiajobs" title="">AL DIA Jobs</a></li><li class="leaf menu-mlid-5297"><a href="/pages/more/about-us/34546" title="">Advertise</a></li><li class="leaf menu-mlid-2741"><a href="/pages/more/about-us/34546">About us</a></li><li class="leaf menu-mlid-5298"><a href="/pages/contact-us/34560" title="">Contact us</a></li><li class="leaf menu-mlid-5299"><a href="/pages/more/careers/34548" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-5300"><a href="/tips" title="">Share a News Tip</a></li><li class="last leaf menu-mlid-6646"><a href="https://aldianews.com/authors/hern%C3%A1n-guaracao/394" title="">Editor In Chief&#039;s Page</a></li></ul></li><li class="last expanded menu-mlid-2307"><span title="" class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-2307"><li class="first leaf menu-mlid-2749"><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="leaf menu-mlid-2753"><a href="https://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="leaf menu-mlid-2750"><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="last leaf menu-mlid-2755"><a href="https://www.youtube.com/user/pontealdiatv" class="menu_icon menu-2755">Youtube</a></li></ul></li></ul></nav></div></div></div><div class="block block-responsive-menu block-toggle block-responsive-menu-toggle even block-without-title" id="block-responsive-menu-toggle"><div class="block-inner clearfix"><div class="content clearfix"> <a id="toggle-icon" class="toggle responsive-menu-toggle-icon" title="Menu" href="#off-canvas"> <span class="icon"></span><span class="label">Menu</span></a></div></div></div></div></div></div></div></div></div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix"><div id="zone-header" class="zone zone-header clearfix container-16"><div class="grid-16 region region-header-first" id="region-header-first"><div class="region-inner region-header-first-inner"><div class="block block-views block-taxonomy-breadcrumb-block-2 block-views-taxonomy-breadcrumb-block-2 odd block-without-title" id="block-views-taxonomy-breadcrumb-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_2 view-dom-id-549b6550891b6a167cd5f1248eb04ba5"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb-mobile"><a href="/topics/culture/3">Culture</a></div></div></div></div></div></div></div></div></div><section class="block block-block block-63 block-block-63 even" id="block-block-63"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1524246860813-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524246860813-0'); });
//--><!]]>
</script></div></div></div></section></div></div></div></div></header> <section id="section-content" class="section section-content"><div id="zone-content" class="zone zone-content clearfix container-16"><div class="grid-12 region region-content" id="region-content"><div class="region-inner region-content-inner"> <a id="main-content"></a><h1 class="title" id="page-title">Game of Thrones, the last series that will unite us &quot;in streaming&quot; as a global community</h1><div class="block block-views block-64cbf824c73ec01dd4a287a14559fc2b block-views-64cbf824c73ec01dd4a287a14559fc2b odd block-without-title" id="block-views-64cbf824c73ec01dd4a287a14559fc2b"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_30 node-related-terms view-dom-id-feec2f131fc1a98462ffa0a9cf5cd5d2"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-soundcloud-url"><div class="field-content"></div></div></div></div></div></div></div></div><div class="block block-views block-e27a93476888f27b59cfebfd4917afaf block-views-e27a93476888f27b59cfebfd4917afaf even block-without-title" id="block-views-e27a93476888f27b59cfebfd4917afaf"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_1 node-related-terms view-dom-id-95aff73f734644e85c5823aebee2e5f4"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/got.jpg?itok=yRR8pcJ9" width="1131" height="645" alt="NEW YORK, NEW YORK - APRIL 03: A view of atmosphere the &quot;Game Of Thrones&quot; Season 8 Premiere After Party on April 03, 2019 in New York City. (Photo by Dimitrios Kambouris/Getty Images)" title="NEW YORK, NEW YORK - APRIL 03: A view of atmosphere the &quot;Game Of Thrones&quot; Season 8 Premiere After Party on April 03, 2019 in New York City. (Photo by Dimitrios Kambouris/Getty Images)" /><div id="header-image-caption"><p>NEW YORK, NEW YORK - APRIL 03: A view of atmosphere the "Game Of Thrones" Season 8 Premiere After Party on April 03, 2019 in New York City. (Photo by Dimitrios Kambouris/Getty Images)</p></div></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-2 block-views-language-switcher-block-block-2 odd block-without-title" id="block-views-language-switcher-block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_2 view-dom-id-b070ff0b8fd82306c5f216f3617c4bbc"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="https://aldianews.com/es/node/55626"><div class="language-switcher-div"><div class="language-switcher-views-esp">Lea en Español</div></div></a></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-4 block-views-language-switcher-block-block-4 even block-without-title" id="block-views-language-switcher-block-block-4"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_4 view-dom-id-8764b954b24d8e4f92bededb44b0850a"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="https://aldianews.com/es/node/55626"><div class="language-switcher-views-esp">Lea en Español</div></a></span></div></div></div></div></div></div></div><div class="block block-views block-e26715d7f5c4f271f31155b68f5bd0b3 block-views-e26715d7f5c4f271f31155b68f5bd0b3 odd block-without-title" id="block-views-e26715d7f5c4f271f31155b68f5bd0b3"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_29 node-related-terms view-dom-id-f8fbcb610edde92746473515f5d7f370"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"></div></div></div></div></div></div><div class="block block-views block-2042cc38207a84de535c48bd808d3e2a block-views-2042cc38207a84de535c48bd808d3e2a even block-without-title" id="block-views-2042cc38207a84de535c48bd808d3e2a"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_2 node-related-terms view-dom-id-12b2dd50d3e8be340c257694dbbefb7f"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><div id="page-title">Game of Thrones, the last series that will unite us &quot;in streaming&quot; as a global community</div><div id="node-summary"><p>Our hearts are aching. The last series of the golden age of television is over.</p></div><div class="div-border-bottom"></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19 odd block-without-title" id="block-block-19"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div><div class="block block-system block-main block-system-main even block-without-title" id="block-system-main"><div class="block-inner clearfix"><div class="content clearfix"> <article id="node-55627" class="node node-article node-promoted node-sticky en node-top_story clearfix" class="node node-article node-promoted node-sticky en node-top_story node-published author-yamily-habib odd clearfix" id="node-article-55627"> <header> </header><div class="header-info"><div class="article-author"><span>by </span> <span class="author-name">Yamily Habib</span></div><div class="article-create-date"><i class="fa fa-clock-o themecolor-text"></i> &nbsp;05/20/2019 - 07:12</div><div class="article-category"><span>in </span></div></div><div class="image-region"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/got.jpg?itok=yRR8pcJ9" width="1131" height="645" alt="NEW YORK, NEW YORK - APRIL 03: A view of atmosphere the &quot;Game Of Thrones&quot; Season 8 Premiere After Party on April 03, 2019 in New York City. (Photo by Dimitrios Kambouris/Getty Images)" title="NEW YORK, NEW YORK - APRIL 03: A view of atmosphere the &quot;Game Of Thrones&quot; Season 8 Premiere After Party on April 03, 2019 in New York City. (Photo by Dimitrios Kambouris/Getty Images)" /></div></div></div></div><div class="content" class="content clearfix"><div class="content-inner"></div></div><div id="block-views-author-block" class="block-author-block block-views-author-block"><div class="block-inner clearfix"><div class="content"><div class="view view-author view-id-author view-display-id-block view-dom-id-7eb8a7831711799222ce0c13deae314e"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-picture"><div class="field-content"></div></div><div class="views-field views-field-field-full-name"><div class="field-content"></div></div><div class="views-field views-field-field-about"><div class="field-content"></div></div><div class="views-field views-field-field-personal-blog"><div class="field-content"></div></div></div></div></div></div></div></div> <footer> </footer> </article></div></div></div><div class="region region-blockgroup-sticky-nav-group blockgroup" id="region-blockgroup-sticky-nav-group"><div class="region-inner region-blockgroup-sticky-nav-group-inner"><div class="block block-views block-2960f5125fe192cc37a61e8b784a2515 block-views-2960f5125fe192cc37a61e8b784a2515 odd block-without-title" id="block-views-2960f5125fe192cc37a61e8b784a2515"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-sticky-navigation-views-block view-id-sticky_navigation_views_block view-display-id-block_2 view-dom-id-b744ada016f343c2e66f4e4fbc182338"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing-1"> <span class="field-content"><div id="stickynavviewsblock2"><span class="logoinblock2"><a href="/"><img src="https://aldianews.com/sites/default/files/images/logo2b.png"></a></span><span class="titlecontainer"><span class="titleinsticky2">Game of Thrones, the last series that will...</span></span></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19--2 even block-without-title" id="block-block-19--2"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div></div></div><div class="block block-views block-b027e00ff21656aa666b2e04beda6469 block-views-b027e00ff21656aa666b2e04beda6469 odd block-without-title" id="block-views-b027e00ff21656aa666b2e04beda6469"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_25 node-related-terms view-dom-id-da8df988045f9711abc2abde6b2a5d30"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-image-1"><div class="field-content"><div id="hidden-node-image"><a href="/articles/culture/game-thrones-last-series-will-unite-us-streaming-global-community/55627" class="active"><img src="https://aldianews.com/sites/default/files/styles/article_image/public/articles/got.jpg?itok=yRR8pcJ9" width="1131" height="645" alt="NEW YORK, NEW YORK - APRIL 03: A view of atmosphere the &quot;Game Of Thrones&quot; Season 8 Premiere After Party on April 03, 2019 in New York City. (Photo by Dimitrios Kambouris/Getty Images)" title="NEW YORK, NEW YORK - APRIL 03: A view of atmosphere the &quot;Game Of Thrones&quot; Season 8 Premiere After Party on April 03, 2019 in New York City. (Photo by Dimitrios Kambouris/Getty Images)" /></a></div></div></div><div class="views-field views-field-nothing-1"> <span class="field-content"><div class="full-node-content-container"><div class="left-side-element"><br><div class="node-author-name-leftside">By <a href="/authors/ariana-basciani/17824">Ariana Basciani</a></div><div class="small-date">May 20, 2019</div></div><div class="right-side-element"><div class="node-body"><p>Even with the mediocrity of the last two seasons, Game of Thrones is the series everyone talks about.</p><p>The strength of a story that reflects on the power and bites its tail like its dragons takes us to the end of the golden age of television series and the global communion of live streaming this Sunday.</p><p>Since 2011, Game of Thrones has harvested an immense legion of followers, creating an almost messianic pop culture around well-built characters, power speeches, well-worn sensationalism, and pacts with the fantasy that no other previous or later television program can replicate, at least, in the immediate future.</p><p>When Game of Thrones debuted eight years ago, the marketing strategy of broadcasting full seasons had not yet arrived nor was it imaginable.</p><p>It was two years before Netflix - the experiment to see everything bedridden at home – and, although it was possible to watch Game of Thrones with an HBO Go account, the public had to wait until Sunday night to watch it.</p><p>This turned watching an episode into a television event, a communion.</p><p>To watch Game of Thrones was the new way to go to mass: instead of prayers and hosts, the brands sold whatever was closest to the series itself, a kind of host consecrated in ice and fire in the form of marketing and consumption.</p><p>No brand resisted, not even <a href="https://www.thegazette.com/subject/news/business/game-thrones-10-million-marketing-budget-20190519">the GOT brand itself</a>.</p><p>As the seasons progressed, the narrative of the series and the need to know more about the plot (or avoid spoilers on early Monday on Twitter) were other of the significant needs to meet and watch the series on time, to share decisive episodes such as the Red Wedding.</p><p>These episodes generated <a href="https://theobjective.com/further/como-afecta-juego-de-tronos-nuestras-emociones/">neuromarketing studies</a> around what we felt while watching them and questions like "is Game of Thrones a drug?"</p><p>Usually when an episode of the series ended - even when the real world was falling apart - Game of Thrones dominated digital trends and chats everywhere.</p><p>This power is mercenary, comes to us from a previous time and has been inherited by our culture, by virtue of starting a different era but with ancestral values: <strong>Game of Thrones has reflected the perfect step from analog to digital.</strong></p><p>Its commitment to viewers - that so-called engagement - resides there in the atavistic, as well as in its story. If the new science fiction dramas or even the prequel to Game of Thrones get to be big hits for HBO, they probably won't have the same impact.</p><p>Perhaps that is the reason why millions of people, or at least <a href="https://www.change.org/p/hbo-remake-game-of-thrones-season-8-with-competent-writers">those who have signed a petition</a> to redo the last season, are upset.</p><p>The showrunners could have made a more extended season, including more episodes, but <a href="https://ew.com/tv/2019/04/09/game-of-thrones-season-8-showrunners-interview/">they didn't want to.</a></p><p>The twists in the plot for characters built in 6 or 7 seasons are weak. What Game of Thrones had promised in its beginnings - the abandonment of <a href="https://qz.com/quartzy/1593781/game-of-thrones-season-8-has-the-power-to-shape-real-life-politics/">the typical plot</a> in which the protagonists were rewarded for doing the right thing – have been dismissed and gone back to the pink plot in this season, creating characters increasingly predictable and coherently boring.</p><p>I'm sorry, but I hope Daenerys crazily reigns as a totalitarian.</p><p>The genius of Game of Thrones was that you amassed power as in the era of fake news, it was a sort of communion to understand power today: the series as parallelism.</p><p>It wasn't only about the viewers; it was also about the brands, the governments, Trump and his tweets. But the main reason is that, at the end of the show, we are forced to leave the world to which Game of Thrones kept us chained: the world of streaming communal television.</p><p>It makes us reflect on the fact that we were part of something; that we belonged.</p><p>We complained about it without consequences. We loved or hated together like Jon, Sansa, Daenerys, Cersei or Tyrion.</p><p>On Sunday night (or Monday morning, depending on the part of the world where you are), the only way to fight in Westeros is through television pilgrimage. We will love the epic in communion, one last time.</p></div><div class="space-between-divs"></div><div class="also-listed-in-header">TAGS</div><div class="related-topics-item"><a href="/tags/game-thrones/5494">game of thrones</a></div><div class="related-topics-item"><a href="/tags/finale/18016">Finale</a></div></div></div></span></div></div></div></div></div></div></div><div class="block block-block block-46 block-block-46 even block-without-title" id="block-block-46"><div class="block-inner clearfix"><div class="content clearfix"><div style="text-align:right">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "8019115742";
google_ad_width = 728;
google_ad_height = 90;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script></div></div></div></div><div class="block block-block block-50 block-block-50 odd block-without-title" id="block-block-50"><div class="block-inner clearfix"><div class="content clearfix"><p></p><center>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "1414604948";
google_ad_width = 320;
google_ad_height = 100;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script><p></p></center></div></div></div><section class="block block-facebook-comments block-facebook-comments block-facebook-comments-facebook-comments even" id="block-facebook-comments-facebook-comments"><div class="block-inner clearfix"><h2 class="block-title"><span>What do you think about this story?</span></h2><div class="content clearfix"><div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="https://aldianews.com/articles/culture/game-thrones-last-series-will-unite-us-streaming-global-community/55627" data-num-posts="20" data-width="620" data-colorscheme="light"></div></div></div></section></div></div><aside class="grid-4 region region-sidebar-second" id="region-sidebar-second"><div class="region-inner region-sidebar-second-inner"> <section class="block block-block block-77 block-block-77 odd" id="block-block-77"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><p><a href="http://www.airqualitypartnership.org/?utm_source=AlDia&amp;utm_medium=banner&amp;utm_campaign=Spring2019" style="text-decoration:none;display:block;"><img alt="Know today's air quality... Your health depends on it!" height="250" src="https://www.dvrpc.org/asp/ads/aldia/default.ashx" style="outline:0" width="300" /> </a></p></div></div></section><section class="block block-simpleads block-ad-groups-13135 block-simpleads-ad-groups-13135 even" id="block-simpleads-ad-groups-13135"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div class="header"><div class="ad-link"></div></div><div class="adslist">
<script type="text/javascript">
_simpelads_load('.simpleads-13135', 13135, 1);
</script>
<div class="simpleads-13135"></div></div></div></div></section><section class="block block-block block-67 block-block-67 odd" id="block-block-67"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div id="div-gpt-ad-1524248048622-0">
<script>
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524248048622-0'); });
//--><!]]>
</script></div></div></div></section><section class="block block-views block-list-articles-block-3 block-views-list-articles-block-3 even" id="block-views-list-articles-block-3"><div class="block-inner clearfix"><h2 class="block-title"><span>Related Stories</span></h2><div class="content clearfix"><div class="view view-list-articles view-id-list_articles view-display-id-block_3 block-most-view-articles view-dom-id-02585c97c248e8e023e0882155f960c0"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/path-game-thrones-director-argentine-roots/55616"><img src="https://aldianews.com/sites/default/files/styles/list-articles/public/articles/miguelgot.jpg?itok=bvO6eppt" width="280" height="220" alt="Miguel Sapochnik is responsible for several of the best episodes of the HBO series. Source: HBO." title="Miguel Sapochnik is responsible for several of the best episodes of the HBO series. Source: HBO." /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/culture/path-game-thrones-director-argentine-roots/55616"><span class="latest-news-block-title">The path of the ‘Game of Thrones’ director with Argentine roots</span></a></div></span></div></div></div><div class="view-footer"><div class="view view-list-articles view-id-list_articles view-display-id-block_6 block-most-view-articles view-dom-id-8a9920fc3d122a1522e5606ec674c55a"></div></div></div></div></div></section><div class="block block-block block-39 block-block-39 odd block-without-title" id="block-block-39"><div class="block-inner clearfix"><div class="content clearfix">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "2640233342";
google_ad_width = 300;
google_ad_height = 600;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script>
</div></div></div><section class="block block-simpleads block-ad-groups-14341 block-simpleads-ad-groups-14341 even" id="block-simpleads-ad-groups-14341"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div class="header"><div class="ad-link"></div></div><div class="adslist">
<script type="text/javascript">
_simpelads_load('.simpleads-14341', 14341, 1);
</script>
<div class="simpleads-14341"></div></div></div></div></section></div></aside></div></section> <footer id="section-footer" class="section section-footer"><div id="zone-postscript" class="zone zone-postscript clearfix container-16"><div class="grid-4 region region-postscript-second" id="region-postscript-second"><div class="region-inner region-postscript-second-inner"><div class="block block-block block-40 block-block-40 odd block-without-title" id="block-block-40"><div class="block-inner clearfix"><div class="content clearfix">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "2686945747";
google_ad_width = 728;
google_ad_height = 90;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script>
</div></div></div></div></div></div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix"><div id="zone-footer" class="zone zone-footer clearfix container-16"><div class="grid-24 region region-footer-first" id="region-footer-first"><div class="region-inner region-footer-first-inner"><div class="block block-block block-2 block-block-2 odd block-without-title" id="block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="footer1">© 2017 AL DÍA NEWS Media.</div><div class="footer2"><ul><li><a href="/pages/more/about-us/34546">ABOUT US</a></li><li><a href="/pages/more/about-us/34546">ADVERTISE</a></li><li><a href="/pages/contact-us/34560">CONTACT US</a></li><li><a href="https://aldianews.com/archive">NEWS ARCHIVE</a></li><li><a href="https://aldianews.com/pages/privacy/34559">PRIVACY</a></li><li><a href="/pages/terms-service/34543">TERMS OF SERVICE</a></li></ul></div></div></div></div></div></div></div></div></footer></div>  <div class="region region-page-bottom" id="region-page-bottom"><div class="region-inner region-page-bottom-inner"><div class="off-canvas-wrapper"><div id="off-canvas"><ul id="off-canvas-menu"><li class="first expanded menu-mlid-2836"><span title="" class="nolink">S</span><ul class="sub-nav menu-tree-mlid-2836"><li class="first last leaf menu-mlid-2761"><a href="/%3Cview%3E" title="">SEARCH</a></li></ul></li><li class="expanded menu-mlid-218"><span title="" class="nolink">☰ SECTIONS</span><ul class="sub-nav menu-tree-mlid-218"><li class="first leaf menu-mlid-5303"><a href="/videos" title="">Videos</a></li><li class="leaf menu-mlid-6792"><a href="/tags/podcast/13258" title="">Podcasts</a></li><li class="leaf menu-mlid-5302"><a href="/events" title="">AL DíA Live</a></li><li class="leaf menu-mlid-3914"><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="leaf menu-mlid-3924"><a href="/topics/culture/3" title="Culture">Culture</a></li><li class="leaf menu-mlid-5257"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="leaf menu-mlid-3917"><a href="/topics/politics/education/11" title="Education">Education</a></li><li class="leaf menu-mlid-5258"><a href="/topics/culture/health/218" title="">Health</a></li><li class="leaf menu-mlid-6647"><a href="/cuentame-tellme" title="Real Life Stories of Latinos in the US">Cuéntame / Tell Me</a></li><li class="leaf menu-mlid-6652"><a href="https://aldianews.com/women-summit" title="">Women</a></li><li class="last leaf menu-mlid-5296"><a href="/american-immigrants" title="American Immigrant project Highlights Latino immigrant​s ​who ​are​ making ​Philadelphia a better place for all.">American Immigrants</a></li></ul></li><li class="expanded menu-mlid-838"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-838"><li class="first leaf menu-mlid-6642"><a href="/aldiajobs" title="">AL DIA Jobs</a></li><li class="leaf menu-mlid-5297"><a href="/pages/more/about-us/34546" title="">Advertise</a></li><li class="leaf menu-mlid-2741"><a href="/pages/more/about-us/34546">About us</a></li><li class="leaf menu-mlid-5298"><a href="/pages/contact-us/34560" title="">Contact us</a></li><li class="leaf menu-mlid-5299"><a href="/pages/more/careers/34548" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-5300"><a href="/tips" title="">Share a News Tip</a></li><li class="last leaf menu-mlid-6646"><a href="https://aldianews.com/authors/hern%C3%A1n-guaracao/394" title="">Editor In Chief&#039;s Page</a></li></ul></li><li class="last expanded menu-mlid-2307"><span title="" class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-2307"><li class="first leaf menu-mlid-2749"><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="leaf menu-mlid-2753"><a href="https://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="leaf menu-mlid-2750"><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="last leaf menu-mlid-2755"><a href="https://www.youtube.com/user/pontealdiatv" class="menu_icon menu-2755">Youtube</a></li></ul></li></ul></div></div></div></div><script type="text/javascript">
<!--//--><![CDATA[//><!--
function euCookieComplianceLoadScripts() {}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var eu_cookie_compliance_cookie_name = "";
//--><!]]>
</script>
<script type="text/javascript" src="https://aldianews.com/sites/default/files/js/js_Zfzg-ZIR1FauFv57FN7u8nnfC_FNvmsspwxTrppMlNI.js"></script>
</body>
</html>