<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58e049bb11d0a70011b391e5&product=inline-share-buttons"></script>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://aldianews.com/sites/default/files/ts8178znqj3awke3f0u4_400x400_1.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="description" content="The Department of Justice has decided to block an 85 billion dollar deal that would combine the country&#039;s largest telecommunications company with one of the most important news and entertainment companies." />
<meta name="abstract" content="The Department of Justice has decided to block an 85 billion dollar deal that would combine the country&#039;s largest telecommunications company with one of the most important news and entertainment companies." />
<meta name="keywords" content="AT&amp;T, time, Warner, CNN, democracy, Trump," />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="AT&amp;T, time, Warner, CNN, democracy, Trump," />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta name="rights" content="© AL DÍA News" />
<link rel="image_src" href="http://aldianews.com/sites/default/files/articles/ATTWarner.jpg" />
<link rel="canonical" href="http://aldianews.com/articles/politics/why-trump-administration-opposed-time-warner-merger/50749" />
<link rel="shortlink" href="http://aldianews.com/node/50749" />
<link rel="publisher" href="http://aldianews.com/" />
<link rel="author" href="http://aldianews.com/authors/yamily-habib/10245" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="AL DÍA News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://aldianews.com/articles/politics/why-trump-administration-opposed-time-warner-merger/50749" />
<meta property="og:title" content="Why is the Trump Administration opposed to the Time Warner merger?" />
<meta property="og:description" content="The Department of Justice has decided to block an 85 billion dollar deal that would combine the country&#039;s largest telecommunications company with one of the most important news and entertainment companies." />
<meta property="og:updated_time" content="2017-11-28T14:26:43-05:00" />
<meta property="og:see_also" content="Venezuela bans CNN en Español broadcasts" />
<meta property="og:image" content="http://aldianews.com/sites/default/files/articles/ATTWarner.jpg" />
<meta property="article:published_time" content="2017-11-28T14:26:43-05:00" />
<meta property="article:modified_time" content="2017-11-28T14:26:43-05:00" />
  <title>Why is the Trump Administration opposed to the Time Warner merger? | AL DÍA News</title>  
  <link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_dc6nPLy5JuU1bPmHD_YYoOUAwEelSKylST0w8Hc6Rms.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_fQF7heJ2kJe8Vl73Llbb_zBR2uU_0gQQuwM7r3gFCUc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_KHUX8GnWtJytrMqKjpbmQOWD4P3FmlqH0IoAx6NX9Dc.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_xvW_bBqOzt8Z8bTYMj8zZqDc-EPf3Wn6v57nDbpg4c8.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
@media screen and (min-width:960px){.responsive-menu-block-wrapper.responsive-menu-block{display:block;}#block-responsive-menu-toggle{display:none;}}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_Fgs9ajKnKYWaoh3U_IBQPfPYrEeFCB6j4j2eqRj91HE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_wLJi7tyRJGeFpt1kK2NtM_oA1EDSHM3nkP5KQ2ho9Sg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/all/themes/reader/css/red-style.css?p05abr" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_BPiP-TJ3upMOvjCncKHAWlBRbzTFOlQNLuV7-ePy-5M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_vVMqcfKK4nC8TvqH234hxGb-HAlKTPBJsdAKOI0r4NE.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-746191-7";
//--><!]]>
</script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_oG_op3Ww-DL4HY_g-JPws82bdpDFcF4oFbe2eLlpPx4.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_d2fpjYRIjFy7-ci3yGqR1wK1ysY9V4Rs-SQ7l3Q5z0c.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_5rQjlRu7Tn3kB_xkeliVGG5gXPtGI4I4SVEPCwvq1fM.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_g9HorYNtnDYTIvDqdzYX0lnlclv1BhmcnYTSoYT2dpk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-746191-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Yamily Habib");ga("set", "metric1", 0);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_5OUbHqD3Q_RfzByoBlZVkTkcg7sGBlYZ5qCDSoDKVec.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_2KlXA4Z5El1IQFVPxDN1aX5mIoMSFWGv3vwsP77K9yk.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <!--[if IE 8]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie8-fixes.css" />
  <![endif]-->
  <!--[if IE 7]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie7-fixes.css" />
  <![endif]-->
  <!--[if IE]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie-fixes.css" />
  <![endif]-->
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
<script src="https://use.typekit.net/bnn5vhh.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/309686595/mansi_homepage_takeover', [728, 90], 'div-gpt-ad-1507843451110-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/mansi_homepage_takeover300x250', [300, 250], 'div-gpt-ad-1507927348241-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/mansi_homepage_takeover_728x90footer', [728, 90], 'div-gpt-ad-1507934251357-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-50749 node-type-article i18n-en context-articles">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=520383151322123";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="page clearfix" id="page"> <header id="section-header" class="section section-header"><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix"><div id="zone-branding" class="zone zone-branding clearfix container-16"><div class="grid-4 region region-branding" id="region-branding"><div class="region-inner region-branding-inner"></div></div><div class="grid-12 region region-menu" id="region-menu"><div class="region-inner region-menu-inner"><div class="region region-blockgroup-logo-and-breadcrumb blockgroup" id="region-blockgroup-logo-and-breadcrumb"><div class="region-inner region-blockgroup-logo-and-breadcrumb-inner"><div class="block block-blockify block-blockify-logo block-blockify-blockify-logo odd block-without-title" id="block-blockify-blockify-logo"><div class="block-inner clearfix"><div class="content clearfix"> <a href="/" id="logo" rel="home" title="Return to the AL DÍA News home page" class="active"><img src="http://www.aldianews.com/sites/default/files/logo2b_0.png" alt="AL DÍA News logo" /></a></div></div></div><div class="block block-views block-taxonomy-breadcrumb-block-1 block-views-taxonomy-breadcrumb-block-1 even block-without-title" id="block-views-taxonomy-breadcrumb-block-1"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_1 view-dom-id-5b4ea0566145c457053d0a8768a99c2e"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb"><a href="/topics/politics/2">Politics</a></div></div></div></div></div></div></div></div></div></div></div><div class="region region-blockgroup-header-menu-group blockgroup" id="region-blockgroup-header-menu-group"><div class="region-inner region-blockgroup-header-menu-group-inner"><div class="block block-locale block-language block-locale-language odd block-without-title" id="block-locale-language"><div class="block-inner clearfix"><div class="content clearfix"><ul class="language-switcher-locale-url"><li class="en first active"><a href="/articles/politics/why-trump-administration-opposed-time-warner-merger/50749" class="language-link active" xml:lang="en" title="Why is the Trump Administration opposed to the Time Warner merger?">ENG</a></li><li class="es last"><a href="/es/articles/politics/por-qu-la-administraci-n-trump-se-opone-la-adquisici-n-de-time-warner-por-att" class="language-link" xml:lang="es" title="¿Por qué la Administración Trump se opone a la adquisición de Time Warner por AT&amp;T?">ESP</a></li></ul></div></div></div><div class="block block-nice-menus block-1 block-nice-menus-1 even block-without-title" id="block-nice-menus-1"><div class="block-inner clearfix"><div class="content clearfix"><ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-1"><li class="menu-2836 menuparent menu-path-nolink first odd "><span title="" class="nolink">S</span><ul><li class="menu-2761 menu-path-view first odd last menu-views"><div class="view view-search-block view-id-search_block view-display-id-page_1 view-dom-id-0c82b7cd7471ef0f344f5597a4cabc41"><div class="view-filters"><form action="/search-results/" method="get" id="views-exposed-form-search-block-page-1" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-combine-wrapper" class="views-exposed-widget views-widget-filter-combine"><div class="views-widget"><div class="form-item form-type-textfield form-item-combine"> <input type="text" id="edit-combine" name="combine" value="" size="30" maxlength="128" class="form-text" /></div></div></div><div class="views-exposed-widget views-submit-button"> <input type="submit" id="edit-submit-search-block" name="" value="Search" class="form-submit" /></div></div></div></div></form></div></div></li></ul></li><li class="menu-218 menuparent menu-path-nolink even "><span title="" class="nolink">☰ SECTIONS</span><ul><li class="menu-3914 menuparent menu-path-taxonomy-term-2 first odd "><a href="/topics/politics/2" title="Politics">Politics</a><ul><li class="menu-5244 menu-path-taxonomy-term-3072 first odd "><a href="/tags/daca/3072" title="Deferred Action for Childhood Arrivals - What is DACA? DACA Recipients, DACA Latest News">DACA</a></li><li class="menu-5246 menu-path-taxonomy-term-6944 even "><a href="/tags/sanctuary-city/6944" title="US Sanctuary Cities - Definition, latest news and updates">Sanctuary City</a></li><li class="menu-3918 menu-path-taxonomy-term-8 odd "><a href="/topics/politics/elections/8" title="Elections">Elections</a></li><li class="menu-3920 menu-path-taxonomy-term-9 even last"><a href="/topics/politics/immigration/9" title="Immigration">Immigration</a></li></ul></li><li class="menu-3924 menuparent menu-path-taxonomy-term-3 even "><a href="/topics/culture/3" title="Culture">Culture</a><ul><li class="menu-3925 menu-path-taxonomy-term-210 first odd "><a href="/topics/culture/cuisine/210" title="Cuisine">Cuisine</a></li><li class="menu-3927 menu-path-taxonomy-term-512 even last"><a href="/topics/culture/film-television/512" title="Film &amp; Television">Film &amp; Television</a></li></ul></li><li class="menu-3944 menu-path-taxonomy-term-4 odd "><a href="/topics/entrepreneurship/4" title="Entrepreneurship">Entrepreneurship</a></li><li class="menu-5257 menu-path-taxonomy-term-13579 even "><a href="/topics/leadership/13579" title="">Leadership</a></li><li class="menu-5258 menu-path-taxonomy-term-218 odd "><a href="/topics/culture/health/218" title="">Health</a></li><li class="menu-3951 menu-path-taxonomy-term-8006 even last"><a href="/topics/al-d%C3%AD-press-room/8006" title="AL DÍA PRESS ROOM">AL DÍA PRESS ROOM</a></li></ul></li><li class="menu-838 menuparent menu-path-nolink odd "><span title="" class="nolink">MORE</span><ul><li class="menu-2744 menu-path-events first odd "><a href="/events" class="menu_icon menu-2744" title="">Events</a></li><li class="menu-2747 menu-path-jobsaldianewscom even "><a href="http://jobs.aldianews.com" title="">AL DÍA Jobs</a></li><li class="menu-2741 menu-path-node-34546 odd "><a href="/pages/more/about-us/34546">About us</a></li><li class="menu-2743 menu-path-node-34548 even "><a href="/pages/more/careers/34548">Careers</a></li><li class="menu-5267 menu-path-archive odd last"><a href="/archive" title="News Archive">News Archive</a></li></ul></li><li class="menu-2307 menuparent menu-path-nolink even last"><span title="" class="nolink">CONNECT</span><ul><li class="menu-2749 menu-path-sfacebookcom-aldianews first odd "><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="menu-2753 menu-path-instagramcom-aldianews even "><a href="http://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="menu-2750 menu-path-stwittercom-aldianews odd "><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="menu-2755 menu-path-syoutubecom-user-pontealdiatv even last"><a href="https://www.youtube.com/user/pontealdiatv" class="menu_icon menu-2755">Youtube</a></li></ul></li></ul></div></div></div><div class="block block-responsive-menu block-horizontal-menu block-responsive-menu-horizontal-menu odd block-without-title" id="block-responsive-menu-horizontal-menu"><div class="block-inner clearfix"><div class="content clearfix"> <nav class="responsive-menu-block-wrapper responsive-menu-block menu-name-main-menu"><ul id="horizontal-menu" class="horizontal-menu"><li class="first expanded menu-mlid-2836"><span title="" class="nolink">S</span><ul class="sub-nav menu-tree-mlid-2836"><li class="first last leaf menu-mlid-2761"><a href="/%3Cview%3E" title="">SEARCH</a></li></ul></li><li class="expanded menu-mlid-218"><span title="" class="nolink">☰ SECTIONS</span><ul class="sub-nav menu-tree-mlid-218"><li class="first expanded menu-mlid-3914"><a href="/topics/politics/2" title="Politics">Politics</a><ul class="sub-nav menu-tree-mlid-3914"><li class="first leaf menu-mlid-5244"><a href="/tags/daca/3072" title="Deferred Action for Childhood Arrivals - What is DACA? DACA Recipients, DACA Latest News">DACA</a></li><li class="leaf menu-mlid-5246"><a href="/tags/sanctuary-city/6944" title="US Sanctuary Cities - Definition, latest news and updates">Sanctuary City</a></li><li class="leaf menu-mlid-3918"><a href="/topics/politics/elections/8" title="Elections">Elections</a></li><li class="last leaf menu-mlid-3920"><a href="/topics/politics/immigration/9" title="Immigration">Immigration</a></li></ul></li><li class="expanded menu-mlid-3924"><a href="/topics/culture/3" title="Culture">Culture</a><ul class="sub-nav menu-tree-mlid-3924"><li class="first leaf menu-mlid-3925"><a href="/topics/culture/cuisine/210" title="Cuisine">Cuisine</a></li><li class="last leaf menu-mlid-3927"><a href="/topics/culture/film-television/512" title="Film &amp; Television">Film &amp; Television</a></li></ul></li><li class="leaf menu-mlid-3944"><a href="/topics/entrepreneurship/4" title="Entrepreneurship">Entrepreneurship</a></li><li class="leaf menu-mlid-5257"><a href="/topics/leadership/13579" title="">Leadership</a></li><li class="leaf menu-mlid-5258"><a href="/topics/culture/health/218" title="">Health</a></li><li class="last leaf menu-mlid-3951"><a href="/topics/al-d%C3%AD-press-room/8006" title="AL DÍA PRESS ROOM">AL DÍA PRESS ROOM</a></li></ul></li><li class="expanded menu-mlid-838"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-838"><li class="first leaf menu-mlid-2744"><a href="/events" class="menu_icon menu-2744" title="">Events</a></li><li class="leaf menu-mlid-2747"><a href="http://jobs.aldianews.com" title="">AL DÍA Jobs</a></li><li class="leaf menu-mlid-2741"><a href="/pages/more/about-us/34546">About us</a></li><li class="leaf menu-mlid-2743"><a href="/pages/more/careers/34548">Careers</a></li><li class="last leaf menu-mlid-5267"><a href="/archive" title="News Archive">News Archive</a></li></ul></li><li class="last expanded menu-mlid-2307"><span title="" class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-2307"><li class="first leaf menu-mlid-2749"><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="leaf menu-mlid-2753"><a href="http://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="leaf menu-mlid-2750"><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="last leaf menu-mlid-2755"><a href="https://www.youtube.com/user/pontealdiatv" class="menu_icon menu-2755">Youtube</a></li></ul></li></ul></nav></div></div></div><div class="block block-responsive-menu block-toggle block-responsive-menu-toggle even block-without-title" id="block-responsive-menu-toggle"><div class="block-inner clearfix"><div class="content clearfix"> <a id="toggle-icon" class="toggle responsive-menu-toggle-icon" title="Menu" href="#off-canvas"> <span class="icon"></span><span class="label">Menu</span></a></div></div></div></div></div></div></div></div></div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix"><div id="zone-header" class="zone zone-header clearfix container-16"><div class="grid-16 region region-header-first" id="region-header-first"><div class="region-inner region-header-first-inner"><div class="block block-views block-taxonomy-breadcrumb-block-2 block-views-taxonomy-breadcrumb-block-2 odd block-without-title" id="block-views-taxonomy-breadcrumb-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_2 view-dom-id-dde3cbbf339a38a47c370605ec1cc74e"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb-mobile"><a href="/topics/politics/2">Politics</a></div></div></div></div></div></div></div></div></div><section class="block block-simpleads block-ad-groups-13136 block-simpleads-ad-groups-13136 even" id="block-simpleads-ad-groups-13136"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div class="header"><div class="ad-link"></div></div><div class="adslist">
<script type="text/javascript">
_simpelads_load('.simpleads-13136', 13136, 1);
</script>
<div class="simpleads-13136"></div></div></div></div></section></div></div></div></div></header> <section id="section-content" class="section section-content"><div id="zone-content" class="zone zone-content clearfix container-16"><div class="grid-12 region region-content" id="region-content"><div class="region-inner region-content-inner"> <a id="main-content"></a><h1 class="title" id="page-title">Why is the Trump Administration opposed to the Time Warner merger?</h1><div class="block block-views block-e27a93476888f27b59cfebfd4917afaf block-views-e27a93476888f27b59cfebfd4917afaf odd block-without-title" id="block-views-e27a93476888f27b59cfebfd4917afaf"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_1 node-related-terms view-dom-id-3d2964a41a9f3f5ffbf5b4e33887cb5a"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><img src="http://aldianews.com/sites/default/files/styles/article_image/public/articles/ATTWarner.jpg?itok=YT3imVDk" width="1131" height="645" alt="Michael Nagle—Bloomberg/Getty Images" title="Michael Nagle—Bloomberg/Getty Images" /><div id="header-image-caption"><p>Michael Nagle—Bloomberg/Getty Images</p></div></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-2 block-views-language-switcher-block-block-2 even block-without-title" id="block-views-language-switcher-block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_2 view-dom-id-632a6c0b6319da52864ee7b5e2d08a2a"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="http://aldianews.com/es/node/50746"><div class="language-switcher-div"><div class="language-switcher-views-esp">Lea en Español</div></div></a></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-4 block-views-language-switcher-block-block-4 odd block-without-title" id="block-views-language-switcher-block-block-4"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_4 view-dom-id-78468f1a2a3c652b79c6b3a9801607ba"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="http://aldianews.com/es/node/50746"><div class="language-switcher-views-esp">Lea en Español</div></a></span></div></div></div></div></div></div></div><div class="block block-views block-2042cc38207a84de535c48bd808d3e2a block-views-2042cc38207a84de535c48bd808d3e2a even block-without-title" id="block-views-2042cc38207a84de535c48bd808d3e2a"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_2 node-related-terms view-dom-id-5d71677f0e1e60bae1d11d7c35bda589"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><div id="page-title">Why is the Trump Administration opposed to the Time Warner merger?</div><div id="node-summary"><p>The Department of Justice has decided to block an 85 billion dollar deal that would combine the country&#39;s largest telecommunications company with one of the most important news and entertainment companies.</p></div><div class="div-border-bottom"></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19 odd block-without-title" id="block-block-19"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div><div class="region region-blockgroup-sticky-nav-group blockgroup" id="region-blockgroup-sticky-nav-group"><div class="region-inner region-blockgroup-sticky-nav-group-inner"><div class="block block-views block-2960f5125fe192cc37a61e8b784a2515 block-views-2960f5125fe192cc37a61e8b784a2515 odd block-without-title" id="block-views-2960f5125fe192cc37a61e8b784a2515"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-sticky-navigation-views-block view-id-sticky_navigation_views_block view-display-id-block_2 view-dom-id-91814d547aa436d1f52383fd2b86b496"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing-1"> <span class="field-content"><div id="stickynavviewsblock2"><span class="logoinblock2"><a href="/"><img src="http://aldianews.com/sites/default/files/images/logo2b.png"></a></span><span class="titlecontainer"><span class="titleinsticky2">Why is the Trump Administration opposed to the...</span></span></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19--2 even block-without-title" id="block-block-19--2"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div></div></div><div class="block block-views block-b027e00ff21656aa666b2e04beda6469 block-views-b027e00ff21656aa666b2e04beda6469 even block-without-title" id="block-views-b027e00ff21656aa666b2e04beda6469"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_25 node-related-terms view-dom-id-2fe9b43ca6eb021285de2b69aa162253"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing-1"> <span class="field-content"><div class="full-node-content-container"><div class="left-side-element"><a href="/authors/yamily-habib/10245"><img src="http://aldianews.com/sites/default/files/styles/author_image_test_crop_6/public/field/authorimage/IMG_3050_5.jpg?itok=k1NUOjnZ" width="2592" height="1728" alt="" /></a><br><div class="node-author-name-leftside">By <a href="/authors/yamily-habib/10245">Yamily Habib</a></div><div class="small-date"><span class="date-display-single">November 28, 2017</span></div></div><div class="right-side-element"><div class="node-body"><p>As if it were a murmured warning, the <a href="https://www.washingtonpost.com/lifestyle/style/the-washington-posts-new-slogan-turns-out-to-be-an-old-saying/2017/02/23/cb199cda-fa02-11e6-be05-1a3817ac21a5_story.html?utm_term=.5235ca5af0e0">Washington Post</a> tends to frame its news with a short phrase: "Democracy dies in Darkness" and few of us had realized it until President Trump began to make a habit of threats against the media.</p><p>"Fake News", "Losers" and dozens of attacks have undermined his comments on Twitter against CNN and the Washington Post mainly, although his objectives vary according to the critic in turn.</p><p><strong>But nobody would believe that the presidential verbiage would go beyond the personification of a tycoon improved by an electoral accident until the Department of Justice announced its strong opposition to one of the most important telecommunications agreements in recent decades.</strong></p><p>In October 2016, AT&amp;T announced that it wanted to buy the Time Warner production company for an amount of 85 billion dollars. The platform would be made with networks such as HBO, TNT and the presidential archenemy: CNN.</p><p>In the midst of a chaotic presidential competition that ran its last meters, the candidates made their positions very clear: Donald Trump said he would block the agreement to be elected, <strong>arguing without a hint of cynicism that "it’s a lot of power in the hands of a few"</strong> - an allegation that the president annuls now when it’s used against his famous Tax Reform, because <strong>when it comes to his interests, he is the most just of all.</strong></p><p>For her part, the Democratic candidate, Hillary Clinton, said at the time that the AT&amp;T agreement "raised questions and concerns." Legislators such as Tim Kaine (D-Va) and Bernie Sanders (I-Vt) warned that "media concentration" could bring benefits and consequences, although Sanders was much more critical, requesting the Obama Administration to stop the agreement.</p><p>In the same way, senators such as Elizabeth Warren, Al Franken, and Amy Klobuchar made clear their opposition to the matter, as reported by the <a href="https://www.washingtonpost.com/news/posteverything/wp/2017/11/13/trumps-administration-is-right-to-block-the-att-and-time-warner-merger/?utm_term=.7fde8afaef64">Washington Post.</a></p><p>However, <strong>the president's positions when critics of his government are involved, have raised concerns that the Department of Justice's determination to block the agreement has to do with an economic attack against CNN.</strong></p><p>Media like <a href="http://www.esquire.com/news-politics/politics/a13453660/jeff-sessions-testify-att-cnn-justice-department/">Esquire</a> has defended AT&amp;T, assuring that the Department of Justice's Antitrust Division would have as a hidden objective <strong>"to hurt CNN in retaliation for its harsh treatment of the Trump Administration".</strong></p><p>The dilemma is clear: although the concentration of media power in a single telecommunications house is against competition and could annihilate independent platforms that have emerged in recent years (such as Amazon, Apple, Google or Netflix), <strong>the fact that could attack critical government media is perceived as a threat to the First Amendment and freedom of expression.</strong></p><p>Attorney General Makam Delrahim, a representative of the Antitrust Division, said that this business could "seriously harm US consumers by increasing television bills," but AT&amp;T general counsel David McAtee said that "vertical mergers of this type are routinely approved because they benefit consumers without dispatching any competitor in the market," <a href="https://www.theguardian.com/business/2017/nov/20/justice-department-aims-to-block-atts-85bn-takeover-of-time-warner">The Guardian</a> reported.</p><p>It will be necessary to discern now between the risk of the telecommunications market and the hidden strategies of a government that seems to threaten to silence its most arduous critics.</p></div><div class="space-between-divs"></div><div class="also-listed-in-header">TAGS</div><div class="related-topics-item"><a href="/tags/att/4604">AT&amp;T</a></div><div class="related-topics-item"><a href="/tags/time/10156">time</a></div><div class="related-topics-item"><a href="/tags/warner/14170">Warner</a></div><div class="related-topics-item"><a href="/tags/cnn/7126">CNN</a></div><div class="related-topics-item"><a href="/tags/democracy/178">democracy</a></div><div class="related-topics-item"><a href="/tags/trump/6948">Trump</a></div></div></div></span></div></div></div></div></div></div></div><div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main"><div class="block-inner clearfix"><div class="content clearfix"> <article id="node-50749" class="node node-article node-promoted node-sticky en node-top_story clearfix" class="node node-article node-promoted node-sticky en node-top_story node-published author-yamily-habib odd clearfix" id="node-article-50749"> <header> </header><div class="header-info"><div class="article-author"><span>by </span> <span class="author-name">Yamily Habib</span></div><div class="article-create-date"><i class="fa fa-clock-o themecolor-text"></i> &nbsp;11/28/2017 - 14:26</div><div class="article-category"><span>in </span></div></div><div class="image-region"></div><div class="content" class="content clearfix"><div class="content-inner"><div class="field field-name-field-banner-image field-type-image field-label-above"><div class="field-label">Banner Image:&nbsp;</div><div class="field-items"><div class="field-item even"><img src="http://aldianews.com/sites/default/files/articles/ATTWarnerBanner.jpg" width="1929" height="666" alt="Justice or Censorship?" /></div></div></div><div class="field field-name-field-banner-headline field-type-text field-label-above"><div class="field-label">Banner Headline:&nbsp;</div><div class="field-items"><div class="field-item even">Justice or Censorship?</div></div></div><div class="field field-name-field-banner-caption field-type-text field-label-above"><div class="field-label">Banner Image caption:&nbsp;</div><div class="field-items"><div class="field-item even">Justice or Censorship?</div></div></div></div></div><div id="block-views-author-block" class="block-author-block block-views-author-block"><div class="block-inner clearfix"><div class="content"><div class="view view-author view-id-author view-display-id-block view-dom-id-28bd1328e2a6a93da048c76ec9b8b09e"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-picture"><div class="field-content"></div></div><div class="views-field views-field-field-full-name"><div class="field-content"></div></div><div class="views-field views-field-field-about"><div class="field-content"></div></div><div class="views-field views-field-field-personal-blog"><div class="field-content"></div></div></div></div></div></div></div></div> <footer> </footer> </article></div></div></div><div class="block block-block block-46 block-block-46 even block-without-title" id="block-block-46"><div class="block-inner clearfix"><div class="content clearfix"><div style="text-align:right">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "8019115742";
google_ad_width = 728;
google_ad_height = 90;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script></div></div></div></div><div class="block block-block block-50 block-block-50 odd block-without-title" id="block-block-50"><div class="block-inner clearfix"><div class="content clearfix"><p></p><center>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "1414604948";
google_ad_width = 320;
google_ad_height = 100;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script><p></p></center></div></div></div><section class="block block-facebook-comments block-facebook-comments-facebook-comments even" id="block-facebook-comments-facebook-comments"><div class="block-inner clearfix"><h2 class="block-title"><span>What do you think about this story?</span></h2><div class="content clearfix"><div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="http://aldianews.com/articles/politics/why-trump-administration-opposed-time-warner-merger/50749" data-num-posts="20" data-width="620" data-colorscheme="light"></div></div></div></section><section class="block block-views block-dee88b93bff5b49fba8d21eda84afd59 block-views-dee88b93bff5b49fba8d21eda84afd59 odd" id="block-views-dee88b93bff5b49fba8d21eda84afd59"><div class="block-inner clearfix"><h2 class="block-title"><span>More in Politics</span></h2><div class="content clearfix"><div class="view view-nodes-related-to-current-node-clone-of-taxonomy-page-view view-id-nodes_related_to_current_node_clone_of_taxonomy_page_view view-display-id-block_19 taxonomy-views-page-display view-dom-id-64815840aa2a22a90ffb88da9782dd9b"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/hispanic-senator-tony-mendoza-was-dismissed-accusations-sexual-harassment/50752"><img src="http://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/8065887297_6121566634_o%20web.jpg?itok=T05RGUI2" alt="Hispanic Senator Tony Mendoza in archive photo, 2012. Photo: Flickr" title="Hispanic Senator Tony Mendoza in archive photo, 2012. Photo: Flickr" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/hispanic-senator-tony-mendoza-was-dismissed-accusations-sexual-harassment/50752">Hispanic Senator Tony Mendoza was dismissed by accusations of sexual harassment</a></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/trump-dying-be-once-again-time-s-person-year/50751"><img src="http://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/TrumpTime.jpg?itok=f4Rwhmgc" alt="Cover of last year TIME Magazine’s Person of the Year." title="Cover of last year TIME Magazine’s Person of the Year." /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/trump-dying-be-once-again-time-s-person-year/50751">Trump is dying to be once again TIME’s Person of the Year</a></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/one-another-bad-taste-joke/50750"><img src="http://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/13608419bannerweb.jpg?itok=XtvzpMpE" alt="President Donald Trump released a racist joke during a ceremony honoring Native American veterans of World War II on Monday, November 27, 2017 at the White House. Photo: EPA-EFE / Oliver Contreras / POOL" title="President Donald Trump released a racist joke during a ceremony honoring Native American veterans of World War II on Monday, November 27, 2017 at the White House. Photo: EPA-EFE / Oliver Contreras / POOL" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/one-another-bad-taste-joke/50750">One (another) bad taste joke</a></span></div></div><div class="views-row views-row-4 views-row-even views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/well-he-denies-it/50744"><img src="http://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/TrumpMoore.jpg?itok=Q1eHh6ww" alt="Last week, and before the Thanksgiving holiday, President Trump broke his silence regarding the accusations against the Republican candidate for the Alabama Senate, Roy Moore. Contrary to American values, the president decided to back the candidate. Source: CNN." title="Last week, and before the Thanksgiving holiday, President Trump broke his silence regarding the accusations against the Republican candidate for the Alabama Senate, Roy Moore. Contrary to American values, the president decided to back the candidate. Source: CNN." /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/well-he-denies-it/50744">&quot;Well, he denies it&quot;</a></span></div></div></div></div></div></div></section></div></div><aside class="grid-4 region region-sidebar-second" id="region-sidebar-second"><div class="region-inner region-sidebar-second-inner"><div class="block block-block block-38 block-block-38 odd block-without-title" id="block-block-38"><div class="block-inner clearfix"><div class="content clearfix">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "9799376948";
google_ad_width = 300;
google_ad_height = 250;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script>
</div></div></div><section class="block block-simpleads block-ad-groups-13135 block-simpleads-ad-groups-13135 even" id="block-simpleads-ad-groups-13135"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div class="header"><div class="ad-link"></div></div><div class="adslist">
<script type="text/javascript">
_simpelads_load('.simpleads-13135', 13135, 1);
</script>
<div class="simpleads-13135"></div></div></div></div></section><section class="block block-views block-list-articles-block-3 block-views-list-articles-block-3 odd" id="block-views-list-articles-block-3"><div class="block-inner clearfix"><h2 class="block-title"><span>Related Stories</span></h2><div class="content clearfix"><div class="view view-list-articles view-id-list_articles view-display-id-block_3 block-most-view-articles view-dom-id-e9acfb112c00c058197f27aee283a52c"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/venezuela-bans-cnn-en-espa%C3%B1ol-broadcasts/46037"><img src="http://aldianews.com/sites/default/files/styles/list-articles/public/articles/12603423web.jpg?itok=uiHF2Ztr" width="280" height="220" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/venezuela-bans-cnn-en-espa%C3%B1ol-broadcasts/46037"><span class="latest-news-block-title">Venezuela bans CNN en Español broadcasts</span></a></div></span></div></div></div><div class="view-footer"><div class="view view-list-articles view-id-list_articles view-display-id-block_6 block-most-view-articles view-dom-id-bb9449a9b945b04ae3305d1817165832"></div></div></div></div></div></section><section class="block block-mailchimp-signup block-newsletter-signup block-mailchimp-signup-newsletter-signup even" id="block-mailchimp-signup-newsletter-signup"><div class="block-inner clearfix"><h2 class="block-title"><span>NEWSLETTER</span></h2><div class="content clearfix"><form class="mailchimp-signup-subscribe-form" action="/" method="post" id="mailchimp-signup-subscribe-block-newsletter-signup-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description">Stay up to date with AL DÍA Daily and Events</div><div id="mailchimp-newsletter-380981" class="mailchimp-newsletter-wrapper"><div class="form-item form-type-checkbox form-item-mailchimp-lists-mailchimp-380981-subscribe"> <input type="checkbox" id="edit-mailchimp-lists-mailchimp-380981-subscribe" name="mailchimp_lists[mailchimp_380981][subscribe]" value="9dc5f112cf" class="form-checkbox" /> <label class="option" for="edit-mailchimp-lists-mailchimp-380981-subscribe">AL DÍA Daily in English </label></div></div><div id="mailchimp-newsletter-380929" class="mailchimp-newsletter-wrapper"><div class="form-item form-type-checkbox form-item-mailchimp-lists-mailchimp-380929-subscribe"> <input type="checkbox" id="edit-mailchimp-lists-mailchimp-380929-subscribe" name="mailchimp_lists[mailchimp_380929][subscribe]" value="e1c1e13f37" class="form-checkbox" /> <label class="option" for="edit-mailchimp-lists-mailchimp-380929-subscribe">AL DÍA Diario en Español </label></div></div><div id="mailchimp-newsletter-380929-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-type-textfield form-item-mergevars-EMAIL"> <label for="edit-mergevars-email">Email Address <span class="form-required" title="This field is required.">*</span></label> <input type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" class="form-text required" /></div></div><input type="hidden" name="form_build_id" value="form-rb1vh_LbuIyVeiMav5blrgr3Gq_ti9GfNymFQoDMXLE" /><input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_newsletter_signup_form" /><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Sign up" class="form-submit" /></div></div></form></div></div></section><div class="block block-block block-39 block-block-39 odd block-without-title" id="block-block-39"><div class="block-inner clearfix"><div class="content clearfix">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "2640233342";
google_ad_width = 300;
google_ad_height = 600;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script>
</div></div></div></div></aside></div></section> <footer id="section-footer" class="section section-footer"><div id="zone-postscript" class="zone zone-postscript clearfix container-16"><div class="grid-4 region region-postscript-second" id="region-postscript-second"><div class="region-inner region-postscript-second-inner"><div class="block block-block block-40 block-block-40 odd block-without-title" id="block-block-40"><div class="block-inner clearfix"><div class="content clearfix">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "2686945747";
google_ad_width = 728;
google_ad_height = 90;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script>
</div></div></div></div></div></div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix"><div id="zone-footer" class="zone zone-footer clearfix container-16"><div class="grid-24 region region-footer-first" id="region-footer-first"><div class="region-inner region-footer-first-inner"><div class="block block-block block-2 block-block-2 odd block-without-title" id="block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="footer1">© 2017 AL DÍA NEWS Media.</div><div class="footer2"><ul><li><a href="/pages/more/about-us/34546">ADVERTISE</a></li><li><a href="/pages/contact-us/34560">CONTACT US</a></li><li><a href="http://aldianews.com/pages/privacy/34559">PRIVACY</a></li><li><a href="/pages/terms-service/34543">TERMS OF SERVICE</a></li></ul></div></div></div></div></div></div></div></div></footer></div>  <div class="region region-page-bottom" id="region-page-bottom"><div class="region-inner region-page-bottom-inner"><div class="off-canvas-wrapper"><div id="off-canvas"><ul id="off-canvas-menu"><li class="first expanded menu-mlid-2836"><span title="" class="nolink">S</span><ul class="sub-nav menu-tree-mlid-2836"><li class="first last leaf menu-mlid-2761"><a href="/%3Cview%3E" title="">SEARCH</a></li></ul></li><li class="expanded menu-mlid-218"><span title="" class="nolink">☰ SECTIONS</span><ul class="sub-nav menu-tree-mlid-218"><li class="first expanded menu-mlid-3914"><a href="/topics/politics/2" title="Politics">Politics</a><ul class="sub-nav menu-tree-mlid-3914"><li class="first leaf menu-mlid-5244"><a href="/tags/daca/3072" title="Deferred Action for Childhood Arrivals - What is DACA? DACA Recipients, DACA Latest News">DACA</a></li><li class="leaf menu-mlid-5246"><a href="/tags/sanctuary-city/6944" title="US Sanctuary Cities - Definition, latest news and updates">Sanctuary City</a></li><li class="leaf menu-mlid-3918"><a href="/topics/politics/elections/8" title="Elections">Elections</a></li><li class="last leaf menu-mlid-3920"><a href="/topics/politics/immigration/9" title="Immigration">Immigration</a></li></ul></li><li class="expanded menu-mlid-3924"><a href="/topics/culture/3" title="Culture">Culture</a><ul class="sub-nav menu-tree-mlid-3924"><li class="first leaf menu-mlid-3925"><a href="/topics/culture/cuisine/210" title="Cuisine">Cuisine</a></li><li class="last leaf menu-mlid-3927"><a href="/topics/culture/film-television/512" title="Film &amp; Television">Film &amp; Television</a></li></ul></li><li class="leaf menu-mlid-3944"><a href="/topics/entrepreneurship/4" title="Entrepreneurship">Entrepreneurship</a></li><li class="leaf menu-mlid-5257"><a href="/topics/leadership/13579" title="">Leadership</a></li><li class="leaf menu-mlid-5258"><a href="/topics/culture/health/218" title="">Health</a></li><li class="last leaf menu-mlid-3951"><a href="/topics/al-d%C3%AD-press-room/8006" title="AL DÍA PRESS ROOM">AL DÍA PRESS ROOM</a></li></ul></li><li class="expanded menu-mlid-838"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-838"><li class="first leaf menu-mlid-2744"><a href="/events" class="menu_icon menu-2744" title="">Events</a></li><li class="leaf menu-mlid-2747"><a href="http://jobs.aldianews.com" title="">AL DÍA Jobs</a></li><li class="leaf menu-mlid-2741"><a href="/pages/more/about-us/34546">About us</a></li><li class="leaf menu-mlid-2743"><a href="/pages/more/careers/34548">Careers</a></li><li class="last leaf menu-mlid-5267"><a href="/archive" title="News Archive">News Archive</a></li></ul></li><li class="last expanded menu-mlid-2307"><span title="" class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-2307"><li class="first leaf menu-mlid-2749"><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="leaf menu-mlid-2753"><a href="http://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="leaf menu-mlid-2750"><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="last leaf menu-mlid-2755"><a href="https://www.youtube.com/user/pontealdiatv" class="menu_icon menu-2755">Youtube</a></li></ul></li></ul></div></div></div></div><script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_JxPEmKjRJGNeljakV2dWdPBHks38CArWv_P1xnAXex0.js"></script>
</body>
</html>