<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58e049bb11d0a70011b391e5&product=inline-share-buttons"></script>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://aldianews.com/sites/default/files/ts8178znqj3awke3f0u4_400x400_1.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="description" content="The searing slap of violence is something Roz Pichardo knows on many painful levels." />
<meta name="abstract" content="The searing slap of violence is something Roz Pichardo knows on many painful levels." />
<meta name="keywords" content="Christmas, Present, Peace, philly streets," />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="Christmas, Present, Peace, philly streets," />
<meta name="rating" content="general" />
<meta name="rights" content="© AL DÍA News" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://aldianews.com/sites/default/files/articles/DSC_0339_1131.jpg" />
<link rel="canonical" href="http://aldianews.com/articles/politics/op-ed-best-christmas-present-peace-philly-streets/50943" />
<link rel="shortlink" href="http://aldianews.com/node/50943" />
<link rel="publisher" href="http://aldianews.com/" />
<link rel="author" href="http://aldianews.com/authors/linn-washington-jr/10780" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="AL DÍA News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://aldianews.com/articles/politics/op-ed-best-christmas-present-peace-philly-streets/50943" />
<meta property="og:title" content="[OP-ED]: The Best Christmas Present: Peace On Philly Streets" />
<meta property="og:description" content="The searing slap of violence is something Roz Pichardo knows on many painful levels." />
<meta property="og:updated_time" content="2017-12-13T06:47:54-05:00" />
<meta property="og:image" content="http://aldianews.com/sites/default/files/articles/DSC_0339_1131.jpg" />
<meta property="article:published_time" content="2017-12-12T18:02:37-05:00" />
<meta property="article:modified_time" content="2017-12-13T06:47:54-05:00" />
  <title>[OP-ED]: The Best Christmas Present: Peace On Philly Streets | AL DÍA News</title>  
  <link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_dc6nPLy5JuU1bPmHD_YYoOUAwEelSKylST0w8Hc6Rms.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_fQF7heJ2kJe8Vl73Llbb_zBR2uU_0gQQuwM7r3gFCUc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_KHUX8GnWtJytrMqKjpbmQOWD4P3FmlqH0IoAx6NX9Dc.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_xvW_bBqOzt8Z8bTYMj8zZqDc-EPf3Wn6v57nDbpg4c8.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
@media screen and (min-width:960px){.responsive-menu-block-wrapper.responsive-menu-block{display:block;}#block-responsive-menu-toggle{display:none;}}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_Fgs9ajKnKYWaoh3U_IBQPfPYrEeFCB6j4j2eqRj91HE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_LcZwhc_yS9r0tSbUu8FI3QcCB9jjooMp4RooTKGjlgI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/all/themes/reader/css/red-style.css?p0v8v9" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_BPiP-TJ3upMOvjCncKHAWlBRbzTFOlQNLuV7-ePy-5M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_vVMqcfKK4nC8TvqH234hxGb-HAlKTPBJsdAKOI0r4NE.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-746191-7";
//--><!]]>
</script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_oG_op3Ww-DL4HY_g-JPws82bdpDFcF4oFbe2eLlpPx4.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_d2fpjYRIjFy7-ci3yGqR1wK1ysY9V4Rs-SQ7l3Q5z0c.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_5rQjlRu7Tn3kB_xkeliVGG5gXPtGI4I4SVEPCwvq1fM.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_g9HorYNtnDYTIvDqdzYX0lnlclv1BhmcnYTSoYT2dpk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-746191-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Linn Washington Jr.");ga("set", "metric1", 0);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_5OUbHqD3Q_RfzByoBlZVkTkcg7sGBlYZ5qCDSoDKVec.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_2KlXA4Z5El1IQFVPxDN1aX5mIoMSFWGv3vwsP77K9yk.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <!--[if IE 8]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie8-fixes.css" />
  <![endif]-->
  <!--[if IE 7]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie7-fixes.css" />
  <![endif]-->
  <!--[if IE]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie-fixes.css" />
  <![endif]-->
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
<script src="https://use.typekit.net/bnn5vhh.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/309686595/mansi_homepage_takeover', [728, 90], 'div-gpt-ad-1507843451110-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/mansi_homepage_takeover300x250', [300, 250], 'div-gpt-ad-1507927348241-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/mansi_homepage_takeover_728x90footer', [728, 90], 'div-gpt-ad-1507934251357-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-50943 node-type-article i18n-en context-articles">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=520383151322123";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="page clearfix" id="page"> <header id="section-header" class="section section-header"><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix"><div id="zone-branding" class="zone zone-branding clearfix container-16"><div class="grid-4 region region-branding" id="region-branding"><div class="region-inner region-branding-inner"></div></div><div class="grid-12 region region-menu" id="region-menu"><div class="region-inner region-menu-inner"><div class="region region-blockgroup-logo-and-breadcrumb blockgroup" id="region-blockgroup-logo-and-breadcrumb"><div class="region-inner region-blockgroup-logo-and-breadcrumb-inner"><div class="block block-blockify block-blockify-logo block-blockify-blockify-logo odd block-without-title" id="block-blockify-blockify-logo"><div class="block-inner clearfix"><div class="content clearfix"> <a href="/" id="logo" rel="home" title="Return to the AL DÍA News home page"><img src="http://www.aldianews.com/sites/default/files/logo2b_0.png" alt="AL DÍA News logo" /></a></div></div></div><div class="block block-views block-taxonomy-breadcrumb-block-1 block-views-taxonomy-breadcrumb-block-1 even block-without-title" id="block-views-taxonomy-breadcrumb-block-1"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_1 view-dom-id-e47e962a4091490fbbbb383a7f5f3b0b"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb"><a href="/topics/politics/2">Politics</a></div></div></div></div></div></div></div></div></div></div></div><div class="region region-blockgroup-header-menu-group blockgroup" id="region-blockgroup-header-menu-group"><div class="region-inner region-blockgroup-header-menu-group-inner"><div class="block block-locale block-language block-locale-language odd block-without-title" id="block-locale-language"><div class="block-inner clearfix"><div class="content clearfix"><ul class="language-switcher-locale-url"><li class="en first active"><a href="/articles/politics/op-ed-best-christmas-present-peace-philly-streets/50943" class="language-link active" xml:lang="en" title="[OP-ED]: The Best Christmas Present: Peace On Philly Streets">ENG</a></li><li class="es last"><span class="language-link locale-untranslated" xml:lang="es">ESP</span></li></ul></div></div></div><div class="block block-nice-menus block-1 block-nice-menus-1 even block-without-title" id="block-nice-menus-1"><div class="block-inner clearfix"><div class="content clearfix"><ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-1"><li class="menu-2836 menuparent menu-path-nolink first odd "><span title="" class="nolink">S</span><ul><li class="menu-2761 menu-path-view first odd last menu-views"><div class="view view-search-block view-id-search_block view-display-id-page_1 view-dom-id-efbb7e9f6817d6e0ae116dc14639484c"><div class="view-filters"><form action="/search-results/" method="get" id="views-exposed-form-search-block-page-1" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-combine-wrapper" class="views-exposed-widget views-widget-filter-combine"><div class="views-widget"><div class="form-item form-type-textfield form-item-combine"> <input type="text" id="edit-combine" name="combine" value="" size="30" maxlength="128" class="form-text" /></div></div></div><div class="views-exposed-widget views-submit-button"> <input type="submit" id="edit-submit-search-block" name="" value="Search" class="form-submit" /></div></div></div></div></form></div></div></li></ul></li><li class="menu-218 menuparent menu-path-nolink even "><span title="" class="nolink">☰ SECTIONS</span><ul><li class="menu-5303 menu-path-videos first odd "><a href="/videos" title="">Videos</a></li><li class="menu-5302 menu-path-events even "><a href="/events" title="">AL DíA Live</a></li><li class="menu-3914 menuparent menu-path-taxonomy-term-2 odd "><a href="/topics/politics/2" title="Politics">Politics</a><ul><li class="menu-5244 menu-path-taxonomy-term-3072 first odd "><a href="/tags/daca/3072" title="Deferred Action for Childhood Arrivals - What is DACA? DACA Recipients, DACA Latest News">DACA</a></li><li class="menu-5246 menu-path-taxonomy-term-6944 even "><a href="/tags/sanctuary-city/6944" title="US Sanctuary Cities - Definition, latest news and updates">Sanctuary City</a></li><li class="menu-3918 menu-path-taxonomy-term-8 odd "><a href="/topics/politics/elections/8" title="Elections">Elections</a></li><li class="menu-3920 menu-path-taxonomy-term-9 even last"><a href="/topics/politics/immigration/9" title="Immigration">Immigration</a></li></ul></li><li class="menu-3924 menuparent menu-path-taxonomy-term-3 even "><a href="/topics/culture/3" title="Culture">Culture</a><ul><li class="menu-3925 menu-path-taxonomy-term-210 first odd "><a href="/topics/culture/cuisine/210" title="Cuisine">Cuisine</a></li><li class="menu-3927 menu-path-taxonomy-term-512 even "><a href="/topics/culture/film-television/512" title="Film &amp; Television">Film &amp; Television</a></li><li class="menu-3928 menu-path-taxonomy-term-218 odd last"><a href="/topics/culture/health/218" title="Health">Health</a></li></ul></li><li class="menu-3944 menu-path-taxonomy-term-4 odd "><a href="/topics/entrepreneurship/4" title="Entrepreneurship">Entrepreneurship</a></li><li class="menu-5257 menu-path-taxonomy-term-13579 even "><a href="/topics/leadership/13579" title="">Leadership</a></li><li class="menu-5296 menu-path-node-50681 odd last"><a href="/sections/i-am-american-immigrant-call-nomination/50681" title="I am an American Immigrant project Highlights Latino immigrant​s ​who ​are​ making ​Philadelphia a better place for all.">I am an American Immigrant</a></li></ul></li><li class="menu-838 menuparent menu-path-nolink odd "><span title="" class="nolink">MORE</span><ul><li class="menu-5297 menu-path-node-34546 first odd "><a href="/pages/more/about-us/34546" title="">Advertise</a></li><li class="menu-2741 menu-path-node-34546 even "><a href="/pages/more/about-us/34546">About us</a></li><li class="menu-5298 menu-path-node-34560 odd "><a href="/pages/contact-us/34560" title="">Contact us</a></li><li class="menu-5299 menu-path-node-34548 even "><a href="/pages/more/careers/34548" title="">Careers at AL DÍA</a></li><li class="menu-3951 menu-path-taxonomy-term-8006 odd "><a href="/topics/al-d%C3%AD-press-room/8006" title="AL DÍA PRESS ROOM">AL DÍA PRESS ROOM</a></li><li class="menu-5301 menu-path-mailtoadminaldianewscom even "><a href="/cdn-cgi/l/email-protection#a7c6c3cacec9e7c6cbc3cec6c9c2d0d489c4c8ca" title="">Send us Feedback</a></li><li class="menu-5300 menu-path-tips odd last"><a href="/tips" title="">Share a News Tip</a></li></ul></li><li class="menu-2307 menuparent menu-path-nolink even last"><span title="" class="nolink">CONNECT</span><ul><li class="menu-2749 menu-path-sfacebookcom-aldianews first odd "><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="menu-2753 menu-path-instagramcom-aldianews even "><a href="http://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="menu-2750 menu-path-stwittercom-aldianews odd "><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="menu-2755 menu-path-syoutubecom-user-pontealdiatv even last"><a href="https://www.youtube.com/user/pontealdiatv" class="menu_icon menu-2755">Youtube</a></li></ul></li></ul></div></div></div><div class="block block-responsive-menu block-horizontal-menu block-responsive-menu-horizontal-menu odd block-without-title" id="block-responsive-menu-horizontal-menu"><div class="block-inner clearfix"><div class="content clearfix"> <nav class="responsive-menu-block-wrapper responsive-menu-block menu-name-main-menu"><ul id="horizontal-menu" class="horizontal-menu"><li class="first expanded menu-mlid-2836"><span title="" class="nolink">S</span><ul class="sub-nav menu-tree-mlid-2836"><li class="first last leaf menu-mlid-2761"><a href="/%3Cview%3E" title="">SEARCH</a></li></ul></li><li class="expanded menu-mlid-218"><span title="" class="nolink">☰ SECTIONS</span><ul class="sub-nav menu-tree-mlid-218"><li class="first leaf menu-mlid-5303"><a href="/videos" title="">Videos</a></li><li class="leaf menu-mlid-5302"><a href="/events" title="">AL DíA Live</a></li><li class="expanded menu-mlid-3914"><a href="/topics/politics/2" title="Politics">Politics</a><ul class="sub-nav menu-tree-mlid-3914"><li class="first leaf menu-mlid-5244"><a href="/tags/daca/3072" title="Deferred Action for Childhood Arrivals - What is DACA? DACA Recipients, DACA Latest News">DACA</a></li><li class="leaf menu-mlid-5246"><a href="/tags/sanctuary-city/6944" title="US Sanctuary Cities - Definition, latest news and updates">Sanctuary City</a></li><li class="leaf menu-mlid-3918"><a href="/topics/politics/elections/8" title="Elections">Elections</a></li><li class="last leaf menu-mlid-3920"><a href="/topics/politics/immigration/9" title="Immigration">Immigration</a></li></ul></li><li class="expanded menu-mlid-3924"><a href="/topics/culture/3" title="Culture">Culture</a><ul class="sub-nav menu-tree-mlid-3924"><li class="first leaf menu-mlid-3925"><a href="/topics/culture/cuisine/210" title="Cuisine">Cuisine</a></li><li class="leaf menu-mlid-3927"><a href="/topics/culture/film-television/512" title="Film &amp; Television">Film &amp; Television</a></li><li class="last leaf menu-mlid-3928"><a href="/topics/culture/health/218" title="Health">Health</a></li></ul></li><li class="leaf menu-mlid-3944"><a href="/topics/entrepreneurship/4" title="Entrepreneurship">Entrepreneurship</a></li><li class="leaf menu-mlid-5257"><a href="/topics/leadership/13579" title="">Leadership</a></li><li class="last leaf menu-mlid-5296"><a href="/sections/i-am-american-immigrant-call-nomination/50681" title="I am an American Immigrant project Highlights Latino immigrant​s ​who ​are​ making ​Philadelphia a better place for all.">I am an American Immigrant</a></li></ul></li><li class="expanded menu-mlid-838"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-838"><li class="first leaf menu-mlid-5297"><a href="/pages/more/about-us/34546" title="">Advertise</a></li><li class="leaf menu-mlid-2741"><a href="/pages/more/about-us/34546">About us</a></li><li class="leaf menu-mlid-5298"><a href="/pages/contact-us/34560" title="">Contact us</a></li><li class="leaf menu-mlid-5299"><a href="/pages/more/careers/34548" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-3951"><a href="/topics/al-d%C3%AD-press-room/8006" title="AL DÍA PRESS ROOM">AL DÍA PRESS ROOM</a></li><li class="leaf menu-mlid-5301"><a href="/cdn-cgi/l/email-protection#9cfdf8f1f5f2dcfdf0f8f5fdf2f9ebefb2fff3f1" title="">Send us Feedback</a></li><li class="last leaf menu-mlid-5300"><a href="/tips" title="">Share a News Tip</a></li></ul></li><li class="last expanded menu-mlid-2307"><span title="" class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-2307"><li class="first leaf menu-mlid-2749"><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="leaf menu-mlid-2753"><a href="http://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="leaf menu-mlid-2750"><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="last leaf menu-mlid-2755"><a href="https://www.youtube.com/user/pontealdiatv" class="menu_icon menu-2755">Youtube</a></li></ul></li></ul></nav></div></div></div><div class="block block-responsive-menu block-toggle block-responsive-menu-toggle even block-without-title" id="block-responsive-menu-toggle"><div class="block-inner clearfix"><div class="content clearfix"> <a id="toggle-icon" class="toggle responsive-menu-toggle-icon" title="Menu" href="#off-canvas"> <span class="icon"></span><span class="label">Menu</span></a></div></div></div></div></div></div></div></div></div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix"><div id="zone-header" class="zone zone-header clearfix container-16"><div class="grid-16 region region-header-first" id="region-header-first"><div class="region-inner region-header-first-inner"><div class="block block-views block-taxonomy-breadcrumb-block-2 block-views-taxonomy-breadcrumb-block-2 odd block-without-title" id="block-views-taxonomy-breadcrumb-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_2 view-dom-id-c59895ed6b0cd216a4ed0c0bb14f0efc"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb-mobile"><a href="/topics/politics/2">Politics</a></div></div></div></div></div></div></div></div></div><section class="block block-simpleads block-ad-groups-13136 block-simpleads-ad-groups-13136 even" id="block-simpleads-ad-groups-13136"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div class="header"><div class="ad-link"></div></div><div class="adslist">
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
_simpelads_load('.simpleads-13136', 13136, 1);
</script>
<div class="simpleads-13136"></div></div></div></div></section></div></div></div></div></header> <section id="section-content" class="section section-content"><div id="zone-content" class="zone zone-content clearfix container-16"><div class="grid-12 region region-content" id="region-content"><div class="region-inner region-content-inner"> <a id="main-content"></a><h1 class="title" id="page-title">[OP-ED]: The Best Christmas Present: Peace On Philly Streets</h1><div class="block block-views block-e27a93476888f27b59cfebfd4917afaf block-views-e27a93476888f27b59cfebfd4917afaf odd block-without-title" id="block-views-e27a93476888f27b59cfebfd4917afaf"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_1 node-related-terms view-dom-id-9402bcb21a3ea9bef9ab55091549de0e"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><img src="http://aldianews.com/sites/default/files/styles/article_image/public/articles/DSC_0339_1131.jpg?itok=iMyDpmvo" width="1131" height="645" alt="Sign of the times in West Kensington. LBW Photo" title="Sign of the times in West Kensington. LBW Photo" /><div id="header-image-caption"><p>Sign of the times in West Kensington. LBW Photo</p></div></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-2 block-views-language-switcher-block-block-2 even block-without-title" id="block-views-language-switcher-block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_2 view-dom-id-22d5e04732c38a8771cba464fc8d38af"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="http://aldianews.com/es/node/50942"><div class="language-switcher-div"><div class="language-switcher-views-esp">Lea en Español</div></div></a></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-4 block-views-language-switcher-block-block-4 odd block-without-title" id="block-views-language-switcher-block-block-4"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_4 view-dom-id-d3d3a8382d79b7aa8af13af841f3b64a"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="http://aldianews.com/es/node/50942"><div class="language-switcher-views-esp">Lea en Español</div></a></span></div></div></div></div></div></div></div><div class="block block-views block-2042cc38207a84de535c48bd808d3e2a block-views-2042cc38207a84de535c48bd808d3e2a even block-without-title" id="block-views-2042cc38207a84de535c48bd808d3e2a"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_2 node-related-terms view-dom-id-290c141feec8a8a1df894179ecfe6299"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><div id="page-title">[OP-ED]: The Best Christmas Present: Peace On Philly Streets</div><div id="node-summary"><p>The searing slap of violence is something Roz Pichardo knows on many painful levels.</p></div><div class="div-border-bottom"></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19 odd block-without-title" id="block-block-19"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div><div class="region region-blockgroup-sticky-nav-group blockgroup" id="region-blockgroup-sticky-nav-group"><div class="region-inner region-blockgroup-sticky-nav-group-inner"><div class="block block-views block-2960f5125fe192cc37a61e8b784a2515 block-views-2960f5125fe192cc37a61e8b784a2515 odd block-without-title" id="block-views-2960f5125fe192cc37a61e8b784a2515"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-sticky-navigation-views-block view-id-sticky_navigation_views_block view-display-id-block_2 view-dom-id-0bef9db76846eb66bd9dd745bed13ca5"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing-1"> <span class="field-content"><div id="stickynavviewsblock2"><span class="logoinblock2"><a href="/"><img src="http://aldianews.com/sites/default/files/images/logo2b.png"></a></span><span class="titlecontainer"><span class="titleinsticky2">[OP-ED]: The Best Christmas Present: Peace On...</span></span></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19--2 even block-without-title" id="block-block-19--2"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div></div></div><div class="block block-views block-b027e00ff21656aa666b2e04beda6469 block-views-b027e00ff21656aa666b2e04beda6469 even block-without-title" id="block-views-b027e00ff21656aa666b2e04beda6469"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_25 node-related-terms view-dom-id-23fe848f291886ea0766cb7adf80deac"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing-1"> <span class="field-content"><div class="full-node-content-container"><div class="left-side-element"><a href="/authors/linn-washington-jr/10780"><img src="http://aldianews.com/sites/default/files/styles/author_image_test_crop_6/public/field/authorimage/linn_washington_170711_sl_750x430.jpg?itok=NPkhZHb2" width="750" height="430" alt="" /></a><br><div class="node-author-name-leftside">By <a href="/authors/linn-washington-jr/10780">Linn Washington Jr.</a></div><div class="small-date"><span class="date-display-single">December 12, 2017</span></div></div><div class="right-side-element"><div class="node-body"><div class="print_edition_note" style="font-size:80%;font-style:italic;margin:1em;text-align:center;">This story appeared in the December 13, 2017 issue of AL DÍA</div><div class="print_edition_note" style="font-size:80%;font-style:italic;margin:1em;text-align:center;"> </div><p>An attempted murder during a domestic violence incident almost snatched Pichardo’s life. A murder did snatch the life of her brother.</p><p>Yes, violence did change Pichardo’s life, but, uniquely, in a positive way. </p><p>Pichardo began to campaign against violence, founding Operation Save Our City in 2012 after the murder of her brother. That homicide remains unsolved.</p><p>“I wanted to do something for families. I wanted to empower mothers,” Pichardo said.</p><p>“In the Puerto Rican community people are taught to mind their own business. But we need to help each other,” tireless outreach activist Pichardo said. “I go to the corners and talk to the guys there. People are afraid to talk. I go into the Bad Lands to help out.”</p><blockquote><p>Pichardo is a part of the initiative announced recently by the Philadelphia Anti-Violence Coalition that designated December as a “Month of Peace.” </p></blockquote><p>This initiative to reduce homicides and shootings across Philadelphia involves multiple activities like passing out gunlocks and conducting crisis intervention training. The murder rate in Philadelphia, already over 290, exceeds the 277 total in 2016.</p><p>“If we can lower the amount of murders that is helpful,” Pichardo said. “We can’t stop murders but if we can help reduce the murder rate that is good.”</p><p>Pichardo and Bilal Qayyum, chair of that 57-member-organization Coalition, see the same problem as a key contributor to the matrix of violence: lack of employment opportunities, particularly for young male persons of color.</p><p>Qayyum, founder of the anti-violence Father’s Day Rally Committee, said outreach to guys on street corners includes passing out job applications and informing those guys of places that are hiring.</p><p>“With helping people get jobs we try to show them we are not just talking about stopping violence but really trying to help them improve their lives.”</p><p>The structural exclusion from life improving economic opportunities in the Philly area is a race-polluted scourge that impacts not just the unskilled and semi-skilled. This exclusion aversely robs black and Latinos at all levels of the economic ladder including white-collar sectors.</p><p>For example, no black or Latino firms are apart of the millions of dollars allocated to the architectural/engineering component of the nearly $200-million project for the capping of I-95 at Penn’s Landing.</p><p>And, according to data released by the Delaware River Joint Toll Bridge Commission, its award of millions of dollars in consulting contracts during the 12-years from 2005 to 2017 included no black or Latino entities as prime contractors. Those contracts ranged from design to project management to public involvement. That Commission operates 20 bridges over the Delaware River from Bucks County up to the New Jersey/New York border.</p><p>While Roz Pichardo does not have jobs or contracts to give out, she does give of her time. She is often at Hope Park, A and Indiana Streets, where she distributes food and clothing to the drug addicted. She does this outreach/assistance without government funding. </p></div><div class="also-listed-in-header">ALSO LISTED IN</div><div class="related-topics-item"><a href="/topics/politics/2">Politics</a></div><div class="space-between-divs"></div><div class="also-listed-in-header">TAGS</div><div class="related-topics-item"><a href="/tags/christmas/3128">Christmas</a></div><div class="related-topics-item"><a href="/tags/present/14397">Present</a></div><div class="related-topics-item"><a href="/tags/peace/14398">Peace</a></div><div class="related-topics-item"><a href="/tags/philly-streets/6779">philly streets</a></div></div></div></span></div></div></div></div></div></div></div><div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main"><div class="block-inner clearfix"><div class="content clearfix"> <article id="node-50943" class="node node-article node-promoted node-sticky en clearfix" class="node node-article node-promoted node-sticky en node-published author-juan-alba odd clearfix" id="node-article-50943"> <header> </header><div class="header-info"><div class="article-author"><span>by </span> <span class="author-name">Juan Alba</span></div><div class="article-create-date"><i class="fa fa-clock-o themecolor-text"></i> &nbsp;12/12/2017 - 18:02</div><div class="article-category"><span>in </span></div></div><div class="image-region"></div><div class="content" class="content clearfix"><div class="content-inner"><div class="field field-name-field-banner-image field-type-image field-label-above"><div class="field-label">Banner Image:&nbsp;</div><div class="field-items"><div class="field-item even"><img src="http://aldianews.com/sites/default/files/articles/DSC_0339%291920.jpg" width="1920" height="665" alt="Peace in Christmas" /></div></div></div><div class="field field-name-field-banner-headline field-type-text field-label-above"><div class="field-label">Banner Headline:&nbsp;</div><div class="field-items"><div class="field-item even">Peace in Christmas</div></div></div><div class="field field-name-field-banner-caption field-type-text field-label-above"><div class="field-label">Banner Image caption:&nbsp;</div><div class="field-items"><div class="field-item even">Peace in Christmas</div></div></div></div></div><div id="block-views-author-block" class="block-author-block block-views-author-block"><div class="block-inner clearfix"><div class="content"><div class="view view-author view-id-author view-display-id-block view-dom-id-a8e68c11d01bcc3288a3bcc55ff0020b"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-picture"><div class="field-content"></div></div><div class="views-field views-field-field-full-name"><div class="field-content"></div></div><div class="views-field views-field-field-about"><div class="field-content"></div></div><div class="views-field views-field-field-personal-blog"><div class="field-content"></div></div></div></div></div></div></div></div> <footer> </footer> </article></div></div></div><div class="block block-block block-46 block-block-46 even block-without-title" id="block-block-46"><div class="block-inner clearfix"><div class="content clearfix"><div style="text-align:right">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "8019115742";
google_ad_width = 728;
google_ad_height = 90;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script></div></div></div></div><div class="block block-block block-50 block-block-50 odd block-without-title" id="block-block-50"><div class="block-inner clearfix"><div class="content clearfix"><p></p><center>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "1414604948";
google_ad_width = 320;
google_ad_height = 100;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script><p></p></center></div></div></div><section class="block block-facebook-comments block-facebook-comments-facebook-comments even" id="block-facebook-comments-facebook-comments"><div class="block-inner clearfix"><h2 class="block-title"><span>What do you think about this story?</span></h2><div class="content clearfix"><div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="http://aldianews.com/articles/politics/op-ed-best-christmas-present-peace-philly-streets/50943" data-num-posts="20" data-width="620" data-colorscheme="light"></div></div></div></section><section class="block block-views block-dee88b93bff5b49fba8d21eda84afd59 block-views-dee88b93bff5b49fba8d21eda84afd59 odd" id="block-views-dee88b93bff5b49fba8d21eda84afd59"><div class="block-inner clearfix"><h2 class="block-title"><span>More in Politics</span></h2><div class="content clearfix"><div class="view view-nodes-related-to-current-node-clone-of-taxonomy-page-view view-id-nodes_related_to_current_node_clone_of_taxonomy_page_view view-display-id-block_19 taxonomy-views-page-display view-dom-id-93ab54ca16816112db49798b486296cd"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/op-ed-new-head-us-embassy-cuba-no-diplomat/50945"><img src="http://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/Philip-Goldberg_1131.jpg?itok=nnbJwqkN" alt="Philip Goldberg. newnownext.com" title="Philip Goldberg. newnownext.com" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/op-ed-new-head-us-embassy-cuba-no-diplomat/50945">[OP-ED]: New Head of U.S. Embassy in Cuba is No Diplomat</a></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/latino-white-nationalist/50940"><img src="http://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/636388959905318226.jpg?itok=lEAJ8RRo" alt="Anti-fascists gather to protest white nationalism. " title="Anti-fascists gather to protest white nationalism. " /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/latino-white-nationalist/50940">A Latino White Nationalist</a></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/explosion-manhattan/50928"><img src="http://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/NY_0.jpg?itok=haOkIFZy" alt="Passengers enter the subway station located under the bus station where yesterday Akayed Ullah tried to perpetrate a terrorist attack, in New York (United States) EFE/ Justin Lane" title="Passengers enter the subway station located under the bus station where yesterday Akayed Ullah tried to perpetrate a terrorist attack, in New York (United States) EFE/ Justin Lane" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/explosion-manhattan/50928">Explosion in Manhattan</a></span></div></div><div class="views-row views-row-4 views-row-even views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/trumps-personal-crusade-against-fake-news/50920"><img src="http://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/636485550336006125.jpg?itok=Kq3xzLuv" alt="El presidente Donald J. Trump regresa a la Casa Blanca después de pasar el fin de semana en el resort de Mar-a-Lago, Florida. Foto: EFE/EPA/JIM LO SCALZO / POOL" title="El presidente Donald J. Trump regresa a la Casa Blanca después de pasar el fin de semana en el resort de Mar-a-Lago, Florida. Foto: EFE/EPA/JIM LO SCALZO / POOL" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/trumps-personal-crusade-against-fake-news/50920">Trump&#039;s Personal Crusade Against Fake News</a></span></div></div></div></div></div></div></section></div></div><aside class="grid-4 region region-sidebar-second" id="region-sidebar-second"><div class="region-inner region-sidebar-second-inner"><div class="block block-block block-38 block-block-38 odd block-without-title" id="block-block-38"><div class="block-inner clearfix"><div class="content clearfix">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "9799376948";
google_ad_width = 300;
google_ad_height = 250;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script>
</div></div></div><section class="block block-simpleads block-ad-groups-13135 block-simpleads-ad-groups-13135 even" id="block-simpleads-ad-groups-13135"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div class="header"><div class="ad-link"></div></div><div class="adslist">
<script type="text/javascript">
_simpelads_load('.simpleads-13135', 13135, 1);
</script>
<div class="simpleads-13135"></div></div></div></div></section><section class="block block-simpleads block-ad-groups-14341 block-simpleads-ad-groups-14341 odd" id="block-simpleads-ad-groups-14341"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div class="header"><div class="ad-link"></div></div><div class="adslist">
<script type="text/javascript">
_simpelads_load('.simpleads-14341', 14341, 1);
</script>
<div class="simpleads-14341"></div></div></div></div></section><section class="block block-mailchimp-signup block-newsletter-signup block-mailchimp-signup-newsletter-signup even" id="block-mailchimp-signup-newsletter-signup"><div class="block-inner clearfix"><h2 class="block-title"><span>NEWSLETTER</span></h2><div class="content clearfix"><form class="mailchimp-signup-subscribe-form" action="/sites/default/files/styles/large/public/IMG_0559.jpg?itok=PoSdIv4q" method="post" id="mailchimp-signup-subscribe-block-newsletter-signup-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description">Stay up to date with AL DÍA Daily and Events</div><div id="mailchimp-newsletter-380981" class="mailchimp-newsletter-wrapper"><div class="form-item form-type-checkbox form-item-mailchimp-lists-mailchimp-380981-subscribe"> <input type="checkbox" id="edit-mailchimp-lists-mailchimp-380981-subscribe" name="mailchimp_lists[mailchimp_380981][subscribe]" value="9dc5f112cf" class="form-checkbox" /> <label class="option" for="edit-mailchimp-lists-mailchimp-380981-subscribe">AL DÍA Daily in English </label></div></div><div id="mailchimp-newsletter-380929" class="mailchimp-newsletter-wrapper"><div class="form-item form-type-checkbox form-item-mailchimp-lists-mailchimp-380929-subscribe"> <input type="checkbox" id="edit-mailchimp-lists-mailchimp-380929-subscribe" name="mailchimp_lists[mailchimp_380929][subscribe]" value="e1c1e13f37" class="form-checkbox" /> <label class="option" for="edit-mailchimp-lists-mailchimp-380929-subscribe">AL DÍA Diario en Español </label></div></div><div id="mailchimp-newsletter-350825" class="mailchimp-newsletter-wrapper"><div class="form-item form-type-checkbox form-item-mailchimp-lists-mailchimp-350825-subscribe"> <input type="checkbox" id="edit-mailchimp-lists-mailchimp-350825-subscribe" name="mailchimp_lists[mailchimp_350825][subscribe]" value="b4a4633257" class="form-checkbox" /> <label class="option" for="edit-mailchimp-lists-mailchimp-350825-subscribe">AL DÍA Events Newsletter </label></div></div><div id="mailchimp-newsletter-350825-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-type-textfield form-item-mergevars-EMAIL"> <label for="edit-mergevars-email">Email Address <span class="form-required" title="This field is required.">*</span></label> <input type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" class="form-text required" /></div></div><input type="hidden" name="form_build_id" value="form-zjoXoDKaGVUg26FaDoIPAYhNoL42Y5M-OR_c35vGx0Y" /><input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_newsletter_signup_form" /><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Sign up" class="form-submit" /></div></div></form></div></div></section><section class="block block-views block-list-articles-block-3 block-views-list-articles-block-3 odd" id="block-views-list-articles-block-3"><div class="block-inner clearfix"><h2 class="block-title"><span>Related Stories</span></h2><div class="content clearfix"><div class="view view-list-articles view-id-list_articles view-display-id-block_3 block-most-view-articles view-dom-id-571240868e3b18a0d3c8dab38ca4e122"><div class="view-empty"><div class="view view-list-articles view-id-list_articles view-display-id-block_7 block-most-view-articles view-dom-id-ae44454abf3a4e5d77ffc1030139c818"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/op-ed-president-who-stole-christmas/50842"><img src="http://aldianews.com/sites/default/files/styles/list-articles/public/articles/Screen-Shot_1131.jpg?itok=5BOhfMwt" width="280" height="220" alt="View of the White House decorated with Christmas lights during the Christmas National Tree illumination ceremony at the Elipse, south of the White House in Washington, DC (USA). This is the 95th annual lighting ceremony; Calvin Coolidge lit the first national Christmas tree in 1923. Photo taken from Steve Rudin ABC&#039;s twitter
" title="View of the White House decorated with Christmas lights during the Christmas National Tree illumination ceremony at the Elipse, south of the White House in Washington, DC (USA). This is the 95th annual lighting ceremony; Calvin Coolidge lit the first national Christmas tree in 1923. Photo taken from Steve Rudin ABC&#039;s twitter
" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/op-ed-president-who-stole-christmas/50842"><span class="latest-news-block-title">[OP-ED]: The President Who Stole Christmas</span></a></div></span></div></div><div class="views-row views-row-2 views-row-even views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/giving-christmas-meaning-pt-1/50795"><img src="http://aldianews.com/sites/default/files/styles/list-articles/public/articles/ThinkstockPhotos-474612744.jpg?itok=JMiiR1zj" width="280" height="220" alt="Image from Thinkstock. " title="Image from Thinkstock. " /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/culture/giving-christmas-meaning-pt-1/50795"><span class="latest-news-block-title">Giving Christmas Meaning, Pt. 1 </span></a></div></span></div></div></div></div></div><div class="view-footer"><div class="view view-list-articles view-id-list_articles view-display-id-block_6 block-most-view-articles view-dom-id-094afe6e5bf141a0bfecd143f31f63ea"></div></div></div></div></div></section><div class="block block-block block-39 block-block-39 even block-without-title" id="block-block-39"><div class="block-inner clearfix"><div class="content clearfix">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "2640233342";
google_ad_width = 300;
google_ad_height = 600;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script>
</div></div></div></div></aside></div></section> <footer id="section-footer" class="section section-footer"><div id="zone-postscript" class="zone zone-postscript clearfix container-16"><div class="grid-4 region region-postscript-second" id="region-postscript-second"><div class="region-inner region-postscript-second-inner"><div class="block block-block block-40 block-block-40 odd block-without-title" id="block-block-40"><div class="block-inner clearfix"><div class="content clearfix">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "2686945747";
google_ad_width = 728;
google_ad_height = 90;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script>
</div></div></div></div></div></div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix"><div id="zone-footer" class="zone zone-footer clearfix container-16"><div class="grid-24 region region-footer-first" id="region-footer-first"><div class="region-inner region-footer-first-inner"><div class="block block-block block-2 block-block-2 odd block-without-title" id="block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="footer1">© 2017 AL DÍA NEWS Media.</div><div class="footer2"><ul><li><a href="/pages/more/about-us/34546">ABOUT US</a></li><li><a href="/pages/more/about-us/34546">ADVERTISE</a></li><li><a href="/pages/contact-us/34560">CONTACT US</a></li><li><a href="/pages/more/careers/34548">CAREERS</a></li><li><a href="http://aldianews.com/pages/privacy/34559">PRIVACY</a></li><li><a href="/pages/terms-service/34543">TERMS OF SERVICE</a></li></ul></div></div></div></div></div></div></div></div></footer></div>  <div class="region region-page-bottom" id="region-page-bottom"><div class="region-inner region-page-bottom-inner"><div class="off-canvas-wrapper"><div id="off-canvas"><ul id="off-canvas-menu"><li class="first expanded menu-mlid-2836"><span title="" class="nolink">S</span><ul class="sub-nav menu-tree-mlid-2836"><li class="first last leaf menu-mlid-2761"><a href="/%3Cview%3E" title="">SEARCH</a></li></ul></li><li class="expanded menu-mlid-218"><span title="" class="nolink">☰ SECTIONS</span><ul class="sub-nav menu-tree-mlid-218"><li class="first leaf menu-mlid-5303"><a href="/videos" title="">Videos</a></li><li class="leaf menu-mlid-5302"><a href="/events" title="">AL DíA Live</a></li><li class="expanded menu-mlid-3914"><a href="/topics/politics/2" title="Politics">Politics</a><ul class="sub-nav menu-tree-mlid-3914"><li class="first leaf menu-mlid-5244"><a href="/tags/daca/3072" title="Deferred Action for Childhood Arrivals - What is DACA? DACA Recipients, DACA Latest News">DACA</a></li><li class="leaf menu-mlid-5246"><a href="/tags/sanctuary-city/6944" title="US Sanctuary Cities - Definition, latest news and updates">Sanctuary City</a></li><li class="leaf menu-mlid-3918"><a href="/topics/politics/elections/8" title="Elections">Elections</a></li><li class="last leaf menu-mlid-3920"><a href="/topics/politics/immigration/9" title="Immigration">Immigration</a></li></ul></li><li class="expanded menu-mlid-3924"><a href="/topics/culture/3" title="Culture">Culture</a><ul class="sub-nav menu-tree-mlid-3924"><li class="first leaf menu-mlid-3925"><a href="/topics/culture/cuisine/210" title="Cuisine">Cuisine</a></li><li class="leaf menu-mlid-3927"><a href="/topics/culture/film-television/512" title="Film &amp; Television">Film &amp; Television</a></li><li class="last leaf menu-mlid-3928"><a href="/topics/culture/health/218" title="Health">Health</a></li></ul></li><li class="leaf menu-mlid-3944"><a href="/topics/entrepreneurship/4" title="Entrepreneurship">Entrepreneurship</a></li><li class="leaf menu-mlid-5257"><a href="/topics/leadership/13579" title="">Leadership</a></li><li class="last leaf menu-mlid-5296"><a href="/sections/i-am-american-immigrant-call-nomination/50681" title="I am an American Immigrant project Highlights Latino immigrant​s ​who ​are​ making ​Philadelphia a better place for all.">I am an American Immigrant</a></li></ul></li><li class="expanded menu-mlid-838"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-838"><li class="first leaf menu-mlid-5297"><a href="/pages/more/about-us/34546" title="">Advertise</a></li><li class="leaf menu-mlid-2741"><a href="/pages/more/about-us/34546">About us</a></li><li class="leaf menu-mlid-5298"><a href="/pages/contact-us/34560" title="">Contact us</a></li><li class="leaf menu-mlid-5299"><a href="/pages/more/careers/34548" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-3951"><a href="/topics/al-d%C3%AD-press-room/8006" title="AL DÍA PRESS ROOM">AL DÍA PRESS ROOM</a></li><li class="leaf menu-mlid-5301"><a href="/cdn-cgi/l/email-protection#e786838a8e89a7868b838e8689829094c984888a" title="">Send us Feedback</a></li><li class="last leaf menu-mlid-5300"><a href="/tips" title="">Share a News Tip</a></li></ul></li><li class="last expanded menu-mlid-2307"><span title="" class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-2307"><li class="first leaf menu-mlid-2749"><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="leaf menu-mlid-2753"><a href="http://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="leaf menu-mlid-2750"><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="last leaf menu-mlid-2755"><a href="https://www.youtube.com/user/pontealdiatv" class="menu_icon menu-2755">Youtube</a></li></ul></li></ul></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_JxPEmKjRJGNeljakV2dWdPBHks38CArWv_P1xnAXex0.js"></script>
</body>
</html>