<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58e049bb11d0a70011b391e5&product=inline-share-buttons"></script>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://aldianews.com/sites/default/files/ts8178znqj3awke3f0u4_400x400_1.png" type="image/png" />
<meta name="description" content="The Republican leadership in the Senate will push today for a vote to decide whether debate will commence on a health care bill, although it is still not clear what the proposal to be brought to a vote actually contains." />
<meta name="abstract" content="The Republican leadership in the Senate will push today for a vote to decide whether debate will commence on a health care bill, although it is still not clear what the proposal to be brought to a vote actually contains." />
<meta name="keywords" content="healthcare reform, obamacare, McCain, U.S. Senate, #Trump, address, arizona, bill, brain, brain cancer, campaign, cancer, care, coverage, debate, Donald Trump, floor, Government, Guardian, health, health care, healthcare, IT, job, john mccain, law, Leadership, legislation, May, McCain, obamacare, office, people, President, President Donald Trump, promise, proposal, public, republican, republicans, running, senate, Senate vote, senators, strategy, The Guardian, time, today, Trump, US, US senate, vote, WHO" />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="healthcare reform, obamacare, McCain, U.S. Senate, #Trump, address, arizona, bill, brain, brain cancer, campaign, cancer, care, coverage, debate, Donald Trump, floor, Government, Guardian, health, health care, healthcare, IT, job, john mccain, law, Leadership, legislation, May, McCain, obamacare, office, people, President, President Donald Trump, promise, proposal, public, republican, republicans, running, senate, Senate vote, senators, strategy, The Guardian, time, today, Trump, US, US senate, vote, WHO" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta name="rights" content="© AL DÍA News" />
<link rel="image_src" href="http://aldianews.com/sites/default/files/articles/636361151891078165web.jpg" />
<link rel="canonical" href="http://aldianews.com/articles/politics/john-mccain-return-pivotal-senate-vote-healthcare/49195" />
<link rel="shortlink" href="http://aldianews.com/node/49195" />
<link rel="publisher" href="http://aldianews.com/" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="AL DÍA News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://aldianews.com/articles/politics/john-mccain-return-pivotal-senate-vote-healthcare/49195" />
<meta property="og:title" content="John McCain to return for pivotal Senate vote on healthcare" />
<meta property="og:description" content="The Republican leadership in the Senate will push today for a vote to decide whether debate will commence on a health care bill, although it is still not clear what the proposal to be brought to a vote actually contains." />
<meta property="og:updated_time" content="2017-07-25T06:22:44-04:00" />
<meta property="og:image" content="http://aldianews.com/sites/default/files/articles/636361151891078165web.jpg" />
<meta property="article:published_time" content="2017-07-25T06:22:44-04:00" />
<meta property="article:modified_time" content="2017-07-25T06:22:44-04:00" />
  <title>John McCain to return for pivotal Senate vote on healthcare | AL DÍA News</title>  
  <link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_dc6nPLy5JuU1bPmHD_YYoOUAwEelSKylST0w8Hc6Rms.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_OzrIFb1iq1-uLNx15uJmoT60JzRKgSNfh5tXPDOY1Ro.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_H_WDUVfVplQGJ87z_LqpErjGExfUHNwCfuNmPJwl-lo.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
@media screen and (min-width:960px){.responsive-menu-block-wrapper.responsive-menu-block{display:block;}#block-responsive-menu-toggle{display:none;}}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_Fgs9ajKnKYWaoh3U_IBQPfPYrEeFCB6j4j2eqRj91HE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_RhMlPyv4YQ7KIJs3bjM79RV0wjf8gk9cysJTrUvC9BM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/all/themes/reader/css/red-style.css?otm6fh" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_izT9u0SasKqmiaEzzdluRELCS2Vfnh0c_PPGaJAuBqA.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_JPGVh3vA1FoIoArAeHIQAzwf3nQ4NaixAAoxR-RG1s8.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_A0ULp4FN5t3k0S2_NdkWc3RkQ_W5e7UT3G2zpyjrKuI.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_pC_qKa7ZUaSvQ--9kKBtm6xfCIU_6Gm1rFCnxJgZD1Y.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_l2LkvQoGoZws5iJCLCNqLjaqkjPf8rBS6Nnm1foq9Ew.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_g9HorYNtnDYTIvDqdzYX0lnlclv1BhmcnYTSoYT2dpk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-746191-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_GZFxhDGfCHVpeUKPBpqqZaBd3v1nPNrrlr_rqRvj9jo.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_2KlXA4Z5El1IQFVPxDN1aX5mIoMSFWGv3vwsP77K9yk.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  
  <!--[if IE 8]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie8-fixes.css" />
  <![endif]-->
  <!--[if IE 7]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie7-fixes.css" />
  <![endif]-->
  <!--[if IE]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie-fixes.css" />
  <![endif]-->
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">

<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
<script src="https://use.typekit.net/bnn5vhh.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/309686595/ch1_aldianews_728x90_atf', [728, 90], 'div-gpt-ad-1496429620538-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Hotjar Tracking Code for www.aldianews.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:547365,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-49195 node-type-article i18n-en context-articles">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=520383151322123";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="page clearfix" id="page"> <header id="section-header" class="section section-header"><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix"><div id="zone-branding" class="zone zone-branding clearfix container-16"><div class="grid-4 region region-branding" id="region-branding"><div class="region-inner region-branding-inner"></div></div><div class="grid-12 region region-menu" id="region-menu"><div class="region-inner region-menu-inner"><div class="region region-blockgroup-logo-and-breadcrumb blockgroup" id="region-blockgroup-logo-and-breadcrumb"><div class="region-inner region-blockgroup-logo-and-breadcrumb-inner"><div class="block block-blockify block-blockify-logo block-blockify-blockify-logo odd block-without-title" id="block-blockify-blockify-logo"><div class="block-inner clearfix"><div class="content clearfix"> <a href="/" id="logo" rel="home" title="Return to the AL DÍA News home page"><img src="http://aldianews.com/sites/default/files/logo2b_0.png" alt="AL DÍA News logo" /></a></div></div></div><div class="block block-views block-taxonomy-breadcrumb-block-1 block-views-taxonomy-breadcrumb-block-1 even block-without-title" id="block-views-taxonomy-breadcrumb-block-1"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_1 view-dom-id-c4b681c5fb386b5bf3c1ce2207a031bb"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb"><a href="/topics/politics/2">Politics</a></div></div></div></div></div></div></div></div></div></div></div><div class="region region-blockgroup-header-menu-group blockgroup" id="region-blockgroup-header-menu-group"><div class="region-inner region-blockgroup-header-menu-group-inner"><div class="block block-locale block-language block-locale-language odd block-without-title" id="block-locale-language"><div class="block-inner clearfix"><div class="content clearfix"><ul class="language-switcher-locale-url"><li class="en first active"><a href="/articles/politics/john-mccain-return-pivotal-senate-vote-healthcare/49195" class="language-link active" xml:lang="en">ENG</a></li><li class="es last"><span class="language-link locale-untranslated" xml:lang="es">ESP</span></li></ul></div></div></div><div class="block block-nice-menus block-1 block-nice-menus-1 even block-without-title" id="block-nice-menus-1"><div class="block-inner clearfix"><div class="content clearfix"><ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-1"><li class="menu-2836 menuparent menu-path-nolink first odd "><span class="nolink">S</span><ul><li class="menu-2761 menu-path-view first odd last menu-views"><div class="view view-search-block view-id-search_block view-display-id-page_1 view-dom-id-ed25121e6ba1743aa4882670268cc314"><div class="view-filters"><form action="/search-results/" method="get" id="views-exposed-form-search-block-page-1" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-title-wrapper" class="views-exposed-widget views-widget-filter-title"><div class="views-widget"><div class="form-item form-type-textfield form-item-title"> <input type="text" id="edit-title" name="title" value="" size="30" maxlength="128" class="form-text" /></div></div></div><div class="views-exposed-widget views-submit-button"> <input type="submit" id="edit-submit-search-block" name="" value="Search" class="form-submit" /></div></div></div></div></form></div></div></li></ul></li><li class="menu-218 menuparent menu-path-nolink even "><span title="" class="nolink">☰ SECTIONS</span><ul><li class="menu-3912 menuparent menu-path-taxonomy-term-1 first odd "><a href="/topics/opinion/1" title="Opinion">Opinion</a><ul><li class="menu-3913 menu-path-taxonomy-term-832 first odd last"><a href="/topics/opinion/political-cartoons/832" title="Political cartoons">Political cartoons</a></li></ul></li><li class="menu-3914 menuparent menu-path-taxonomy-term-2 even "><a href="/topics/politics/2" title="Politics">Politics</a><ul><li class="menu-3915 menu-path-taxonomy-term-4151 first odd "><a href="/topics/politics/city-planning/4151" title="City planning">City planning</a></li><li class="menu-3916 menu-path-taxonomy-term-1424 even "><a href="/topics/politics/demographics/1424" title="Demographics">Demographics</a></li><li class="menu-3917 menu-path-taxonomy-term-11 odd "><a href="/topics/politics/education/11" title="Education">Education</a></li><li class="menu-3918 menu-path-taxonomy-term-8 even "><a href="/topics/politics/elections/8" title="Elections">Elections</a></li><li class="menu-3919 menu-path-taxonomy-term-13 odd "><a href="/topics/politics/housing/13" title="Housing">Housing</a></li><li class="menu-3920 menu-path-taxonomy-term-9 even "><a href="/topics/politics/immigration/9" title="Immigration">Immigration</a></li><li class="menu-3921 menu-path-taxonomy-term-14 odd "><a href="/topics/politics/law/14" title="Law">Law</a></li><li class="menu-3922 menu-path-taxonomy-term-10 even "><a href="/topics/politics/people/10" title="People">People</a></li><li class="menu-3923 menu-path-taxonomy-term-12 odd last"><a href="/topics/politics/security/12" title="Security">Security</a></li></ul></li><li class="menu-3924 menuparent menu-path-taxonomy-term-3 odd "><a href="/topics/culture/3" title="Culture">Culture</a><ul><li class="menu-3925 menu-path-taxonomy-term-210 first odd "><a href="/topics/culture/cuisine/210" title="Cuisine">Cuisine</a></li><li class="menu-3926 menu-path-taxonomy-term-511 even "><a href="/topics/culture/environment/511" title="Environment">Environment</a></li><li class="menu-3927 menu-path-taxonomy-term-512 odd "><a href="/topics/culture/film-television/512" title="Film &amp; Television">Film &amp; Television</a></li><li class="menu-3928 menu-path-taxonomy-term-218 even "><a href="/topics/culture/health/218" title="Health">Health</a></li><li class="menu-3929 menu-path-taxonomy-term-211 odd "><a href="/topics/culture/lifestyle/211" title="Lifestyle">Lifestyle</a></li><li class="menu-3930 menu-path-taxonomy-term-475 even "><a href="/topics/culture/literature/475" title="Literature">Literature</a></li><li class="menu-3931 menu-path-taxonomy-term-209 odd "><a href="/topics/culture/music/209" title="Music">Music</a></li><li class="menu-3932 menu-path-taxonomy-term-191 even "><a href="/topics/culture/philadelphia-story/191" title="The Philadelphia Story">The Philadelphia Story</a></li><li class="menu-3933 menu-path-taxonomy-term-1501 odd "><a href="/topics/culture/religion/1501" title="Religion">Religion</a></li><li class="menu-3934 menu-path-taxonomy-term-510 even "><a href="/topics/culture/science/510" title="Science">Science</a></li><li class="menu-3935 menu-path-taxonomy-term-212 odd "><a href="/topics/culture/sports/212" title="Sports">Sports</a></li><li class="menu-3936 menu-path-taxonomy-term-1459 even "><a href="/topics/culture/spotlight-new-artists/1459" title="Spotlight on new artists">Spotlight on new artists</a></li><li class="menu-3937 menu-path-taxonomy-term-208 odd "><a href="/topics/culture/theater/208" title="Theater">Theater</a></li><li class="menu-3938 menu-path-taxonomy-term-207 even last"><a href="/topics/culture/visual-arts/207" title="Visual Arts">Visual Arts</a></li></ul></li><li class="menu-3939 menuparent menu-path-taxonomy-term-6 even "><a href="/topics/local/6" title="Local">Local</a><ul><li class="menu-3940 menu-path-taxonomy-term-15 first odd last"><a href="/topics/local/philadelphia/15" title="Philadelphia">Philadelphia</a></li></ul></li><li class="menu-3944 menuparent menu-path-taxonomy-term-4 odd "><a href="/topics/business/4" title="Business">Business</a><ul><li class="menu-3945 menu-path-taxonomy-term-213 first odd "><a href="/topics/business/economy/213" title="Economy">Economy</a></li><li class="menu-3946 menu-path-taxonomy-term-214 even last"><a href="/topics/business/jobs/214" title="Jobs">Jobs</a></li></ul></li><li class="menu-3941 menuparent menu-path-taxonomy-term-5 even "><a href="/topics/media-technology/5" title="Media &amp; Technology">Media &amp; Technology</a><ul><li class="menu-3942 menu-path-taxonomy-term-215 first odd "><a href="/topics/media-technology/products/215" title="Products">Products</a></li><li class="menu-3943 menu-path-taxonomy-term-216 even last"><a href="/topics/media-technology/people/216" title="People">People</a></li></ul></li><li class="menu-4022 menu-path-taxonomy-term-10308 odd "><a href="/topics/editors-picks/10308" title="EDITOR&#039;S PICKS">EDITOR&#039;S PICKS</a></li><li class="menu-3951 menu-path-taxonomy-term-8006 even "><a href="/topics/al-d%C3%AD-press-room/8006" title="AL DÍA PRESS ROOM">AL DÍA PRESS ROOM</a></li><li class="menu-2846 menu-path-nolink odd "><span title="" class="nolink">Shortcuts</span></li><li class="menu-2847 menu-path-videos even "><a href="/videos">Videos</a></li><li class="menu-2848 menu-path-taxonomy-term-15 odd "><a href="/topics/local/philadelphia/15">Philadelphia</a></li><li class="menu-2849 menu-path-events even last"><a href="/events" class="menu_icon menu-2849" title="">Events</a></li></ul></li><li class="menu-838 menuparent menu-path-nolink odd "><span class="nolink">MORE</span><ul><li class="menu-2747 menu-path-jobsaldianewscom first odd "><a href="http://jobs.aldianews.com" title="">AL DÍA Jobs</a></li><li class="menu-2741 menu-path-node-34546 even "><a href="/pages/more/about-us/34546">About us</a></li><li class="menu-2743 menu-path-node-34548 odd "><a href="/pages/more/careers/34548">Careers</a></li><li class="menu-2744 menu-path-events even "><a href="/events" class="menu_icon menu-2744">Events</a></li><li class="menu-2748 menu-path-taxonomy-term-8066 odd last"><a href="/topics/al-d%C3%AD-store/8066" title="">AL DÍA Store</a></li></ul></li><li class="menu-2307 menuparent menu-path-nolink even last"><span class="nolink">CONNECT</span><ul><li class="menu-2758 menu-path-events first odd "><a href="/events" class="menu_icon menu-2758">Events</a></li><li class="menu-2749 menu-path-sfacebookcom-aldianews even "><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="menu-2753 menu-path-instagramcom-aldianews odd "><a href="http://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="menu-2750 menu-path-stwittercom-aldianews even "><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="menu-2755 menu-path-syoutubecom-user-pontealdiatv odd last"><a href="https://www.youtube.com/user/pontealdiatv" class="menu_icon menu-2755">Youtube</a></li></ul></li></ul></div></div></div><div class="block block-responsive-menu block-horizontal-menu block-responsive-menu-horizontal-menu odd block-without-title" id="block-responsive-menu-horizontal-menu"><div class="block-inner clearfix"><div class="content clearfix"> <nav class="responsive-menu-block-wrapper responsive-menu-block menu-name-main-menu"><ul id="horizontal-menu" class="horizontal-menu"><li class="first expanded menu-mlid-2836"><span class="nolink">S</span><ul class="sub-nav menu-tree-mlid-2836"><li class="first last leaf menu-mlid-2761"><a href="/%3Cview%3E">SEARCH</a></li></ul></li><li class="expanded menu-mlid-218"><span title="" class="nolink">☰ SECTIONS</span><ul class="sub-nav menu-tree-mlid-218"><li class="first expanded menu-mlid-3912"><a href="/topics/opinion/1" title="Opinion">Opinion</a><ul class="sub-nav menu-tree-mlid-3912"><li class="first last leaf menu-mlid-3913"><a href="/topics/opinion/political-cartoons/832" title="Political cartoons">Political cartoons</a></li></ul></li><li class="expanded menu-mlid-3914"><a href="/topics/politics/2" title="Politics">Politics</a><ul class="sub-nav menu-tree-mlid-3914"><li class="first leaf menu-mlid-3915"><a href="/topics/politics/city-planning/4151" title="City planning">City planning</a></li><li class="leaf menu-mlid-3916"><a href="/topics/politics/demographics/1424" title="Demographics">Demographics</a></li><li class="leaf menu-mlid-3917"><a href="/topics/politics/education/11" title="Education">Education</a></li><li class="leaf menu-mlid-3918"><a href="/topics/politics/elections/8" title="Elections">Elections</a></li><li class="leaf menu-mlid-3919"><a href="/topics/politics/housing/13" title="Housing">Housing</a></li><li class="leaf menu-mlid-3920"><a href="/topics/politics/immigration/9" title="Immigration">Immigration</a></li><li class="leaf menu-mlid-3921"><a href="/topics/politics/law/14" title="Law">Law</a></li><li class="leaf menu-mlid-3922"><a href="/topics/politics/people/10" title="People">People</a></li><li class="last leaf menu-mlid-3923"><a href="/topics/politics/security/12" title="Security">Security</a></li></ul></li><li class="expanded menu-mlid-3924"><a href="/topics/culture/3" title="Culture">Culture</a><ul class="sub-nav menu-tree-mlid-3924"><li class="first leaf menu-mlid-3925"><a href="/topics/culture/cuisine/210" title="Cuisine">Cuisine</a></li><li class="leaf menu-mlid-3926"><a href="/topics/culture/environment/511" title="Environment">Environment</a></li><li class="leaf menu-mlid-3927"><a href="/topics/culture/film-television/512" title="Film &amp; Television">Film &amp; Television</a></li><li class="leaf menu-mlid-3928"><a href="/topics/culture/health/218" title="Health">Health</a></li><li class="leaf menu-mlid-3929"><a href="/topics/culture/lifestyle/211" title="Lifestyle">Lifestyle</a></li><li class="leaf menu-mlid-3930"><a href="/topics/culture/literature/475" title="Literature">Literature</a></li><li class="leaf menu-mlid-3931"><a href="/topics/culture/music/209" title="Music">Music</a></li><li class="leaf menu-mlid-3932"><a href="/topics/culture/philadelphia-story/191" title="The Philadelphia Story">The Philadelphia Story</a></li><li class="leaf menu-mlid-3933"><a href="/topics/culture/religion/1501" title="Religion">Religion</a></li><li class="leaf menu-mlid-3934"><a href="/topics/culture/science/510" title="Science">Science</a></li><li class="leaf menu-mlid-3935"><a href="/topics/culture/sports/212" title="Sports">Sports</a></li><li class="leaf menu-mlid-3936"><a href="/topics/culture/spotlight-new-artists/1459" title="Spotlight on new artists">Spotlight on new artists</a></li><li class="leaf menu-mlid-3937"><a href="/topics/culture/theater/208" title="Theater">Theater</a></li><li class="last leaf menu-mlid-3938"><a href="/topics/culture/visual-arts/207" title="Visual Arts">Visual Arts</a></li></ul></li><li class="expanded menu-mlid-3939"><a href="/topics/local/6" title="Local">Local</a><ul class="sub-nav menu-tree-mlid-3939"><li class="first last leaf menu-mlid-3940"><a href="/topics/local/philadelphia/15" title="Philadelphia">Philadelphia</a></li></ul></li><li class="expanded menu-mlid-3944"><a href="/topics/business/4" title="Business">Business</a><ul class="sub-nav menu-tree-mlid-3944"><li class="first leaf menu-mlid-3945"><a href="/topics/business/economy/213" title="Economy">Economy</a></li><li class="last leaf menu-mlid-3946"><a href="/topics/business/jobs/214" title="Jobs">Jobs</a></li></ul></li><li class="expanded menu-mlid-3941"><a href="/topics/media-technology/5" title="Media &amp; Technology">Media &amp; Technology</a><ul class="sub-nav menu-tree-mlid-3941"><li class="first leaf menu-mlid-3942"><a href="/topics/media-technology/products/215" title="Products">Products</a></li><li class="last leaf menu-mlid-3943"><a href="/topics/media-technology/people/216" title="People">People</a></li></ul></li><li class="leaf menu-mlid-4022"><a href="/topics/editors-picks/10308" title="EDITOR&#039;S PICKS">EDITOR&#039;S PICKS</a></li><li class="leaf menu-mlid-3951"><a href="/topics/al-d%C3%AD-press-room/8006" title="AL DÍA PRESS ROOM">AL DÍA PRESS ROOM</a></li><li class="leaf menu-mlid-2846"><span title="" class="nolink">Shortcuts</span></li><li class="leaf menu-mlid-2847"><a href="/videos">Videos</a></li><li class="leaf menu-mlid-2848"><a href="/topics/local/philadelphia/15">Philadelphia</a></li><li class="last leaf menu-mlid-2849"><a href="/events" class="menu_icon menu-2849" title="">Events</a></li></ul></li><li class="expanded menu-mlid-838"><span class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-838"><li class="first leaf menu-mlid-2747"><a href="http://jobs.aldianews.com" title="">AL DÍA Jobs</a></li><li class="leaf menu-mlid-2741"><a href="/pages/more/about-us/34546">About us</a></li><li class="leaf menu-mlid-2743"><a href="/pages/more/careers/34548">Careers</a></li><li class="leaf menu-mlid-2744"><a href="/events" class="menu_icon menu-2744">Events</a></li><li class="last leaf menu-mlid-2748"><a href="/topics/al-d%C3%AD-store/8066" title="">AL DÍA Store</a></li></ul></li><li class="last expanded menu-mlid-2307"><span class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-2307"><li class="first leaf menu-mlid-2758"><a href="/events" class="menu_icon menu-2758">Events</a></li><li class="leaf menu-mlid-2749"><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="leaf menu-mlid-2753"><a href="http://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="leaf menu-mlid-2750"><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="last leaf menu-mlid-2755"><a href="https://www.youtube.com/user/pontealdiatv" class="menu_icon menu-2755">Youtube</a></li></ul></li></ul></nav></div></div></div><div class="block block-responsive-menu block-toggle block-responsive-menu-toggle even block-without-title" id="block-responsive-menu-toggle"><div class="block-inner clearfix"><div class="content clearfix"> <a id="toggle-icon" class="toggle responsive-menu-toggle-icon" title="Menu" href="#off-canvas"> <span class="icon"></span><span class="label">Menu</span></a></div></div></div></div></div></div></div></div></div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix"><div id="zone-header" class="zone zone-header clearfix container-16"><div class="grid-16 region region-header-first" id="region-header-first"><div class="region-inner region-header-first-inner"><div class="block block-views block-taxonomy-breadcrumb-block-2 block-views-taxonomy-breadcrumb-block-2 odd block-without-title" id="block-views-taxonomy-breadcrumb-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_2 view-dom-id-2ee153450a958010410bf6406f7d0382"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb-mobile"><a href="/topics/politics/2">Politics</a></div></div></div></div></div></div></div></div></div><div class="block block-views block-5052c5b1176915946064609e347a560a block-views-5052c5b1176915946064609e347a560a even block-without-title" id="block-views-5052c5b1176915946064609e347a560a"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-simpleads-advertisements view-id-simpleads_advertisements view-display-id-block_2 content-top-ads view-dom-id-7a08c2029adb0e04b1aea7cd153b6b07"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-ad-image"><div class="field-content"><a href="https://twitter.com/aldianews" target="_blank"><div class="simpleads-enclosure"><div class="simple-ads-title">Advertisement</div><img src="http://aldianews.com/sites/default/files/field/image/Twitter_720x90-14_0_1.jpg" width="720" height="90" alt="" /></div></a></div></div></div></div></div></div></div></div></div></div></div></div></header> <section id="section-content" class="section section-content"><div id="zone-content" class="zone zone-content clearfix container-16"><div class="grid-12 region region-content" id="region-content"><div class="region-inner region-content-inner"> <a id="main-content"></a><h1 class="title" id="page-title">John McCain to return for pivotal Senate vote on healthcare</h1><div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main"><div class="block-inner clearfix"><div class="content clearfix"> <article id="node-49195" class="node node-article node-promoted node-sticky en node-top_story clearfix" class="node node-article node-promoted node-sticky en node-top_story node-published author-andrea-rodes odd clearfix" id="node-article-49195"> <header> </header><div class="header-info"><div class="article-author"><span>by </span> <span class="author-name">Andrea Rodes</span></div><div class="article-create-date"><i class="fa fa-clock-o themecolor-text"></i> &nbsp;07/25/2017 - 06:22</div><div class="article-category"><span>in </span></div></div><div class="image-region"></div><div class="content" class="content clearfix"><div class="content-inner"></div></div><div id="block-views-author-block" class="block-author-block block-views-author-block"><div class="block-inner clearfix"><div class="content"><div class="view view-author view-id-author view-display-id-block view-dom-id-ffe383b70ea106b5eb2f187c178b0406"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-picture"><div class="field-content"></div></div><div class="views-field views-field-field-full-name"><div class="field-content"></div></div><div class="views-field views-field-field-about"><div class="field-content"></div></div><div class="views-field views-field-field-personal-blog"><div class="field-content"></div></div></div></div></div></div></div></div> <footer> </footer> </article></div></div></div><div class="block block-views block-e27a93476888f27b59cfebfd4917afaf block-views-e27a93476888f27b59cfebfd4917afaf even block-without-title" id="block-views-e27a93476888f27b59cfebfd4917afaf"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_1 node-related-terms view-dom-id-fb6051533b4d161930a5226937cfcaca"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><img src="http://aldianews.com/sites/default/files/styles/article_image/public/articles/636361151891078165web.jpg?itok=ZJ_5oAgu" width="1131" height="645" alt="Senior Republican senator John McCain, who has brain cancer, could play a crucial role in keeping efforts to avoid total overhaul of Obamacare.  EFE/Michael Reynolds
" title="Senior Republican senator John McCain, who has brain cancer, could play a crucial role in keeping efforts to avoid total overhaul of Obamacare.  EFE/Michael Reynolds
" /><div id="header-image-caption"><p>Senior Republican senator John McCain, who has brain cancer, could play a crucial role in keeping efforts to avoid total overhaul of Obamacare.  EFE/Michael Reynolds</p></div></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-2 block-views-language-switcher-block-block-2 odd block-without-title" id="block-views-language-switcher-block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_2 view-dom-id-025153cdbb49f88a0dc18fec44c2ae32"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-4 block-views-language-switcher-block-block-4 even block-without-title" id="block-views-language-switcher-block-block-4"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_4 view-dom-id-8f5f66f0c7715c7a36e31e537b2b6e35"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"></div></div></div></div></div></div><div class="block block-views block-2042cc38207a84de535c48bd808d3e2a block-views-2042cc38207a84de535c48bd808d3e2a odd block-without-title" id="block-views-2042cc38207a84de535c48bd808d3e2a"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_2 node-related-terms view-dom-id-b63c8dead2e052c6281eaa62f8c0966d"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><div id="page-title">John McCain to return for pivotal Senate vote on healthcare</div><div id="node-summary"><p>The Republican leadership in the Senate will push today for a vote to decide whether debate will commence on a health care bill, although it is still not clear what the proposal to be brought to a vote actually contains.</p></div><div class="div-border-bottom"></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19 even block-without-title" id="block-block-19"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div><div class="region region-blockgroup-sticky-nav-group blockgroup" id="region-blockgroup-sticky-nav-group"><div class="region-inner region-blockgroup-sticky-nav-group-inner"><div class="block block-views block-2960f5125fe192cc37a61e8b784a2515 block-views-2960f5125fe192cc37a61e8b784a2515 odd block-without-title" id="block-views-2960f5125fe192cc37a61e8b784a2515"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-sticky-navigation-views-block view-id-sticky_navigation_views_block view-display-id-block_2 view-dom-id-0b482697b75f49e79f1f2814ac18732b"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing-1"> <span class="field-content"><div id="stickynavviewsblock2"><span class="logoinblock2"><a href="/"><img src="http://aldianews.com/sites/default/files/images/logo2b.png"></a></span><span class="titlecontainer"><span class="titleinsticky2">John McCain to return for pivotal Senate vote...</span></span></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19--2 even block-without-title" id="block-block-19--2"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div></div></div><div class="block block-views block-b027e00ff21656aa666b2e04beda6469 block-views-b027e00ff21656aa666b2e04beda6469 odd block-without-title" id="block-views-b027e00ff21656aa666b2e04beda6469"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_25 node-related-terms view-dom-id-dbb27a5be5706c0691552e412f0c166e"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing-1"> <span class="field-content"><div class="full-node-content-container"><div class="left-side-element"><br><div class="node-author-name-leftside">By Andrea Rodés / Agencies</div><div class="small-date"><span class="date-display-single">July 25, 2017</span></div></div><div class="right-side-element"><div class="node-body"><p> Today, senators will be asked whether to begin debate on legislation to supplant Obamacare, as Trump and the Republicans promised during the electoral campaign. The Republican leadership in the Senate will push for a vote to decide whether debate will commence on a health care bill, although it is still not clear what the proposal to be brought to a vote actually contains.</p><p>The critical vote will count <strong>on the participation of Arizona senator John McCain,</strong> who is returning to the US Senate for the first time since he announced he has a brain cancer. His vote may turn crucial, as he voiced concerns about the Senate bill and said he would try to address them on the floor, as reported in Reuters.</p><p>A loss "would force Senate leaders, who have struggled to amass support for their version of an overhaul, to find another strategy or ditch their plans entirely," as reported in <a href="https://www.theguardian.com/us-news/2017/jul/25/john-mccain-senate-vote-obamacare-healthcare-brain-cancer">The Guardian.</a></p><p>On Monday, President Donald Trump said Monday that, so far, his fellow Republican in the Senate "have not done their job" in fulfilling their promise to repeal and replace ObamaCare, and he urged them to do so this week, as reported in EFE.</p><p>"Every Republican running for office promised immediate relief from this disastrous law," Trump said in a public statement, in which he called Obamacare "a nightmare" that lasted for seven years.</p><p>The Republicans are divided between their more moderate wing, which favors some aspects of ObamaCare, and their ultraconservative faction, which is reluctant to allow any government intervention in people's lives, including when it comes to mandating that people acquire health care coverage.       </p></div><div class="also-listed-in-header">ALSO LISTED IN</div><div class="related-topics-item"><a href="/topics/culture/health/218">Health</a></div></div></div></span></div></div></div></div></div></div></div><div class="block block-block block-46 block-block-46 even block-without-title" id="block-block-46"><div class="block-inner clearfix"><div class="content clearfix"><div style="text-align:right">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "8019115742";
google_ad_width = 728;
google_ad_height = 90;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script></div></div></div></div><div class="block block-block block-50 block-block-50 odd block-without-title" id="block-block-50"><div class="block-inner clearfix"><div class="content clearfix"><p></p><center>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "1414604948";
google_ad_width = 320;
google_ad_height = 100;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script><p></p></center></div></div></div><div class="block block-facebook-comments block-facebook-comments-facebook-comments even block-without-title" id="block-facebook-comments-facebook-comments"><div class="block-inner clearfix"><div class="content clearfix"><div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="http://aldianews.com/articles/politics/john-mccain-return-pivotal-senate-vote-healthcare/49195" data-num-posts="20" data-width="620" data-colorscheme="light"></div></div></div></div><section class="block block-views block-dee88b93bff5b49fba8d21eda84afd59 block-views-dee88b93bff5b49fba8d21eda84afd59 odd" id="block-views-dee88b93bff5b49fba8d21eda84afd59"><div class="block-inner clearfix"><h2 class="block-title"><span>More in Politics</span></h2><div class="content clearfix"><div class="view view-nodes-related-to-current-node-clone-of-taxonomy-page-view view-id-nodes_related_to_current_node_clone_of_taxonomy_page_view view-display-id-block_19 taxonomy-views-page-display view-dom-id-79bd070c34b6123a2e687064f9cca0d3"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/cornered-jared-kushner-says-there-was-no-collusion-russia/49191"><img src="http://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/Kushner_0.jpg?itok=HRTRNVvl" alt="The son-in-law and adviser to President Donald Trump, Jared Kushner, offered a press conference on his appearance before the Senate Intelligence Committee in reference to Russian intervention in the US elections in Washington on Tuesday, July 24. 2017. EFE/Tasos Katopodis" title="The son-in-law and adviser to President Donald Trump, Jared Kushner, offered a press conference on his appearance before the Senate Intelligence Committee in reference to Russian intervention in the US elections in Washington on Tuesday, July 24. 2017. EFE/Tasos Katopodis" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/cornered-jared-kushner-says-there-was-no-collusion-russia/49191">A cornered Jared Kushner says there was no collusion with Russia</a></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/detention-undocumented-immigrants-also-moneymaking-machine/49187"><img src="http://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/ICE_6.jpg?itok=8VUG6weY" alt="Mass deportation could be a real scenario. Source: http://www.jornal.us/" title="Mass deportation could be a real scenario. Source: http://www.jornal.us/" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/detention-undocumented-immigrants-also-moneymaking-machine/49187">The detention of undocumented immigrants is also a moneymaking machine</a></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/trump-still-doubts-did-russia-really-interfere-us-election/49174"><img src="http://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/13211972web.jpg?itok=PjyTVVLD" alt="President Donald Trump leaves the White House on July 22, 2017. EFE/EPA/Ron Sachs / POOL" title="President Donald Trump leaves the White House on July 22, 2017. EFE/EPA/Ron Sachs / POOL" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/trump-still-doubts-did-russia-really-interfere-us-election/49174">Trump Still Doubts: Did Russia Really Interfere in US election? </a></span></div></div><div class="views-row views-row-4 views-row-even views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/fatal-truck-9-die-texas-immigrant-smmugling-attempt/49172"><img src="http://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/texas%20web.jpg?itok=4XzfjMom" alt="Officials investigate a truck that was found to contain 38 suspected illegal immigrants in San Antonio, Texas, USA, 23 July 2017. EPA/DARREN ABATE" title="Officials investigate a truck that was found to contain 38 suspected illegal immigrants in San Antonio, Texas, USA, 23 July 2017. EPA/DARREN ABATE" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/fatal-truck-9-die-texas-immigrant-smmugling-attempt/49172">Fatal Truck: 9 die in Texas immigrant-smmugling attempt</a></span></div></div></div></div></div></div></section></div></div><aside class="grid-4 region region-sidebar-second" id="region-sidebar-second"><div class="region-inner region-sidebar-second-inner"><div class="block block-block block-38 block-block-38 odd block-without-title" id="block-block-38"><div class="block-inner clearfix"><div class="content clearfix">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "9799376948";
google_ad_width = 300;
google_ad_height = 250;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script>
</div></div></div><div class="block block-views block-d78a498cd58033d24c883eccb8e32ff6 block-views-d78a498cd58033d24c883eccb8e32ff6 even block-without-title" id="block-views-d78a498cd58033d24c883eccb8e32ff6"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-simpleads-advertisements view-id-simpleads_advertisements view-display-id-block_5 view-dom-id-3f3171609be26563823d1bf8bd65642d"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-ad-image"><div class="field-content"><a href="http://www.philadelphialanguagecenter.com" target="_blank"><div class="simpleads-enclosure"><div class="simple-ads-title">Advertisement</div><img src="http://aldianews.com/sites/default/files/field/image/The-philadelphia-School-Language300X250_16.jpg" width="300" height="250" alt="" /></div></a></div></div></div></div></div></div></div></div><section class="block block-views block-list-articles-block-3 block-views-list-articles-block-3 odd" id="block-views-list-articles-block-3"><div class="block-inner clearfix"><h2 class="block-title"><span>Related Stories</span></h2><div class="content clearfix"><div class="view view-list-articles view-id-list_articles view-display-id-block_3 block-most-view-articles view-dom-id-42b1cd8e43ccf354d89cc35c7b16258c"><div class="view-empty"><div class="view view-list-articles view-id-list_articles view-display-id-block_7 block-most-view-articles view-dom-id-e41377b03176a8fa1193ff6b1eb49d18"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/health/dealing-cancer-latin-america/49194"><img src="http://aldianews.com/sites/default/files/styles/list-articles/public/articles/13215244web.jpg?itok=HO8dKnlh" width="280" height="220" alt="More oncologists, raising public awareness are key in Mexico&#039;s cancer fightCancer specialist Pedro Mario Escudero participates in a Mexico City forum on the disease on July 24, 2017, organized by EFE, Spain&#039;s international news agency, and the daily El Universal. EFE/Mario Guzman
" title="More oncologists, raising public awareness are key in Mexico&#039;s cancer fightCancer specialist Pedro Mario Escudero participates in a Mexico City forum on the disease on July 24, 2017, organized by EFE, Spain&#039;s international news agency, and the daily El Universal. EFE/Mario Guzman
" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/culture/health/dealing-cancer-latin-america/49194"><span class="latest-news-block-title">Dealing with Cancer in Latin America</span></a></div></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/immigration/10th-immigrant-found-overheated-tractor-trailer-dies-texas/49193"><img src="http://aldianews.com/sites/default/files/styles/list-articles/public/articles/13214418trcuk2.jpg?itok=kWNzW4EE" width="280" height="220" alt="Photo taken on July 23, 2017, of the tractor-trailer without air conditioning found in San Antonio, Texas, to contain 38 suspected undocumented immigrants, of whom the 10th died on Monday, July 24, in a San Antonio Hospital. EFE/Darren Abat
" title="Photo taken on July 23, 2017, of the tractor-trailer without air conditioning found in San Antonio, Texas, to contain 38 suspected undocumented immigrants, of whom the 10th died on Monday, July 24, in a San Antonio Hospital. EFE/Darren Abat
" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/immigration/10th-immigrant-found-overheated-tractor-trailer-dies-texas/49193"><span class="latest-news-block-title">10th immigrant found in overheated tractor-trailer dies in Texas</span></a></div></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/cornered-jared-kushner-says-there-was-no-collusion-russia/49191"><img src="http://aldianews.com/sites/default/files/styles/list-articles/public/articles/Kushner_0.jpg?itok=8gvOVn8F" width="280" height="220" alt="The son-in-law and adviser to President Donald Trump, Jared Kushner, offered a press conference on his appearance before the Senate Intelligence Committee in reference to Russian intervention in the US elections in Washington on Tuesday, July 24. 2017. EFE/Tasos Katopodis" title="The son-in-law and adviser to President Donald Trump, Jared Kushner, offered a press conference on his appearance before the Senate Intelligence Committee in reference to Russian intervention in the US elections in Washington on Tuesday, July 24. 2017. EFE/Tasos Katopodis" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/cornered-jared-kushner-says-there-was-no-collusion-russia/49191"><span class="latest-news-block-title">A cornered Jared Kushner says there was no collusion with Russia</span></a></div></span></div></div><div class="views-row views-row-4 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/local/richard-rosss-response-jeff-sessions/49188"><img src="http://aldianews.com/sites/default/files/styles/list-articles/public/articles/Richard_Ross_YV_20160212_5248_1131.jpg?itok=_e5BqLKW" width="280" height="220" alt="The Philadelphia Police Commissioner said that his department is not responsible for developing immigration actions and that the city&#039;s security problems have nothing to do with immigrant communities. Stock Photo." title="The Philadelphia Police Commissioner said that his department is not responsible for developing immigration actions and that the city&#039;s security problems have nothing to do with immigrant communities. Stock Photo." /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/local/richard-rosss-response-jeff-sessions/49188"><span class="latest-news-block-title">Richard Ross&#039;s response to Jeff Sessions</span></a></div></span></div></div><div class="views-row views-row-5 views-row-odd views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/detention-undocumented-immigrants-also-moneymaking-machine/49187"><img src="http://aldianews.com/sites/default/files/styles/list-articles/public/articles/ICE_6.jpg?itok=rO6ZA0EY" width="280" height="220" alt="Mass deportation could be a real scenario. Source: http://www.jornal.us/" title="Mass deportation could be a real scenario. Source: http://www.jornal.us/" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/detention-undocumented-immigrants-also-moneymaking-machine/49187"><span class="latest-news-block-title">The detention of undocumented immigrants is also a moneymaking machine</span></a></div></span></div></div></div></div></div><div class="view-footer"><div class="view view-list-articles view-id-list_articles view-display-id-block_6 block-most-view-articles view-dom-id-d68e0428e9b796c37147351ba6e3fb11"></div></div></div></div></div></section><div class="block block-block block-39 block-block-39 even block-without-title" id="block-block-39"><div class="block-inner clearfix"><div class="content clearfix">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "2640233342";
google_ad_width = 300;
google_ad_height = 600;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script>
</div></div></div><section class="block block-mailchimp-signup block-newsletter-signup block-mailchimp-signup-newsletter-signup odd" id="block-mailchimp-signup-newsletter-signup"><div class="block-inner clearfix"><h2 class="block-title"><span>NEWSLETTER</span></h2><div class="content clearfix"><form class="mailchimp-signup-subscribe-form" action="/tags/portland-attack/12368" method="post" id="mailchimp-signup-subscribe-block-newsletter-signup-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description">Stay up to date with AL DÍA Daily and Events</div><div id="mailchimp-newsletter-380981" class="mailchimp-newsletter-wrapper"><div class="form-item form-type-checkbox form-item-mailchimp-lists-mailchimp-380981-subscribe"> <input type="checkbox" id="edit-mailchimp-lists-mailchimp-380981-subscribe" name="mailchimp_lists[mailchimp_380981][subscribe]" value="9dc5f112cf" class="form-checkbox" /> <label class="option" for="edit-mailchimp-lists-mailchimp-380981-subscribe">AL DÍA Daily in English </label></div></div><div id="mailchimp-newsletter-380929" class="mailchimp-newsletter-wrapper"><div class="form-item form-type-checkbox form-item-mailchimp-lists-mailchimp-380929-subscribe"> <input type="checkbox" id="edit-mailchimp-lists-mailchimp-380929-subscribe" name="mailchimp_lists[mailchimp_380929][subscribe]" value="e1c1e13f37" class="form-checkbox" /> <label class="option" for="edit-mailchimp-lists-mailchimp-380929-subscribe">AL DÍA Diario en Español </label></div></div><div id="mailchimp-newsletter-350825" class="mailchimp-newsletter-wrapper"><div class="form-item form-type-checkbox form-item-mailchimp-lists-mailchimp-350825-subscribe"> <input type="checkbox" id="edit-mailchimp-lists-mailchimp-350825-subscribe" name="mailchimp_lists[mailchimp_350825][subscribe]" value="b4a4633257" class="form-checkbox" /> <label class="option" for="edit-mailchimp-lists-mailchimp-350825-subscribe">AL DÍA Events Newsletter </label></div></div><div id="mailchimp-newsletter-380917" class="mailchimp-newsletter-wrapper"><div class="form-item form-type-checkbox form-item-mailchimp-lists-mailchimp-380917-subscribe"> <input type="checkbox" id="edit-mailchimp-lists-mailchimp-380917-subscribe" name="mailchimp_lists[mailchimp_380917][subscribe]" value="4038ee3807" class="form-checkbox" /> <label class="option" for="edit-mailchimp-lists-mailchimp-380917-subscribe">AL DÍA OP-ED Weekly Newsletter </label></div></div><div id="mailchimp-newsletter-380917-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-type-textfield form-item-mergevars-EMAIL"> <label for="edit-mergevars-email">Email Address <span class="form-required" title="This field is required.">*</span></label> <input type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" class="form-text required" /></div></div><input type="hidden" name="form_build_id" value="form-krd0i8wEDJid_R9pmeReaO6Ed1fvQyR_csoVa3xfmhs" /><input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_newsletter_signup_form" /><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Sign up" class="form-submit" /></div></div></form></div></div></section></div></aside></div></section> <footer id="section-footer" class="section section-footer"><div id="zone-postscript" class="zone zone-postscript clearfix container-16"><div class="grid-4 region region-postscript-second" id="region-postscript-second"><div class="region-inner region-postscript-second-inner"><div class="block block-views block-cdbf368d41f0aaf7ad91545e6f32637b block-views-cdbf368d41f0aaf7ad91545e6f32637b odd block-without-title" id="block-views-cdbf368d41f0aaf7ad91545e6f32637b"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-simpleads-advertisements view-id-simpleads_advertisements view-display-id-block_4 postscript-first-ads view-dom-id-baeeb1247dd4b7aa2b3448a181466076"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-ad-image"><div class="field-content"><a href="http://aldianews.us3.list-manage.com/subscribe?u=4c095495592d9cbddffb7cce5&amp;id=f9991dde9b" target="_blank"><div class="simpleads-enclosure"><div class="simple-ads-title">Advertisement</div><img src="http://aldianews.com/sites/default/files/field/image/Daily_AD_728x90.jpg" width="720" height="90" alt="" /></div></a></div></div></div></div></div></div></div></div></div></div></div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix"><div id="zone-footer" class="zone zone-footer clearfix container-16"><div class="grid-24 region region-footer-first" id="region-footer-first"><div class="region-inner region-footer-first-inner"><div class="block block-block block-2 block-block-2 odd block-without-title" id="block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="footer1">© 2016 AL DÍA NEWS Media.</div><div class="footer2"><ul><li><a href="/pages/more/about-us/34546">ADVERTISE</a></li><li><a href="/pages/contact-us/34560">CONTACT US</a></li><li><a href="http://aldianews.com/pages/privacy/34559">PRIVACY</a></li><li><a href="/pages/terms-service/34543">TERMS OF SERVICE</a></li></ul></div></div></div></div></div></div></div></div></footer></div>  <div class="region region-page-bottom" id="region-page-bottom"><div class="region-inner region-page-bottom-inner"><div class="off-canvas-wrapper"><div id="off-canvas"><ul id="off-canvas-menu"><li class="first expanded menu-mlid-2836"><span class="nolink">S</span><ul class="sub-nav menu-tree-mlid-2836"><li class="first last leaf menu-mlid-2761"><a href="/%3Cview%3E">SEARCH</a></li></ul></li><li class="expanded menu-mlid-218"><span title="" class="nolink">☰ SECTIONS</span><ul class="sub-nav menu-tree-mlid-218"><li class="first expanded menu-mlid-3912"><a href="/topics/opinion/1" title="Opinion">Opinion</a><ul class="sub-nav menu-tree-mlid-3912"><li class="first last leaf menu-mlid-3913"><a href="/topics/opinion/political-cartoons/832" title="Political cartoons">Political cartoons</a></li></ul></li><li class="expanded menu-mlid-3914"><a href="/topics/politics/2" title="Politics">Politics</a><ul class="sub-nav menu-tree-mlid-3914"><li class="first leaf menu-mlid-3915"><a href="/topics/politics/city-planning/4151" title="City planning">City planning</a></li><li class="leaf menu-mlid-3916"><a href="/topics/politics/demographics/1424" title="Demographics">Demographics</a></li><li class="leaf menu-mlid-3917"><a href="/topics/politics/education/11" title="Education">Education</a></li><li class="leaf menu-mlid-3918"><a href="/topics/politics/elections/8" title="Elections">Elections</a></li><li class="leaf menu-mlid-3919"><a href="/topics/politics/housing/13" title="Housing">Housing</a></li><li class="leaf menu-mlid-3920"><a href="/topics/politics/immigration/9" title="Immigration">Immigration</a></li><li class="leaf menu-mlid-3921"><a href="/topics/politics/law/14" title="Law">Law</a></li><li class="leaf menu-mlid-3922"><a href="/topics/politics/people/10" title="People">People</a></li><li class="last leaf menu-mlid-3923"><a href="/topics/politics/security/12" title="Security">Security</a></li></ul></li><li class="expanded menu-mlid-3924"><a href="/topics/culture/3" title="Culture">Culture</a><ul class="sub-nav menu-tree-mlid-3924"><li class="first leaf menu-mlid-3925"><a href="/topics/culture/cuisine/210" title="Cuisine">Cuisine</a></li><li class="leaf menu-mlid-3926"><a href="/topics/culture/environment/511" title="Environment">Environment</a></li><li class="leaf menu-mlid-3927"><a href="/topics/culture/film-television/512" title="Film &amp; Television">Film &amp; Television</a></li><li class="leaf menu-mlid-3928"><a href="/topics/culture/health/218" title="Health">Health</a></li><li class="leaf menu-mlid-3929"><a href="/topics/culture/lifestyle/211" title="Lifestyle">Lifestyle</a></li><li class="leaf menu-mlid-3930"><a href="/topics/culture/literature/475" title="Literature">Literature</a></li><li class="leaf menu-mlid-3931"><a href="/topics/culture/music/209" title="Music">Music</a></li><li class="leaf menu-mlid-3932"><a href="/topics/culture/philadelphia-story/191" title="The Philadelphia Story">The Philadelphia Story</a></li><li class="leaf menu-mlid-3933"><a href="/topics/culture/religion/1501" title="Religion">Religion</a></li><li class="leaf menu-mlid-3934"><a href="/topics/culture/science/510" title="Science">Science</a></li><li class="leaf menu-mlid-3935"><a href="/topics/culture/sports/212" title="Sports">Sports</a></li><li class="leaf menu-mlid-3936"><a href="/topics/culture/spotlight-new-artists/1459" title="Spotlight on new artists">Spotlight on new artists</a></li><li class="leaf menu-mlid-3937"><a href="/topics/culture/theater/208" title="Theater">Theater</a></li><li class="last leaf menu-mlid-3938"><a href="/topics/culture/visual-arts/207" title="Visual Arts">Visual Arts</a></li></ul></li><li class="expanded menu-mlid-3939"><a href="/topics/local/6" title="Local">Local</a><ul class="sub-nav menu-tree-mlid-3939"><li class="first last leaf menu-mlid-3940"><a href="/topics/local/philadelphia/15" title="Philadelphia">Philadelphia</a></li></ul></li><li class="expanded menu-mlid-3944"><a href="/topics/business/4" title="Business">Business</a><ul class="sub-nav menu-tree-mlid-3944"><li class="first leaf menu-mlid-3945"><a href="/topics/business/economy/213" title="Economy">Economy</a></li><li class="last leaf menu-mlid-3946"><a href="/topics/business/jobs/214" title="Jobs">Jobs</a></li></ul></li><li class="expanded menu-mlid-3941"><a href="/topics/media-technology/5" title="Media &amp; Technology">Media &amp; Technology</a><ul class="sub-nav menu-tree-mlid-3941"><li class="first leaf menu-mlid-3942"><a href="/topics/media-technology/products/215" title="Products">Products</a></li><li class="last leaf menu-mlid-3943"><a href="/topics/media-technology/people/216" title="People">People</a></li></ul></li><li class="leaf menu-mlid-4022"><a href="/topics/editors-picks/10308" title="EDITOR&#039;S PICKS">EDITOR&#039;S PICKS</a></li><li class="leaf menu-mlid-3951"><a href="/topics/al-d%C3%AD-press-room/8006" title="AL DÍA PRESS ROOM">AL DÍA PRESS ROOM</a></li><li class="leaf menu-mlid-2846"><span title="" class="nolink">Shortcuts</span></li><li class="leaf menu-mlid-2847"><a href="/videos">Videos</a></li><li class="leaf menu-mlid-2848"><a href="/topics/local/philadelphia/15">Philadelphia</a></li><li class="last leaf menu-mlid-2849"><a href="/events" class="menu_icon menu-2849" title="">Events</a></li></ul></li><li class="expanded menu-mlid-838"><span class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-838"><li class="first leaf menu-mlid-2747"><a href="http://jobs.aldianews.com" title="">AL DÍA Jobs</a></li><li class="leaf menu-mlid-2741"><a href="/pages/more/about-us/34546">About us</a></li><li class="leaf menu-mlid-2743"><a href="/pages/more/careers/34548">Careers</a></li><li class="leaf menu-mlid-2744"><a href="/events" class="menu_icon menu-2744">Events</a></li><li class="last leaf menu-mlid-2748"><a href="/topics/al-d%C3%AD-store/8066" title="">AL DÍA Store</a></li></ul></li><li class="last expanded menu-mlid-2307"><span class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-2307"><li class="first leaf menu-mlid-2758"><a href="/events" class="menu_icon menu-2758">Events</a></li><li class="leaf menu-mlid-2749"><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="leaf menu-mlid-2753"><a href="http://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="leaf menu-mlid-2750"><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="last leaf menu-mlid-2755"><a href="https://www.youtube.com/user/pontealdiatv" class="menu_icon menu-2755">Youtube</a></li></ul></li></ul></div></div></div></div><script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_JxPEmKjRJGNeljakV2dWdPBHks38CArWv_P1xnAXex0.js"></script>
</body>
</html>
