<!DOCTYPE html>
<html lang="en" dir="ltr">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://aldianews.com/sites/default/files/ts8178znqj3awke3f0u4_400x400_1.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="description" content="The annual United Nations campaign for immigration has launched the #WithDignity slogan this year, emphasizing the plight of millions of displaced people around the world." />
<meta name="keywords" content="#ConDignidad, migrants, International Migrant Day, UN" />
<meta name="abstract" content="The annual United Nations campaign for immigration has launched the #WithDignity slogan this year, emphasizing the plight of millions of displaced people around the world." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="#ConDignidad, migrants, International Migrant Day, UN" />
<meta name="rating" content="general" />
<meta name="rights" content="© AL DÍA News" />
<link rel="image_src" href="http://aldianews.com/sites/default/files/articles/migrants_1.jpg" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://aldianews.com/articles/politics/international/critical-year-celebrate-international-immigrant-day/54670" />
<link rel="shortlink" href="http://aldianews.com/node/54670" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="AL DÍA News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://aldianews.com/articles/politics/international/critical-year-celebrate-international-immigrant-day/54670" />
<meta property="og:title" content="A critical year to celebrate International Immigrant Day" />
<meta property="og:description" content="The annual United Nations campaign for immigration has launched the #WithDignity slogan this year, emphasizing the plight of millions of displaced people around the world." />
<meta property="og:see_also" content="The migrant’s paradox: when death awaits on the other side" />
<meta property="og:updated_time" content="2018-12-18T12:04:38-05:00" />
<meta property="og:image" content="http://aldianews.com/sites/default/files/articles/migrants_1.jpg" />
<meta property="og:image:url" content="http://aldianews.com/sites/default/files/articles/migrants_1.jpg" />
<meta property="og:image:secure_url" content="https://aldianews.com/sites/default/files/articles/migrants_1.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ALDIANews" />
<meta name="twitter:url" content="http://aldianews.com/articles/politics/international/critical-year-celebrate-international-immigrant-day/54670" />
<meta name="twitter:title" content="A critical year to celebrate International Immigrant Day" />
<meta name="twitter:image" content="http://aldianews.com/sites/default/files/articles/migrants_1.jpg" />
<meta name="twitter:image:alt" content="Idomeni, Greece - September 24, 2015: Hundreds of immigrants on the border between Greece and Macedonia, waiting for the right time to continue their journey through unguarded points. Photo: VASILIS VERVERIDIS" />
<meta property="article:section" content="International" />
<meta property="article:tag" content="#ConDignidad" />
<meta property="article:tag" content="migrants" />
<meta property="article:tag" content="International Migrant Day" />
<meta property="article:tag" content="UN" />
<meta property="article:published_time" content="2018-12-18T11:56:45-05:00" />
<meta property="article:modified_time" content="2018-12-18T12:04:38-05:00" />
<head>
  <title>A critical year to celebrate International Immigrant Day | AL DÍA News</title>  
  <link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_BP_cb1IXIQidNqUf7vdkGQoeup5dB6-liZqiy7y5Jic.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_ooyXlYEks918iAvyNDjK_96x9aaMrts3RG_iO9SBRmU.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_xvW_bBqOzt8Z8bTYMj8zZqDc-EPf3Wn6v57nDbpg4c8.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
@media screen and (min-width:960px){.responsive-menu-block-wrapper.responsive-menu-block{display:block;}#block-responsive-menu-toggle{display:none;}}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_Fgs9ajKnKYWaoh3U_IBQPfPYrEeFCB6j4j2eqRj91HE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_vELJ5KP9Nmry8WtnnlirB0IR18MgBxog-08ZaqQ5BkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/all/themes/reader/css/red-style.css?pjy3u0" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_BPiP-TJ3upMOvjCncKHAWlBRbzTFOlQNLuV7-ePy-5M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_vVMqcfKK4nC8TvqH234hxGb-HAlKTPBJsdAKOI0r4NE.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_AjYd6-hmmEYSIWnjq5OhjLx6tHMw7tT5AV9QZTYTRQw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-746191-7";
//--><!]]>
</script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_pjDHsQXbkxe4jnjVeXL7zsEt7TjqMldkSU726SqgL00.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_xNRocOv7S7JP224n0ZZ2ztWChKItR6xURL8S8otNS6Y.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_jJZKH0vl8oDdSR2ZoOxNVPDcAORJBjCAgu1pbxgBvq4.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_bFLsVxDG-wLab9OxkYEsns8pyaJjlgX5xzHcNTnlACU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-746191-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Yamily Habib");ga("set", "dimension2", "International");ga("set", "dimension5", "Tue, 12\/18\/2018 - 11:56am");ga("set", "dimension9", "#ConDignidad, migrants, International Migrant Day, UN");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_kgpU9wc4jTk4VOvrC1KfCCrhxZufR704m_rk0Mxnyvs.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_diWL3aQY3h6RRBatVIE0RJfaXsBie-hoJ861ArHzvB0.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58e049bb11d0a70011b391e5&product=inline-share-buttons"></script>
<!-- BEGIN PRIVY WIDGET CODE -->
<script type='text/javascript'> var _d_site = _d_site || '5E2108CEF8D0F073426F8ABF'; </script>
<script src='https://widget.privy.com/assets/widget.js'></script>
<!-- END PRIVY WIDGET CODE -->
  <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <!--[if IE 8]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie8-fixes.css" />
  <![endif]-->
  <!--[if IE 7]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie7-fixes.css" />
  <![endif]-->
  <!--[if IE]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie-fixes.css" />
  <![endif]-->
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
<script src="https://use.typekit.net/bnn5vhh.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-54670 node-type-article i18n-en context-articles">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top"><div class="region-inner region-page-top-inner"> <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV5RTNW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript></div></div>  <div class="page clearfix" id="page"> <header id="section-header" class="section section-header"><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix"><div id="zone-branding" class="zone zone-branding clearfix container-16"><div class="grid-4 region region-branding" id="region-branding"><div class="region-inner region-branding-inner"></div></div><div class="grid-12 region region-menu" id="region-menu"><div class="region-inner region-menu-inner"><div class="region region-blockgroup-logo-and-breadcrumb blockgroup" id="region-blockgroup-logo-and-breadcrumb"><div class="region-inner region-blockgroup-logo-and-breadcrumb-inner"><div class="block block-blockify block-blockify-logo block-blockify-blockify-logo odd block-without-title" id="block-blockify-blockify-logo"><div class="block-inner clearfix"><div class="content clearfix"> <a href="/" id="logo" rel="home" title="Return to the AL DÍA News home page"><img src="http://ww.aldianews.com/sites/default/files/logo2b_0.png" alt="AL DÍA News logo" /></a></div></div></div><div class="block block-views block-taxonomy-breadcrumb-block-1 block-views-taxonomy-breadcrumb-block-1 even block-without-title" id="block-views-taxonomy-breadcrumb-block-1"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_1 view-dom-id-6f6840d9daf0d170177cb174c95b37c0"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb"><a href="/topics/politics/international/16577">International</a></div></div></div></div></div></div></div></div></div></div></div><div class="region region-blockgroup-header-menu-group blockgroup" id="region-blockgroup-header-menu-group"><div class="region-inner region-blockgroup-header-menu-group-inner"><div class="block block-locale block-language block-locale-language odd block-without-title" id="block-locale-language"><div class="block-inner clearfix"><div class="content clearfix"><ul class="language-switcher-locale-url"><li class="en first active"><a href="/articles/politics/international/critical-year-celebrate-international-immigrant-day/54670" class="language-link active" xml:lang="en" title="A critical year to celebrate International Immigrant Day">ENG</a></li><li class="es last"><a href="/es/articles/politica/international/un-ano-critico-para-celebrar-el-dia-internacional-del-inmigrante" class="language-link" xml:lang="es" title="Un año crítico para celebrar el Día Internacional del Inmigrante">ESP</a></li></ul></div></div></div><div class="block block-nice-menus block-1 block-nice-menus-1 even block-without-title" id="block-nice-menus-1"><div class="block-inner clearfix"><div class="content clearfix"><ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-1"><li class="menu-2836 menuparent menu-path-nolink first odd "><span title="" class="nolink">S</span><ul><li class="menu-2761 menu-path-view first odd last menu-views"><div class="view view-search-block view-id-search_block view-display-id-page_1 view-dom-id-1c72ef9600e02374baaba9fa54a6883e"><div class="view-filters"><form action="/search-results/" method="get" id="views-exposed-form-search-block-page-1" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-combine-wrapper" class="views-exposed-widget views-widget-filter-combine"><div class="views-widget"><div class="form-item form-type-textfield form-item-combine"> <input type="text" id="edit-combine" name="combine" value="" size="30" maxlength="128" class="form-text" /></div></div></div><div class="views-exposed-widget views-submit-button"> <input type="submit" id="edit-submit-search-block" name="" value="Search" class="form-submit" /></div></div></div></div></form></div></div></li></ul></li><li class="menu-218 menuparent menu-path-nolink even "><span title="" class="nolink">☰ SECTIONS</span><ul><li class="menu-5303 menu-path-videos first odd "><a href="/videos" title="">Videos</a></li><li class="menu-5302 menu-path-events even "><a href="/events" title="">AL DíA Live</a></li><li class="menu-3914 menu-path-taxonomy-term-2 odd "><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="menu-3924 menu-path-taxonomy-term-3 even "><a href="/topics/culture/3" title="Culture">Culture</a></li><li class="menu-5257 menu-path-taxonomy-term-13579 odd "><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="menu-3917 menu-path-taxonomy-term-11 even "><a href="/topics/politics/education/11" title="Education">Education</a></li><li class="menu-5258 menu-path-taxonomy-term-218 odd "><a href="/topics/culture/health/218" title="">Health</a></li><li class="menu-6647 menu-path-cuentame-tellme even "><a href="/cuentame-tellme" title="Real Life Stories of Latinos in the US">Cuéntame / Tell Me</a></li><li class="menu-6652 menu-path-aldianewscom-women-summit odd "><a href="http://aldianews.com/women-summit" title="">Women</a></li><li class="menu-5296 menu-path-american-immigrants even last"><a href="/american-immigrants" title="American Immigrant project Highlights Latino immigrant​s ​who ​are​ making ​Philadelphia a better place for all.">American Immigrants</a></li></ul></li><li class="menu-838 menuparent menu-path-nolink odd "><span title="" class="nolink">MORE</span><ul><li class="menu-6642 menu-path-aldiajobs first odd "><a href="/aldiajobs" title="">AL DIA Jobs</a></li><li class="menu-5297 menu-path-node-34546 even "><a href="/pages/more/about-us/34546" title="">Advertise</a></li><li class="menu-2741 menu-path-node-34546 odd "><a href="/pages/more/about-us/34546">About us</a></li><li class="menu-5298 menu-path-node-34560 even "><a href="/pages/contact-us/34560" title="">Contact us</a></li><li class="menu-5299 menu-path-node-34548 odd "><a href="/pages/more/careers/34548" title="">Careers at AL DÍA</a></li><li class="menu-5301 menu-path-mailtoadminaldianewscom even "><a href="/cdn-cgi/l/email-protection#accdc8c1c5c2eccdc0c8c5cdc2c9dbdf82cfc3c1" title="">Send us Feedback</a></li><li class="menu-5300 menu-path-tips odd "><a href="/tips" title="">Share a News Tip</a></li><li class="menu-6646 menu-path-aldianewscom-authors-hernc3a1n-guaracao-394 even last"><a href="http://aldianews.com/authors/hern%C3%A1n-guaracao/394" title="">Editor In Chief&#039;s Page</a></li></ul></li><li class="menu-2307 menuparent menu-path-nolink even last"><span title="" class="nolink">CONNECT</span><ul><li class="menu-2749 menu-path-sfacebookcom-aldianews first odd "><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="menu-2753 menu-path-instagramcom-aldianews even "><a href="http://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="menu-2750 menu-path-stwittercom-aldianews odd "><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="menu-2755 menu-path-syoutubecom-user-pontealdiatv even last"><a href="https://www.youtube.com/user/pontealdiatv" class="menu_icon menu-2755">Youtube</a></li></ul></li></ul></div></div></div><div class="block block-responsive-menu block-horizontal-menu block-responsive-menu-horizontal-menu odd block-without-title" id="block-responsive-menu-horizontal-menu"><div class="block-inner clearfix"><div class="content clearfix"> <nav class="responsive-menu-block-wrapper responsive-menu-block menu-name-main-menu"><ul id="horizontal-menu" class="horizontal-menu"><li class="first expanded menu-mlid-2836"><span title="" class="nolink">S</span><ul class="sub-nav menu-tree-mlid-2836"><li class="first last leaf menu-mlid-2761"><a href="/%3Cview%3E" title="">SEARCH</a></li></ul></li><li class="expanded menu-mlid-218"><span title="" class="nolink">☰ SECTIONS</span><ul class="sub-nav menu-tree-mlid-218"><li class="first leaf menu-mlid-5303"><a href="/videos" title="">Videos</a></li><li class="leaf menu-mlid-5302"><a href="/events" title="">AL DíA Live</a></li><li class="leaf menu-mlid-3914"><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="leaf menu-mlid-3924"><a href="/topics/culture/3" title="Culture">Culture</a></li><li class="leaf menu-mlid-5257"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="leaf menu-mlid-3917"><a href="/topics/politics/education/11" title="Education">Education</a></li><li class="leaf menu-mlid-5258"><a href="/topics/culture/health/218" title="">Health</a></li><li class="leaf menu-mlid-6647"><a href="/cuentame-tellme" title="Real Life Stories of Latinos in the US">Cuéntame / Tell Me</a></li><li class="leaf menu-mlid-6652"><a href="http://aldianews.com/women-summit" title="">Women</a></li><li class="last leaf menu-mlid-5296"><a href="/american-immigrants" title="American Immigrant project Highlights Latino immigrant​s ​who ​are​ making ​Philadelphia a better place for all.">American Immigrants</a></li></ul></li><li class="expanded menu-mlid-838"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-838"><li class="first leaf menu-mlid-6642"><a href="/aldiajobs" title="">AL DIA Jobs</a></li><li class="leaf menu-mlid-5297"><a href="/pages/more/about-us/34546" title="">Advertise</a></li><li class="leaf menu-mlid-2741"><a href="/pages/more/about-us/34546">About us</a></li><li class="leaf menu-mlid-5298"><a href="/pages/contact-us/34560" title="">Contact us</a></li><li class="leaf menu-mlid-5299"><a href="/pages/more/careers/34548" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-5301"><a href="/cdn-cgi/l/email-protection#751411181c1b351419111c141b1002065b161a18" title="">Send us Feedback</a></li><li class="leaf menu-mlid-5300"><a href="/tips" title="">Share a News Tip</a></li><li class="last leaf menu-mlid-6646"><a href="http://aldianews.com/authors/hern%C3%A1n-guaracao/394" title="">Editor In Chief&#039;s Page</a></li></ul></li><li class="last expanded menu-mlid-2307"><span title="" class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-2307"><li class="first leaf menu-mlid-2749"><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="leaf menu-mlid-2753"><a href="http://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="leaf menu-mlid-2750"><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="last leaf menu-mlid-2755"><a href="https://www.youtube.com/user/pontealdiatv" class="menu_icon menu-2755">Youtube</a></li></ul></li></ul></nav></div></div></div><div class="block block-responsive-menu block-toggle block-responsive-menu-toggle even block-without-title" id="block-responsive-menu-toggle"><div class="block-inner clearfix"><div class="content clearfix"> <a id="toggle-icon" class="toggle responsive-menu-toggle-icon" title="Menu" href="#off-canvas"> <span class="icon"></span><span class="label">Menu</span></a></div></div></div></div></div></div></div></div></div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix"><div id="zone-header" class="zone zone-header clearfix container-16"><div class="grid-16 region region-header-first" id="region-header-first"><div class="region-inner region-header-first-inner"><div class="block block-views block-taxonomy-breadcrumb-block-2 block-views-taxonomy-breadcrumb-block-2 odd block-without-title" id="block-views-taxonomy-breadcrumb-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_2 view-dom-id-ecdcc70359abef860d75d0c0a2602083"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb-mobile"><a href="/topics/politics/international/16577">International</a></div></div></div></div></div></div></div></div></div><section class="block block-simpleads block-ad-groups-13136 block-simpleads-ad-groups-13136 even" id="block-simpleads-ad-groups-13136"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div class="header"><div class="ad-link"></div></div><div class="adslist">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
_simpelads_load('.simpleads-13136', 13136, 1);
</script>
<div class="simpleads-13136"></div></div></div></div></section></div></div></div></div></header> <section id="section-content" class="section section-content"><div id="zone-content" class="zone zone-content clearfix container-16"><div class="grid-12 region region-content" id="region-content"><div class="region-inner region-content-inner"> <a id="main-content"></a><h1 class="title" id="page-title">A critical year to celebrate International Immigrant Day</h1><div class="block block-views block-64cbf824c73ec01dd4a287a14559fc2b block-views-64cbf824c73ec01dd4a287a14559fc2b odd block-without-title" id="block-views-64cbf824c73ec01dd4a287a14559fc2b"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_30 node-related-terms view-dom-id-6f86e3009d16d7ad6dad658430ac77d2"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-soundcloud-url"><div class="field-content"></div></div></div></div></div></div></div></div><div class="block block-views block-e27a93476888f27b59cfebfd4917afaf block-views-e27a93476888f27b59cfebfd4917afaf even block-without-title" id="block-views-e27a93476888f27b59cfebfd4917afaf"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_1 node-related-terms view-dom-id-033d4c6aa3dd9e18900d526a9a4feeac"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><img src="http://aldianews.com/sites/default/files/styles/article_image/public/articles/migrants_1.jpg?itok=XJgxTO-h" width="1131" height="645" alt="Idomeni, Greece - September 24, 2015: Hundreds of immigrants on the border between Greece and Macedonia, waiting for the right time to continue their journey through unguarded points. Photo: VASILIS VERVERIDIS" title="Idomeni, Greece - September 24, 2015: Hundreds of immigrants on the border between Greece and Macedonia, waiting for the right time to continue their journey through unguarded points. Photo: VASILIS VERVERIDIS" /><div id="header-image-caption"><p>Idomeni, Greece - September 24, 2015: Hundreds of immigrants on the border between Greece and Macedonia, waiting for the right time to continue their journey through unguarded points. Photo: VASILIS VERVERIDIS</p></div></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-2 block-views-language-switcher-block-block-2 odd block-without-title" id="block-views-language-switcher-block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_2 view-dom-id-74c9abe058a1ec1f27e4609b7c2c9fa9"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="http://aldianews.com/es/node/54669"><div class="language-switcher-div"><div class="language-switcher-views-esp">Lea en Español</div></div></a></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-4 block-views-language-switcher-block-block-4 even block-without-title" id="block-views-language-switcher-block-block-4"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_4 view-dom-id-4b8fad5cea3d89ddf14aaa35f2a29f5e"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="http://aldianews.com/es/node/54669"><div class="language-switcher-views-esp">Lea en Español</div></a></span></div></div></div></div></div></div></div><div class="block block-views block-e26715d7f5c4f271f31155b68f5bd0b3 block-views-e26715d7f5c4f271f31155b68f5bd0b3 odd block-without-title" id="block-views-e26715d7f5c4f271f31155b68f5bd0b3"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_29 node-related-terms view-dom-id-2020f9374413a975f5638dac05a63b27"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"></div></div></div></div></div></div><div class="block block-views block-2042cc38207a84de535c48bd808d3e2a block-views-2042cc38207a84de535c48bd808d3e2a even block-without-title" id="block-views-2042cc38207a84de535c48bd808d3e2a"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_2 node-related-terms view-dom-id-983f9d2a708b572aabb6c8a5011ebbb2"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><div id="page-title">A critical year to celebrate International Immigrant Day</div><div id="node-summary"><p>The annual United Nations campaign for immigration has launched the #WithDignity slogan this year, emphasizing the plight of millions of displaced people around the world.</p></div><div class="div-border-bottom"></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19 odd block-without-title" id="block-block-19"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div><div class="block block-system block-main block-system-main even block-without-title" id="block-system-main"><div class="block-inner clearfix"><div class="content clearfix"> <article id="node-54670" class="node node-article node-promoted node-sticky en node-top_story clearfix" class="node node-article node-promoted node-sticky en node-top_story node-published author-yamily-habib odd clearfix" id="node-article-54670"> <header> </header><div class="header-info"><div class="article-author"><span>by </span> <span class="author-name">Yamily Habib</span></div><div class="article-create-date"><i class="fa fa-clock-o themecolor-text"></i> &nbsp;12/18/2018 - 11:56</div><div class="article-category"><span>in </span></div></div><div class="image-region"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://aldianews.com/sites/default/files/styles/article_image/public/articles/migrants_1.jpg?itok=XJgxTO-h" width="1131" height="645" alt="Idomeni, Greece - September 24, 2015: Hundreds of immigrants on the border between Greece and Macedonia, waiting for the right time to continue their journey through unguarded points. Photo: VASILIS VERVERIDIS" title="Idomeni, Greece - September 24, 2015: Hundreds of immigrants on the border between Greece and Macedonia, waiting for the right time to continue their journey through unguarded points. Photo: VASILIS VERVERIDIS" /></div></div></div></div><div class="content" class="content clearfix"><div class="content-inner"></div></div><div id="block-views-author-block" class="block-author-block block-views-author-block"><div class="block-inner clearfix"><div class="content"><div class="view view-author view-id-author view-display-id-block view-dom-id-129644da0d6f189b4398db43c7bf4dff"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-picture"><div class="field-content"></div></div><div class="views-field views-field-field-full-name"><div class="field-content"></div></div><div class="views-field views-field-field-about"><div class="field-content"></div></div><div class="views-field views-field-field-personal-blog"><div class="field-content"></div></div></div></div></div></div></div></div> <footer> </footer> </article></div></div></div><div class="region region-blockgroup-sticky-nav-group blockgroup" id="region-blockgroup-sticky-nav-group"><div class="region-inner region-blockgroup-sticky-nav-group-inner"><div class="block block-views block-2960f5125fe192cc37a61e8b784a2515 block-views-2960f5125fe192cc37a61e8b784a2515 odd block-without-title" id="block-views-2960f5125fe192cc37a61e8b784a2515"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-sticky-navigation-views-block view-id-sticky_navigation_views_block view-display-id-block_2 view-dom-id-db7de0a5d9b8e244ff48fac6477653b3"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing-1"> <span class="field-content"><div id="stickynavviewsblock2"><span class="logoinblock2"><a href="/"><img src="http://aldianews.com/sites/default/files/images/logo2b.png"></a></span><span class="titlecontainer"><span class="titleinsticky2">A critical year to celebrate International...</span></span></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19--2 even block-without-title" id="block-block-19--2"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div></div></div><div class="block block-views block-b027e00ff21656aa666b2e04beda6469 block-views-b027e00ff21656aa666b2e04beda6469 odd block-without-title" id="block-views-b027e00ff21656aa666b2e04beda6469"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_25 node-related-terms view-dom-id-d72df8287252bc76c5896f0f64bdd0e1"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-image-1"><div class="field-content"><div id="hidden-node-image"><a href="/articles/politics/international/critical-year-celebrate-international-immigrant-day/54670" class="active"><img src="http://aldianews.com/sites/default/files/styles/article_image/public/articles/migrants_1.jpg?itok=XJgxTO-h" width="1131" height="645" alt="Idomeni, Greece - September 24, 2015: Hundreds of immigrants on the border between Greece and Macedonia, waiting for the right time to continue their journey through unguarded points. Photo: VASILIS VERVERIDIS" title="Idomeni, Greece - September 24, 2015: Hundreds of immigrants on the border between Greece and Macedonia, waiting for the right time to continue their journey through unguarded points. Photo: VASILIS VERVERIDIS" /></a></div></div></div><div class="views-field views-field-nothing-1"> <span class="field-content"><div class="full-node-content-container"><div class="left-side-element"><a href="/authors/yamily-habib/10245"><img src="http://aldianews.com/sites/default/files/styles/220x220scale_and_crop/public/field/authorimage/IMG_3050_5.jpg?itok=JQ6vy5W7" width="220" height="220" alt="" /></a><br><div class="node-author-name-leftside">By <a href="/authors/yamily-habib/10245">Yamily Habib</a></div><div class="small-date">December 18, 2018</div></div><div class="right-side-element"><div class="node-body"><p>Being an immigrant in the 21st century should be a safe, natural and coordinated process. In an era when telecommunications and industrial development appear to be at their respective peaks, human values aren't keeping up.</p><p>Rohingyas, Venezuelans, Central Americans, Syrians - people with totally different cultural and historical backgrounds live simultaneously a painful reality: the denigration of their status as citizens of the world.</p><p>According to the <a href="http://www.un.org/en/events/migrantsday/">United Nations High Commissioner for Refugees</a> (UNHCR), in 2017, "the number of migrants reached 258 million," 85 million more than in 2000. "However," the office continues, " the proportion of international migrants among the world population is only slightly higher than that registered in recent decades: 3.4 percent in 2017, compared to 2.8 in 2000 and 2.3 in 1980."</p><p><strong>The difference is that in 2018, thanks to governments like Donald Trump’s in the United States, the circumstances faced by millions of immigrants are increasingly precarious.</strong></p><p>That’s why this year's campaign focuses on giving visibility to the dignity with which people should be treated when leaving their countries, either by their own will or by force.</p><p>The case of <a href="https://www.businessinsider.fr/us/jakelin-caal-isnt-the-first-child-to-die-following-dhs-detainment-2018-12">the death</a> of Jakelin Caal, a 7-year-old girl who was detained trying to cross the border between the United States and Mexico, and that of Yazmin Juarez, of 19 months of age and who died in similar circumstances, show that, even in more developed countries, emigrating with dignity is increasingly difficult.</p><p>The White House's rhetoric, which has branded immigrants as "rapists" and "traffickers" and has campaigned promoting the disqualification of people of color, seems to have spread to Europe.</p><p>During the past week, a United Nations <a href="https://www.politico.eu/article/un-migration-charles-michel-viktor-orban-sebastian-kurz-members-back/">conference</a> held in Morocco concluded in the signing of a pact for "safe, orderly and regular" migration by 150 countries, but was rejected by governments such as Belgium, Hungary, Austria, Bulgaria, the Czech Republic, Poland, Slovakia, Switzerland, Australia, Chile and the Dominican Republic.</p><p>The agreement is non-binding in nature, but establishes a "cooperative framework" where members agree to "limit pressure on countries with many migrants and promote self-sufficiency for newcomers."</p><p>The United States, faced with the Trump Administration's anti-immigrant platform, withdrew from the drafting process of the agreement in July.</p><p>Currently, the U.S. government faces an imminent shutdown due to the president's intransigence on<a href="http://aldianews.com/articles/politics/national/trump-throws-tantrum-confrontation-democrats-oval-office/54632"> calls for</a> the construction of a border wall with Mexico.</p><p>Whether in the U.S., Europe, or anywhere else in the world, being an immigrant has never been so dangerous, and celebrating it is increasingly urgent.</p></div><div class="space-between-divs"></div><div class="also-listed-in-header">TAGS</div><div class="related-topics-item"><a href="/tags/condignidad/17393">#ConDignidad</a></div><div class="related-topics-item"><a href="/tags/migrants/7505">migrants</a></div><div class="related-topics-item"><a href="/tags/international-migrant-day/17394">International Migrant Day</a></div><div class="related-topics-item"><a href="/tags/un/326">UN</a></div></div></div></span></div></div></div></div></div></div></div><div class="block block-block block-46 block-block-46 even block-without-title" id="block-block-46"><div class="block-inner clearfix"><div class="content clearfix"><div style="text-align:right">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "8019115742";
google_ad_width = 728;
google_ad_height = 90;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script></div></div></div></div><div class="block block-block block-50 block-block-50 odd block-without-title" id="block-block-50"><div class="block-inner clearfix"><div class="content clearfix"><p></p><center>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "1414604948";
google_ad_width = 320;
google_ad_height = 100;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script><p></p></center></div></div></div><section class="block block-facebook-comments block-facebook-comments block-facebook-comments-facebook-comments even" id="block-facebook-comments-facebook-comments"><div class="block-inner clearfix"><h2 class="block-title"><span>What do you think about this story?</span></h2><div class="content clearfix"><div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="http://aldianews.com/articles/politics/international/critical-year-celebrate-international-immigrant-day/54670" data-num-posts="20" data-width="620" data-colorscheme="light"></div></div></div></section></div></div><aside class="grid-4 region region-sidebar-second" id="region-sidebar-second"><div class="region-inner region-sidebar-second-inner"><div class="block block-block block-38 block-block-38 odd block-without-title" id="block-block-38"><div class="block-inner clearfix"><div class="content clearfix">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "9799376948";
google_ad_width = 300;
google_ad_height = 250;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script>
</div></div></div><section class="block block-simpleads block-ad-groups-13135 block-simpleads-ad-groups-13135 even" id="block-simpleads-ad-groups-13135"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div class="header"><div class="ad-link"></div></div><div class="adslist">
<script type="text/javascript">
_simpelads_load('.simpleads-13135', 13135, 2);
</script>
<div class="simpleads-13135"></div></div></div></div></section><section class="block block-simpleads block-ad-groups-14341 block-simpleads-ad-groups-14341 odd" id="block-simpleads-ad-groups-14341"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div class="header"><div class="ad-link"></div></div><div class="adslist">
<script type="text/javascript">
_simpelads_load('.simpleads-14341', 14341, 1);
</script>
<div class="simpleads-14341"></div></div></div></div></section><div class="block block-block block-61 block-block-61 even block-without-title" id="block-block-61"><div class="block-inner clearfix"><div class="content clearfix"><div id="origami-ad-container"></div>
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="e705b752-de67-4d72-bc21-263562d9ce7a">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script>
</div></div></div><section class="block block-views block-list-articles-block-3 block-views-list-articles-block-3 odd" id="block-views-list-articles-block-3"><div class="block-inner clearfix"><h2 class="block-title"><span>Related Stories</span></h2><div class="content clearfix"><div class="view view-list-articles view-id-list_articles view-display-id-block_3 block-most-view-articles view-dom-id-44b88be7c75a76cb73d499ede1c9b133"><div class="view-empty"><div class="view view-list-articles view-id-list_articles view-display-id-block_7 block-most-view-articles view-dom-id-e148d950b9fb66a53ff5aa1823c1656f"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/international/climate-change-lot-talk-little-action/54664"><img src="http://aldianews.com/sites/default/files/styles/list-articles/public/articles/cop24.jpg?itok=jFVz4mHJ" width="280" height="220" alt="Young participants of the &quot;Climate strike&quot; movement, created by the 15-year-old Swedish activist Greta Thunberg, pose during the climate summit (COP24) of Katowice (Poland), on December 14, 2018. EFE / Andrzej Grygiel" title="Young participants of the &quot;Climate strike&quot; movement, created by the 15-year-old Swedish activist Greta Thunberg, pose during the climate summit (COP24) of Katowice (Poland), on December 14, 2018. EFE / Andrzej Grygiel" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/international/climate-change-lot-talk-little-action/54664"><span class="latest-news-block-title">On Climate Change: a lot of talk, but little action</span></a></div></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/immigration/migration-pact-divides-international-community/54625"><img src="http://aldianews.com/sites/default/files/styles/list-articles/public/articles/migrationun.jpg?itok=iJjsDhm2" width="280" height="220" alt="From the Intergovernmental Conference on Migration&#039;s website, Marrakech, Morocco, December 9, 2018. FADEL SENNA/AFP" title="From the Intergovernmental Conference on Migration&#039;s website, Marrakech, Morocco, December 9, 2018. FADEL SENNA/AFP" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/immigration/migration-pact-divides-international-community/54625"><span class="latest-news-block-title">A Migration Pact divides the international community</span></a></div></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/immigration/uncertainty-and-frustration-migrant-caravan/54600"><img src="http://aldianews.com/sites/default/files/styles/list-articles/public/articles/caravana_3.jpg?itok=q-9huXI5" width="280" height="220" alt="General view of the El Barretal shelter, where some 2,000 Central American citizens of the migrant caravan were relocated, in the city of Tijuana (Mexico). EFE/Alonso Rochín" title="General view of the El Barretal shelter, where some 2,000 Central American citizens of the migrant caravan were relocated, in the city of Tijuana (Mexico). EFE/Alonso Rochín" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/immigration/uncertainty-and-frustration-migrant-caravan/54600"><span class="latest-news-block-title">Uncertainty and frustration in the Migrant Caravan</span></a></div></span></div></div><div class="views-row views-row-4 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/immigration/asylum-right-not-guarantee/54524"><img src="http://aldianews.com/sites/default/files/styles/list-articles/public/articles/asylum.jpg?itok=moYWt1Ff" width="280" height="220" alt="Members of the Central American migrant caravan remain on Monday, November 26, 2018, in a shelter in the city of Tijuana, in Baja California (Mexico). EFE/Joebeth Terriquez" title="Members of the Central American migrant caravan remain on Monday, November 26, 2018, in a shelter in the city of Tijuana, in Baja California (Mexico). EFE/Joebeth Terriquez" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/immigration/asylum-right-not-guarantee/54524"><span class="latest-news-block-title">Asylum is a right - but not a guarantee</span></a></div></span></div></div><div class="views-row views-row-5 views-row-odd views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/immigration/5-things-you-should-know-about-violence-border/54508"><img src="http://aldianews.com/sites/default/files/styles/list-articles/public/articles/border_6.jpg?itok=NzOTRWdB" width="280" height="220" alt="A migrant family runs away from tear gas near the border wall between the U.S and Mexico in Tijuana on Sunday.Kim Kyung-Hoon/Reuters" title="A migrant family runs away from tear gas near the border wall between the U.S and Mexico in Tijuana on Sunday.Kim Kyung-Hoon/Reuters" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/immigration/5-things-you-should-know-about-violence-border/54508"><span class="latest-news-block-title">5 things you should know about the violence at the border</span></a></div></span></div></div></div></div></div><div class="view-footer"><div class="view view-list-articles view-id-list_articles view-display-id-block_6 block-most-view-articles view-dom-id-5e8a5ee47660a24c8227dfe788e41361"></div></div></div></div></div></section><div class="block block-block block-39 block-block-39 even block-without-title" id="block-block-39"><div class="block-inner clearfix"><div class="content clearfix">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "2640233342";
google_ad_width = 300;
google_ad_height = 600;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script>
</div></div></div></div></aside></div></section> <footer id="section-footer" class="section section-footer"><div id="zone-postscript" class="zone zone-postscript clearfix container-16"><div class="grid-4 region region-postscript-second" id="region-postscript-second"><div class="region-inner region-postscript-second-inner"><div class="block block-block block-40 block-block-40 odd block-without-title" id="block-block-40"><div class="block-inner clearfix"><div class="content clearfix">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "2686945747";
google_ad_width = 728;
google_ad_height = 90;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script>
</div></div></div></div></div></div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix"><div id="zone-footer" class="zone zone-footer clearfix container-16"><div class="grid-24 region region-footer-first" id="region-footer-first"><div class="region-inner region-footer-first-inner"><div class="block block-block block-2 block-block-2 odd block-without-title" id="block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="footer1">© 2017 AL DÍA NEWS Media.</div><div class="footer2"><ul><li><a href="/pages/more/about-us/34546">ABOUT US</a></li><li><a href="/pages/more/about-us/34546">ADVERTISE</a></li><li><a href="/pages/contact-us/34560">CONTACT US</a></li><li><a href="http://aldianews.com/archive">NEWS ARCHIVE</a></li><li><a href="http://aldianews.com/pages/privacy/34559">PRIVACY</a></li><li><a href="/pages/terms-service/34543">TERMS OF SERVICE</a></li></ul></div></div></div></div></div></div></div></div></footer></div>  <div class="region region-page-bottom" id="region-page-bottom"><div class="region-inner region-page-bottom-inner"><div class="off-canvas-wrapper"><div id="off-canvas"><ul id="off-canvas-menu"><li class="first expanded menu-mlid-2836"><span title="" class="nolink">S</span><ul class="sub-nav menu-tree-mlid-2836"><li class="first last leaf menu-mlid-2761"><a href="/%3Cview%3E" title="">SEARCH</a></li></ul></li><li class="expanded menu-mlid-218"><span title="" class="nolink">☰ SECTIONS</span><ul class="sub-nav menu-tree-mlid-218"><li class="first leaf menu-mlid-5303"><a href="/videos" title="">Videos</a></li><li class="leaf menu-mlid-5302"><a href="/events" title="">AL DíA Live</a></li><li class="leaf menu-mlid-3914"><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="leaf menu-mlid-3924"><a href="/topics/culture/3" title="Culture">Culture</a></li><li class="leaf menu-mlid-5257"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="leaf menu-mlid-3917"><a href="/topics/politics/education/11" title="Education">Education</a></li><li class="leaf menu-mlid-5258"><a href="/topics/culture/health/218" title="">Health</a></li><li class="leaf menu-mlid-6647"><a href="/cuentame-tellme" title="Real Life Stories of Latinos in the US">Cuéntame / Tell Me</a></li><li class="leaf menu-mlid-6652"><a href="http://aldianews.com/women-summit" title="">Women</a></li><li class="last leaf menu-mlid-5296"><a href="/american-immigrants" title="American Immigrant project Highlights Latino immigrant​s ​who ​are​ making ​Philadelphia a better place for all.">American Immigrants</a></li></ul></li><li class="expanded menu-mlid-838"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-838"><li class="first leaf menu-mlid-6642"><a href="/aldiajobs" title="">AL DIA Jobs</a></li><li class="leaf menu-mlid-5297"><a href="/pages/more/about-us/34546" title="">Advertise</a></li><li class="leaf menu-mlid-2741"><a href="/pages/more/about-us/34546">About us</a></li><li class="leaf menu-mlid-5298"><a href="/pages/contact-us/34560" title="">Contact us</a></li><li class="leaf menu-mlid-5299"><a href="/pages/more/careers/34548" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-5301"><a href="/cdn-cgi/l/email-protection#157471787c7b557479717c747b7062663b767a78" title="">Send us Feedback</a></li><li class="leaf menu-mlid-5300"><a href="/tips" title="">Share a News Tip</a></li><li class="last leaf menu-mlid-6646"><a href="http://aldianews.com/authors/hern%C3%A1n-guaracao/394" title="">Editor In Chief&#039;s Page</a></li></ul></li><li class="last expanded menu-mlid-2307"><span title="" class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-2307"><li class="first leaf menu-mlid-2749"><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="leaf menu-mlid-2753"><a href="http://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="leaf menu-mlid-2750"><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="last leaf menu-mlid-2755"><a href="https://www.youtube.com/user/pontealdiatv" class="menu_icon menu-2755">Youtube</a></li></ul></li></ul></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_JxPEmKjRJGNeljakV2dWdPBHks38CArWv_P1xnAXex0.js"></script>
</body>
</html>