<!DOCTYPE html>
<html lang="en" dir="ltr">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://aldianews.com/sites/default/files/ts8178znqj3awke3f0u4_400x400_1.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="keywords" content="veterans, Hispanics in the Army, Latinos in the Army, immigration, diversity, representation, Congress, Hispanic Caucus" />
<meta name="description" content="A study has shown that the Hispanic community in the United States is less likely to scale professionally in the military, despite being one of the demographics with the highest participation in the Armed Forces." />
<meta name="robots" content="follow, index" />
<meta name="abstract" content="A study has shown that the Hispanic community in the United States is less likely to scale professionally in the military, despite being one of the demographics with the highest participation in the Armed Forces." />
<meta name="news_keywords" content="veterans, Hispanics in the Army, Latinos in the Army, immigration, diversity, representation, Congress, Hispanic Caucus" />
<meta name="rating" content="general" />
<meta name="rights" content="© AL DÍA News" />
<link rel="image_src" href="http://aldianews.com/sites/default/files/articles/latinosejercito.jpg" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://aldianews.com/articles/politics/immigration/latinos-military-promotion-almost-impossible/53423" />
<link rel="shortlink" href="http://aldianews.com/node/53423" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="AL DÍA News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://aldianews.com/articles/politics/immigration/latinos-military-promotion-almost-impossible/53423" />
<meta property="og:title" content="For Latinos in the military, promotion is &#039;almost&#039; impossible" />
<meta property="og:description" content="A study has shown that the Hispanic community in the United States is less likely to scale professionally in the military, despite being one of the demographics with the highest participation in the Armed Forces." />
<meta property="og:see_also" content="Mil Voces: Remembering Latino Veterans" />
<meta property="og:see_also" content="They served in the army and still were deported" />
<meta property="og:updated_time" content="2018-07-24T16:46:18-04:00" />
<meta property="og:image" content="http://aldianews.com/sites/default/files/articles/latinosejercito.jpg" />
<meta property="og:image:url" content="http://aldianews.com/sites/default/files/articles/latinosejercito.jpg" />
<meta property="og:image:secure_url" content="https://aldianews.com/sites/default/files/articles/latinosejercito.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ALDIANews" />
<meta name="twitter:url" content="http://aldianews.com/articles/politics/immigration/latinos-military-promotion-almost-impossible/53423" />
<meta name="twitter:title" content="For Latinos in the military, promotion is &#039;almost&#039; impossible" />
<meta name="twitter:image" content="http://aldianews.com/sites/default/files/articles/latinosejercito.jpg" />
<meta property="article:section" content="Immigration" />
<meta property="article:tag" content="veterans" />
<meta property="article:tag" content="Hispanics in the Army" />
<meta property="article:tag" content="Latinos in the Army" />
<meta property="article:tag" content="immigration" />
<meta property="article:tag" content="diversity" />
<meta property="article:tag" content="representation" />
<meta property="article:tag" content="Congress" />
<meta property="article:tag" content="Hispanic Caucus" />
<meta property="article:published_time" content="2018-07-24T13:21:23-04:00" />
<meta property="article:modified_time" content="2018-07-24T16:46:18-04:00" />
<head>
  <title>For Latinos in the military, promotion is 'almost' impossible | AL DÍA News</title>  
  <link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_BP_cb1IXIQidNqUf7vdkGQoeup5dB6-liZqiy7y5Jic.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_ooyXlYEks918iAvyNDjK_96x9aaMrts3RG_iO9SBRmU.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_xvW_bBqOzt8Z8bTYMj8zZqDc-EPf3Wn6v57nDbpg4c8.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
@media screen and (min-width:960px){.responsive-menu-block-wrapper.responsive-menu-block{display:block;}#block-responsive-menu-toggle{display:none;}}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_Fgs9ajKnKYWaoh3U_IBQPfPYrEeFCB6j4j2eqRj91HE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_2iDO_AlPghBVj2HMflijGouLVF4QCTfEkzRo_j6TCoA.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/all/themes/reader/css/red-style.css?pceg81" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_BPiP-TJ3upMOvjCncKHAWlBRbzTFOlQNLuV7-ePy-5M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_vVMqcfKK4nC8TvqH234hxGb-HAlKTPBJsdAKOI0r4NE.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_AjYd6-hmmEYSIWnjq5OhjLx6tHMw7tT5AV9QZTYTRQw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-746191-7";
//--><!]]>
</script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_pjDHsQXbkxe4jnjVeXL7zsEt7TjqMldkSU726SqgL00.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_xNRocOv7S7JP224n0ZZ2ztWChKItR6xURL8S8otNS6Y.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_jJZKH0vl8oDdSR2ZoOxNVPDcAORJBjCAgu1pbxgBvq4.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_bFLsVxDG-wLab9OxkYEsns8pyaJjlgX5xzHcNTnlACU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-746191-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Yamily Habib");ga("set", "dimension2", "Immigration");ga("set", "dimension5", "Tue, 07\/24\/2018 - 1:21pm");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_kgpU9wc4jTk4VOvrC1KfCCrhxZufR704m_rk0Mxnyvs.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_diWL3aQY3h6RRBatVIE0RJfaXsBie-hoJ861ArHzvB0.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58e049bb11d0a70011b391e5&product=inline-share-buttons"></script>
<!-- BEGIN PRIVY WIDGET CODE -->
<script type='text/javascript'> var _d_site = _d_site || '5E2108CEF8D0F073426F8ABF'; </script>
<script src='https://widget.privy.com/assets/widget.js'></script>
<!-- END PRIVY WIDGET CODE -->
  <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <!--[if IE 8]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie8-fixes.css" />
  <![endif]-->
  <!--[if IE 7]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie7-fixes.css" />
  <![endif]-->
  <!--[if IE]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie-fixes.css" />
  <![endif]-->
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
<script src="https://use.typekit.net/bnn5vhh.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-53423 node-type-article i18n-en context-articles">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top"><div class="region-inner region-page-top-inner"> <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV5RTNW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript></div></div>  <div class="page clearfix" id="page"> <header id="section-header" class="section section-header"><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix"><div id="zone-branding" class="zone zone-branding clearfix container-16"><div class="grid-4 region region-branding" id="region-branding"><div class="region-inner region-branding-inner"></div></div><div class="grid-12 region region-menu" id="region-menu"><div class="region-inner region-menu-inner"><div class="region region-blockgroup-logo-and-breadcrumb blockgroup" id="region-blockgroup-logo-and-breadcrumb"><div class="region-inner region-blockgroup-logo-and-breadcrumb-inner"><div class="block block-blockify block-blockify-logo block-blockify-blockify-logo odd block-without-title" id="block-blockify-blockify-logo"><div class="block-inner clearfix"><div class="content clearfix"> <a href="/" id="logo" rel="home" title="Return to the AL DÍA News home page"><img src="http://staging.aldianews.com/sites/default/files/logo2b_0.png" alt="AL DÍA News logo" /></a></div></div></div><div class="block block-views block-taxonomy-breadcrumb-block-1 block-views-taxonomy-breadcrumb-block-1 even block-without-title" id="block-views-taxonomy-breadcrumb-block-1"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_1 view-dom-id-36cfc366716620ec21aa5cb205819f1e"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb"><a href="/topics/politics/immigration/9">Immigration</a></div></div></div></div></div></div></div></div></div></div></div><div class="region region-blockgroup-header-menu-group blockgroup" id="region-blockgroup-header-menu-group"><div class="region-inner region-blockgroup-header-menu-group-inner"><div class="block block-locale block-language block-locale-language odd block-without-title" id="block-locale-language"><div class="block-inner clearfix"><div class="content clearfix"><ul class="language-switcher-locale-url"><li class="en first active"><a href="/articles/politics/immigration/latinos-military-promotion-almost-impossible/53423" class="language-link active" xml:lang="en" title="For Latinos in the military, promotion is &#039;almost&#039; impossible">ENG</a></li><li class="es last"><a href="/es/articles/politica/immigration/latinos-en-el-ejercito-ascender-es-casi-imposible/53421" class="language-link" xml:lang="es" title="Latinos en el ejército: ascender es “casi” imposible">ESP</a></li></ul></div></div></div><div class="block block-nice-menus block-1 block-nice-menus-1 even block-without-title" id="block-nice-menus-1"><div class="block-inner clearfix"><div class="content clearfix"><ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-1"><li class="menu-2836 menuparent menu-path-nolink first odd "><span title="" class="nolink">S</span><ul><li class="menu-2761 menu-path-view first odd last menu-views"><div class="view view-search-block view-id-search_block view-display-id-page_1 view-dom-id-90a2b4b5c49bcf44404391e181d077c3"><div class="view-filters"><form action="/search-results/" method="get" id="views-exposed-form-search-block-page-1" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-combine-wrapper" class="views-exposed-widget views-widget-filter-combine"><div class="views-widget"><div class="form-item form-type-textfield form-item-combine"> <input type="text" id="edit-combine" name="combine" value="" size="30" maxlength="128" class="form-text" /></div></div></div><div class="views-exposed-widget views-submit-button"> <input type="submit" id="edit-submit-search-block" name="" value="Search" class="form-submit" /></div></div></div></div></form></div></div></li></ul></li><li class="menu-218 menuparent menu-path-nolink even "><span title="" class="nolink">☰ SECTIONS</span><ul><li class="menu-5303 menu-path-videos first odd "><a href="/videos" title="">Videos</a></li><li class="menu-5302 menu-path-events even "><a href="/events" title="">AL DíA Live</a></li><li class="menu-3914 menu-path-taxonomy-term-2 odd "><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="menu-3924 menu-path-taxonomy-term-3 even "><a href="/topics/culture/3" title="Culture">Culture</a></li><li class="menu-5257 menu-path-taxonomy-term-13579 odd "><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="menu-3917 menu-path-taxonomy-term-11 even "><a href="/topics/politics/education/11" title="Education">Education</a></li><li class="menu-5258 menu-path-taxonomy-term-218 odd "><a href="/topics/culture/health/218" title="">Health</a></li><li class="menu-5296 menu-path-american-immigrants even last"><a href="/american-immigrants" title="I am an American Immigrant project Highlights Latino immigrant​s ​who ​are​ making ​Philadelphia a better place for all.">American Immigrant</a></li></ul></li><li class="menu-838 menuparent menu-path-nolink odd "><span title="" class="nolink">MORE</span><ul><li class="menu-6642 menu-path-aldiajobs first odd "><a href="/aldiajobs" title="">AL DIA Jobs</a></li><li class="menu-5297 menu-path-node-34546 even "><a href="/pages/more/about-us/34546" title="">Advertise</a></li><li class="menu-2741 menu-path-node-34546 odd "><a href="/pages/more/about-us/34546">About us</a></li><li class="menu-5298 menu-path-node-34560 even "><a href="/pages/contact-us/34560" title="">Contact us</a></li><li class="menu-5299 menu-path-node-34548 odd "><a href="/pages/more/careers/34548" title="">Careers at AL DÍA</a></li><li class="menu-3951 menu-path-taxonomy-term-8006 even "><a href="/topics/al-d%C3%AD-press-room/8006" title="AL DÍA PRESS ROOM">AL DÍA PRESS ROOM</a></li><li class="menu-5301 menu-path-mailtoadminaldianewscom odd "><a href="/cdn-cgi/l/email-protection#d1b0b5bcb8bf91b0bdb5b8b0bfb4a6a2ffb2bebc" title="">Send us Feedback</a></li><li class="menu-5300 menu-path-tips even last"><a href="/tips" title="">Share a News Tip</a></li></ul></li><li class="menu-2307 menuparent menu-path-nolink even last"><span title="" class="nolink">CONNECT</span><ul><li class="menu-2749 menu-path-sfacebookcom-aldianews first odd "><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="menu-2753 menu-path-instagramcom-aldianews even "><a href="http://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="menu-2750 menu-path-stwittercom-aldianews odd "><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="menu-2755 menu-path-syoutubecom-user-pontealdiatv even last"><a href="https://www.youtube.com/user/pontealdiatv" class="menu_icon menu-2755">Youtube</a></li></ul></li></ul></div></div></div><div class="block block-responsive-menu block-horizontal-menu block-responsive-menu-horizontal-menu odd block-without-title" id="block-responsive-menu-horizontal-menu"><div class="block-inner clearfix"><div class="content clearfix"> <nav class="responsive-menu-block-wrapper responsive-menu-block menu-name-main-menu"><ul id="horizontal-menu" class="horizontal-menu"><li class="first expanded menu-mlid-2836"><span title="" class="nolink">S</span><ul class="sub-nav menu-tree-mlid-2836"><li class="first last leaf menu-mlid-2761"><a href="/%3Cview%3E" title="">SEARCH</a></li></ul></li><li class="expanded menu-mlid-218"><span title="" class="nolink">☰ SECTIONS</span><ul class="sub-nav menu-tree-mlid-218"><li class="first leaf menu-mlid-5303"><a href="/videos" title="">Videos</a></li><li class="leaf menu-mlid-5302"><a href="/events" title="">AL DíA Live</a></li><li class="leaf menu-mlid-3914"><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="leaf menu-mlid-3924"><a href="/topics/culture/3" title="Culture">Culture</a></li><li class="leaf menu-mlid-5257"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="leaf menu-mlid-3917"><a href="/topics/politics/education/11" title="Education">Education</a></li><li class="leaf menu-mlid-5258"><a href="/topics/culture/health/218" title="">Health</a></li><li class="last leaf menu-mlid-5296"><a href="/american-immigrants" title="I am an American Immigrant project Highlights Latino immigrant​s ​who ​are​ making ​Philadelphia a better place for all.">American Immigrant</a></li></ul></li><li class="expanded menu-mlid-838"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-838"><li class="first leaf menu-mlid-6642"><a href="/aldiajobs" title="">AL DIA Jobs</a></li><li class="leaf menu-mlid-5297"><a href="/pages/more/about-us/34546" title="">Advertise</a></li><li class="leaf menu-mlid-2741"><a href="/pages/more/about-us/34546">About us</a></li><li class="leaf menu-mlid-5298"><a href="/pages/contact-us/34560" title="">Contact us</a></li><li class="leaf menu-mlid-5299"><a href="/pages/more/careers/34548" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-3951"><a href="/topics/al-d%C3%AD-press-room/8006" title="AL DÍA PRESS ROOM">AL DÍA PRESS ROOM</a></li><li class="leaf menu-mlid-5301"><a href="/cdn-cgi/l/email-protection#7617121b1f1836171a121f17181301055815191b" title="">Send us Feedback</a></li><li class="last leaf menu-mlid-5300"><a href="/tips" title="">Share a News Tip</a></li></ul></li><li class="last expanded menu-mlid-2307"><span title="" class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-2307"><li class="first leaf menu-mlid-2749"><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="leaf menu-mlid-2753"><a href="http://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="leaf menu-mlid-2750"><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="last leaf menu-mlid-2755"><a href="https://www.youtube.com/user/pontealdiatv" class="menu_icon menu-2755">Youtube</a></li></ul></li></ul></nav></div></div></div><div class="block block-responsive-menu block-toggle block-responsive-menu-toggle even block-without-title" id="block-responsive-menu-toggle"><div class="block-inner clearfix"><div class="content clearfix"> <a id="toggle-icon" class="toggle responsive-menu-toggle-icon" title="Menu" href="#off-canvas"> <span class="icon"></span><span class="label">Menu</span></a></div></div></div></div></div></div></div></div></div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix"><div id="zone-header" class="zone zone-header clearfix container-16"><div class="grid-16 region region-header-first" id="region-header-first"><div class="region-inner region-header-first-inner"><div class="block block-views block-taxonomy-breadcrumb-block-2 block-views-taxonomy-breadcrumb-block-2 odd block-without-title" id="block-views-taxonomy-breadcrumb-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_2 view-dom-id-3ad2010954eb74b4f3b19807c809fd5c"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb-mobile"><a href="/topics/politics/immigration/9">Immigration</a></div></div></div></div></div></div></div></div></div></div></div></div></div></header> <section id="section-content" class="section section-content"><div id="zone-content" class="zone zone-content clearfix container-16"><div class="grid-12 region region-content" id="region-content"><div class="region-inner region-content-inner"> <a id="main-content"></a><h1 class="title" id="page-title">For Latinos in the military, promotion is &#039;almost&#039; impossible</h1><div class="block block-views block-e27a93476888f27b59cfebfd4917afaf block-views-e27a93476888f27b59cfebfd4917afaf odd block-without-title" id="block-views-e27a93476888f27b59cfebfd4917afaf"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_1 node-related-terms view-dom-id-5e9d71cd7ad99f193bf9f26d318fe65d"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><img src="http://aldianews.com/sites/default/files/styles/article_image/public/articles/latinosejercito.jpg?itok=C5TzBq-d" width="1131" height="645" alt="Ascending in the U.S. military is more difficult for Latinos. (Thinkstock images)" title="Ascending in the U.S. military is more difficult for Latinos. (Thinkstock images)" /><div id="header-image-caption"><p>Ascending in the U.S. military is more difficult for Latinos. (Thinkstock images)</p></div></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-2 block-views-language-switcher-block-block-2 even block-without-title" id="block-views-language-switcher-block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_2 view-dom-id-6ad9ee4b467ae21aa2890ba61acc3bab"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="http://aldianews.com/es/node/53421"><div class="language-switcher-div"><div class="language-switcher-views-esp">Lea en Español</div></div></a></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-4 block-views-language-switcher-block-block-4 odd block-without-title" id="block-views-language-switcher-block-block-4"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_4 view-dom-id-f5155621bfb7b8a35a0a60025908ed74"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="http://aldianews.com/es/node/53421"><div class="language-switcher-views-esp">Lea en Español</div></a></span></div></div></div></div></div></div></div><div class="block block-views block-e26715d7f5c4f271f31155b68f5bd0b3 block-views-e26715d7f5c4f271f31155b68f5bd0b3 even block-without-title" id="block-views-e26715d7f5c4f271f31155b68f5bd0b3"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_29 node-related-terms view-dom-id-0e29b008de9ed8e9ef0e20869731bbe0"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"></div></div></div></div></div></div><div class="block block-views block-2042cc38207a84de535c48bd808d3e2a block-views-2042cc38207a84de535c48bd808d3e2a odd block-without-title" id="block-views-2042cc38207a84de535c48bd808d3e2a"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_2 node-related-terms view-dom-id-96d18946439ea8e3638b630d7c91c79e"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><div id="page-title">For Latinos in the military, promotion is &#039;almost&#039; impossible</div><div id="node-summary"><p>A study has shown that the Hispanic community in the United States is less likely to scale professionally in the military, despite being one of the demographics with the highest participation in the Armed Forces.</p></div><div class="div-border-bottom"></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19 even block-without-title" id="block-block-19"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div><div class="region region-blockgroup-sticky-nav-group blockgroup" id="region-blockgroup-sticky-nav-group"><div class="region-inner region-blockgroup-sticky-nav-group-inner"><div class="block block-views block-2960f5125fe192cc37a61e8b784a2515 block-views-2960f5125fe192cc37a61e8b784a2515 odd block-without-title" id="block-views-2960f5125fe192cc37a61e8b784a2515"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-sticky-navigation-views-block view-id-sticky_navigation_views_block view-display-id-block_2 view-dom-id-7ba06846e0dafe9ce4d82c00441ec68c"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing-1"> <span class="field-content"><div id="stickynavviewsblock2"><span class="logoinblock2"><a href="/"><img src="http://aldianews.com/sites/default/files/images/logo2b.png"></a></span><span class="titlecontainer"><span class="titleinsticky2">For Latinos in the military, promotion is...</span></span></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19--2 even block-without-title" id="block-block-19--2"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div></div></div><div class="block block-views block-b027e00ff21656aa666b2e04beda6469 block-views-b027e00ff21656aa666b2e04beda6469 odd block-without-title" id="block-views-b027e00ff21656aa666b2e04beda6469"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_25 node-related-terms view-dom-id-625cd585eee11f16cf93073ee0ab3229"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-image-1"><div class="field-content"><div id="hidden-node-image"><a href="/articles/politics/immigration/latinos-military-promotion-almost-impossible/53423" class="active"><img src="http://aldianews.com/sites/default/files/styles/article_image/public/articles/latinosejercito.jpg?itok=C5TzBq-d" width="1131" height="645" alt="Ascending in the U.S. military is more difficult for Latinos. (Thinkstock images)" title="Ascending in the U.S. military is more difficult for Latinos. (Thinkstock images)" /></a></div></div></div><div class="views-field views-field-nothing-1"> <span class="field-content"><div class="full-node-content-container"><div class="left-side-element"><a href="/authors/yamily-habib/10245"><img src="http://aldianews.com/sites/default/files/styles/220x220scale_and_crop/public/field/authorimage/IMG_3050_5.jpg?itok=JQ6vy5W7" width="220" height="220" alt="" /></a><br><div class="node-author-name-leftside">By <a href="/authors/yamily-habib/10245">Yamily Habib</a></div><div class="small-date">July 24, 2018</div></div><div class="right-side-element"><div class="node-body"><p>Much has been said in recent months about the experience, in general, of <a href="http://aldianews.com/articles/politics/immigration/latino-veteran-afghanistan-after-effects-deported/52140">Hispanic and Latino veterans</a> of the U.S. military.</p><p>What few know is that there is a demonstrated tendency in this career in which it is difficult to ascend the ladder of ranks.</p><p><strong>The Hispanic veteran organization Casaba published figures showing that between 1995 and 2016 "only one Latino had become a three-star general, even as the number of active-duty Hispanic officers more than doubled - from 6,117 to 15,033 - during that period," <a href="http://thehill.com/latino/398139-latinos-arent-reaching-top-military-positions-study-shows">The Hill</a> reported.</strong></p><p>According to the report, "17% of active-duty enlisted service members are Hispanic, on par with the 17.5% of the general U.S. population that is Hispanic.”</p><p>According to official Pentagon data, of the 37 highest-ranking officers in the military (with four stars in the Army, Air Force, Marine Corps and Navy Admirals) "32 are white men, two are white women, two are men and one is an Asian-American man," explained the platform <a href="https://www.mercadomilitar.com/hispanos-en-ff-aa-de-ee-uu-no-obtienen-posiciones-de-liderazgo-20855/">Mercado Militar</a>.</p><p>"The next highest rank - three general stars and vice admirals - is a bit more diverse," explains the media outlet. "Of 144 officers, 115 are white men and seven are white women; 13 are black men and three are black women."</p><p>For Edward Cabrera, the president of Casaba, the factors for this disparity are very diverse, but the reality is that "the trends are going the wrong way".</p><p><strong>In conversation with The Hill, Cabrera, who is a former Air Force test pilot, explained that "the military tracks minority enlistments and promotions, but it bundles all minorities together in tallying its diversity."</strong></p><p>"That's why we lost sight of what was happening with Latinos," he explained. "Generally, you see a lot of good news… that's only true for African-Americans and females, absolutely not true for Latinos."</p><p>However, for the former pilot, the issue is "systemic and structural" and has nothing to do with racism.</p><p>"There is not any kind of agenda or any kind of cultural bias per se," said Cabrera.</p><p><strong>"When you have a good representation in the upper ranks, it helps to promote the younger generations from the group," he said. "Human nature comes into play. Generally speaking, people will pick people like themselves to replace them or to get promoted."</strong></p><p>The study also evaluates professional positions within Department of Defense agencies, including the Pentagon and, according to Cabrera, "the army has been slow to respond when confronted with the issue."</p><p>During 2016, the Hispanic Caucus of Congress appealed to President Barack Obama through a letter requesting that the matter be directly assessed.</p><p>As The Hill explained, the statement cited 2014 figures that are "virtually identical to current numbers."</p><p><strong>The trend now stands at a time when the government insists on putting obstacles in front of Hispanic immigrants within federal agencies, and in which veterans are being <a href="http://aldianews.com/articles/politics/unwanted-heroes-ban-transgender-soldiers/49402">stripped</a> of deserved rights for <a href="http://aldianews.com/articles/politics/they-served-army-and-still-were-deported/48513">their service to the nation</a>, and in a country where representation of the Hispanic community in Congress remains at 8.4 percent despite the 17.5 percent represented in the general population.</strong></p></div><div class="space-between-divs"></div><div class="also-listed-in-header">TAGS</div><div class="related-topics-item"><a href="/tags/veterans/1275">veterans</a></div><div class="related-topics-item"><a href="/tags/hispanics-army/16598">Hispanics in the Army</a></div><div class="related-topics-item"><a href="/tags/latinos-army/16599">Latinos in the Army</a></div><div class="related-topics-item"><a href="/tags/immigration/320">immigration</a></div><div class="related-topics-item"><a href="/tags/diversity/195">diversity</a></div><div class="related-topics-item"><a href="/tags/representation/357">representation</a></div><div class="related-topics-item"><a href="/tags/congress/325">Congress</a></div><div class="related-topics-item"><a href="/tags/hispanic-caucus/8306">Hispanic Caucus</a></div></div></div></span></div></div></div></div></div></div></div><div class="block block-system block-main block-system-main even block-without-title" id="block-system-main"><div class="block-inner clearfix"><div class="content clearfix"> <article id="node-53423" class="node node-article node-promoted node-sticky en node-top_story clearfix" class="node node-article node-promoted node-sticky en node-top_story node-published author-yamily-habib odd clearfix" id="node-article-53423"> <header> </header><div class="header-info"><div class="article-author"><span>by </span> <span class="author-name">Yamily Habib</span></div><div class="article-create-date"><i class="fa fa-clock-o themecolor-text"></i> &nbsp;07/24/2018 - 13:21</div><div class="article-category"><span>in </span></div></div><div class="image-region"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://aldianews.com/sites/default/files/styles/article_image/public/articles/latinosejercito.jpg?itok=C5TzBq-d" width="1131" height="645" alt="Ascending in the U.S. military is more difficult for Latinos. (Thinkstock images)" title="Ascending in the U.S. military is more difficult for Latinos. (Thinkstock images)" /></div></div></div></div><div class="content" class="content clearfix"><div class="content-inner"></div></div><div id="block-views-author-block" class="block-author-block block-views-author-block"><div class="block-inner clearfix"><div class="content"><div class="view view-author view-id-author view-display-id-block view-dom-id-36050747d4ec98080e1ec88535125740"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-picture"><div class="field-content"></div></div><div class="views-field views-field-field-full-name"><div class="field-content"></div></div><div class="views-field views-field-field-about"><div class="field-content"></div></div><div class="views-field views-field-field-personal-blog"><div class="field-content"></div></div></div></div></div></div></div></div> <footer> </footer> </article></div></div></div><div class="block block-block block-46 block-block-46 odd block-without-title" id="block-block-46"><div class="block-inner clearfix"><div class="content clearfix"><div style="text-align:right">
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "8019115742";
google_ad_width = 728;
google_ad_height = 90;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script></div></div></div></div><div class="block block-block block-50 block-block-50 even block-without-title" id="block-block-50"><div class="block-inner clearfix"><div class="content clearfix"><p></p><center>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "1414604948";
google_ad_width = 320;
google_ad_height = 100;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script><p></p></center></div></div></div><section class="block block-facebook-comments block-facebook-comments block-facebook-comments-facebook-comments odd" id="block-facebook-comments-facebook-comments"><div class="block-inner clearfix"><h2 class="block-title"><span>What do you think about this story?</span></h2><div class="content clearfix"><div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="http://aldianews.com/articles/politics/immigration/latinos-military-promotion-almost-impossible/53423" data-num-posts="20" data-width="620" data-colorscheme="light"></div></div></div></section></div></div><aside class="grid-4 region region-sidebar-second" id="region-sidebar-second"><div class="region-inner region-sidebar-second-inner"><div class="block block-block block-38 block-block-38 odd block-without-title" id="block-block-38"><div class="block-inner clearfix"><div class="content clearfix">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "9799376948";
google_ad_width = 300;
google_ad_height = 250;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script>
</div></div></div><section class="block block-simpleads block-ad-groups-13135 block-simpleads-ad-groups-13135 even" id="block-simpleads-ad-groups-13135"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div class="header"><div class="ad-link"></div></div><div class="adslist">
<script type="text/javascript">
_simpelads_load('.simpleads-13135', 13135, 1);
</script>
<div class="simpleads-13135"></div></div></div></div></section><div class="block block-block block-61 block-block-61 odd block-without-title" id="block-block-61"><div class="block-inner clearfix"><div class="content clearfix"><div id="origami-ad-container"> </div>
<script id="origami-ad-widget" src="http://local.aldianews.com/origami-widget.js" data-partner-id="e705b752-de67-4d72-bc21-263562d9ce7a">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script>
</div></div></div><section class="block block-views block-list-articles-block-3 block-views-list-articles-block-3 even" id="block-views-list-articles-block-3"><div class="block-inner clearfix"><h2 class="block-title"><span>Related Stories</span></h2><div class="content clearfix"><div class="view view-list-articles view-id-list_articles view-display-id-block_3 block-most-view-articles view-dom-id-0e8421ccde789e3a7401b5f0dff956e9"><div class="view-empty"><div class="view view-list-articles view-id-list_articles view-display-id-block_7 block-most-view-articles view-dom-id-594628e123d90c16d32a52a8d7eca99d"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/quetzal-maucci-borders-are-social-construct/53417"><img src="http://aldianews.com/sites/default/files/styles/list-articles/public/articles/anna10_1131_quetzal.jpg?itok=GiVo99rx" width="280" height="220" alt="" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/culture/quetzal-maucci-borders-are-social-construct/53417"><span class="latest-news-block-title">Quetzal Maucci: &#039;Borders are a social construct&#039;</span></a></div></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/immigration/health-and-immigration-trumps-zero-funds-policy/53367"><img src="http://aldianews.com/sites/default/files/styles/list-articles/public/articles/migrantcrisis.jpg?itok=8pcxVRr-" width="280" height="220" alt="The Border Patrol and an immigrant child on the border. Photo: Jennifer Whitney / New York Times" title="The Border Patrol and an immigrant child on the border. Photo: Jennifer Whitney / New York Times" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/immigration/health-and-immigration-trumps-zero-funds-policy/53367"><span class="latest-news-block-title">Health and immigration: Trump&#039;s &#039;Zero Funds&#039; policy</span></a></div></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/national/democrats-advance-agenda-priorities-if-they-take-back-majority-congress"><img src="http://aldianews.com/sites/default/files/styles/list-articles/public/articles/sanchez.jpg?itok=X5tU487I" width="280" height="220" alt="Rep. Linda Sanchez (D-CA). Source: https://townhall.com/" title="Rep. Linda Sanchez (D-CA). Source: https://townhall.com/" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/national/democrats-advance-agenda-priorities-if-they-take-back-majority-congress"><span class="latest-news-block-title">Democrats advance agenda priorities if they take back a majority in Congress</span></a></div></span></div></div><div class="views-row views-row-4 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/immigration/silent-deportations-new-method-us-citizenship-and-immigration-services"><img src="http://aldianews.com/sites/default/files/styles/list-articles/public/articles/uscis_1.jpg?itok=igwDwroy" width="280" height="220" alt="Nuevos obsaNew obstacles in the procedures of applications in the U.S. Citizenship and Immigration Services (USCIS) could endanger more immigrant citizens.táculos en los procedimientos de solicitudes en la Agencia de Inmigración y Ciudadanía podrían poner en peligro a más ciudadanos inmigrantes." title="New obstacles in the procedures of applications in the U.S. Citizenship and Immigration Services (USCIS) could endanger more immigrant citizens." /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/immigration/silent-deportations-new-method-us-citizenship-and-immigration-services"><span class="latest-news-block-title">Silent deportations: The new method of U.S. Citizenship and Immigration Services</span></a></div></span></div></div><div class="views-row views-row-5 views-row-odd views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/immigration/world-champion-politics-and-immigration-undermine-frances-world-cup"><img src="http://aldianews.com/sites/default/files/styles/list-articles/public/articles/francia.jpg?itok=zxAZrxnj" width="280" height="220" alt="French supporters celebrate at the Arc de Triomphe after France won the 2018 World Cup during the 2018 FIFA final match between France and Croatia. EFE / EPA / IAN LANGSDON" title="French supporters celebrate at the Arc de Triomphe after France won the 2018 World Cup during the 2018 FIFA final match between France and Croatia. EFE / EPA / IAN LANGSDON" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/immigration/world-champion-politics-and-immigration-undermine-frances-world-cup"><span class="latest-news-block-title">World Champion: Politics and immigration undermine France&#039;s World Cup victory</span></a></div></span></div></div></div></div></div><div class="view-footer"><div class="view view-list-articles view-id-list_articles view-display-id-block_6 block-most-view-articles view-dom-id-647a182729be1821a01f76c502fc8292"></div></div></div></div></div></section><section class="block block-simpleads block-ad-groups-14341 block-simpleads-ad-groups-14341 odd" id="block-simpleads-ad-groups-14341"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div class="header"><div class="ad-link"></div></div><div class="adslist">
<script type="text/javascript">
_simpelads_load('.simpleads-14341', 14341, 1);
</script>
<div class="simpleads-14341"></div></div></div></div></section><div class="block block-block block-39 block-block-39 even block-without-title" id="block-block-39"><div class="block-inner clearfix"><div class="content clearfix">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "2640233342";
google_ad_width = 300;
google_ad_height = 600;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script>
</div></div></div></div></aside></div></section> <footer id="section-footer" class="section section-footer"><div id="zone-postscript" class="zone zone-postscript clearfix container-16"><div class="grid-4 region region-postscript-second" id="region-postscript-second"><div class="region-inner region-postscript-second-inner"><div class="block block-block block-40 block-block-40 odd block-without-title" id="block-block-40"><div class="block-inner clearfix"><div class="content clearfix">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "2686945747";
google_ad_width = 728;
google_ad_height = 90;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script>
</div></div></div></div></div></div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix"><div id="zone-footer" class="zone zone-footer clearfix container-16"><div class="grid-24 region region-footer-first" id="region-footer-first"><div class="region-inner region-footer-first-inner"><div class="block block-block block-2 block-block-2 odd block-without-title" id="block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="footer1">© 2017 AL DÍA NEWS Media.</div><div class="footer2"><ul><li><a href="/pages/more/about-us/34546">ABOUT US</a></li><li><a href="/pages/more/about-us/34546">ADVERTISE</a></li><li><a href="/pages/contact-us/34560">CONTACT US</a></li><li><a href="http://aldianews.com/archive">NEWS ARCHIVE</a></li><li><a href="http://aldianews.com/pages/privacy/34559">PRIVACY</a></li><li><a href="/pages/terms-service/34543">TERMS OF SERVICE</a></li></ul></div></div></div></div></div></div></div></div></footer></div>  <div class="region region-page-bottom" id="region-page-bottom"><div class="region-inner region-page-bottom-inner"><div class="off-canvas-wrapper"><div id="off-canvas"><ul id="off-canvas-menu"><li class="first expanded menu-mlid-2836"><span title="" class="nolink">S</span><ul class="sub-nav menu-tree-mlid-2836"><li class="first last leaf menu-mlid-2761"><a href="/%3Cview%3E" title="">SEARCH</a></li></ul></li><li class="expanded menu-mlid-218"><span title="" class="nolink">☰ SECTIONS</span><ul class="sub-nav menu-tree-mlid-218"><li class="first leaf menu-mlid-5303"><a href="/videos" title="">Videos</a></li><li class="leaf menu-mlid-5302"><a href="/events" title="">AL DíA Live</a></li><li class="leaf menu-mlid-3914"><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="leaf menu-mlid-3924"><a href="/topics/culture/3" title="Culture">Culture</a></li><li class="leaf menu-mlid-5257"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="leaf menu-mlid-3917"><a href="/topics/politics/education/11" title="Education">Education</a></li><li class="leaf menu-mlid-5258"><a href="/topics/culture/health/218" title="">Health</a></li><li class="last leaf menu-mlid-5296"><a href="/american-immigrants" title="I am an American Immigrant project Highlights Latino immigrant​s ​who ​are​ making ​Philadelphia a better place for all.">American Immigrant</a></li></ul></li><li class="expanded menu-mlid-838"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-838"><li class="first leaf menu-mlid-6642"><a href="/aldiajobs" title="">AL DIA Jobs</a></li><li class="leaf menu-mlid-5297"><a href="/pages/more/about-us/34546" title="">Advertise</a></li><li class="leaf menu-mlid-2741"><a href="/pages/more/about-us/34546">About us</a></li><li class="leaf menu-mlid-5298"><a href="/pages/contact-us/34560" title="">Contact us</a></li><li class="leaf menu-mlid-5299"><a href="/pages/more/careers/34548" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-3951"><a href="/topics/al-d%C3%AD-press-room/8006" title="AL DÍA PRESS ROOM">AL DÍA PRESS ROOM</a></li><li class="leaf menu-mlid-5301"><a href="/cdn-cgi/l/email-protection#4223262f2b2c02232e262b232c2735316c212d2f" title="">Send us Feedback</a></li><li class="last leaf menu-mlid-5300"><a href="/tips" title="">Share a News Tip</a></li></ul></li><li class="last expanded menu-mlid-2307"><span title="" class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-2307"><li class="first leaf menu-mlid-2749"><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="leaf menu-mlid-2753"><a href="http://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="leaf menu-mlid-2750"><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="last leaf menu-mlid-2755"><a href="https://www.youtube.com/user/pontealdiatv" class="menu_icon menu-2755">Youtube</a></li></ul></li></ul></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_JxPEmKjRJGNeljakV2dWdPBHks38CArWv_P1xnAXex0.js"></script>
</body>
</html>