<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58e049bb11d0a70011b391e5&product=inline-share-buttons"></script>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://aldianews.com/sites/default/files/ts8178znqj3awke3f0u4_400x400_1.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="description" content="The Spanish newspaper El País highlighted yesterday the existence of an internal document of the White House that links NAFTA to more infertility, crime, drugs, and abortions." />
<meta name="abstract" content="The Spanish newspaper El País highlighted yesterday the existence of an internal document of the White House that links NAFTA to more infertility, crime, drugs, and abortions." />
<meta name="keywords" content="NAFTA, mexico, Canada, trade, Trump," />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="NAFTA, mexico, Canada, trade, Trump," />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta name="rights" content="© AL DÍA News" />
<link rel="image_src" href="http://aldianews.com/sites/default/files/articles/nafta%20web_0.jpg" />
<link rel="canonical" href="http://aldianews.com/articles/politics/american-crossroads-nafta-negotiations-extended-2018/50307" />
<link rel="shortlink" href="http://aldianews.com/node/50307" />
<link rel="publisher" href="http://aldianews.com/" />
<link rel="author" href="http://aldianews.com/authors/andrea-rod%C3%A9s/10279" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="AL DÍA News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://aldianews.com/articles/politics/american-crossroads-nafta-negotiations-extended-2018/50307" />
<meta property="og:title" content="American crossroads: NAFTA negotiations extended to 2018" />
<meta property="og:description" content="The Spanish newspaper El País highlighted yesterday the existence of an internal document of the White House that links NAFTA to more infertility, crime, drugs, and abortions." />
<meta property="og:updated_time" content="2017-10-18T15:15:05-04:00" />
<meta property="og:see_also" content="[OP-ED]: Trump’s NAFTA delusion" />
<meta property="og:image" content="http://aldianews.com/sites/default/files/articles/nafta%20web_0.jpg" />
<meta property="article:published_time" content="2017-10-18T15:15:05-04:00" />
<meta property="article:modified_time" content="2017-10-18T15:15:05-04:00" />
  <title>American crossroads: NAFTA negotiations extended to 2018 | AL DÍA News</title>  
  <link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_dc6nPLy5JuU1bPmHD_YYoOUAwEelSKylST0w8Hc6Rms.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_fQF7heJ2kJe8Vl73Llbb_zBR2uU_0gQQuwM7r3gFCUc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_6mk1C_i5Ie8uLPavrvp_Tn5XtrABbT4AKWq5Qz9t3Lk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
@media screen and (min-width:960px){.responsive-menu-block-wrapper.responsive-menu-block{display:block;}#block-responsive-menu-toggle{display:none;}}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_Fgs9ajKnKYWaoh3U_IBQPfPYrEeFCB6j4j2eqRj91HE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_8TttCrr8gSiXE9CXbvi425J8ZIBUYBUuiZb9X6jLCPE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/all/themes/reader/css/red-style.css?oy12uh" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_BPiP-TJ3upMOvjCncKHAWlBRbzTFOlQNLuV7-ePy-5M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_vVMqcfKK4nC8TvqH234hxGb-HAlKTPBJsdAKOI0r4NE.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_A0ULp4FN5t3k0S2_NdkWc3RkQ_W5e7UT3G2zpyjrKuI.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_pC_qKa7ZUaSvQ--9kKBtm6xfCIU_6Gm1rFCnxJgZD1Y.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_47jTvYZ6yJwVSGRuTgB02VNvHvdfp-VKK0PrEmX-5RY.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_g9HorYNtnDYTIvDqdzYX0lnlclv1BhmcnYTSoYT2dpk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-746191-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_5OUbHqD3Q_RfzByoBlZVkTkcg7sGBlYZ5qCDSoDKVec.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_2KlXA4Z5El1IQFVPxDN1aX5mIoMSFWGv3vwsP77K9yk.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <!--[if IE 8]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie8-fixes.css" />
  <![endif]-->
  <!--[if IE 7]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie7-fixes.css" />
  <![endif]-->
  <!--[if IE]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie-fixes.css" />
  <![endif]-->
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
<script src="https://use.typekit.net/bnn5vhh.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/309686595/mansi_homepage_takeover', [728, 90], 'div-gpt-ad-1507843451110-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/309686595/mansi_homepage_takeover300x250', [300, 250], 'div-gpt-ad-1507927348241-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/309686595/mansi_homepage_takeover_728x90footer', [728, 90], 'div-gpt-ad-1507934251357-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-50307 node-type-article i18n-en context-articles">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=520383151322123";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="page clearfix" id="page"> <header id="section-header" class="section section-header"><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix"><div id="zone-branding" class="zone zone-branding clearfix container-16"><div class="grid-4 region region-branding" id="region-branding"><div class="region-inner region-branding-inner"></div></div><div class="grid-12 region region-menu" id="region-menu"><div class="region-inner region-menu-inner"><div class="region region-blockgroup-logo-and-breadcrumb blockgroup" id="region-blockgroup-logo-and-breadcrumb"><div class="region-inner region-blockgroup-logo-and-breadcrumb-inner"><div class="block block-blockify block-blockify-logo block-blockify-blockify-logo odd block-without-title" id="block-blockify-blockify-logo"><div class="block-inner clearfix"><div class="content clearfix"> <a href="/" id="logo" rel="home" title="Return to the AL DÍA News home page"><img src="http://aldianews.com/sites/default/files/logo2b_0.png" alt="AL DÍA News logo" /></a></div></div></div><div class="block block-views block-taxonomy-breadcrumb-block-1 block-views-taxonomy-breadcrumb-block-1 even block-without-title" id="block-views-taxonomy-breadcrumb-block-1"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_1 view-dom-id-1ff2e94682b78dd998f54aa655e6bb72"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb"><a href="/topics/politics/2">Politics</a></div></div></div></div></div></div></div></div></div></div></div><div class="region region-blockgroup-header-menu-group blockgroup" id="region-blockgroup-header-menu-group"><div class="region-inner region-blockgroup-header-menu-group-inner"><div class="block block-locale block-language block-locale-language odd block-without-title" id="block-locale-language"><div class="block-inner clearfix"><div class="content clearfix"><ul class="language-switcher-locale-url"><li class="en first active"><a href="/articles/politics/american-crossroads-nafta-negotiations-extended-2018/50307" class="language-link active" xml:lang="en" title="American crossroads: NAFTA negotiations extended to 2018">ENG</a></li><li class="es last"><a href="/es/articles/politics/encrucijada-americana-las-negociaciones-del-nafta-se-alargan-al-2018/50295" class="language-link" xml:lang="es" title="Encrucijada americana: las negociaciones del Nafta se alargan al 2018">ESP</a></li></ul></div></div></div><div class="block block-nice-menus block-1 block-nice-menus-1 even block-without-title" id="block-nice-menus-1"><div class="block-inner clearfix"><div class="content clearfix"><ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-1"><li class="menu-2836 menuparent menu-path-nolink first odd "><span class="nolink">S</span><ul><li class="menu-2761 menu-path-view first odd last menu-views"><div class="view view-search-block view-id-search_block view-display-id-page_1 view-dom-id-1e3f674e5aa1f6bfc845461635df35b0"><div class="view-filters"><form action="/search-results/" method="get" id="views-exposed-form-search-block-page-1" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-combine-wrapper" class="views-exposed-widget views-widget-filter-combine"><div class="views-widget"><div class="form-item form-type-textfield form-item-combine"> <input type="text" id="edit-combine" name="combine" value="" size="30" maxlength="128" class="form-text" /></div></div></div><div class="views-exposed-widget views-submit-button"> <input type="submit" id="edit-submit-search-block" name="" value="Search" class="form-submit" /></div></div></div></div></form></div></div></li></ul></li><li class="menu-218 menuparent menu-path-nolink even "><span title="" class="nolink">☰ SECTIONS</span><ul><li class="menu-3912 menu-path-taxonomy-term-1 first odd "><a href="/topics/al-d-voices/1" title="Opinion">Voices</a></li><li class="menu-3914 menuparent menu-path-taxonomy-term-2 even "><a href="/topics/politics/2" title="Politics">Politics</a><ul><li class="menu-5244 menu-path-taxonomy-term-3072 first odd "><a href="/tags/daca/3072" title="Deferred Action for Childhood Arrivals - What is DACA? DACA Recipients, DACA Latest News">DACA</a></li><li class="menu-5245 menu-path-taxonomy-term-9309 even "><a href="/tags/deportations/9309" title="Latest news and statistics about arrests and deportation of immigrants by ICE officials, US government deportation policy">Deportations</a></li><li class="menu-5248 menu-path-taxonomy-term-314 odd "><a href="/tags/puerto-rico/314" title="Puerto Rico news, Devastation from Hurricane Irma, Puerto Rico Aid and Relief funding and more">Puerto Rico</a></li><li class="menu-5246 menu-path-taxonomy-term-6944 even "><a href="/tags/sanctuary-city/6944" title="US Sanctuary Cities - Definition, latest news and updates">Sanctuary City</a></li><li class="menu-3917 menu-path-taxonomy-term-11 odd "><a href="/topics/politics/education/11" title="Education">Education</a></li><li class="menu-3918 menu-path-taxonomy-term-8 even "><a href="/topics/politics/elections/8" title="Elections">Elections</a></li><li class="menu-3919 menu-path-taxonomy-term-13 odd "><a href="/topics/politics/housing/13" title="Housing">Housing</a></li><li class="menu-3920 menu-path-taxonomy-term-9 even "><a href="/topics/politics/immigration/9" title="Immigration">Immigration</a></li><li class="menu-3921 menu-path-taxonomy-term-14 odd "><a href="/topics/politics/law/14" title="Law">Law</a></li><li class="menu-3922 menu-path-taxonomy-term-10 even "><a href="/topics/politics/people/10" title="People">People</a></li><li class="menu-3923 menu-path-taxonomy-term-12 odd last"><a href="/topics/politics/security/12" title="Security">Security</a></li></ul></li><li class="menu-3924 menuparent menu-path-taxonomy-term-3 odd "><a href="/topics/culture/3" title="Culture">Culture</a><ul><li class="menu-3925 menu-path-taxonomy-term-210 first odd "><a href="/topics/culture/cuisine/210" title="Cuisine">Cuisine</a></li><li class="menu-5247 menu-path-taxonomy-term-1689 even "><a href="/tags/hispanic-heritage-month/1689" title="">Hispanic Heritage Month</a></li><li class="menu-3926 menu-path-taxonomy-term-511 odd "><a href="/topics/culture/environment/511" title="Environment">Environment</a></li><li class="menu-3927 menu-path-taxonomy-term-512 even "><a href="/topics/culture/film-television/512" title="Film &amp; Television">Film &amp; Television</a></li><li class="menu-3929 menu-path-taxonomy-term-211 odd "><a href="/topics/culture/lifestyle/211" title="Lifestyle">Lifestyle</a></li><li class="menu-3931 menu-path-taxonomy-term-209 even "><a href="/topics/culture/music/209" title="Music">Music</a></li><li class="menu-3935 menu-path-taxonomy-term-212 odd last"><a href="/topics/culture/sports/212" title="Sports">Sports</a></li></ul></li><li class="menu-3944 menu-path-taxonomy-term-4 even "><a href="/topics/entrepreneurship/4" title="Entrepreneurship">Entrepreneurship</a></li><li class="menu-5257 menu-path-taxonomy-term-13579 odd "><a href="/topics/leadership/13579" title="">Leadership</a></li><li class="menu-5258 menu-path-taxonomy-term-218 even "><a href="/topics/culture/health/218" title="">Health</a></li><li class="menu-3939 menuparent menu-path-taxonomy-term-6 odd "><a href="/topics/local/6" title="Local">Local</a><ul><li class="menu-3940 menu-path-taxonomy-term-15 first odd last"><a href="/topics/local/philadelphia/15" title="Philadelphia">Philadelphia</a></li></ul></li><li class="menu-3951 menu-path-taxonomy-term-8006 even last"><a href="/topics/al-d%C3%AD-press-room/8006" title="AL DÍA PRESS ROOM">AL DÍA PRESS ROOM</a></li></ul></li><li class="menu-838 menuparent menu-path-nolink odd "><span class="nolink">MORE</span><ul><li class="menu-2747 menu-path-jobsaldianewscom first odd "><a href="http://jobs.aldianews.com" title="">AL DÍA Jobs</a></li><li class="menu-2741 menu-path-node-34546 even "><a href="/pages/more/about-us/34546">About us</a></li><li class="menu-2743 menu-path-node-34548 odd "><a href="/pages/more/careers/34548">Careers</a></li><li class="menu-2744 menu-path-events even "><a href="/events" class="menu_icon menu-2744" title="">Events</a></li><li class="menu-2748 menu-path-taxonomy-term-8066 odd last"><a href="/topics/al-d%C3%AD-store/8066" title="" class="menu_icon menu-2748">AL DÍA Store</a></li></ul></li><li class="menu-2307 menuparent menu-path-nolink even last"><span class="nolink">CONNECT</span><ul><li class="menu-2758 menu-path-events first odd "><a href="/events" class="menu_icon menu-2758">Events</a></li><li class="menu-2749 menu-path-sfacebookcom-aldianews even "><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="menu-2753 menu-path-instagramcom-aldianews odd "><a href="http://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="menu-2750 menu-path-stwittercom-aldianews even "><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="menu-2755 menu-path-syoutubecom-user-pontealdiatv odd last"><a href="https://www.youtube.com/user/pontealdiatv" class="menu_icon menu-2755">Youtube</a></li></ul></li></ul></div></div></div><div class="block block-responsive-menu block-horizontal-menu block-responsive-menu-horizontal-menu odd block-without-title" id="block-responsive-menu-horizontal-menu"><div class="block-inner clearfix"><div class="content clearfix"> <nav class="responsive-menu-block-wrapper responsive-menu-block menu-name-main-menu"><ul id="horizontal-menu" class="horizontal-menu"><li class="first expanded menu-mlid-2836"><span class="nolink">S</span><ul class="sub-nav menu-tree-mlid-2836"><li class="first last leaf menu-mlid-2761"><a href="/%3Cview%3E">SEARCH</a></li></ul></li><li class="expanded menu-mlid-218"><span title="" class="nolink">☰ SECTIONS</span><ul class="sub-nav menu-tree-mlid-218"><li class="first leaf menu-mlid-3912"><a href="/topics/al-d-voices/1" title="Opinion">Voices</a></li><li class="expanded menu-mlid-3914"><a href="/topics/politics/2" title="Politics">Politics</a><ul class="sub-nav menu-tree-mlid-3914"><li class="first leaf menu-mlid-5244"><a href="/tags/daca/3072" title="Deferred Action for Childhood Arrivals - What is DACA? DACA Recipients, DACA Latest News">DACA</a></li><li class="leaf menu-mlid-5245"><a href="/tags/deportations/9309" title="Latest news and statistics about arrests and deportation of immigrants by ICE officials, US government deportation policy">Deportations</a></li><li class="leaf menu-mlid-5248"><a href="/tags/puerto-rico/314" title="Puerto Rico news, Devastation from Hurricane Irma, Puerto Rico Aid and Relief funding and more">Puerto Rico</a></li><li class="leaf menu-mlid-5246"><a href="/tags/sanctuary-city/6944" title="US Sanctuary Cities - Definition, latest news and updates">Sanctuary City</a></li><li class="leaf menu-mlid-3917"><a href="/topics/politics/education/11" title="Education">Education</a></li><li class="leaf menu-mlid-3918"><a href="/topics/politics/elections/8" title="Elections">Elections</a></li><li class="leaf menu-mlid-3919"><a href="/topics/politics/housing/13" title="Housing">Housing</a></li><li class="leaf menu-mlid-3920"><a href="/topics/politics/immigration/9" title="Immigration">Immigration</a></li><li class="leaf menu-mlid-3921"><a href="/topics/politics/law/14" title="Law">Law</a></li><li class="leaf menu-mlid-3922"><a href="/topics/politics/people/10" title="People">People</a></li><li class="last leaf menu-mlid-3923"><a href="/topics/politics/security/12" title="Security">Security</a></li></ul></li><li class="expanded menu-mlid-3924"><a href="/topics/culture/3" title="Culture">Culture</a><ul class="sub-nav menu-tree-mlid-3924"><li class="first leaf menu-mlid-3925"><a href="/topics/culture/cuisine/210" title="Cuisine">Cuisine</a></li><li class="leaf menu-mlid-5247"><a href="/tags/hispanic-heritage-month/1689" title="">Hispanic Heritage Month</a></li><li class="leaf menu-mlid-3926"><a href="/topics/culture/environment/511" title="Environment">Environment</a></li><li class="leaf menu-mlid-3927"><a href="/topics/culture/film-television/512" title="Film &amp; Television">Film &amp; Television</a></li><li class="leaf menu-mlid-3929"><a href="/topics/culture/lifestyle/211" title="Lifestyle">Lifestyle</a></li><li class="leaf menu-mlid-3931"><a href="/topics/culture/music/209" title="Music">Music</a></li><li class="last leaf menu-mlid-3935"><a href="/topics/culture/sports/212" title="Sports">Sports</a></li></ul></li><li class="leaf menu-mlid-3944"><a href="/topics/entrepreneurship/4" title="Entrepreneurship">Entrepreneurship</a></li><li class="leaf menu-mlid-5257"><a href="/topics/leadership/13579" title="">Leadership</a></li><li class="leaf menu-mlid-5258"><a href="/topics/culture/health/218" title="">Health</a></li><li class="expanded menu-mlid-3939"><a href="/topics/local/6" title="Local">Local</a><ul class="sub-nav menu-tree-mlid-3939"><li class="first last leaf menu-mlid-3940"><a href="/topics/local/philadelphia/15" title="Philadelphia">Philadelphia</a></li></ul></li><li class="last leaf menu-mlid-3951"><a href="/topics/al-d%C3%AD-press-room/8006" title="AL DÍA PRESS ROOM">AL DÍA PRESS ROOM</a></li></ul></li><li class="expanded menu-mlid-838"><span class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-838"><li class="first leaf menu-mlid-2747"><a href="http://jobs.aldianews.com" title="">AL DÍA Jobs</a></li><li class="leaf menu-mlid-2741"><a href="/pages/more/about-us/34546">About us</a></li><li class="leaf menu-mlid-2743"><a href="/pages/more/careers/34548">Careers</a></li><li class="leaf menu-mlid-2744"><a href="/events" class="menu_icon menu-2744" title="">Events</a></li><li class="last leaf menu-mlid-2748"><a href="/topics/al-d%C3%AD-store/8066" title="" class="menu_icon menu-2748">AL DÍA Store</a></li></ul></li><li class="last expanded menu-mlid-2307"><span class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-2307"><li class="first leaf menu-mlid-2758"><a href="/events" class="menu_icon menu-2758">Events</a></li><li class="leaf menu-mlid-2749"><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="leaf menu-mlid-2753"><a href="http://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="leaf menu-mlid-2750"><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="last leaf menu-mlid-2755"><a href="https://www.youtube.com/user/pontealdiatv" class="menu_icon menu-2755">Youtube</a></li></ul></li></ul></nav></div></div></div><div class="block block-responsive-menu block-toggle block-responsive-menu-toggle even block-without-title" id="block-responsive-menu-toggle"><div class="block-inner clearfix"><div class="content clearfix"> <a id="toggle-icon" class="toggle responsive-menu-toggle-icon" title="Menu" href="#off-canvas"> <span class="icon"></span><span class="label">Menu</span></a></div></div></div></div></div></div></div></div></div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix"><div id="zone-header" class="zone zone-header clearfix container-16"><div class="grid-16 region region-header-first" id="region-header-first"><div class="region-inner region-header-first-inner"><div class="block block-views block-taxonomy-breadcrumb-block-2 block-views-taxonomy-breadcrumb-block-2 odd block-without-title" id="block-views-taxonomy-breadcrumb-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_2 view-dom-id-22840b67d2c3573fb2c7db81b2ebc256"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb-mobile"><a href="/topics/politics/2">Politics</a></div></div></div></div></div></div></div></div></div><section class="block block-simpleads block-ad-groups-13136 block-simpleads-ad-groups-13136 even" id="block-simpleads-ad-groups-13136"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div class="header"><div class="ad-link"></div></div><div class="adslist">
<script type="text/javascript">
_simpelads_load('.simpleads-13136', 13136, 1);
</script>
<div class="simpleads-13136"></div></div></div></div></section></div></div></div></div></header> <section id="section-content" class="section section-content"><div id="zone-content" class="zone zone-content clearfix container-16"><div class="grid-12 region region-content" id="region-content"><div class="region-inner region-content-inner"> <a id="main-content"></a><h1 class="title" id="page-title">American crossroads: NAFTA negotiations extended to 2018</h1><div class="block block-views block-e27a93476888f27b59cfebfd4917afaf block-views-e27a93476888f27b59cfebfd4917afaf odd block-without-title" id="block-views-e27a93476888f27b59cfebfd4917afaf"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_1 node-related-terms view-dom-id-bd07b2425718bc1e6ca85a348e55b311"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><img src="http://aldianews.com/sites/default/files/styles/article_image/public/articles/nafta%20web_0.jpg?itok=ioumwd5f" width="1131" height="645" alt="Mexican Economy Minister Ildefonso Guajardo, Canadian Foreign Minister Chrystia Freeland and US Trade Representative Robert Lighthizer. EFE / Lenin Nolly" title="Mexican Economy Minister Ildefonso Guajardo, Canadian Foreign Minister Chrystia Freeland and US Trade Representative Robert Lighthizer. EFE / Lenin Nolly" /><div id="header-image-caption"><p>Mexican Economy Minister Ildefonso Guajardo, Canadian Foreign Minister Chrystia Freeland and US Trade Representative Robert Lighthizer. EFE / Lenin Nolly</p></div></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-2 block-views-language-switcher-block-block-2 even block-without-title" id="block-views-language-switcher-block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_2 view-dom-id-c179a09f29cdba2d0207b6d0b9fda1a7"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="http://aldianews.com/es/node/50295"><div class="language-switcher-div"><div class="language-switcher-views-esp">Lea en Español</div></div></a></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-4 block-views-language-switcher-block-block-4 odd block-without-title" id="block-views-language-switcher-block-block-4"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_4 view-dom-id-92e1e9ed7a17bf59c1b999a4cfdcd2fd"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="http://aldianews.com/es/node/50295"><div class="language-switcher-views-esp">Lea en Español</div></a></span></div></div></div></div></div></div></div><div class="block block-views block-2042cc38207a84de535c48bd808d3e2a block-views-2042cc38207a84de535c48bd808d3e2a even block-without-title" id="block-views-2042cc38207a84de535c48bd808d3e2a"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_2 node-related-terms view-dom-id-77cd5dd2181612139b3bd7441005fa8c"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><div id="page-title">American crossroads: NAFTA negotiations extended to 2018</div><div id="node-summary"><p>The Spanish newspaper <a href="https://elpais.com/internacional/2017/10/18/estados_unidos/1508292802_363142.html">El País</a> highlighted yesterday the existence of an internal document of the White House that links NAFTA to more infertility, crime, drugs, and abortions.</p></div><div class="div-border-bottom"></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19 odd block-without-title" id="block-block-19"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div><div class="region region-blockgroup-sticky-nav-group blockgroup" id="region-blockgroup-sticky-nav-group"><div class="region-inner region-blockgroup-sticky-nav-group-inner"><div class="block block-views block-2960f5125fe192cc37a61e8b784a2515 block-views-2960f5125fe192cc37a61e8b784a2515 odd block-without-title" id="block-views-2960f5125fe192cc37a61e8b784a2515"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-sticky-navigation-views-block view-id-sticky_navigation_views_block view-display-id-block_2 view-dom-id-bdf3ac375fb3e957d6308fb40dfa0976"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing-1"> <span class="field-content"><div id="stickynavviewsblock2"><span class="logoinblock2"><a href="/"><img src="http://aldianews.com/sites/default/files/images/logo2b.png"></a></span><span class="titlecontainer"><span class="titleinsticky2">American crossroads: NAFTA negotiations...</span></span></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19--2 even block-without-title" id="block-block-19--2"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div></div></div><div class="block block-views block-b027e00ff21656aa666b2e04beda6469 block-views-b027e00ff21656aa666b2e04beda6469 even block-without-title" id="block-views-b027e00ff21656aa666b2e04beda6469"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_25 node-related-terms view-dom-id-c720c2c07a000df252c47320d995e173"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing-1"> <span class="field-content"><div class="full-node-content-container"><div class="left-side-element"><a href="/authors/andrea-rod%C3%A9s/10279"><img src="http://aldianews.com/sites/default/files/styles/author_image_test_crop_6/public/field/authorimage/Andrea-Rodes_web_5.jpg?itok=TixrgXso" width="750" height="430" alt="" /></a><br><div class="node-author-name-leftside">By <a href="/authors/andrea-rod%C3%A9s/10279">Andrea Rodés</a></div><div class="small-date"><span class="date-display-single">October 18, 2017</span></div></div><div class="right-side-element"><div class="node-body"><p>Unable to reach a consensus, negotiations on the free trade agreement between the US, Mexico and Canada (NAFTA) will be extended for another year.</p><p>This was confirmed by representatives of the three member countries from Washington DC, where they met to discuss the future of the agreement, in force since 1994, and which President Donald Trump threatens to break.</p><p>Despite the differences between the three powers, the rulers are “ready to build bridges and assess the different proposals on the table," US Trade Representative Robert Lightier told reporters after the meeting.</p><p>Since taking office in January 2017, President Trump has criticized NAFTA, claiming that it poses economic disadvantages for the US and encourages the loss of jobs, in line with his "America First" speech, which promotes economic protectionism and nationalism.</p><p>"NAFTA has meant a huge trade deficit for the US and the loss of thousands of jobs in the manufacturing sector. The agreement needs to be readjusted," Lightizer said.</p><p>The Spanish newspaper <a href="https://elpais.com/internacional/2017/10/18/estados_unidos/1508292802_363142.html">El País</a> highlighted yesterday the existence of an internal document of the White House that links the NAFTA to more infertility, crime, drugs and abortions. The document, revealed by The Washington Post, was distributed by White House commercial advisor Peter Navarro and doesn’t quote sources or studies in its arguments.</p><p>"As in a pocket apocalypse," <a href="https://elpais.com/internacional/2017/10/18/estados_unidos/1508292802_363142.html">El País</a> describes, "the incendiary report stated that a weakening of the manufacturing sector would not only lead the United States to close dozens of factories and reduce wages but also mortality, increased use of opiates, divorce, abortions, crime, imprisonment, child poverty, gender violence, infertility, etc. "</p></div><div class="also-listed-in-header">ALSO LISTED IN</div><div class="related-topics-item"><a href="/topics/entrepreneurship/4">Entrepreneurship</a></div><div class="space-between-divs"></div><div class="also-listed-in-header">TAGS</div><div class="related-topics-item"><a href="/tags/nafta/2918">NAFTA</a></div><div class="related-topics-item"><a href="/tags/mexico/284">mexico</a></div><div class="related-topics-item"><a href="/tags/canada/2919">Canada</a></div><div class="related-topics-item"><a href="/tags/trade/2528">trade</a></div><div class="related-topics-item"><a href="/tags/trump/6948">Trump</a></div></div></div></span></div></div></div></div></div></div></div><div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main"><div class="block-inner clearfix"><div class="content clearfix"> <article id="node-50307" class="node node-article node-promoted node-sticky en node-top_story clearfix" class="node node-article node-promoted node-sticky en node-top_story node-published author-yamily-habib odd clearfix" id="node-article-50307"> <header> </header><div class="header-info"><div class="article-author"><span>by </span> <span class="author-name">Yamily Habib</span></div><div class="article-create-date"><i class="fa fa-clock-o themecolor-text"></i> &nbsp;10/18/2017 - 15:15</div><div class="article-category"><span>in </span></div></div><div class="image-region"></div><div class="content" class="content clearfix"><div class="content-inner"></div></div><div id="block-views-author-block" class="block-author-block block-views-author-block"><div class="block-inner clearfix"><div class="content"><div class="view view-author view-id-author view-display-id-block view-dom-id-65fcacf0b9d912a019d475b41943252f"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-picture"><div class="field-content"></div></div><div class="views-field views-field-field-full-name"><div class="field-content"></div></div><div class="views-field views-field-field-about"><div class="field-content"></div></div><div class="views-field views-field-field-personal-blog"><div class="field-content"></div></div></div></div></div></div></div></div> <footer> </footer> </article></div></div></div><div class="block block-block block-46 block-block-46 even block-without-title" id="block-block-46"><div class="block-inner clearfix"><div class="content clearfix"><div style="text-align:right">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "8019115742";
google_ad_width = 728;
google_ad_height = 90;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script></div></div></div></div><div class="block block-block block-50 block-block-50 odd block-without-title" id="block-block-50"><div class="block-inner clearfix"><div class="content clearfix"><p></p><center>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "1414604948";
google_ad_width = 320;
google_ad_height = 100;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script><p></p></center></div></div></div><section class="block block-facebook-comments block-facebook-comments-facebook-comments even" id="block-facebook-comments-facebook-comments"><div class="block-inner clearfix"><h2 class="block-title"><span>What do you think about this story?</span></h2><div class="content clearfix"><div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="http://aldianews.com/articles/politics/american-crossroads-nafta-negotiations-extended-2018/50307" data-num-posts="20" data-width="620" data-colorscheme="light"></div></div></div></section><section class="block block-views block-dee88b93bff5b49fba8d21eda84afd59 block-views-dee88b93bff5b49fba8d21eda84afd59 odd" id="block-views-dee88b93bff5b49fba8d21eda84afd59"><div class="block-inner clearfix"><h2 class="block-title"><span>More in Politics</span></h2><div class="content clearfix"><div class="view view-nodes-related-to-current-node-clone-of-taxonomy-page-view view-id-nodes_related_to_current_node_clone_of_taxonomy_page_view view-display-id-block_19 taxonomy-views-page-display view-dom-id-17723a2562f55a7b210e789fee99654c"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/spain-government-takes-first-steps-suspend-catalonia-autonomy/50318"><img src="http://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/13479723web.jpg?itok=UOPUNfo1" alt="El primer ministro español Mariano Rajoy en el Congreso de los diputados de Madrid el pasado 18 de octubre, 2017.EFE-EPA FILE/ Juan Carlos Hidalgo" title="El primer ministro español Mariano Rajoy en el Congreso de los diputados de Madrid el pasado 18 de octubre, 2017.EFE-EPA FILE/ Juan Carlos Hidalgo" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/spain-government-takes-first-steps-suspend-catalonia-autonomy/50318">Spain Government Takes First Steps to Suspend Catalonia Autonomy</a></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/sessions-withdraws-his-testimony-and-adds-incongruences-investigation-russiagate"><img src="http://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/Sessions1_0.jpg?itok=3YLr8o1a" alt="US Attorney General Jeff Sessions attends a Senate Judiciary Committee session in the Washington D.C Capitol on October 18, 2017. EFE / MICHAEL REYNOLDS" title="US Attorney General Jeff Sessions attends a Senate Judiciary Committee session in the Washington D.C Capitol on October 18, 2017. EFE / MICHAEL REYNOLDS" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/sessions-withdraws-his-testimony-and-adds-incongruences-investigation-russiagate">Sessions withdraws his testimony and adds incongruences to the investigation on the Russiagate</a></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/silence-and-insensitivity-trumps-inability-face-deaths-four-soldiers-niger/50304"><img src="http://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/Trumpinsensible.jpg?itok=E5wwR2kq" alt="President Trump hosts a press conference from the Rose Garden in the White House. Washington. EFE / JIM LO SCALZO" title="President Trump hosts a press conference from the Rose Garden in the White House. Washington. EFE / JIM LO SCALZO" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/silence-and-insensitivity-trumps-inability-face-deaths-four-soldiers-niger/50304">Silence and insensitivity: Trump&#039;s inability to face the deaths of four soldiers in Niger</a></span></div></div><div class="views-row views-row-4 views-row-even views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/obamacare-s-repeal-backfires-trump/50299"><img src="http://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/LamarAlexander.jpg?itok=5A5v8_0O" alt="Senators Patty Murray and Lamar Alexander. Chip Somodevilla/Getty Images" title="Senators Patty Murray and Lamar Alexander. Chip Somodevilla/Getty Images" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/politics/obamacare-s-repeal-backfires-trump/50299">Obamacare’s repeal backfires on Trump</a></span></div></div></div></div></div></div></section></div></div><aside class="grid-4 region region-sidebar-second" id="region-sidebar-second"><div class="region-inner region-sidebar-second-inner"><div class="block block-block block-38 block-block-38 odd block-without-title" id="block-block-38"><div class="block-inner clearfix"><div class="content clearfix">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "9799376948";
google_ad_width = 300;
google_ad_height = 250;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script>
</div></div></div><section class="block block-simpleads block-ad-groups-13135 block-simpleads-ad-groups-13135 even" id="block-simpleads-ad-groups-13135"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div class="header"><div class="ad-link"></div></div><div class="adslist">
<script type="text/javascript">
_simpelads_load('.simpleads-13135', 13135, 1);
</script>
<div class="simpleads-13135"></div></div></div></div></section><section class="block block-views block-list-articles-block-3 block-views-list-articles-block-3 odd" id="block-views-list-articles-block-3"><div class="block-inner clearfix"><h2 class="block-title"><span>Related Stories</span></h2><div class="content clearfix"><div class="view view-list-articles view-id-list_articles view-display-id-block_3 block-most-view-articles view-dom-id-099f48e33079a78fe38e07f04f58031e"><div class="view-empty"><div class="view view-list-articles view-id-list_articles view-display-id-block_7 block-most-view-articles view-dom-id-d867be4862e6ff29fa84f1e86861c83e"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/sessions-withdraws-his-testimony-and-adds-incongruences-investigation-russiagate"><img src="http://aldianews.com/sites/default/files/styles/list-articles/public/articles/Sessions1_0.jpg?itok=Z3BSY3R3" width="280" height="220" alt="US Attorney General Jeff Sessions attends a Senate Judiciary Committee session in the Washington D.C Capitol on October 18, 2017. EFE / MICHAEL REYNOLDS" title="US Attorney General Jeff Sessions attends a Senate Judiciary Committee session in the Washington D.C Capitol on October 18, 2017. EFE / MICHAEL REYNOLDS" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/sessions-withdraws-his-testimony-and-adds-incongruences-investigation-russiagate"><span class="latest-news-block-title">Sessions withdraws his testimony and adds incongruences to the investigation on the Russiagate</span></a></div></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/silence-and-insensitivity-trumps-inability-face-deaths-four-soldiers-niger/50304"><img src="http://aldianews.com/sites/default/files/styles/list-articles/public/articles/Trumpinsensible.jpg?itok=CGwHsg_Z" width="280" height="220" alt="President Trump hosts a press conference from the Rose Garden in the White House. Washington. EFE / JIM LO SCALZO" title="President Trump hosts a press conference from the Rose Garden in the White House. Washington. EFE / JIM LO SCALZO" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/silence-and-insensitivity-trumps-inability-face-deaths-four-soldiers-niger/50304"><span class="latest-news-block-title">Silence and insensitivity: Trump&#039;s inability to face the deaths of four soldiers in Niger</span></a></div></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/obamacare-s-repeal-backfires-trump/50299"><img src="http://aldianews.com/sites/default/files/styles/list-articles/public/articles/LamarAlexander.jpg?itok=HvghwMjV" width="280" height="220" alt="Senators Patty Murray and Lamar Alexander. Chip Somodevilla/Getty Images" title="Senators Patty Murray and Lamar Alexander. Chip Somodevilla/Getty Images" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/obamacare-s-repeal-backfires-trump/50299"><span class="latest-news-block-title">Obamacare’s repeal backfires on Trump</span></a></div></span></div></div><div class="views-row views-row-4 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/republican-slap-face/50284"><img src="http://aldianews.com/sites/default/files/styles/list-articles/public/articles/McCain.jpeg?itok=2TumtTQq" width="280" height="220" alt="Republican Senator for Arizona, John McCain, during his speech after receiving the Medal of Freedom." title="Republican Senator for Arizona, John McCain, during his speech after receiving the Medal of Freedom." /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/republican-slap-face/50284"><span class="latest-news-block-title">A Republican Slap-in-the-Face</span></a></div></span></div></div><div class="views-row views-row-5 views-row-odd views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/politics/trump-refuses-approve-nuclear-deal-iran/50261"><img src="http://aldianews.com/sites/default/files/styles/list-articles/public/articles/TrumpIran.jpg?itok=7fL1_FQi" width="280" height="220" alt="US President Donald Trump is holding a press conference at the White House in Washington, DC on October 13, 2017. US President Donald Trump called on Congress and its international allies to work with him to correct the &quot;serious shortcomings&quot; of the nuclear agreement reached with Iran and five other countries and warned that if it fails to change it, the United States will abandon the pact. EFE / JIM LO SCALZO" title="US President Donald Trump is holding a press conference at the White House in Washington, DC on October 13, 2017. US President Donald Trump called on Congress and its international allies to work with him to correct the &quot;serious shortcomings&quot; of the nuclear agreement reached with Iran and five other countries and warned that if it fails to change it, the United States will abandon the pact. EFE / JIM LO SCALZO" /></a></div></div><div class="views-field views-field-nothing"> <span class="field-content"><div class="latest-news-block"><a href="/articles/politics/trump-refuses-approve-nuclear-deal-iran/50261"><span class="latest-news-block-title">Trump refuses to approve nuclear deal with Iran</span></a></div></span></div></div></div></div></div><div class="view-footer"><div class="view view-list-articles view-id-list_articles view-display-id-block_6 block-most-view-articles view-dom-id-9ce369a4caabbb3d2ec1279efffcba4e"></div></div></div></div></div></section><section class="block block-mailchimp-signup block-newsletter-signup block-mailchimp-signup-newsletter-signup even" id="block-mailchimp-signup-newsletter-signup"><div class="block-inner clearfix"><h2 class="block-title"><span>NEWSLETTER</span></h2><div class="content clearfix"><form class="mailchimp-signup-subscribe-form" action="/articles/elections-2015/voter-turnout-7th-district-among-lowest/41155" method="post" id="mailchimp-signup-subscribe-block-newsletter-signup-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description">Stay up to date with AL DÍA Daily and Events</div><div id="mailchimp-newsletter-380981" class="mailchimp-newsletter-wrapper"><div class="form-item form-type-checkbox form-item-mailchimp-lists-mailchimp-380981-subscribe"> <input type="checkbox" id="edit-mailchimp-lists-mailchimp-380981-subscribe" name="mailchimp_lists[mailchimp_380981][subscribe]" value="9dc5f112cf" class="form-checkbox" /> <label class="option" for="edit-mailchimp-lists-mailchimp-380981-subscribe">AL DÍA Daily in English </label></div></div><div id="mailchimp-newsletter-380929" class="mailchimp-newsletter-wrapper"><div class="form-item form-type-checkbox form-item-mailchimp-lists-mailchimp-380929-subscribe"> <input type="checkbox" id="edit-mailchimp-lists-mailchimp-380929-subscribe" name="mailchimp_lists[mailchimp_380929][subscribe]" value="e1c1e13f37" class="form-checkbox" /> <label class="option" for="edit-mailchimp-lists-mailchimp-380929-subscribe">AL DÍA Diario en Español </label></div></div><div id="mailchimp-newsletter-350825" class="mailchimp-newsletter-wrapper"><div class="form-item form-type-checkbox form-item-mailchimp-lists-mailchimp-350825-subscribe"> <input type="checkbox" id="edit-mailchimp-lists-mailchimp-350825-subscribe" name="mailchimp_lists[mailchimp_350825][subscribe]" value="b4a4633257" class="form-checkbox" /> <label class="option" for="edit-mailchimp-lists-mailchimp-350825-subscribe">AL DÍA Events Newsletter </label></div></div><div id="mailchimp-newsletter-350825-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-type-textfield form-item-mergevars-EMAIL"> <label for="edit-mergevars-email">Email Address <span class="form-required" title="This field is required.">*</span></label> <input type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" class="form-text required" /></div></div><input type="hidden" name="form_build_id" value="form-HsaW05caHauaOg8HGgzbqli06ad8UIugrQMjyiAF7jE" /><input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_newsletter_signup_form" /><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Sign up" class="form-submit" /></div></div></form></div></div></section><div class="block block-block block-39 block-block-39 odd block-without-title" id="block-block-39"><div class="block-inner clearfix"><div class="content clearfix">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "2640233342";
google_ad_width = 300;
google_ad_height = 600;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script>
</div></div></div></div></aside></div></section> <footer id="section-footer" class="section section-footer"><div id="zone-postscript" class="zone zone-postscript clearfix container-16"><div class="grid-4 region region-postscript-second" id="region-postscript-second"><div class="region-inner region-postscript-second-inner"> <section class="block block-simpleads block-ad-groups-13139 block-simpleads-ad-groups-13139 odd" id="block-simpleads-ad-groups-13139"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div class="header"><div class="ad-link"></div></div><div class="adslist">
<script type="text/javascript">
_simpelads_load('.simpleads-13139', 13139, 1);
</script>
<div class="simpleads-13139"></div></div></div></div></section></div></div></div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix"><div id="zone-footer" class="zone zone-footer clearfix container-16"><div class="grid-24 region region-footer-first" id="region-footer-first"><div class="region-inner region-footer-first-inner"><div class="block block-block block-2 block-block-2 odd block-without-title" id="block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="footer1">© 2016 AL DÍA NEWS Media.</div><div class="footer2"><ul><li><a href="/pages/more/about-us/34546">ADVERTISE</a></li><li><a href="/pages/contact-us/34560">CONTACT US</a></li><li><a href="http://aldianews.com/pages/privacy/34559">PRIVACY</a></li><li><a href="/pages/terms-service/34543">TERMS OF SERVICE</a></li></ul></div></div></div></div></div></div></div></div></footer></div>  <div class="region region-page-bottom" id="region-page-bottom"><div class="region-inner region-page-bottom-inner"><div class="off-canvas-wrapper"><div id="off-canvas"><ul id="off-canvas-menu"><li class="first expanded menu-mlid-2836"><span class="nolink">S</span><ul class="sub-nav menu-tree-mlid-2836"><li class="first last leaf menu-mlid-2761"><a href="/%3Cview%3E">SEARCH</a></li></ul></li><li class="expanded menu-mlid-218"><span title="" class="nolink">☰ SECTIONS</span><ul class="sub-nav menu-tree-mlid-218"><li class="first leaf menu-mlid-3912"><a href="/topics/al-d-voices/1" title="Opinion">Voices</a></li><li class="expanded menu-mlid-3914"><a href="/topics/politics/2" title="Politics">Politics</a><ul class="sub-nav menu-tree-mlid-3914"><li class="first leaf menu-mlid-5244"><a href="/tags/daca/3072" title="Deferred Action for Childhood Arrivals - What is DACA? DACA Recipients, DACA Latest News">DACA</a></li><li class="leaf menu-mlid-5245"><a href="/tags/deportations/9309" title="Latest news and statistics about arrests and deportation of immigrants by ICE officials, US government deportation policy">Deportations</a></li><li class="leaf menu-mlid-5248"><a href="/tags/puerto-rico/314" title="Puerto Rico news, Devastation from Hurricane Irma, Puerto Rico Aid and Relief funding and more">Puerto Rico</a></li><li class="leaf menu-mlid-5246"><a href="/tags/sanctuary-city/6944" title="US Sanctuary Cities - Definition, latest news and updates">Sanctuary City</a></li><li class="leaf menu-mlid-3917"><a href="/topics/politics/education/11" title="Education">Education</a></li><li class="leaf menu-mlid-3918"><a href="/topics/politics/elections/8" title="Elections">Elections</a></li><li class="leaf menu-mlid-3919"><a href="/topics/politics/housing/13" title="Housing">Housing</a></li><li class="leaf menu-mlid-3920"><a href="/topics/politics/immigration/9" title="Immigration">Immigration</a></li><li class="leaf menu-mlid-3921"><a href="/topics/politics/law/14" title="Law">Law</a></li><li class="leaf menu-mlid-3922"><a href="/topics/politics/people/10" title="People">People</a></li><li class="last leaf menu-mlid-3923"><a href="/topics/politics/security/12" title="Security">Security</a></li></ul></li><li class="expanded menu-mlid-3924"><a href="/topics/culture/3" title="Culture">Culture</a><ul class="sub-nav menu-tree-mlid-3924"><li class="first leaf menu-mlid-3925"><a href="/topics/culture/cuisine/210" title="Cuisine">Cuisine</a></li><li class="leaf menu-mlid-5247"><a href="/tags/hispanic-heritage-month/1689" title="">Hispanic Heritage Month</a></li><li class="leaf menu-mlid-3926"><a href="/topics/culture/environment/511" title="Environment">Environment</a></li><li class="leaf menu-mlid-3927"><a href="/topics/culture/film-television/512" title="Film &amp; Television">Film &amp; Television</a></li><li class="leaf menu-mlid-3929"><a href="/topics/culture/lifestyle/211" title="Lifestyle">Lifestyle</a></li><li class="leaf menu-mlid-3931"><a href="/topics/culture/music/209" title="Music">Music</a></li><li class="last leaf menu-mlid-3935"><a href="/topics/culture/sports/212" title="Sports">Sports</a></li></ul></li><li class="leaf menu-mlid-3944"><a href="/topics/entrepreneurship/4" title="Entrepreneurship">Entrepreneurship</a></li><li class="leaf menu-mlid-5257"><a href="/topics/leadership/13579" title="">Leadership</a></li><li class="leaf menu-mlid-5258"><a href="/topics/culture/health/218" title="">Health</a></li><li class="expanded menu-mlid-3939"><a href="/topics/local/6" title="Local">Local</a><ul class="sub-nav menu-tree-mlid-3939"><li class="first last leaf menu-mlid-3940"><a href="/topics/local/philadelphia/15" title="Philadelphia">Philadelphia</a></li></ul></li><li class="last leaf menu-mlid-3951"><a href="/topics/al-d%C3%AD-press-room/8006" title="AL DÍA PRESS ROOM">AL DÍA PRESS ROOM</a></li></ul></li><li class="expanded menu-mlid-838"><span class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-838"><li class="first leaf menu-mlid-2747"><a href="http://jobs.aldianews.com" title="">AL DÍA Jobs</a></li><li class="leaf menu-mlid-2741"><a href="/pages/more/about-us/34546">About us</a></li><li class="leaf menu-mlid-2743"><a href="/pages/more/careers/34548">Careers</a></li><li class="leaf menu-mlid-2744"><a href="/events" class="menu_icon menu-2744" title="">Events</a></li><li class="last leaf menu-mlid-2748"><a href="/topics/al-d%C3%AD-store/8066" title="" class="menu_icon menu-2748">AL DÍA Store</a></li></ul></li><li class="last expanded menu-mlid-2307"><span class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-2307"><li class="first leaf menu-mlid-2758"><a href="/events" class="menu_icon menu-2758">Events</a></li><li class="leaf menu-mlid-2749"><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="leaf menu-mlid-2753"><a href="http://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="leaf menu-mlid-2750"><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="last leaf menu-mlid-2755"><a href="https://www.youtube.com/user/pontealdiatv" class="menu_icon menu-2755">Youtube</a></li></ul></li></ul></div></div></div></div><script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_JxPEmKjRJGNeljakV2dWdPBHks38CArWv_P1xnAXex0.js"></script>
</body>
</html>
