<!DOCTYPE html>
<html lang="en" dir="ltr">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://aldianews.com/sites/default/files/ts8178znqj3awke3f0u4_400x400_1.png" type="image/png" />
<meta name="description" content="The winners of the Pulitzer Prizes, which honor the best journalism and arts of the previous year, will be announced this afternoon." />
<meta name="keywords" content="Pulitzer prize, Latino Journalism, hispanic writers, junot diaz" />
<meta name="abstract" content="The winners of the Pulitzer Prizes, which honor the best journalism and arts of the previous year, will be announced this afternoon." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="Pulitzer prize, Latino Journalism, hispanic writers, junot diaz" />
<meta name="rating" content="general" />
<meta name="rights" content="© AL DÍA News" />
<link rel="image_src" href="http://aldianews.com/sites/default/files/articles/land_on_the_moon_7_21_1969-repair_web.jpg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://aldianews.com/articles/culture/latinos-and-pulitzer-prize-general-review/52340" />
<link rel="shortlink" href="http://aldianews.com/node/52340" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="AL DÍA News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://aldianews.com/articles/culture/latinos-and-pulitzer-prize-general-review/52340" />
<meta property="og:title" content="Latinos and the Pulitzer prize: a general review" />
<meta property="og:description" content="The winners of the Pulitzer Prizes, which honor the best journalism and arts of the previous year, will be announced this afternoon." />
<meta property="og:updated_time" content="2018-04-16T07:54:24-04:00" />
<meta property="og:image" content="http://aldianews.com/sites/default/files/articles/land_on_the_moon_7_21_1969-repair_web.jpg" />
<meta property="og:image:url" content="http://aldianews.com/sites/default/files/articles/land_on_the_moon_7_21_1969-repair_web.jpg" />
<meta property="og:image:secure_url" content="https://aldianews.com/sites/default/files/articles/land_on_the_moon_7_21_1969-repair_web.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ALDIANews" />
<meta name="twitter:url" content="http://aldianews.com/articles/culture/latinos-and-pulitzer-prize-general-review/52340" />
<meta name="twitter:title" content="Latinos and the Pulitzer prize: a general review" />
<meta name="twitter:image" content="http://aldianews.com/sites/default/files/articles/land_on_the_moon_7_21_1969-repair_web.jpg" />
<meta name="twitter:image:alt" content="Imagen de una niña leyendo la edición del Washington Post del del 21 de julio de 1969, en la que se anuncia la llegada de Estados Unidos a la Luna. Los premios Pulitzer, fundados en 1917, premian el mejor periodismo americano. Foto: Wikipedia" />
<meta property="article:section" content="Culture" />
<meta property="article:tag" content="Pulitzer prize" />
<meta property="article:tag" content="Latino Journalism" />
<meta property="article:tag" content="hispanic writers" />
<meta property="article:tag" content="junot diaz" />
<meta property="article:published_time" content="2018-04-16T07:54:24-04:00" />
<meta property="article:modified_time" content="2018-04-16T07:54:24-04:00" />
<head>
  <title>Latinos and the Pulitzer prize: a general review | AL DÍA News</title>  
  <link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_dc6nPLy5JuU1bPmHD_YYoOUAwEelSKylST0w8Hc6Rms.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_mPNnZPTWAyCRugy08GcNfquYksw0v4_FW-EK7-1Idbg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_6mk1C_i5Ie8uLPavrvp_Tn5XtrABbT4AKWq5Qz9t3Lk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
@media screen and (min-width:960px){.responsive-menu-block-wrapper.responsive-menu-block{display:block;}#block-responsive-menu-toggle{display:none;}}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_Fgs9ajKnKYWaoh3U_IBQPfPYrEeFCB6j4j2eqRj91HE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_mNFqI2nlluMmeBk9tXIq8_8uHoBPRM-hfMaJctZdKQ8.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/all/themes/reader/css/red-style.css?p79yk1" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_BPiP-TJ3upMOvjCncKHAWlBRbzTFOlQNLuV7-ePy-5M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://aldianews.com/sites/default/files/css/css_vVMqcfKK4nC8TvqH234hxGb-HAlKTPBJsdAKOI0r4NE.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_AjYd6-hmmEYSIWnjq5OhjLx6tHMw7tT5AV9QZTYTRQw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-746191-7";
//--><!]]>
</script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_KMKVCjxh_Cd7m2u2Xz5id4hszPMsUa18k0dgDH_xFD8.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_pC_qKa7ZUaSvQ--9kKBtm6xfCIU_6Gm1rFCnxJgZD1Y.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_FGF17ui5EIEZCnWfohsyEg8kFlsb1xNIEdkmF4UUhUE.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_zj0oKn7DzO_YETbcM4SPeg3cz5W8s2cyaztdN5jbqTs.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-746191-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Andrea Rod\u00e9s");ga("set", "dimension2", "Culture");ga("set", "dimension5", "Mon, 04\/16\/2018 - 7:54am");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_5OUbHqD3Q_RfzByoBlZVkTkcg7sGBlYZ5qCDSoDKVec.js"></script>
<script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_2KlXA4Z5El1IQFVPxDN1aX5mIoMSFWGv3vwsP77K9yk.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <!--[if IE 8]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie8-fixes.css" />
  <![endif]-->
  <!--[if IE 7]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie7-fixes.css" />
  <![endif]-->
  <!--[if IE]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/reader/css/ie-fixes.css" />
  <![endif]-->
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
<script src="https://use.typekit.net/bnn5vhh.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/309686595/mansi_homepage_takeover', [728, 90], 'div-gpt-ad-1507843451110-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/mansi_homepage_takeover300x250', [300, 250], 'div-gpt-ad-1507927348241-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/mansi_homepage_takeover_728x90footer', [728, 90], 'div-gpt-ad-1507934251357-0').addService(googletag.pubads());
    googletag.defineSlot('/309686595/mansi_ad_force_unit_300x250', [300, 250], 'div-gpt-ad-1519402255184-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58e049bb11d0a70011b391e5&product=inline-share-buttons"></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-52340 node-type-article i18n-en context-articles">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=520383151322123";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top"><div class="region-inner region-page-top-inner"> <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV5RTNW" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript></div></div>  <div class="page clearfix" id="page"> <header id="section-header" class="section section-header"><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix"><div id="zone-branding" class="zone zone-branding clearfix container-16"><div class="grid-4 region region-branding" id="region-branding"><div class="region-inner region-branding-inner"></div></div><div class="grid-12 region region-menu" id="region-menu"><div class="region-inner region-menu-inner"><div class="region region-blockgroup-logo-and-breadcrumb blockgroup" id="region-blockgroup-logo-and-breadcrumb"><div class="region-inner region-blockgroup-logo-and-breadcrumb-inner"><div class="block block-blockify block-blockify-logo block-blockify-blockify-logo odd block-without-title" id="block-blockify-blockify-logo"><div class="block-inner clearfix"><div class="content clearfix"> <a href="/" id="logo" rel="home" title="Return to the AL DÍA News home page"><img src="http://ww.aldianews.com/sites/default/files/logo2b_0.png" alt="AL DÍA News logo" /></a></div></div></div><div class="block block-views block-taxonomy-breadcrumb-block-1 block-views-taxonomy-breadcrumb-block-1 even block-without-title" id="block-views-taxonomy-breadcrumb-block-1"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_1 view-dom-id-01a49f744f848774cc8d3026b3fe85cf"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb"><a href="/topics/culture/3">Culture</a></div></div></div></div></div></div></div></div></div></div></div><div class="region region-blockgroup-header-menu-group blockgroup" id="region-blockgroup-header-menu-group"><div class="region-inner region-blockgroup-header-menu-group-inner"><div class="block block-locale block-language block-locale-language odd block-without-title" id="block-locale-language"><div class="block-inner clearfix"><div class="content clearfix"><ul class="language-switcher-locale-url"><li class="en first active"><a href="/articles/culture/latinos-and-pulitzer-prize-general-review/52340" class="language-link active" xml:lang="en" title="Latinos and the Pulitzer prize: a general review">ENG</a></li><li class="es last"><a href="/es/articles/culture/un-repaso-los-pulitzer-mas-latinos/52339" class="language-link" xml:lang="es" title="Un repaso a los Pulitzer más latinos">ESP</a></li></ul></div></div></div><div class="block block-nice-menus block-1 block-nice-menus-1 even block-without-title" id="block-nice-menus-1"><div class="block-inner clearfix"><div class="content clearfix"><ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-1"><li class="menu-2836 menuparent menu-path-nolink first odd "><span title="" class="nolink">S</span><ul><li class="menu-2761 menu-path-view first odd last menu-views"><div class="view view-search-block view-id-search_block view-display-id-page_1 view-dom-id-98f273b393eeff9bd2f98453d38a0b59"><div class="view-filters"><form action="/search-results/" method="get" id="views-exposed-form-search-block-page-1" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-combine-wrapper" class="views-exposed-widget views-widget-filter-combine"><div class="views-widget"><div class="form-item form-type-textfield form-item-combine"> <input type="text" id="edit-combine" name="combine" value="" size="30" maxlength="128" class="form-text" /></div></div></div><div class="views-exposed-widget views-submit-button"> <input type="submit" id="edit-submit-search-block" name="" value="Search" class="form-submit" /></div></div></div></div></form></div></div></li></ul></li><li class="menu-218 menuparent menu-path-nolink even "><span title="" class="nolink">☰ SECTIONS</span><ul><li class="menu-5303 menu-path-videos first odd "><a href="/videos" title="">Videos</a></li><li class="menu-5302 menu-path-events even "><a href="/events" title="">AL DíA Live</a></li><li class="menu-3914 menu-path-taxonomy-term-2 odd "><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="menu-3924 menu-path-taxonomy-term-3 even "><a href="/topics/culture/3" title="Culture">Culture</a></li><li class="menu-5257 menu-path-taxonomy-term-13579 odd "><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="menu-3917 menu-path-taxonomy-term-11 even "><a href="/topics/politics/education/11" title="Education">Education</a></li><li class="menu-5258 menu-path-taxonomy-term-218 odd "><a href="/topics/culture/health/218" title="">Health</a></li><li class="menu-5296 menu-path-american-immigrants even last"><a href="/american-immigrants" title="I am an American Immigrant project Highlights Latino immigrant​s ​who ​are​ making ​Philadelphia a better place for all.">American Immigrant</a></li></ul></li><li class="menu-838 menuparent menu-path-nolink odd "><span title="" class="nolink">MORE</span><ul><li class="menu-5297 menu-path-node-34546 first odd "><a href="/pages/more/about-us/34546" title="">Advertise</a></li><li class="menu-2741 menu-path-node-34546 even "><a href="/pages/more/about-us/34546">About us</a></li><li class="menu-5298 menu-path-node-34560 odd "><a href="/pages/contact-us/34560" title="">Contact us</a></li><li class="menu-5299 menu-path-node-34548 even "><a href="/pages/more/careers/34548" title="">Careers at AL DÍA</a></li><li class="menu-3951 menu-path-taxonomy-term-8006 odd "><a href="/topics/al-d%C3%AD-press-room/8006" title="AL DÍA PRESS ROOM">AL DÍA PRESS ROOM</a></li><li class="menu-5301 menu-path-mailtoadminaldianewscom even "><a href="/cdn-cgi/l/email-protection#7312171e1a1d33121f171a121d1604005d101c1e" title="">Send us Feedback</a></li><li class="menu-5300 menu-path-tips odd last"><a href="/tips" title="">Share a News Tip</a></li></ul></li><li class="menu-2307 menuparent menu-path-nolink even last"><span title="" class="nolink">CONNECT</span><ul><li class="menu-2749 menu-path-sfacebookcom-aldianews first odd "><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="menu-2753 menu-path-instagramcom-aldianews even "><a href="http://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="menu-2750 menu-path-stwittercom-aldianews odd "><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="menu-2755 menu-path-syoutubecom-user-pontealdiatv even last"><a href="https://www.youtube.com/user/pontealdiatv" class="menu_icon menu-2755">Youtube</a></li></ul></li></ul></div></div></div><div class="block block-responsive-menu block-horizontal-menu block-responsive-menu-horizontal-menu odd block-without-title" id="block-responsive-menu-horizontal-menu"><div class="block-inner clearfix"><div class="content clearfix"> <nav class="responsive-menu-block-wrapper responsive-menu-block menu-name-main-menu"><ul id="horizontal-menu" class="horizontal-menu"><li class="first expanded menu-mlid-2836"><span title="" class="nolink">S</span><ul class="sub-nav menu-tree-mlid-2836"><li class="first last leaf menu-mlid-2761"><a href="/%3Cview%3E" title="">SEARCH</a></li></ul></li><li class="expanded menu-mlid-218"><span title="" class="nolink">☰ SECTIONS</span><ul class="sub-nav menu-tree-mlid-218"><li class="first leaf menu-mlid-5303"><a href="/videos" title="">Videos</a></li><li class="leaf menu-mlid-5302"><a href="/events" title="">AL DíA Live</a></li><li class="leaf menu-mlid-3914"><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="leaf menu-mlid-3924"><a href="/topics/culture/3" title="Culture">Culture</a></li><li class="leaf menu-mlid-5257"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="leaf menu-mlid-3917"><a href="/topics/politics/education/11" title="Education">Education</a></li><li class="leaf menu-mlid-5258"><a href="/topics/culture/health/218" title="">Health</a></li><li class="last leaf menu-mlid-5296"><a href="/american-immigrants" title="I am an American Immigrant project Highlights Latino immigrant​s ​who ​are​ making ​Philadelphia a better place for all.">American Immigrant</a></li></ul></li><li class="expanded menu-mlid-838"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-838"><li class="first leaf menu-mlid-5297"><a href="/pages/more/about-us/34546" title="">Advertise</a></li><li class="leaf menu-mlid-2741"><a href="/pages/more/about-us/34546">About us</a></li><li class="leaf menu-mlid-5298"><a href="/pages/contact-us/34560" title="">Contact us</a></li><li class="leaf menu-mlid-5299"><a href="/pages/more/careers/34548" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-3951"><a href="/topics/al-d%C3%AD-press-room/8006" title="AL DÍA PRESS ROOM">AL DÍA PRESS ROOM</a></li><li class="leaf menu-mlid-5301"><a href="/cdn-cgi/l/email-protection#a4c5c0c9cdcae4c5c8c0cdc5cac1d3d78ac7cbc9" title="">Send us Feedback</a></li><li class="last leaf menu-mlid-5300"><a href="/tips" title="">Share a News Tip</a></li></ul></li><li class="last expanded menu-mlid-2307"><span title="" class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-2307"><li class="first leaf menu-mlid-2749"><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="leaf menu-mlid-2753"><a href="http://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="leaf menu-mlid-2750"><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="last leaf menu-mlid-2755"><a href="https://www.youtube.com/user/pontealdiatv" class="menu_icon menu-2755">Youtube</a></li></ul></li></ul></nav></div></div></div><div class="block block-responsive-menu block-toggle block-responsive-menu-toggle even block-without-title" id="block-responsive-menu-toggle"><div class="block-inner clearfix"><div class="content clearfix"> <a id="toggle-icon" class="toggle responsive-menu-toggle-icon" title="Menu" href="#off-canvas"> <span class="icon"></span><span class="label">Menu</span></a></div></div></div></div></div></div></div></div></div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix"><div id="zone-header" class="zone zone-header clearfix container-16"><div class="grid-16 region region-header-first" id="region-header-first"><div class="region-inner region-header-first-inner"><div class="block block-views block-taxonomy-breadcrumb-block-2 block-views-taxonomy-breadcrumb-block-2 odd block-without-title" id="block-views-taxonomy-breadcrumb-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-taxonomy-breadcrumb view-id-taxonomy_breadcrumb view-display-id-block_2 view-dom-id-6bd3d22082bca9770fc54f9ce00d4e44"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-topics"><div class="field-content"><div class="taxonomy-breadcrumb-mobile"><a href="/topics/culture/3">Culture</a></div></div></div></div></div></div></div></div></div><section class="block block-simpleads block-ad-groups-13136 block-simpleads-ad-groups-13136 even" id="block-simpleads-ad-groups-13136"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div class="header"><div class="ad-link"></div></div><div class="adslist">
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
_simpelads_load('.simpleads-13136', 13136, 1);
</script>
<div class="simpleads-13136"></div></div></div></div></section></div></div></div></div></header> <section id="section-content" class="section section-content"><div id="zone-content" class="zone zone-content clearfix container-16"><div class="grid-12 region region-content" id="region-content"><div class="region-inner region-content-inner"> <a id="main-content"></a><h1 class="title" id="page-title">Latinos and the Pulitzer prize: a general review</h1><div class="block block-views block-e27a93476888f27b59cfebfd4917afaf block-views-e27a93476888f27b59cfebfd4917afaf odd block-without-title" id="block-views-e27a93476888f27b59cfebfd4917afaf"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_1 node-related-terms view-dom-id-8bbf5d8b92b1a387be88f09a521f13e3"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><a href="/articles/culture/latinos-and-pulitzer-prize-general-review/52340" class="active"><img src="http://aldianews.com/sites/default/files/styles/article_image/public/articles/land_on_the_moon_7_21_1969-repair_web.jpg?itok=LJCKVBM5" width="1131" height="645" alt="Imagen de una niña leyendo la edición del Washington Post del del 21 de julio de 1969, en la que se anuncia la llegada de Estados Unidos a la Luna. Los premios Pulitzer, fundados en 1917, premian el mejor periodismo americano. Foto: Wikipedia" title="Imagen de una niña leyendo la edición del Washington Post del del 21 de julio de 1969, en la que se anuncia la llegada de Estados Unidos a la Luna. Los premios Pulitzer, fundados en 1917, premian el mejor periodismo americano. Foto: Wikipedia" /></a><div id="header-image-caption"><p>Girl holding The Washington Post newspaper on Monday, July 21, 1969 stating 'The Eagle Has Landed. Two Men Walk on the Moon'. Photo: Wikipedia</p></div></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-2 block-views-language-switcher-block-block-2 even block-without-title" id="block-views-language-switcher-block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_2 view-dom-id-d7bf3c1b2575c477121f051752e9f837"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="http://aldianews.com/es/node/52339"><div class="language-switcher-div"><div class="language-switcher-views-esp">Lea en Español</div></div></a></span></div></div></div></div></div></div></div><div class="block block-views block-language-switcher-block-block-4 block-views-language-switcher-block-block-4 odd block-without-title" id="block-views-language-switcher-block-block-4"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-language-switcher-block view-id-language_switcher_block view-display-id-block_4 view-dom-id-398ea9342165543b2288b677f3170546"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-tnid"> <span class="field-content"><a href="http://aldianews.com/es/node/52339"><div class="language-switcher-views-esp">Lea en Español</div></a></span></div></div></div></div></div></div></div><div class="block block-views block-2042cc38207a84de535c48bd808d3e2a block-views-2042cc38207a84de535c48bd808d3e2a even block-without-title" id="block-views-2042cc38207a84de535c48bd808d3e2a"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_2 node-related-terms view-dom-id-7c83a9ecfb044d82abc8349c53bbc56d"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing"> <span class="field-content"><div id="page-title">Latinos and the Pulitzer prize: a general review</div><div id="node-summary"><p>The winners of the Pulitzer Prizes, which honor the best journalism and arts of the previous year, will be announced this afternoon.</p></div><div class="div-border-bottom"></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19 odd block-without-title" id="block-block-19"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div><div class="region region-blockgroup-sticky-nav-group blockgroup" id="region-blockgroup-sticky-nav-group"><div class="region-inner region-blockgroup-sticky-nav-group-inner"><div class="block block-views block-2960f5125fe192cc37a61e8b784a2515 block-views-2960f5125fe192cc37a61e8b784a2515 odd block-without-title" id="block-views-2960f5125fe192cc37a61e8b784a2515"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-sticky-navigation-views-block view-id-sticky_navigation_views_block view-display-id-block_2 view-dom-id-2e5fc5597e3a2fe1228e37c0a9fdb65a"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-nothing-1"> <span class="field-content"><div id="stickynavviewsblock2"><span class="logoinblock2"><a href="/"><img src="http://aldianews.com/sites/default/files/images/logo2b.png"></a></span><span class="titlecontainer"><span class="titleinsticky2">Latinos and the Pulitzer prize: a general...</span></span></div></span></div></div></div></div></div></div></div><div class="block block-block block-19 block-block-19--2 even block-without-title" id="block-block-19--2"><div class="block-inner clearfix"><div class="content clearfix"><div class="sharethis-inline-share-buttons"></div></div></div></div></div></div><div class="block block-views block-b027e00ff21656aa666b2e04beda6469 block-views-b027e00ff21656aa666b2e04beda6469 even block-without-title" id="block-views-b027e00ff21656aa666b2e04beda6469"><div class="block-inner clearfix"><div class="content clearfix"><div class="view view-node-parts-for-node-override-articles view-id-node_parts_for_node_override_articles view-display-id-block_25 node-related-terms view-dom-id-3ba4cdfeaafc2e68fa1d909398b80b43"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-image-1"><div class="field-content"><div id="hidden-node-image"><a href="/articles/culture/latinos-and-pulitzer-prize-general-review/52340" class="active"><img src="http://aldianews.com/sites/default/files/styles/article_image/public/articles/land_on_the_moon_7_21_1969-repair_web.jpg?itok=LJCKVBM5" width="1131" height="645" alt="Imagen de una niña leyendo la edición del Washington Post del del 21 de julio de 1969, en la que se anuncia la llegada de Estados Unidos a la Luna. Los premios Pulitzer, fundados en 1917, premian el mejor periodismo americano. Foto: Wikipedia" title="Imagen de una niña leyendo la edición del Washington Post del del 21 de julio de 1969, en la que se anuncia la llegada de Estados Unidos a la Luna. Los premios Pulitzer, fundados en 1917, premian el mejor periodismo americano. Foto: Wikipedia" /></a></div></div></div><div class="views-field views-field-nothing-1"> <span class="field-content"><div class="full-node-content-container"><div class="left-side-element"><a href="/authors/andrea-rod%C3%A9s/10279"><img src="http://aldianews.com/sites/default/files/styles/220x220scale_and_crop/public/field/authorimage/Andrea-Rodes_web_5.jpg?itok=EwQAQ0Qn" width="220" height="220" alt="" /></a><br><div class="node-author-name-leftside">By <a href="/authors/andrea-rod%C3%A9s/10279">Andrea Rodés</a></div><div class="small-date">April 16, 2018</div></div><div class="right-side-element"><div class="node-body"><p>This afternoon, at the University of Columbia, New York, the winners of the Pulitzer Prizes will be announced. The Pulitzer prize was ceated in 1917 by the <em>St. Louis Post Disp</em>atch journalist Joseph Pulitzer, in order to recognize the best journalistic and artistic works of the year.</p><p>The Pulitzer, considered among the most prestigious journalism awards in the world, are divided into 21 categories, from the best breaking news coverage and research published in a physical or digital media,  to the best works of photography, commentary or literary fiction, from novels to musicals.</p><p>The main prize, however, is the gold medal given to a media outlet in recognition of their work in the category of "public service".</p><p>“It’s my duty to see that they get the truth,” Joeph Pulitzer once said, “accurately so that they may be wisely guided by its light.” Joseph Pulitzer is considered one of the founders of American journalism, which has strong grounds in the school of Journalism at Columbia University.</p><p>Since its inception, 101 years ago, the Columbia jury has awarded the journalism gold medal, the public service award,  to local newspapers such as the Arkansas Gazette, for its coverage of school integration, The Boston Globe’s exposé of sexual abuse by priests and The NY Times’s reporting of the aftermath of the Sept. 11, 2001, terrorist attacks, as reported in The NY Times. </p><p>But, throughout all these years, <strong>how many Latinos are among the winners of the Pulitzer?</strong></p><p>As in most of the cultural areas, not many. But it is worth remembering them:</p><p>Among the categories of journalism, noteworthy are the <strong>Latino reporters included in the Los Angeles Times team that won the Pulitzer in 1992 for coverage of the riots in Los Angeles;</strong> or the <strong>Miami Herald team, which won the Pulitzer in 201</strong>2 for coverage of the case of the <strong>Cuban rafter boy Elian Gonzalez.</strong></p><p>In 2011, <strong>Guatemalan reporter Ruben </strong><strong>Vi</strong>ves, who arrived in the United States as an undocumented immigrant and ended up as a LA Times reporter, won the Pulitzer Prize for Public Service at the age of 32.</p><p>In 1993, <strong>Liz Balmaseda, journalist born in Cuba of the Miami Herald, became the first Latino to win a Pulitzer in the category of Commentary</strong> for her columns on the plight of Haitian and Cuban refugees. He was also part of the Pulitzer winning team in 2001 for coverage of the Elián Gonzalez case. She currently works for the Palm Beach Post as a gastronomic critic.</p><p>In 2003, <strong>the Argentine-American journalist Sonia Nazario won the Pulitzer for a </strong>series of chronicles about the trips of a boy from Honduras to the United States. The chronicles later became the book: <em>Enrique's Journey.</em></p><p>The book tells the story of a Honduran boy who sets out in search of his mother, eleven years after she was forced to leave the family to look for a job in the United States. Chilean writer Isabel Allende said at the time that "Enrique's journey is the Odyssey of the 21st century. If you are going to read just one book based on real events this year, it has to be this one."</p><p>"<strong>If there was a Latin American Pulitzer under the category of public service, it would be a daily rather than an annual event</strong>. It would be given to Cuban bloggers, who face an information monopoly that limits their access to the Internet, censures them, intimidates them and regularly stops them for dissent. It should also recognize the brave journalists of Honduras, the world leader in murdered journalists per capita", as reported by Spanish newspaper <em>El Pais</em> in 2014 shortly after announcing the Pulitzer winners of that year. (The award went to The Guardian and The Washington Post for their coverages of the massive espionage and privacy violation case of the National Security Agency, NSA, acting in accordance with anti-terrorist intelligence programs).</p><p>"Another Pulitzer would go for Mexican journalists who risk their lives investigating connections between the economic power of drug trafficking and political power, especially at the sub-national level", concluded <em>El País.</em></p><p> </p><div class="red-text" style="color:#e82e2f;">Art with a Latino accent</div><p>As for the art categories, it is worth mentioning the<strong> Pulitzer won in 2008 by the Dominican-American writer Junot Diaz for his novel "The Brief Wondrous Life of Oscar Wao",</strong> where he recounts the life of a teenager of Dominican origin in New Jersey and exposes issues such as racism and cultural identity. In the<strong> same category, Cuban-born writer Oscar Hijuelos won in 1990 for "The Mambo Kings Sing Songs of Love."</strong></p><p>Another Pulitzer with Latino touch was the one that went last year to the musical "Hamilton", composed by the famous <strong>Puerto Rican actor and playwright Lin-Manuel Miranda</strong>. "Hamilton", a biography of Alexander Hamilton flavored with hip hop, <strong>won the Pulitzer Prize for theater.</strong></p><p>Until then, <strong>Nilo Cruz, a Cuban-American playwright, was the only Latino with a theater Pulitzer</strong>, which he won in 2002 thanks to his play "Anna in the Tropics", set in the cigar factories created by Cuban immigrants in Florida in the last century.</p></div><div class="space-between-divs"></div><div class="also-listed-in-header">TAGS</div><div class="related-topics-item"><a href="/tags/pulitzer-prize/10728">Pulitzer prize</a></div><div class="related-topics-item"><a href="/tags/latino-journalism/14221">Latino Journalism</a></div><div class="related-topics-item"><a href="/tags/hispanic-writers/15716">hispanic writers</a></div><div class="related-topics-item"><a href="/tags/junot-diaz/926">junot diaz</a></div></div></div></span></div></div></div></div></div></div></div><div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main"><div class="block-inner clearfix"><div class="content clearfix"> <article id="node-52340" class="node node-article node-promoted node-sticky en node-top_story clearfix" class="node node-article node-promoted node-sticky en node-top_story node-published author-andrea-rodes odd clearfix" id="node-article-52340"> <header> </header><div class="header-info"><div class="article-author"><span>by </span> <span class="author-name">Andrea Rodes</span></div><div class="article-create-date"><i class="fa fa-clock-o themecolor-text"></i> &nbsp;04/16/2018 - 07:54</div><div class="article-category"><span>in </span></div></div><div class="image-region"></div><div class="content" class="content clearfix"><div class="content-inner"><div class="field field-name-field-banner-image field-type-image field-label-above"><div class="field-label">Banner Image:&nbsp;</div><div class="field-items"><div class="field-item even"><img src="http://aldianews.com/sites/default/files/articles/land_on_the_moon_7_21_1969-repair_web_banner.jpg" width="1920" height="665" alt="foto: wikipedia pulitzer" /></div></div></div><div class="field field-name-field-banner-headline field-type-text field-label-above"><div class="field-label">Banner Headline:&nbsp;</div><div class="field-items"><div class="field-item even">Latinos and the Pulitzer</div></div></div><div class="field field-name-field-banner-caption field-type-text field-label-above"><div class="field-label">Banner Image caption:&nbsp;</div><div class="field-items"><div class="field-item even">foto: wikipedia pulitzer</div></div></div></div></div><div id="block-views-author-block" class="block-author-block block-views-author-block"><div class="block-inner clearfix"><div class="content"><div class="view view-author view-id-author view-display-id-block view-dom-id-c3bf4ebaa11085fba504dde3de66f397"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-picture"><div class="field-content"></div></div><div class="views-field views-field-field-full-name"><div class="field-content"></div></div><div class="views-field views-field-field-about"><div class="field-content"></div></div><div class="views-field views-field-field-personal-blog"><div class="field-content"></div></div></div></div></div></div></div></div> <footer> </footer> </article></div></div></div><div class="block block-block block-46 block-block-46 even block-without-title" id="block-block-46"><div class="block-inner clearfix"><div class="content clearfix"><div style="text-align:right">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "8019115742";
google_ad_width = 728;
google_ad_height = 90;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script></div></div></div></div><div class="block block-block block-50 block-block-50 odd block-without-title" id="block-block-50"><div class="block-inner clearfix"><div class="content clearfix"><p></p><center>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "1414604948";
google_ad_width = 320;
google_ad_height = 100;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script><p></p></center></div></div></div><section class="block block-facebook-comments block-facebook-comments-facebook-comments even" id="block-facebook-comments-facebook-comments"><div class="block-inner clearfix"><h2 class="block-title"><span>What do you think about this story?</span></h2><div class="content clearfix"><div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="http://aldianews.com/articles/culture/latinos-and-pulitzer-prize-general-review/52340" data-num-posts="20" data-width="620" data-colorscheme="light"></div></div></div></section><section class="block block-views block-dee88b93bff5b49fba8d21eda84afd59 block-views-dee88b93bff5b49fba8d21eda84afd59 odd" id="block-views-dee88b93bff5b49fba8d21eda84afd59"><div class="block-inner clearfix"><h2 class="block-title"><span>More in Culture</span></h2><div class="content clearfix"><div class="view view-nodes-related-to-current-node-clone-of-taxonomy-page-view view-id-nodes_related_to_current_node_clone_of_taxonomy_page_view view-display-id-block_19 taxonomy-views-page-display view-dom-id-630c5c359a680f2b70a4888e6d45e4d4"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/tv-series-about-life-singer-luis-miguel-premieres-april-22/52329"><img src="http://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/636586337563113051_luis_miguel.jpg?itok=TIYFqrxj" alt=" Fotograma cedido donde aparece el actor mexicano Diego Boneta en el papel del cantante Luis Miguel, durante una escena de &quot;Luis Miguel, la serie&quot;. La producción &quot;Luis Miguel La Serie&quot;, un recorrido desde la infancia del cantante mexicano hasta su consolidación como estrella del pop, se estrenará por Telemundo en Estados Unidos y Puerto Rico y en España y América Latina por Netflix el 22 de abril. EFE/Juan Carlos Polanco/Netflix" title=" Fotograma cedido donde aparece el actor mexicano Diego Boneta en el papel del cantante Luis Miguel, durante una escena de &quot;Luis Miguel, la serie&quot;. La producción &quot;Luis Miguel La Serie&quot;, un recorrido desde la infancia del cantante mexicano hasta su consolidación como estrella del pop, se estrenará por Telemundo en Estados Unidos y Puerto Rico y en España y América Latina por Netflix el 22 de abril. EFE/Juan Carlos Polanco/Netflix" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/culture/tv-series-about-life-singer-luis-miguel-premieres-april-22/52329">TV series about life of singer Luis Miguel premieres April 22</a></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/acclaimed-mexican-author-sergio-pitol-dies/52321"><img src="http://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/14053565.jpg?itok=kIGQcX5d" alt="Acclaimed Mexican author Sergio Pitol, a recipient of Spain&#039;s prestigious Cervantes Prize who died on April 12, 2018, at the age of 85, is seen at his home in Xalapa, Mexico. EPA-EFE/Luis Ayala/File
" title="Acclaimed Mexican author Sergio Pitol, a recipient of Spain&#039;s prestigious Cervantes Prize who died on April 12, 2018, at the age of 85, is seen at his home in Xalapa, Mexico. EPA-EFE/Luis Ayala/File
" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/culture/acclaimed-mexican-author-sergio-pitol-dies/52321">Acclaimed Mexican author Sergio Pitol dies</a></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/new-sara-montiel-biography-being-written-philadelphia/52318"><img src="http://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/7002165026_3eb101780d_1131.jpg?itok=88AbWJh_" alt="Sara Montiel en su papel de Marucha en Piel Canela (1953). Foto tomada de internet. " title="Sara Montiel en su papel de Marucha en Piel Canela (1953). Foto tomada de internet. " /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/culture/new-sara-montiel-biography-being-written-philadelphia/52318">New Sara Montiel biography is being written in Philadelphia</a></span></div></div><div class="views-row views-row-4 views-row-even views-row-last"><div class="views-field views-field-field-image"><div class="field-content"><a href="/articles/culture/nazi-concentration-camp-survivors-mark-73rd-year-freedom/52310"><img src="http://aldianews.com/sites/default/files/styles/attached_article_photo__x3_/public/articles/14047466.jpg?itok=jORs8WtA" alt="Concentration camp survivor Jerry Wartzki from the USA attends a ceremony marking the 73rd anniversary of the liberation of the Mittelbau-Dora concentration camp, in Nordhausen, Germany, Apr. 11, 2018. EPA-EFE/FILIP SINGER" title="Concentration camp survivor Jerry Wartzki from the USA attends a ceremony marking the 73rd anniversary of the liberation of the Mittelbau-Dora concentration camp, in Nordhausen, Germany, Apr. 11, 2018. EPA-EFE/FILIP SINGER" /></a></div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/articles/culture/nazi-concentration-camp-survivors-mark-73rd-year-freedom/52310">Nazi concentration camp survivors mark 73rd year of freedom</a></span></div></div></div></div></div></div></section></div></div><aside class="grid-4 region region-sidebar-second" id="region-sidebar-second"><div class="region-inner region-sidebar-second-inner"><div class="block block-block block-38 block-block-38 odd block-without-title" id="block-block-38"><div class="block-inner clearfix"><div class="content clearfix">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "9799376948";
google_ad_width = 300;
google_ad_height = 250;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script>
</div></div></div><section class="block block-simpleads block-ad-groups-13135 block-simpleads-ad-groups-13135 even" id="block-simpleads-ad-groups-13135"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div class="header"><div class="ad-link"></div></div><div class="adslist">
<script type="text/javascript">
_simpelads_load('.simpleads-13135', 13135, 1);
</script>
<div class="simpleads-13135"></div></div></div></div></section><div class="block block-block block-61 block-block-61 odd block-without-title" id="block-block-61"><div class="block-inner clearfix"><div class="content clearfix"><div id="origami-ad-container"> </div>
<script id="origami-ad-widget" src="http://local.aldianews.com/origami-widget.js" data-partner-id="e705b752-de67-4d72-bc21-263562d9ce7a">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script>
</div></div></div><section class="block block-simpleads block-ad-groups-14341 block-simpleads-ad-groups-14341 even" id="block-simpleads-ad-groups-14341"><div class="block-inner clearfix"><h2 class="block-title"><span>Advertisement</span></h2><div class="content clearfix"><div class="header"><div class="ad-link"></div></div><div class="adslist">
<script type="text/javascript">
_simpelads_load('.simpleads-14341', 14341, 1);
</script>
<div class="simpleads-14341"></div></div></div></div></section><section class="block block-mailchimp-signup block-newsletter-signup block-mailchimp-signup-newsletter-signup odd" id="block-mailchimp-signup-newsletter-signup"><div class="block-inner clearfix"><h2 class="block-title"><span>NEWSLETTER</span></h2><div class="content clearfix"><form class="mailchimp-signup-subscribe-form" action="/articles/politics/immigration/us-judge-orders-trump-partially-revive-dreamers-program/51304" method="post" id="mailchimp-signup-subscribe-block-newsletter-signup-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description">Stay up to date with AL DÍA Daily and Events</div><div id="mailchimp-newsletter-380981" class="mailchimp-newsletter-wrapper"><div class="form-item form-type-checkbox form-item-mailchimp-lists-mailchimp-380981-subscribe"> <input type="checkbox" id="edit-mailchimp-lists-mailchimp-380981-subscribe" name="mailchimp_lists[mailchimp_380981][subscribe]" value="9dc5f112cf" class="form-checkbox" /> <label class="option" for="edit-mailchimp-lists-mailchimp-380981-subscribe">AL DÍA Daily in English </label></div></div><div id="mailchimp-newsletter-380929" class="mailchimp-newsletter-wrapper"><div class="form-item form-type-checkbox form-item-mailchimp-lists-mailchimp-380929-subscribe"> <input type="checkbox" id="edit-mailchimp-lists-mailchimp-380929-subscribe" name="mailchimp_lists[mailchimp_380929][subscribe]" value="e1c1e13f37" class="form-checkbox" /> <label class="option" for="edit-mailchimp-lists-mailchimp-380929-subscribe">AL DÍA Diario en Español </label></div></div><div id="mailchimp-newsletter-350825" class="mailchimp-newsletter-wrapper"><div class="form-item form-type-checkbox form-item-mailchimp-lists-mailchimp-350825-subscribe"> <input type="checkbox" id="edit-mailchimp-lists-mailchimp-350825-subscribe" name="mailchimp_lists[mailchimp_350825][subscribe]" value="b4a4633257" class="form-checkbox" /> <label class="option" for="edit-mailchimp-lists-mailchimp-350825-subscribe">AL DÍA Events Newsletter </label></div></div><div id="mailchimp-newsletter-350825-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-type-textfield form-item-mergevars-EMAIL"> <label for="edit-mergevars-email">Email Address <span class="form-required" title="This field is required.">*</span></label> <input type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" class="form-text required" /></div></div><input type="hidden" name="form_build_id" value="form-FvBaD0SA6bYtFu-Me_05YsbMElgK84U-6vmmdgitEJw" /><input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_newsletter_signup_form" /><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Sign up" class="form-submit" /></div></div></form></div></div></section><section class="block block-views block-list-articles-block-3 block-views-list-articles-block-3 even" id="block-views-list-articles-block-3"><div class="block-inner clearfix"><h2 class="block-title"><span>Related Stories</span></h2><div class="content clearfix"><div class="view view-list-articles view-id-list_articles view-display-id-block_3 block-most-view-articles view-dom-id-770f95969faba36af34a3b1f781e5d00"><div class="view-empty"><div class="view view-list-articles view-id-list_articles view-display-id-block_7 block-most-view-articles view-dom-id-d2a08abe4c6f3ea5667140e61747f105"></div></div><div class="view-footer"><div class="view view-list-articles view-id-list_articles view-display-id-block_6 block-most-view-articles view-dom-id-7a3e848e3d876e01ad37b6ea71f71791"></div></div></div></div></div></section><div class="block block-block block-39 block-block-39 odd block-without-title" id="block-block-39"><div class="block-inner clearfix"><div class="content clearfix">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "2640233342";
google_ad_width = 300;
google_ad_height = 600;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script>
</div></div></div></div></aside></div></section> <footer id="section-footer" class="section section-footer"><div id="zone-postscript" class="zone zone-postscript clearfix container-16"><div class="grid-4 region region-postscript-second" id="region-postscript-second"><div class="region-inner region-postscript-second-inner"><div class="block block-block block-40 block-block-40 odd block-without-title" id="block-block-40"><div class="block-inner clearfix"><div class="content clearfix">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
google_ad_client = "ca-pub-9898940624011872";
google_ad_slot = "2686945747";
google_ad_width = 728;
google_ad_height = 90;
//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--
//--><!]]>
</script>
</div></div></div></div></div></div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix"><div id="zone-footer" class="zone zone-footer clearfix container-16"><div class="grid-24 region region-footer-first" id="region-footer-first"><div class="region-inner region-footer-first-inner"><div class="block block-block block-2 block-block-2 odd block-without-title" id="block-block-2"><div class="block-inner clearfix"><div class="content clearfix"><div class="footer1">© 2017 AL DÍA NEWS Media.</div><div class="footer2"><ul><li><a href="/pages/more/about-us/34546">ABOUT US</a></li><li><a href="/pages/more/about-us/34546">ADVERTISE</a></li><li><a href="/pages/contact-us/34560">CONTACT US</a></li><li><a href="http://aldianews.com/archive">NEWS ARCHIVE</a></li><li><a href="http://aldianews.com/pages/privacy/34559">PRIVACY</a></li><li><a href="/pages/terms-service/34543">TERMS OF SERVICE</a></li></ul></div></div></div></div></div></div></div></div></footer></div>  <div class="region region-page-bottom" id="region-page-bottom"><div class="region-inner region-page-bottom-inner"><div class="off-canvas-wrapper"><div id="off-canvas"><ul id="off-canvas-menu"><li class="first expanded menu-mlid-2836"><span title="" class="nolink">S</span><ul class="sub-nav menu-tree-mlid-2836"><li class="first last leaf menu-mlid-2761"><a href="/%3Cview%3E" title="">SEARCH</a></li></ul></li><li class="expanded menu-mlid-218"><span title="" class="nolink">☰ SECTIONS</span><ul class="sub-nav menu-tree-mlid-218"><li class="first leaf menu-mlid-5303"><a href="/videos" title="">Videos</a></li><li class="leaf menu-mlid-5302"><a href="/events" title="">AL DíA Live</a></li><li class="leaf menu-mlid-3914"><a href="/topics/politics/2" title="Politics">Politics</a></li><li class="leaf menu-mlid-3924"><a href="/topics/culture/3" title="Culture">Culture</a></li><li class="leaf menu-mlid-5257"><a href="/topics/leaders/13579" title="">Leaders</a></li><li class="leaf menu-mlid-3917"><a href="/topics/politics/education/11" title="Education">Education</a></li><li class="leaf menu-mlid-5258"><a href="/topics/culture/health/218" title="">Health</a></li><li class="last leaf menu-mlid-5296"><a href="/american-immigrants" title="I am an American Immigrant project Highlights Latino immigrant​s ​who ​are​ making ​Philadelphia a better place for all.">American Immigrant</a></li></ul></li><li class="expanded menu-mlid-838"><span title="" class="nolink">MORE</span><ul class="sub-nav menu-tree-mlid-838"><li class="first leaf menu-mlid-5297"><a href="/pages/more/about-us/34546" title="">Advertise</a></li><li class="leaf menu-mlid-2741"><a href="/pages/more/about-us/34546">About us</a></li><li class="leaf menu-mlid-5298"><a href="/pages/contact-us/34560" title="">Contact us</a></li><li class="leaf menu-mlid-5299"><a href="/pages/more/careers/34548" title="">Careers at AL DÍA</a></li><li class="leaf menu-mlid-3951"><a href="/topics/al-d%C3%AD-press-room/8006" title="AL DÍA PRESS ROOM">AL DÍA PRESS ROOM</a></li><li class="leaf menu-mlid-5301"><a href="/cdn-cgi/l/email-protection#96f7f2fbfff8d6f7faf2fff7f8f3e1e5b8f5f9fb" title="">Send us Feedback</a></li><li class="last leaf menu-mlid-5300"><a href="/tips" title="">Share a News Tip</a></li></ul></li><li class="last expanded menu-mlid-2307"><span title="" class="nolink">CONNECT</span><ul class="sub-nav menu-tree-mlid-2307"><li class="first leaf menu-mlid-2749"><a href="https://www.facebook.com/ALDIANews" class="menu_icon menu-2749">Facebook</a></li><li class="leaf menu-mlid-2753"><a href="http://instagram.com/aldianews" class="menu_icon menu-2753">Instagram</a></li><li class="leaf menu-mlid-2750"><a href="https://twitter.com/aldianews" class="menu_icon menu-2750">Twitter</a></li><li class="last leaf menu-mlid-2755"><a href="https://www.youtube.com/user/pontealdiatv" class="menu_icon menu-2755">Youtube</a></li></ul></li></ul></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="http://aldianews.com/sites/default/files/js/js_JxPEmKjRJGNeljakV2dWdPBHks38CArWv_P1xnAXex0.js"></script>
</body>
</html>